作家速成教程

……写作不是单靠灵气和运气就能成功的，更不是仅仅有生活的积累和满腔热情就能出好作品。如果别人在同样的稿酬制度和写作环境下，靠写作成了巨富大腕之后，你还在叹息稿酬太低，或者总想板着面孔用枯燥的

目录

第一章

□ 1．追逐你的梦
□ 2．作家的动力是什么？
□ 3．为灵感而写作
□ 4．寻找生活的真理
□ 5．当你动笔之前
□ 6．记作家日记
□ 7．复活你的想象力
□ 8．你不知道你很美吗？
□ 9．字典，触发灵感的“天书”
□ 10．动力来自批评
□ 11．写你想写的东西
□ 12．注意倾听
□ 13．自由撰稿人的生存策略

第二章

□ 1．你的故事从何而来
□ 2．你的小说在哪里“生存”？
□ 3．情节设计
□ 4．与你的读者对话
□ 5．创作系列主角
□ 6．激发乐趣
□ 7．不要刻意追求“迫在眉睫 ”
□ 8．打破常规
□ 9．抓住兴奋点
□ 10．描写四忌
□ 11．小说要给人以现实感
□ 12．小说创作的精髓：戏剧化
□ 13．人物刻画与小说
□ 14．修改你的小说稿
□ 15．有意义的动作描写
□ 16．不要创作“圣人 ”
□ 17．对话，性格特征
□ 18．从事实到小说
□ 19．用回忆架构时间之桥
□ 20．凑不齐的拼图片
□ 21．情况证据：小说情节的来源
□ 22．关于小说写作的问题和解答
□ 23．短篇小说是如何诞生的
□ 24．关于短篇小说的长短
□ 25．有关微型小说的一点看法

第三章

□ 1．当你写历史小说时
□ 2．历史小说的时间与真实
□ 3．想象与过去
□ 4．科幻小说的科学性
□ 5．探索你的科幻世界
□ 6．“纯”幻想小说的创作
□ 7．怎样写侦探小说
□ 8．怎样写“真实”的犯罪
□ 9．侦探故事：让布景活起来
□ 10．推理小说：这并不神秘
□ 11．人物：神秘小说的重要因素
□ 12．为神秘小说设计情节
□ 13．悬念小说的情节与人物
□ 14．反思恐怖小说
□ 15．亲历——创作的源泉

语句训示别人，不知道自己惹得大家厌烦，却抱怨别人不懂“严肃文学”、看不出自己作品中的“文学价值”而叹息世风日下，那么，还是反省一下自己的作品和写作技巧是否成熟吧！这里给大家推荐一个国外的写作教程，相信肯定对你有一定的启示！！！

第四章

□ 1．在报界谋求发展
□ 2．咨询信——自我推荐的法宝
□ 3．采访的技巧
□ 4．特写文章易发表
□ 5．制造卖点的九种开头方式
□ 6．致一位青年作者的信
□ 7．给读者想要的与需要的
□ 8．人物专访
□ 9．“短片”也有销路
□ 10．如何写出成功的文章
□ 11．人物传记——讲述不为人知的故事
□ 12．一个传记作者的经历
□ 13．进入杂志写作市场
□ 14．《编者读者》专栏的市场
□ 15．你不必为写游记去西班牙
□ 16．怎样写书评
□ 17．如何写作和推销体育文章
□ 18．健康领域的写作处方
□ 19．写实用技巧文章并不难

第五章

□ 1．勾画写作剧本的蓝图
□ 2．第一幕，第一场——拉开帷幕
□ 3．戏剧的新生
□ 4．在你进军百老汇之前
□ 5．冲突：戏剧的心跳

第六章

□ 1．诗人，向你们的同行求艺
□ 2．向隐藏在诗中的形式进军
□ 3．诗的影像
□ 4．往日的噪音：来自童年记忆的诗
□ 5．写出有趣的严肃诗
□ 6．创作组诗一分耕耘
□ 7．如何为儿童和青少年写诗

第七章

□ 1．儿童读物最需要什么？
□ 2．适合写小说的新闻
□ 3．成为“故事能手 ”
□ 4．创作多元文化的儿童书籍
□ 5．创作适合于青少年的短篇小说
□ 6．它对孩子来说足够好吗？
□ 7．就此停笔吗？
□ 8．为图画书寻找故事
□ 9．少儿侦探小说的角色安排
□ 10．儿童纪实文学的创意
□ 11．戳穿为孩子写东西容易的谎言
□ 12．从“纸堆”中脱颖而出

第八章

□ 1．作家与代理商
□ 2．有关版权的一般问题
□ 3．找一位代理比找一位出版商更难
□ 4．向垂钓者学习市场操作

“中国文化产业网”祝您成功！

作家速成教程

“中国文化产业网”祝您成功！

文化产业的实用网站！

专业图书排版印刷请找北京创新世纪图文设计印刷有限公司

如需电子书制作请找北京创新联盟影视多媒体科技有限公司


www.new-365.com

作家速成教程

现在位置：第一章 你可以成为作家吗？

1．追逐你的梦

    如果你想成为一个好作家，那就有点难了，如果你想成为一个写出伟大作品的作家，就更难了，这意味着你有一座险峰要攀登。
    ——玛格丽特·齐坦顿

    在我很小的时候，以为收音机里住着一群“小人”，只要我关上收音机，他们就会知趣地闭嘴。现在我已成人，但我依然相信那些“小人”的存在，只不过他们现在生活在我的脑海里，因为他们经常和我对话。
    有些人被关在屋子里，他们整日盯着墙壁，被人称作疯子。另一些人也做着同样的事，他们是作家。
    现在就是这样，我，一个作家，盯着办公室的墙壁，绞尽脑汁，想写出能实现作家梦想的篇章。屋子里很寂静，所有那些熟悉声音都沉寂了，而我的脑子似乎也不运转了，我已经江郎才尽，我把所有能想到的话都写了出来，仍难尽人意。我每次开始写新书时，都会有这样的绝望。
    突然，我脑中的“小人”醒来，并兴致盎然地与我对话，我的手指不由自主地在键盘上飞快地跳动起来，“小人”在说：“阐释你的梦。”
    瞧，这时你真地成了一个作家，你坐在一台打字机旁，或拿起一只笔，一张纸，或守在一台电脑旁边，然后每天就这么写下去。
    下面我来讲三个小故事。
    第一个故事，讲的是一位名作家应邀在一个写作讨论会上发言，他站到麦克风前问，“你们当中有谁想成为作家？”所有的人都举起了手。这位名作家说，“那么回家去写吧！”说完就坐下了。
    第二个故事，是我自己杜撰的。说的是一个从麻省理工学院毕业的年轻人不想成为工程师，而要成为小提琴家。他从未弹奏过任何乐器，但他认为弹奏乐器再简单不过了，于是就到商店买了把小提琴，然后回到家里，先校音，再把松香涂到琴弓上，接着把小提琴抵到下巴上，演奏起舒伯特的“小夜曲”。
    第三个是关于希腊几何学家和机械师阿基米德的故事。有一次，阿基米德进到装满水的浴盆洗澡，水溢到了地板上，只见阿基米德跳出浴盆，裸着身体跑到雅典的大街上狂喊“我找到了”，“我找到了”。原来，他发现了流体静力学定律，即：液体里物体所受的浮力等于所失液体的重量。
    在我看来，前两个故事讲的是同一个道理，就是说，如果你特别想做一件事，那就立即着手去做。
    第三个故事颇具真理，阿基米德发现新的定律并不是被灵感所激发，而是他将整个生命奉献于几何学、数学和力学的结果。因此可以这么说，是奉献精神使他最终达到了目的。
    我曾学习过各种不同类型的写作，我研究秀·格拉斯顿和撒拉·帕里牧斯基小说中的神秘氛围及悬念技巧；乔伊斯·卡罗尔小说的故事结构及人物性格；约翰·拉·卡里的简约文风及对整体的照应；安妮·泰勒的叙事技巧及人物特征的刻画；安妮’帕里讲述历史细节的本领。我还研究科幻小说以拓宽我的想象力，研究报纸对时事报道的及时性，研究我喜爱的爱情小说作家，学习他们对浪漫情节的抒写，及对男女发生激烈情感冲突时的描绘。
    我学习各种类型的写作，可决不是照搬这些作家的技巧，而是提高我本人的写作水平及激发我的想象力和创造力。如果，我们只读一种类型的作品，我们就会掉进一个陷讲，因为我们会以为那是一种最适合自己的写作模式。
    而我们应该追求的是使创作充满火花。我读过许多人的手稿，有一些很棒，有些则不怎么样，而且大部分不怎么样。那些原稿就像松散的煎饼一样，哪一部分都不缺，却没有火花闪现，因为对稿件来说，整体并不等于部分之和。
    那么，什么叫火花呢？我也不知道该如何去定义它，但它一定是激情与创造力的迸发。
    我的一些最富创造力的想法，大多是我在夜里盯着卧室的天花板时想出来的。斯格特·菲茨杰拉德曾说，黑夜的灵魂常出现在凌晨3点钟，我也有过这种体验。那时，你突然有了一种彻悟，清晰地看出自己已写了4个月的心血之作的谬误之处。这时候，我爱引用H·G·威尔斯的话：“当你写不下去的时候，就闪电般地把这部分弄完，哪怕用一小时完成也行。”然后到凌晨3点钟的时候，你再试着把新写的手稿在脑子里过一遍，看看有没有火花产生。
    阿基米德说，两点之间直线最短。但是在我们积极地追求自己独特的梦想时，这往往是不正确的。在我写作的最初两年里，我往往采用迂回的方法，我为当地报纸的周刊写幽默文章，还为贸易杂志、学校的出版物写短篇故事。因为我对写小说还没把握，只能为此作些准备。确实，没有人能第一次拿起小提琴就能演奏舒伯特的“小夜曲”，在一头扎进难度较大的作品之前，练习音阶、训练手指，并且熟练掌握像“一闪，一闪，亮晶晶”这样简单的曲子，坚持不懈，终将得到回报。
    我还要告诉你，在作品发表以前，等待与耐心也是必要的。你不妨将通往出版的路途看作一个旅程，即使遭到拒绝仍要坚持不懈。
    遭到拒绝时，对付它的惟一办法就是迎头而上并且战胜它，决不应该将拒绝理解成我们不行，要视它为挑战！
    在文学史上，伟大的作品多次遭到拒绝才终被接纳的例子不胜枚举。我的第一部小说在出版前曾被25个出版商拒绝。多产作家约翰·德莱塞创作了多集流行的神秘系列丛书，他出版过600多本书，使用过28个笔名，而他在卖出最后一册单行本时，曾被拒绝多达743次。对我们来说，出版商的拒绝，总是像箭一样直射我们的心灵深处。告诫你自己，想做作家，你就得有支撑下去的能力。
    如果你的梦想无穷无尽，而你在实现梦想的路上，得到的拒绝又远多于鼓励，通往出版的路看不到尽头，那就请记住古罗马人给我们留下的话吧：确定你的梦想，勿失信心！
    积极地全身心地去追求，写完后再重写一遍。在凌晨3点，最出灵感的时候检验自己的作品，使它处处闪耀火花。别放弃，永远别轻言放弃。
    写啊写，直到你学会怎样去写。在写的过程中，你可能会备感孤独。也许，就是那种孤独的感受，驱使许多年轻的作者终于找到了自己的创作之路。
    我还要告诉你，写作不能与人分享，也不能被当作某种技术传授，除了在最粗浅的水平上。作家部是独自完成所有的学习的，不同的人有不同的风格，你只能探寻最适合自己的路。
    也许，你在一些有关“小说的技艺”和“短篇故事的艺术”的书中看到过写作规则。其中有一条是：决不要从对话开始写故事！人们不会去读它。有人在谈话，而读者并不知道他们是谁，所以他们不会关心，因此，切勿用对话作为故事的开端。
    那么，恰巧有一篇我知道的故事是这样开头的：“好罢，我的君主，看来，热诺亚和卢卡现在不过是波拿巴家族的私有财产了！”
    在对话的开头，还有4个单词是法文，可这本书决不是一部法文小说，它的名字叫作《战争与和平》。
    我还知道另一条规则，要在书中尽早地介绍所有的主要角色。可能有人忘记把这条规则告诉给查尔斯·狄更斯，在《匹克威克外传》的前10章中，一直没有山姆·韦勒的影子，就是说当时有5个月不曾见他的踪影，因为这本书当初是以连载的方式发表的。
    也许你会说，是的，托尔斯泰可以打破规则，狄更斯可以打破规则，因为他们是天才啊！规则就是要让天才来打破的。但是作为指导原则，就得让那些还不那么专业的作者来遵守。
    我的想法是：如果你感到自己需要规则，渴望规则，又找到了吸引你的规则，或对你起作用的规则，那就按照它的指导去做吧！但是，如果某条规则既不吸引你，又对你毫无作用，那就忽略它，拒绝它，打破它，用钉书针钉死它。
    明白了吧，事实是，身为作家你是自由的，你大概是迄今为止最自由的人。你的自由是你用你的寂寞和孤独换来的。你身处一个由你来建立规则、法律的国度，这是一个从来没有被人探究过的国度，要靠你来绘图、建设。即使在将来，世上也没有第二个人能够重复你所做的这一切。
    绝对的自由就是绝对的责任。在我看来，作家的工作就是讲述真理。这是作家的真理，绝不是别人的真理，当然，这绝非是一件容易的工作。
    你试着对一群毫不相干的人书写真理，你试着为他们描绘一幅最理想的蓝图，毫不隐瞒，直截了当，感情真挚。它看上去很美丽，但你意识到自己是在这儿勉强拼凑，在那儿涂涂抹抹，漏掉了一些，又填进了一些根本不存在的东西。即便如此，你仍无法打动他们，你已经毫无办法了。现在我要教你重绘一张新图，你要努力把它绘得更好，更真实。当然，你必须独自一人去做，绝对地孤单，你得耐得住寂寞。

下一篇

返 回


现在位置：第一章 你可以成为作家吗？

2．作家的动力是什么？

    渴望见到自己的名字出现在出版物上的欲望，驱使那些桀骜不驯的天才持续不断地努力，直到最终获取成功。
    ——沃伦·基佛

    作家恐怕都遇到过这样的情形，那些崇拜者对他说：“您是我一直最想见到的人，因为我有一个非常棒的构思，写出来一定是本畅销书，拍成电影肯定轰动。您写吧，我们分钱。”对此，我常假装听不见。这些人一定以为写作是一种发财的手段，是作家写作的最终动力。作家的动力究竟是什么，作家们各有说法，尽管想法不甚相同，但有一点却是共识，表现自我才是他们最强有力的激励。即便作家隐身在假名之后，或者为其他人捉刀，他们仍是非同寻常的自我表现者。
    渴望见到自己的名字出现在出版物上的欲望，驱使那些桀骜不驯的天才持续不断地努力，直到最终获取成功。
    尽管我无法成为全体作家的代言人，但如果我不是因为脑子里装满了各种故事的构思，并强烈地想把它们表现出来，恐怕我永远成为不了一名作家。但光有构思是不行的，你一定得先问自己几个简单的问题，确定它是否足够好。
    它是出于独创，还是已经被人用过了？如果已经被人用过，你的技巧能否高人一筹，在竞争激烈的市场占有一席之地？
    在你的亲朋好友或者仰慕者的圈子之外，它是否令人感到十分有趣？
    在数百页篇幅中，你塑造的角色是否能充分演绎你所构思的力度？
    如果你对以上问题的回答是“不”，或者是模棱两可的“可能吧”，那么你应该毫不犹豫地把这个构思搁置在一旁。
    多年来，我一直在储备着各种各样的故事情节及相关的资料。这些情节有着戏剧性的冲突、复杂的场景和人物关系，可以写进一百本书中去。这些资料涉及了形形色色的人物，既有虚构的又有真实的，他们的习性癖好乃至袜子的颜色都记录在案。
    其中大多数素材我不会再看第二眼，但是在储备它们的过程中，充实了我的潜意识思维。即使检索的某些信息可能毫无意义，但它可能恰恰是某本新书的驱动性构思。编辑资料本身就是一个加工的过程，尽管那些素材从来不会见诸出版物，但它们渗人了我每天的工作，为我写出的东西赋予色彩，并且规范了我的写作风格。
    才华显然是最重要的，它是与生俱来的，犹如毫无瑕疵的视力，手眼的协调，或者健壮的体格。然而，没有动力，才华就成功无望。一名作家应该对写作充满渴望，马克·吐温把这种冲动描绘为比疯狂更可怕的魔障，它像疾病一样让人变得虚弱。巴尔扎克则把它比作难耐的痒痒，他不得不每天用笔去挠。
    动机决不可能取代才华，急于致富的人尽可从其他职业中挑拣生财之道。尽管有些作家像斯蒂芬·金或丹尼尔·斯蒂尔，收人能达到顶尖档次，但据“作家协会”公布的数字表明，美国职业作家的年均收人为7000美元，远远低于贫困水准。
    另外，写作还需要时间，但这也是相对的。全职工作通常只占据一周168个小时中的40个小时。除去工作、睡眠、饮食和运动，任何稍能自我约束的人一般都能在一周内挤出40个小时从事写作。
    但是，即便有了写作的时间，人们怎样才能断定他的构思足够重要？怎样才能从构思中申发出一部能够打人市场的作品呢？以我为例，只有我感到能够挖掘到深藏的东西时，上述情况才会成为可能。小说提供的虚构空间让我能够提出问题，追索人物，探究感情，然后回到对人类状况的更清晰的剖析。
    例如，我一直感到身份问题很吸引我。我们每一个人，究竟是谁？我们在生活中扮演了多少种角色？我们如何去感知他人扮演的角色？种族、性别、年龄、职业、身高、体重、教育和文化背景都是影响身份问题的因素和特质。哪怕将其中任何一个特质做最轻微的改动，都会使其人成为另一个不同的人。
    我最先是在一部关于非洲的战争和暴力的悬念小说中作过这样的尝试。故事的主人公是一名美国外交官，他已婚，有几个孩子，一度是空军战斗机飞行员和中央情报局间谍。他回忆着自己以中央情报局间谍的身份在刚果度过的岁月，以及如何调查一桩他最好的朋友被谋杀的案件，却差点横遭不测。这时，他与一位红头发的法国姑娘巧遇，两人最终结为伉俪。读者一直认为男主人公是位白人，直到小说最末我才揭示，他是位黑人。这丝毫没有改变人物的基本特点，却尖锐地改变了读者对种族和身份的感受力，这才是我真正的意图。这本书成为当年年度最佳神秘小说，赢得了“埃德加·艾伦·坡奖”。成百上千的读者纷纷来信，表示要重新思考这个故事，他们对自己的偏见和臆断做了反省。
    对一些丑恶的人与社会现象，小说家愿通过创作予以鞭挞。但有时效果竟出乎意料。在我早期的一本书当中，我将其中的恶棍主人公虚构为一个凶险恶劣、烦人又迷人的家伙。这种人会把一道裂缝卖给自己的孩子，如果那也能赚一美元的话。我以自己一位从前的老板作原型，以致于所有认识这位原型的人都会万无一失地从我的小说中把他辨认出来。这是我的报复，从他的灰头发到性格中的缺陷。我还以他的反面虚构了一个正面人物作主人公，一位年轻、英俊、体面的绅士，几乎无所不能。在《纽约时报》给这本书好评之后的几天，我接到了以前老板的电话。
    “祝贺你！”
    “啊……嗯……谢谢。”
    “我们什么时候一起吃中饭？”
    “嗯……让我看看日程安排然后……”
    “别找借口了，我读了你的书。”他从来不允许别人踌躇不决。
    我比预约的时间提早10分钟赶到餐厅，心中暗想，我该事先和负责诽谤案的律师谈谈，千万别闹成恶人先告状。他走进来时那一脸严峻的表情，更使我对刚才的判断确定无疑。他重重地坐了下来，将一个巨大的包裹放在旁边的椅子上。“你干的好事”，他的音调平谈无奇，“那是你从我这儿得到的。”
    “嗯，你瞧，你晓得，别把它当……我是说……”
    “别从个人角度看它？那我该怎么看它？刚翻完第一页我就明白你想做的是什么了。”
    “并没有恶意……”我撒谎。
    “我很喜欢。”
    “你……？”
    “……很喜欢！我很快就认出来了，我就是那个主人公。你让他比真正的我更年轻，更好看，不过那没关系——诗意的想象，对不对？要不你就把我写得分毫不差了。我没想到你那么了解我。我也喜欢那个反派角色，他被刻画得挺不错。”他眨眨眼。“我能猜出来你脑子里想的是谁，可是我永远也不会说。”
    我惊得目瞪口呆，他居然会把自己想象为主人公。我也实在无从得知，他认为我把谁当作了恶棍的原型？他十分费力地将那个包裹拖到身边打开，里边竟是20本我的书，还有一张名单，他想要我为所有的人签名。

上一篇 下一篇


现在位置：第一章 你可以成为作家吗？

3．为灵感而写作

    作品来自于你知道的东西，你所思考的东西，你所想象的东西，而灵感来自于你的信息储备。
    ——佩姬·赖思克

    许多作家，尤其是初习写作的人，常常认为，要写得好，就必须有灵感。
    这个概念是错误的。
    这种想法坚信，仅是坐下来写，而捕捉不到灵感，就不是真正的写作，这是雇佣文人的做法。
    实际上，我们读到的大多数作品，不管是书还是报纸、杂志上发表的作品，都是作家坐下来写才完成的。
    我们是不是非得要有灵感，才能通过一项考试，取得一个学位，抚养自己的孩子，做脑外科手术，或者修理漏水的龙头？当然不是这样。同样，为了写作，为了写得好，我们也不必非有灵感不可。写作更多的是有赖于实践。如果你要到有了灵感才动笔，你会写得极少。
    我认识一位作家，她所撰写的故事，人物性格复杂，情节紧凑，十分吸引人，阅读她的作品是一种享受。可是，在我认识她的这些年里，她写的作品仅有寥寥几部。为什么呢？她说，她的灵感已经耗尽。那些没有完成。未经润色的书稿积满了灰尘，按这种速度，她将再也见不到自己的名字出现在任何出版物里了。
    有些作家判定，灵感是某种神秘的、无法驾驭的东西，是一种无法抗拒的、磁性的力量。是它把他们推到打字机或电脑跟前，使他们不得不倾吐，如果这种力量丢了，他们将无所事事。
    如果你愿意，你尽可以等待灵感。但你必须清楚，等待就是借口不去写作。为什么你不能在等待的时候写点什么，然后看看它究竟会成为什么样子？没有人要你把它一定得交到什么地方去，或必须留着它。如果你写出来的东西单薄、枯燥、毫无生气，你尽可以把它扔掉。
    但以后，在你重读这些作品时，也许会发现一些出乎意料的东西，一种你没有意识到，但有价值的思考。或许它值得润饰一番，投出去，某位编辑会接受它。
    在写作时，有时你会感到被某种力量牵引着，词语不由自主地流泻到了纸上，使你得到一种强烈的满足感。即使第二天，你回头再读一遍，它仍符合你的期望，是一篇真正的好作品。这是一种令人陶醉的体验——犹如堕人爱河，但别指望它会天天发生。
    通常遇到的情况是，你应要求写作的东西同样不错，同样有销路，甚至数量更多。因为，你的创造性总是在一个较恒定的水平上流动，不论你对这些能量有无意识。
    你可能会问：“如果我感觉不到任何东西怎么办？假如我的脑子里是一片空白呢广
    这是个好问题，对它们的回答有两个。一个是：广泛。大量地阅读，这样你的脑子里才会充满故事、思想、问题、角色、前提和假设。作品来自于你知道的东西，你所思考的东西，你所想象的东西，而灵感来自于你的信息储备。
    另一个回答是，记录和整理你的想法。当你忽然想到什么：一篇文章的主题，一篇小说或短篇故事的情节纠葛，一个有趣的角色个性，一段吸引人的文字，甚至一个你正在思索的问题，把它们大略记下来，写在索引卡、小纸片或笔记本上。作完这些，你就有事情可做了，你要做的就是坐下来写作，你再一次开始了工作。
    一位教写作的教师，用激发想象力的写作练习来激励学生。他让班上的同学构思故事的标题：普通的或奇特的，一般的或怪诞的，然后把它们写在黑板上。他会从中选择五个，让每位学生挑选一个标题，写一篇故事。故事可以朝任一个方向发展，可以轻松、有趣，也可以严肃、凝重。但到下周的时候，学生必须完成这篇故事。
    这种练习对初学者也是必要的，当你在头脑里构思出一些标题时，不要急着去挖掘它们。不妨以它们为跳板，去写一个故事，一篇论文，一首诗，一篇随笔，或其他什么。
    如果某个标题把你引向了死胡同，那就试试另外一个，总会有一个标题进展顺利。由此，你获得了经验和约束，这两者对作家来说都是不可缺少的。
    每天为自己定一个实际的目标，例如写上五页，没有达到就不要放弃。如果你有其他任务，一页对你来说更合情理，那也可以。但你定下的目标不应是工作的时间，假如你写了一个小时，但并没有完成一篇作品，或者在这一小时内，接电话。喝水、上厕所、找资料，占去了相当的时间，你等于没有写作。
    如果你每天都能完成这个目标，一周五天，直到周末，你就会完成数量充实的作品，这是一种你能看得见、摸得着的成果。这不是因为你等待了灵感，而是因为你没有那样做。
    你在练习技巧方面获得的经验越多，字词和想法就越会流畅自如，这很像学打字，打网球，或学驾车。不用多久，你就能在任何地方、任何时候，在几乎任何环境中，写出高质量的作品了。


现在位置：第一章 你可以成为作家吗？

4．寻找生活的真理

    作家并不会对生活下各种结论。他发现的是生活的质量。
    ——R·M·亚当斯

    我已写作并出版了6部成人小说和对本为年轻人写的书。除了某个句子，或某个段落，我从未对自己的作品满意过。当最后的校样终于改好时，我的感觉是，终于松了一口气。
    在那些安静的日子里，我处于一种休战状态，栖息在迟钝的祥和中，大脑只会随着某些温和、模糊的想法起伏。我几乎记不起写作时的艰辛与亢奋。
    在书正式出版之前，我把自己可能遭遇的成功或失败都系在评论家身上，他们究竟能在多大程度上引导读者去买它，读它。
    评论逐渐多起来，一段让人痛苦的历程这才开了头。谁也读不懂我的书，谁也不会去读它。或者，就算有人读了，那也一定是一位幸福又成功的作家。她会这样谈到我的作品：它还不成功，让作者去寻找新的刺激形式吧！
    我并不因此而沮丧，写作就是项艰难、不间断的劳动。正是在这个劳动中，我感到了自己在生活中的分量和力量。这对人来说是个了不起又恼火的奖赏。
    要让那些正在上写作课的人相信，写作需要付出巨大的代价，是不容易的。
    帕弗斯在他的日记中写道：

    写作的创造，就是一边到计划之外去触探，一边搜寻生活中深刻的真理。可通常，我们能做到的却是缓慢、令人心焦的努力。

    大多数学习写作的人几乎都相信生活的真理，但他们并不相信“缓慢、令人心焦的努力”。但终有一天，你会发现，你必须如此，别无他途。而且你还会发现，自己的创作力多么有限啊！但你仍工作不止，如果你坚持了很长的时间，就会发生一些变化，你会变得顽强、自信而又现实。你会放弃那个确认自己是名作家的想法，会放弃各种不切实际的愿望。
    英国批评家约翰·弥德尔顿·穆利写道：

    作家并不真的对生活下各种结论。他发现的是一种生活的质量。那些相互充实的情感逐渐会在他的思维中形成一种定式，各种物体和事件会在他脑中留下特殊的印象。

    我把这种情感偏见或偏好，称作作家的体验方式，正是这种积累，使作家在成熟的时候，能够创造出奇迹。
    初尝试写作，会遇到各种问题，比如你的作品会不会出版，会不会遭到编辑的大笔删改，你可以提出问题，但别指望得到满意的答案。除非你是个名人，或者你写的是一个非常独特的话题，使编辑几乎不能做任何修改。如果一位编辑告诉你，你的那些“小产品”她或他已经有了，那么你最好改投到其他地方去。尽管她或他可能会说，让我来看看你是如何处理这个问题的。这不过是一种客套，不要为此浪费时间。
    即使你的作品遭到退稿，也不要灰心。在我的写作生涯中，投稿时编辑对我写的随笔作出的反应最多。他们赞成或反对并不重要，重要的是我们开始了一场对话，这就像交朋友一样，难道还有比这更好的吗？这是我最大的愿望。结识编辑，在写作前作一些沟通，比如选题、构思、写作技巧等，这种沟通对你会有帮助的。
    如果有人认为，他们在写作上已经彻底成功，除了寻找新的探索领域已经无事可做，我觉得，他们并没有选择到恰当的职业。这些作者总是热衷于给生活下结论，他们以为凡事都有答案，他们是按自己的回答来解释万物的。
    因此，他们所写的人物和性格都表现了一种偏误。他们并非是些讲故事的人，有想象力的人，而是些喜欢回答问题的人。他们如同《生活的悲剧感觉》中的索龙。索龙为儿子的死而啜泣，有人问他为什么哭，因为这徒劳无益。索龙回答说：“那就是我哭的原因。”
    自满是精神上的累赘，它令想象力窒息，但你很少会听到有人谈想象力。其部分原因与审查制度有关，旧式判官们总想查禁一些涉及性或社会、政治内容的书，这些书让他们害怕，令他们厌恶。
    而新的判官则告诉我们，作为作家，惟一恰当的主题就是表现我们自己，或那些与我们相同的人，好像我们是一群散布在地球上的克隆人。男人只应该写男人，女人只应该写女人，黑人只应该写黑人，以此类推。
    这将会多么枯燥乏味啊！如果是这样，哪里还会有托尔斯泰的沉思默想的猎犬，果戈理的“鼻子”，屠格涅夫的布列钦草原上的歌手，桑丘·潘查想象的王国，及所有那些从故事的想象中诞生，见证和记录了我们生活中的欢乐和痛苦的男人。女人、儿童、鬼魂、神灵和动物们。
    诗人里尔克说：“也许，我们在这里只是为了说房子，桥，井，门，牢房，橄榄树，窗，柱子，塔——而不会说它们。嗅！用一种它们从未梦想过的方式说起它们，这种梦想竟如此强烈广
    当我写下里尔克的话时，想到了一句曾在巨大的沉默中诉说的话语；这沉默就像我们这个小小星球上的蓝色亮光，在索绕四周的黑暗中微微闪烁。


现在位置：第一章 你可以成为作家吗？

5．当你动笔之前

    如果有一天你没有动笔写作，不要内疚。倾听。观察、谈话、阅读、记笔记，澄清最初的观点，这些都证明你没有停止写作。
    ———吉尼·汤普森

    要想写好文章，除了把单词组织成句子，把句子组织成段落，精心写成散文或小说之外，还有许多该学的东西。实际上学习写作包括学习做其他几件事，这几件事，就其本身而言，不是写作，但它和写作的关系太密切了。
    写作的基础是写作前的准备，即在你开始写作前做的每一件事情：你观察，思考，选择角度，处理素材。照这样做，你会节省许多时间，兔去挫折。
    注意倾听别人的话，关心周围发生的事和问题，使你可以找到出色的素材，并由此引发出精辟的论点。
    一天下午，我的邻居同我探讨她同另一女士的友谊，那位女士跟一位先生有染。“我怎样告诉玛西娅我对那男人的真实看法，而又不致损害我们的友谊呢？”她问。这样，思想的种子开始在我的脑子里生长了。
    两天后，我写了一篇文章，我开头便问：“什么是钉进两位女性朋友之间的楔子？”
    “什么”是各种写作良好的出发点，它会引发你的兴趣和好奇心，使你的调查研究飞速进展。接着，我请人们讲述自己，当你憎恶女朋友的情人时所发生的事情。
    下面是我通过询问、调查，在写作中得来的体验：
    ·想象问题发展的每一种结果，及人物的动机和解决方式。最初我以为，友谊因一位男友的介人而结束是荒唐的，但我把这一可能列入了问题的清单，后来发现这样的事确实发生过。
    ·采访要灵活。尽管你预先知道某些答案，但你仍要设法使被访者乐意谈及她所遭遇过的各种经历，这使你对问题会有更深层的了解，并得到一个更犀利的观点。
    ·注意倾听周围人的谈话。每天人们都会为你的主题提供线索。
    为写文章，我采访了大量的普通人之后，还采访了心理学家或专事女性情感写作的作家，与普通人的谈话给了我可供专家议论的谈资。
    与专家对话时，不妨直截了当地提出你在文章中所提的问题；比如，问专家是否观察到了你正在研究的特殊现象，你可以例举采访中得来的大量实例，以确保专家作结论时的准确性。一个作家会毕一生精力观察与思考。永葆一颗好奇心，持续倾听和探索，你将有写不完的东西。
    ·阅读与查找资料。如果你写作纪实作品，你会想知道关于这类主题已发表过的文章，以避免重复或找出不同的观点。
    让公立或学校图书馆成为你的第一站，你可以查阅期刊索引，从中找到你所需要的杂志。查阅《期刊文学读者指南》。嫡业期刊凡《人文科学索引》、《心理学摘要》，作为补充。
    你还应该在日常阅读中搜集有关的资料，有选择地浏览报纸杂志书籍，以获得有用的线索。你一定会获益匪浅，你可能得到新的启示来深化主题，找到恰当的采访人选或深刻的引文。当一条信息对你说：“考虑一下这个”时，请相信你的直觉。查找资料对于投稿也大有益处，一般来说，把稿件投给两年内未发表这类文章的杂志，投中的可能性较大。但如果你的观点独特，也有可能中稿。
    ·记笔记。要养成记笔记的好习惯，我总是匆匆记下听到的精彩句子，把素材写成段落，甚至标出标题或副标题。另外，记下事实或引语出处的细节对纪实写作也极有必要。
    每当开始酝酿一篇新的纪实作品时，我都会列一个文章所要涉及的问题的清单，一个非正式的大纲。我把各种各样的本子、笔放在口袋里、汽车里和家中的各个房间里。如果你在开车时获得灵感，而只有汽油收据的背面可利用时，你就知道手头常备文具的价值了。
    热衷记笔记给了我自信，并使我准备好了写作前的准备。
    ·整理素材。当你为写作作调查时，你可以广泛地思考，以便决定获取哪些材料。你当然希望自己的观点敏锐，文章紧凑，角度新颖。但你在搜集素材过程中，可能会发现一个更新、更有意思的话题。比如，你本来打算写《男人为什么与地位相当的女人结婚》，但后来，你却决定写《婚后的男人为什么地位高于（或低于）女人》。不管你打算写什么，确定主题后，你必须割舍那些离题甚远的细节。
    尽管你对已占有的素材深思熟虑，但你最好的洞见可能会在无意中出现，所以，一定要在床头桌上放本子和铅笔。当一个引人注意的观点使你在床上坐起来时，你可以把它记在纸上，这样你就不会损失新得到的句子、观点或题目。
    写作前整理你的观点，会给你省出更多的时间用以写作，所以即便有一天你没有动笔写时也不会内疚。当你倾听、观察、谈话、阅读、记笔记澄清你最初的观点时，你仍在写作。


现在位置：第一章 你可以成为作家吗？

6．记作家日记

    日记是一个能找到你的声音、能独自实验和游戏的地方。
    ——琳·黑尔

    对作家来说，日记远远不是仅用来记录生活中的事件的方式，它是能产生更深刻的思想的主要工具。从内省的角度写外在的事情，能让你触到自己内心的内核，发现尚未挖掘的资源。日记是一个能找到你的声音，能独自实验和游戏的地方。
    这里有一些建议，但不是规则，告诉你日记该怎样写，写什么，你的原材料如何才能转变为散文、小说和诗歌。
    找一本不会拘束你写作的笔记本，活页纸笔记本的自由空间更大。你可以往里面插人你电脑中的文件、杂志文章、信。书中的选段，甚至记在信封背面的笔记。
    给你记录的内容标上日期，把你写下来的东西大声读出来，去发现文字背后的情感，但不要让其他人听到。如果你真想与人分享，那就复制一份。
    下面这些想法或许能激励、丰富你的日记写作：

    ·挖掘得深一些。动笔之前先安静地坐上片刻，记下你真正关心的事情。
    ·讲实话，哪怕你不得不用代码。
    ·写的速度要快，这样你就不会忘记接下来要写的是什么。
    ·命令你脑子中的判官闭嘴。
    ·学会观察，写下你每天注意的六件事。
    ·从不同角度写，你的感觉会拓宽。
    ·收集能激发你的引文，略记几笔它们激发你的原因。
    ·设立目标，明确进展的轨迹。
    ·记下你的梦，问一问那些象征使你想起了什么，描绘出梦要告诉你的东西。
    ·把日记当成一个倾听你各种各样的倾诉、而又不做判断的朋友。
    ·用一个单子列举你热爱的事物，记一下你为它们花了多少时间。
    ·文字表达困难时，不妨画一画，什么都行。
    ·专门留一页给你的“诗神”，或你景仰的人。
    ·不要为自己的道德观念担心，自私一点，带一点偏见，发自内心地写作的看法。
    ·尤其要写下那些让你忧虑、害怕的事，不要抗拒它们。
    ·不要担心是否会半途而废，你很丰富宏大，你包含了很多很多。

    散文
    技巧精湛的散文让人激动，饶富知识。读者会从一道边峰、一股暗流滑人作品，不断地被思想的水流包围。日记为那种有生气、有活力的散文类写作提供了关键性的元素，它能捕捉思想主题或事件中的情感，将一些细节牢牢锁住，否则它们会因时间的流逝而消失。
    我最好的两部散文作品，《九月的星期天》和《重聚》，就是直接来源于日记。在我兄弟重病缠身生命垂危的3个月里，我在日记中记下了每一天，中心是我自己。这些篇章诞生了一首诗，它被出版了。组织、补充、编辑都是后来的事，而感动读者的那部分声音发自我的日记。
    有时，我会从日记中抽取一篇文章，而其他时候，我按部就班地工作，运用日记中的进程来编辑、组织或寻找焦点。我可能会问自己，“我为什么会写这篇文章？它想说明什么？读者要知道的最重要的事情是什么广通过这种探险式的写作，散漫的篇章有了越来越清晰的脉络，我对需要突出的重点越来越明细。
    我还用日记重点记录那些能发展成大众关注话题的篇章。邻家小孩说的关于我家自行车头盔的话，在我的日记里变成了好几页。于是我决定写一篇关于骑车安全的文章。作为家长，如果我关心孩子骑车安全的话，其他家长很可能也十分关心这个问题。

    小说
    小说来自作家的想象力，但故事的种子总能从作家的生活中找到。一个场景，一个事件，一个人物，一句捕捉到的话语，都能让这些种子萌芽。
    在我还没有成为小说家之前，我就开始记日记。我会记下当天的事件、感觉、环境、场景，乃至对话。我并不是每天都记，有时甚至不是每周都写。我把自己的日记当作仓库，往里面扔进去我想回收的东西。现在当我开始写一篇故事，需要久远的场景为我提供新鲜的细节，我就在日记中找到了那段记忆的方位。
    例如，我曾在日记里描绘过法庭，记下了那高高的屋顶，木质的窗户，旗子，桌上的标签。在我发表的第一篇小说，《漫步者和其他部落》中，我把这些细节运用到一个关键的场景当中。艾皮，一位西班牙老妇，决定独自走上法庭，为她在公园里“放跑”了的狗作“无罪”辩护。细节增加了真实感：法庭里，艾皮在一条长椅上坐下来。房间非常大，足有30英尺高，侧面是木质的窗框，法官面朝整个房间。在他坐的大椅子后面，右侧是一面美国国旗，左侧是一面亚利桑那州州旗。两张大桌子将他和木长椅分开来。一张桌子上的标签写着“原告”，另一张桌上的标签写着“辩护”。
    在日记中，我还记下自己的梦。在写第二部小说《走鹃》时，我写了这个梦：
    我被巴勒斯坦恐怖主义分子抓住了，我和其他俘虏被送上了一辆小型货车。可车子里并没有任何恐怖分子，于是我向大家提议，不要驶往目的地了，而要逃跑。大家表示同意。当司机驾着货车朝另一个方向开去时，恐怖分子开枪击中了他。
    在我的小说中，主人公深夜接到了一个令他不安的电话。我为日记中的那个梦增加了背景，“我好不容易才睡着了，做了个奇怪的梦。”结尾是，“我在前排椅座上发现了暗藏着的窃听器。我为自己的天真感到内疚，竟以为我能与恐怖分子战斗。”
    日记不仅能帮助你理解生活中所发生的一切，还能为回首过去提供视角。深人挖掘你的日记，你会发现旧友，埋葬的感觉，过去的事件，遗忘的细节。由于有了距离和洞察力，你的生活，你在日记中记录的生活，能够生长出许多部小说。

    诗歌
    我的日记中，有一半内容记录的是梦或者醒来的白日梦，充满了来自下意识的意象和象征。在日记中捕捉这些意象是写诗的第一步。
    我用几种方式利用这一类日记的内容。最经常做的是，我把一张索引卡放在日记的左边，裁下每一行的头两个或四个字。顺着这一页读下去，会有这样的词组，比如，“站在我的头顶”（你可以在一首诗里用上它们，或者，你只须选择其中的一个作为起跳点或标题），“这个梦，镜中的一条路”和“这座电梯可以考虑”就是用这种方法构思出来的。也可用两张卡片，将一行的中段与两端隔开。当然，各行的两端也同样有用。
    相关的方法还有，影印日记中的一页，撕成块，每块包括几个能用在一起的词儿，就像用索引卡的方法一样。用这种办法，我创作了《祖母，您愿像玫瑰一样思想吗？》，这是我发表的第一首诗。日记中有关“今天我做了什么”的内容被同样的方法加以利用，它可以成为一首叙事诗的起点，甚至作为以人物为系列的相关诗的起点。活页笔记本再次发挥作用，你取出数页，一页页并排放好，从左至右逐行一页页读下去，新的诗行就能构造出来。
    文思枯竭的时候，写日记能让我继续下去。即使我正在完成小小的作品，仍不中断记日记。因为，当灵感点燃时，我能用自己写好的数十页原材料进行创作。


现在位置：第一章 你可以成为作家吗？

7．复活你的想象力

    向逝去的人们发问，撬开他们的秘密，不要取走任何只有表面价值的东西，你的想象力会复活的。
    ——辛茜亚·琼斯

    你往打字机里卷进一张白纸，然后坐下来瞪着它，脑子里一片空白。随着每一分钟滴滴答答地过去，你的气馁也越来越重，任何一个新颖的想法都没有跑到脑子里来。分钟延长到了小时，还是一无所获。换句话说，你的想象力死了。要想复活它，需要你立刻到墓地去穿行一次。
    是的，墓地。它不必太大，但一定要古老。你在墓碑之间徘徊，不要光读上面写的东西，还要仔细研究它们，提出大量的问题，因为每块墓碑就是一个故事。这是别人的故事，但只要稍经挖掘，就可以成为你的故事。
    在一片古老的教堂墓地安息着约翰森·大卫·韦斯特。他在18个月大的时候就死去了。他的墓碑上写着“约翰——约翰，走得这么快。”尽管他夭折已有40多年了，他那被人用心照料的墓地依然清净齐整，盛开着鲜花。这是他的母亲还是父亲在照料他？也许是仍然悲痛心伤的姊姊？或者是某个对孩子的死负有痛疚的人？
    在同一片墓园里，还有另一处墓地，它小而简朴，至少看上去备受冷落。但有几个礼拜日，你会见到一个衰老、不修边幅的女人，来造访这处墓地，她总是从她那磨坏的毛衣口袋里掏出一张揉皱的，模模糊糊的照片，把它贴近胸口，默默地立在墓前。她的故事会是怎样的呢？更重要的是，你想象她的故事是怎样的呢？
    詹姆士·约翰葬在他的第一个妻子旁边，而他的第二个妻子却葬在30英尺外的地方。难道他的孩子们那么恨她，甚至不肯让她躺在丈夫身边？或者，他的遗孀非常憎恨她的丈夫，恨他总是对前妻赞不绝口，以致于拒绝丈夫与她安葬在一起？
    为什么露希、简和玛莉姐妹终生未婚，尽管她们活到了80多岁。是不是小镇上的农家男孩配不上她们？还是尽管她们有钱，却没有人愿意娶她们？
    你能想象理德的生活吗？他那块1884年竖起的墓碑宣布他被“合法吊死”。安娜·李·史密森真的像墓碑上所写的那样，17岁时就做了叛国者？或者，她的棺材可能是空的，而她的“死”不过是为了掩盖一名真正叛国者的烟幕弹？如果真是这样，安娜究竟怎么样了？
    哪怕一块看起来平淡无奇的墓碑也能让想象飞翔起来。玛丽·安·琼斯死于1926年的弗吉尼亚。当时再过两周，她就要满16岁了。她的墓碑很大，精致考究，说明她的家庭富有。你能看见数十年前，玛丽·安的母亲和祖母为她兴奋地筹划晚会的样子吗？在那个时期，这可是富家女孩满心期盼的事情。玛丽·安盼着晚会的到来，夜不能寐时该是什么样子？当她梦见一个年轻人，希望他向她求婚，那女孩的激动该怎样动人？对一个小说家来说，玛丽·安不一定非要死去，晚会也不一定要取消，其实，玛丽·安可以也应该有一个远远超出她的梦想的未来。
    让死去的人们复活。3岁大的简妮死于1893年。想象她临终前，在床上发着高烧，身体虚弱。她的小手紧紧地握在母亲因为劳作而粗糙的手中。简妮用微弱、疲倦的嗓音哀求：“妈妈，帮帮我。”这时，你能看见母亲抚慰女儿的微笑吗？当她回答“喝点水，亲爱的，然后睡上一会儿。你很快会感觉好起来的，妈妈爱你”时，你能感觉她喉头的紧缩吗？我们知道孩子死了，可她的夭折怎样地影响到了她的母亲和其他家人？如果你是作家，你知道他们不会像以前那样只是不断地哭泣。
    墓碑上的名字能用很多方式激发想象。亚伯拉罕·麦克拜思死时刀岁，一生未娶。有这样一个名字的人，一定有位犹太母亲和爱尔兰天主教父亲。是不是这两个群体都不接受他，也不允许他娶他们的女儿呢？他是不是会因此而痛苦、屈辱地度过一生呢？他与父母在一起度过的日子又会是怎样的呢？
    1823年，基蒂·摩尔根死于蒙大拿，一同死去的还有她那对两岁大的孪生子。在我们国家那么早的历史时期，他们到遥远的西部去做什么？他们是正在返回东部的路上，还是从此就在那里定居了？他们是死于疾病，饥饿，还是战乱？
    大卫·威尔逊上尉是南北战争时期的老兵，他和他的3个妻子，5个年幼的女儿，一同葬在乔治亚南部一片小小的坟地中。他们的故事会是怎样的呢？它可以与你的任何想象相似，只要你愿想象，你就能想象出任何可能性。
    家庭墓地可能特别有意思，而对那些写作几代人小说的作家来说尤其如此。如果你发现，一个家庭的墓地被准确地分成两半，家庭的血亲在一边，女婿和儿媳们在另一边，这时你的想象力能琢磨出什么呢？
    你可能不会希望成为这种家庭的一分子，但你有可能想写一写他们。
    不要只是读墓碑上的铭文，而是读到里面去，汤姆·约翰逊的墓碑称他是名美西战争的老兵，这场战争到他41岁时才结束。如果墓碑上写着“他90岁了，是他该走的时候了”，怎么样？这会是一个家庭为除却一个负担而高兴？还是一个充满同情的家庭见到一位至爱亲人终于从痛苦和折磨中解脱，而感到轻松呢？
    墓碑上刻有诗歌或铭文吗？或者还是只有事实？请比较一下“南希·史密斯，大卫的爱妻”和“南希·史密斯，大卫·史密斯之妻，生于1932年，死于1967年”。
    向逝去的人们发问，撬开他们的秘密，不要取走任何只有表面价值的东西，你的想象力会复活的。


现在位置：第一章 你可以成为作家吗？

8．你不知道你很美吗？

    你可以想象，94次投稿94次退稿，人很容易产生自我怀疑和挫折感，在这样的阶段我的心情糟透了，许久没有寄出一行字。
    ——亚恩·西恩

    我一直衷心喜爱着电影《第六幸福酒店》。这部1958年的影片，由英格丽·褒曼和库特·杰根斯主演。在一个难忘的场景中，杰根斯问褒曼为何一直未嫁，她告诉他，她不漂亮。
    “你不知道你很美吗？”他问道。
    长久的停顿，沉思的表情，微侧的头部，羞涩的微笑。
    褒曼说：“在女人的一生中，应该有一次让她听到这种话，感谢你对我这样讲。”
    大约16年后，由于身体欠佳，我不再做一家纽约日报的体育编辑和专栏作者，我感到需要心理上的鼓励，妻子说服我参加了一个创造性的写作班。她真是聪明的女人，我的活力恢复了，而且在一个老师的帮助下，很快写出许多篇关于个人经历的稿件。
    长期以来，我持有这样一个观点，即如果你不把文章中的每个字当作珍宝的话，读者也不会。在取得初步的成功后，我开始向较有影响的杂志投稿。


现在位置：第一章 你可以成为作家吗？

9．字典，触发灵感的“天书

    丰富的词汇激发并促进思想，而且在书面表达时必不可少。
    ——葆拉·福克斯

    写作时，我们大家都力图用词准确，所以，平日对词汇的积累显得尤为重要。我以为，积累词汇应该从幼年开始。4岁那年，一次，父亲带着我开着他那辆崭新的T型敞篷车，在一条肮脏的路上颠簸。他笑着说：“强尼，这条路真够可恶的。”
    我立即翻开字典查“可恶”这个词，它使我感到有趣，我不停地重复着“这条路真可恶”。当时的情形使词义显得更加鲜明，它几乎成了我形容一切令人厌烦事物的专用词，至今我仍喜欢用它。从那时起，我对单词的感觉犹如画家对于色彩。
    近来，我偶然想到，从头到尾翻看一本字典，也许会同读一本小说一样令人大开眼界。我这样做了，并真的发现其乐无穷。我选的是《韦伯斯特大学辞典》第七版。我从Z打头的单词读起，平均每天读10页（约680个单词），于是，我度过了整整15个快乐的星期，读完了7万多个单词。我用一支红色水笔给单词作标记，并给它们归类，以备日后查用。
    以后，我差不多每天精读字典一个来小时，但我从不按部就班地读每一条释义，这样的阅读使我感到轻松、有趣，而且使我受益匪浅。
    有些词适用于日常交流，有些词适用于书面写作，还有一些词，我们平时不怎么用，但必须知道。我坚信，一个人表达的越流畅，他的思路就越清晰。
    请相信，字典是最有意思的书之一，尽管它缺乏情节且主题散漫。
    当你想描绘一个人的特征时，可供挑选的词多达3－5千，比如，事业心强、操劳过度、性感、无情、尖刻、豪爽、吹毛求疵、善变、专横跋扈、慈悲、欺诈、富有魁力、谨小慎微。贞节、喋喋不休等等。有了词汇的积累，写起来可谓得心应手。
    词语的妙用，取决于一个人的文学素养，但对读者来说，因其所受教育不同，社会背景不同，及年龄、性别等方面的差异，对词语的感觉也大相径庭。同样的词语，一些人听起来感到夸大其辞，另一些人则感到恰如其分。
    还有些人讨厌冷僻的字，如果你用了，他们会以为你在卖弄，故意说一些他们不知所云的东西。因为他们从不愿查字典。我发现普通人平常只使用大约600个词汇。顺便说一句，莎士比亚使用过34000个词汇，而这还是在塞缨尔·琼森编纂第一本综合字典之前。
    每个人都应努力将自己的词汇量增至5000乃至更多，为了达到这个目标，我有如下建议：

    ·查找每一个你不明白的单词。
    ·通读字典。
    ·经常浏览字典。
    ·开车时听单词释义磁带。听录音的办法尤其有效，通过反复听磁带，你会在潜移默化中最终记住单词。

    从头到尾地读字典是因为我喜爱词汇。尽管大部分单词我很少使用，除非在思考的时候。生僻的单词有如辛辣的佐料，用时要有节制。
    我相信只用不多的词汇，你就能写出某些类型的好小说。但是，其他形式的文章或风格，则会因使用不同寻常的字而增色，如人物刻画，深奥的谈话，场景描述，散文等。不同寻常的字适合用来表达含义微妙、启发逻辑思考或全新思维式的文章。丰富的词汇有益于开掘思想深度，在书面表达时必不可少。
    词汇是作者的仓储，你要么使用它们，要么遗忘它们。为什么不通读字典呢？这的确是本让人不忍放手的好书。记住那句中国古话：千里之行，始于足下。如果你愿意试试，就会发现，啃字典并不那么艰难。


现在位置：第一章 你可以成为作家吗？

10．动力来自批评

    所有的批评都是主观的，编辑也可能出错，但如今我只用一个简单的问题来检验我的作品：如果他或她的某个观点让人信服，我该怎样做？
    ——黛安娜·李佛

    在我刚开始写小说的时候，还没有挣过大钱，第一次收到寄给自己的作品时，我大感震惊。但随着退稿单逐渐增厚，及“近乎理想的成绩”一类善意的评语逐渐增多，我的企盼转移了重点。尽管我仍希望作品尽快出版，但我更希望能得到中肯的批评。但当批评终于到来时，我却没有足够的准备去迎接它。
    一部分问题与我的期望有关。在太多令人气馁的孤寂后，我梦想着有位编辑会突然发现我的天才，然后问：“这些年您都躲到哪儿去了？”另一个幻想是，某位编辑会在我的书稿上圈圈点点，为我作些提示，告诉我如何把一篇有瑕疵但又有希望的故事改成一篇杰作。然而，我收到的评语大都是泛泛而谈，而具体的批评又常令我困惑不解，因为编辑们也相互矛盾。看来我确实被误解了，却又没有机会与编者交流。我只好把这些编者来信搁置一边，不再去管它。一段时间过后，我会突然捕捉到一些想法，并合理地采纳编辑的建议。
    是的，所有的批评都是主观的，编辑也有可能出错。但如今我只用一个简单的问题来检验我的作品：如果他或她的某个观点让人信服，我该怎样做？
    于是，我学会了与编者进行想象中的对话。假设某位编辑不理解某个角色的行为，或者无法设想出结局，我必须承认我的第一个反应会是，“这很明显！”但是，当我不再神气活现地摆架子，而是写出一篇详尽的阐释来回应他的问题，并且重读自己的作品时，才意识到，我的解释与观点，竟完全偏离了故事本身。也许，我需要另写一个说明性的章节，或者从我的阐释中抽出一两句话，再策略地放到故事中去才会奏效。
    编辑可能对弱点特别敏感。哪怕我不同意他们的提议，他们也会指出作品里需要加工的地方。例如，当一位编辑说，某个场景不可信时，我真想说他天真得不可救药，因为这个场景取材于真实的生活。那么，我在取材时，忽略了什么而影响了它们的真实性呢？如果一位编辑认为，某个人物的家庭背景写得不真实，很可能因为在故事中，这个人物写得不够有力，受到的损伤太少，与他那令人震惊的背景不相称。
    我没有立即坐下来进行修改。相反，我做起了白日梦。我抛开原有的素材，让那些人物和他们的环境背景“自由地漂移”。我构思着新的情节，其中有一些会与编辑的想法一致。有时，那些刚构思好的故事既平淡又肤浅，但一些新的想法又会不断地浮现出来，变得越来越明朗。只有这时，我上了正轨。
    当编辑没有领会某篇作品的意思时，的确有可能是他和她并没有细心地读它。但是记住，错误可能在于你自己。于是我去重读原稿，努力琢磨我的表达因为什么而误导了读者。有时，一个隐喻没有被人理解或意识到，多半是由于上下文关系不明确造成的，把隐喻改成明喻就会好些。
    顺便提一句，对编辑的批评意见做冷处理效果会更好。在刚开始阅读编辑来信的时候，我经常感到，他们的批评要么离题万里，要么毫无意义。可第二天我回头再看它们的时候，竟会感觉非常的合情合理。
    如果一位编辑指出，某个人物还欠完整或者太平面化，那么，你不妨分析一下，这个人物是不是写得太刻板了？他是否真实可信？如果回答是肯定的，问问你自己，这个人物怎样做才会使你感到惊异？转换一种思维方式，调动你的想象，用各种生动、具体的场景刻画你的人物。你可以利用身体描绘、心理流露和对童年时代的回忆，在上下文中清晰地将他呈现出来。如果让他与其他人物相互影响，或者在某个具体、细致的环境中活动，则更能栩栩如生地展示这个形象。
    对待批评的关键是，你得知道，什么时候自己应该修改作品，什么时候应该坚持立场，什么时候去寻找不同意见。
    我认识的很多作家都不会随便修改作品，除非编辑明确地说：“如果你能做一些改动，我会考虑出版它。”不然，谁会为了适应别人的口味而修改自己的作品呢？我对取悦编辑不感兴趣，我尽力做的是，让自己的作品尽可能完善。如果某位编辑提出了很中肯的建议，我是会考虑的。
    但这并不意味着需要重写。如果一篇作品几经重读，对我来说仍然没有毛病，我会再把它原样不动地寄出去。我有一篇被好几位编辑认为“没有重点”、“并不像一个故事”的作品最终发表在《文学评论》上了，并获提名奖。另有一篇作品，直到我第91次投稿才发表。接受这篇作品的编辑对其他人的说法一无所知，他喜爱的是作品本身。
    说到这里，我并不认为编辑的称赞或批评就是最终的判定，除非它们对我而言的确合理、明智。比如，最近有位编辑退回了我的一篇小说，尽管她对这篇小说不大感兴趣，但还是指出了作品中的一个弱点。主人公裘迪是纽约的一名护士，可看上去这份工作对她毫无影响。这位编辑相信，在那种紧张。沉重的环境中工作过的人，都会被刻下烙印。她是对的。在我的笔下，护士职业不过是一个途径，我想利用这个职业让裘迪遇到其他角色。考虑再三，我决定改换裘迪的工作。但是，当我考虑到她的工作经历会怎样影响她的外表和她的人际关系时，另一个裘迪呈现在我的脑海里。现在我对这篇故事满意多了，即使我不再把它寄给那位编辑，但我对她仍心存感激。
    如果某位编辑要求再次读到修改后的稿子，出版就是十分可能的事了，所以，大多数作家都会立即着手修改。但切勿仓促，除非编辑告知了你具体的截稿日期。要知道，小说编辑关注的是深思熟虑，能引起轰动的作品，而不是速度。稿子寄出时，一定要在信封上标明“应要求修改稿件”的字样。在做任何改动之前，很重要的一点是，考虑一下编辑为什么会建议你修改稿件。
    一些编辑要求你改动，可能与这份杂志的办刊宗旨及其读者群有关，而与作品的直接关系要少一些。例如，如果有个大型杂志要你将故事的结局改为大团圆，或者改变主要角色的年龄，这时候，你必须做出判断，这样做会不会毁掉你的作品。你可能想试一试，看看结果如何。若结果嘲弄了你，没有关系，你只需把原样不动的稿子投寄到别处去。至于那位编辑，可能你有更合适的稿子让他评审。
    同样，编辑因为版面的限制建议你做删节时，你可以拒绝。但如果一位编辑写道，“这篇故事太长，实在没有必要。你真的需要所有那些闪回段落吗？”评论直接指向了作品本身，你就要认真考虑了，你一定要再读一读原稿，看看那些背景介绍是不是真的有助于读者的理解。如果所有的章节的确加强了作品的总体效果，你还可以检查一下，句子是不是太冗长？对话是不是太罗嗦？过渡部分是不是太过详细？当《弗吉尼亚评论季刊》的编辑接受我的作品《小处女们》时，他说他很愿意发表它，但是希望我能“再看一眼作品，有可能的话多少删掉一些什么”。我原本可以对自己说，稿子被接受了，还劳什么神呢？我没有这样做，而是从头到尾又读了一遍原稿，逐字逐句逐行，删掉了多余的部分。我很高兴有人提示我这么做，已发表的作品比我当初交上去的那篇要好得多。
    你应该跟编辑谈话吗？
    无论你的想象力有多么丰富，写出的作品终归会有局限，与人交流一下肯定有益。但切勿打电话给编辑，要他对他的批评做出解释。如果是编辑请你打电话，谈一谈某篇作品，你一定不要放过这个机会。如果你对批评比较敏感，不妨等上两三天，让自己先冷静下来，认真读一读编辑来信和原稿，客观地思考一下，这是明智的做法。
    与编辑见面时要准备好问题。如果编辑提出了某种你并不中意的解决方案，请强调他的建议中你认为最有价值的意见，在此基础上共同思考解决的方式。即使你认为没有任何问题，与编辑交谈也是必要的，这样你才能知道自己是否正确地理解了他的意思。此外，个人化的闲聊会让你大致了解编辑的品味和兴趣，知晓还有没有别的能吸引他的故事。
    有助于改善作品的批评是一件真正的礼物。像任何有巨大价值的东西一样，它并不是每天都会出现的。但是，任何来自编辑的应答都会振奋作者的精神。稍微想象一下，如果你处在编辑的位置，面对的是数百上千甚至成千上万份来稿，而一份杂志每年只能发表为数不多的稿件，而编辑在有限的时间里，要面对所有的要求，那么，哪怕最刺目的退稿信也会带有一种友好的感情。编辑们把时间和精力用来批评你的作品，是因为他们相信你和你的作品的价值。


现在位置：第一章 你可以成为作家吗？

11．写你想写的东西

    一个具有警示意味的故事说：你可以研究市场，直到尽善尽美的程度，但最终，你只能写你能够写的东西。
    ——尼克·李昂

    市场为作家提供了一个写畅销书的配方：一分构思，两分才华，三分动力，佐以耐心。剔除构思中多余的脂肪，在才华中煨炖，拌人动机，烹煮至浓。如果耐心不够，再加人新鲜的约束，直至出版。
    有人要我就“为市场而写作”谈点什么，于是，我拿起话筒，请教我的编辑。
    “你打算说什么？”她问我。
    “嗯，这正是我在琢磨的”，我说，“你认为我应该讲什么？”
    ‘峨”，她说，“我正在读一些烂泥堆。我希望大家都不要太被市场左右了，我觉得人们应该写真正被需要的东西。”
    “我能引用你的话吗？”我问。
    “不，我得谨慎些才好。我的意思是，作家们必须了解今天出版了什么，销售了什么，但光到图书馆去是不够的，还要到书店去，弄清楚那里正在出版和销售的书刊。他们应该写真正被需要的东西。”
    “你觉得新人在今天有机会吗？”
    “有，但是很难”，她说，“如今，很少有编辑愿意去读那些烂泥堆了。对此我不能理解，如果他们不去读那些寄来的稿子，又怎么能发现一流的好小说呢？”
    相比之下，我真是幸运，我遇到了一位极棒的编辑，她使我的小说脱颖而出。
    当人们第一次遇到我，多半会这么想，瞧，这就是那个女人，一点不起眼，可居然竟是有名的作家。于是他们把惊奇变成了提问：“请告诉我您写作的诀窍，这样我就会像您一样有钱，有名气。”
    如果写作真有什么诀窍的话，那就是：我写我需要去写的，写我所想写的，换句话说就是，写我可以去写的。
    有一个关于作家康拉德·艾肯的故事。他一生获过许多奖，受到评论界的尊敬，但他却没有钱。从20年代到30年代，他是一名正在奋起的作家，家里尽是需要养育的孩子。他也发表文章，但酬金低得可怜，而艾肯当时最需要的就是现金。
    他决定忘掉文学，写一些能够使桌上堆满生活用品的东西。他买回所有能够为作者支付高稿酬的杂志：《星期六晚邮报》、帕由》、《科利亚》等，并把杂志上所有的小说研究分析了一番，直到琢磨出要诀，然后精心撰写了一篇投给《星期六晚邮报》。他肯定，编辑不可能不被这篇东西所吸引。
    结果，《邮报》退回了他那篇“完美”的小说，其他杂志也没有接受它（他的《沉默的雪，秘密的雪》最终发表在某个名称不详的地方，艾肯去世后，这篇作品被收入各种选集，作为伟大的文学短篇小说的范例）。
    这则具有警示意味的故事有一个寓意，你可以研究市场，直到尽善尽美的程度，但最终，你写的只是你能够去写的。
    在我写书之前，我会问自己两个问题：它值得我付出所有的努力吗？再就是，它足够激动人心吗？使我在两三年的时间里还被它吸引。
    在最初的那些严酷的日子里，我写的东西没有一篇被发表。一位女友为我感到难过，她问我“参加成人教育写作班怎么样？”听起来棒极了。第二年，我选了一门“为孩子写作”的课程。我想，如果我每天写一个故事，那么每周我就能写上一章，到年终，我就会有一本书了。那时每周我都要写上一篇小说或一首诗什么的，但什么也没有发表。
    我想，要不就写一篇以日本为故事背景的小说，因为我曾在日本生活过4年，而且我思念日本。当时我并不知道，以12世纪的日本为背景、以小孩为主角的书是没有市场的。
    可一篇小说除了有迷人的背景和紧凑的情节外还不够。它必须有一个情感的内核，必须要有激情。我的小说的内核来自我那当时只有5岁的女儿。
    琳是1962年秋天在香港出生的。在她三周大的时候，警察在市区的人行道上发现了她，把她送到新界的孤儿院，她在那里生活了两年多，后来被我们领养。在她5岁大的时候，生活对她来说已经相当安定了，可有时候，她仍会无缘无故地离开家。这把我唬得要命，她去哪儿了？我究竟怎么做才能使她安静？我尝试过各种办法：哄骗她，恳求她，不准她离开，都毫无用处。
    一天晚上，我正在厨房里做晚餐，她走了进来，一言不发地爬上一张长凳，坐下来。我试着跟她闲聊，她没有回答，仿佛什么也没听见。我越努力尝试，她越感到紧张。
    最后，我终于失去了耐性，尖声叫喊了起来。“琳”，我吼道，“如果你不告诉我究竟是怎么回事，我怎么能帮助你呢？”
    她把眼睛瞪得大大的，“为什么那个女人要把我给别人？”她质问。
    于是一切就滔滔不绝地开始了。她为什么会被送给别人？我们从来就没对她说过她是个弃儿。这似乎太让人难过了，只不过她的妈妈没有能力抚养她，又想让她有一个家。我再三说明这一点，又补充说，我肯定她的母亲从来没有想过要抛弃她，只要有可能，她一定会照料女儿。她的妈妈还活着吗？她好吗？我无法回答这个问题，但她让我设法安慰她，让她放心。后来，以至她的整个少年时期，这些问题仍缠绕着她。
    如今她自己也做了母亲，一位充满爱心、有趣、了不起的母亲，对我们这个小孙儿，她倾注了自己全部的爱心。她是一个奇迹，我没法告诉你我有多么敬佩她。
    她给予我的不只是她自己，而是一个故事的情感内核。
    我想给这本书起名为《菊花的标记》。故事发生在12世纪日本内战的中期。主人公是名窃贼，正在寻找他从未谋面的父亲。他所爱的女孩子最后进了妓院。我这样写并不是有意惊世骇俗，因为在12世纪的日本，如果得不到保护，一个13岁的美丽少女是很有可能走进妓院的，而爱着她的少年，身无分文，根本无力搭救她。
    说实话，在这之前我几乎没有读过这类为年轻读者写的书。当我写《菊花的标记》时，也没有去想是否会有读者。我写了一个我想写的故事，我尽自己所能，真诚地把它写了出来。
    在我把书寄给出版社的同时，一本以成人读者为对象的畅销书也出版了，这本畅销书打破了自《飘》以来所有的销售记录。这本名为《乔纳森·利文斯顿的海鸥》的故事多愁善感，讲的是一只超越既定目标的海鸥。作者是理查德·巴赫。
    那么，我的书何时才能见天日呢？
    在两年多的时间里，这本书一直在各个出版社辗转，随后发生了一个奇迹，一位刚从大学毕业的年轻女士，从出版社的第七或第八个烂泥堆中发现了它。读过之后，她深深地喜欢上了这本书。她把书稿送给了高级编辑，后者是一位在儿童书籍出版方面颇有眼力的女士，刚从日本访问归来。她总是敢于出版那些能为孩子们敞开新世界的书。她并不以为这本书会卖得很好，但她希望年轻读者能够读到这本书，还希望作者能有机会写更多的书。
    尽管《菊花的标记》的精装版销售得不够火，但它的平装版却卖得相当好，对此我已经非常满意了。因为孩子们和年轻人买平装书，这就意味着，它的读者正是那些我为他们写作的人。
    那些控制着纽约大多数出版社的公司巨头，并没有我的编辑所具有的眼光，你能抓住的机会就更少了。
    几年前，《哈泼杂志》上刊登了一篇令人沮丧的文章，名为《阅读可能对您的孩子有害》。文章罗列了1990年20本最畅销的平装儿童书，在前十名里，有九本书的标题都有《忍者龟》。整个书目中只有两本真正的书，其中一本是排在第十五位的《夏洛特的网》，作者是E·B·怀特，出版于1952年。另一本排在末位，是毛莱斯·森达克的《蛮荒在哪里》，出版于1963年。
    为此，我劝那些没有《忍者龟》专利的人，索性把精力放在我们真正关心的东西上。
    要记住，当你为市场写完一本书，书稿被一位编辑接受，直到最终出版，走完漫长的过程后，市场可能早已转移到别处，而你的书却被远远地抛在了后头。但是，一本像康拉德·艾肯、E·B·怀特和毛莱斯·森达克所写的，经过精心雕琢、抒写人类情感、深邃美丽的书，是永远不会过时的。我始终相信，总会有那么几位薪水微薄得可怕，敏感而又精力充沛的编辑，乐意在烂泥堆中耕耘，他们是仅存的为数极少的优秀编辑。他们勇于抵制潮流，为你的书稿配上封面和封底。
    当然，这需要奇迹。但我又怎能否认奇迹的存在呢？


现在位置：第一章 你可以成为作家吗？

12．注意倾听

    倾听你周围的声音，倾听你自己的心灵，并且，倾听批评，尤其是编辑们一直对你提出的批评。
    ——维姬·格罗夫

    今天我听到一个极好的消息。我的编辑打电话来，说我的第6本书已经被通过，准备出版了。晚上跑步的时候，我回味着这个胜利，不时地笑笑，不时地冲着空中擂擂拳头。此时，我不由地想起一个名叫斯蒂芬的男孩。多年以前，在艾德科城镇小学五年级的班上，他是我的同桌。爱德科克小姐吩咐斯蒂芬和我坐在后排做邻桌，因为我们都是初来乍到，两个人的名字又是用同一个字母开头，我害羞，他口吃。
    刚开始，没人知道斯蒂芬口吃，因为他从不说话。进学校大概一个礼拜以后，爱德科克小姐在黑板上写下了他的名字，可她把它写成了斯蒂文。斯蒂芬举起手在空中拼命地挥动，然后跳了起来。“是是是斯蒂芬！”班上爆发出大笑。尽管我的一生中有幸遇到过许多位充满爱心、感知能力强的老师，我仍得抱歉地说爱德科克小姐不是其中的一位，她也笑了起来。
    这件事以后，斯蒂芬不再开口讲话了。有一天，我发现了一件让我非常吃惊的事情。他衬衫上的衣袋在活动！他见我瞪着他，就把数学书撑在课桌上。两个人避开了爱德科克小姐的视线。他向我倾过身来，微微笑着，小心地解开衣袋的钮扣。哇！里面有一只小小的棕色青蛙，还有一张干净舒适的小草床。
    10月的第一个礼拜，我们家将又一次搬迁，最后一周我是在爱德科克小姐的班上度过的。她决定强迫斯蒂芬开口，所以叫他朗读历史课本中的章节。
    他站起来了，脖子涨得通红。他打开书，直直地俯视着书页。几个孩子用手捂住嘴，作好了发笑的准备。
    “西—西—蝎—宪……”
    笑声轰地响了起来。斯蒂芬啪地合上书，跌跌撞撞地向前冲去，想逃出教室。具有讽刺意味的是，教室的墙上挂着一册镶边的《宪法》，想用这种方式提示人与人之间应该相互尊重。但斯蒂芬没能够走出门去，他被前排的课桌绊住了，摔倒在地上。爱德科克小姐把他领到护士的办公室。他回家了，左腿严重骨折。
    一周后，我离校了，从此再没见过他。今天被我的出版人接受的书稿叫作《水晶花园》。那是3年前，我到附近一所学校采访，与一群六年级的学生交谈后写的。
    有个叫爱丽莎的女孩，有着一头深棕色的头发，她用紫色的发带把它们束在脑后。她从争着说话的孩子堆里挤到我面前，忧愁地说道：“去年烟花厂爆炸的时候，我父亲死了。”
    我像被人重重地击了一拳。
    “噢，我很难过，”我低声说，并轻轻地拍了拍她的手腕。
    “他们没有给我们打电话，”她严肃地说，“他们不能给我们打电话！”在别的孩子鼓励她继续说的时候，她重复了一句。
    铃声响了，人群向四处散开。我找到了阅读教师，向她描绘了那个小姑娘。“爱丽莎”，她说，“是的，她的父亲去世了。”
    “可她说，她不断地重复，他们不能给她打电话。为什么？”
    “我听说，事故后他们跟家里人联系不上，他们家很穷，电话又被切断了，这很可能就是她的意思。”
    从另一位教师那里，我得到了稍多一点的信息。爱丽莎的父亲在医院里弥留了几个小时，在爱丽莎去看他之前去世了。
    《水晶花园》写的是爱丽莎的故事。这个故事中的愤怒直接指向这样一个事实，在美国存在着以收人划分的等级，如果你身处一个错误的等级，生活有时会无法想象地难以忍受。这也是去年春天，我见到的一幅油画背后隐藏的故事。这幅画挂在堪萨斯一个市区内小学的厅道里，作者是位名叫凯夏的二年级学生。可爱的画面上，两个小孩正在荡秋千，满脸幸福的微笑。头上是一轮大大的、微笑的太阳。这幅画叫作《我最幸福的日子》，画面下方的一块纸牌儿上，打印着这样的话：“这是我最幸福的日子，我和拉冯达在操场上。那天晚上，她妈妈的男朋友用一支枪打她，她流血太多，死了。除了我，没有一个人关心她，我对这件事没有一点办法。”
    我是一名为年轻读者写作的作家。所以，我要写《水晶花园》，尽管我想把它写好，并且花了整整一年的时间，但我错了。
    我把书稿送给我的出版人，寄回来的稿子上贴满了黄色的评注。几位编辑从诸多重要的方面提出了批评，包括可怕的见解，说有的读者觉得斯蒂芬、爱丽莎、凯夏等人“冷漠无情”，“焦躁不安”。
    我把书稿搁置了一两个星期，直到心里的痛苦慢慢减退。这时我能更清晰地思考了，我决定重写，重新开始了漫长、艰辛的工作。它又占据了我大约一年的时间。
    我再次寄出书稿，又接到了退稿，还是有好几处批评，主要问题仍是人物塑造。这一回，我不像上次那样那么急切地想把作品出版了。我的编辑温和善意地建议说：“也许你愿意把书搁置一段时间？”我肯定，这是编辑的术语。它的意思是，“放弃它吧，蠢货！”
    我不得不问自己，为什么要苦苦忍受这件毫无希望的工作？我是在浪费时间，浪费那些非常繁忙的编辑们的时间。此外，我还得靠写作来挣钱。
    正是那段时间，我在堪萨斯市立学校开办了工作室，并再次看到了那幅幼稚的画——拉冯达和凯夏在微笑的太阳下。我好像听见他们在说“没有人关心我，真让人没有办法”。我低声说：“嗅，凯夏，我关心。真的！”
    然后我回到家里，用剪刀剪出我认为可能还有救的片断，再次从头开始。这一回，《水晶花园》被接受了，但后面还有大量的修改和编辑工作。然后还会有一些测试，比如：书出版以后，会感动年轻读者吗？会增强他们的同情心吗？会提升他们的生活吗？或者，会不会没有人读它？人们读过它以后，会不会很快将它忘记？
    好多回听人说，作家永远不要放弃他们的稿子，如果你有信念，你的作品最终会找到家园。我相信这是对的，但我对“信念”一词有点吹毛求疵。它完全是平淡、艰难的工作。除了拿起笔，更多的时候则意味着倾听，而不是别的什么。
    倾听你周围的声音，倾听你自己的心灵，并且，是的，倾听批评，尤其是你有幸遇到的编辑们一直在向你提出的批评。


现在位置：第一章 你可以成为作家吗？

13．自由撰稿人的生存策略

    我发现一个写作的秘密：像写事实一样写小说，像写小说一样写事实。
    ——伊琳·乔登

    我不知道是否有人承认，自由撰稿人是一些求生者。如果没有人这样想，那真让人脸红。多年来，我们不只是在求生，我们要面对的还有太多数不清、说不完的困难。
    由于时间、生活方式的变化，出版业王国变幻不定的风向，一些曾为我们提供养料的编辑不见了，一些我们以为会常盛不衰的杂志也无处可寻。更要命的是，许多杂志改头换面，大异其趣，以至当我们在报摊上撞见它们时，很难分辨出它们的本来面目。此外，新杂志如雨后春笋，文章质量却未见长进。
    通俗杂志中，当属短篇小说伤亡最大。不论是曾经惠眼识出杜鲁门·卡波特的《小姐》杂志，还是一度以每期刊登五六篇故事引以为自豪的《红书》。这意味着适合我们生存的日子离我们远去了。
    我有一些生存策略，也许不能持久，但至少能在短期内奏效。它们也绝不是只备小说作家使用，任何人都能试试。
    优秀运动员通常不止精通一种运动，就像体操运动员可以成为舞蹈演员一样，你也可以利用娴熟的写作技巧在其他领域里驰骋。
    身为《妇女日报》杂志的编辑，我经常购买多种杂志。在翻阅这些杂志时，不免产生许多感慨。我多年从事小说写作，但在过去的十几年里，我只出版过几部作品。我突然想到，写自己所了解的东西，也许会见效快些。首先是好消息，有些杂志每期都会发表此类文章；另一些偶尔为之，放眼看看四周，总能找到可写的东西。
    我还发现了一个写作的秘密，希望你不要告诉别人。那就是，像写事实一样写小说，像写小说一样写事实。我不想对此进行任何阐释，你只须看几部电视剧、电影就明白，它们不过是新闻报道摇身变来的，一派歇斯底里。你还可研究一下《纽约时报》的畅销书单，数一数其中正在写作小说的人，有多少是律师，有多少是真理标准的代言人，就明白我的意思了。牢记以上建议，并请考虑以下诸点：
    ·写短文章，勿超过一千字。但不要过分关注文章长度，要把重点放在文字韵律的调整上，观点新颖明确，文字不散漫杂芜。要知道，面对写作新手，编辑决不会愿意到四千字的文章中去探宝。
    ·让它具有完整的形式。就像短篇小说，一篇文章需要一个开头，一个中段，一个结尾。它不是人物素描，不是简洁优美的描绘，而要有情节、细节，事件要完整。
    ·讲真话。写你所见到的真实，表达你的真实见解。这个见解不一定受欢迎，但一定要诚实。不要写你认为编辑或读者想听到的话。例如，我就不喜欢电视中的脱口秀节目，我在文章《现代成熟》中谈到过这一点。我知道有好多人喜欢这类节目，这没有关系，我表明了自己的看法，这就够了。
    ·事实要准确。如果你要在文章中使用数据、统计数字。历史或地理知识，请确保它们的准确性。如果你的作品不准确，编辑就会逐渐不信任你，更不用说，你会把自己扔到坏习惯的深海里去。
    ·有独到见解。说人们司空见惯，不以为意，却又发人深省的东西。好的短篇小说能留给读者愉快的回忆，独到的观点也当如此。例如，我那篇关于脱口秀的文章，就是对今天大行其道的“偷窥的汤姆”综合症的抗议。我为《妇女日报》写的另一篇文章，《适应电子化世界的困难》，就是要人们记住，他们现在要面对的是机器。
    ·保持你的魁力。由于你写的是一篇有关事实的文章，就不能写得一本正经，沉闷枯燥。如果你觉得用口语更自然，那就用口语撰写。如果你处理对话的手法不错，那就运用它。别担心逗趣不好，嘲笑一些现实没什么不好，否则会让我们气馁。有时候，冒犯也意味着求生存，读者们喜欢它。
    ·记下你的想法。一般来说主题与时间无关，但有些却相反。如果你打算写暑假，写令人难忘的情人节书信、圣诞节祝愿等，那就要在这些日子到来的前6个月写下来。当你想有了某些想法时，做一点笔记是个好主意，以后再把它们写成文章。
    ·考虑你的读者。这是每一位作者都会从编辑那里得到的建议，包括我自己。当作者就某个主题写他们的个人见解时，似乎会突然感到，整个世界都想听他的话。这是个误区。如果你想跟年少的孩子谈论生活，理想的市场决不是《李尔》。如果你写的是高层市民的烦恼，忘掉《小姐》和《魁力》。《时尚》杂志中没多少空间处理旧车的问题，而《妇女日报》留给政府公务员的空间恐怕会更小。每个杂志都有自己的读者群，每个读者都有自己的喜好，为谁写，写什么，你得有准星。


现在位置：第二章 一般小说的写作

1．你的故事从何而来

    小说就好比按照常规来画画，你不要把主题思想一开始就画上，而要在过程中慢慢地渲染。
    ——雷克·希利斯

    当你在一张空白纸上迈开小说写作的第一步时，你已经走得很远了，因为同构思相比，你已经往前迈了结结实实的一小步。很多短篇小说就是从你结识的一个有趣的人物，一个令人好奇的形象，一段行云流水般的描写，甚至是你信手徐来的某个神秘的标题开始的，它们来源于你的观察和想法。
    公式化的想法和政治上的观点不适合作为小说的题材。诸如关于无家可归者、虐待儿童、种族和性别歧视的问题看上去是短篇小说家最应首先考虑到的题材，其实不然。它们的确很重要，但是若把严肃的大问题压缩在17页纸里，就好比要把一条鲸鱼塞进鞋子里一样。于是，一切都被挤压得变了形：人物对话听上去那么机械、刻板；华美、诗一般的时刻，变成了教导式的场景。没有了神秘，没有了悬念，没有了新发现；故事的结尾像是铿然踏在地面上的钉鞋。那么，是哪里出了差错？
    不是所有的好的主题都适于写小说，在小说的世界中，只有那些富于展开情节的主题，富于戏剧化的素材，才适于写小说。
    我们经常看到，一位作者有了构想后，便拿起笔写东西。小说写完后，他或她又忙着进行修改、润色，以期能为文字增添些亮色。
    为了小说的全局，他们不得不舍弃某个自己钟爱的人物或者大段散文般的描写。尽管这令人惋惜，但它们不会被废弃，还可以在其他小说中成为配件。但若是让他们舍弃一个构想就难了。然而，没有好构想何以有好小说？
    最好的“构想”就是进行一个个场景设计。因为小说是由许多大型的场景片段组成的。暗箱正关闭着，请密切注意细节，就在你开始阅读的那一刹那，整个场景会在你面前戏剧般地展开。许多小说不过是一幕场景而已。
    《林博河》是我小说集里的开篇故事，它能很好地说明怎样从诸多的场景中开掘小说的主题。
    《林博河》源于我在一个简易的游乐场所看到的一幕：一个男孩在一个小格间里玩大转轮，当他转到大头朝下的位置时，看见星星正在他的双脚间移动。这一幕触动了我的记忆，当我还是孩子的时候，我也曾在游乐场玩过转轮，身体被倒置。我在一张餐巾纸上匆匆写下：“他对着处于双脚间的星星尖叫”。我不清楚这意味着什么，男孩为什么要尖叫，但它触动了我的感觉。我竭力搜索着记忆中的每一个细节：断裂的螺丝和螺帽，烟头，爆玉米花，旋转时口袋里飞出的钢镚，夜的感觉等等。我把它写成这样一个片段：“这是一个带网眼的格间，它缓缓地绕着油腻腻的中轴旋转，就像一颗行星绕着另一颗行星旋转。在基座的周围，散落着断裂的螺丝和螺帽、爆玉米花和烟头，但我们不在乎。‘我们正享受着短暂的美妙时光。’迈克笑着说。就在他说话的时候，我们的格间被猛地拉了上去，我们升到了夜空中，然后又慢慢地坠落，迈克口袋里的钢镚飞了出来，像弹片似的从我们的耳边‘嗖’地飞过，我的心也旋即提到了嗓子眼。我们向地面冲去，最后一刻我们像是被掏空了一般，在黑暗之中飞旋，我和迈克情不自禁地冲着双脚间的星星尖叫。”
    游乐场里的一切都象征着过去：一个夜晚，一个与两个人沧桑经历有关的某种复杂联系，黑暗里中止的转轮意味着一段旅程的结束，“双脚间的星星”则是人物内心世界的提升。那个男孩已发生了某种变化，他在大转轮上产生了一种感觉。我要做的，就是发现其他线索来解开这个谜。
    形象塑造在短篇小说中具有多种功效。它们可以构成一个情节、倒叙、幽默或是描写。它们常常带着某种寓意、美感或紧张气氛打开或结束一个情节。它们把小说的脉络联系起来，使读者把握小说的思想精髓。在《林博河》的写作过程中，我能不断地沿着轨迹前行，随着更多人物的涌现，最初的几个形象不断地得到了加强。
    在我的小说集《林博河》中，《蓝色》也是我不错的作品之—。一开始，“蓝色”仅是一个构思：一个女子被管道建筑工程队录用了。这使她获得了一份稳定、报酬好的工作。她的乡下来的同事们感觉受到了威胁。矛盾产生了。OK！这个故事构想看上去不怎么起眼，但我喜欢这个构想，因为这是我惟—一次尝试写这种题材，而且我干过管道工，脑袋里有形象储备，故事一旦成形，我就可以使用它们了。
    但故事总也不成形。写第一遍的时候，我曾试图保留最初的主题（即女子和同事们的抗争），我可以在事情发展到高潮时，把它突然抛给读者。可不管我怎么努力，各个场景总像脚趾似的粘在一起，人物的一举一动则像用绳子操纵着的木偶。天哪！前面的14页就被我这么打发过去了。最终我让这个坚强的女人出现在焊接车间。天！焊接工们根本没激动。传统的男性化的车间尽管发生了变化，但见鬼的是，到了关键的时候，我却总也捕捉不到闪光。
    以主题思想推动小说写作有一个弱点，即一旦这种思想支配了你，你就无法再前进。你越是想突出主题思想的正义性，它就越显得宝贵和重要。于是，它控制了局面，并缠绕住了你。
    在我动笔写《蓝色》的三四年后，我才终于看见了曙光。其实只要一个管道工程队里出现了女性，就会有冲突，事情就会变得艰难。所以我写道：

    鲁布尼克“呼”地关上卡车的门，跳上斜坡，走进了车间。外表一切依旧，但是这个早晨当他一跨进车间，穆尔道奇就握住了他的胳膊，让他吃了一惊，他一下子来了精神。
    “你看见她们了吗？”
    “我想都没想。”鲁布尼克说。
    但当他的眼睛慢慢适应了黑暗后，他看见了她们。这可是真的，一共有三个，其中两个二十刚出头，脸上的表情就好像她们下错了车站。另外一个年纪大些，大概三十岁左右。她穿着男式的牛仔衣和脏兮兮的运动鞋，脚趾头处还磨破了。红色的头发用一条绿色的丝巾系着。两个年轻女人中，其中一个穿着高跟鞋，令她的双腿看上去像鹤一般。

    以我认为的高潮场面开头，在小说的第一页就突出了主题思想，但我却被这条关于短篇小说写作的真理“绊”住了：在开篇时就尽量接近主要情节。如果你的小说讲的是一个小伙子参加高年级的舞会，那么就不要从他的幼稚园时期开始写起。
    太妙了。那么下面要发生什么了？既然我在一开始就设计了诺玛在焊接车间遭遇艾德一幕，在第一页的末尾我就没话可写了，因为这是我所了解的故事的全部。我对下一步该怎么进行已没了主意，只好铺开笔墨；“诺玛——那个年纪稍大一点的女子，把她的目光停留在一面墙上，那儿没有人。她紧张，比以往任何时候都要害怕。但当她看见了那些洋洋自得的男人，穿着熨得整齐的牛仔裤和擦得锃亮的皮鞋时，她就想和每个人作爱。和那几个年轻的干，他们有着摩托车和比自己的皮大衣还贵的名牌牛仔靴；要不和那几个年老的干，他们受过八年制教育，有彩电、二手车，房子前面还有雅致的草坪，他们女儿的婚礼盛大隆重，他们夏天还去度假。她知道他们是谁，因为她曾在商场里见过他们的太太，大把花着丈夫挣的钱
    诺玛心中燃烧着真正的怒火，她甚至很好斗。这一点，直到我写的时候才意识到。而且，我就在她的心里，通过她的经历来讲述整个故事，对艾德也是这样。
    我还遇到了其他的经验之谈：小说不是描写关于某一问题或事件的（例如工作中的男性至上主义）；而是写这些事件是如何影响人们的。在我写一个群体时，发现外来者总会拥有很独到的视角。例如诺玛会注意到被鲁布尼克忽视的细节。而在鲁布尼克的眼里，一切早就不再新鲜。
    在小说的第一页，我如法行事。结果竟找到了小说的自然结构。当我把人物置于平行的关系时，他们各自的行为与想法便突然跃然纸上。一旦明白了是人物在推动小说的发展后，我仅用了一天的时间就完成了《蓝色》。
    如果一开始就想把主题思想戏剧化，你就很可能被限制住。一个作家的三件法宝：直觉、冒险精神和技巧可以暂且放在工具箱里。只有最终写出了超越自己设想的东西，你才能体会到作家最大的快乐：发现之乐。小说就好比按照常规来画画，你不要把主题思想一开始就画上，而要在过程中慢慢地渲染。


现在位置：第二章 一般小说的写作

2．你的小说在哪里“生存”？

    在你选择了一个与众不同的地方后，你还要通过不断地夸张，做“拔高”的工作，这样读者才能知道你要说的内容。
    ——西尔比·席龙

    当我早晨散步的时候，我经过了一处标有“此地出售”牌子的乡村墓地。这使我不由地联想起小说该从何处着笔的问题。应该从那块地方，那块你最熟悉、最感亲切、最能唤起感觉的地方人笔。
    我写小说时，总是选择那些我曾逗留过或是已远离的地方，我曾去造访或是又折回的地方。当我在记忆的长街上散步的时候，我的故事不由地跟着流淌出来。
    有时候你不能再回到你曾生活过的那个地方。时光流逝，斗转星移，当时的老屋和邻居们已不在了。在这种情况下，我会找一个能使我情感深深牵挂的地方替代那里。例如，在一本名叫《小镇》的小说里，我就将我的童年移到了一个有着燃煤锅炉的小镇，如同真的回到了许多年前一样。
    一旦我选中了一块地方，我就开始着手了解它，直到把它的历史与现状摸得一清二楚。我喜欢有这样三个特点的地方：有独特的历史，良好的现状，对居住在这里的人具有影响。为了了解它的过去，我去当地的历史档案馆寻找剪报、照片、书信和各个时期的第一手资料；我还研究地质学和地理学；我订阅了当地的报纸，以了解这座城镇一年四季的变化，这里的人们是如何评说它的。
    当我写小说《拥抱起舞》的时候，我选择了一座更小的。更偏僻的小镇作背景，我曾在那里居住过。而我的许多故事是从当地报纸挖掘来的。例如，当我看到体育版中的钓鱼栏目上，介绍最新的鱼何和鱼钩，河流和湖泊的情况时，我想我得塑造一个渔民作为书中的主要人物。
    如果你想真正了解一个地方的语言和习惯，表示赞成与否定的方式，制裁和禁令，最好的办法就是亲自到大街上走一遭。另外，在饭馆与咖啡馆听别人闲谈，也能了解这座城市的情况，人们在吃喝的时候总爱聊点什么，我常常记下每次我听到的谈话内容，以掌握这个地方的男人和女人，父母和孩子，老住户和外来户是如何进行交谈的。
    在这块你自己选定的地方，你可以用自己独特的视角，观察这里突然发生的事件。例如，在我创作小说《五百只蝎子》时，小说里那个名叫特波兹特兰的墨西哥小村庄，就是个能使我回忆起第一次到异国他乡飘泊的地方。我曾读过7本关于那个山庄的书，甚至在到达那个地方时还购买了一份小镇的地图。但当我实实在在地走在它的大街上时，我竟大吃一惊，这个地方根本没有森林。富有的人家拥有砖铺的地板，铬合金做的椅子和金属做的门。穷人家的地面则脏兮兮的，椅子是皮革制成的，门是由灯心草编织的。当地的工业是烧炭，所有的木材都被烧掉了。我一下子明白了，我书中那位主人公把妻子和工作丢在佐治亚，自己前往墨西哥，丢失了太多的东西：手工制作的家具，旧的橡树门，打磨得光亮的硬木地板。这些普普通通的家用都成为他朝思暮想的东西。我的故事与我所看到的景象相一致了。
    一旦有个地方能唤起你记忆中的声音、气味和景象，并被你选作小说故事的发生地；一旦你身处其中，并亲眼看到它现在是什么样子时，你最后要做的，就是确保这个地方对读者是新奇而又有意义的。因为，这是他们第一次见到这个地方，一定要给他们留下深刻印象。
    在安排密苏里作为我的童年生活之地时，我选择了1811年在西部最大的地震中被密西西比河淹没的一个小镇作背景。这样读者心中会产生一种地面剧烈地摇晃，小镇发发可危的感觉。
    当你选择的地方确实与众不同时，你还要通过不断地夸张做“拔高”的工作，这样读者才能知道你要说的内容。例如，在创作《拥抱起舞》时，我注意到报纸上有一些关于天气的栏目。在浏览过有关高温、低温、大块冰雹、洪水、龙卷风等德克萨斯州所有的主要事件的记录后，我发现小镇总是处在灾难发生地的中心，总是遭受到最严重的破坏，最明显的就是那次53号龙卷风的袭击，它将小镇夷为了平地。因此，在亲身经历了讨厌的大风和突如其来的暴雨之后，我确定故事情节中最重要的部分一定要与天气有关。如母亲在突然爆发的洪水中溺死，父亲遭到冰雹的袭击，情人在冰雹中遮挡自己，渔夫在家中穿着沉重的防尘衣。天气成了这本书的隐患，而主要人物显示出的绝望，正是我抚养孩子那段时期杂乱无章、心神不定的感觉。
    一位自然主义者曾谈到他工作过的小屋：“这里的景象、声音、气味，尤其是那股特别的感觉，令我感到非常温暖和亲切，以致于住在这里就如同回到家里一样。”这就是我为我的故事选择地点时要寻找的感觉。这种感觉正是小说的始笔之处。


现在位置：第二章 一般小说的写作

3．情节设计

    无论作品的情节采用哪种结构，它都必须保证在实际写作的若干个月或若干年内，作品仍能保持着新颖。
    ——罗伯特·巴纳徒

    我设计的情节，就像叶芝的《恩尼斯湖岛上的平静》中所描述的那样，总是“徐徐落下”。我从来设计不出任何一个完整的情节，也从来无法在知道情节进展的情况下写书。我的情节是一点点诞生的，时间拉得很长，甚至可追溯到我开始着手创作作品的“情节记事本”。我想每个作者都会有一个记事本，而它在我的写作中犹为重要。
    这个记事本就放在壁炉台上，我通常在傍晚边听音乐边往里记些收获。记下来的大多是些简单的话语，如我听到的新鲜词或奇闻轶事。但关于作品的最初的想法，系列的变化，衍生的枝节，次要的角色以及可能误导读者的情节转折等等都隐藏在里边。如果我要为一个短篇寻找主题，我就从头到尾地测览这个记事本，因为我已想不起若干年前记人的想法，甚至连潦草的字迹也辨认不出了。
    我习惯于在10月和来年春天之间写书，在圣诞前后即书写到一半的时候略作停顿，休息调整一番。春末和夏天则用来修改、校订或写些零散的短篇和发表于杂志上的文章。在这个“休闲时期”，我还将决定下一步该写哪本书，尽管我心存想法的作品不止一部。这一步并不总是按我预期的计划行事，有时一个念头会攫住我，让我现在就想写它，我写《草丛中的骷髅》时就如此。
    然后我拿出一个新的记事本，记下所有我想写的新作品的想法。于是，更多的想法开始诞生，我将它们集中于一个主题，记在记事本的开头。
    当然，不是所有的想法都与新的情节有关，如一些“有趣的俚语”，一些关于角色的详细描述，关于房间、村庄的描写等。但所有这些都和情节有或远或近的联系。情节就是行动着的角色，而场所则映衬出情节所需的氛围，有时还会成为作品的一个关键因素（我的侦探小说《致命的节日》中那个破落的城堡就是一例）。我总能清醒地意识到，我面对的将是一部两百多页的作品，必须有足够的材料、足够的故事将这些空页填满。《死得像一个绅士》是我以伯纳德·巴斯特伯为笔名发表的历史犯罪小说，它花了我整整12年的时间。正是由于它短才花了我如此长的时间。在我写出了部分作品时，感到手头掌握的材料不能保证两百页的质量，而且我认为，已写出的那部分东西的质量是相当上乘的，我就更不想因为节奏拖沓或介绍分散而破坏了整体的效果。最后，我不得不深吸一口气，作出一个审慎的决定，即写一本篇幅更短的小说。
    我一向认为，故事情节在发展上必须有足够的紧张和趣味来吸引读者阅读，否则，任何渴望成为通俗文学的作品都将是一部失败之作。
    我作品的第一章除了定下整体风格之外，通常还会包括一个或几个中心角色，而且他们常常是受害者。作品中的死者通常在60页左右或更后的地方出现，往往都是非常不讨人喜欢的角色。这点是从我自己的喜好出发的，如果我安排自己喜欢的角色死亡（如《致命的节日》和《镀金盒里的死尸》），我会感到非常不安并对此痛苦不堪。
    在我开始写作之前，我会把记事本的后半部分划分成若干章节，并标明每一章节所包括的内容。这项工作我一般提前两到三章来完成。举例来说，当我开始写书的时候，我已规划出前三章的内容，其他章节会在写作中接着一点一点地计划出来。这些表明了我在情节设计上的主要特色：在写作过程中获得想法和灵感。手握一枝笔是对获得灵感最有效的刺激（我确信在一台文字处理器前敲键一定不会有同样的效果）。因此，尽管我是颇具想法地开始写书，主要人物（受害者或谋杀者）在我脑海里也十分鲜明，我仍需有足够的空间来操作，有足够的次要人物要创造，有足够的细节要设计。
    夏洛特·布勃特在她的一部早期作品中用了这段冷静的文字来开头：“亲爱的读者，在毫无主题的情况下坐下来写作是一种乐趣。”人们不禁会反驳道，不会的，夏洛特，对读者来说不是这样的。我要说的是，如果一部小说在一开始仅有一个宽泛的主题，重要人物形象只有一个简略的概括，它一定具备一种活力和生机，而这正是那种在开始之前就已在作者脑海里万事成型的作品所缺乏的。
    我以两部正在计划之中的作品作为赌注来结束这篇文章。在写这篇文章时，我并不能确定自己究竟该先写哪部。一部是以罗伯特·伯纳德为笔名的小说，暂时取名为《庄园的主人们》。第一章已经写好，写的是一个女子死于分娩，她的丈夫因为悲痛、自责而精神濒临崩溃。这家孩子从此开始了隐瞒生父状况，改变自己命运的人生旅程。我知道谁会被杀，我也知道谁杀了他以及小说的结局。除此之外，我不再知道得更多。
    另一部是以伯纳德·巴斯特伯为笔名的小说《死亡的莫扎特》，故事发生在1820年的英格兰。我已想好主要人物：莫扎特、某家剧院的经理、一个阔绰的老板和他的情人、国王乔治四世和他的情人等等。我大致知道前几章该发生哪些故事，但我不知道谁会被杀，也不知道谁杀了他或她以及为什么杀他（她），这极有可能意味着谋杀者不再是刚开始设计的那几个人。
    总的说来，上面所说的一切并不意味着任何程式，它们仅是一种方式，是我的写作方法。我不知道我的作法给其他人是树立了可效仿的榜样还是一无可取的范例。但总体上我敢肯定一点，那就是你应该给自己留有余地，以便在写作过程中有所创新，有所拓展。


现在位置：第二章 一般小说的写作

4．与你的读者对话

    所有的事情只与作家怎样操纵对话、使它听起来更真实并能推动故事的发展息息相关。
    ——詹姆斯·麦金利

    写好对话的关键是善于用耳朵听。确切地说，要把你的耳朵专门用来听人对话，作家要用任何机会来偷听别人的对话。随时将你脑海中富有想象力的对话记下来，并赋予你作品中的人物，以使他们能相互听见，作出反应，这就是我创作对话时的诀窍。附带说一个重要的补充，就是你要对你想到和听到的东西进行大幅度的编辑，作强有力的变形整理，以在小说中达到奇迹般的效果。你写的人物对话要同人类学家从野外旅行中录制的磁带一样真实。当你读安妮·泰勒或是约翰·厄普代克的作品，朗艾瑞·奥康诺或是海明威的作品时，就是在用心灵之耳亲自倾听那些活生生的，似真实非真实的对话。下面从厄普代克的《兔子安息》中截取的一段简短的对话，是我们精疲力竭的主人公亨利·安格斯特罗姆与他的妻子詹妮斯，在谈论他们的儿子时说的话。詹妮斯说：

    “他是在一个独断专横的父亲的阴影下长大的。”
    “我并不专横，如果你说什么，我很容易听进去。”
    “你是对他心理上的专横，你的确比他优秀许多，你曾是一位出色的运动员。”
    “对，是的，我是一位出色的运动员，一位他的医生。
    一位说他只能开着高尔夫轿车，不能做任何比散步更激烈运动的‘出色的运动员’。”

    他们就这样谈着。厄普代克在接下去的段落里展示并预示了即将发生的事情。这些对话与生活中的父母谈论父子间的矛盾没有多少关系。所有的事情只与作家怎样操纵对话，以使它听起来更真实并推动故事的发展息息相关。如果这是一段真实的录音磁带会是怎样的呢？可能是下面这个样子：

    “你吓坏了他，就是这样。他是害怕你，他不可能像你一样总是称霸赛场。他吓坏了，是这样。”
    “称霸？他是个胆小鬼，我的儿子是个胆小鬼。可是过去在我玩球的时候，我们让他……”
    “我倒想看看你现在玩一下那个使你不得不拖着腿走路的……

    看！这就是真实的话，但它除了在表现一些人物特性方面略有所帮助外，并没有多少价值。这仅是谈话，不是艺术化的对白。
    那么，你对真实情景和艺术加工有什么感觉呢？我只能告诉你，我是怎样将文字变成书中的人物对白的。
    最重要的是，要记住，你的人物主要是通过对白来感觉和行动的。对白是表达他们所处的背景、纠葛、行动的主要方式。剧作家的艺术生命力取决于对白，好的剧作家都知道，语言是心灵和思想的外在行动。因此，对白必须集中于那些能推动情景发展的一个行动、一个念头、一种感觉或是一件事情。要把对白写好，你必须首先明白，情景和它作为整个作品情节的一部分所起的作用是什么，这样你就能替人物全面感觉和思考。然后，你再着笔写他们的对白。
    第二点，除非你直接有那种感觉或是用想象来推测那种感觉，否则你就不能把对白写好，把这些构筑在语言上的感情表达充分。你知道一位充满嫉妒的人会说什么话吗？想一想你的嫉妒心。如果你没有嫉妒心，那么看一看《奥赛罗》。想写出充满恶意、狠毒的话吧？想一想你的恶毒本能，一次官员会议，或是到单位的午餐厅、夜晚的酒吧中偷听人们的谈话吧。以此类推。
    一旦你发现了故事场景中心，即你的人物在为推动故事发展而设计的环境下应该说什么话，你就能够应用对白的技巧了。
    这里是我写人物对话时，常用的一些手法：
    ·要为每一个人物创作出特点突出、与众不同的语言模式，或称为“语言手势”。当你的人物在年龄、种族、教育。收人和情感上没有太大差别时，这一点显得尤其重要。
    ·在适当的时候对那些常用的对白模式，如说话／外表反应／说话，到说话/内心反应/说话的形式进行修改调整。这里是一种常见的模式：

    “亲爱的，我对你的关心丝毫没有少，丝毫没有少。”
    詹妮感到她的眼角疼痛起来，但她立刻又使自己坚强起来。
    “你是否对介词感到迷惑不解？”她又以她那最令人厌恶的一本正经的老师腔调问道。

    这里是以不同的模式写的同一个段落。

    “亲爱的，我对你的关心丝毫没有少，丝毫没有少。”
    詹妮的眼睛突然疼痛起来，一个关于介词用法的荒诞问题突然闯入了她的脑海。可是这丝毫没有用，它疼得更厉害了。现在，她看上去更加苍白，一切努力都是徒劳的，这一瞬间耗尽了她那微薄的情感源泉。
    “我明白了，哦，我确实明白了。”

    我认为第二段使场景也就是故事发展得更快。但你是否注意到，用说话／内心反应／说话的模式（“内心反应”是指人物队眼睛疼痛到更深层次的情感或是心理反应。这些反应能使身体姿态或是语言反应更加丰富、形象化）会是什么样子。因此，如果你不喜欢那种模式，那么你最好不要使用它，倘若你能像作家海明威和琼·迪龙那样使用断断续续地交互式对白的话，仍以上面的段落为例，其方式会是下面的样子：

    “我对你的关心丝毫没有少，丝毫没有少。”
    “真是聪明。练习过一些介词的用法吗？”
    “不要这样。我正在努力表达些什么。你难道不明白吗？”

    “难道你不明白语法并不是感情？你不能用图解法分
    析我们的情况，你没有足够的动词。”在这里，我们再一次创造了他们的对话，使语言为感觉服务，并推动着人物和他们的故事向前发展。
    ·赋予你的人物交待时间、地点、事件等说明这些背景的话语。要自然地让读者明白事件发生的地点、时间、原因和发展。这里是我从我的作品《欧扎克人插曲》中截取的一部分。一位叫西蒙的年轻黑人与一位来自欧扎克山区的武装白人相遇。这个人想知道那个年轻人是否是宗教信徒。

    “你确信，你赞美上帝？”
    “是的，我是一个基督教徒。不是一个不信神的罪人。”西蒙的脚向前迈了一小步。
    “赞美上帝。嗯，赞美主？年轻人？”
    “是的，赞美上帝，赞美主！”
    “你憎恨违反教规的行为、年轻人？”
    西蒙又把他的脚向后退了一步。
    “是的，我的爸爸，他说要憎恨不守教规的行为，那些爱犯规者。”
    那个人似乎没有听见。他朝着小溪下游望去，目光掠过那条狗正嗅着的地方，在他的子弹击中的附近。
    “年轻人，我不能想象你是一个被赦免的基督教徒。”他说，目光仍对着远方。“不能被赦免。你是哈马部落的
    人，对不对？诅咒迦南和古实。奴隶的人种。圣经上说你们不能被赦免。不能赦免黑人。黑色是魔鬼的颜色。你知道吗？”那个人解下他的枪……

    好，在这里我希望对白能表现出时代的烦躁特征，把它们定格，讲述一些关于人们的偏见和疯狂的事情。
    总之，你的对白必须是干脆利落、精雕细琢、经过艺术化加工的语言，它应该非常真实，且它的目的就是使你的人物更加鲜明，并推动故事向前发展。为了成功地做到这一点，你必须了解你的场景的情感中心，然后调动起你所有的“偷听”才能，你的阅读积累，你的想象力，你的日记，来创造书中人物，使他们通过你来为自己说话。幸运的是，所有作家都知道他们的人物将最终为自己说话。但如何使小说中的人物活起来，并以自己的特色，生动地直接开口说话，从而将读者带人蓄意设置的情节中，热泪盈眶地走向结局，这就得看作家的准备工作做得如何，这也是他们创作技巧的反映。


现在位置：第二章 一般小说的写作

5．创作系列主角

    创作小说角色时，要写使你的读者喜欢的人物，这样他们就不会希望他死亡或消失。
    ——麦迪逊·戴维斯

    最好的系列主角应该是能让读者喜欢，并且乐意不断见到的人物。有些故事系列的主角没有个性，故事也没有太大的发展变化。而另一类主角，我个人最为崇拜，他们不断地成长，人际关系不断地改变，生活不断地变化，动人心魄的事件层出不穷。人们希望去读下一本小说，不仅仅是由于它神秘吸引人，而是急切地想知道，接下去又会发生什么事情。
    夏洛特和彼得是我的第一部系列小说中的主人公。在写这本书时，我便期望着下一本书能得到读者的认可，但又没有多少把握。我的前6本书就这样一本接一本地面世了。当我感到有足够的信心去规划时，已经太晚了，那些人物的个性、生平和人际关系都完完全全定型了。
    我的第二个系列小说的主角是蒙克，在第二个系列写了很长时间，我才知道应该赋予他哪些品质。
    在创作系列人物时，当你要介绍他的过去，就要为人物的发展留足空间，时间上的，感情上的，构思上的，及一些重要的简短暗示。
    至于蒙克，我头脑中有他完整的过去，他失去了记忆，对自己的过去全然不知，慢慢地他发现了过去的爱情故事，还有那些他万分感激的人，那场令他十分心痛输掉的官司。我对夏洛特知道得也很多，但彼得的青年时代却没有展开，我打算在以后的小说中再写这—点。还有所有的配角，像维斯帕夏已有80岁高龄了，想必他曾拥有一个冒险的过去。
    人物关系随时间变化，很复杂。他们有亲密无间的时期，也有隔阂的时期，他们互相伤害，互相误解，欠下人情债，但所有这些都会改变，并在这些人物身上留下烙印。从过去走来的人能让你的主角更有个性，如果你希望情节引人人胜，你可以给他们插人一个惨重的失败，亲近人物的死亡，不义行为的恶果，令你的主人公愧疚不已。
    在创作主角的过去时，请仔细考虑他的家庭背景，及他的人际关系，如导师、情人、竞争者、朋友、敌人等等。不要一开始就勾画得太细，那样你就没有余地去刻画性格的多层面及以后要揭示的矛盾。人每天都在改变，更不要说一年又一年了。不管我们是否能清楚地记得过去，它总会以这种或那种方式留下印记。
    展示你的主角怎样为他所熟知的人所影响：那些他所爱的、所恨的、所惧的和所慕的。如果你开始说得并不多，你将有机会在后续小说中加入他们。他们可能是主人公童年的邻居、远房亲戚或记忆中的某个人，而且仅有寥寥数语，但在以后的作品中，他们就派上了大用场。他们不仅为情节提供了角色，还对你的主要人物产生了深重的影响。
    你的主角被每个故事中的事件所感动，并产生了小小的变化，或许更智慧、更温柔、更富有同情心，或许更愚蠢、更自大、更世俗，这些都对你有利。但千万记住，如果你不喜欢你的主角，读者也不会喜欢他，而且绝不会在系列小说中追踪他。
    你的主角当然不是圣人，他的贫穷束缚了他的眼界，还有那些弱点，诸如酗酒成瘾、依赖毒品、不幸的婚姻，或者交友的无能。这些东西写得多了，读者会对它厌倦。
    要知道，虚构人物时，短期的问题可能非常有趣，但在两至三部小说之后，就可能失去吸引力。读者希望看到变化，希望主角应该能克服自身的缺点。尽管现实生活并不总是这样，但要想读者能持续欣赏我们的小说，就得让主角是一个使人快乐的家伙。我并不主张结尾一定要皆大欢喜，但故事本身必得写得令读者急于去读，所以，写系列小说最大的忌讳是乏味。考虑一下自己是怎样成长的？是怎样改变自己的情感和观念的？让你的男女主人公也这样去做。如果你在写一部跨越10到20年的系列小说，小说的结尾与开始着手写时应大不一样，读者能随着你的人物，从一本到另一本不断地去追踪他们的历险，人际关系的变化，及成长的心路历程。
    例如，查罗蒂嫁给了彼得，一个地位和收人都很低的男子，使她改变了许多，她变得世故，懂得不能大坦率，并改变了以前的许多看法。这也可以说是我本人对与人交往的反思吧！
    蒙克面对着更剧烈的变化。他恢复了记忆后，不得不按照别人的方式去看自己，并且不知晓自己该去干什么。例子多得很，你得自己去创作。
    当开始创作一个角色时，心里一定得有个结局，否则你还没打算收尾时，就会发现写不下去了，或根本找不到继续写下去的路子。


现在位置：第二章 一般小说的写作

6．激发乐趣

    想一想在《简爱》中，如果在小说的一开始，读者就知道罗切斯特在顶楼中有个疯妻子，小说会逊色多少？
    ——莉安·盖斯纳

    我们这个时代娱乐事业兴旺发达，人们的需求瞬息万变，几乎每一个想写点东西的人都知道一篇小说开头就必须题材新颖刺激。顺应这个潮流，一具尸体从壁橱里倒了下来，妻子发现他丈夫的衣袋里有其他女人的电话号码，或者是吸血鬼从棺材里爬了出来。像这样的文章开头肯定会弓！起读者的兴趣，至少会5！起读者一时的兴趣。
    然而，在唤起了读者的好奇心之后，许多雄心勃勃的作者便立刻洋洋万言，发表自己唐突的见解。太快了，他们不是通过事情的发展，展示奇特的故事情节，主人公的经历，而是劈头盖脸地妄下结论。当秘密揭开之后，小说该从何处进行下去呢？文章已找不到北，罗罗嗦嗦一再重复已经说过的东西，没有丝毫悬念，淡而无味。
    让我们看看下面这个例子。有人让我读这位名叫鲍勃的飞行员的手稿，我满怀兴致地读了起来。鲍勃驾驶着飞机在波涛汹涌的大海上空盘旋，他多次试图在航空母舰上着陆，但都没有成功。燃油不足了，船员们支起一张钢丝网，以备出现紧急情况时兜住飞机。但危机依然存在，飞行员稍有不慎就会机毁人亡。
    一个精彩开头所应具有的要素都齐备了：一个人的生命危在旦夕，情况非同寻常，扣人心弦。而且，绝大多数读者会了解到一些以前不知道的东西，比如钢丝网，飞机落降航母时，需试降多少次。还有什么呢？飞行员的感觉，那种必须将F－15战斗机准确地降落到从高空看上去只有一张邮票大小的东西上的感觉。极度的恐惧阵阵袭来。
    遗憾的是，作者没有写这些，而是大篇地叙述起鲍勃在最后一次尝试降落时，眼前浮现的往事，这就削弱了精彩开头的力度。而且作者不是只叙述他生命中的片断，而是整个一生。什么鲍勃曾是个童子军，他的父亲曾经获得过勋章。鲍勃想去越南参战，但是被派往地中海。他的女朋友离开了他。他最好的朋友因不法行为而被指控。他曾经养过一条狗，名叫里肯巴克，是一条杂种狗，后被卡车压死。这些往事差不多写了6页。当飞行员最后能够平稳着陆时，读者的激情却已经沉入了汪洋大海。
    怎么会这样呢？毛病出在哪里？难道不应该让读者对小说中的人物有全面了解？问题就出现在这里，作者对此作出了错误的判断。作者担心如果我们对鲍勃不够了解，就可能对他的处境漠不关心。他不知道此刻的情形足以引起读者的兴趣，对于任何一位陷于绝境的人，读者都会给予同情与关注。当然，这样的情节也许会打动人心、（鲍勃和他已过世的父亲的对话或是看他孩子们的照片），但是当时我们并不需要知道他的父亲是如何去世的，以及他孩子的名字。当鲍勃安全着落时，读者还有更多的事情想知道：这个勇敢的飞行员是谁？他为什么要和他的父亲说话？照片上的孩子们是谁？在适当的地方略微提及一下，就会激起读者了解它们的兴趣。过于平铺直叙，就会打消读者继续读下去的念头。
    还有一个例子，我的一名学生以一幅可怕的场景作为小说的开头，充满了悬念。一位年轻的姑娘看到父亲正在殴打她的母亲，怒火丛生，朝她的父亲开了一枪。小说的开头写得非常流畅，激起了我们阅读的兴趣。
    当再次介绍爱丽丝的时候，十多年过去了，爱丽丝成了少妇，她一直生活在弑父的阴影中。迈克走进了她的生活，打算治愈她的创伤（到目前为止，一切都还不错）。然而，迈克必须刺探出她情感受到创伤的秘密，但是读者却已知道了这些秘密。因此，每当迈克误解了爱丽丝的反映时，他都显得很愚蠢。他为什么连我们早已知道的东西都不知道呢？这种反应尽管不太理智，但我们还是有可能因此而恨他太笨，太无能。
    如果作者要个花招，爱丽丝怕出门。为什么？因为有人无意中说出是她杀害了她的父亲。但迈克会想发生什么事了？我们就会跟随迈克一起去发现事情的点点滴滴。我们怀疑这个，怀疑那个，而且总能不断地翻开新的一页来肯定或否定我们对疑点所作的推断。这时候，我们就上钩了。想想在《简爱》中，如果读者在小说的一开始，就知道罗切斯特的顶楼上有个疯妻子，小说该减色多少。如果我们从第一章节就知道谋杀是怎样或者为什么发生的，那么侦探小说就该要多没劲有多没劲了。
    文章开始就展示过多的原因有很多。小说家菲力浦·罗森堡曾经说过：“写小说就像从纽约步行到加利福尼亚。刚开始总是满腔热情，你要走遍全程，你成天地走呀，走呀，走呀，当你已经筋疲力竭的时候，发现自已就连新泽西州还没有到。”在开始写小说时，你的计划是越过阿巴拉契亚山脉穿过大平原再攀越落基山脉，把它们全部征服。
    但你对是否能够到达所有的地点缺乏信心，结果，你在前20页中，就把所有想说的都说掉了。要想把长达300页手稿上所有的细节都记在脑子里是很困难的，你担心自己会忘记某些情节，或者把某些重要的方面给忽略掉。于是，你急于把所有想到的东西都先写下来。然而这样一来，读者就没有探索发现的余地了，探险成了包办旅游，既没有实现愿望的自豪感，也得不到任何启示，文章也就失去吸引力。
    好的作者当然对文章中的人物了如指掌。他们知道杜蒙爵士有一个做阑尾手术时留下的疤痕，他的父亲是一个冷心肠的古董商。他们知道他喜欢年纪比他大的女人，也知道这是什么原因。他们肯定也知道他会做什么以及不会做什么。但是，人物这些非同寻常的个性特征及其经历，应集中在小说的草稿或提纲上，而不是在书的前25页。许多这些方面只能采取暗示的方式，而不是直接表明。充分利用暗示的力量，记住海明威的格言：“好的小说就像一座冰山，绝大部分都隐藏在水下面。只要我们看到它的水上部分，就能够感觉到它的庞大和力量。但不管怎样，看不见的那一部分却更加能给人留下深刻的印象，因为我们感觉到了，但没有看到。”
    “住嘴！”你会说，“难道把事情的来龙去脉交代清楚不重要吗？”绝对重要。不仅重要，而且是必不可少。如果意思不清楚，你的读者就会很快把书扔下，比遇到毒蜘蛛时的动作还要迅速。激起好奇心并不等于故意让意思模糊不清。如果人物在说“我爱你”的时候却非常愤怒，那么你就是在故意误导和迷惑读者。这就不好！如果你把人物产生这种复杂心态的原因和背景都—一作了解释，你就剥夺了读者去发现奥秘的机会。这也不行！但是，如果你通过这种亲呢和愤怒的复杂心理来制造新奇感，读者就会感到惊奇，急于想知道原因，这才是好作品。
    和所有写作体裁一样，小说的选材也是极困难而且微妙的，但是其效果却是深刻的。经过修饰与删改，小说的最初面貌已很难辨认，作家们都是经过这样的磨练走向成功的，他们也曾犯过前边说的那些错误，那么这些错误是致命的吗？如果你能把它们删除就没有关系。手稿上的错误都是可以改正的错误。而寄给编辑的小说稿中的错误就有可能导致退稿。出版过著作和没有出版过著作的小说作者其最大区别，就在于前者不惧怕删除他们失误的地方。我前面所提及的两位有抱负的小说作者都能够抛开虚荣，修改文章的开头。少女时的爱丽丝杀害父亲的那一段已从书的第一章节删除。这就是这位学生作家能使作品很快得以出版的原因。
    作为一名作家，身在娱乐行业，写小说无非是为了供人消遣。从这个角度讲，写作和表演脱衣舞有异曲同工之处。二者都是为了满足人们难以抵制的冲动和情感，都是为了获取利润，都必须进行认真仔细的创作和编排。而且二者都依赖于取悦大众来维持生计。在这个时代，人们在任何时候想看什么就能看到什么，但是为什么脱衣舞这种伪艺术仍然能够长盛不衰呢？脱衣服的过程要比结果更有意思，一篇好的小说实际上也是这样。
    狂热的舞者展示他或她那狡黠的微笑，一个脚踝，一个肩膀，每一次暴露都预示着还有更多的要暴露，观看者总把每一个露出的部分与最幽闭的部分连在一起，而这些幽闭的部分终将被展示出来。每次有件衣服被脱掉后，还有一件更小的衣服藏在里面。这种“残酷”的逗弄人的过程不断地持续下去，随着舞姿的扭动，其紧张感也在不断地增加。最后，当紧张感变得让人无法忍受时，在它还没有让人厌烦之前，真相才被揭露出来。只有采取这种方式才有看头。否则，脱衣舞就仅仅是一个人脱光衣服。
    小说也是如此，把握时机就是一切。但许多雄心勃勃的小说作者却是在匆匆地脱光衣服。


现在位置：第二章 一般小说的写作

7．不要刻意追求“迫在眉睫”

    小说不是扎根于可视的动作中，而是植根于人物和他的命运。其主要事件常常是思想和情绪的发展历程，这些是无法用视觉形象表现出来的。
    ——川·马隆

    几年前，现在时态在小说中被普遍使用，并在很大程度上影响了年轻作家。我是在以过去时为主要写作时态的年代中成长起来的，所以我感到用现在时写作是一种背离。
    我问我的学生为什么喜欢用现在时写作，他们异口同声地回答：它给人以强烈的迫在眉睫的感觉。当我让他们给“迫在眉睫”下个定义时，他们说，就是当你阅读时，故事正在发生。
    当我们在阅读时，故事正在发生，这是什么意思呢？约翰走到窗前，拉开窗帘向外看去：他看见邻居正在启动汽车；他的妻子走进房间，说她要去商店，如此等等。这些叙述实在是无聊之极。不过，当我们阅读时，它确实是正在发生。读者愿意看到书上所写的东西都客观、真实，对事情发生的时间予以关注。但现在时要求读者相信故事是在他们阅读时所发生的。
    他们以“迫在眉睫”为挡箭牌，将场景急迫地推到读者面前，使他们只能依赖那些最表面、最迅急的描写，来感觉那些既不动人也不真实的东西。于是，读者对于作品的参与变得缺乏想象力，阅读变成一种被动的、消极的活动，就像大夫敲击你的膝盖时，你所做的膝跳反应一样。
    “迫在眉睫”意味着没有任何调和，故事中的场景和读者之间没有任何障碍。如果说现在时产生的是“迫在眉睫”效应，那么过去时则发挥了一种中介作用，就是说，不论在过去发生的事件多么激烈，如今都不那么至关重要和具有同样的影响力了。这是一个有趣的价值判断，它提出了究竟什么是小说的问题。
    现实生活与小说的现在时是两码事，生活是无序的，它在被不断地创造着。我们需要摆脱它过去的束缚，把握眼前和未来。而小说则相反，它为我们展示人物，讲述他们的故事，他们的存在是转瞬即逝的。小说又是一种技巧，它把生活中任意的片段连接起来并为之设定范围。
    要理解一个人物，我们必须注意他或她人生经历的轨迹，我们是通过小说对人物过去和现在的描写来看清这点的。而现在时的运用逃脱了那种轨迹，逃脱了把思索付诸于人物背景的责任。一些用现在时写作的小说很难给人留下深刻印象，读后如同匆匆瞥一眼街上陌生的路人。这意味着给我们留下印象的也就是那匆匆的一瞥。
    已经有人注意到，今天现在时盛行的原因之一是受到电视的影响。电视依赖于纪实、动作和视觉冲击。但小说不是扎根于可视的动作而是扎根于人物及其命运。它的主要事件常常是人物的思想和情感的发展历程，这些是无法用视觉形象表现出来的。这也是为什么很多伟大的作品却难以拍出成功的电影的原因。
    现在时在小说中发挥了某种莫名的技巧，它描述了一些无关紧要的动作，例如前面所述，约翰向窗外看去，看到了邻居的汽车，然后听见他的妻子说要去商店买东西。然而，在平淡无奇的外表之下，人物的内心可能正在发生激烈的变化。例如，约翰是否会因这一巧合而产生猜疑，他的妻子为什么和邻居在同一时刻外出？作者把视觉上枯燥的动作呈现出来，其余的则留给读者自己去遐思，就好像主人用整条金枪鱼招待客人，却又让他们去寻找藏匿着的鱼子酱。
    我必须承认，有时用了现在时，文字显得更加生动。
    下面一段文字选自连载小说《柴》，作者卢梭·班克描绘了一个名叫纳尔森·潘特的酒鬼，他每天早晨，甚至整个一生都沉醉在酒里。

    雪深得出乎意料，已经有8到10英寸那么厚了，而很滑。潮湿的大雪片在强劲的东北风推动下所向披靡，朝它所遇到的任何物体的表面贴去——树木、房屋、谷仓和烟囱。此时纳尔森·潘特正从谷仓大开的门里走出来。
    他一下子就变白了，当他走到木柴堆时，已经成了个雪人，甚至脸上也都是雪。尽管他把头使劲地往大衣里缩，以至于几乎看不清茫茫大雪后面的路。

    紧接着，主人公要返回谷仓了。

    黑暗在雪白的世界中弥漫开来，路看上去那么遥远，好像要走很多里、很多年似的。他怀疑自己是否还能走到那儿，也许他要花上一年，甚至一生的时间，才能在大雪中跋涉到那个寂静、幽暗、冰冷的谷仓。然后把三块木柴整齐地、一个挨一个地堆放在一起，形成新的一排。

    在这里，现在时被运用得如此之妙，如此准确和富有节奏感。班克所做的，就是将人物的内心体验渗透在了他的叙述中，但这却是大多数好用现在时的作者难以做到的。
    目前的情形和50年前真是大相径庭，那时作家以能够描述不同的声音而骄傲，而不是像现在这样整齐划一。有的说话者以其独特的声音显示出对语言的执著，而另一些说话者声音之单调空洞令听者感到迟暮。所以作者的声音足以显示出他们的故事生动与否。
    现在时的泛滥不仅是因为年轻人喜欢紧跟潮流，它还反映出作者害怕听见自己的声音。他们也许认为暴露肉体要更舒服些，这在最近出版的一些书中得到了证明。他们对说出自己的幻想、真正的内心情感感到害羞。
    作家们也许会说，我的人物正在做这做那，这是一种永远在过程中的不确定性的动作，对此作家不必承担全部责任。
    但没有什么能比作者对作品全身心的投人和深刻理解更珍贵的了。如果作者自己不能探究其人物的命运，那么读者就更做不到了。真正的“迫在眉睫”与是否用现在时还是过去时没有多大关系，对作品的把握才是关键。
    一个作者如何才能恰到好处地把握作品的火候呢？卡罗尔·奥茨曾说过，作者最应具备的是耐心。我还要加上一点：勇气。这里所说的勇气是一种对文字的敏感，一种偷窥或突然陷入危险、但令人兴奋的感觉，它有点像武士精神。神经质的人所具有的勇气和一般而言的勇敢是截然不同的。作家的勇气在于用他或她的独特方式来行事，作家深人人性的每一个角落，而这正是普通人所忽略的。深人的目的在于理解，并把它们揭示出来。每一个故事能挖掘多少人类的体验，取决于文字所能辐射到的范围。正是这种理解给予了伟大的作品以魁力和穿透力。
    一旦对作品的理解达到了这种切人骨髓的程度，那么现在时能够同过去时一样有效。一个很好的例子就是格雷厄姆·斯威佛茨的小说《大沼泽》，现在时和过去时被美丽地穿插在一起，来展现人物命运的过去、现在和将来。艾利斯·蒙罗的小说也是和过去紧密相连，那些故事很流畅地在时间的长廊里前后流动，时态也相应地发生着变化。
    最后让我们再看看狄更斯和哈代等不朽的作家吧，他们将现在和过去穿插起来强调人物经历的连贯性，他们所联系起来的不仅是过去和现在，而且是行为和后果，人物与读者，小说内和小说外的世界。


现在位置：第二章 一般小说的写作

8．打破常规

    法无定法。这是创作优秀小说惟一可以依靠的法则。
    ——约翰·鲁兹

    长期以来，无数的写作课程、座谈小组和研讨班都推崇一种传统的技巧。初学写作的人往往十分重视那些被固定下来的经验之谈，其实这其中有许多是错误的。
    写作是一项非常个性化的艰巨工作，因为在相当大程度上，它没有奥秘可言，也不是可以“教授”和可以“学习”的。正因为它是个性化的，所以人们在接受那些听上去很可靠的意见时是非常危险的。
    当充满抱负的作者在参加了研讨班和阅读了有关参考书。文章之后，必须非常谨慎地选择那些写作方式和技巧，然后做一些尝试性的写作。专业作家深谙在学习写作过程中遇到的困难，所以他们大多愿意帮助初学者磨砺“写功”，同时也把他们自己的写作方法推销出去。但是这种真诚的帮助有时却适得其反，就像一个医生开错了一剂效力很强的药。我并不是说，拒绝接受常规的写作方法就是极为明智的。我的意思是，在接受一种写作方法之前，一定要先用挑剔的眼光将它审视一番。
    在那些写作学习班中，第一条经验就是：写你所熟知的，不要写你一无所知的。但也不必害怕，积累你的经验和探索未知的领域。然而，事实是，没有任何人能完全了解某个领域，并把各个方面出色地组织起来写成小说。要选择那些能够抓住主题的实质内容，而不是令人费神的事实全部。抓住细节，抓住人物的情绪和性格。
    例如，我最近得知，独立战争时期，在许多战斗中并没有使用步枪和火枪类的武器，而是使用匕首、战斧和棍棒器械在近距离搏杀。所谓的棍棒器械就是在一根长约6英尺的棍棒顶端装上矛尖和斧头型的武器。因为乔治·华盛顿不希望他的战地指挥官把精力都耗在颇为费时的安装弹药上，他希望他们更能注意战术与谋略。然而，这种棍棒式的武器很难符合读者的审美要求，所以当我在创作那一时期的小说时，故意忽略了这一事实。我还是为我的军官们配备上火枪，让历史学家去研究棍棒式武器吧。
    所有优秀的小说都扎根于事实。这句话只说对了一部分。事实的重要性有多大，读者对事实的理解就有多深。但我们是在写小说，而不是写旅行见闻或指导手册。例如写一条大街，录人你笔下的不应是整条街的门牌号码，开车时应遵守的交通规则，而是你的人物走在这条街上的感觉。诸如，他踏在一块尖利的石头上，弄伤了后脚跟；或他被高低不平的路面绊了一下，险些摔了一跤；要么是他走在被太阳晒得发烫的马路上，感到自己快要熔化了。我以为这才是小说的真实性。从某种意义上说，小说的真实性就是能够让读者真切地感受到人物所感受的一切。
    但试图通过堆砌大量的细节来创造真实的情景是错误的，你可能会使读者陡生疑虑，反倒画蛇添足了。当然，对众所周知的事实必须加以准确地描述，那么即使出现了一个刺眼的错误（如佛罗里达有了一座山，密尔沃基冒出了地铁），也不会破坏你所想要营造的一种情境。但是描述事实对营造情境并没有多大的帮助。
    调动读者的情绪——这才是小说真正应该做的。如果你在其他方面有一些缺陷，但你做到了这一点，那你就成功了。小说不是关于事实的描述，甚至有时可以忽略、扭曲或润色，如马克·吐温对死亡不够成熟的描述。
    在写作之前先列出一个提纲。这是另一条传统的经验之谈，但也有可能是错误的。绝大多数作家需要一张“地图”来指导他们写作的方向，使他们不至偏离主题。但是一个僵化的提纲往往会诞生出一篇僵化的、机械的文章。这样做虽给写作勾勒出了轮廓，却同时也套上了枷锁。我认为最好是尽可能地一气呵成，在你开始写作之前，不要关闭心灵的大门。我的办法是，在一个较为松散和自由的概要基础上写作，这样既把握住了大致方向，同时又为即兴发挥提供了空间。它也许是一段曲折情节的突然闪现；也许是原先某个小人物令人惊奇的卷人，使你还须多添笔墨；也许是一个引人人胜的次主题的深化；或许是一个出乎意料的浪漫故事的发生。我们不可能，也不应该在动笔之前就熟知一切。
    在动笔之前就安排好故事的结局，我发现许多人在这样做。我听说有些作家在动笔时，对故事的结局没有一丁点儿概念。也许小说的思想在他们的心中已扎下了根。他们或开门见山地提出一个有趣的、稍显偏颇的观点，或以一个令人吃惊的意外起头，然后逐步推进，不仅脉络鲜明而且极具感染力，最后以意味深长的结局收尾。还有一些作家开头时略显脉络，结尾亦很简单、含糊，这仅是一个写作大纲。如果他们觉得这么做对他们正合适，那也无妨。
    每一个作家都有自己独特的创作程序，有时作家自己也不完全明了。关于这一条，你必须亲自尝试。我想说的是，在一个故事开始时不要先设定结局，看看将会发生什么，这有助于你开阔思路，也有助于形成你自己的风格。
    修改、修改、再修改，我就是这么做的。但我观察到，有的作家写得“长”，有的作家写得“短”，然后再作添加（不是填补）、删减或压缩。很不幸，我是属于写得“短”的那一类作家的，我对作品润色和修改得越多，效果越好。但一位很有名的科幻小说作家常对我说，他根本不修改。对此我一直表示怀疑，直到有一次我去他家，亲眼看见他坐在打字机前，一页又一页妙笔生花的文字从打字机的卷筒中“飞”出来。一气呵成！这就是关键。如果他遵循常规仔细地对其作品进行修改，他的小说没准根本就卖不动。一个作家一种创作方法，适合自己的才是最好的。
    以你所了解的人物作为小说的原型，这一条可能会使你遇到大麻烦。你不仅要使读者容易记住人物的眼睛、头发的颜色和怪癖，还要让人物符合小说中故事的要求。
    例如，你的姨妈米丽（你十分了解的一个人物）有可能确实和你小说中的姨妈米丽做了同样的事，但是对于从不知道米丽的读者而言，米丽姨妈则可能完全不符合他们的口味。“真实的”的人物可以通过多种方式与小说中的他或她相对应，他们的某种行为使你加深了对他或她的理解。但现实生活中的人或事，并不一定非出现在小说里。因为现实中的人并非那样理性，而小说中的人物却总是如此。有时，编辑们指出小说中的人物某一行为不合理，需要修改时，作家则认为，根本不需要做任何修改，因为小说中人物的原型就是那样做的，所以小说人物也应该如此。但这番话往往促使编辑毫不留情地进行大笔修改。
    选准某位你所喜欢和欣赏的作家，然后模仿他或她的风格。我最近多次听到这样的意见，但我确信它仅对某些人管用。这条小策略是有关小说创意的，出版商是不会为模仿之作付大价钱的。跟在这条经验后面走，如同某个歌手或演员以模仿麦当娜为自己的演艺生涯。许多人可能都在这么做，但麦当娜只有一个，而且也只有她能得到合同。也许你可以长时间地、完全模仿某人的写作风格，但最终要形成你自己的风格。另一方面，长期模仿下去，你自己的风格可能会受到抑制。
    研究杂志，看看他们发表什么样的小说。如果你打算一篇接着一篇地研读杂志里的文章，然后写出十分类似于那种故事的东西，那么你的故事很有可能会因缺乏新意而被退回。没有一个编辑愿意买一篇似曾相识的故事。所以雷同只会带来退稿。再次研究杂志，你会发现每一个故事都有它独特的视角。力度或者吸引人的地方，使它有别于其他的故事。这就是它们得以发表的原因。
    一个更好的方法也许是找找什么样的小说不会发表。努力发现编辑的禁忌之处，避开它们，写你真正想写的东西。那么，它就会轻而易举地落人编辑们搜寻的视野之中，给人耳目一新的感觉。
    例如一个以刊登神秘小说为主的杂志，很少会刊登关于疾病、蔑视老者、法律纠纷的题材。你也不会在它的书页中发现暴力或性爱图片，或者有关谋杀配偶的故事。这些禁忌大多是由于编辑的口味和市场因素所形成的。
    对于刚刚踏上写作道路渴望得到指导的初学者来说，以上所述仅是一些常见的“座右铭”。其他还有诸如：“每天抽出一定的时间来写作”，‘在你把作品交给出版商之前，先让你的朋友过目，并相信他的判断”，“阅读一些情节安排得很‘公式化’的小说，以便清楚地了解它们是如何构筑的”等等。如此种种的经验之谈在作家笔会和写作班上泛滥成灾，所有的建议都不完全正确。
    尽管作家们有许多共同之处，但要想找到完全一模一样的两位作家比找到两片相同的雪花还要难。有的作家喜欢安静，有的作家则喜欢一边听着收音机一边写作；有的作家愿意做独行侠，而有的作家则乐意在公司工作和拥有一个热闹的大家庭；有的作家要么嘴里叼着根雪茄或香烟，要么旁边摆着杯茶或咖啡，要么膝盖上蹲着一只猫，否则就无法工作；有的人喜欢手写，有的人喜欢打字机，而有的则喜欢用电脑。
    尽管有了许多关于如何创作和畅销的既定规则，但是写作仍然是一项极具个性化的特殊工作，那其中的奥秘就像人的内耳弯弯曲曲。探索奥秘才是写作的动力。
    与其用规则的条条框框将自己束缚，不如大胆地进行写作尝试。突破比墨守成规更有价值。


现在位置：第二章 一般小说的写作

9．抓住兴奋点

    对小说家而言，能始终抓住那极具魔力的兴奋感就是最大的奖励。
    ——菲立兹·惠特尼

    在作家的一生中，有许多令人兴奋的时刻。如果这些时刻是在经历了被拒绝和失望之后，那么将更加令人喜悦。我永远不会忘记那些时刻，第一次听到编辑对我鼓励的话语，第一次见到自己的文字被印刷出来，或者第一本自己的小说握在手中时的狂喜。我坚信，对任何一位小说家而言，真正的“兴奋之巅”是无处不在的。而且，它还会不断地涌现，因为我们学会了如何去激发它。我是指当一部新的小说在构想时，脑海中所出现的第一缕闪光时的奇妙时刻。在一个新故事（或小说）的最初构思中不断闪现时，作者会有一种眩目的感觉，我们通常会觉得这将是自己所写的最好的作品。
    这种奇妙的感受可能常在片刻间出现，我会带着此种感受度过几天或几个星期。这些思想中的闪光聚集着如此多的奇异光彩，好像由于某种魔力而不断地闪烁着。
    首先，这种感受是那样令人精神充沛，所以我必须把它牢牢抓住，而不是四处奔走相告：我就要写一本伟大的著作了！尽管我已写过73本书，但我仍知道过多的炫耀肯定会减弱那闪烁的光芒，甚至有可能熄灭我对写作它的兴趣。把构想写在纸上是一种最为安全的办法，哪怕是寥寥数语也足以捕捉住它们，不让它们溜走。现在我已真正明白，光芒不过是光芒，在短期内还不能成为一部完整的小说。为此，我学会了等待。
    12岁时，我就喜欢编故事。我能够给邻家的孩子一边编一边讲，我那对故事娓娓道来的独特气质掩盖了故事本身的缺陷。但我希望有更持久和能够被人反复阅读的东西。
    于是，我把它们写下来。我总是很高兴地写出一个又一个故事的开头，但是偶尔才完成一个完整的故事。我写出来的东西永远不如我梦想中的完美，我太心急了，当我发现自己仅仅是给故事开了个头，必须把它们进行下去的时候，我便失去了兴趣。魔力消失了，于是我又不断地放弃那些故事。
    我羡慕那种能够沿着最初的构想，并把它发展成小说的作家。但是我却无法一蹴而就，所以我必须在动笔之前，明确写作的方向。我找到了一些行之有效的办法保护那些最初的闪光点，并使之继续闪亮或者再现。我发现自己在写到3to页左右时，如果仍能保持初始的兴奋状态，我的兴趣就会被高度调动起来，直到完成作品。
    最初的兴奋能持续多久是因书而异的。我先花些时间在笔记本上设计人物，搜集情节中的零碎片段，明确我的写作方向，或者草草记下脑海中曾涌现过的东西，直到我必须动笔的那一刻到来。那一刻总是在我还没完全设计好时就来临了，我从不拒绝那股推动力，至少我可以先为我的故事开个头。为了奖赏自己，我通常会先写上几页，这对写作的连续性是有益的，它能随时帮我回到人物和情节的构想中去。
    当我再次翻阅已完成的部分，愉悦的感觉便又涌起，我真想有位读者能与我一起分享这些优美的文字。我并不期待一下子得到很多，但我的确希望得到赞许和肯定，尽管我知道自己是这些作品的最糟糕的评判者，因为我深陷于创作之中，根本看不到它的缺点。
    通常我所选择的读者都是深诸这套规则的，他会在给我鼓励的同时又温柔地来点建议，让我不至于飘飘然。而我迟早都会再读一遍第一章，看看经过了思考后是否能改得更好些。对于初学写作的人而言，过早地请人提出批评意见是危险的，它会使最初的兴奋被轻易地浇灭。较为保险的做法是等写完后再请别人来阅读和评判。
    现在，我不再奢望极度的兴奋点能始终延续，我知道它还会再现，令我兴奋，激励我继续往前走。要知道，几百页的故事仅靠一次兴奋浪潮的冲击是不够的。在写作过程中，一些绝妙的新想法会使我峰回路转，写出意想不到的转折之笔，把我再度引向兴奋之巅。小说家应该是情绪化的人，倘若我们的写作成为没有激情的自觉运动，写出的小说也一定会平淡无奇。
    静等灵感的突然迸发也是不明智的。写不下去时，我常问自己：在这种情况下，人物可能会采取什么意想不到的行动？什么样的情节才是既合乎逻辑又出人意料的？我在脑海中过着电影，任灵感的火花不断地撞击。
    让我们分析一下小说写作中常遇到的三种兴奋状况。第一种是最为重要的，即作者对将要描写的故事的亢奋的感觉；第二种是小说中的人物在发挥某种特殊作用时的体验。如果你能发现那些促使人物兴奋的动力，你就达到了兴奋的另一个层次。第三种兴奋是有关读者的。如果你和人物的兴致都很高，那么读者也将从你的故事中得到满足感。
    作者的目的在于让读者和人物同呼吸共命运。但如何令作者始终保持高昂的情绪，使之花上几个月，甚至几年的时间来完成他的小说，是件十分不容易的事。对所写内容产生厌倦和没有了长远计划是主要的症结。为了保持对写作的新鲜感，我给自己订了条规矩，即：不要过多地回头看自己已完成的部分。当我每天开始写作时，我只读最后的几页，它给我一种赶紧继续写下去的动力。尽管我是多么想了解已经完成的部分，看一看它究竟怎样，但我绝不允许自己往前翻看超过5页以上的部分，哪怕是仅仅一小会儿。
    那一时刻还是到来了，当我开始确信我写出的不过是一堆乱七八糟的东西时，我便失去了兴趣和信心。于是我干脆从头读起，一直读到我写作卡死的地方。然而，它们却比我料想的要好得多，哈，我又精神抖擞，继续往下写。我发现经过这遍浏览后，我对人物的理解更加透彻了。在写小说的过程中这种情况会经常出现。
    当我在南卡罗莱纳州的家中写小说《没有过去的女人》时，遇到了一个问题。我发现自己打破了一项写作原则：给我的主人公一个强大的、至关重要的推动力，她必须为了拯救自己而挣扎。可在写这部小说时，我总是难以达到这点，于是我的兴奋感渐渐减少。小说开始时，我的女主人公总是被周围的人所驱使，她想解开自己的身世之谜，但这一愿望并不十分强烈，即使女主人公在遭遇了一些事情之后，依然如此。我为她而烦心，但又无从下笔修正。当我问自己她渴望什么，为什么而奋斗时，我找不到任何有说服力的论据。我机械地进行着场景变换，希望能在后面的情节中弥补它。
    在这种挣扎（是我而不是我的女主人公）中，我竭尽一切努力使自己对她保持兴趣，而她却不是为了自己的生活或别的什么原因而奋斗的。我只好检验其他足够有趣的人物，看看他们能否构成对女主人公的挑战并迫使她有些行动。这个办法还不错。我的兴趣不时被激发起来，兴奋程度也上升了。
    当情节放慢脚步时，我便在人物情感上多着笔墨。在小说写到一半时，作者最容易失去对主要人物的情感。每一位作家都必须设法重新点燃情感之火。有的作家会听听音乐来唤起情绪，有的作家则出去散散步借此放松一下。或者你有一位值得信赖的朋友（不必是作家），和他谈一谈你的问题，交谈有时颇有帮助。
    我自己的办法是读书，我和小说进行交流。我读小说的目的不是为了模仿或得到新思路，而是发现某种情绪。我的注意力在书页之间漫步，当某些东西忽然触动我的情弦时，我就可以继续写了，因为我已经能把那种情绪传递给我的人物了。我把干巴巴的爱情场景重写了一遍，这一回效果很好。
    我还发现了一个可以对付兴趣丧失的办法：给你的脑袋补充新给养。很久以前，当我在纽约大学教授写作课的时候，我提出了一句口号：兴趣来源于行动。当学生们感觉脑袋里空空如也的时候，我告诉他们，走出去，尝试一些新东西，那些他们从来不知道的东西。它们不必惊天动地，只要能打开一个新领域的研究之门。当学生们如法行事时，总是惊奇地发现他们的兴趣又回来了，并且很快就涌出了新故事的构想。首先，你必须做些事，然后你才会产生兴趣。这个方法屡试不爽。当我写小说《唱歌的石头》时，我去乘坐了一次热气球。我并不知道如何把它运用到我的小说中去，但它肯定在我的内心中掀起了波澜，并为我的小说提供了一个相当不错的高潮场面。
    所以当我被《没有过去的女人》所困扰时，我干脆对一个新课题进行了研究：人们对通灵感应到底知道多少。这样我又来了兴致，又发展了几个情节。我甚至还研究了猫，我读了几本关于猫的书，以便能够在小说中用到它。研究新的领域会为你的写作提供丰富的素材，你、你的人物及你的读者都会从中受益。
    但当我写完整本书后，我并没有十分的把握。因为尽管书中有一些挺不错的戏剧性场面，但女主人公的漂浮不定仍然困扰着我。我焦急地等待着编辑的回话。令我吃惊的是，我的代理人和女儿都说故事很有感染力，是令人激动和满意的。似乎没有人注意到我的主人公的行为总是被动的。我原以为这样肯定不行，但却成功了。为什么？我花了很长时间才找到答案，这也是个有用的答案。我是在怀特·斯温的《塑造人物》一书中发现答案的。他创造人物的目的之一是：“从……中解脱。”现在我明白我的女主人公为什么能成功了！我塑造了一个令人同情的年轻女子的形象，她受到了许多不公正的待遇（这点很重要），因此最后理应获得胜利。从不幸中解脱出来这个目的是符合情理的，并能令读者感到满意。
    尽管女主人公靠自己的微薄力量几乎做不了什么，但小说中却大量地刻画了她的焦虑。她经常感到恐惧，她处于绝望、危险的境地，她令人揪心，令人同情，她应该从别人制造的不愉快的情境中解脱出来，而我恰好这样做了。
    “焦虑感”是值得利用的有效方式之一，但我并不推崇这个带有负面效应的方法，它仅是一种方式而已。我们可以运用各种方式把兴奋传递给读者，并使它不断增强，以保持思想的最初闪光。对小说家而言，能始终抓住那极具魔力的兴奋感就是最大的奖励。


现在位置：第二章 一般小说的写作

10．描写四忌

    请记住爱勒莫·雷纳德的金玉良言：“我总是力图去掉那些读者会跳过去的内容。”
    ——巴纳比·康拉德

    “你为什么不扔掉它们呢？”一位著名作家对我说道，“撕了它们吧，把它们去掉吧广
    他这是在评价我花了整整一年创作的某本小说的前72页，我兴致盎然地写下又反复修改的72页。我目瞪口呆。我究竟哪儿错了？
    那年我24岁，在加利福利亚的圣·芭芭拉探望父母，我从报纸上得知辛克莱尔·刘易斯当时也正在同一座城市。我一直想拜见这位美国第一位诺贝尔奖获得者，《巴比特》、《大街》。《阿罗史密斯》、《埃尔默·加特利》等一系列作品的作者。于是我鼓足勇气写了一张便笺给他，告诉他我想成为一名作家并想和他相识。令我吃惊的是，第二天他就邀请我去共进午茶。
    在会面快结束的时候，他要求看看我的小说。我回家取来了满载着希望的小说的前75页，我对这个开头非常自豪，它是对小说主人公即将涉足亚速尔群岛的精彩描写。因此，当第二天大文豪让我去掉这前72页时，我无疑是受到了一次巨大的打击。
    “但……但……”，我辩解着，“我必须作好背景和氛围的渲染，不是吗？”
    “拿72页来渲染？”他反驳道，“如果我想了解亚速尔群岛，我会去查阅《各国地理》，而不是一本小说。”
    然后，他补充了这点对任何作者都不无神益的建议：“人们读小说是为了感情，而不是为了知识。如果他们在受到感情感染的同时获得了一些知识，那是好事，但感情永远是第一位的。纯粹的描写不能使一部小说变得伟大。当你作品中的船只在风景如画的岛上靠岸时，你的叙述就突然中止了，但后三页中倒不乏一些精彩的东西，冲突、情感、人物，让我读到了更多。”
    结果是，因为他喜欢下面的章节，雇我作了他的写作秘书。我和他一同前往马萨诸塞的威廉姆斯镇，在那里度过了令人难忘而又获益匪浅的6个月的时光。
    在那儿，我学到了描写四忌的第一忌讳：无论文笔多么优美，都不要让描写使你的叙述陷入中止。
    小说的作者必须牢记这点：不要过分描述任何事情，无论它是特顿山脉，是夕阳，还是怀基基海滩上的斑马。否则，你叙述的力度就要受到影响，你也将使读者的注意力出现危险的空白。
    请记住爱勒莫·雷纳德的金玉良言：“我总是力图去掉那些读者会跳过去的内容。”
    读者的确愿意跳过那些无效内容。
    何谓无效内容？
    “任何偏离故事主线的内容都可称之为无效内容。”
    与你的叙述无关的任何说明、解释和描写都是无效的。它们犹如截流的堤坝一样阻挡着故事情节的发展。
    这并不意味着你在讲述一个医生、一个律师或一个捕鲸者的故事时，不能透露有关这项职业的种种常识。但你应该巧妙而不露声色地做到这点，应该将这些常识与主人公的行动、冲突和叙述的主干很好地交织在一起。通过知识的渗透，我们能不费吹灰之力地从司考特·杜罗那里学到法律，从汤姆·克兰西那里了解潜水艇，从麦克尔·克里奇顿那里知道日本。
    应该让你的描写生动丰富而又服务于主人公的各种行动。你可以描写紫色山峦后渐沉的夕阳，河边饮水的老牛，但为什么不是通过小说主人公的眼睛来描写这一切呢？他或她观看着这番景色，由此联想到一个宁静的过去，目前处境的感受，或由此让我们领悟到他（她）的性格，以及一切能推动叙述向前发展的情节。
    这就引发了第二大忌讳：不要浪费过多的时间来描写并非重要的环境。
    我曾收到过一部短篇小说的底稿，其中有这样一段描写，或许能说明问题。

    科莉从列车的车窗向外看，这列车正载着她经过乡村驶向旧金山，她将在那儿举行婚礼。列车在爱瓦的比格利弗镇（标牌上写着：人口251）停下，她看见了一排排毫无生气的房屋，全都千篇一律，就连房前熟睡的大黄狗都如出一辙。早先，比格利弗曾是一个繁荣的矿业小镇，但现在它已没落，不再有往日的生机。她看见一个拄着拐杖的男人在站台上卖报。该镇由马修·克鲁姆（1850－1899）于1892年建立，它最能引以为荣的一件事就是1912年特迪·罗斯福在这儿呆了整整一天，“棒极了”，他说道。列车呼啸了两声，科莉便告别了比格利弗小镇，以后再也没见过它。

    在一部长篇小说里这样的文字都是在浪费篇幅，更不要说短篇小说了。让这段描写小镇的文字能保留下来的惟一理由，只能是科莉或多或少地将它与自己的过去或将来联系在一起。试对比：

    尽管科莉从未见过，但她仍然十分了解这个小镇，它和所有的小镇一样，科莉憎恶它们。她来自一个和比格利弗极为相似的小镇，只不过叫别的名字，地处西弗吉利亚罢了。现在，谢天谢地，她将去一个城市，一个繁华的大都市，在那儿，她的美貌和音乐天赋都将得到赏识。她迫不及待地等着列车驶离这座丑陋的小镇。

    或相反的反应：

    科莉立即爱上了这个小镇，它绿树成行的土路、刷得粉白的小教堂和熟睡的大狗捍卫着一派宁静的氛围。也许在结婚后，她能说服爱德离开拥挤的旧金山，而到一个酷似比格利弗的小镇定居，她婚后打算要三个孩子，这种小镇将是抚养子女的好去处。

    以上两个例子，对小镇的描写都具备充足的理由，从中我们能了解到一些有关主人公的情况，包括她的希望、她的梦想以及她的性格。因此，对实物合理有效的描写应是人物对周围环境的反应。你可以对环境赋予任何情感，如例一中是“恨”，例二中则是“爱”。
    小说家大卫·罗吉曾宣称：“一部好的小说中的描写绝不仅仅是描写。大多数背景描写的危险在于一连串的漂亮的陈述句和叙述的中断将读者推向昏昏欲睡的境地。”
    请牢记罗吉的格言，将它打在纸条上贴到计算机或打字机前：“一部好的小说中的描写绝不仅仅是描写。”
    描写的第三点忌讳是：不要在一个无关紧要的事情上浪费读者的注意力。
    这是初学者最容易犯的错误。这里有个突出的例子，摘自一位中学生的习作。

    他缓缓地从椅子上站了起来走到门口，他犹豫了。他用满是皱纹的湿手握住了金属门把，感觉凉冰冰的。他将它慢慢地拧向左边，叭地一下推开了棕色的栎木门。然后，他一步一挪地走进了正午的骄阳下，脚下的旧鞋吱吱作响，他拾级而下，发动了他那辆1959年产的福特牌小货车，开进城里，杀死了他的兄弟。

    显然，文章把重点放在了并不重要的行为上。
    这点告诫还可以扩大为，不要将故事重点放在无足轻重。只在故事中起承上启下作用的人物上。例如，“一位有着狰狞面孔、和寡居的母亲一起从南斯拉夫来的传者”，或“那位有着萨克斯管色的头发、嚼着口香糖的女招待，正在为成为一名法庭速记员而学习”，都有可能将我们的注意力从餐桌上那对恋人——我们的主人公身上转移开来。
    描写的第四点忌讳是：不要概括，要具体。
    “天空是蓝色的，鸟儿飞来飞去，远方的山模糊不清，绿色的田野散发着好闻的香味。”
    我们会立即知道我们面对的是一位业余作家，或说得好听一点，一位懒惰的作家。为什么呢？因为这段描写是以概括的方式，描绘了一幅既模糊而又毫无重点的场景。我们完全可以对这一景色作出另一番描写：

    天空是孩子们画中的那种天空，彻头彻尾的深蓝色。绵延的山脉看上去就像恐龙的脊背，人字形的大雁在头顶盘旋。青翠欲滴的田野散发着阵阵新别的牧草的清香。

    如果你必须描写静态的景物或天气，请发挥点创造性，就像维吉尼亚·沃尔夫在《浪花》中对酷热的描写那样：

    太阳的烈焰击打着南部群山的层峦叠嶂，一直射入深不见底的河床，高高的吊桥下的河水顿时收缩；烈焰击打着果园的墙壁，每一块砖石都几乎达到了熔点，紫红紫红的，炽热得仿佛一触即化，一碰就会变成一堆滚烫的碎末。

    关于写作忌讳概括化，没有人比俄国伟大作家契河夫说得更好。他在一封信中，告诫一位作家朋友避免概括化和平常化：“我认为，对于自然的真正描写应该相当简略并与主题存在相关性。应该避免落人俗套的描写，比如，‘落日沐浴在黑色海洋的浪花之中，绦紫色的金光一泻而下’等等。在描写自然时，要抓住细节，而且要达到这样一种程度，即使闭上双眼，也仍能看到你所描写的场景。如果你这样写道，‘在水坝上，一只破玻璃瓶的瓶颈折射出一星亮闪闪的星光，塑像倒映出圆形的黑影，一只狼慢慢地出现在视野之中并开始奔跑’，你也就将一个月朗星稀的夜晚的效果描写到了极致。”
    显而易见，这里要说明的问题就是，“在细节描写中要具体”。
    最近，我读到一本小说，作者是这样开头的：“女主人公在公共汽车上专心致志地读着书。”
    什么书读得这样专心致志？作者没有交待。
    多好的一个机会错过了！如果她读的是《安娜·卡列尼娜》、《花花公子》、《带着癌症生存》、《足不出户学法律》、《领域与意识流》、《怎样写浪漫小说》或《格雷解剖学》，我们就可以对她的性格有所了解，因为以上的每一本书都反映了一个截然不同的人物。
    如果是一位年轻漂亮的小姐在读一本关于癌症的书，我们会深感兴趣2一个小女孩在读《领域与意识流》，我们也同样会感兴趣；而一位老妇在读《花花公子》，我们则会好奇心大发。毫无疑问，这都会比“她专心致志地读着书”，使我们对女主角了解得更多。
    因此，当你坐下来写作的时候，请记住，
    不是“一杯饮料”而是“一杯马丁尼”；不是“一只狗”而是“一只长卷毛狗”；不是“一束花”而是“一束玫瑰”；不是“一个滑雪者”而是“一位含苞欲放的年轻少女”；不是“一顶帽子”而是“一只高顶回角帽”；不是“一只猫”而是“一只阿比西尼亚猫”2不是“一支枪”而是“一支0．44口径的新式自动手枪”，不是“一幅画”而是一幅“马奈的‘奥林匹亚”’。
    将描写四忌与契河夫的金玉良言合二为一，我们就得到了一条所有好的作者在描写时都应该遵循的一条规则：要具体！


现在位置：第二章 一般小说的写作

11．小说要给人以现实感

    你要能准确地描绘出一幅幅场景，使人物真实可信，他们在自己国有的视觉、听觉、嗅觉、触觉和味觉中进行着日常工作。
    ——拉威尔·斯潘塞

    “怎么才能让事情看起来真实可信呢？”当一位作家被问及这个问题的时候，实际上是对他的一种赞扬。如果有人进一步对他说：“我好像身临其境，能够听到、嗅到、感觉到这些地方，就像走进了小说的书页中”，那他给读者的东西就的确非同寻常了。
    当我被问及同样的问题时，我的回答是：“借助于五种感觉”。一些作者总意识不到应利用读者的五种感觉来获取真实感。利用读者的视觉感受是常见的，但是利用读者的嗅觉、听觉（除了在对话中）、触觉或是味觉又有几次呢？
    我从1976年开始写作，至今仍在我办公室的墙上保留着五个词：看、听、感、尝、嗅。每当我写作的时候，都会参照这张表，有意识地写些带有气味的东西。实际上，一些令人作呕的东西在创造真实感的时候，反而有奇迹般的效果。想想当一个人打开冰箱的时候，那种腐烂的水果的味道；当一个人剥一只熊皮的时候，那腐臭的脂肪；当一位妇女在无人服务的加油站给油箱加油的时候，手上会沾满了汽油味。
    仅在故事的开头提及味道是不够的，在叙述情节时，你还得反复参照那张表。让我们设想一下，一男一女正在争论某件事情，男人从门口一直冲到厨房，冲着女人大声嚷嚷：“我不能再忍受你妈妈和我们住在一起，老太太必须在我回来之前搬走，否则我就离开这个家！”在设置这个场景的时候，我可以让女人烤制南瓜饼（味道甜美、温馨，让人回想像感恩节一样的快乐时光），但是如果再加上腌制香料和醋的气味，这个场景就呈现出寓意。我会在某个时刻让读者想象这种气味：“我郑重警告你，劳拉，有她没我，有我没她！”他说着，那样子就像厨房里的味道一样酸。
    不要忘记，在争吵的时候，劳拉还一边往罐子里装着泡菜。当她在大声吵嘴的时候，可能会烫伤手，然后把手伸到冷水里冲洗。当然，她也可能正在往泡菜里倒盐水，并且洒了一地，然后还要擦干净。她还在粗棉布制的围裙上擦干她的手。她可以擦拭从额头（热热的，痒痒的）上流淌下来的汗水，她可以一边叫嚷，一边挥舞手中的勺子（坚硬的，木柄的），并向男人扔去。这些都会增强视觉效果。
    当争吵越演越烈的时候，可能会听到什么声音呢？是不是有条狗溜进来，喝锡制饼盘里的水？是否有一辆行驶的汽车正在马路上发出卡嚓卡嚓声响呢？是不是传来孩子们在隔壁人家院子里玩耍的声音？当炉子上的水烧开的时候，是不是在叮当作响呢？
    水有多么热呢？你告诉读者温度了吗？小说中女主角是否在泡菜罐的旁边放了一杯冰茶或是冰咖啡呢？争吵以男人气冲冲地出去而告终，但问题并没有得到解决，此时，女主角是否拿起杯子，痛饮冰咖啡，发觉咖啡很苦，然后做了个鬼脸呢？
    正如你所看到的，在类似上述的情节中要同时唤起人的五种感觉是有可能的，但是为了能够做到这一点，情节必须进行精心的安排。绝大多数情节是不能用全这五种感觉的（尤其味觉最难写进去），但是你可以很容易地唤起读者的四种感觉，在大多数情节中，起码可以唤起读者的三种感觉。
    当你对小说对白的真实性表示怀疑的时候，就大声读出你的对白，假装你是一名演员，并以电影屏幕和舞台上需要的那种抑扬顿挫的腔调说出你的台词。如果它听起来很生硬，不自然，就需要修改。不要忘记，人们用语言所表达出来的思想总是未经加工润饰的，所以要让人物说的话短一些。生活中人们总是一个一个地提问题，你小说中的人物也应这样做，特别是当他们要彼此认识了解的时候。人们在谈话中经常叹息、抿着嘴笑、抓头、鼓起双颊以及端详他们的指甲，你也要让小说中的人物有这些动作，并让人们在干工作的时候，继续他们的谈话。使用收尾语来创造意象。请看下面两个例子：

    “你从来就不喜欢我的妈妈！”劳拉大声嚷道。她“砰”地一声把水壶放下。
    “你从来就不喜欢我的妈妈！”劳拉猛地扔下水壶。

    第二句更增加了紧张程度，让故事情节更快的向前推进，减掉了多余的词语，暗示而不是告诉读者劳拉正在大声叫嚷。这就是我所提及的原则的最佳时刻，我正是通过这些原则来衡量我所有的作品的。
    紧张的时刻所用的词要少而精。
    我是从我的英语老师那儿学到这一点的。在我写第二本书时，有几个情节我总无法写下去，但是我找不出原因，我就把手稿给这位老师，请她提出批评和建议。当她告诉我这个规则之后，我就把它应用到我的小说中，结果，一切都变得一目了然。在情节紧张的时候，要采用短小精悍的句子，句子中要采用短词，少用结束语，要写得突如其来。当你做到这些的时候，紧张气氛就可以油然而生了。
    与此相比，在气氛比较沉闷的情节中，到处笼罩着寂静和安宁，此时就要使用较长的句子，较长的词语，较长的段落，以及更多的结束语。这样做就会自然缓和紧张气氛。当你在构思小说时，就要确立写实的态度。只在通过观察、思考你才能准确地描绘出一幅幅场景，使人物具有可信性。他们以固有的视觉、听觉、嗅觉、触觉和味觉进行着他们的日常工作。
    好了，正如我前面说的，味觉是最难写进小说中的，但是五种中有了四种也不算坏。
    应用这五种感觉，利用句子结构来创造或缓慢或紧张的气氛，这样你写出来的小说读者就不能丢下了，因为它们是那样真实可信。


现在位置：第二章 一般小说的写作

12．小说创作的精髓；戏剧化

    在设计小说的时候，试着好像你在看一部电影或一场戏。仔细现看在你眼前展开的故事，倾听你的人物说话和争论。
    ——伊丽莎白·海利

    “戏剧化，再戏剧化”是亨利·詹姆斯给小说作者提出的建议。他的建议在我的例子中得到了验证，我嫁给了一个痛恨小说的剧作家，他不仅是我的第一位读者也是我的第一位编辑。当我创作第一本小说时，我想我必须找到能吸引他注意的方式。
    小说的关键是让你的读者参与想象，迫使他们做一些联想和感到自己也策划着某种阴谋。紧张和刺激构成了小说叙述的本质。想知道下一步发生了什么的欲望是吸引读者读下去最主要的原因。但说故事就像点火一样，必须要有摩擦，两个不同的因素要互相冲撞。如同自然的燃烧过程。能使小说加速燃烧的戏剧冲突需要敌手的出现。
    我写小说《逃离围城》时，女主人公的雏形在我的脑海中已构思了整整一年。我想写一个来自传统的中产阶级家庭的中年妇女，她发现自己很孤独（在一开始我并不确定她命运的结局），于是审视起对家和家庭的看法。
    我有一些模糊的想法：她卖了她和丈夫共有的房子，但她并没有再找一个新的永久居住所，而是为她的朋友看房子，他们或是四处旅游或是在几处房子各住一段时间。我想使她通过婚姻成为漂泊不定的人。她因为替别人看管房子而卷入了不同家庭的生活。
    我还做了一些可能出现的人物及情况的设计，但我知道它们还不足以构成小说，没有出现形成冲突的因素。我的主人公充当了一个连接点，把许多不相干的小故事串成一本书。我的女主角——凯特·哈特在我眼里很真实和丰满，我要写一部以她的一举一动为焦点的小说。
    三年过去了，感恩节的时候，我在杂志上看到了一篇讲述洛杉矾一个无家可归家庭的故事。照片上的面孔强烈地刺激着我的知觉：丈夫、妻子、女儿和儿子，甚至还有一条狗，一个典型的美国家庭，但他们一家人却住在汽车里。文章描述了他们更为绝望的境况，它改变了我以为流浪街头的人生活轻松的想法。突然间，我看见我的女主人公打开她独自居住的家门，那脸孔真像我看到的杂志上的脸孔。我意识到小说该如何进行下去，我的女主人公有一个可居住的家，但却没有真正的家庭，她将卷人一个没有居所的家庭。
    故事很快安排好了。我看见了一个个像电影画面般的场景，我还采用了影视作家创作电影剧本时常用的方法。我在一叠目录卡片上分别写下每一幕场景，并对人物间将要发生的故事作简要记录。潜在的核心冲突是我检验每一幕是否值得写的标准。
    在初稿阶段，我总是在树立人物形象和建立布局上花费大量时间，而不是对准核心冲突。但目录卡片逼迫一个小说家从场景的角度出发，而不是没完没了地用大块优美文字来堆积。
    最初，我计划把两个主要人物安排在两个独立的场景中出现，然后再合在一起。我在第一张目录卡片上写道：“圣诞节前夜，凯特和她的丈夫发生了冲突，他离开了。”在第二张卡片上：“圣诞节前夜，无家可归的人在超级市场外行乞，期望能为家人买一份圣诞礼物”。我盯着第三张卡片，琢磨着如何让他们相遇。小说的关键就是让两个截然不同的世界相互碰撞，越早发生碰撞，小说就越具感染力和新意。于是我把前两张卡片撇在了一边，又重新开始。我的开头摘要这样写道：“凯特看见一个无家可归的人的汽车在她的家门口熄火了，而此时她的丈夫正迈出门外。”正是那两张废弃了的目录卡片节省了我大概千余不必要的文字。
    用目录卡片实在是一个绝妙的方法，它可以构筑所有文学形式的框架：小说、剧本、散文，也许还包括诗歌（尽管我从未尝试过），它要比提纲生动和灵活得多。你可以随意变换场景或把它们删除，而且一个新想法不管何时涌现，如一段描写或几句对话，你都可以把它们添在你认为合适的地方。
    小说是可以随意创作的形式，可长亦可短，呆板教条的戏剧构造对它并不合适。形成鲜明对照的是，一部戏剧或电影的长度，在很大程度上取决于观众的耐心，通常局限于两三个小时之内。此外，资金状况也有权决定人物和背景的数量。
    而小说的空间就大多了，对场景、人物和主题思想的选择完全由小说家自己决定。这种自由度可以轻易地击败对资金问题的考虑。很多畅销书的作者原本都是剧作家，例如西德尼·谢尔顿。他们了解如何构筑一个个场景，并利用这些场景揭示冲突，把人物纠合在一起推动情节的发展，正是这些作家发展了小说叙述的技巧。
    在设计小说的时候，你可以试着好像在看一部电影或一场戏。仔细观看在你眼前展开的故事，倾听你的人物说话和争论。
    我的朋友，小汤米·汤普逊是一位知名的记者和作家，他的散文十分畅销。当他初次尝试小说写作时，没写几章，就感到自己陷入了巨大的障碍中。
    幸好有一位聪明的编辑劝他说：“写小说并不意味着你不再是一名记者。你所要做的，就是你平常报道消息时所做的。追踪正在进行的故事，倾听人们都说些什么，然后把它们都‘报道’出来。惟一的区别就是你现在‘报道’的故事是发生在你的脑海中的，但过程是一样的。”
    对于小说作者，我实在想不出比这更好的建议来了。不管是小说家、戏剧作家还是影视剧作家，首先都要去先观察场景，然后把它们“报道”出来。如果你这么做了，你就自由了。


现在位置：第二章 一般小说的写作

13．人物刻画与小说

    对人物了解越深，人物就塑造得越好，故事也就越有力量。
    ——罗斯兰·雷克

    我办公室的公告牌上，贴着许多标有警句的小纸片，其中有句格言是：“这就是我们让事情发生的方法。”
    人物和故事关系紧密，二者不可分：给定了人物，就有了故事。故事来源于何处？来源于人物。
    人物从何而来？他们是逐渐地产生的，从记忆、观察和想象中积累而来。一些很容易，另一些很困难。
    我的小说《朋友之间》是从视觉图像展开的。一开始，我只知道人物是女性。她逐渐成为这样一个角色：50多岁，独身，是一家小杂志的秘书和接待员。她保守、自负、孤独，从不寻求他人帮助。她曾受过惊吓，有超乎寻常的想象力和骇人的幻觉。下面这几行在最后定稿时出现在第132页，写的是艾米丽的危机。

    艾米丽一动不动地站在市中心的小径上，死死地盯着路面上的一团东西，路面又湿又滑，路尽头的街灯发出幽暗的光。灯火照射不到的地方，有个老人卷曲着双腿，缩成一团，双眼紧闭，像个摇篮中熟睡的婴儿。他的右颊紧贴着人行道，灰白的头发钢针般直立着，左手拿着只空酒瓶。他盖了一件灰色的旧大衣，露出白色的衬衣领，脚上穿了双小靴踏。艾米丽慢慢转过身去，双手握紧小包，轻轻地叹了口气，轻得几乎难以察觉，往回走去……每至深夜，如果她在市中心的小径上瞥见什么活动的、半藏半露的东西，她都不会径直走过去。她不理解是什么支配她来到这里。她忆起一种飘乎的感觉，觉得自己是隐形人，或者，至少别人看不见她。

    更准确地说，由于描绘胡同里的情景，我开始塑造人物。
    另一个是难于找寻的人物，是我神秘系列小说中的加拿大皇家武装警察队的一位警卫。也许，正是因为太难得到他，我才特别喜爱他。
    开初，我并不知道我的第四部作品《嫌疑犯》会成为一部神秘小说，这个故事的开头是一个接一个的八旬老人被谋杀。由于情节需要，我需要一位警察，于是我根据性格、年龄、婚姻状况设计了他。但我绞尽脑汁，也不能让他真实动人。我多少有些绝望，甚至想把他从书中剔除。可他几乎无处不在：葬礼上，杂货店里，结识各种各样的人，希望他获得生命。但毫无用处，所有的尝试都是失败的，他仍然僵硬，别扭，全然不可信。直到一天早晨，我递给他一套修剪工具，把他赶到植物太过繁茂的后院去修剪绿色植物。天晓得是怎么回事，他竟变得真实可信起来。
    《一月的冷雨》是惟—一部不是从视觉开始的小说，可是中心人物有些模糊不清。我对缺少良知的人感到奇怪，他们不能区分善与恶，他们的生活肯定复杂而危险。由于他们不懂得愧疚，因而也是危险分子。一些心理学家认为这是由于他们大脑中的化学物质不平衡造成的，是心理失常。我以为很对。
    起先受书本的影响，我只写些男性反社会人物。后来我觉得女性社会工作者会更为有趣，女性社会工作者需要有更强的控制愤怒的能力。但我丝毫没有这方面的情感体验。我回忆自己的童年，寻找关于道德的冲突。接着我以第一人称叙述，似乎自己已变成了他人，一个还不懂“道德”的孩子。
    在我未成年的时候，一天，我一时兴起，剪掉了我家猫背上的毛。记得那只猎（名叫玛特尔）当时又是尖叫又是哀嚎，从我的手中拼命挣脱开来，夺门而去，从此不见踪影（我母亲曾用很肯定的口气告诉我，尽管玛特尔躲了我好几天，但不会跑得太远）。当我突然悟到，我做的事为一个生物带来了巨痛，而我并没有权利这么做的时候，那种震惊与反悔至今记忆犹新。我把这件事改写成一个虚构的事件：猫尖叫着，在燃烧的树叶中来回猛冲，终于冲出了火焰。它浑身冒着烟，飞也似地跑了。主人公喝醉了酒似的穿过公园，逃之夭夭……

    索尔的母亲瞪着索尔，一遍又一遍叫着她的名字，她不相信是索尔站在那里，女儿竟能作出这种事。
    “你做什么了？”索尔的母亲问。
    “我把玛特尔放到火里去了。”
    “为什么？你怎么能做这样可怕的事情？”她盯着索尔，双手抓住钱包。钱包上有几道新的抓痕，索尔想，恐怕是玛特尔用它愚蠢的爪子干的。“我不知道。她惹我生气了。”
    母亲转过身去，背朝着索尔，然后转过身来，眼睛又一次直瞪着她。“你听到它尖叫了吗？你知道它有多痛吗？”“可它不是我。”索尔说。
    “可你刚才，刚才说，‘我把玛特尔放到火里去了’。”
    “没错，”索尔说，“但受伤的不是我。”

    是索尔激发了这个故事。当她感到受了威胁，惟一可做的“正确”的事，就是在她的世界中重新建立秩序，别人付出的代价与她是不相干的。
    危机、危险、恐惧和压抑我们都曾经历过一些，记忆里的东西总是能派上用场，这令人吃惊。不是事件本身，而是我们经历它的方式。
    八岁时我曾被一只看门狗袭击过。它锁在仓库后面，我以为我们是朋友，当我走向它时，它正在吃东西，那真是一个天大的错误。30年后，我写了一部小说《宠爱》，讲一位小姑娘被学校里一个同学殴打。我用到了“记忆”，那正来源于被狗袭击的感觉。

    ……她立在操场上，感到自己很渺小。鲜血缓慢地从她的鼻子里流出来。脑袋上的包破了，沾满灰尘，上面的头发凌乱不堪地扭结着……莎拉转过身去，直冲着人行道，开始一步步挪动双脚。她知道，自己的身体一定已经碎成了千百块，只是因为皮肤裹着，才没掉下来。她很感激自己的皮肤，如果她的身体在人行道上当众碎掉，那一定是件可怕的事情。
    她挣扎着走上人行道，经过邻居的房子，就算她遇见了熟人，后来也什么都记不得了……
    她走近自家的前门，希望穆莉尔知道该怎么对付这种情况。她知道，父亲晓得该怎么做，可他在上班，母亲也是。她伸出手，抓住门把，看见自己的手在发抖，全身都在发抖。她想，如果自己一直这么抖下去，皮肤一定会撑不住了。她打开门，尖叫起来。

    如果你要塑造一个具体而详尽的人物，你一定会使用个人的记忆，还有你的想象，把人物放在你设置的环境中，让他面对别的人物，想象他们该如何反应。
    就是这些受控的舞台冲突：人物与人物，人物与生活中的事件，给我的故事最好也是最出乎意料的结果，大家称之为情节。


现在位置：第二章 一般小说的写作

14．修改你的小说稿

    修改不是创作的结束，而是一个新起点。修改是一个机会，不只是去粗存精和编辑重组，而是开辟和发现。
    ——约翰·杜弗雷尼

    修改并不是对作品挑三拣四，许多初写小说的作者或是拒绝对其小说进行修改，或是误解修改的重要性。当我们阅读一篇引人人胜、只有10页长的小说时，我们大概不会知道这篇小说在修改过程中，删去了多少页。假如你们不知道，作品是～种成品而不是一道工序，是连续思维的结果而不是思维本身，那么，修改对你们来说可能就是一种惩罚，即对没有一次性写好的小说的惩罚。可是，写作本来就不是轻而易举、信手拈来的事情，作者有责任也有机会对小说进行再修改，以便发掘出最准确的词语和最生动的情节，甚至重写一遍，直至满意为止。
    如果你想成为多萝西·帕克那样的作家，那么你就得从小说的第一句开始修改。多萝西·怕克曾说过：写作中每7个词她就修改过5个。写作本身就是一个拟提纲，打草稿，修改，再修改，反反复复，杂乱无章的过程。
    其实，当你开始写小说直到小说完成，修改就已经开始了。如果我们把修改理解成“再读一遍”的话，现在你可以阅读它了，你可以看到什么你已经谈论过了，还有什么需要再说。修改意味着用批判的眼光审视你的作品，使它有别于你的第一遍稿。你要重新组织材料，推敲措词，思考人物和情节，审视章节的开头、结尾、过渡和衔接，考虑哪些地方需要增加、删减和重写。
    正是在修改的过程中，你才了解了你笔下的人物，理解了他们的动机和行为的意义。修改不是创作的结束，而是一个新的起点。修改是一个机会，不只是去粗存精和编辑重组，而是开辟和发现。
    当你已经完成小说的草稿时，最好先将它搁到一边儿，过段时间再看它。每次你读完它，都会有新的收获。大声朗读才能知道哪些是流畅之处，哪些是生涩之处。标出哪些是优美雅致之处，哪些是棘手之处。注明哪些人物语言连贯一致、富有启示性，哪些断断续续、没有说服力。找出哪些是与上下文关系密切的，哪些是偏离主题的。你可边朗读边倾听自己的小说，听听它试图告诉你什么。
    你现在看到的是你已经写出来的东西，而并非是你原本想写的东西。那么再次阅读时，你一定要给自己提几个问题。比如，每个情节都是必要的吗？这样写是否能够增加读者的兴趣，牢牢地吸引住他们？这个情节是一连串因果关系中的一环吗？我的主人公的思想和性格前后有变化吗？如果变化了，那他是怎么变化的？他改变的过程合乎逻辑吗？每个人物的形象是不是都鲜明？小说的主题是否新颖？细节是否生动、准确。富有启示性等等。
    实事求是地回答这些问题，修改所有需要改写的地方，看看是否还需要做别的补充。你还可以再问自己另外一些问题：我的小说写的是什么？我的写作意图是那样吗？我想让读者体会什么样的感情？我做到了吗？小说的文字是不是言简意赅？如果情节拖泥带水，就删去；如果对话冗长，就精简。要惜墨如金。
    每个人都有自己修改的方法和程序，我们需要学会的是如何做到最好。但是对于每一位作者来讲，打初稿只是一种心灵的发现，真正的劳动是在修改时才开始。
    小说是在一次次修改中趋向完美的。理清你的思绪，仔细阅读草稿，找到小说中出现的问题，并且一定要找到解决它们的办法。假如你从不修改草稿，你就学不会写作。在修改中你会看到你创造出来的人物形象会越来越鲜明，越来越有吸引力。他们在小说里过着有趣、但又常常令人心碎的生活。
    我喜欢一边写，一边修改句子，我修改过的地方经常是黑麻麻的一片，以致于不得不停下来，将整个修改过的地方重抄一遍。这样，我逐渐形成了自己的叙事风格。
    当我最终知道笔下的人物想要什么时，我在计算机上排好草稿，并打印出来，然后将它搁置几天。当我再次读它时，那些在写作时没有意识到的东西此时变得清晰起来。我意识到我的小说可以写得更好。于是我再次进行修改，然后再扔到一边儿，再读，再重写，周而复始。
    一些文体方面的问题，可以在每次修改过程中或在草稿完成之前解决它们。下面的“质疑”清单，也许能帮助你建立一种修改的程序。
    1．质疑第一段。有时第一段有助于故事的展开，但它经常在向读者介绍我们即将讲述的故事。实际上，在第二段中故事才真正开始。
    2．质疑最后一段。如果它没有必要用来概括或阐述小说的意义，就删掉它。
    3．质疑你喜欢的每一行。删去每一个不准确的词，每一个无意义的句子。查看你“喜欢”用的词：“刚刚”、“非常”。“那个”等是否用得太多，如果没有必要，就删去。
    4．删去不必要的对话称谓。在一个两人谈话中，只需要一个简单的称谓。
    当你在陈述对话时，直接用“说”或“问”即可。任何多余的添加成分都会转移读者的注意力。
    5．删去你不确定的地方。如果你拿不准一个句子、词或行为的归属，那么就删掉它。
    6．大声朗读草稿并仔细听有没有蹩脚和重复的词。
    7．校对文章的错别字、标点、语法和简练性。要不断地校正。
    修改不仅仅是一种编辑工作，它还是一种发明和创造。写小说，你必须诚实和苛刻，不停地修改直到你竭尽所能，使故事具有感染力和可信性。放弃修改，则表明你对作品不够经心。


现在位置：第二章 一般小说的写作

15．有意义的动作描写

    人格化的动作，能够创造生动鲜明的画面和使对白富有活力。
    ——威廉·塔玻利

    当我第一次写作时，我认真地接受了一位朋友关于写作的建议，他强调人物的动作对故事的发展起着重要作用。但在那种平静的场景中，当小说中的人物在交谈和聆听的时候，我就有了麻烦。我错误地认为在这里只要用一些简洁的“动作”词语就足够了。
    因此在我的场景描写中充斥了“他点头”，“她耸了耸肩”，“他起来”，“坐下来”，或“跷起二郎腿”这样的短语。我甚至让我小说中的人物看、打呵欠、微笑、叹息。这些都是我在人物对白时所用的“动作”，我把“有意义的动作描写”误认作写单一的“动作”。由于这些可有可无的词语大量充斥其中，我的手稿不得不报废。
    时间和一些有关小说写作的研讨会帮助我改掉了这些毛病。我懂得了枯燥无味的陈述和平凡的动作没有什么两样，都是小说的大敌。
    我终于明白，当人的活动与情感、态度、姿势或表情联系在一起的时候，它们才是有意义的动作，这是人格化的动作，能够创造生动鲜明的画面和使对白富有活力。
    我来给你们举个例子：中士霍金斯和中尉卡拉瑟斯是两名警察局的探员，他们正在中士的办公室讨论一桩谋杀案。

    霍金斯看着卡拉瑟斯，“有几件事还没有查明，中尉。这只蓝色的鞋是谁的？还有这把钥匙，它是一把劣质的钥匙，究竟是门上的、挂锁上的，还是旅行箱子上的呢？”卡拉瑟斯耸了耸肩，霍金斯把这两样物品放到他的抽屉里。
    卡拉瑟斯站起来，“也许我们可以从验尸官那儿得到更多的线索。”他向门口走去。“他的验尸报告现在应该在我的桌子上了。不要担心，霍金斯，我们很快就能查明事实真相的。”他离开了办公室。

    这个场景缺乏戏剧效果，这些枯燥无味的动词：看、耸肩、放、站、走和离开，没有一个描写到意图、态度、姿势或表情的。它们都没有表达两个人的情感。
    再看一看，当这些枯燥无味的动词被改成生动的活动时，场景就立刻变得充满活力了。

    霍金斯把身子往前倾了倾。他的手指着桌子上的物品：“有几件事实还没有查明，中尉。这只蓝色的鞋子是谁的？还有这把劣质的钥匙，它究竟是门上的、挂锁上的，还是旅行箱上的呢？”他把它们塞到抽屉里，“砰”地一声关上了抽屉。
    卡拉瑟斯微笑地站起来，拍了拍霍金斯的肩膀。“也许我们可以从验尸官那儿得到更多的线索。他的验尸报告现在应该在我的桌子上了。不要担心，霍金斯，我肯定我们很快就能查明事实真相。”他信步走出办公室。

    现在这幅场景的情感就清楚了。每一个动作都涉及到姿势、态度和表情。我们看到霍金斯的烦恼，以及卡拉瑟斯用自信在消除他的烦恼。这些词语和动作相互起到了补充的作用。下面这个例子，是两个小男孩在一幢老房子大门外的对话。

    “快点，约翰尼，我们进去。”比利说。
    约翰尼看着他，“我听说这儿闹鬼，人们说他们看见过幽灵。”
    “啊噢！根本就没有什么幽灵，那都是吓唬人的话。”比利走上门廊。
    约翰尼跟在后面。在他刚到达前门的时候，他听到一声尖叫，立刻转身就跑。

    这儿又出现了一些没有色彩的动词：说、看、走、跟、到达、听见和转身。这个对白的目的是想让我们知道，比利用激将法鼓动约翰尼进一幢闹鬼的房子。但是对话没有涉及到姿势。
    现在，就让这些动作来传达态度、姿势和表情，使场景活跃起来。

    “快点，约翰尼，我们进去。”比利估计他不敢进去。约翰尼脸色苍白，甚至说话声都在颤抖。“我听说这儿闹鬼，人们说他们看见过幽灵。”
    “啊噢，根本就没有什么幽灵，那些都是吓唬人的话。”比利大摇大摆地走上台阶，他用挑战的目光瞥了瞥站在门外的约翰尼。
    约翰尼往比利的肩后扫了一眼，终于又往前挪了挪。他强装大胆，却在前门不停地发抖。这时候，他听到了一声尖叫，一声恐怖的尖叫。他飞快地跑下台阶，冲出了大门。

    现在这个场景就有了恐怖的基调，并给这个小小的场景赋予了生命，中心意思也非常明确。
    在这两个例子中，对自全部没有改变，而只是动作的描写有了变化。也正是这些经过改动后的动作描写才帮助读者更好地理解这些场景。
    作为一次写作练习，你们可以试着在同样的两种场景中加人有意义的动作描写，而不改变对白。比如，你可以试着表明霍金斯和卡拉瑟斯之间的幽默感，或是比利和约翰尼之间的冒险感，而不是恐惧感。注意，当读者能够“听出”人物的语调时，对话是如何变得活灵活现的。
    为了展示情节，我的小说在警察出现的场景中用了比平常更多的动作。虽然使用生动且富内涵的动作能给小说增色，但若用得不恰当，便会起一种干扰作用。
    例如，你希望一个人物能给你的读者带来一组具体的信息，如指出为了解决某些问题都采取了哪些措施，或者正在执行什么样的计划，你要确定这种信息不是被埋没在乱糟糟的一大堆动作当中。过多的看、叹气、耸肩，都会对事实起一种干扰作用。为了调动情绪，应该把这些有目的的动作限制在一段对话的开头或者结尾。如果你想让这种情绪随着故事的发展而变化，最关键的就是要使用不同的动作，让读者看出变化了的姿势、感情，或者态度。
    一些故事仅仅是从客观角度来写的，作者几乎没有深人到主人公的思想活动中去。在这种情况下，就必须使所有的动作都能够带有确定的意义，使肢体动作能够表达人的感情和想法。
    有时我们需要更多的词汇来赋予一个动作以实际内容和戏剧效果，特别是在写短篇小说的时候，要做到字斟句酌。所以当你的人物作出动作的时候，要知道哪个动作对场景是非常关键性的。记住，与一连串零乱的动作相比，一个有实际内容的句子会使你的写作更有影响力。


现在位置：第二章 一般小说的写作

16．不要创作“圣人”

    没有缺点的故事人物是没有市场的，因为他或她不能变化或发展。
    ——玛丽·塔农

    有时候，我在读自己小说的草稿时，发现小说中的主要人物都成了完美无缺的圣人。尽管他或她是普通人，但因其缺点不突出而缺少了个性。必须适当地加上一、两个缺点，才能增加他们的真实性。
    对于我来说，一个鲜明的个性，不管是真实的还是虚构的，都应像光线一样，是变化无常的。一些看起来像缺点的特性，很可能竟是优点。优点在某种条件下也可能被证实为缺点。
    最近，我正在塑造一个人物，约兰达。她跟我年龄相仿，经营着一家书店。约兰达人很好，也很优秀，而且非常和蔼可亲。但我总是抓不住她，于是我决定去游泳，以便打发心中的烦恼。在游泳池，我发现了一个瘦高个、短头发、大眼睛的女人。我决定将她的外形赋予约兰达。
    于是奇迹发生了，约兰达开始展现自己的个性特点。她对所有的事情都很敏感，每天晚上，她孤独地倚窗眺望，看着街道对面公寓里的一个个家庭。奇怪的是尽管约兰达比以前拥有更多的缺点，但我却比以前更加喜欢她。
    破除人物完美无缺的另外一个办法是，在小说或故事中，引出那些憎恨美德典范，或对此怀有积怨的人物的见解。在《第二目击者》里，我塑造出了一个非常讨人喜欢的中年妇女拉维尼妞。她不相信对她不忠的丈夫内斯托尔已弃她而去。她没有把房子卖掉以维生，日子过得非常抬据，她仍抱着一丝幻想，内斯托尔还会回来。
    内斯托尔则把这件事看成一个计谋，是拉维尼娅想使他内疚并把他继续留在身边的毒计。最后，当内斯托尔恳求拉维尼妞把他接回去的时候，她发现自己已不再愿意回到过去。她甚至怀疑，如果两个人再呆在一起，她是否会对他进行报复。
    没有缺点的故事人物是没有市场的，因为他或她不能变化或发展。缺点亦是个性特征，但这种特征正是我们不愿意轻易向他人承认的。还有些缺点我们没有意识到，或故意将它隐藏起来，其实往往正是它决定了我们的生活道路。
    写作中，引起我兴趣的恰是那些故事主角所表现出的缺点。拿约兰达来说，她力求要做到品性正直，不伤害别人。然而在初稿快要结束的时候，她却利用了一个人，一个男人，一个朋友，来弥补她多年前所受的创伤，而且伤害了他。约兰达看不出自己怎会伤害了这个比她更强、更有魅力的朋友。约兰达主要的缺点就是不自信。她找不到自己在朋友心目中的位置，所以她总让人们对她失望。
    在另外一部小说里正好相反，维护体面成了一个人物的缺点。迪莉娅，一位有个12岁儿子的寡妇，她缺乏做买卖的才能，仅靠福利和在电话里给人算命挣点钱过日子。除了迪莉娅的姐姐卡斯以外，所有的人都批评她没有好好把握生活，而且找不到办法走出贫穷的死胡同。
    而迪莉娅是在等待时机。使人感到吃惊的是迪莉娅为她和她儿子带来了变化，他们开始在她的理想世界里看到了一点聪明才智。然而，卡斯却无法接受这样的事实，当爱情向迪莉娅走来的时候，才使她认识到它并接受了它。
    人物，不论是虚构的还是真实的，都不是完美的，就像刚制作出来的崭新的桌子一样，他们到来时的缺点都存在于其中，夹杂并混淆在他们的优点中。每当我发现正在与完美无缺的人物打交道时，就意识到自己没有写好，对人物的想象不够充分，没有通过其他人的眼睛来关注她。我没有剪掉那个脐带，始终在保护着她，包庇着她，而且把她束缚在她的优点里。
    该是放她走的时候了，使得她可以失败，可以变化和成长。


现在位置：第二章 一般小说的写作

17．对话，性格特征

    能使小说独树一帜的就是对话的语言和语气。
    ——蒂姆·山德林

    在一个有活力的小说里，没有哪两个人物的思维是一模一样的。塑造人物有四种方法：描述、对话、动作及带有个人观点的人物思维。这四种方法缺一不可，缺了哪一个都会使小说呆板。
    说到把语言落到纸上，有评论家认为，书中的每一句话都应有娱乐价值。我以为，这句话尽管不适于所有的书，但对“对话”来说，肯定是对的。如果读者每次在读两个引号之间的东西时，却不知所云，说明作者把活儿干得一团糟。
    那么读者在对话中应该获得什么样的享受呢？说得简单一点，对话应起到下列四种作用：表现人物性格；使情节得到进展Z提供信息；用准确的语言、语气描绘场景。
    ·表现人物性格。这里有一个使你的人物保持其性格特征的窍门。我写了一本关于两个小孩子的书，他们在与一种古怪的教育方法进行着艰难的斗争。我写这本书的时候，找到一些旧的初中年刊，都是1963年的。每当书中的一个孩子说话或提问题时，我都要瞅一眼照片上那些13岁的同学，并问自己：“这句话出自于罗尼·克雷格的口，还是出自于安·汉弗莱的口呢？”
    有时候无对话也是一种对话。那个没有做任何回答，只把手举到半英尺高的女孩用不说话的方式表现了自己的性格特征。从这点出发，你可以用下列特点继续写出她的性格，她穿的是大四号的羊毛衫，平时害怕坐电梯，当她把头发披下来时，就成了一个对性爱疯狂的母老虎。
    通常不说话比说话更有效，特别是在一个紧张、处于摊牌时的氛围更是这样。说一个男人非常气愤，气得无以复加，无法用语言表达时，最好让他气得走开，这样要比写他痛打自己的老板难得多。因为描述“无法用语言形容”比描述“打鼻子一拳”更困难。
    ·发展情节。这一点应该不释自明。小说就是写人物对冲突作出如何反应的故事。在现代社会里人与人之间的很多冲突都是由语言引起的。交流被设想成解决问题的方式之一，而实际上由交流引起的问题比它能解决的还要多。我们通过争论。诱导、计划、轻视、闲聊、作最后结论等方式来发展情节。
    但小说中的沟通与现实生活通常有很大差距。平时你跟母亲、丈夫、妻子的谈心大都不会有什么结果，有时甚至会走人死胡同。而且每人都不过是以稍微不同的方式反复强调自己的想法，谈话结束时，依然没有什么结果。
    在写小说的时候，你可没时间去摆弄这些废话。每一次对话结束时，都必须掺进新的因素。如说话者之间的关系发生了点变化，某个人变得更狡诈；某人遇到了更大的麻烦，可他以为那个冲突就要解决了。
    ·提供信息。这是最容易弄糟的。通过对话传送信息的最糟糕的例子，我想是在一出肥皂剧中，剧本里有这样一段：

    妈妈；“我昨天在食品杂货店里看见了米尔德·金尼克。”
    女儿：“他的爸爸因谋杀罪受过审讯，可他声称吃错了药而得了精神病，因此逃脱掉了惩罚。他的妈妈曾与多克·沃森结过婚，后来又与他离婚，与他的哥哥施普德结了婚。而现在她又回到了多克身边，可她带着的却是他哥哥施普德的孩子。你说的就是这个米尔德·金尼克吗？”
    妈妈：“是。”

    对话绝不应是这样的。它不应该过于直白，而有一箭双雕之效。不要说“你总是戴着眼镜”，而要说“你的眼镜总是脏兮兮的”。这不仅表明了人物是戴眼镜的，而且还能看出他落拓无羁、不拘小节的个性，同时也表现出说话者的性格，她注意到了镜片上的污垢，并且肆无忌惮地说了出来。
    当你想用对话预示一个什么事情的时候，这一点尤其重要。在一些较差的作者写的推理小说中，总有人说这样一句话：“我注意到你有一把手枪放在壁橱里。”或者：“我们今天往玫瑰丛里洒了药，所以不要把那些花瓣放进嘴里，不然你就会死掉。”那么我立刻就会知道，在这本书的200页以内，某人肯定会突然被人用手枪或者被某种毒药杀害。
    在推理小说中，应该这样运用暗示：当读者读到那只手枪杀人时，会感到十分震惊，但再往下细想，他们会脱口而出：“哎呀，这是合情合理的。”
    出乎意料是一个能使结尾变得有趣的因素，最好的方法就是将暗示藏于对话之中。
    ·用准确的语言、语气描绘场景。语言是小说的风格。我在一家文学杂志当编辑时，一个周末，我一连读了将近200篇小说。每篇小说都还可以，至少没有蹩脚货，但我希望看到的是出类拔革的篇章，我以为能使小说独树一帜的就是对话中的语言和语气。
    有时我让学生写一篇两页纸的小说，然后让他们以埃尔马·邦贝克的语言风格写一遍，接着用埃德加·艾伦·坡的风格。路易丝·L·阿穆尔的风格接着各写一遍。于是小说有了惊人的变化，而且最容易体现作家语言风格的地方就是对话。
    不是所有与对话有关的东西都能够出现在引号中。读者必须知道是谁在说话，用什么样的语气说话。
    请比较下面两个句子：

    劳里把双臂交叉在胸前，问：“你凭什么这么说？”
    “你凭什么这么说？”劳里警惕地问了一句。

    显然用动作来衬托语气的句子显得更生动鲜明。太多的“他说”或者“她说”很容易让人摸不着头脑，搞不请是谁在说。也不要用“他陈述道”，“她评论说”，“那个男孩尖叫着说”，“乔治呻吟着”或其他什么词语来代替“说”。这样的“说”太抽象，太沉闷了。如果你想让乔治呻吟，就让他先呻吟。

    乔治呻吟着，然后说：“今天早上我不能起床。”

    而不要写成：

    “今天早上我不能起床。”乔治呻吟着说。

    在这一点上要相信我，你不能呻吟的同时又说话。
    在50年代，受海明威革命性语言风格的冲击，人们像避瘟疫似的避开副词。我自己则把它们看成工具，工具是不能被禁止使用的。
    然而，使用副词的时候的确要谨慎。手榴弹不杀人，杀人的是那些扔手榴弹的人。当你在对话中使用副词的时候，就把它想象成手榴弹，不要随意玩它。

    乔治把一个杯子摔到铺有油毡的地上：“给我滚出去。”

    如果你觉得语气不够强烈，那就多使用几个标点符号“给我滚出去！！！”
    当然，我一说这些，马上就会有人给我讲詹姆斯·乔伊斯的例子和双感叹号。这就把我们又带回到第一个规律：法无定法。


现在位置：第二章 一般小说的写作

18．从事实到小说

    自以为是的描写最败人胃口。
    ——琼·金思

    把真实事件变为小说可以吸引读者，但故事不能是一系列事实的罗列，一个故事应该包括人物、冲突、动作、情感。事实只有在故事中的人物需要它们时，或者读者需要通过它们去理解人物、情节和背景时，才变得重要。从你掌握的素材中创造具有可信度的人物和场景是一项艰巨的工作。
    那些构建于重要的战役、重大的历史，或是重大科学发明的故事必须服从于事实。但有了事实还不够，还要选择最好的细节迅速构建故事情节。
    当你在图书馆花了很长时间收集材料，将资料盒里塞满了数据卡片和影印稿时，你也许有一种冲动，想把所有的东西用打字机或电脑的文字处理器记下来，以免遗忘。
    你应该克服这种冲动，将这些盒子锁在抽屉里，先起草你的故事。你脑中首先想的应该是“故事”，那个最主要的事件。问问你自己，在没有参考资料的情况下，你是如何知道这个故事的？故事的核心是什么？故事中的冲突、力量、弱点、目的、动机都源自何方？故事是否脉络清楚？人物是否立体化，前后的行为是否一致？
    调查能使你避免犯那些使编辑皱眉、读者泄气的蹩脚错误。如果小说中的人物正在听贝多芬的曲子，可当时贝多芬还没出生或者这首曲子还没诞生的话，读者就会对故事的真实性产生疑问。即使故事的后半部分非常精彩，它也是不可信的。
    要避免赘述事实。假设你的主人公是一名侦探，而一个人的死亡方式异乎寻常，你只需直接给出医务根据。即使你知道能导致心脏病的所有因素，也没有必要对死亡原因作过多的叙述和解释，你的读者忍受不了它们。因此，调查不必过于详尽，要适可而止。一些作家总是先把整部小说写出来，然后再回过头来补充需要的事实，如果你的小说需要大量的真实细节，这种方法不妨一试。
    调查构成了我撰写艺术家传记小说的基础。我尽我所能地了解我的写作对象，包括他们的家庭、朋友，他们所处的社会环境、居住地点，他们的政治信仰、兴趣爱好以及志向报负。我特别注意研究他们信件中所使用的语言和对待时间的态度。直到对他们的了解比我自己还深人，直到我可以和他们在想象中交谈时才罢手。
    我的第一稿通常包括很多调查结果，因此我有必要仔细地再过一遍，并将其中与主题无关的材料删去。
    在写关于殖民地画家萨拉·伯利的书中，年轻的萨拉小心地走进她叔叔查里斯的画室，观看德鲁·杰克逊将军为他自己的肖像摆姿势。初稿的段落里充满了没有必要的事实陈述。
    在第一遍修改时，我突出了“故事第一”的原则，压缩了原稿，去掉了不必要的事实，使读者读起来感到轻快。
    有时调查的结果会相互矛盾，因此有必要作进一步研究，使作者作出正确的判断。比如我在写《查里斯·M·卢梭——牛仔画家》时，由于卢梭与那些具有传奇色彩的酉部人一一地方着官、罪犯、山地土著——生活在一起，加上他勇敢无羁，阅历丰富，因此他自己就或多或少成为一个神话。
    作调查时，一位曾是他邻居和朋友的女士非常肯定地说，卢梭“从不”喝酒。我于是接受了这样一个事实，即“在这位女士认识卢梭的那段时间里他从不喝酒。”但是我们怀疑事实是否一贯如此。一个引导卢梭进山游猎的人则说：“卢梭总是醉醺醺的。”他和先前那位女士一样言之凿凿。
    真实情况必居这两者之中，这就意味着在对事实作出判断之前，还要作更深人的调查。于是，我又访问了卢梭当牛仔时曾居住、绘画的地方。并把这些调查结果择要写进了他的传记小说中。
    调查能激发人的创造力，使人们能够洞开思想，构思出奇特的情节。你在小说写作中倾注的知识越多，你的小说就越丰满。
    但是调查和调查还有所不同。学术研究的文章，不管是古代的还是当代的，都充满了读者不懂的东西。而小说的读者也不想听关于艺术鉴赏、政治、社会分析等方面的报告，他们不想上这类的课。
    我的小说《印象主义者》的主人公玛丽和她的母亲去了巴黎，在那儿继续她的美术学习。在写到她们参观卢浮宫时，为了表现玛丽对于大师们作品的学习热情，我作了如下描述：

    玛丽挽着母亲的胳膊，带着她沿走廊寻找瓦托和格罗姆的画。走着走着，她忍不住在一幅美丽的肖像前停了下来，那是一幅“戴红帽的女孩”。“噢，看呀！弗美尔的画，他真擅长调光。我应该摹下这完美的嘴。”

    我在改写的时候，去掉了有艺术鉴赏之嫌的“授课”，使读者那注意力集中到玛丽对艺术的执著与热情：

    玛丽在前面引路，想带母亲看瓦托的画。在每幅画面前她都要停下来看一会儿。离开卢浮宫时，她们已走进夕阳的余晖中。“天哪！太晚了，我们会迟到的！”她惊讶地叫道。

    读者总是愿意略过乏味的叙述去欣赏更加刺激、传奇的部分。如果碰巧一些叙述精确的事实读来较受欢迎，也不是你的目的所在。尽量缩减那些论文、报告或者非小说文体里才用的叙述方法，或根本不用。
    但是，如果这些叙述涉及到人物本身，并构成了人物的一部分该怎么办？特别是你的女主角是一位20世纪英国的女权主义者又该怎么办？那就更应该轻描谈写。读者很快就会对那些自命清高、自以为是的人感到厌烦的，这种小说最败人胃口。
    如果一个作者不加节制地把调查来的东西一股脑写人小说，从而阻碍了故事本身的进展，那么调查对他就起了负面作用。当作者吸收了素材中最重要的部分来编织小说情节时，调查就起到了正面效果。


现在位置：第二章 一般小说的写作

19．用回忆架构时间之桥

    回忆就像把一个碗里的各色珠子分类，然后把同一颜色的珠子串在一起。
    ——玛格丽特·威利

    在构造故事时，我经常采用过去与现在时空交叉的方式连缀回忆，以便构建人物的情感。在《凯茜的礼物》中，我以圣诞节为背景构造故事，使之在短短的篇幅里，经历了三代人的情感挫折。这种时空交错的手法可以加速回忆的过程，而圣诞节就是这样一个时空交错点。因为圣诞节不管是在现实生活中还是在艺术夸张中，都可以勾起丰富的回忆，甚至那些尘封已久的失落回忆。过生日也可勾起回忆，同样家人大团圆也不例外。还有很多普通的机会也能被作者用来使过去与现在交叉，显露出事件的内在联系。
    我还经常在小说中运用独处的时间。我发现自己在生活中，一人独处感到孤独时就会回忆往事，有的是幸福的，有的是辛酸的。《凯茜的礼物》中，圣诞节时，由于前夫和女儿不在身旁，萨莉不由得追忆起往昔的圣诞节。
    在我的青春派小说《麦琳达地带》中，麦琳达被她离异的父母送到了一个表亲家居住。这位表亲正忙着别的事而很少跟她在一起，于是独处给了她遐想，使她自由地回到过去，思考分别前在父母身边度过的日子。没有父母在身边，她对自己有了更深的理解。
    在以上例子中，我给了我的人物一段未曾预料到的独处时间，以确保她们的回忆浮现出来。我用时空交错连结起回忆的珠串，并不断地撷取一颗颗具有重要转折意义的回忆之珠。
    有时，一次意想不到的相遇同样会唤起回忆。我的一部小说中，叙述者简回家参加葬礼，意外地邂逅了她的旧友和旧友10岁的女儿。前尘往事纷至沓来，记忆之轮开始转动，然而简从种种事件中整理出来的一条基本情感链结是：她永远无法原谅她最好的朋友在15岁时就怀了孕，这件事使她们一下子长大了许多。
    当然，所有的回忆都应是真实的而不是强加的，作者在故事里选取的回忆不能让读者觉得是生拉硬套。我一般尽量避免使用那种笨拙的倒叙手法，让故事中的人物突然发现自己处在过去的某一场景之中。相反，出于故事本身提供的信息的需要，我一般用一种“太空舱”弹射式的回忆方式，人物处于现在，而正在追忆和上演着过去的事情。
    用对话来引起回忆是我写作的另一种重要手段，也体现了我的写作风格。因为我相信人们确实能通过互相间短暂的交谈对过去几年、一个时代、一个人的整个一生作一番追忆和叙述。有一些对话可能是不知所云的，读者也会被弄得糊里糊涂，但它却能解释人物孤独的原因。以上两种对话可以把人物送回她以前的生活。例如，当凯茜告诉萨莉她忘了姐姐的名字，萨莉立刻回忆起自己以前总是用各种方式疏离亲人，才使妹妹把她忘却。她对凯茜也是对自己说：“你忘了我的名字我很伤心。”在回忆了这段伤心往事之后，萨莉和凯茜更加珍惜她们的姐妹亲情了。
    在《麦琳达地带》中，当麦琳达问她的姨妈（母亲的姐姐），母亲当初为什么偏偏嫁给父亲时，姨妈回答道：“亲爱的，她爱上他了呗。”麦琳达感到她的一生都是在等待这个答案揭晓。最后，有人把这颗她想要的珠子给了她，于是她所听到的关于这件事的回忆都联缀了起来。
    我经常用电话把人物拉出正常的时间顺序来叙述，有时索性就把电话交谈作为故事的开篇。我们在电话交谈中彬彬有礼，可一旦谈话内容使人们不悦，一大堆痛苦的回忆就会翻腾搅起，在那一刻浮现出来。在《凯酋的礼物》中，萨莉最初就是因为接到母亲邀她回家过圣诞节的电话而唤起对儿时的回忆的。萨莉马上拒绝了邀请。挂断电话之后，她必须向她自己也向读者解释她不去的原因。她说：“我永远也忘不了小时候那一个个孤零零的假日。父母没日没夜地守在四季常绿的植物育苗场，把哥哥保罗和我扔在家里。”就这样，萨莉很自然地回到过去的往事中。从她短暂的电话交谈和后来对往事的缅怀，读者能很快了解萨莉以及她的过去和她现在的生活状况。
    在小说中，我也运用各种相遇使过去和现在并列在我眼前，就像看到一个我曾住过的地方，发现一张老情人的照片，或是遇到我以前相识的人一样。如果我让同样事情发生在我的人物身上，我就能使他们自然而然地从现在迅速回到过去，又能从过去迅速回到现实。在我正写着的那部一个童年好友15岁就怀孕的故事中，主人公路过她高中所在的旧址，发现那里现在已经是一个公园了，回忆在她脑中浮现了：她扶着曾是她最好的朋友走进学校里的一间空盥洗室，“我的朋友到底怎么了？”她不停地问自己，“她以前可是从来不生病的呀。”紧跟着，主人公马上回到现在，走向她年迈父亲的住所，心力交瘁，等待着她的将是更多的回忆。
    当人物偶然发现车库里的一辆旧自行车，地窖里的棒球手套，贮藏室角落里的布娃娃时，会发生什么事呢？这些象征着过去天真无邪的东西正在贮藏室和地窖中等待着，等待着被拿到灯下，重新唤起人们的回忆。
    在《凯茜的礼物》中，凯茜给萨莉看了她送给萨莉女儿的（当时不在萨莉身边）的圣诞礼物，萨莉过去玩过的一个布娃娃。现在这个娃娃将传给萨莉6岁的女儿莉迪娅。这件玩具将帮助萨莉原谅父母以前长期不在身边的过失。从她陌生的妹妹凯茜开始，萨莉与这个世界又恢复了联系。这些事情发生得非常快，在书中仅仅占几页而已，却把现实中的圣诞节推向高潮并呼唤出希望。回忆被分门别类，事情一件件浮现并用一种新的方式联接起来，正常的时间发展顺序服从于人物情感的跳跃。把这项工作做精细是一件颇费力的差事，有时甚至非常痛苦，但是作者必须完成它，仔细地撷取记忆的彩珠，将它们联缀成串。


现在位置：第二章 一般小说的写作

20．凑不齐的拼图片

    去寻找做拼图的灵感吧，成功在等着你。
    ——二理查德·斯特恩

    表面上看去，作家在写作之前，就已占有了相当的材料。他们可以任意对付这些材料，把它们组织，再组织，就像玩拼图玩具一样，直到所有的画面逐渐完整、清晰。
    写作中经常会发生这样的情况，在写到某个地方时突然进行不下去了，不得不停笔，作者在构思某个人物时使整部小说出了岔子。反复地重读会找出出轨的原因，然后给出毛病的人物纠偏，把他或她推到故事中正确的位置上去。
    否则你会将情节的排列顺序弄错，破坏了设置悬念的效果。你尽力营造的高潮可能因为你说得太多太快而虎头蛇尾地结束，就像火柴被水打湿了一样。
    还有一种可能，你在叙述故事精心编织的网中，忽略了一个矛盾，让一个人物做出了在他的知识背景下根本做不出来的事。当这种情况真的发生时，你只好忍痛割爱，把这位刚引上舞台将作精彩表演的人物“枪毙”掉。
    当然，这些小说中的瑕疵会使你感到沮丧，那也在所难免，因为瑕疵洗不掉了。如果以拼图游戏作类比，就是总差那么一小块拼不上。具体到小说就是情节中总有一环扣不上，也许是人物的冲突，也许是一个孤立但却能影响其他因素的事件，也许是一种情感或力量，这些本来能使整个故事进人精彩的高潮。总之，你还没有摸着门儿，写作训练对你根本未起到作用。
    对于一个作者而言，最受打击的时候就是：你明知道有些地方出了毛病，而且是严重的、根本性的错误，可你就是不知道毛病在哪儿。反复审视也发现不了什么，只觉得很空。于是你坐下来，反复回忆着脑子里最初构思的整个故事，它光芒四射、完美无缺，与写在纸上的东西完全两样，可你偏偏不知道是出于什么原因。
    所有的人物都对，场景、矛盾冲突、感情高峰甚至一连串的事件都对，都被精雕细琢地完成了，可整个故事却走了样儿，偏离了中心，改变了原貌，简而言之就是“不对劲儿”。
    在每部成功的小说中都有这么一种东西，我不知道它叫什么，因为它太缥缈了，但它给整个故事赋予了一种生命力，使读者爱不释卷，非一口气把故事读完不可。
    没有这种感觉，这种融汇贯通的东西，就什么都没有了。直到你找到了它并把它牢牢地拴在脑子里。
    最近，我开始第三次修改我的一部13万5千字的新小说。这次修改又一次无情地打击了我，我知道自己还是没有摸着门儿，还是不知道自己都写了些什么。现在我将什么也不做，直到我找到一种方法，把所有的东西有机地融会贯通，使整个故事跃然纸上活起来。那时，只有到了那时，我才能充满信心地前进。


现在位置：第二章 一般小说的写作

21．情况证据：小说情节的来源

    一定要试着从至少三个角度思考“情况证据”。
    ——雷拉·戴维斯

    在情况证据的基础上塑造人物，为作者提供了另一种写作思路。执法官们经常会遇到这种情况，一个人被杀死了，他的身份证不见了，留下来的线索只是一个空钱包，或一个手提袋。小说的情节常由此而来。
    比如，在约翰·多伊的兜里，警察可能会发现一个带有金黄色的高尔夫车执照牌和7个各式各样钥匙的钥匙链、指甲刀、黑梳子、两个大橡皮筋、从托尼酒吧拿的关于比赛的杂志、一个白衬衫的扣子、高尔夫球垫、3个胶卷的发票、不满一盒的薄荷香、两张冰球比赛的票根、一个黄铜做的螺帽、15美元及一个25分的硬币。还有已被弄皱了的食品杂货目录，上面有下列几个项目：葡萄酒、面包、咖啡、鸡肉、电灯泡。乳酪、胡萝卜、金枪鱼、汉堡包、肉酱、磁带。没有发现钱包。
    警察把尸体带到法医那里，指纹和齿图最终会辨认出这个人的身份。让我们来假想一下他的尸体是在密歇根湖畔被发现的。按五大湖的大小来看，一只小船完全有可能没有被注意到，或没有被报告翻船、沉没。
    一位作者可能会杜撰下面这样的故事：受害者马克，是一个小心谨慎的人，他经常把钱包存放在船舱里，为的是不至于他万一掉下水而丢失。他需要那个黄铜做的螺帽来修理船的栏杆，黄铜做的零件一般较贵，主要用在设备受损程度比较高的地方。无论是打高尔夫球还是玩游艇都无法控制他日渐增加的体重。那个已用旧了的衬衫扣子，曾掉进过他的面条里，最终在他的口袋里无声无息了。
    他有三个在7月7号拍的胶卷要冲洗，那些照片是他与其他高尔夫热心者们在一个假日聚会上拍的。马克买的食品是为周末准备的，那个周末他必须照看自己的儿子，他的儿子经常从爸爸的有线电视中把电影录下来。父子俩在冰球表演赛场上度过了一个晚上。
    一个小说家可能会写成另外一个故事：兰迪的口袋里还是那些东西，他在一个小巷里遭到抢劫。兰迪在高尔夫季节里每周都跟四个人一起去打高尔夫。作者猜想那个扣子是兰迪急忙赶时间时掉下来的，当时他忘了解开右边袖口的扣子就想把衬衫拽下来。他和他的高尔夫好友又是疯狂的冰球迷，他们喜欢在一起发表自己的见解。一场比赛结束以后，他们经常在托尼的酒吧停下来，回味比赛中的高潮。那个黄铜做的螺帽是用来修理他们家的洗涤糟的，它被那个楼的房东忽视的太久了，经常漏水。那些大橡皮筋是兰迪从当天送来的一捆杂志和信件上取下来的。
    他总是随身携带7把钥匙，除了房间的钥匙和两个车钥匙之外，他还有一个地下贮藏室锁柜的钥匙，另外一个是他的高尔大伙伴的房间钥匙，还有他父母家房间的钥匙和他办公室的钥匙。可是，无法解释的是，他的高级职员盥洗室钥匙不见了。当他的老板听到兰迪死亡的消息时，令他苦恼的不是兰迪的死亡，而是那把丢失的高级职员盥洗室的钥匙。
    另外，用同样的“证据”编写一段故事还有第三种可能性：乔从未真正喜欢过高尔夫球，但他的妻子瓦尼莎却喜欢打；与其说他是她的球友，还不如说是她的球重。那个钥匙链是圣诞节时有人放人长统袜里的礼物，现在上面挂着他的情妇梅拉尼房间的一把钥匙，她跟他一样喜欢看冰球，瓦尼莎认为冰球是一种既“粗俗”又“野蛮”的运动。梅拉尼还跟乔一样对修理旧车感兴趣。她从自己工作并与他相识的那个五金店里拿了那个黄铜做的螺帽给他。她和乔偶尔在托尼的雅座酒吧里见面，那个酒吧灯光朦胧，并用高背椅子打成了隔段。
    那个胶卷是他留在那个杂货店里的，现在还在那儿，因为乔的字迹实在令人无法辨认，以致于那个装有冲洗照片的信封被分到乔舒亚下面，而不是J·费希尔下面。因为得不到他们在迈阿密休假的照片，瓦尼莎跟他唠叨不休，她从乔的口袋里找出那张皱巴巴的食品目录。上面有鸡肉、汉堡包、肉酱。作为一个热心的动物权益保护者和素食主义者，瓦尼莎从不要求乔买这些东西。她被乔的不忠诚所激怒，于是雇了一个职业杀手枪杀了他，并且使其看上去像一场抢劫案。
    还有一个例子。一个拿着带有镀金装饰物的“古奇”牌手提包的女人，与一个拿着用细帆布拼缀成的手提包的女人是很不一样的。艾莉森带着一个红色皮革制的背包式手提包，上面有金黄色的装饰物，一个外兜，一个有拉链的内兜。你可以设想一下，抢包贼会不会在把艾莉森的手提包扔进垃圾桶之前拿出钱包？
    后来这个手提包被人发现并打开了，那人在有拉链的兜里找到了这些东西：折两次放在通讯录手册里的20美元钞票。两张社区剧院的季节票、一套希尔顿缝纫工具、三个创可贴胶布、四个安全别针、一对银圈穿耳耳环。随便放在包里的还有一只黑色圆珠笔、一小节橡皮已抹秃的加菲尔德铅笔、拴有三把钥匙的钥匙链、一本观山景的支票簿、一本小备忘录、一本公园的月票、两件羊毛衫的干洗收据及一包克莱内克斯牌手巾纸。包里还有一套花香化妆品：粉红色的口红、淡紫色的眼睑膏、黑色的染睫毛膏、梳子、镜子、指甲砂挫和一盒胃药。外兜里有太阳镜和袖珍日历，上面注有生日、周年纪念日、教师会议日期和与矫牙医生约定的日期。
    一位作者可能会因此下结论说：艾莉森是一个有中上等收人的母亲。她把化妆品放在一个单独的包里，而没有与其他东西乱放，这说明她的条理性和对化妆的重视程度。她能够保证随身带有20美元，以便用于紧急情况，并且有能力支付地方剧院的消费。她的羊毛衫都是干洗的，而不是在家里手洗的。她的孩子们当中至少有一个还挂着背带，而且几乎没有一个能够充分享受牙齿保险。她肯花钱给女儿矫牙并且安排与老师见面，这些都表明了她是一位对孩子比较关心的母亲，但从那一盒胃药能看出她有时受消化不良之苦。她的公园月票表明她偶尔也会轻松一下。支票上面有她的名字和住址，这些能够帮助她找回手提包。
    那个创可贴、安全别针、一套缝纫工具、手巾纸和富裕耳环也是她为紧急情况备用的。当她离开家的时候，那个通信录能帮助她及时得到必要的信息。
    从另外一个角度看，艾莉森是一位二流教师，她喜欢家长会的方式并且经常与牙科医生定时间给自己矫牙。小时候她的父母无法支付给她整牙的费用，因此她决定现在去做。那一对耳环是一个健忘的客人留在她家里的，社区剧院演出筛选委员会召开下一次会议的时候，她就能见到那个女人，她打算到时候把耳环还给人家。在去学校的路上，她把丈夫的衣服丢在干洗店里，艾莉森对羊毛过敏。
    那个红色皮革手提包是母亲送给她的生日礼物，这位母亲老说文莉森变得越来越邋遢。这位母亲还整理好了支票，这些支票常常使她想起每年全家人到佛蒙特州去滑雪度假的情景。母亲送她的最后一个礼物是那本通讯录，上面列有她们家所有的亲戚。
    一位学生把自己的加菲尔德铅笔当作生日礼物送给了她。那本备忘录对一个喜欢把什么事情都记下来的女人来说是必需品。因为眼睛有点过敏，所以艾莉森常年地在户外带着太阳镜。
    这种情节证据的演绎，有时确实可以使小说生色。
    我们还可以分析一对普通进餐者的性格特征。设想一下：一个周末的晚上6点，在一个价钱适中的餐厅里，一对30来岁的夫妇正坐在你的对面。男人穿着保守一点的套装，但他的领带比较鲜艳。他的同伴穿着一套紫红色套装，上面的那个大珍珠和莱茵石做的胸针非常显眼。两人都带着结婚戒指。
    他开始喝鸡尾酒，但她却摇摇头喝着冰水。他们一起吃了一盘香菇做的泡菜，然后喝汤，吃什锦色拉，她的色拉洒有胡椒粉，而他的却带着罗克福尔干酪。这时主菜上来了，他的是满满一盘煎里脊牛排，旁边还有大片的烤马铃薯和酸奶。她要的是大米蒸基辅鸡肉。过了一会儿，服务小姐拿来两杯香摈并向他们表示祝贺。互相碰杯以后，那个女人只喝了一点点就把杯子放到一边。他的点心是“巧克力派”，而她吃的是草莓和酸乳。离开之前，她在桌子上的帐单下面放了120美元。这会是一个什么样的场合呢？
    他们可能在庆祝结婚纪念日，或者他们第一个孩子的出生纪念日。在前面我们曾得到暗示，晚餐以后，他们要去另一个地方。那个女人不愿喝得太多，可能因为她正在接受药物治疗，这种药物与酒精相抵触。那天她刚从银行里取出存款，他们离开家的时候太匆忙，以至她忘了把现金交给丈夫。平时预算比较周密的他们，除了出外旅游以外，一般都把信用卡锁在家的抽屉里，今天也忘了带出来。
    也许作者想透露的是，这一对并非是夫妻，他们俩在同一家公司里工作，是生意上的对手。她跟他打过赌，说她该月的销售额肯定能超过他，但她输掉了这场赌局。她的丈夫是一个对金钱比较吝啬的人，因为害怕他会发现这顿晚餐花掉的金额，她付了现金。她心里很不舒服，因为她的同事点了菜单上最贵的菜。当那个男的炫耀说，他们正在庆祝工作上的重要成就时，服务小姐对他们表示了祝贺。
    不管你的基本信息是什么，一定要试着从至少三个角度来观察它。“情况证据”一般过于频繁地依赖于个人的解释，这就是它为什么不被法庭当做证据接受的原因。


现在位置：第二章 一般小说的写作

22．关于小说写作的问题和解答

    要想成为一名作家，光有愿望是不够的，你必须耐得住寂寞，不断地磨练，设法使自己成为一名地道的作家。
    ——西德尼·谢尔顿

    问：你在多大的时候就想要成为一名作家？
    答：我很小的时候就开始写作。在我10岁那年，我的第一首诗在一个儿童杂志上发表。在与文字打交道时，我总是能自得其乐。
    问：是什么激发一部新小说的诞生：人物？情节？主题？布局？每个要素与其他要素之间是如何联系的？
    答：对我而言，通常某个人物最先进入我的脑海，然后是布局。为了使故事引人人胜，人物必须生动有趣。我通过人物的个性、人物间的交往、人文环境等因素的联系来统领情节。
    问：当人物、布局、情节在你的脑海中成形后，你是如何开始你的小说的？
    答：我喜欢用戏剧性的亮点开篇，例如某个人物正陷入了麻烦或即将碰上麻烦。
    问：你的小说常被批评为过于情绪化和“品位不高”。你认为这些是小说的缺陷吗？该如何评判它们呢？
    答：对于小说，一千个读者就有一千种评判方式。我不认为情绪化是缺陷，而且其他人很难判断我的“品位”标准。
    问：在写作生涯中最主要的风险是什么？
    答：是谋生。每个作家每年大约挣3500美元，而且必须另外有份工作赖以维持生计。要想成为一名作家，光有愿望是不够的，你必须耐得住寂寞，不断地磨练，设法使自己成为一名地道的作家。
    问：当小说看上去一切都是由人物在操纵、在发展故事情节，而作者只是充当录写者时，写作是否会变得轻松些？
    答：不仅有这种可能，而且这是种最令人兴奋的创作途径。每个人物都有他或她自己的声音和行为方式。
    问：一个作家在进行创作时，还读其他作家的作品，这么做明智吗？
    答：当我专注于自己的小说创作时，从不读其他的小说，因为我已完全沉浸在我的人物世界中。当我不写作时，我则看很多书。
    问：在小说写作的过程中，在什么阶段你是一个创作者，什么阶段你又是一个批评家？
    答：在写作小说的初稿时，让创造力占主导地位是十分重要的；一旦初稿完成，挑毛病的工作就可以开始了。在初始阶段就对你自己的作品太苛刻，那么随着写作的深人你会愈发受到限制。
    问：你都采用什么样的“准备”方法？是大声复述对话吗？记日记？还是在小纸片上随手涂画，并把它们塞进口袋？
    问：平时，当新的想法产生时，我就把它们草草记下，以备将来作深入思考。我在写作前做的惟一的事就是：对本书进行相关的研究。一旦我开始了小说写作，就由人物来引导了。
    问：你认为一个故事最重要的部分是什么？开头、结尾。中间或高潮？哪个部分最难写？
    答：小说的任何一个部分都很重要。开头介绍人物，中间讲述情节，而高潮则要解决冲突或揭开谜底。一个成功的结尾是最难写的。
    问：在人物和情节发展过程中出现问题时，你是怎样找办法解决的？
    答：在开始写作前，我花费了大量的时间来揣摩人物和布局。这样一旦开始了写作，就较少遇到问题或中途被打断。
    问：据说，一位畅销小说作家最近说，她为了满足读者，不得不在小说中加入了色情描写。她说她的读者们想要读到色情场景，因为当今性才是最有市场的。你对此有何评论？
    答：我认为没有必要安排色情场景来取悦读者。如果你想取悦读者，那么你在一开始就陷入了诸多麻烦之中。一个作家应该取悦他自己，如果那是一部好小说并讲述得很美妙，读者自然会满意。生硬地插人色情场景绝不是正确的办法。
    问：你是如何对待编辑的建议和批评的？
    答：因为我在出版商看到手稿之前已修改了许多次，所以已达到交付印刷的标准。编者通常只提出一些小建议，如果对我确实有帮助，我是很乐意接受的。
    问：你如何看待代理商的作用？
    答：一个小说代理商不仅能最大限度地代表作家，而且也能代表出版商。但他或她必须能够客观地评价一部作品，同时鼓励和支持作家的写作计划或完成写作过程。
    问：当某个人物把你完全吸引住时，你是否觉得在写作中自己也具备了该人物的性格？还是好像变色龙一样，从一个人物跳跃到另一个人物？
    答：当我写作时，小说中的人物对我而言是非常真实的，但随着时间的流逝，每年我又不断地遇到新的人物。在我的书中曾出现过一些杀人犯，如果我具备了他们的性格，那我可要遇到大麻烦了！


现在位置：第二章 一般小说的写作

23．短篇小说是如何诞生的

    “一篇极具震撼力的短篇小说即将诞生了。”我曾在一篇手稿上这样写道。但我在第二句话中说：“它仍然不是一部短篇小说。”
    ——苏珊·哈泼

    有位作者要求我把他的短篇小说在班上读一读，希望他的同辈人能对其作些评判。
    像往常一样，我把小说大声朗读给同学们听。因为没告诉大家作者的姓名，所以各种批评都直指作品本身，而并非针对作者本人。我把小说当成是自己写的，竭尽全力把它演绎得好些。然后我要求同学们给予评价，首先是哪些地方写得好（我们经常以此作为开始），接下去是哪些地方看上去有缺陷。
    每个人都同意故事有许多优点：强有力的人物刻画、连贯而有说服力的观点、激动人心的场面等等。然而，评论突然间变得尖锐起来：“我不喜欢这个结尾”；“我还没有尽兴呢，它就完了”。年轻人七嘴八舌地说道。
    “我们能否认为它有一个结尾呢？我觉得它被中断了，就好像一架就要着陆的飞机，突然从空中掉了下来。”一名学生说。
    “你知道它会在哪儿着陆吗？”另一名学生问。
    “不知道。”前面那位承认。
    “我也不知道。这个故事没有任何目的，或者说连一个悬念都没有，这个人物会不会到达某个地方，不管这地方在哪儿。”
    “是呀，”其余人说道，“并非你不在意，这个主角太过真实了。你不能对他置之不理，但又不知道他要走向何方，或者对他来讲什么是重要的。所以当事情在他身上发生时，你不知道如何来感受他。”
    学生们自发而又近乎天真的评论揭示了读者希望从小说里读到什么。这里并不需要高技巧和炫耀的成分，人们只是在品味自己对小说的感觉。
    我想，他们的这种感觉完全回到了童年，甚至回到了人类诞生之初。
    在旧金山的一个研习班里，当我们围坐在长桌旁听故事的时候，我们仿佛在做一件原始人类做过的古老事情：围坐在火堆旁，“给我讲个故事吧。”
    这意味着什么呢？我用一种只有小孩才有机会发现的方式来思考它。我父母都出生于擅长讲故事的家庭，尤其我父亲一直是个讲故事的高手。他有着历险般的生活经历，因此他不断地添上些新的内容，使那些我们听得最多的老故事成为最好的故事。直到现在，当我们节假日团聚在一起时，我们仍点名要求听那些老故事。“给我讲‘旁克马’的故事吧，”我们说。“不，还是讲‘火腿、鸡蛋和卤后腿’的故事吧。”这些都是我们童年时百听不厌的故事。
    但是，每当我们想听故事时，他会极其高兴地给我们讲一些笑话，于是我们抗议：“那不是故事。”我敢肯定爸爸一定认为我们是些非常没有幽默感的家伙，然而当时我确实很失望，有一种被欺骗的感觉。当时我想要听到有明确观点的东西，这些东西从A点出发直奔B点（或是G点、E点），如果不是这样，我们就会感到受了嘲弄。
    学生们在我大声朗读的故事中寻找着什么？他们想要一个结尾，当然，是一个他们有所准备的结尾。“一个目的地。”这可以是一次旅行，或是其他什么，但至少要有一个完整的故事形状，就像一条弧形轨道。
    短篇小说布局谋篇的关键问题是：“作者的意图是什么？”这就是读者想要搞清楚的。
    带着这个问题，我们找到作者，他已经迫不及待地要发表意见了。他说，“小说确实表达了我所希望表达的东西。我不过是展示了一个生活片段，一段时期的生活，余下的就靠读者自己去领会了。因此，它就应当让你感到迷惑不解，让你直接面对生活，而且让你独自进行决断。”
    “好”，我说，“作者已经完成了他准备要做的工作，他的小说如他所愿地影响了我们。从这种意义上看，他完全达到了目的。”
    但一个根本的问题是：他确实完成了一部短篇小说吗？这部作品有我们所要求的特性吗？它还可能是一样别的什么东西吗？
    “它还可能是什么呢？”有人问道。
    答案是它还可能是散文诗、中篇小说、“超短篇小说”、故事简介或是人物素描。以上每种文体都有自己的本质属性用以区别于其他文体。所谓的生活片段，就是用故事简洁地表达事件或场景，简短地描写当时的时间、地点，少有过程。我感觉咱们谈论的这篇文章可能就是故事简介。因为它是静止的，故事简介不能独立成篇。在这种意义上，它不能满足我们对短篇小说的期望。
    事实上，短篇小说有些像十四行诗，因为它能最大限度地激发（和满足）人们的期望。即便是最简单、最单一的形式，即便没有规定的字数、行数或者韵脚的限制，它也能严格地遵循它的规则。但它又已经被诠释了，被作家、读者、评论家给了宽泛自由的范围。它在宽阔的河床里流淌，保持着流动性和其自身的优雅。然而，就像包括水在内的其他化合物，它有着能被我们用图表表示出来的特殊结构，有着能被分解出的特殊元素。它不是武断的，也不是随意的，它们是使短篇小说之所以成为短篇小说而不是故事简介、散文诗或枯燥平淡的冗长笑话的东西。
    就像老的电视广告中，小孩一边在外面玩雪，一边等着妈妈为他准备午餐时喝的汤一样，有着某种明确的期望。“汤好了吗？”小孩大声地问他妈妈，而妈妈正在灶边搅拌着锅里的东西。小孩却希望摆在他面前的是一种盛在杯子或碗里的热气腾腾的液体。可当他坐下来时，妈妈给他上的却是茶，也是一种盛在杯子或碗里的热气腾腾的液体。他抗议道：“这不是汤！”如果他妈妈端上来的是麦片粥或辣椒糊，结果依然如此。汤就是汤。
    我们不会把一篇散文称作短篇小说，因为它的内容与形式都不是。
    我在想，一个受伤的人倒在街上，朝附近的一个嬉皮土喊道：“帮我叫辆救护车广那个嬉皮士点头应道：“嗨！先生，你原来是辆救护车呀！”（英语中“Callmeanambulance”既有“帮我叫辆救护车”之意，又有“叫我救护车”之意。）这个我最喜欢的老笑话充分表明了我是我老爸的女儿。但有一点是明确的，如果我们不加思索地把什么东西都称作短篇小说，我们就和那个嬉皮士一样糟糕。
    让我们看看埃德加·艾伦·坡是怎样说的吧。他在150多年前对于短篇小说提出的批评至今仍具有重要价值：

    整篇文章应该不是词语的堆砌，否则这种倾向会直接或间接地导致作者偏离预先建立起来的构思。只有通过这种方法，运用这种技巧，即把一幅图画详细地绘制在作者脑海里，才能真正视其为同宗同源的艺术，一种令人满意的感觉。

    “预先建立起来的构思”？‘详细地绘制”？这不是对事件因果的描述，而是一个艰难、复杂的（也可能是漫长的）过程。而在这方面凡是做得好的，都能被称为“令人完全满意的感觉”。


现在位置：第二章 一般小说的写作

24．关于短篇小说的长短

    小说的长短要与材料相匹配。适当地界定小说的长短，以便它能够真实地反映人类社会的基本状况。
    ——阿兰·布罗顿

    说老实话，我并不觉得长度本身对文章的优秀程度起多大作用。对于作者来说，就是要写出他或她最好的文章，质量与内容才是决定文章长短的因素。
    如果将19世纪的小说与现在的中篇或短篇小说相比，看看两者在分段上有什么区别，你会看到这样一种现象：现代小说的段落短到平均每段只有三、四个短句，而在亨利·詹姆斯的小说中，每个段落长达两页甚至三页，年轻人在读他的小说时，没有丝毫不耐烦，专注程度依然不减。
    我对作者们的忠告是：“在第一遍草稿里，要尽量写得多些。”我不认为在最初的草稿中，作者能把握好人物、情节。冲突与高潮。无论你从什么地方开始，都要尽量把自己摆进去，探索故事将怎样发展，努力为故事找到最合理、最精彩的结局。我不认为你能轻易做到这些，你必定会经历很多次挫折与徘徊，在朦胧的观点和意图中跌跌撞撞。想写得随意些，需要一定程度的放纵。
    在作修改时，就要认真探讨你写的每部分东西究竟要说明什么，将那些偏离主题的部分无情地删掉，或者，进一步展开没有挖掘透的部分。精练是最后的结果，但那是一个“挥霍”的过程。看看雕塑家工作间地上那些凌乱的碎片和泥块，就知道什么是去粗存精。
    没有一位作家愿意浪费词汇。简练是一门艺术，它包括恰当的沉默，词组与句子所蕴涵的暗示，以使小说简练而丰富，犹如一滴墨点被放进水里时，会扩展成一朵花的幻影。简练正创造着伟大的艺术。
    大声朗读一遍下面的句子：

    当深夜的风把那堆火吹得正旺的时候，他从帐篷的前方看出去，望着那火光。那是一个寂静的夜晚。沼泽地上万籁俱寂。尼克在毛毯底下很舒服地伸了一下懒腰。一只蚊子在他耳边嗡嗡作响。尼克坐起来，点燃了一根火柴。那只蚊子就在他上方的帆布上面。尼克飞快地把火柴棍举到那里。那只蚊子在火焰中发出嘶嘶声。火柴灭了。尼克又躺在毛毯下面。他侧了一下身体便闭上了眼睛。他很困。他感到一股倦意袭来。他在毛毯下面蜷缩着身体，睡着了。

    这就是海明威的《大二心河》的第一部分。这个故事大约有6页印刷纸那么长。

    离开伦敦之前，沿着那阴冷的大都市郊区无尽头的林荫道，他去拜访了梅·巴特拉姆的墓地。他在一片荒凉的坟墓群中终于找到了它，尽管他此次来只是为了重申自己的离去。但当他站到那个坟墓前时，他发现自己已陷入到剧烈的感情洪流之中。他在那里站了一个小时，没有力量转身，也没有力量去洞察那死亡的黑暗，一边凝视着刻在墓碑上的名字和日期，一边为了否认他们曾保守秘密这一事实而拍打着前额。他屏息着，等待着，似乎等待那些石群对他表示出怜悯。他跪在石头上面期待着，然而那是徒劳的，他们仍保留着他们所隐藏的东西。而且他看到坟墓的前部变成了一张脸，她的名字变成了一双不认识他的眼睛。他最后一次长时间的凝视也未能使一丝亮光闪出来。

    这是亨利·詹姆斯的《森林中的野兽》。这个故事大约长达33页印刷纸。
    海明威的那一段有15个句子，而詹姆斯的则只有4个句子，然而詹姆斯的那一段比前一个长三分之一左右。这两段我都喜欢。
    如果你想使你的小说变得非常短，首先要充分认识到危险的存在。你的读者刚开始可能是怀着一种敬仰的心情来拜读你的小说的，但当他读完的时候可能就会非常失望，因为你为了短，有些地方没交代清楚，脱离了故事的含意。记住，不要出现这种情况。你完全可以用足够的词汇来满足读者的期望。很多作者已掌握了写开头的技巧，一个好的开端不仅能抓住读者，而且能暗示某种重要结果的开始。过于简短的小说尽管暗示了各种潜在性，但是并没有把它表现出来，于是成了一个轶事。尽管轶事也比较有趣，但它们所包含的东西趋向于讽刺而不是人物性格。
    我非常喜欢威尔士作者莱斯利·诺里斯写的《黑刺莓》。它非常简短。一个男孩第一次去理发店理发，妈妈给他买了一顶比较贵的新帽子，他和爸爸去搞黑刺莓，他们用这顶帽子盛那些黑刺莓，帽子上粘满了萄渍。回到家里，妈妈骂爸爸，爸爸也生气地回骂，这场争论发展到使他们的关系变得非常紧张。男孩第一次看到父母跟自己是多么不一样，他是那么痛苦，那么孤立。他在走出自己的幼年时代，尽管弄脏的只是他的新帽子。但我敢肯定，读到这里，你也会想哭泣，感到那种失落感。热拉尔·曼利·霍普金斯在他的一首诗《春天和秋天》中把这种失落感表现得淋漓尽致，他写道，“现在无所谓，小孩，名字／痛苦的春天总是一样的。”
    如果你在短篇小说里写了许多内容，如窘迫的人物、造成其困境的原因与他的现状等等，你一定得对这些因素加以限制，这就是在结构上确定界限的必要性。但不要使“短”成为行话，尽量与材料相配，适当地界定小说的长短，以便它能够真实地反映人类社会的基本状况。


现在位置：第二章 一般小说的写作

25．有关微型小说的一点看法

    选择具有代表性的人物很重要，你只能通过人物把小说最简洁地讲述出来。
    ——玛丽安·贝兹

    不管是出于创作还是商业上的理由，我最喜欢的小说形式就是微型小说，这种喜好是在写作过程中逐渐形成的。几年前，我写了一篇关于一个姑娘的短篇小说，她非常害羞，不易交到朋友，因为她的母亲对她过于关切和保护，以致她已成人了牙齿上还戴着牙套。当牙套被拆除后，女孩从镜子中看到了自己崭新的面容，平生第一次获得了自信心和自尊感。她告诉母亲，她的童年时代已经过去，她要开始新的生活。
    当我写完这篇小说后，我把全文通读了一遍，对此很不满意。故事的开头和结尾都还算不错，但是中间部分过于冗长，拖泥带水。于是我想，何不试着写篇微型小说来处理这个故事，但是让我把3500字的小说压缩到1000字得费多大的劲呢？这几乎是不可能的。为此我发现，微型小说的形式是多么的独特。
    首先，必须做到惜字如金。在结构上，微型小说必须像其他小说一样，有开头、发展、结局，但微型小说没有空间容纳错综复杂的故事情节，拖沓冗长的描述，以及过多的场景变换。因此，微型小说的作者选择什么样的典型人物很重要，作者必须通过典型人物把小说最简洁地讲述出来。在上面提及的小说中，开始时我选择的典型人物是那位女孩，但是如果写微型小说，我决定由母亲来担任这一角色，她将为本篇小说提供最重要的情感转折点。母亲苦中带甜地接受了这个事实，她惟一的女儿的童年时代结束了。
    在定下典型人物之后，我还得考虑采取什么样的方式来叙述。绝大多数小说作者都喜欢用第三人称的形式，这样最灵活，你可以知道每个人的情况，因为是你创造了所有的角色。你可以设置一系列情节，展示每个人物的情感和内心。
    以第一人称写作，就没有这样的灵活性了，你必须停留在“我”的这个人物角色上。这样就有一定的局限性。这种写法也比较难，因为在遇到“我说”和“我认为”时，你常常会把自己的观点强加于小说中的人物，让读者感到不舒服，除非小说中的人物实际上就是你的化身。
    然而，采用第一人称的方法也有一个显著的优点，即它能够更加快捷地让读者体会到人物的心态和思想。在我的那篇有关母亲和女儿的小说中，采用第一人称就是最佳选择，因为我的看法和母亲一致，因为我也是一位母亲（尽管我没有女儿）。
    于是我采用微型小说的形式这样重写我的小说：

    当珍妮弗满面笑容地从畸齿校整医生诊室走进候诊室时，我放下手中的杂志，抬起头。
    “嗨！妈妈，你看我怎么样？看上去是不是很棒？”
    这是珍尼弗，却根本不是从前的珍尼弗。牙套设了。她咧开嘴微笑，露出了她那完美无瑕的牙齿。简直是大变样，让人目瞪口呆，她真漂亮。她的身体一下子变得既熟悉又陌生。她的肩膀，以前总是向前耸，导致她的淡棕色的头发盖住了脸颊，而现在她的双肩却非常自信地挺起来了，她的胸部小而突起，非常可爱，纤细的腰身，小巧而有线条的臀部。我知道我本应该和女儿一样欣喜若狂，和她一起分享这盼望已久的时刻，但是我却满心沮丧，我感到身体上一阵刺痛，心里想，这次留在诊室里的不仅仅是牙套，就连她的童年也一起被丢在了这里。

    小说的正文中写道，女儿第一次被邀请出去约会。那个男孩的汽车离合器发生了故障，他从一个加油站打来电话，说汽车正在修理，他和女儿会迟一点回来。母亲起初是一阵冲动（她努力想克制自己），想立刻跳上车把女儿带回家。小说发展到这里，面临的就是怎样表现母亲是如何度过“由她去吧”这个痛苦的转变历程的，并且让读者相信，母亲心理上确实发生了变化。此时我要进一步洞察她的性格变迁，由她自己来醒悟，这是人物必须达到的要求。问题是怎样才能在狭小的空间里做到这些。经过几番尝试，我决定以母亲回忆童年的方式证实和加强小说的结论：

    ……但是我的母亲就做到了让我早早自立。那时我比珍妮弗现在还小，我们刚搬到一个新的城市，去上一所新的学校。报名的那一天，我请求妈妈和我一起去。
    她若有所思地看着我，说：“我会的，劳拉，如果你坚持的话，但是我真的不想这样，我认为你自已可以做好这些事。你试一试好吗？”
    多年以后，我问及妈妈那天的情况，她笑了。
    “我把你关在门外的那一刻，我想追上你，拉着你的手，和你一起走……那一整天我紧张得简直不敢呼吸，直到我往外看，看到你蹦蹦跳跳地跑回家，并且左右还有两个新朋友。当然，我真的为你感到自豪，但是更多的是为自己感到自豪。”

    从此以后，小说就按照情节自然发展。当女儿最后回到家的时候，她“容光焕发，兴高采烈，好像满屋子都是圣诞树”。她告诉母亲，全世界的人都没有她过得幸福，母亲没有干涉她，也使这一天过得非常完美。我再一次用牙套做比喻让这篇小说画上了圆满的句号。在母亲度过那个一生中最漫长的夜晚之后，文章这样结束：

    我略带眷恋地向珍妮弗的牙套作最后的道别，慢慢地进入了梦乡。

    另外，你也可以用男性角度的第一人称。只要能恰如其分地讲述你的小说，无论男的女的，老的少的，你都可以作为他们的代言人。
    你还要记住，我们在这儿并不是在谈论《战争与和平》（即便我们谈论了，其原理也是一样的），而是在谈论浪漫小说。在浪漫小说中，男主人公总是特别出色，女主人公不过是对中心角色的补充，所以当这种常规被打破时，就增添了某种韵味。
    我的第一篇小说《非同寻常的珍妮》，说的是年轻人本爱上了温和的姑娘珍妮，珍妮乐意助人的天性，使得本想成为她的中心的一切努力都付诸东流。正如他所说的：

    在珍妮的天性中，有一条一英哩宽的乐善好施的小溪，如果我不学会伴随它一起生活，我们两人都会很痛苦。也许她根本不是适合我的女孩……

    在创造本这个人物时，我对他进行了精心的刻画。我想把他描绘成为一个讨人喜欢、富有同情心的人物，同时，展示他总是以自我为中心的一面。当本最后认识到，如果他不能接受珍妮对其他人的体贴，哪怕是一点点，他都将会失去她。这个情节成了小说的转折点。但是他必须以自己的（男性化的）方式来认识这一点，这样他的转变才具有可信性。
    您的微型小说有一个令人欢欣的结局吗？当然，我也不是一开始就知道本和珍妮将要走到一起的。
    的确，有时一个想象中的人物对于作者是那么真实可见，实际上他或她是在写些自己的故事。但是在绝大多数情况下，小说人物来自现实生活的各个角落。一次，我坐在打字机前，冥思苦想了整整一个星期，想寻找微型小说的题材，结果毫无所获，却在购物时的结账的队列中无意中听到身后两位女士的对话，她们正在议论即将参加的一场婚礼。谈话大致如下：
    第—位女士：“道格将出现在凯特的婚礼上，简直令人难以置信，你相信吗？”
    第二位女士：“我不相信她会邀请他！你知道吗？就在凯特告诉道格，她要嫁给布赖恩之前，道格送了她一枚戒指。”
    内容就这么多，但是足以让我思虑一番。这是一个令人悲伤的片断。不妨试想下去，道格在凯特的婚礼上遇见新郎的前任女朋友又会怎样？我开始浮想联翩。酝酿了两天，打了三份草稿之后，我的小说成形了。我避免让道格与凯特重新再走到～起，并采用第一人称写这个可爱的男主角，这似乎是最快捷的方法。
    今天，很少有杂志拥有一个专门的微型小说专栏，而且对小说的长度有所限定。如果作家有能力驾驭这种要求高并且节省空间的小说形式，他在市场上就会占有优势。最后一点建议：如果你能及时针对适当的问题进行写作，一篇具有季节性和假日性主题的小说也许正是一位编辑所要寻找的。但是要记住月刊从投稿到出版的时间很长，至少要用三到四个月的时间。


现在位置：第三章 类型小说的写作

1．当你写历史小说时

    历史小说从荷马开始，但事实上，关于真实人物、真实事件的虚构小说与文学本身一样的久远。
    ——马克斯·伯德

    历史小说通常被划为科幻小说的一个分支，它采用的手法基本上与科幻小说相同。只是，历史小说的素材多是著名的历史事件和改变历史的某些重大因素。通常故事会从某一点出发，并逐渐发展为猜测：如果西班牙舰队获胜，或如果费德尔·卡斯特罗成为一名棒球联合总会的球员，或是如果出现了别的一种什么情况，又将会怎么样。要写出有力的历史小说，就得对历史十分熟悉，只有如此，才可能预测到一个小小的改变所引起的巨大变化。
    几年前，我的编辑建议我暂停惊险小说的写作，试试写历史小说。我坐在书山旁边，广泛地阅读着这类作品。我要肯定的第一件事是：荷马三千年前写的《伊利亚特》，确立了历史小说写作的四大法则，它们至今仍未过时。
    1．历史小说讲叙了一个部落的历史。不管它多么关注某个个体，但最终关心的却是民族的命运。
    2．它讲述人人皆知的著名人物，或从一个不知名的参与者的角度讲述著名事件。
    3，它往往从故事的中间开始，从不像正规历史学家那样，从头到尾叙述整个历史事件。《伊利亚特》仅仅包括特洛伊战争富有戏剧性的最后一年，而《林肯》仅仅讲述林肯的5年总统生涯。
    4．它的尺度很广也很深，从奥林匹亚山峰到阴暗的地狱之门。“短”的历史小说是不存在的。
    荷马在《奥德修斯》中运用了一种“倒叙”手法，于是，这种叙述手法就在西方文学中问世了。从此，几乎没有哪部历史小说不使用这种手法（或采用日记、备忘录或演讲）来填补时空或解释历史。
    我把荷马没能确立的法则总结为以下三个主要问题：
    1）选择哪种视角？
    荷马似乎并未受这个因素的困扰：如果你写的是一个著名人物（弗洛伊德、拿破仑、叶卡捷琳娜女皇），你敢深入到主人公的头脑中去吗？你真的能够设想你与林肯的意识一样吗？对我来讲，这是个急迫的问题，我已经同意去写一本关于托马斯·杰斐逊的小说，他是许多人心目中的英雄，成千上万的人如此了解他的思想和他的著作，以至于如果按第一人称方式，从杰斐逊的观点去写他，会让人认为是胆大妄为，更不用说鲁莽行事了。谁又能替代杰斐逊本人去发表观点呢？
    我决定避开这种不合理性，以第三人称写我的历史小说。但是，我还要进一步决定：是用全知全能的第三人称，如同托尔斯泰在《战争与和平》中使用的方法？还是使用那种“受限制的第三人称”，像菲茨杰拉德写盖茨比的模式，或者以单个视点去写杰斐逊的一生？
    你可以从多种角度写一本历史小说，但你得用现代的视角和语调向读者介绍。这样，可以使一个非常久远的故事，即使发生在古罗马或中世纪，也较容易让20世纪的人接受和理解。许多历史小说新手可能会使用这个技巧。
    2）历史行为研究
    写历史小说有一种无形的推动力，驱使你学习任何有助于了解历史的东西，它让你阅读每篇日记、信件和每张报纸；参观每个地点；接着把所有的东西，每个有关的记录和事实都拼凑起来，直到它变成一部颇具分量、具有学术研究性质的历史作品。
    对此，作家必须要有新闻记者的眼力，善于发现有趣的细节；还要有编辑的无情，把它们中的大多数抛弃。在研究托马斯·杰斐逊的生活过程中，我仍然学到了18世纪巴黎女士们的知识。法国革命前夕，杰斐逊在巴黎住了5年时间。由于没有什么比服饰、假发的长度更枯燥和难记的了，我以两个不相关的细节作结尾，好让读者喜欢：
    a）那个时期，上流社会的法国人都用“滑动清洁工”清洁石质地板。清洁工在房间里倒上肥皂水，把两个巨大的拖把绑在自己的腿上，然后像滑冰一样在房间里来回滑动。我就是从这样一个场景开始我的故事的。
    b）那个时期，出于各种原因，法国女人是否获准离婚，主要靠“阳痿裁判”来决定。如果某位女士希望与她的丈夫离婚，她可能会就丈夫的性能力作出指控，告他无法履行丈夫的职责。反对离婚的丈夫于是会被要求在公开审判的场合，展示自己的威猛（我不想说我是如何运用这一条的）。
    “历史行为研究”要面对的是大量的文献和不同的声音。数不清的杂志、信件、报纸剪报强有力地冲击着对古老西部的叙述。它们有可能是真正的历史文献，直接抄录于某人的笔记，也可能是作者按当时的风格编造的，或者兼而有之。因为历史小说的主要目的，是让久远的世界贴近生活，这些原汁原味的真实声音是为了让读者确信你的创作具有不可否认的真实性。
    3）历史小说的情节与其他小说有什么不同？
    我的第一个回答是，并不存在差异。不管你写侦探小说。喜剧小说、历史小说、吸血鬼小说还是当代小说，情节的基本原则都一样，都要有悬念（不是惊奇）、被痴狂驱使的活跃人物。但是，历史小说的情节必须以历史事实为基础。林肯死了，特洛伊城失陷了，有趣的是，这些不可更改的史实限制实际上增强了小说情节的悬念。读者知晓故事的结局也在一定程度上强化了等待那个时刻到来的戏剧效果。在读《林肯》之前，读者很清楚它该怎样结束，但马车驶向福特戏院时，只能让人心跳得更快。历史小说因为不能更改历史而获得悬念。
    写著名人物或重大事件的小说更容易取得成功。一些知名的小人物、小情节，不管在历史上是否真实，都会给你的想象力以自由活动的空间。不管材料多么富有戏剧性，作家仍需要有一些事实之外的自由度。在写杰斐逊时，我完全遵从了时代的真实性，但这并不妨碍我给杰斐逊的秘书威廉增加一些私人生活。其他的奴隶在生活中记录更少，但他们也伴着杰斐逊到了我选中的故事场所巴黎，正是通过他们，我能够闯入杰斐逊世界中的任何地方。
    另外，历史小说也能以一种松散的方式与史实相关联，作家可以让故事发生在某个历史纪元，在历史的画布上演绎传统情节。它们是些19世纪的读者所喜欢的“时期碎片”，是一些夹杂在历史边缘的历险故事，如《三个火枪手》、《斯卡拉穆恰》等等，它们还是创作历史小说极好的资料库。


现在位置：第三章 类型小说的写作

2．历史小说的时间与真实

    在严肃的历史小说中，“真实”这一环节绝不能出错。
    ——马克斯·伯德

    真实与时间是历史小说家面临的两个问题。对你所描述的背景，你是否严格地遵照了历史事实呢？你怎么确定小说中人物的活动时间和他们生活中发生的事件？你又如何协调你所设计的框架结构呢？我认为这两种情况可做适当的折衷，尤其在时间方面，折衷的余地要比真实多一些。如果你在计划写作的最初阶段就将这两方面考虑妥当的话，你就会免去许多麻烦。
    当然，历史的基本事实是严肃的。如果你把葛底斯堡战役的胜方写成南部联邦而不是北部联邦，你肯定就会失去读者的信任，这可是致命的错误。当然，你也不能更改日期。你不妨设想该领域的专家正在阅读你的文章，这个方法是颇实用的，取信读者，取信于每一个人，包括你自己。在严肃的历史小说中，“真实”这一环节绝不能出错。
    当你的故事背景涉及到真人实事时，尽管其中可能有较大的回旋余地，但绝不可使人物的言行与其真实性格有较大出人。你应该在动笔之前就清楚地了解他们，越出名的人你就越要小心。如果你要引人威灵顿公爵、亚伯拉罕·林肯，你就要加倍注意该怎么写。如果你写道，林肯点燃一支香烟说道“好吧”，那么，我就会对你失去信任并不再读你的书。乔治特·黑厄改写了威灵顿公爵书信中的话，并将其引用到自己的作品中去，显示出绝妙的真实性。你不妨使用人物的真实录音，既令人信服，还能使你了解自己笔下人物的谈话方式。
    真实和时间总是这样联系着。开始计划写书时，很难说事件会持续多长时间，事件的发展常比我预想得要快。在我写历史小说《风息》时，我本来想以臭名昭著的1794年5月的叛国审判案作为结束，可是事件发展比预料的要迅速，到1793年秋天就要结尾。我又返回去找资料，幸运的是，我找到了，较为相似的事件发生在1793年秋天的苏格兰。你对自己要描写的事件发生的时间知道的越多，在写作过程中就会越快乐，结局也较为顺利。
    语言与细节要真实可信，一些小的细节即能使你感到那个时期的存在。除了单纯的喜好，我写历史小说的主要原因是为了寻求一个有道义秩序的世界，与我们现在的混乱道义截然不同。因此，我的女主角所遵循的生活准则与现在的人们大不相同，让读者意识到这一点是至关重要的，让他们看到你描写的是一个不同的世界，但切忌使她看起来格格不人，尤其别让她看上去那么古板。
    在我前两本书里，我的主角们极厌烦古板的清教徒思想，这可能有些危险，只能一带而过，宗教是易引起争议的话题，应小心把握。对于服装式样，我同样有所保留。我总是让我的人物戴上我最喜欢的宽边女帽、穿紧身的麦斯林纱装，并不是我随心所欲让她这样穿着，而是这样的款式符合那个时代的衣着。
    我不爱细细描述每种颜色，每个褶边，我讨厌从《时尚的镜子》里费心地收集，在我看来这是对研究的卖弄，且冒着疏远读者的危险。
    许多作者喜欢随意堆砌戏剧性情节，以为这样就能抓住读者。我更喜欢故事开始时简单一些，的确，开好头就好办了。一位可亲的编辑让我去掉我的小说《蜡烛来了》的前几章，因为在这部小说中，我运用了所谓的戏剧情节作为开头。那时是令人痛苦的，但现在看来，编辑非常正确，前几章也没白费，千万别低估编辑的价值，他们比红宝石还要珍贵。
    《蜡烛来了》说明了历史小说的另一个有趣的问题，我书中的主角是一个患孤独症的女人，要描述这种病症当然不能臆造，而应清楚可辨。全部采用后弗洛伊德心理术语是不合适的，但是也能起点作用，潜意识不存在，俄狄浦斯情节也不存在，人不易处理的其他事情也不存在了。我的新书中有个患厌食症的女主角，我希望读者能识别我对该症状的描写，但我敢肯定他们几乎不会注意这些描写。
    植物也是需要小心把握的事情。你的男主角或女主角盯着花园看，他（她）看到了什么呢？我打算让西西里式的花园里有九重葛属植物，这样我就得小心翻看我喜爱的参考书，1911年版的大英百科全书。看，我发现了多有趣的故事！九重葛属植物是德·布干维尔上尉从南美引进的，他使法兰克群岛变成法国的殖民地，在法国革命后被拿破仑授予勋章，于1811年82岁时去世。多有趣的故事！也许哪天我会用到他。但是我的西西里花园里就不宜再放进九重葛属植物了，到1811年时，同种移植生长的植物是不可能的。
    我还没真正涉及到写历史小说以真人作为中心人物时的注意事项，因为关于这一点有不同的规则，有时候有些棘手，特别是这些人物距我们较近时。重塑亚历山大大帝是件可贺的事。但写书时，比如说，贬损查尔斯·德·贵勒并且改变历史事实，在我看来就是破坏规则了。
    作者与读者的另一个游戏规则是，在时间与地点上要有足够的信息，使读者不至产生厌倦而弃读。像艾利斯指出的那样，对话能帮大忙，人物借此可以讨论当天发生的事件，以填补一些情节。让他们互相谈论各种事情，比你直接描述发生在他们身上的事好多了。毕竟，小说的写作即是另一种对话，只不过需要让其他人保持沉默。但讲故事需要技巧，若你的听众一个个从营火旁离开，不再听你的故事，你只管继续讲下去也没什么意义了。首先，你需要将他们吸引住，然后将他们的心抓住，我认为出色的老式讲故事技巧会大有帮助，如果你打算讲一个朴素、浪漫的故事，你得为它梳妆打扮。


现在位置：第三章 类型小说的写作

3．想象与过去

    读者应该在书页翻动时将现实淡去，使昔日重来。那个年代的色彩、气氛、景观和声响自然而然地溶入情节结构之中，各种人物在他们的世界里上演悲欢离合，而读者则开始与他们同笑同啼。
    ——马克斯·伯德

    在一个历史故事里，大量使用已经过时的短语和感叹显得最为真实，而且常常会不经意间令人发笑。事实上，一种过去时代的氛围可以用许多方法来营造，使读者在不知不觉中进人一个逝去的时代，在书页翻动时现实淡去，而昔日重来。那个年代的色彩、气氛、景观和声响自然而然地溶入了情节之中，各种人物在他们的世界里上演悲欢离合，而读者则与他们同笑同啼。
    为达到这一目的，作者必须事先好好准备。尽管我本人总是事先访问我要写的故事背景的地域、国土，而并非每个作者都能做到这一点。不过，想象和研究总该是不受地域限制的吧。一本书动笔之前我必已研究了背景，也就是说我知道我笔下的人们怎样生活，他们的饮食起居，当时的风云变幻，他们的宏图大略等等。多少世纪以来人们的情感大致一样，然而每一代人的生活的确受他们特定时代习俗和传统的影响，只有考虑这些因素之后，背景才能确立，作者才能达到真实。
    不管作者把他的故事放在18世纪的圣彼得堡抑或是19世纪的巴黎，他仍有观看当时环境的机会。在那些伟大的画廊里，各个图书馆皆有的画册上，有着当时画家对花园、城市。村庄、自然风景及室内装饰的大量写生。这些作品不仅准确细致地展现了那个时代（包括当时的服饰，人们的工作和娱乐）的风尚，而且传达了当时的声音，作者只要认真观察和谛听即可——教堂里的钟声在响，马车吱吱嘎嘎地前进，马蹄上沾满了小径上的泥浆；风车在咿咿呀呀地转，风吹过玉米田，有漫野风声，你从中即可看出；古老的街道上有刺鼻的臭味，小贩们毫无顾忌地叫卖着他们的货物，抬轿者吆喝着在拥挤喧嚣的人群中通过，过去的一切似乎触手可及。还有一个例证，我曾到小城德尔弗特调查17世纪荷兰画家让·弗米尔在那里的生活，在准备离开小城时，竟发现它一如弗米尔三个世纪以前所绘，全无变化。
    我为了写小说《金色郁金香》，在荷兰研究了当地的画家。从中我了解到17世纪荷兰家家户户都有至少一个装满热炭的暖箱，这个信息告诉我们，荷兰有着充足的于柴，怪不得冬季妇女毋须在室内穿毛皮。美丽的花卉画显示出哪些花被大量培植，而静物画中的种种野味、水果、面包、蔬菜和大杯葡萄酒，表现了正餐的内容。
    对我而言，一个逝去世纪的服饰唤起的是一种由柔软的天鹅绒、闪光的金丝布及美丽的绸缎营造出来的气氛。在《乱世佳人》中，白瑞德对他送给玛弥的那件红色丝内衣的飘动声响作了评价。一位美女飘然而人，每个衣褶都像飞鸟一样飞扬，那声响该是多么有诱惑力。女演员们有时会提到旧时华贵服装对她们的影响，因为那种华服立即就控制了她们的步伐和行动。相反，男人的服装却总是赋予他们及时拔剑或者动拳的自由。直到19世纪早期，男人还是美丽的孔雀，他们的服饰为每一个场景添色。而我的确钟爱运用这种富丽。
    我在《威尼斯的面具》动笔之前，就开始着手研究威尼斯。它一向很吸引我，我知道有朝一日自己定会写一个属于那儿的18世纪的故事。这种研究给我带来了灵感。当我发现在威尼斯是父亲选择继承人、而不是长子自动继承时，我立即想到妒嫉和竞争必然使弟兄们彼此敌视，此外，只有继承人才有权合法结婚，以便使旅长的权力和财富不致于疏散。于是，威尼斯满街是不安的青年贵族，摩擦时有发生，并常常导致族仇和决斗。这一切都成为我的素材。
    我的想象早已先我之前来到威尼斯，最后，我终于看见了这预想的一切。运河的碧波轻拍着18世纪业已古老的石阶，青色的小舟在晨雾中随波荡漾，镶铁的走廊暗示着古老的秘密，大公的大理石宫殿在夕阳下泛起贝壳的粉色。这些景观提供了充足的氛围，在这种美丽和神秘的氛围之中，情节力度和悬念很容易失去，但是背景永远不应淹没人物的行为，舞台气氛永远不该打扰故事进程。无论如何，大量的描写都会使快速进行的情景变成沉闷的材料，最好让那些湿石阶去打湿一个镶边或是润泽一只脚。我描写了一段雾中行舟以便隐藏一个人物，使那些不祥的门有一扇向发展中的情节洞开。而因为某个特殊原因，那座壮丽的宫殿给女主角以很深的印象。
    无论置身于国家大事或者大灾大难中，一开始那些小人物确实轻如鸿毛，然而性格给他们带来了不同的命运。在《这一座闪亮的岛屿》中，是女主角的勇气使她拒绝屈服于纳粹的淫威，并最终坚持活了下来。而《金色郁金香》中的恶人，则因对地位的贪婪而走错了一步。
    老地图对于研究非常有用，我想象自己走在那些古老的小径、街道和斜路上。许多历史书印有过去城市的地图，让作家能准确地确定地点方位。而我自己的金科玉律则是：过去必须按照它的本来面目被描绘。几百年来威尼斯的面目丝毫未变，然而当我的情节在它的广场和狭路上展开时，我用一张城市地图去打出我故事中的每一个地方，从那座孤儿院（我的女主角长大于此），到那家面具店所在的废墟，再到如时间一般古老的街道。我的摄像机同时也摄下了许多可供日后参考的情景。
    为给我的威尼斯研究作一脚注，我专门去了一趟，参加一年一度的狂欢节。那是威尼斯永恒的一部分，《威尼斯面具》的一个特色。狂欢节在四旬斋之前两周内进行，我在海湾战争进行时的2月踏着积雪到达，才知道为了防止恐怖主义袭击，狂欢节已被取消。威尼斯不再拥有数以千计奇装异服的游客，它几乎已被彻底遗忘，一个游客也见不到踪影。
    我在一个下雪的冬日下午在圣马克广场上顾影自怜，一个进展却突然出现了。在某一个柱廊底下，出现了一位18世纪的绅士，他一身粉色缎装，白假发，黑眼罩，戴着三角帽，拄着一根扎蝴蝶结的手杖悠然而来，接着四周都出现了身穿18世纪礼服的人，个个戴着面具，他们交叉穿过广场。当他们相遇时，男人鞠躬，女人行礼，他们是威尼斯的当地人，决心维持狂欢节和威尼斯精神，哪怕时世艰难。
    对我而言，那仿佛是历史在对我展示我自己笔下的一景，研究可以带来最不同寻常的意外收获。


现在位置：第三章 类型小说的写作

4．科幻小说的科学性

    请牢记：好的科幻作品与任何其他种类的小说一样，要求紧凑连贯，及扣人心弦的人物形象。
    ——琼·斯隆维斯基

    在写作科幻小说的生涯中，经常有读者问我：“你的灵感是从哪儿得来的？”接下来的问题是，“怎样把科学道理融人故事？”还有最重要的一点：“怎样从现实的科学中演绎出精采而又让人信服的情节？”
    首先必须意识到有不同种类的科幻小说，对它们的表现形式也各不相同。麦克尔·克里奇顿的惊险小说来自许多技术细节，甚至是数据表格，而人物和“艺术性”不占重要地位。厄苏拉·勒·奎因的人类学科幻小说则着重于社会科学和人物的细节刻画。最近又兴起“未来历史主义”小说潮流，像莫林·麦克胡果的《中国山民张》，以科幻假想生动地提供了人类的未来生活图景。我个人的作品则试图探讨科学与社会的互动，以及身陷其中的人物。早在我写作《海洋之门》时，就不敢让人们确信谁是“人类”。
    要想从事科幻写作，首先要确定科幻假想在小说中的地位。事实上，许多冠以“科幻小说”的作品可以被看作神话故事，如果你有独特的写作风格，不妨循着那条路向前走。另一方面，写作中在处理科学问题时要特别小心。以下是我的几点写作体会，供大家作参考。

    灵感从何而来
    最新奇的想法往往直接来自真正的科学实验室。在我自己的实验室里，我时常能见到比最奇妙的科幻小说更奇妙的自然现象。例如：超导磁体使隔壁室内的纸夹子悬在空中；细菌在一夜之间的千变万化；化学品每几秒钟神奇地变幻色彩。我本人既从事研究，又从事教学活动，这要求我见多识广，因此占有许多优势。但任何一位作家都可以打电话给实验室。甚至要求参观；大多数科学家是乐于对别人讲述自己的研究的。互联网上的公告牌是另一个寻求专业知识的信息来源。
    你还可以到《科学》、《自然》这样的杂志中寻找灵感。这些杂志，提供了最新发现的原始报告，提供了各领域研究者感兴趣的话题。这样的期刊，即使是富有经验的科学家读来也会觉得受益匪浅，而一些令人激动的科学发现，在一般的通俗科学杂志上是读不到的。例如，在《科学》杂志中我偶然读到一种吃掉粪便的细菌，我把这一细节刚好用在了科幻小说《极乐世界的女儿》中，本来我正愁找不到愿以粪便为食物的家伙呢。
    新兴的学科领域也有可读的东西，例如以有科学知识基础为读者的《科学的美国人》和希格玛·西的《美国科学家》。阅读报刊和通俗科学杂志则要当心，因为其中的报道较表面化而且有可能报道不实。
    一旦产生了灵感，应该多向专家请教，正如小说的背景需要—一核实一样，可以避免出现明显的错误，或是避免陈腐的观点，避免科学家对你的作品产生反感。
    例如，弗兰克·荷伯特的畅销作品《沙丘》，向人们展示了沙漠星球的居民从空气中获取水。这种取水方法事实上只在地球上的沙漠里有效，因为地球大气中含有来自海洋的水汽。在你写书的时候，即使其中的某些“科学原理”是正确的，但也有可能很快变成昨日黄花。《海洋之门》描述妇女通过分裂卵子产生孩子，然而研究表明这不可能，因为父亲的染色体对胚胎有必不可少的修正作用。

    真实可信，情节连贯
    很难对某个想法的“可信度”下定义。让小说中的事实分毫不爽地“正确”并符合时下潮流固然不错，然而，如果你的假设和幻想丝毫没有可疑之处，作品就算不上是科幻小说。有趣的是，我常听到初出茅庐的作家抱怨，他们仔细研究过的“科学”被读者和编辑认为是错误而不可信的。当现实比虚构更奇怪时，我们该怎么办？
    要让你的想法听起来可信，一个办法是将每个发明与现实事件相联系。这样做是微妙地给作品加上了注脚。克里奇顿形容恐龙踩铁栅栏像“土狼一样”，就提供了可以验证的参照。可以肯定，如果他写得不确切，那么了解土狼的读者就会抱怨了。又如，《伊甸园的围墙》中具有红外线能力的异类生物，也是有根据的，响尾蛇就有红外线感觉器官，异类生物“眼睛”的晶状体是氯化钠构成的，这正是一般生物体内发射红外线的物质。
    可信度也来自于情节的前后一致。千万要记住，不管你的故事和科幻假想单独看上去多么可信，一定要让它们在整个故事中显得合乎逻辑。如果你想象中的某星球是地球的两倍，它的重力该是多少？它的大气层结构会怎样？距离太阳有多远？这个星球上的原有生物有着笨重、庞大的肢体，还是细长的手脚？如果怪兽来到你的飞船，它们的食物通常是何种植物？
    生物方面的问题很容易忽视。在《海洋之门》中，我创造了整个生态系统，包括显微镜下才看得见的微生物，小的浮游生物，从空中到海里各种体积的猛禽海兽，食腐性生物，还有附着在浮游植物上的“长脚鱼”。
    使所有的细节整合为一体似乎非常困难，但正是这种技巧使《沙丘》脱颖而出。写作的时候，我采用“层次写作法”，每次写一二章，遇到不连贯的地方，再从头开始，这一次要多写几章。第一章总是不可避免地要写二十遍，但这样做的好处是最后一章能够自圆其说。

    阐释你的想法
    最大的错误是试图对读者说教，无论你的想法多么有趣。作者在写科幻故事时，规则同往常一样，“描述情景，不要讲道理”。
    争取把科幻融人你的人物塑造，或者让人物引出科学思想。在写作《海洋之门》时，我就经历了这样一个创作过程，小说写的是居住在被海洋覆盖的星球上的妇女。一天，我实验室的一名研究员兴奋地给我看他刚刚从光合作用的细菌中分离出的一烧瓶紫色蛋白质。遇到光线照射时，它明显地被漂白了，因为吸收了光能。这个实验给了我灵感，我让小说中生活在水下的女主角们皮肤带有这样的菌类，用以提供在水中呼吸的氧气。当氧气含量过低时，她们的皮肤会忽然变白。能够“漂白”这一情节又为她们后来的精神生活提供了线索，她们能够进人一种休眠状态，称为“白色休眠”。我还让她们体验身体的极度痛苦，从而保持她们的宗教信仰。
    《海洋之门》中的另一例是将人物的发展引人科学思想。她们以甘地式的非暴力抵抗，来驱逐武装人侵。我试图以隐喻来传达她们看似不可能的成功，因为从人侵者狭隘的目光看来，她们是注定要失败的。这一隐喻必须符合她们的世界观，她们已掌握了先进的生物技术。于是我又想到了“电子隧道”，因为电子可以穿透能量屏障。电子隧道现象发生时，需要血液中的红血球分子与氧气结合，而她们一定知道这一点。
    上述事例同时也说明了解释新环境时不妨用一两个噱头：天真无知的“来访客”，因为必须把一切告诉他。如果能够推动情节前进，而说教的意味又不那么明显，你的手法就是可行的。麦克尔·克里奇顿的《诛罗纪公园》主要讲述单性繁殖的恐龙，长长的说教不知不觉化解在快节奏的血腥事件中。
    处理疑难问题的办法有多种，其一就是在第一稿中列出所有必须要作的解释。在以后的几稿中，再毫不留情地删节。如果某个术语只有专家才懂，必须用简明的语言重新定义或者直接省略不用。通常，一门科学课程引人的新词总是非常之多。所以，在使用科学术语时要尽量做到惜墨如金，这样才能增加某种特殊效果。
    如果某个术语在一部小说中至关重要，那么不妨偶尔保留。在《极乐世界的女儿》中，我就使用了一个术语“初始胚胎细胞”，是指历经长时间的迁移最后到达卵巢的细胞。这个术语暗示了小说主人公的生命历程。而许多类似的术语则在定稿前被我重新定义或者删却了。

    科学技术是推动情节发展的动力
    希望读者能够接受复杂的技术信息，那么安排它们出现就要选择恰到好处的时机和方式，让人感觉它非出现不可。这是具有挑战性的任务，若处理得当，则能在推出科幻的同时又能推动情节，加强戏剧氛围，比在小说开始就将一切和盘托出要高明得多。
    《极乐世界的女儿》描述了胚胎发展及老化方面的研究，这是个相当复杂的领域。小说的初始章节描绘了胚胎的心血管如何形成并开始律动；其后的章节描述了更为复杂的细胞组织形成的过程，然后才讨论了决定胚胎成活的关键过程。各种不同的副情节和小事件能造成一种喜剧讽刺效果；例如，一位医生回到家中，却面临着濒死的亲戚，他研究的衰老问题可帮不上忙。
    科学在情节发展中的另一作用是可以用来揭示不同人物对变化的不同态度，他们自己也因而发生了变化。在《海洋之门》中，海洋世界的人侵者对那些妇女的生命科学作出了不同的反应。有些人侵者试图摧毁它，即使一再遭遇挫折也不能改变他们的想法。有些则迷上了这一新型科学，考虑将它应用于医药和农业。还有些人侵者将紫血球寄生菌移人了自己的皮肤。
    以上概括的寻找灵感、应用科幻想法的几点建议对我自己的小说创作颇有效果，也得到了其他作家的赞同。但切记，不要迷失于科学的丛林中，这也很重要。


现在位置：第三章 类型小说的写作

5．探索你的科幻世界

    作为一个科幻故事的热心作者，你必须熟悉你自己笔下的世界。
    ——苏·佩斯

    拙作《最后的绿洲》是一个冒险故事，其中的人物由于想追求某些东西（比如一种更好的生活）而引起整个世界与之对立。
    当我开始创作这个年轻人的冒险故事时，我并未把它当成一个科幻小说来写，但它确实发生在对世纪。我花了几周时间“到未来旅行”。我对那一带的风景很熟悉，有时竟会忘记自己是一个虚拟国度的游客。
    这样设想一下：如果你打算明年步行穿越欧洲、亚洲或非洲，你不会往一个公务旅行箱里扔几样小物什就出发。你会好好研究，你决定往何处去，去看什么，以及到达那里的最佳途径。也许，你将为货币兑换发愁，考虑将在何处洗澡。
    那就是我在构思和写作《最后的绿洲》时所做的。如此设想了许多之后，明确了这次旅行所要带的东西。如果你准备作调查时，请让我作你的参谋。

    画一幅地图
    拿一大张白纸，一枝铅笔和一块橡皮，画一幅草图，标明东南西北。然后找到旅行开始的地点，并在旅行（和小说）的目的地画一个大“X”。现在把你能想象得到的所有东西都置于二者之间：危险的水域、异域之城、核废料场、不怀好意的人群、冰雪覆盖的群山等等。这看上去很傻，但这的确管用，当你和你的主角停滞不前时，你就可以凝视着这张地图想：“呵哈，正好可以坐施肥船到上游去广或者你会想，“哦不，他没法往西走那么远，否则在夜幕来临之前，他无法回到船上去。”
    这地图帮助你构想出笔下的世界。假如所有的故事都发生在一个太空舱里，那么你必须知道太空舱里的一切，包括布线。
    我的故事发生在未来几十年内，我细读当代的地图，并找出水位升高的区域，我假设极地冰川融化，产粮区重见黑风暴，我长久地坐在图书馆里翻阅百科全书和科学杂志上的文章。这种努力是很有效的，我的编者发现我夹在《最后的绿洲》里的小地图非常管用，他们在出书时印出了这张地图。

    亲临景观
    每逢我访问一地，我总是列出我必须访问的地点。在《最后的绿洲》里，我本想潜游过响尾蛇部落，乘气球游览群山，或是纵马在海尔峡谷观光。结果是我无法安排所有的事情，只得放弃穿越海尔峡谷的计划，不过我的主角们确实到过离那儿很近的地方。
    确定好你的科幻世界里必须有的东西，用墨水将那些地点标出来，你将会发现那些非常真实、具体的地方现在已形成冒险故事的时间表，就像我的主角们所作的那样，倘若你从俄勒冈州的波特兰出发，在爱达荷州结束旅行，你必须长途跋涉400英里。因天气变化和使用的交通工具不同，这个旅行可能会持续一到五天。
    同时你必须得考虑在哪个季节旅行。5月间可以涉水而过的一条河在4月就未必能行，你不能说：“那是科幻小说，我略去春天化雪的时节就成了。我还要把整个春天都略去呢。”倘若你略去春天，食物链将如何运行？你的主角们又何以为食呢？你可以看出这些小事是如何累积起来的。

    特殊人物
    有时我们在旅行中访问亲戚，有时去拜访大学时代的同学，或者试图和平常不大有机会见到的人会面，如宗教领袖。摇滚歌星等。在科幻小说中你必须知道谁有钱，谁有权，你还必须知道是谁在操纵这一切，他的姓名和头衔。
    这会让你想到君主、总统、革命者，想到宗教、监狱、关税和税收，你会被迫想到奴隶、奴仆和他们的后代们，姓名会有帮助，头衔和性别至关重要。写下你的新世界的政体，写下在那之前的政体，这一小小的举动将带来令人惊讶的收获。

    你要去多久？
    倘使你花上12个小时逗留在加尔各答，你的旅行就会和上一两个旅游大不相同，一个跨越两代人的故事与一个在24小时内发生的故事相差甚远。如果你是为青年人写作；请将尽可能多的事件放在允许的时间内发生，你可以描述在一个确定场所里人物如何反应，这比你详述他们如何研究午餐菜单更容易让读者了解你的人物，当然除非你的菜单里有猴脑和人腿。但这些鬼把戏只能让读者稍作留意，年轻的读者不仅需要鬼把戏，他们更需要行动，这就意味着你的人物需要在你的世界内神速行动，没有时间作顺带游览，或是在海滨悠闲地等待潮水改向，甚至睡上一觉。然而，书中必须有生死问题的讨论，必须有许多让人觉得不舒服的人物（试想一个人被剥夺了睡眠将会如何），这同时也意味着在一个场景结束前，这一章就结束了。
    如《最后的绿洲》第四章结尾，菲尼克斯看了玛多娜一眼，说：“我有个主意，跟我来。”第五章则回答了菲尼克斯的主意是什么的问题。又如，在第二十八章结尾处，菲尼克斯和玛多娜跳上一个大气球东去，在二十九章的中间部分，他们向下降落，脚悬在外面，造成读者急于知道下文的悬念。

    穿越干旱
    当我开始旅行的时候，我会设法带上我所需要的东西，不多也不少。这意味着我必须细看我的旅行计划：我感兴趣的焦点，我希望遇见的人，我的交通方式，以及我的时间表。接下来问题是：哪几项可以合并？哪几项可以取消？这些都是你必须自问自答的问题。
    在你创造的世界城，人们是如何生活的呢？他们是步行，还是坐公交车？他们用什么做燃料？吃什么食物？用什么货币？如何娱乐？下雨怎么办？不下雨又怎么办？记住，只问这些问题是不够的，你必须设法回答它们。这就是一个世界形成的方式，一问一答，没有其他捷径可走。不能说：“那并不重要。”那很重要，如果你对你的工作不负责，你将把你的读者关在你营建的世界之外，他们会搁下你的书，散一会步，观赏超级保龄球赛，吃一碟冰淇淋，而且不再回来！

    道路上的规则
    我喜欢写普通人陷入险境的故事。我写面临世界灭亡的孩子。你惊诧那位照看你家小孩的少女的勇气和智慧，当她被逼到险境的时候，她以她的机智使你家免遭一场劫难，你是多么为她的大智大勇感到高兴。
    因此，我常常翻阅报纸和周刊，剪出有关人类力量的故事。它们来自利比亚、印度、巴勒斯坦和洛杉矾，阅读这些故事时，我思索着人类在最艰难的情景下可能创造的奇迹。“印度在争论日益增加的人类肾脏交易。”“武装儿童操纵利比亚反叛者的路障。”“11岁的民族解放战士上不了学。”我把这些标题贴在我的文字处理器上方的墙上，不是为了提醒自己这世界有多么可怕，而是为了提醒青年人要正视冲突，以及人们为了生存不得不付出的代价。这样做还有助于我记住那些英雄们。
    现在你知道这一领域了。你探索这个新世界已经够久了，应该对它很熟悉了，你知道何处可以宵夜，该避开谁，并且邀请谁晚餐。

    谁要去？
    《最后的绿洲》是关于一个男孩和一个女孩的故事，男孩菲尼克斯是个生活的梦想者和观察者，他为人类感到伤心，并试图找出事情是如何在第一步变糟的，他的伙伴玛多娜则风风火火，常常在外游荡，她是一个行动者，战斗中绝不退步。她明白在一个自我中心的世界里如何行动。
    列出你的主人公在他的世界里生存所必须具备的素质。这张表是否使你想起某一个人，或者你需要两三个朋友一起上路？

    谁在讲故事？
    使用第三人称的视角，我选择菲尼克斯来讲故事，因为他是思考者，这块国土、这里的人民、这未来世界日益增加的痛苦，都在他思考的范围之内。但这并不意味着玛多娜不思考，她忙得没有时间去记录这些东西。所以从某种意义上说，这故事是通过菲尼克斯有缺欠的视角来叙述的。
    开始我并未刻意创作一则科幻故事，我只是试图写一个有分量的少年冒险故事，然而我并未冲进时间隧道，而是花了两三个月时间去走遍这一片地方，一个作家居然能用一个指南针和一张地图去发现世界，奇怪吗？


现在位置：第三章 类型小说的写作

6．“纯”幻想小说的创作

    如果我在写幻想小说，我通常会用叙事诗、幻想、神话、传奇的成分。如果我写到魔法，那一定是出自想象出自内心。
    ——帕特里夏·麦基利普

    这是个简单的公式。拿来一个15世纪的高塔林立和三角旗飘扬的宫殿，加人一个说话像男管家的主人公，一个手指甲能冒出焰火的巫师，一个暗藏的威胁这个王国或女主人公的恶魔，于是你就有了一篇酝酿中的幻想小说。这样的公式我们已经用烂了。同样的情节你能重复多少次？但是如果没有这些幻想小说所必要的传统服饰、人物和情节，你如何进行创作呢？其实幻想小说也存在其他类型，以当代世界为背景，融合了民间传说和现实，采用像“摇滚”和“胆固醇”这样人们熟悉的词语，在这类幻想故事中你不必过多地考虑那些陈风陋俗。所以每次动笔写一篇新的幻想小说时，我总是被迫问自己同样的问题：怎样才能做到既遵循纯幻想小说的规律同时又有所突破呢？

    男主人公
    在《谜语大师》三部曲中，我有一种故意复古的冲动：个统治者离开地舒适的城堡，去跟一位巫师学习如何打败威胁他领土的恶魔。英雄、魔法和危险毕竟是幻想小说的组成要素。但你怎样赋予这种同类英雄——出身高贵、相貌英俊、武艺高强的人以不同的个性呢？我试用过大量的英雄角色，最后定下了摩根，这个海岛的王子和统治者，他喜欢自酿啤酒，读书，不喜欢剑，把惟一的王冠扔在床底下，他的谈吐一点也不像英国的看护人，他知道铲子的哪一头该朝上，并且一心想了解稀奇古怪的事情，这使他没有成为那种温文尔雅的地主。这个小细节夹在平凡的实际生活中。农活、买卖、牧猪人、后院的水泵和几个意志坚强的同胞兄弟等，构成了他个性中的冲突点，最终导致他离开家园，走上了探险之路。在让他上路之前，我把他放在一个尽可能详尽的背景中，我想让读者看到摩根居住的环境，以及在离开它之前这环境是如何影响他、改变他的。因此在让他说高塔、巫师、竖琴和国王等这些神话故事的字眼之前，我让他谈论庄稼和公牛，啤酒和耕马，以及他妹妹的赤脚，并显示他的行为动机，回答那些无人回答的谜语。

    女主人公
    在《女魔法师和小天鹅》中，探险的男主人公发现自己和女主人公同路，从某种意义上说，她是塔里的公主，是男主人公最终搭救的对象；换言之，她完全是老生常谈中的一套。但她将自己囚禁在沼泽地里的摇摇欲坠的破房子里，她因对魔术的神秘着迷而困在那儿。她这样说自己：“我获得了从女魔法师到沼泽地巫婆等种种称号，我知道很多事但永远不够，永远不够。我了解大沼泽地的夜晚，如果它引起我的兴致的话，有时我会做些事来报答它。”为了满足对知识和魔力的追求欲，她来到一个危险的与世隔绝的地方，却只能学到一些下三滥的小魔法，从这一点上，每个人除了她自己以外都很清楚她需要人前来搭救。她使用的语言，像摩根一样，跨越了宫殿和牧猪人的茅舍之间宽阔的疆界。她的漫游释放了她的舌头，她可以在同一个句子里既用女魔法师又用巫婆的语汇。
    在同样的小说中，我也用女性的看法，将一位名门闺秀与有着吉普赛风格的男主人公相对比。她是位极女性化的“男主人公的朋友”，她为女魔法师而苦恼，为她出主意，最后与她并肩作战。她可能是最难创作的人物形象：真正的本分、诚实、尽职。使这样一个人物既本分又有趣就是个挑战。传统上，一个“好”人通常是情绪稳定的，没什么坏习惯，说话也不刺激。作为“女主人公的朋友”，她同时是女主人公多姿多彩的性格的陪衬。我故意选择这样一个人物，是想看看这样写到底有多难，结果证明是非同一般的难。我要她优雅、高贵。平静、负责，这意味着无论一个场景产生多少幽默都不可能出自她，而是来自她的对话中的连接词，这才使她没有彻底地从情节中消失，我得不断地为她提供场景来使她表现出最优秀的品质。熟练地掌握对话的节奏也有助于使她摆脱过分的平淡，如在这样一幕中，看门卫士，另一个好人，当时他职责在身，却正和她一起躺在床上：

    “别，”她请求道，眼睛还闭着，“外面没事。”
    “我得看看。”他听起来迷迷糊糊的。
    “呆在这儿，别离开我，哪怕是到门边去。”
    “门有动静。”
    “只是风，只是雨。”
    “我得看看。”
    “我去看，”她说，他躺了回去，她翻到他身上；他的手抚弄着她的头发。“我去看……”

    见解的对话使她的性格显得单纯并且反应敏捷，这也能推动情节发展，而不会拖泥带水。她该做的就是观察和作出反应，语言没必要比她本人更复杂。

    潜伏的恶魔
    通常，恶魔被写成一个具有非凡邪恶力量的人，他的生活目的就是要给诚实善良的人们带来痛苦。《戒指的主人》三部曲中的萨仁，《星球大战》三部曲中的达西瓦德，以及《亚瑟王传奇》中的仙女都是对社会不满者的典范，男女主人公要从他们的邪恶中将人类、弱小者拯救出来。这些恶魔的问题是：作为社会的不满者，他可能要比善良尽职的主人公有趣得多。没有通常的背景和个性，恶魔成了一种没动机的怪物吸尘器，一旦接通电源并打开了，它就会威胁人类。
    我很难创造出地道的恶魔形象，他们恐怖、残忍，本应该受到主人公的惩罚。我却想给他们人性的一面，把他们放在不满社会者一类。在《谜语大师》三部曲中，出现了各种各样的不满社会的人：叛变的巫师欧姆，他被具有无边魔力的欲望所驱使；海人，起初他们的目的和能力似乎是随机的模糊的，一直到最后暴露了身份为止；暧昧的德西，他可好可坏，让主人公防不胜防，到故事结束还在猜测。
    在《女魔法师和小天鹅》中，我用了类似的安排：让主人公以为某些人物是邪恶的，直到最后，才发现邪恶不在他们身上，而在走人歧途的女主人公那儿。我这样做是因为邪恶是随机的东西，或者让邪恶作为一个人物的惟一动机，对我来说是很难的。这似乎属于另一类故事，恐怖或侦探。荣格说梦的所有方面都是做梦人的真实面孔。在幻想故事中我相信这一点，被战胜的恶魔可能是男女主人公的一面，既然传统上常说邪不压正，所以在幻想故事中我们总是能得到个完满的结局。

    魔法
    如果你将魔术师、女魔法师、神汉、术士、小巫女或男巫写进幻想小说中，那么肯定他们迟早会用魔法。创造一种魔法，繁简随意。你可以这样写：“米克尔制作爱情制剂。霍梅尔喝了它就恋爱。”你还可以研究一下药草知识或魔药配方后写：“米克尔将五片月桂叶，一只猫头鹰的眼，一根胡萝卜，六片霍梅尔的手指甲和一些艾蒿粉，倒人吃剩的大麦汤中搅拌。霍梅尔吃了就恋爱。”要么你可以研究一下爱情本身，想想米克尔是怎样渴望霍梅尔，而不得不向他施魔法，遭人拒绝又是多么让她感到灰心丧气；什么使霍梅尔神魂颠倒？他为什么在正常情况下拒绝爱上米克尔？什么是引起人们互相爱慕的首要因素？然后米克尔向霍梅尔施了魔法，她从一个他不想要的人变成了令他无缘无故热望的人。这样的魔法一定与指甲和大麦汤截然不同。魔法存在于咒语中，咒语存在于读者的脑中。词语本身可能是些无中生有的东西。要发明一种令人信服的爱情制剂，你得让读者一时之间也坠人爱河。

    为什么
    为什么要写幻想小说？因为它本来就存在。幻想小说和诗歌。神话一样古老，他们又都像语言本身一样古老。幻想小说的规律是无意识和想象力的规律，惩恶扬善。当两者冲突时，胜利者获得好报。善可能是男可能是女，恶也是。战斗可能是比刀剑，比魔法，比智慧，可能发生在战场上，高塔里，或者战斗人物的心中。最好的状态是幻想小说给读者以惊讶感，惊讶于普通人心中存在的东西。经典的故事以多种方式传诵于世，流芳百年。随着时代的改变，幻想故事也会改变，但它仍然是世上最古老的故事形式，它开始于很久很久以前，至今我们还没有听到它的结束。
    因为我既写幻想故事又写科幻小说，经常有人问我是怎样对待它们两者之间的区别的。幻想故事和科幻小说之间的区别就像地平线一样，有时很大有时很小。有些小说具有很多幻想小说的成分但被定位为科幻，因为它们有关于早咖啡是怎样来煮的技术说明。研究表明，某些主题为探险或力量交锋的科幻小说是直接遗传自幻想小说的。我倾向于在一篇小说中掂量它的幻想或科幻的成分，哪一个占统治地位，哪一个最必要或最令我感动，就决定它属于哪一类。我不能肯定这样做很有用，就是当代小说也变得很容易受幻想成分的影响。为了我自己，我总尽力使两者分开。如果我在写幻想小说，我通常会用叙事诗，幻想，神话，传奇的成分。如果我写到魔法，那一定是出自想象出自内心。
    当我写科幻小说时，我尽量不理睬那些传统的幻想成分，而是根据历史或日常生活及顽固地留在我脑中的科学常识来制订情节。我比较成功地做到了将科幻成分从幻想小说中排除，使得幻想小说得以与科幻小说区分。科幻小说的继承、根源和背景与幻想小说大不一样，语言也不同。当我反复思考一个科幻情节时，在我脑中出现的形象也是不同的。《谜语大师》中的星星只是个象征符号，而科幻小说里的则是真的。


现在位置：第三章 类型小说的写作

7．怎样写侦探小说

    米奇·斯皮兰曾评价犯罪小说：“那些大腕作家从来不会发现这样一个事实，成花生比鱼子酱销得更好”。
    ——斯蒂芬·格林利夫

    一位显赫的市民被谋杀，警方出击但线索寥寥。谁将担此重任？是有天赋的业余爱好者，还是民间的侦探好手？都不是，这个案件要交给一位勤奋的侦探。
    与神秘小说一样，办案小说要有良好的结构。与进展神速的神秘小说不同之处是，办案小说强调调查案件时，职业侦探所遵守的一步接一步的程序：在犯罪现场收集物理证据；调查邻近的目击者或嫌疑人；尸检找出致死原因和死亡方式；确定受害人身份；追踪受害人的背景；调查与受害人交往的人，还有那些目击者；研究作案者的作案手法，继续下一轮调查。
    对这些步骤，作者可以繁简自酌地去写，取舍取决于故事所需的戏剧效果。不要因大专业而害怕写警察办案程序，有7项基本准则能帮助你成功写作。

    设计好情节
    情节是脊骨。一个构思良好的概要有助于创造生动的人物、难忘的场景，只要你遵守规范的检查程序。偏离这些程序会消除小说的可信度。
    主角在预定的道路上一步步地前进，作家应该在前进的道路上设置坑穴，主角必须排除这些障碍。总有许多混乱，一个接一个，一张一弛起伏跌宕，随后又有更大的危机在等待。小说的目的是引起读者的激情反应。
    到哪儿找情节？在日报或晚间新闻里找找看。凶杀案是美国人的消遣读物。最近我基于报刊文章写了一篇小说：一个强奸犯服刑期满释放后，他再次绑架并强奸了过去的受害人，这篇小说充满了激情、愤怒和讽刺。

    小说的行动
    行动是故事的血肉。注意步伐的速度。自我检讨，是否每个场景都推动了故事的发展。如果没有，扔掉它。不要岔题，也不要在案件中间去度假。用行动去为对话和描述加人佐料，不会有问题。
    真实的警方调查总是很长久，有时让人难熬，没有休止的奔走、访问、监视，显得琐碎、乏味，你必须慎加选择。简短的场景加上轻快的对话，使调查中极为无聊的部分变得富有成效。忽略那些乏味的部分。
    还有，你的小说不必罗列所有的警察工作。警察有私人生活，查理斯·威利福特的系列小说中许多事情就发生在霍克家里，有家人，也有朋友。
    我的小说中，围绕主要人物及受害人的孪生姊妹，加人了强有力的辅助情节。结果是事件可以在办公室之外发生。

    创造全面的人物
    人物是中心。主角往往是警官，或是司法系统的人，他们是大千世界中的真人，他们非凡、机智、勇敢。
    在《沉默的羔羊》中，女主人公是联邦调查局的实习生，却在追踪歹徒中，显示了惊入的成熟和勇气。我的小说主人公是新奥尔良的侦探，他有优秀的追捕记录，总是以猎豹一样的坚定和顽强缉拿凶犯。这些人物都是在不完善的司法系统中工作的专业调查人员。
    约瑟夫在两部小说中揭示了繁重的工作对警官的重压，以及对最出色的警官无休止的折磨。
    你有指挥人物的余地。他们可以沉思，可以为饭食抗议，可以发表精妙的演说，可以去探索人类内心的秘密。你可以在这里插入你的主题：对人类状况的评论。不像主流小说，它们的人物要不断地发现自己生命的意义，这里的人物要解决的是犯罪案件。
    人物必须是既思考又行动的，不是只沉思不行动。作家应给故事安排个好顺序。

    创造一个独具一格的场景
    场景是小说的骨架。它不是对时间地点的描述，而是描述时间地点的那种感觉。
    作者应奉献给读者一个强调感官细节的独特的场景：火药的硫磺味，血的咸腥等等。场景应该生动真实，让读者相信事件确实会发生。
    在我的系列小说中，场景设在新奥尔良，我尝试使场景与人物和情节一样重要。评论家一致肯定了我的场景丰富多彩，以及人物与城市之间的相互作用和影响。
    托尼·希勒曼的《霓虹雨》（也叫《天堂里的罪犯》）等系列小说，也是一个优秀的范例，不仅给出场景的视觉描述，还有触觉、味觉和嗅觉等感觉。
    精确使用语言
    进过警察局吗？警察讲话粗俗，特别是相互之间。罪犯更糟。他们都不用华丽的词藻，很少使用完整句式。
    通过对话，你可以制造激情，从杀手之间零星的谈话，到情人对过度劳累的侦探的轻声耳语。
    真实的警察通过黑色幽默表达挫折感。一位警官把被害人正中眉心的一枪视为完美的牛眼，看到溅在墙上的脑浆，问是否有人想吃比萨饼。然后，大家都如释重负。这是一种对恐惧的逃脱反应。

    要真实
    确保事实的正确。左轮手枪没有保险，也没有消声器。警察没有“弹道实验室”，他们有枪支检验员。弹道学是飞行中研究的对象。
    不要靠电视或电影学司法知识。你有多少次在尸体旁见过粉笔线？警察枪击嫌疑人后悠闲地走开，喝上两杯啤酒？调查员从不用粉笔保持作案现场。如果警官开枪射击，他将会被很快带走，并接受一系列的审查，麻烦很大，不管枪击是多么的公正。
    侦探记笔记。你在电影或从书本上见到侦探记笔记吗？我当了9年的侦探，我从没有枪击任何人，但我确实用坏了许多钢笔。笔是侦探最有用、最有力的武器。
    真正的侦探运用归纳推理，从观察的事实中得出结论，这个结论与所有的证据符合。错误的写法是，小说中的侦探用演绎推理，从一个假设得出一个特殊的推论。归纳推理依赖于事实，仅仅是事实。只有一个结论是可能的。

    明确解决
    不要让你的小说没有结尾，让读者感到受骗。案件总是以逮捕或判罪而告结束，有时则是以枪战结束的。这是自然的高潮事件，即使是还没有得到解决的案件，也同样有高潮的时刻。
    在你办案的过程中，一定要记住邪不压正。
    怎样去了解叨年代追踪罪犯的法律程序呢？怎样去知道科技的进步可以让调查员能够识别罪犯，然后将那个人的基因、指纹编人目录？有很多来源。最好的直接信息是从警官或卸任警官那里得来的，他们从来不会推脱与别人分享自己战斗故事的机会。你还可以从图书馆查找资料。
    尽管司法体裁的小说不会在书店中占主要地位，但有销路，很多读者非常关心犯罪现象。


现在位置：第三章 类型小说的写作

8．怎样写“真实”的犯罪

    可信度是犯罪小说成功的钥匙。好好做一些调查研究，你终究会得到奖赏。
    ——史蒂夫·斯卡尔伯格

    有这样一个故事，一位经验丰富的侦探在犯罪现场，通过一滴衣料上的唾液，最终找到了狡猾的罪犯。这个故事在证据上犯了错误。作家只有通过各种类型的法庭证据，特别是小说的事件中必须提供的法庭证据，并进行调查研究，才能作出正确的回答。下面讲讲法庭证据。

    指纹
    指纹是最有说服力的法庭证据，它是惟一不需要旁证的证据。
    在法庭上，指纹获得极大的关注，在你的犯罪小说中也应同样买它们的帐。在一个大约有30万人口的城市里，几乎每天都有人因指纹而导致身份确认从而遭到逮捕和指控。
    从玻璃、发光金属、纸张上很容易获得指纹，但要从纤维、纹理物品或已做好的家具上提取指纹则很困难。物体不同，提取指纹的办法也不同，所以作家应该知道提取指纹的全过程。这可以使小说生动而准确。
    在《假定无辜》中，斯克特·大卫关于法庭对指纹证据的质问为我们做了一个印象深刻的描述。他惟一的错误是，茚三酮粉能在玻璃上留下蓝色的指纹。茚三酮是一种化学液体，在纸上划一下就能留下紫色的指纹。它并不用于玻璃等光滑的表面。
    从受害人身体上提取指纹能给你的小说增添刺激效果。通过玻璃管用碘蒸汽熏受害人的身体，并用银质物品挤压皮肤，就能显示出印迹。活人身体上提取指纹要两个小时，死人则要12小时。
    你的主人公是否要指控他人？或许他考虑伪造指纹？不要这样想，他的努力肯定是徒劳的。为某人的指纹做一个一模一样的模子几乎是不可能的，除非那人愿意合作或有一只手让你铸模。这样，你确实可以铸一个，但即使这样，当你将模子印在其他物品上时，印记不是反着就是倒着。
    指纹专家并不能弄清指纹在物体上面能保持多久。一般的情况是这样的：餐室指纹能保持几天；室内能保持数周；镜子上的指纹能保持一个月以上，特别是梳妆台或保险箱中的指纹。纸张上的指纹在几年之后还能用化学方法显影。
    当根据指纹追踪某人时，调查员必须把嫌疑人的名字和指纹记录登记在案，并进行反复比较。在《像蒙德里安一样作画的大盗》中，劳伦斯·伯洛克抓住了指纹的精髓：“除非你只剩下了嫌疑人，你不可能根据一个指印去进行核实。你需要有10个指印，而我们是不可能有的，即使那些嫌疑人留下了指印，我们也不可能有10个，更何况他们或许没留下指印呢？那么不得不设法强行让他们留下指纹来进行核实。”
    历史上，指纹是采用10个指印的分类系统进行登记的。如果不提取所有指头的指纹，就不能鉴别一个人。在20世纪80年代，自动指纹识别计算机系统问世后，司法机构可以根据单个指纹查找留有指纹的嫌疑人。作家一定要记住自动指纹识别计算机系统价值百万元，而那些位于佛蒙特州的小镇是买不起的。小说中的调查员应该在一些大机构或中央情报局有熟人，以便进行记录核查。

    体液
    或许指纹是身份验证的最有把握的形式，但如果你的罪犯不曾留下任何指纹痕迹，那又该如何呢？在缺少指纹的情况下，体液也是犯罪现场一种常见的证据。如果获得了一个尺寸足够大的完整体液样本，经过分析就可以得到DNA基因图谱，用它与嫌疑人的基因谱进行比较，或进行血样检查，相符者即可作为证据。
    血液、精液还有唾液都是确定DNA的好方法。DNA是一个人的基因图，每个人的基因都绝对不同。
    对DNA进行分析的设备高度专业，造价甚高。如果你的小说里讲的是怪异的村庄，做DNA检查就不太合适。而且能够做DNA分析的实验室很少，结果也要等数个月才能出来。但这没有什么不好，想想你这边在等待分析结果，那边匿身潜逃的罪犯是多么痛苦与绝望。
    地方犯罪实验室可以进行体液检查，这对侦探很有帮助。与体液和血型相关的一个重要因素是分泌腺的状态，分泌腺分泌出的ABO血型，进人精液、汗液等体液中。但世上有15％的人没有分泌腺，你可以让小说中的强奸犯属于这类人，而不留下任何体液线索。
    血型能告诉调查员什么呢？血型通常可以给人进行粗分类。一个社区中O型血的人占45％左右，4O％是A型。因此，标准的ABO血型测试几乎对侦探没有什么价值，很多人有相同的血型。
    血型的其他分类，尤其是血酶、血蛋白分析，可以把犯罪嫌疑人的范围缩小。你小说中的犯罪分析实验室不应该让侦探将犯罪现场的血液血型作比较。他们只能据此找到小镇上具有同样血型的另一部分人。
    进行彻底血液分析的仪器很贵，充分测试的价格也很昂贵，以致常被忽略，因此可能有无数的犯罪案件不能结案。

    其他证据
    头发也有法庭证据价值。比如嫌疑人与作案人有同样的肤色、形体和皮肤，但是很难确定作案人的种族和性别，作案现场发现的几缕头发可以帮助解决难题。作家可以这样写，根据分析结果，一些人的头发与犯罪现场发现的头发不同，这样就排除了这些人的犯罪嫌疑。
    通过照相取得的脚印是一种分类证据。除了极个别的案例，鞋印只能说明穿的是相同类型的鞋。脚印和其他分类证据（头发、纤维、ABO血型），通常本身不足以将你的犯罪嫌疑人送上法庭。
    在法庭上很少有笔迹的官司，笔迹专家在仔细研究了字高比例和字体倾斜度等可变因素之后，会做出结论。如果字变相似，匹配的程度则高。
    罪犯通常伪装自己的字迹，仅凭绑架者一封正楷字的勒索信，是不大可能找出恶棍的真实身份的。墙上滴着血的血字可以给你的小说提供显赫的线索，并添加一些色彩，但决不能帮助笔迹专家找出真凶。
    子弹上的条纹痕迹是惟一的，就像指纹上的突起一样。因此，可以根据子弹在撞击枪筒时留下的痕迹和凹槽，找出那把枪。不幸的是，枪筒被毁或被换，子弹受损，都使得调查没有说服力。在写谋杀小说时，讲找到了凶手使用的枪支时一定要特别谨慎小心。
    今天的读者更加老练世故，这是一把双刃剑：读者不再对诸如“他是惟一身高足够而且有作案动机的人”之类的说法感兴趣。为了让故事真实可信，作家必须准确核查他的法庭证据，但也没有必要面对科学证据却步乃至退避三舍。可信度是犯罪小说成功的钥匙。好好做一些调查研究，你终究会得到奖赏，读者将会大呼小叫地捧起你最近出版的一本真实性很强的犯罪小说。


现在位置：第三章 类型小说的写作

9．侦探故事：让布景活起来

    要紧的是熟知布景，利用细节使布景活起来，在故事中发挥作用。
    ——卡罗琳·哈特

    每个故事都得有布景。我经常选择新英格兰作背景，因为我在新英格兰度过了一生，我最了解那里。所以，我写不了内布拉斯加。
    我所说的布景很宽泛，布景是不拘地方的。布景包括事情发生的所有环境：地区、地理、邻居、建筑物、居室、气候。天气、时间、季节等等。
    我很幸运，新英格兰为我提供了各式各样的丰富布景，可以从容选择。我可以让叙述者如律师、侦探从波士顿迁到缅因州森林的荒野，从海滩搬到康涅狄格州山谷的农场，从火炬山上的特权别墅搬到普通的工人户区。凡是我故事中所需要的，新英格兰都应有尽有。
    新英格兰还给了我四季的天气、气候状况。它给了我盛宴与匹萨饼，博物馆与剧院，工厂与办公楼，大厦与公寓，摩天楼与垂钓村，住宅单元与农舍。
    我不了解内布拉斯加。我猜想，如果我住在那里，像了解新英格兰一样了解内布拉斯加，我会发现同样丰富的一切。
    布景必须让读者有现实感。现实的布景能说服读者，暂时搁置怀疑，从而接受故事实际发生过这一前提。要做到这一点，最好的办法就是以丰富的知识描写真实的地方，读者居住或参观过的地方，至少是读者读到过或看过图片的地方。因为读者喜欢在小说中发现自己知道的地方。
    你必须精确地再现这些实在的地方，否则就会有失去读者信任的危险。无论你怎么不喜欢，你都逃不掉调查研究。你必须在要写的地方逗留，观察人，听声音，嗅味道，注意那儿的颜色和纹理。我曾在波士顿中国城闲逛了数个小时，在东坎布里奇法院的走廊里不断逡巡。我曾在奥本山医院和皮博迪博物馆附近漫游，寻找有用的细节，使我能够给到过那里的读者以真实感。
    我坚持在我写到过的每一个饭馆里吃饭，无论那里多么熟悉，而且至少吃两次，一次是动笔之前，为的是记住它，另一次是写完以后，为的是确保描写精确。
    但是，布景的设置不能受限于实际地方，而应根据故事的需要。虚构的布景同样可以是真实的。我的粗浅经验是：如果需要的布景实际存在，就用它；如果不存在，造一个，但要造得真实。我把格特饭店建在了北沙滩上，把玛丽餐馆建在了肯莫广场上（实际上它们并不存在），因为故事需要那里有这样的餐馆。读者常常问我，怎么才能找到格特饭店和玛丽餐馆？这说明我的描写是真实的。
    由于故事需要，我在一本小说中，把罗德岛的一段山岩丛生的海岸线挪到了马萨诸塞，在那里进行了一场谋杀，并把那地方命名为“慈善角”。曾有读者告诉我，他们的确到过那里。在《俗船夫》中，我发明了温莎港小镇，如果我把故事置于波士顿北部的社区里，会有许多读者知道我虚构的事件并没在那里发生过。让事件发生在虚构的地方，但事件写得很真实，他们也不会产生怀疑。
    格特饭店和玛丽餐馆，在哈佛的农场、慈善角、温莎港，这些地方好像书中的人物一样，它们虽然不存在，但是类似的地方存在，所以它们令人相信。
    布景应该为故事的发展提供背景。故事发生的环境应该发挥两三种作用：能为小说创造氛围和基调；人物居住和工作的地方能表露他们的性格和动机；地方、天气、气候、季节和时间能像人物一样推动故事的发展。
    莎士比亚和柯南道尔懂得如何让布景建立氛围，铺垫情节。“漆黑的暴风雨之夜”自有其目的，就像偏僻荒原上的鬼屋或伦敦傍晚的浓雾一样。当代作家同样可以使用暴风骤雨，废弃的栈房、酒吧，以及城市贫民区的胡同。罗伯特·路易斯·斯蒂文森曾说过：“那些地方发出不同的声音：杂草丛生的园子大喊着谋杀，破房子肯定有鬼怪出没，有的海岸似乎专为船舶出事而设。”发现这样的地方，利用它们。
    但是要小心，这类明显的布景很容易成为文学老套。误用或滥用会使它们失去力量。聪明的作家懂得反陈套而行的效果，让谋杀发生在阳光明媚的5月清晨，一所郊区的后院里。一旦如此，反强化了恐惧感。
    精心选择的布景细节能烘托人物。如：警察的桌子上放着喝了一半的咖啡杯吗？餐馆里用什么样的桌布？办公楼的电梯里放什么音乐？布鲁克林大厦的前廊上堆着一周的报纸吗？法医的桌子上放着吸烟者肺部的模型吗？牙医候诊室的桌子上有一堆过期的《田地溪流》杂志吗？这些细心选择的细节能像衣着、谈吐方式或外表一样揭示人物的性格。
    把故事中的布景当作人物，布景不必是被动的，它能与人物相互作用。暴风雨造成了交通事故，暴风雨掩盖了脚印，肇事者跑掉了；实验室里的化学物质释放有毒气体；波士顿冬天的严寒杀死无家可归者；堤坝决口，河流水位上涨，淹死了涉水的渔夫。
    一开始，你选择的布景难免主观、宽泛，而一旦进人写作，你要挑出故事事件发生的特别地方。经常参观那些地方，消化那些地方。运气好的话，你会发现布景在为你效劳，某一细节为情节发展提供了新方向，而这是你过去不曾料到的。有一次，我到乡村农院寻找背景，碰巧看到一辆“垃圾车”在抽一个化粪池。我受到启发，想起坏人处理尸体时的一种可怕方式。我在故事中采用了这种谋杀方式。
    成功布景的奥秘不在于细节堆积详尽，反复使用。诸如描写家具的设计，地毯和窗帘的颜色，以及酒柜里威士忌的品牌。长长的描写性段落，无论多么富有诗意，多么聪明，只会阻碍故事的发展，让读者生厌。
    布景很重要，有许多作用，但不要得意忘形。布景毕竟是布景，不过提供了人物间发生冲突的环境。创造有效布景的关键在于找到一个能够暗示一切的合适细节，如：寻找天花板上的水点，沙发上燃着的烟头，其他什么都不用，就能在读者的想象中展现出预期的图画。正如一位作家所言：“凡是人们跳过去的，我都省略。”


现在位置：第三章 类型小说的写作

10．推理小说：这并不神秘

    什么能使你的推理小说成为编辑的首选？请记住：优秀的作品在开头的几段、几行内就抓住了编辑的心。
    ——安·派力

    在我看来，一本成功的推理小说至关重要的两个因素是：动作与声音。
    动作在读者的注视下创造着故事。
    声音则是作者人格毫厘不爽的反映。
    如果你的小说成功地结合了动作与声音，编辑们会竞相出版你的作品的。
    我总是喜欢以动作作为小说的开头，在《要你死你就死》推理系列小说中，我运用了一种技巧：小花饰。
    小花饰是一个场景中短暂的片断，展现出角色正在做一件不寻常的事情。
    以下就是系列中的第4本书，《蜜月与谋杀》中的小花饰的起头句。
    花饰一：杰西·本里克在孤独的夜游里并没有错过什么。不寻常时刻的灯光。一个突如其来的访问。一辆陌生的车。
    花饰二：鲁率达·巴罗急速冲过人群，她棕色的鳄鱼皮鞋跟在混凝土地面上发出急促的撞击声。她完全照指示行事，整个操作都已顺利完成。
    花饰三：完美的犯罪。谁说这是难以干成的？
    花饰四：英格里德·琼斯浑然不觉自己正在被监视，除了她，还有夜莺王朝的全体人员。
    这些达到了什么效果呢？读者立即就投身于动作中了。读者明白有些事正在发生，而读者也成了这里的一部分。
    一个初习写作的人最易犯的致命错误就是试图告诉读者正在发生什么。
    永远不要告诉读者任何事。
    让读者成为场景中的一部分。
    应该这样看，读者是非常聪明的，不然他们就不会读书。他们一生看了很多电影，当一部电影以追杀的镜头开始，持枪的大个子在一条小胡同里追截迈克尔·道格拉斯时，观者不知道发生了什么，但他们很愿意在故事展开时自己去搞清楚。
    让你的故事自己展开。
    例如，在《克里斯蒂狂欢》中，我的主人公安妮·劳伦斯，也就是《要你死你就死》中书店的店主，她正在计划为阿加莎·克里斯蒂的百岁诞辰举行庆祝活动。还有什么能比以这个消息作为书的开头更枯燥无味呢？比方说，安妮可能正在给她的婆婆劳罗打电话，她告诉劳罗，“我要在这岛上举办个舞会来庆祝百年。”如此这般。
    我没有这样写。以下是第一章的开头。

    安妮正在数香摈酒的数量：四、五、六，这该够了。她转过身，冲出了储藏室。

    我并没告诉读者，安妮正在为庆祝活动做准备，而是读者也在那儿。
    动作，使用它，享受它，让场景变活，你的读者也就身临其境了。
    总会有办法通过动作来传递信息的，《致命情人节》的编者曾来信向我建议，在情人节舞会开始前，读者需要更多地了解那些舞会中的焦点人物。
    于是，我在舞会前创造了一个场景。安妮和她的婆婆边向码头走来，边浏览红色国王湖周围的房子，安妮和麦克斯的新居就在这一带。如果她们只是走向码头，安妮对婆婆形容着房子和那些住户，对故事就起不到丝毫的推动作用，在这样的场景中缺少信息交换。与此相反，因为有了一场劳罗与安妮之间的微妙争斗，因而也就有了动作。劳罗企图得到一些信息，安妮却不愿透露。安妮确信劳罗打探这些消息是别有用心的（正如读者后来所发现的那样，事实的确如此），这就使场景推动了故事的发展，同时也满足了读者想了解的将在情人节舞会上出现的人物。在这一场景中有关人物的目的包含着两层内容：安妮想知道婆婆用心何在，而劳罗则想知道关于邻居的所有信息。
    动作也可以是精神上的。在《谋杀设计》中，我用一个小花饰清楚地描绘出凯琳·普里察德·韦伯斯特的性格。

    ……她眯缝起双眼，并且不再看她的影像，因此她没有看到整个变化。有一刻，镜中的脸是温柔而迷人的，那高贵古典的脸形，银黄色的头发，加上地中海般湛蓝的眼睛，几乎和四十年前她在19岁婚礼上时一样美。接着，当凯琳·普里察德想到她的侄女，那个投入到一个完全不相配的男人怀抱里的盖尔时，那张脸又僵硬了起来。五十九年的岁月完整地写在了上面，双眼冷冰冰的，没有一丝柔情，嘴也变得薄薄的，显得坚定而残酷。

    在《一堂谋杀课》中，安妮在查斯腾镇的一家学院里教授一门讲授推理小说三女杰的课：阿加莎·克里斯蒂，梦西·L·赛耶斯和玛丽·罗伯茨·莱恩哈特。这是安妮第一次教学，她很紧张，当然不想在班上碰到任何她认识的人。我决定在班上安排安妮那烦人的婆婆劳罗，她最最固执的顾客亨尼，还有查斯腾镇顶顶坏脾气的多拉小姐。
    上第一节课的那天到了：
    安妮测览着她的上课笔记，这时她全身僵硬起来，各种感觉都涌了上来。
    气味。
    声音。
    形象。

    最先到来的是气味。那是决不会有错的丁香的香气，清晰，尖锐又甜蜜。
    安妮的手紧紧地抓住讲台的边框。
    劳罗穿过门廊，当然了，兴高采烈的……

    不久，多拉小姐和亨尼也到了。

    ……她（安妮）脖子的后部针刺般地疼痛起来。她身后响起了敲击声！
    她竭尽了所有的意志才把头转向门厅的门。
    笃，笃，笃。
    快速，有目的，坚定的敲击声。
    带着黑橡皮头的乌木拐杖由拐角处伸出来，后面跟着它的女主人。
    那个小老太太（多拉小姐）一动不动地站在门廊里。
    然后……
    哦上帝。

    门廊里的景象几乎使她难以接受。罗拉就已经够坏的了，多拉小姐会给阿达姆斯家的茶会罩上一层阴影。
    可是这个……

    她并不是认不出这身装束：一条加了垂边的灰色大法兰绒裙子，一件前垂蕾丝的金色长上衣，一件发锈色的毛衣，莱尔线长袜，极实用的棕色鞋，在膨松的香肠状小卷中跳动的头发。
    “亲爱的”，她呻吟道。

    可怜的安妮正面对着她的第一堂课。
    读者目睹了这一切的发生。
    动作是伸手可得的，假装你正在摆布一架拍摄小说人物的相机，与你的读者一起来观看场景的铺展。
    有了动作，你就会找到声音。
    如何看待世界，如何创造场景，都是你的性格、经历和勇气的产物。
    在成功的小说中，声音也许是最容易辨认的因素，而对于没有把握的作家来说却是最难掌握的。
    声音是什么？是一种能使一段文章瞬间便可辨认的特质。如果你给我五篇由南希·皮卡德、莎拉·帕里茨基和琼·海斯写的未标明作者的文章，我能毫不困难地认出它们是由谁写的，因为每位作者的声音都那么与众不同，决不会有错。
    如果你看了看畅销书单，然后写一本书寄给一个代理商或编辑，声称这本书和罗伯特·B·帕克或玛丽·希金斯·克拉克的书几乎一样，这本书一定卖得不好。
    不要试图去作另一位帕克或克拉克，不要模仿。你可以学习、观察、借鉴，但当你写作时，要用自己的方式写。你必须写一本除你之外世界上绝没有第二个人能写的书。每一个人都是独特的。驱动着每一个人的激情、迷恋与厌恶都是不同的。好好地利用这一点，倾听你的心灵之声，这样你就会拥有一个声音。
    你必须写一本对你意义极其重大的书，而不是因为托尼·席勒曼风行一时就写印第安人的神秘故事，莉莉安·杰克逊·布朗炙手可热就写猫的神秘故事，或是因为托马斯·哈里斯大受欢迎而写连环杀手。
    并不是说你不能把故事的地点设在新墨西哥。瓦尔特·萨特斯韦特和茱蒂斯·凡·古森也在写这个地方，但他们之所以成功是因为那些书是属于他们自己的，而不是席勒曼作品的派生。
    倘若我深人审视自己的书，我以为对我来说，最重要的是如何巧妙地驾驭各种关系。这是我的狂热所在，也是我的作品能燃烧起来的原因。我希望从每个人身上找出他们各自迥异的处世方法及原因，这就是我的焦点。
    我写作的方法呢？
    我热爱语言，字词的声音对我非常重要。我的小说是否独特到能让读者区分出我的语汇呢？这我无法回答，需要由读者来评说。但我知道，在我的作品中，有些段落反映了我灵魂的精髓。
    这就是一个作家为了获得声音而要付出的代价，他必须愿意展现那些最为至关重要的东西。
    如果让我选一段最能表现我自己的文章，它将选自我的小说《死人岛》。这是一个新系列中的第一本小说。这个系列描绘了女主人公、退休的女记者亨利艾塔·欧得耶·柯林斯。她还被称为欧·亨利，这是她的亡夫里查德给她取的绰号，因为她能创作出比欧·亨利的短篇小说更多的惊奇来。


现在位置：第三章 类型小说的写作

11．人物：神秘小说的重要因素

    好的神秘小说同样具有好小说的相同元素：迷人的人物、强烈的地方感、动人的情节、可信的形象。让结构为你服务，尽量诚实地去写，那么其他的事情就会水到渠成。
    ——詹姆斯·柯尔伯特

    根据定义，神秘小说是从某个谋杀案开始，最后以案情得以解决而告终。在传统的写法上，小说的结尾必须给出一个结果，不管罪犯是否擒拿归案。作者除了满足读者“谋杀巴解决”的要求外，主要围绕一个基本的结构去构思情节、场景，还要有至关重要的人物。
    毫无疑问，人物是神秘小说中最重要的元素。尽管巧妙的情节和强烈的地方意识也不可或缺，对中心人物的思考、事件处理和环境的影响有帮助，但它们都是次要的。某个作家写一桩发生在佛罗里达的案情时，可能会让当地人去调查案情，而另一位作家写同样的题材则会从纽约遣派侦探到佛罗里达。当然，佛罗里达还是佛罗里达，但读者关心、感兴趣的是人物的反应，他或她怎样思考，怎样用自己的经验破案。情节也同样如此，不管它多么有趣动人，事件本身只能以平面二维的方式发生和发展。尽管它确有自己的位置，但在报纸上它才显得尤为重要，而决不是在神秘小说中。
    作家怎样着手描绘一位迷人的人物呢？回答是多方面的，而且和人物本身一样的复杂，是一次一小步完成的。这就像有位警察在拼凑嫌疑人的草图，有许多张透明的塑料片，上面有稍不相同的线条，把它们层层叠好，组成面部的各个部位，直到最后拼成一幅完整的图。可以说在技巧上，这种方式与写人物没有什么不同。第一张写上“他人有多高？他体重多少？他的体格如何？”第H张要写：“他的头发是什么颜色？他的性格有何与众不同之处？”第三张上写：“场景是什么？他思考些什么广各种元素放在一起，一层层地贴，最后拼成一幅全图。
    警察完成了拼图任务就停止了，而作家的工作才刚刚开始。因为读者希望知道那人怎样？他有威胁性吗？博学多识还是一字不识？乐观的还是悲观的？他开什么样的车子？吃什么样的东西？细微的差异、怪痹、习惯、思考方式和特有的行为，都把一个人与那些才开始生命的婴儿区分开来。当人物对环境和事件做出反应时，这些内容就被揭示出来了。在一部好的神秘小说中，强有力的事件总是使人物随之成长。这种成长和变化是渐变式的，每天都在进行，而且不那么明显。因此在小说的时间框架下很难描绘这种改变。而神秘小说具有动态结构的优势。谋杀案发生在开头，解决在结尾。事件、感情、理解都在加速，浓缩在一个极短的时间里。结果，人物的反应会有大幅度的变化。真正成功的神秘小说不仅让读者认识了人物，还能让读者与人物一起成长，像他们一样吸取教训，而不致去忍受暴力和犯罪了。
    情节往往是简单思想的扩展，即使最复杂的情节也能够用三言两语简洁地概括。与人物的发展不同（人物是逐渐发展的），情节一开始就显得复杂，后来却变得越来越简单。当动机和行为被揭示之后，最初的迷雾和混乱的线索都变得清晰可辨。读者回顾之后，感到所有的曲折和伏笔都有深意，顺序安排合理，人物真实可信，对地点也了然于心。
    请记住，为人物选择活动地点是非常重要的，但对地点不宜作冗长的描述，这点最好留给旅游导游去干。对作家来说，使用自己熟悉的地点更有助于揭示人物的个性。
    所有的好书都是写非常世俗化的生活的。可是神秘小说家常常认为自己不该写熟知的东西，结果他们创作的人物往往缺乏真实感，人物在不该凶暴的时候非常凶暴，说明作者根本不知道暴力是怎么回事。除了那些残酷无情类的侦探小说外，没有必要让神秘小说中的主角那么凶残或充满暴力。事实上，当人物表达出对暴力的厌恶时，同样会让人感兴趣。并不是所有的侦探都得像橄榄球的后卫一样，非得显示出有野蛮争斗的嗜好不可。
    但太多的神秘小说作家非要让他们的侦探凶暴，结果使人物外强中干，徒有其表而无其实。小说的确需要想象力，但想象必须植根于事物本质的真实而不能妄加推测。如果你自己浅陋，人物也就浅陋，再没有比瞎编滥造更令人倒胃口的小说了。
    因此，要就你所知去写小说，试试结果会如何。接下来再考虑小说的类型。如果你一开始就很明确，要写神秘小说，那你必须遵从规则。但是假如你只有一些具备神秘小说元素的故事，那么就先讲出你的故事，不要试着改变它，使它去适合神秘小说那些模糊的条条框框。你的出版商会为你的小说分类，小说类别是一个相当主观的东西，它是买卖，是一种极容易的分类法，是为市场而不是为读者将著作分成不同的类别。
    写神秘小说还要考虑视角和形象。选择恰当的视角极其重要，这决定了你要让读者必须知道什么，不必知道什么。形象，实际上就是把视角应用于一贯韵律中，是读者听到的声音。最常见的视角是写本身的事（以作者的“我”或“他”叙述），但形象需要作者自己在一定程度上的自觉的努力，通过始终如一地围绕主要人物来讲述故事，即使主要人物的眼光相当有限，或者对作者并没有吸引力。形象的成功与作家在多大程度上保持自己的个性有关，与作家在多大程度上保持“透明度”相关。
    如果你在给定的结构里写作，写神秘小说则与写其他类型的小说没有什么不同。


现在位置：第三章 类型小说的写作

12．为神秘小说设计情节

    为神秘小说构思情节是非常复杂的任务。
    ——玛西亚·穆勒

    常有人问神秘小说家：你是怎样做到让情节与构思尽量复杂，而又相互联系的呢？
    那些寻求即刻解决方案的人可能会非常失望，因为根本就没有确定的设计情节的方法。技巧因作家而异，从勾勒轮廓到添加材料使之丰满都各不相同。每个作家都会采取适合自己写作风格的方式，有些人能立即找到合适的方法，而另一些人要通过摸索，辛劳的练习，才慢慢地找到。没有捷径，但有一些技巧，一些非常小的技巧。我要告诉你的则是高度个人化的技巧。
    在过去的15年里，每逢设计情节时，我总是尽力去“重新发明车轮”。首先，我会列出详细的人物概要、概述和时间表，这是一种蒸馏出篇幅很长的小说大纲的方法，我努力去扩展它，但结果并不让我满意。最后，我找到了一种“自由构思”法，它正如字面所暗示的，既自由又灵活。
    在我们深人讨论之前，先讨论情节的概念。假如有人问你什么是小说的情节，你或许会回答说“故事”。但是，如果你仔细检查一下情节，你会发现它与故事有些差别。故事是线性的，是发生的事件，而情节则是你加到事件上的结构，是事情具体的变化和经过，你将选择哪些场景，怎样设计它们的内外秩序，以及如何叙述它们。你必须从原始材料得来的故事为你的情节造型。
    这里有一个犯罪故事的例子，为方便起见，我将它简化了。
    1．杀人犯与受害人相遇，他们相互间有所反应。
    2．杀人犯谋杀了受害人。
    3．谋杀被发现，侦探加人此案。
    4．侦探调查案件。
    5．侦探查清了谋杀案，杀人犯被逮捕。
    给你某个特殊故事的原始材料，你能够用许多方法进行情节构思。你可以按线性方式讲述故事，从第一步按部就班地到第五步（也许这样不能令人惊奇，难以具备戏剧效果）。也可以从发现谋杀案开始，讲述直到杀人犯的逮捕，然后用倒叙或对话方式解释第一、二步所发生的事情。你还可以从谋杀开始，隐匿杀人犯的真实身份。叙述步骤可以按任何方式确定，主要看你要写本什么样的书了。简单的故事到底怎么讲，由你自己决定，我们的主要问题是，你该如何做出和贯彻自己的决定。
    我对自由策划特别喜欢的地方，就是它允许我延迟作出决定，而只用感觉进行写作。它使我不再被刻板的情节概要所束缚，那种束缚往往最后导致不合意的结果。我只要稍微意识一下该往哪儿走，就可以进行写作，孕育一些角色和想法，用它们进行实验，保留合适的，抛弃不合适的。我为《星期日的事情》中的萨娜设计的情节就是这样的例子。
    当我开始创作时，脑海里有初始的情境、一些人物、一个背景、一个主题、还有一个关于结局的模糊设想。情境就是让萨娜受雇并跟随一位男子，他周六晚到旧金山，而周一早晨就离去。人物有：富兰克、萨娜的顾客、富兰克要找的妇人，以及一对夫妻。背景是：邻里纠纷和旧金山无家可归者的苦难。主题是男人女人之间的关系，以及他们之间的误会。最后是结局，嗯，我不太愿意去揭示它的结果。
    我着手写神秘小说时，喜欢把情境放在第一或第二章节里，这个例子中，萨娜跟着富兰克，注意到他离奇的周日活动，很希望客户能告知她关于富兰克的全部秘密。她在24小时内，仔细地观察了富兰克的一举一动，使她感到认识了这个人，尽管他还没有说过一句话。在这两章里，我把富兰克的性格发展到一定的深度，可以认为他有真实性了。随着他的不断发展，我开始对他有了不同的想法，并打算在以后对他作些改动。
    我很早就运用了灵活性这个准则。当我重读前两章时，觉得有些不妥，它们进展得太慢了。于是，我将它们分开，并插人一个倒叙的章节，引进了一位客户，让他讲述萨娜为什么会与富兰克一起度过周日。在我完成这个场面之后，客户和那位几乎被忘却的办公大楼守门人都已活灵活现，非常生动了。接着，我采用了一种新的方式把他们用到情节中去。
    下一步我要接着写一些配角：萨娜工作所在地的人们。这次，我改变了原来计划的场景。我对用老办法写公司感到很厌烦。如果萨娜再次在老板的办公室里谈论案子的话……我的解决办法是加进一位律师，并给萨娜配一位助手，让秘书这个老角色处于更显著的位置，而让老板，这个生活平淡无奇的人在个人生活上出一些问题。现在，我有了一个让我急切想写的情境，一个确定的个人情节。因为公司所有者的生活便是一部接一部的小说中发展的故事。
    当然，在萨娜老板办公室发生的事需要我回过头对前三章作一些小的调整，例如，就是这位律师，而不是她的老板，派萨娜去执行监视客户的任务。自由策划必然要花费较多的时间，但是以后你会明白它的优势。
    到此为止，我已准备好了其他人物角色。而且，由于已经发生了许多事情，关于富兰克和客户也出现了许多问题，我需要一个更富戏剧性的对象——谋杀。
    在犯罪的场景里，我让又一位主要的角色出场，一位不知名的妇女。
    现在你知道了，一部神秘小说的情节是怎样设计出来的了。


现在位置：第三章 类型小说的写作

13．悬念小说的情节与人物

    展示人物的办法有好几百种，最坏的就是平铺直叙。
    ——琼·艾肯

    先有鸡还是先有蛋？是情节产生于人物，还是人物产生于情节？这个问题令大多数作家感到眩晕，小说的基本元素：情节、人物和发展经常扭结在一起，奋力地挣扎着。
    亨利·詹姆斯在《小说的艺术》中说：“什么是人物，除了对事件的决定之外？什么是事件，除了解释人物？”奥尔德·马斯特在几页之后补充说，“故事与小说，思想与形式，就好比针与线。我从未听说过有这样的裁缝用线不需针，用针不要线。”
    完全正确，在你开始之前二者都要存在。但是如果你只有二者之一呢？
    总的来说人物是个问题。情节事件俯拾皆是，在报纸上就可每天读到。一位母亲，甚至在多年以后，依然认定她的十几岁的儿子不是自杀。但每当她调查时，就会发生无法解释的死亡2一个芝加哥流氓的宠物卷毛狗被偷；情报局造了一个假的海洋工程工厂努力打捞苏联的潜水艇；一位中年妇女要盛气凌人的丈夫每天写一封情书；波士顿“废糖蜜之害”中21位受害者之一的后代仍在觅求赔偿；魔术师大会在印度某村庄举行，遭到市民的强烈反对……
    上面的事件，都是从每日的出版物中摘抄的，每个事件都可能造就一个故事，当不同的元素相互作用并创造出新的东西时，就会让作家产生奇妙、愉快的感觉。当然最好的情节要造就奇特的人物。比如那位跋扈的妻子，逼迫丈夫每天晚上写出一首爱情诗，我们立刻可以知道她是什么样的人。那伪装懦弱的丈夫，俯首于专横，每天得去图书馆找新的韵脚和散文。当他反抗的时刻一旦来临，一定会为你提供一个好故事。那位伤心、沮丧的母亲，一直为儿子的死充满焦虑，后来终于查明了真相。讲她的故事很容易。
    但如果你有情节而没有人物呢？
    再也没有比这更让读者失望的了，有趣而复杂的故事，曲折和离奇的情节，但其中的人物没有生机，没有特色。按部就班的叙述是阅读的障碍，因为它不可能让你记住谁是谁。米兰达是演员还是秘书？谁的车被偷，是哈里斯的，还是彼得的？文森特是强盗还是百万富翁？凯特为什么恨亨利？
    在写谋杀案的神秘小说和写诉讼的侦探小说中，人物刻画没那么重要。读者并不想对受害人和嫌疑人了解很深，而侦探则可能有许多众口皆碑的特色，如：他是西班牙人，穿着优雅的灰色丝绸套服，倒着书写感叹号；或他很胖，每看一页书就饮一口啤酒；或她是女的，练过空手道，她有一个巨大的衣橱，但里面的衣服却很破烂。我们知道所有这些，像老朋友一样地爱他们。
    在悬念小说中尤其会产生人物问题，这可能是真正的障碍。
    悬念小说当然应该适合大众，但是很难给它下定义。它既不是写谋杀的神秘小说，也不是严肃小说，或是间谍小说，但它注定有令人害怕的事情发生。那是给读者的诺言。夏洛特·阿尔莫斯特朗写的《一瓶蓝毒药》是最好的悬念小说之一，其中根本没有谋杀案，甚至也没有死亡（除了第一章中自然死亡的那个人，引发了事件的整个进程），但它比其他小说更紧张，更吸引人。
    在悬念小说中，人物确实至关重要。男女主角在抗争，不是与有组织的犯罪或国际恐怖主义，而是与个人，冲突是在个体竞争中进行的。这样，主角和他的敌人都不容易作到有血有肉、性格复杂、有张有弛，于是可信度下降。
    在《一瓶蓝毒药》中，所有的矛盾都是由主角的妹妹的到来引起的。她是个可怕的人物，总能解释他人的动机，给别人制造不愉快。她让女主角因自我怀疑而变得毫无力量，让男主角彻底走向自我毁灭。接下来，她想了解他是怎样处理那小瓶毒药时，读者便在紧张的气氛中不断期待，可恨的伊特莱尔妹妹一定会得到应有的惩罚。
    悬念小说的情节经常发生在封闭世界里。男女主人公必须在某个环境下与对手战斗，而且不能向外界求援，但要有合理的原因。比如有一场暴风雪，电话线被中断，或恶棍因酗酒。吸毒导致失常等等。厄秀拉·古尔蒂斯对描写这些封闭世界很有天赋，她有关于恶棍的大师级作品。她极会制造令人毛骨惊然的家庭悬念。她有许多卓越的思想，而且非常成功。为什么？正是因为她的人物，有了这些人物，思想充满了生气。她的《楼梯》非常成功，为什么？因为书中的恶棍、令人讨厌的科拉非常可信，且情节简单。女主角玛德琳嫁给了斯蒂芬，一个她不能容忍并打算离婚的人，一个恐吓过她儿子的残暴的怪物。斯蒂芬摔到楼下跌断了脖子。贫穷的堂妹科拉，一个可怜的亲戚，故意说是玛德琳把丈夫推下了楼。科拉对家务取得了越来越多的控制权，一切似乎都做到了，可以呆下来过剩下的岁月了。玛德琳身陷困境，因为她认为科拉推了斯蒂芬，但又不敢背叛她，处于无助的地步。对这些情况冷静思考一下，似乎很难下咽。为什么玛德琳当初要嫁给可怕的斯蒂芬，为什么她会屈从于科拉？科拉写得非常逼真，贪婪的心，苛刻的神气，可怕的服饰，对糖果和翻弄报纸的喜爱。她的所说所做能立刻让人完全相信。
    剧作家爱德华·阿尔比说，他用一种方式检验人物的可靠性，想象他们处在一个与构思中的剧本场景不同的地方，观察他们的行为举止是否自然。科拉这个角色是真实可信的，不管她是在病房、超级市场或是在墓地。
    《楼梯》是厄秀拉的早期小说，她后来写的《被污染的果园》有同样恐怖、幽闭的特点。她令人信服地塑造了邪恶的女主人公的表妹芬，还有帮凶、清扫女工李斯特小姐，这邪恶的一对把女主人公萨拉控制在股掌之中。尤其是丑陋、武断的芬，总是想方设法使可爱、漂亮的表姐成为一个不起眼的角色。芬和李斯特似乎无所不知，无所不在，读者为萨拉的命运而担忧，他们期望在芬采取行动之前，萨拉就能挫败她们的阴谋。她们会对萨拉做些什么已显得无关紧要，女主人的处境越来越危险，读者急于想知道的是，萨拉将如何战胜她们。芬是一个完全让人信服的怪物，才思敏捷，厚颜无耻。恐怖是悬念小说必要的成分，只有让读者彻底同情主人公，充分地相信恶棍无所不能，恐怖才能达到效果。
    如果恶棍不是那么让人信服，那么主要人物的效果就会更糟。
    迪约克·弗朗西斯，一位写赛马题材的畅销神秘小说的英国作家，早期写过一部故事《神经》，赛场上的所有骑手被一位电视明星所指控。他私下里偷偷地散布流言，阻止骑手准时参赛，并给赛马打麻药。他为什么这样做？原来他是一名赛马主的儿子，害怕马，因而产生了对马业成功者的妒忌心理。
    这本书主题荒诞，对邪恶的电视明星莫里斯·坎普洛尔描述粗略，只有他蓄意谋杀的恶梦让读者感觉真实。是什么赋予了这本书生命力，使得它以急速的步伐，带着那些上钩的读者一起前行呢？是对人物的处理。在迪约克·弗朗西斯的小说中，主人公总是用第一人称讲故事。与弗朗西斯的其他主人公相比，《神经》中的主人公‘哦”是一个古怪的人，出身于音乐世家，却是家中惟一不从事音乐的人，被亲戚瞧不起，只好到其他领域调整自己，竟济身于赛马界。将主人公在伦敦节日大厦指挥演奏贝多芬的优雅，与在爱司科特城的赛马疾驰对比，似乎过于古怪而不能令人信服。当他挣扎着与阴谋计划抗争时，我们才充满激情地站在主人公一边。恶棍形象模糊，主角就要占更多的分量。
    一些作家是人物的收藏家。不管去哪儿，他们都会观察聆听，录音，记笔记。如：火车站一位穿着黑色条纹服的胖妇人，带着两个文静、扎着辫子的小姑娘，她们穿着黑白相间的外衣，牵着她的手臂。地铁里有位干瘦、身高三英尺的男子，他一头乱蓬蓬的红头发，未剃须，戴着金耳环。在聚会时遇到一位职业肖像画家，他在20年来每两个月画一幅肖像，有照相机一样的眼力。这位女士，尽管举止得体，风度翩翩，却是一位痴狂的训导师，每听到一句话，她都会插嘴纠正说话人的错误，非常礼貌，可是，呢，那么严肃……
    收集角色是个好习惯，迟早有一天你会使用到他们。
    你有了强大的人物阵容，但没有情节，那么请广泛地作这方面的笔记，诸如那些人物的爱好、憎恶、习惯、儿童时代。像爱德华·阿尔比那样，把他们放到不同的环境中，让他们面临危机。假如那身穿黑条纹的妇女是一艘沉船上4O名学生的负责人，她该怎么办？让她与家长邂逅。设想画家坐在地铁里，正在画速写，红头发戴耳环的男子对自己被当成写生模特感到气愤，他会抓起速写本在下一站下车吗？人物可以突然出现然后走开，留下许多疑问。假设他们接着不期而遇，又该在哪个地方呢？
    设想简·奥斯汀自言自语，“现在，让我们讲一个明智、现实的姐姐和一个放纵、激情的妹妹的故事，她们会爱上哪种类型的男子？”
    假设在写《理智与情感》时，她按另外一种方式写她的故事：明智的伊利诺爱上了英俊、浪漫的韦勒比，敏感的玛丽安被可靠平凡的爱德华所征服。但这决不可行。玛丽安不可能爱上爱德华，就是一千年也不可能。简·奥斯汀在她22岁的时候，就已经将她的人物和情节完美地合在一起了，由一个引出另一个，完全没有割裂感。但试探、假设、重新思考是有趣的，使我们更加了解了大作家对人物的把握是如此精确。简·奥斯汀在《理智与情感》下笔之前，对这些人物就非常了解。
    展示人物的办法有好几百种，最坏的就是平铺直叙。
    我最近的小说《背景》讲述了两个人闪电式结婚的浪漫故事。接着，在冬日蜜月里，他们都悬在了真空中。他们发现，尽管两人认识很久，彼此却并不是对方所理想的那种人。为了产生震惊效果，我必须熟知他们童年的故事。为了不至于开始得太早或者用太多的倒叙手法使读者生厌，我让人物A在蜜月中讲述了自己的故事，而B的故事则以片断的形式散布于整个小说。
    迈克尔·吉尔伯特是一位从事多种类型神秘小说创作的作家，他的人物总是极具个性和富有生命力，在他的悬念小说《第十二个夜晚》中，采用了非常灵活生动的展示强大人物阵容的办法，有时整个章节分为几个对话段落，大约占几页左右，在A和B，B和C，C和A，A和D之间，这些对话揭示了人物并推动了情节发展。
    在你非常了解人物所特有的习性、复杂的状态时，你可以写得很多，但怎样才能做到恰如其分呢？
    以另一个叙述者的眼光来描绘一个人如何？用一个纯朴的人，或者用一个小孩的眼光。亨利·詹姆斯的《麦希知道什么》是一个很好的例子。“试着去做那种冷眼旁观一切的人。”这是对作家最好的建议。


现在位置：第三章 类型小说的写作

14．反思恐怖小说

    逻辑性对恐怖小说至关重要。不管你的前提多么富有创意，不管你的角色多么吸引人，也不管你的场景多么重要，如果逻辑上有问题，整个情节就会失败。
    ——格雷汉姆·马斯特顿

    大约六七年前，恐怖小说成为颇受初习写作的年轻人欢迎的体裁。
    部分原因是由于斯蒂芬·金巨大和显而易见的成功，部分原因是因为新一代年轻的作家是由时代造成的，他们是看恐怖片、电视剧《黄昏地带》，甚至我写的书长大的，这些人阅读广泛，对恐怖有着天然的兴趣。
    还有一个原因，那就是市场在迅速扩展，出版商需要越来越多的恐怖题材，新的恐怖小说比其他任何题材的小说更容易出版发行。
    只要小说的总体市场和恐怖题材的市场在不断扩大，那就好。在六七年的时间里，许多优秀的新作家找到了出书的途径。就在两年前，几乎每个大出版商手中都握有一张恐怖作品的清单，而且都是年轻、敬业的编辑开列的。它简直是新作者的天堂。
    当出版业遭受经济萧条的打击时，那些恐怖作品则要首当其冲遭受到冲击。恐怖小说作家也会在很短的时间内锐减，现在，写恐怖题材的新手起步更难，但也决不是没有可能，只是要求更高。但正因为要求更高，也就有更多的回报。
    我可以透露个秘密给你：如果你的写作技巧深厚，并有意把自己培养成一名恐怖小说作家，现在比以前更是时候。但是，你必须准备好迎接一个更加困难的市场挑战。还要准备好做大量的起草、写作、改写、润饰等工作。更重要的是，你必须要让自己的想象力达到极致。今天，要想在恐怖小说领域里成功，除了必须要熟练地写作，还要经常能给出新的思路。如果你能创作出一个全新和出人意料的恐怖作品，并极具风格，那么，你不仅能挤人恐怖小说的市场，而且能抢在恐怖小说市场未被其他作品占领的时候契人，你的小说将更加引人注目。
    如果存在让你成为第二个斯蒂芬·金的机会的话，那就是现在。
    你瞧，一个快速发展的市场效应就是，出版商倾向于出版恐怖作品，但它们中的大部分缺乏创意，写作质量不高。一些非常好的恐怖写家也似乎耗尽了新的想法，他们开始反刍那些已经失去了惊、奇、险，具有震惊性价值的题材。
    除了经济衰退的原因之外，恐怖小说本身也越来越缺乏创造力。许多作家似乎忘记，读者就是为了吓得半死才买恐怖小说的，他们尤其热心于把政治、哲学之类的东西加到恐怖之中。
    在任何文学体裁中，当书变得越来越厚的时候，就是所谓的“文学关节炎症”发作的时候，这是不会错的。长度和杂芜掩饰着作者思想上的浅薄。出版商经常送新的恐怖小说手稿让我阅读，希望得到我的支持。在过去的两年里，除了老故事，我看到的还是老故事。吸血鬼、狼人、更多的吸血鬼、更多的狼人、变异的婴儿、有特异智力的少年。外星人三世间：“你们敢再放一次梯子爬上来吗？”回答：“是的，我们敢。”但是谁知道上面会有什么，这已不再能让我们害怕了。
    一部让人难以深信的小说，不会让人恐怖。
    那么，一位新的恐怖小说作家应做些什么呢？他或她面临着一个非常困难的任务，就是创作出一种全新的恐怖小说，而且要令人可信。
    怎样才能实现呢？我认为，必须反思现代恐怖小说的整体框架，摒弃过去20年来由斯蒂芬·金、约翰·法利斯、里克·麦克卡门，是的，还有我，发展出来的模式、技巧和主题。在我看来，现代恐怖小说的未来在于更大的可信性，在于更少的噱头和越轨，抛弃突然出现又随即消失的怪癖。
    你可以充分利用自由策划的优势写新恐怖小说。当你有了个性鲜明的人物角色，有了能孕育更多复杂事件的情境，有了向哪个方向走的思想，你就可以决定要达到的目标，并确定如何达到这个目标。
    我通过读我写在纸上的东西来达到这一点。接着进行“如果假设”的游戏，这个游戏是问与答的过程：“如果发生这种事，那会怎样？”在《星期天》中，当富兰克失踪时，我就采用了这种问答方法。他要到金门桥一座被废弃的风车那儿去，萨娜尾随着他，由于黑暗和雾而丢失了他。这个结果事先并未在我的构思中，风车的场景是某天突然经过它时，触发了我的灵感，那是个深夜发生离奇案件的地方。很容易写，但在结束时，连我自己都不知道富兰克去了哪儿。
    接着，我问自己“他为什么去那里”。很明显，他打算在那儿与某人接头。最显而易见的选择通常也是最佳的选择。但与谁会面呢？我可以设想某个人在那儿，但他没有理由去与富兰克会面。但假设是他人让他与富兰克接头，又会是谁指使的呢？终于我找到了指使者。但为什么萨娜没有发现富兰克与那人接过头？如果富兰克……
    通过问答的构思方式，我发现自己有了一个新的错综复杂的情节线索：一个尚未列到主要嫌疑人名单上的杀人犯和第二起谋杀案。因为我对场景的偶然选择和我的写作方式，情节变得更加复杂和神秘。
    隔了几个章节后，我又面临了另一个需要“如果假设”的情境。萨娜终于从作案现场找到了那位妇女，这位妇女与所有的主角都有关系，但这些关系非常模糊。我自己对此也没有清楚的思路。于是我考虑这六个人之间的联系。假设顾客是妇女的老朋友？假设他们曾经是恋人？不，朋友比恋人更好，但如果假设她曾有一位恋人？假设恋人就是富兰克？或者是富兰克的老板？或者……因为所有的人物在这个时候都已经很好的酝酿出来了，我能够找出一个合乎逻辑的答案。
    正如我说过的，为了保持一致，自由策划要经常对场景和细节进行重新调整。有时这是相当费力的，经常要大范围的重写。但我非常相信它有极大的优势和好处。当你重写时，你就必须对细节非常注意，润饰你的文章，检查你的逻辑。
    逻辑性对恐怖小说至关重要。不管你的前提多么富有创意，你的角色多么吸5！人，也不管你的场景多么重要，如果逻辑上有问题，整个情节就会失败。我建议频繁地改写和重读，仔细审核每个细节，每个地点设置得是否恰当，尤其是情节依赖于陆地时。在我修改小说《风暴之眼》的最后一稿时，发现两处对船库位置的描述不一致。前面的章节讲，船库是建在水上木桩上的建筑，后面的章节则说它有水泥基座和船井。由于在快结尾时，在船井里发生了一起事情，我就把前面的船库重新作了修改。
    听起来这个错误也许难以置信，但是请相信我，专业作家也会犯这样的错误。在发现这个错误之前，我对手稿改过无数次。我的一位朋友，一位经常的合作者，读了两遍也没有找出前后的不一致。所以请再三地检查你的手稿，仔细检查！出版社的责任编辑管的是一些小事情，而这些大事情则是自己的责任。
    现在你一定对自由策划有了基本的认识。酝酿一个总的情境、背景、主题、人物和结局。定下情境，让你的人物角色活动起来，并相互作用。当酝酿结束，用“如果假设”去复杂化情节构思。多写一些，灵活一些，再三地使用“如果假设”。重写、再读、检查、再检查。在写作时，抓住酝酿出的新奇事物，它们会指引你找到令人惊奇的构思和情节。
    我最近在尝试写一部不合常理的小说《漫步者》。小说中疯人院里的一群患者逃脱，消失在砖墙里。他们在砖墙中进行了一次旅行，然后从地面出来，逃之夭夭。《漫步者》的确是非常古怪的。我们都知道牛顿定律，两个物体不能同时占据同一个空间，这就是交通事故发生碰撞的原因。我努力设法营造一个地点、一种环境气氛让读者相信那种反常的事情是能够发生的。这就是差别，利用读者渴望相信的心理。创作一个可怕事件发生时的恐怖情节，相对是比较容易的；但创作一个让读者帮助你去吓唬自己的恐怖情节，就需要更多的技能和巧妙的构思。
    要得到读者的这种助力，需要犀利的观察训练和强大的移情能力，这不仅需要可信性，还要有一定程度的可能性。你的市角不仅应是真实的人物，还应是令人喜欢的真实人物，令读者愿意与他们在一起的真实人物。不管读者被不被“墓地之外的恐怖”吸引，都要做到节奏快，构思奇特。飞快的情节，使你的读者不能跑在前头。恐怖小说应自始至终是突然引起震惊和惊讶的小说，最好对你的故事线索做些出乎意料的改变（甚至连你本人也难以预料），读者往往凭借线索去推测下一步该发生什么。而最坏的反应就是“我知道将会发生什么”。
    让我们稍微总结一下我的要求。首先，你要有令人惊讶的前提，一个本质上令人惊骇的想法，要与前人不同。《漫步者》的其中一段也许能让你有这种体会：

    地板上出现了一张脸。那是一个男人的脸，额头高耸，下巴坚实，脸上泛着得胜的笑容。它的脸仿佛覆了一层干水泥，嘴唇边是粉灰的皱纹和裂缝。眼窝一片浓黑，像黑夜，完全没有眼白。脑袋似乎是空的。但它是活的，毫无疑问。它笔直地从坚硬的地板中站立起来，好像一个游泳的人从铺盖着粉尘的湖面冒了出来。
    它是活的，朝他露齿一笑，高兴地想把他也拖下水泥地板。

    不是吸血鬼，不是狼人而是某种不同的东西，能在任何时候出现，让你的男女主角感到威胁和恐惧。
    去钻研神秘的卷宗，探讨过去有什么样的恶魔、鬼怪和奇异的怪物能让人害怕。昔日的恶魔都是从原始的恐惧中创作出来的，时至今日，人们这种本能的恐惧依然非常敏锐。我曾使用过神话中的印第安红色精灵，墨西哥的恶魔，在夜间斗士三部曲《夜间瘟疫》的第三部中讲述了一个真实的苏格兰巫师的故事。为了适合我的故事，我改动了许多有关他们奇异能力的神秘细节，也改动了他们的姓名。他们对人类的安全都具有威胁性，这种威胁值得分析，并用当代的文字加以解释。
    恶魔、食尸鬼是最早的讲故事者创作的，它们是恐惧的幻象，拥有持久的力量，就是今天你仍可以使用它们。另外，你也可以把当代物品恶魔化，如小汽车、摩托车、楼房、地铁等等。但我要警告你：一部叫《我买了一辆吸血鬼摩托车》的英国电影，使非生命物恶魔化的手法进人了低谷，相似的想法都不会受到欢迎。
    我个人认为，一个好的社会性主题（当然不是哲学、政治）对一部好的恐怖小说是很重要的。在《燃烧》这部关于烈火中再生的小说中，我探讨了唯物主义、偏见和个人责任等问题，所以，小说中的人物必须在一个大的社会背景中处理他们的良知和他们的义务，还有对恐怖和超自然的恐惧。
    一位作家说得好：“许多恐怖小说似乎近亲繁殖，它们依赖前人的思想和概念。当然，恐怖小说家必须注意这种流派的历史。但是为了销售更多的书，恐怖小说作家必须找寻更强大的思想，向未开垦的领域挺进，并宣布，这本书与其他的恐怖小说不同。”
    对恐怖小说新作者的挑战是巨大的。你想要有所作为，你就必须面对它。1974年时，恐怖市场只有丹尼斯·惠特利和我，那时，斯蒂芬·金还名不见经传。多年以后的现在，由金。斯特劳伯、麦克卡门和我哺育的全新一代恐怖作家已经长成，不再是只有四五个人了，简直有好几千号人。
    第二个斯蒂芬·金应是一个革新的、引人注目的作家，他的才智应遍及思维、社会等各领域，必须比金好上二十倍，更加令人晕眩。我盼望他早日出现，他可能就是你。
    我说过主角必须是可信和真实的。而我最近读的一些手稿，主人翁要么很坏，令人生厌，要么不可信。这是因为小说家难于把握角色所面对的极端威胁。他们不肯努力想象一下，一个可爱的人在被砍头之际，一只咆哮的恶魔突然从菜窖里钻出来时，会有什么感觉。
    虚构的威胁可以是疯狂的，但是人物不能是疯狂的。实际上，人物的反映越真实，威胁就越变得让人害怕。
    你该认识到，只有贴近生活的恐怖小说才算成功。许多恐怖电影是失败的，因为每当怪物出现时，十几岁的女孩就要不住地尖叫。看看新闻影片，观察一下人们在受到致命惊吓时的反应，人们没有尖叫，但他们看到的远比恐怖小说家笔下的描写更让人心惊。
    结合可信性和大胆想象，下一代恐怖小说最终将会诞生。挑战是无比巨大的，创造的任务是艰巨的。可我还是饶有兴趣地期望某一天，收到邮寄来的上等手稿，让我相信已经有人给恐怖小说安上了它所需要的崭新利爪。


现在位置：第三章 类型小说的写作

15．亲历——创作的源泉

    千万不要忘记，有所给予，才有所得。
    ——帕特里夏·康威尔

    记得在北卡罗莱纳上文学与创造性写作课程的时候，我深受一个令人沮丧的念头的打击：似乎最好的故事都是由最差的作家讲述的，而最好的作家却没有什么可说的。如今我认定即使这不是根本问题，也是一个常见的问题。
    就像你可以提高你的网球技术一样，你也可以提高你的写作技能，但你还是感到捉襟见肘，感叹自己没有写作的天赋。没有必要说我们不是天才，我愿意把我们中的大部分归类于“没有什么可说的好作家”。我愿将自己的经验说出来与你分享，供你参考。

    你的声音
    我决心创作犯罪小说，不是因为我喜欢读它，而是因为我曾经是报道犯罪的记者。除此之外，我不能充分解释为什么会迷上暴力，恐怕与我对它的害怕有关。
    在大学时代，我模仿我读过的人物。在你成长为一个作家的阶段，这种方式很好。但是为了成功地写作，你必须发现自己的声音，写自己的故事。当你不再去模仿他人时，你表现出的就是自己的声音。你的声音或许显得干涩古怪，或许圆润富有诗情画意。当你真正地聆听到自己的声音，你就发现了自己的一个层面。例如：我写黑暗题材，充满夜景和恐惧。在我的散文中弥漫着孤独、失落感的窃窃私语，如同风中不停骚动着的东西。人们在认识我之后，会有种不一致的感觉，他们想象不出我竟能写出那种小说。要发现自己的声音，就要无休止地写下去，你会在发现自己声音的同时发现你要讲的故事。

    你的故事
    是什么驱动了你？早晨读报时，你首先看什么？体育、喜剧、犯罪故事，还是政治？我的眼睛总是先停在犯罪故事上。你还得问问自己想写什么，你的主人公或许是位律师，或许懂得许多赛马知识，或许曾在越南打过仗，或许在执法界任职，或许他的一生是一系列悲剧，根本没有罗曼蒂克，那就是你要唱的歌。
    不管你的故事是什么，如果你写得足够多，某个主题就会重复出现，注意观察！不要害怕面对它们。写作是一个强烈的心理历程，它的文字却不一定要源于伤痛。我的故事讲述暴力，在写了多年失败的手稿之后，我最终弄清楚了我要讲的故事。它应该讲述一个在严酷世界中生存的故事。我的小说是目击者的陈述，它的框架是从所见中建构的，它的血肉和灵魂是我个人的经历和性格哺乳的。我已经做了许多而且还继续在做研究。如果我能重新设计我的一生的话，我将变成首席验尸员，具有律帅学位的法医，并创作一部关于这个角色的小说。这样，我就会发现自己的写作天赋，并把我的智力投于文学生涯。但我若是有了律师学位，就会因为繁忙而毁了自己的创作时光。我是大学英语专业毕业的新闻记者，这就是现实。我讨厌化学和数字，不愿意碰计算机，对生物学漠不关心，直到25岁，我从未参加过葬礼，因为我惧怕死亡。
    1984年秋季，我开始创作第一部谋杀神秘小说。我认识的一位医生，推荐我去拜访一位尸检医生，因为在现代犯罪调查中法医学至关重要。我很幸运地得到了弗吉尼亚的首席验尸员的约见，与马赛拉·费恩罗博士谈了3个小时。我深深地人迷，也深深地为自己的无知震惊。我心里想：“你连他们谈的都听不懂，你还怎么写犯罪小说呢？”
    我开始发现，那些大学时代我逃避的领域，不仅令人着迷，而且我也颇具这方面的才干。无意中，我已登上了一个惊然、离奇的旅程，它怪异地引导出了我的声音和故事。

    真实可信性
    如果你对某个特定的领域感兴趣，并打算展开某个主题，就得学习有关它的知识。一个能熟练地运用词汇描绘日落景观的大师写不了神秘小说，故事的真实可信性才是主要的，没有人会注意你精湛的比喻手法。
    例如：如果你的新闻知识仅限于你所读的书和所看的电影，就不要创作新闻记者的形象。你应让人们为你引见一位新闻记者，问问他能否某天同他一起驾车去采访。或者在你休假的时候到新闻编辑室去义务帮忙。
    对我来讲，直接的经历对我的创作至关重要。我们刚刚启步时，喜欢大喊救命，让每个人都惊慌失措。如果你能摒弃别人帮助你是理所应当的想法，你就会得到你想要的。不要以为记者愿意你在他的采访中舞文弄墨，或者警察和专家会对你的到来感到欢迎，也不要指望哪位验尸官乐意你在停尸房中到处走动。如果你决心去精通一门领域，请采用商业上的成功法则：你给我一些，我也给你一些。
    你想精通什么呢？你能做些什么对别人有帮助的事呢？假设你打算让一个园丁作你的主角，但你住在曼哈顿一所公寓的14层上，那你不妨找一家花房，在那儿工作或义务干活，并设法打开你要了解的人物之心扉。千万不要忘记，有所给予，才有所得。让人感到啼笑皆非的是，当你是名人时，人人都希望你去研究他们，而当你还处于起步阶段时，没有人在乎你，你得交一定的学费。
    我想对警察的工作了解得更清楚，于是我签约成为一个小城市的义务警察。我穿上制服，登记狗咬报告，指挥交通，练习队列。我为该市的市场付出了数百个小时，但我获得了极有价值的回报。我知道了怎样驾驶没有车牌的汽车，到哪里去喝免费牛奶，怎样在电台和电视台讲话。我去过数不清的凶杀现场，我认识那些侦探，因为我无数次与他们一起驾车去执行从凌晨4点到午夜的任务。
    为了了解验尸官的思想，我替验尸员干活。开始，我帮助他们进行技术写作，最后我成了他们的计算机分析员，我曾经有六年经常到他们那里去。我愿意把自己摆在整个领域的最后。没有人能够，也没有人愿意把自己这样投入到研究调查中去。凡事需适度，但如果你特别热爱西部，至少你得到那儿去骑骑马。

    寻找建议
    初习写作时，我惯于边写边让朋友阅读。因为我需要建议，但我得到的却是困惑。
    如果你经常就当前的写作计划与某人讨论，并感到这样做有助于写作，那么就保持吧。如果你觉得与作家一起交换想法对你有帮助，你就继续下去吧。但我不行。首先，我的思想是秘密的，我不打算告诉任何人这个美妙的情节。我不愿你因为保守秘密而感到负担，而且我若是对情节谈得越多，就越会失去驱使我到办公室去的力量。我的结论是：一个人对一本书谈得越多，他对这本书从事的工作就会越少。
    写作是孤独的。如果你不愿意单独花很多时间，你就不可能写作。并不是说你不该与社团交往，参加集会，这在很大程度上有赖于你的性格。一些小说家喜欢热闹，希望从专业讨论中得到启发。可其他一些人，比如我，只愿选择一个朋友吐露心声，但主要靠自己独立地处理一切。我相信错误是最好的老师，还有，你可以通过阅读最优秀作家的书，去了解是什么成就了一本小说或故事。


现在位置：第四章 非小说类书籍和文章的写作

1．在报界谋求发展

    如果报道失实，没有哪个读者会继续买报。编辑也不会继续雇这个稿件缺乏准确性的作者。
    ——唐纳徒·穆雷

    尽管打人报界不大容易，但是一些地方报社确实希望雇用自由撰稿人去采访专业作家不可能接触到的事件。
    日报和周报都愿意雇用自由撰稿人。由于周报的专业记者经验不那么丰富，所以更能够接纳新人的文稿，小型郊区日报也欢迎新作者，而大报社一般需要有新闻工作经验的人。

    打入市场
    向报社推销作品的最佳途径是首先推销自己。选择好一家报社后，先打听编辑是谁，然后寄给他一封信，内含履历，说明自己的写作能力，若发表过文章则附上剪报。接下来打一个电话，编辑会与你约谈，可能是非正式的，尤其当你已具备一些写作经验时。
    大多数编辑希望不只得到一篇稿件，而是希望与自由撰稿人建立一种长期的工作关系，经常分派给他们写作任务。
    做一名自由撰稿人，你不仅要会写“硬新闻”，即政府导向和其他问题导向的文章，也要会写专题特写，包括人物专访和社区事件。
    关于文章的长度，没有统一的标准。有些报纸根本没有长度说明，有些报纸则会在你写某篇文章前，告诉你该写多长。
    报纸文章长度以寸计，一寸有多少单词依印刷字体和报纸栏宽而定。我目前任职的一家报纸，一篇9——10英寸的故事字数大约是800个单词，同样字数在另一家报纸上可能要占11——12英寸。
    如果你以前常为杂志写作，就要做好思想准备，报纸要求快得多的写作速度。报纸的发行速度30倍于杂志，因此需要30倍的输人。如果你想成功，就要将文章写得又快又好。
    在日报工作，自由撰稿人通常在事先毫无准备的情况下被分派到一项任务。可能周一下午来电话，问你是否能报道当大晚上7：30的某个事件。如果服务对象是早报，你可能被要求在晚上11点或半夜之前定稿。

    必须注意的事项
    五W。事情是什么？谁受到它的影响？在何时何地发生？更重要的是：为什么？把这些做好意味着注意细节，某物价值多少、一件服装、某人的年龄、参加某一事件的人数都是使文章完整的细节。
    准确性。这是个不言而喻的基本要求，但很关键。如果报道失实，没有哪个读者会继续买报。编辑也不会继续雇佣这个稿件缺乏准确性的作者。
    因此，当你去采访或报道某次会议或事件时，要确保正确地理解发生了什么？是怎样发生的？它具有什么影响？为何重要等要素。若有什么问题，可阅读从前有关此主题的文章，或查询资料和原始出处，向编辑和其他作家咨询。然后，把你的文章写出来。在写某个复杂问题时，我尽力获得关键人物的电话号码，一巳写作过程中出现什么问题，就会打电话给他们。
    中庸。报纸竭力代表文章中双方的意见，而非作者的意见。例如：如果一个城市规划委员会投票通过建立一个超级停车场，解释一下为何委员会做出此项决定。如果投票不是全体通过，一定要援引赞成方和反对方双方的意见。还需要与将受此决定影响的商人和住在附近的人交谈。
    即使你有不同意见，也要让文章引述的人说自己的话。但要记住，表达这些观点不只是简单地重复信息，而应推动文章的发展，或提供新信息。
    诱饵。在文章开头用有趣的新闻吸引读者，报纸一般以倒金字塔型安排文章，即：将最重要的新闻放在首位，最不重要的放在最后。但倒金字塔型也不是不可变通的，我工作过的许多报纸都鼓励灵活性，允许作者将一则轶事或其他能抓住读者兴趣的文字引人文章。
    相关。在看文章之前，多数读者会想：“这和我有什么关系”。因此开始写作时，要站在读者的立场上，提些问题，例如：城市规划意见听取会对于读此文章的一般读者意味着什么？对那些未直接受到影响但在此社区居住或工作的人来说呢？新停车场会影响交通吗？是否有必要安一个交通红绿灯？为什么请愿人需要或想建一处更大的停车场？有多少居民对这个停车场表示反对？如果有的话是谁？和他们谈谈活，将他们的意见写进文章。
    一般来说，文章中涵盖的人物越多越好。假如你发现那位杰先生对新停车场感到沮丧，就可以用这样一段话引出文章：“三十年前，杰先生希望生活在具有乡村情调的环境中，所以他搬到现在这里。但很快，他就要与某人的新停车场比邻而居。”接下来可描写一番意见听取会及其决定，这样就迅速地转向规划委员会和商人的观点，使文章保持不偏不倚。即便是严肃的新闻报道，富有个性的人物也会使文章生动起来，增强阅读的趣味性泻起来也更有乐趣）。
    人物专访和社区报道也可采用同样的写法。采访时，了解人们为什么会使这一事件发生，他们喜欢什么，不喜欢什么。你可能会从态度粗暴的售票员那里听到活动主办者永远不会告诉你的话，这些信息会使文章更加精彩。
    新角度。这对于社区题材尤为重要。如果没有新观点，年复一年，文章对事件的前瞻与后叙从本质上来说都是相同的。作为自由撰稿人，保证不写出一篇与去年雷同的文章是你的职责。
    某一事件在日报上登出六天后，才有可能出现在周报上。因此，新思路对于周报尤其关键。
    我在为一家郊区报纸撰稿时，曾为当地一年一度的传统节日写过一篇事前报道。我采访了一些志愿者，他们在节日的前几个月就在那里露营，做准备工作。我先将焦点对准他们，然后渐渐深人到节日的各个环节，如预计有多少人参加庆祝活动，其独特的吸引力。志愿者的经历成为贯穿文章各部分的一条红线。
    人物报道中有关“克服巨大困难”或“在困难面前依然保持乐观的态度”的主题比比皆是，因此选一个新颖的角度至关重要。千万别在事实报道中插入自己的意见，要尽量让人物发表见解，读者自会形成他们的想法。
    最后一条准则：自由撰稿人常被安排去写专业作家不可能写也不愿去写的文章，但是千万别把这看成一道障碍，你会因此获得难得的机会，挖掘出一篇真正妙趣横生的人物特写。
    刚开始，你的工作全部由编辑来安排。一旦你感到对这个职业和写作技巧已驾轻就熟，就可自由地提出建议。若可行，你就会得到这个差事。


现在位置：第四章 非小说类书籍和文章的写作

2．咨询信——自我椎荐的法宝

    没有捷径可走，你需要尽力去了解所咨询刊物的情况，知道在过去的一年里它发表了什么文章，并认真加以研究。然后写一封咨询信，将你珍藏的宝贝亮出来。
    ——斯蒂夫·韦恩伯格

    一封一页长的咨询信是你向杂志或报纸推销文章的第一步。不管你把自己写得有多好，都需要主顾的认可，否则它只是一张废纸。
    咨询信表示你尊重编辑的时间，他或她可在方便之时回复；咨询信表明你对编辑的信任，相信他能够通过阅读你的作品，来判断你的价值。
    咨询信应做到如下几点：
    1．抓住兴起点
    没有人比编辑更了解自己的杂志，他只能根据你的信判断你是否能为杂志写作。因此，咨询信的头几个词至关重要。你要立即抓住他的兴趣，并使之一直保持下去。如果你的信能做到这点，编辑就知道你在写文章时也八九不离十。
    开头应该简短，引起编辑的一点好奇心，有时可表明一种观点。你还可以用鲜为人知的事吸引编辑的注意力：“地球上最古老的生物依然在加利福尼亚完好地生存着，它就是古松。”这个咨询信的开场白使得一家杂志采用了这篇文章。这是十年前的事了。
    从那之后，园艺家认识到一种常见于西南部沙漠地带的黄褐色灌木历史更久远，其中一处已经历了11700年的岁月。我再次向《花园》杂志写了咨询信，这篇文章也得到了发表。
    有时你可将唤起兴趣和释放信息同时进行，这常常在介绍一位不同寻常的人物时应用。我曾碰到一个人，52岁，因过去的紧张生活患上溃疡性结肠炎，动手术割了八寸结肠。我在给一家人物杂志的咨询信中这样开头：

    他骑一辆自行车，轻快地驶过。但不管到哪儿他都随身携带自己的便携便盆。这不是开玩笑，而是一个有勇气的人的真实写照。

    这篇文章以《信念会飞》为题得以发表。
    2．总结你的观点
    你的咨询信应反应出你已对读者情况、编辑需要和杂志风格作了认真的研究。咨询信有特定的对象，它不能同时寄给几家刊物，决不是那种标准格式的信件。你不是在推荐一篇文章，而是向一家特定的刊物推荐文章。
    你的信应当给出对全文的概览和对细节的处理，使编辑了解到你不仅掌握了素材，还知道如何去表现它。
    给《沙漠》杂志的咨询信中，我这样写：

    有一种动物遍及西部草原，遭受到了误解、中伤和谴责，它就是这个国家最聪明的动物：郊狼。

    由于具有一触即发的反应力和超常的敏感性，郊狼在荒野的适应和生存能力都是不可思议的。为了追捕食物，它能以每小时40英里的速度全速奔跑，一天跑Zto英里。
    作为一种依恋家庭和家族的群居动物，郊狼因团体的成长而无畏，它们在郊外蔓生。当它们几乎遍布西部时，郊狼又出现在东部，如缅因州，取代了个头大、但不如它机智的野生食肉动物。

    编辑在回信中给予好评，要我经过思考写篇稿件。后来这篇文章登出来了，名为《一种有争议的食肉动物》。
    有时，在仅一页的咨询信正文列一个简短的清单，可以为编辑提供纲要概览。在寄往《计算机决策》的咨询信中，我提出用计算机处理地理数据，能为那些依靠人工控制、管理地图的公司节省钱财。
    这封咨询信是这样写的：

    如果您同意的话，文章组织如下：
    （1）说明天然气、电力、电话、自来水等公用事业公司人工控制的地图，存在着费用高、难以做到一体化等问题。
    （2）解释一体化、自动控制的地图能节省财力。
    （3）介绍某公司的详细情况，如一个电话公司因使用电脑控制地图管理设备，节约了资金。

    编辑阅后将他的意见写在咨询信上，于是我又写了文章《电脑地图管理系统在节约资金方面的功用》，发表在《计算机决策》上。
    3．表现出你的组织和写作的能力
    组织好你的咨询信，从不同的角度阐述你的中心思想，并以简练的语言表达出来。尽量使用短句，偶尔可用一句引言强调你的观点以引人注意。
    你还可以使用平实的话语，就一个常见的话题向编辑咨询：

    这实在是一个最简单不过的事实，每年都会发生。秋天，白杨树的叶子由绿转黄。不管看过多少次，此情此景依然令人怦然心动。

    这是寄给一家杂志咨询信的开篇，成为我给这家刊物写的文章第一段的一部分。这篇文章描写了某日在科罗拉多高地旅行时所见到的白杨树的景色。一位编辑给我提了些建议，于是我又增添了小路、就餐去处及关于携带物品和穿着的建议。
    4．简介你的经历和资格
    编辑想知道你驾驭文字的功底。虽然在咨询信中，你展示了调度语言的技巧，但过去发表的成功作品，你的教育背景和工作经历，也都是你写作能力的最好说明。
    如果你没有发表过什么作品，你不妨针对特定的杂志作出与之相适宜的选题，来说明你成为一个作家的能力。合适的背景经历，如做过工人、研究人员、旅行家、收藏者、业余爱好者或冒险家都应提及。记着，你的证明还包括想象力、创造力和直觉能力。要敏锐、观察仔细，你会发现灵感无处不在。举个例子：电视上一则下落不明的火车发动机的报道让我产生了兴趣。我驱车前往调查地点，兴趣更浓厚了。它把我引到图书馆，继而引出这封咨询信：

    1878年的一个漆黑、狂风怒号的夜晚，基奥瓦河洪水上涨，冲垮了桥梁，一列疾驰的火车被卷入湍急的河流。事后，车箱部分被发现了，一些已撞得粉碎，几乎完全埋没在泥沙淤积的河床里。但火车头没有找到。
    今天，一百年后，开始了一场搜寻。

    接着，我讲述了搜索背后那些激动人心的事情。编辑给我的回复是“写下去”，文章寄出两周后，我收到一张汇来的支票。
    5．便利编辑回复
    这是老生常谈，但的确有效。每次随信附上一个写明自己地址的信封或明信片，以方便那些编辑。还有什么比明信片更简单易行？甚至你可以在背面打上：是否最后期限等字样，或作一些类似的变更。编辑会欣赏你的周到，由此推测你做事严谨，深思熟虑。
    我并非没有尝过被拒绝的滋味，有谁会一帆风顺呢？自由撰稿人的咨询信百分之百有效是不可能的。但随着经验的积累，你会渐趋成熟。假如你的推荐信写得很成功，就会成为一名真正的作家。
    没有捷径可走。这个过程并不轻松，但切实可行。你需要尽力去了解所咨询刊物的情况，需要知道在过去的一年里，它发表过什么文章，并认真加以研究。然后写一封咨询信，将你珍藏的宝贝亮出来。


现在位置：第四章 非小说类书籍和文章的写作

3．采访的技巧

    学会倾听是我职业生涯的最大经验。
    ——简·狄金森

    五十年来，我不断为杂志提供特写文章，与名人合作撰写有关他们的人物传记。因此，我时常进行新闻采访，但直到现在，我从未好好想过自己有什么技巧，甚至没有意识到有这样一种技巧。因此每当别人问我采访方法时，我就一筹莫展，因为的确没什么可说的，讲清楚如何做比单纯地去做似乎难得多。后来，我女儿的朋友，一位很有想法的新闻记者乔来拜访我，谈到他最近如何将一次采访搞砸了，要我给他一些建议。我们做了一番长谈，我想或许我还真有些秘诀可以传授呢。
    我对乔开诚布公。我这个人有点怪，对自己所做的事并不是特别有把握。当作家之前，我没有写过，也从未读过任何一本指南性小册子。我的气质不允许我这样做，那些手册会让我发狂的。一位十岁的孩子打开了新的电子游戏，将写作指南扔到风中，脱口而出：“见鬼去吧！我不需要你。”那就是我。
    我是通过实践学习的，也曾受过打击。我记得第一次采访是在纽约，对象是我慕名已久的激情爵士乐钢琴家。作为一个外行，我怀着激动而又忐忑不安的心清等待着这次约见，精心拟定了问题，并工工整整地写在本子上。我早到了一个小时，忍受着昏暗破旧的夜总会里浑浊的空气。蒙先生迈着轻松的脚步走了进来，眼睛藏在阴影里。他冲我点点头，然后在钢琴前坐下，开始弹奏复杂而悠扬的乐曲。每当他一停下来，我就迫不及待地提问：“您怎样看待现代作曲家，蒙先生？您认为谁给您的影响最大，蒙先生？……”这些问题都没有引起蒙的注意。就这样两个小时过去了。他没有说一句话，甚至连一声咕哝都没有，我空手而归。
    这是一个比较极端的例子，但它向采访者提出了一个挑战，不管你要写一篇千把字的人物专访还是上万字的传记，都必须面对这样一个问题：如何让被访者开口。依我看，首先作要做到敏感，明了当前的势态，知晓被访者对什么感兴趣。很明显，蒙先生不喜欢交谈，他喜欢弹钢琴，我应该明智地建议换一个时间会面（当然我当时太紧张，无法提出什么建议）。
    另外一次，我采访了布鲁斯歌手杰米·瑞德。我发现他对我精心准备的问题丝毫不感兴趣，我的计划太规范了，无法打开他的心扉。瑞德、他的女友、还有我，坐在破旧的歌厅的后座，你看看我，我看看你，怎么也无法把话题进行下去。我们只好起身，出去走走。我发现这位歌唱家渐渐地健谈起来，还不时呷口威士忌，但我的问题还是不能得到完满的答复。因此，我把那些刻板的问题放在一边，让他随意去谈。结果，这篇人物专访相当成功，他那本色的谈吐才最显精彩。
    学会倾听是我职业生涯中的最大经验。我想杰米·瑞德意识到我确实在倾听时，才真正有了交谈的欲望。不注意倾听，你根本无法捕捉到采访对象，无法使这个人栩栩如生，也无法再现他那有着独特抑扬顿挫的声调。要他知道，有那么一个人在屏气凝神地听着，生怕漏过一个字眼。这么多年来，我就是这样做的。当然，我指的是，不仅用头脑，而且用心灵耐心地、深沉地倾听，要让对方知道你非常注意，极力想听到他所说的，并且喜欢他说的那些话。
    有些时候你必须开口讲话。一旦遇到十分腼腆的被访者，谈话中出现了大段可怕的空白时，就该你挑起交谈的重担了。如果，对方不愿意谈论幼年时那些让人难为情的经历，你不妨聊一些自己的童年趣事。通常，你的现身说法会打破坚冰，让他照着你的样子展开话题。记住，要努力创造自然交谈的气氛，没有生气的谈话只会导致呆板的文章。
    在谈话的时用录音机怎么样？我把它和刻板的问题归人一类。有时用它会有好处，但大多数时候效果不好。我总是带着小型索尼机，装好新电池。采访前，我首先要观察一下环境，看看这个红灯闪烁的机器是否会给我和被访人的交谈造成障碍。如果感到有可能抑止谈话，我就把它放进公文包中，改用笔录。一回到家，我就尽量完整地将笔记打出来。如果我对会谈做了录音，就逐字将谈话誊写在纸上。不管哪一种方式，我都对原话进行重新组织。我感到，作政治性采访，如实的引文非常关键，报刊报道的准确性依赖于原文的字句。但对于杂志的人物专访和侧记，当然也包括名人自传，引文则成了一种塑造人物性格的手段。它的准确性在于这些文字是否如实反应了谈话人的个性与观点。（但一定要小心行事，如果对这些“再组织”的引言在形式或内容上的准确性缺乏把握，应该打电话或写信，向当事人核实。）
    将口语转换成书面用语需要技巧，经验告诉我逐字照译是不行的。例如为撰写瑞·查尔斯的自传《我的兄弟瑞》，我曾花数百个小时和他交谈。瑞喜欢骂人，隔不几句就有一句不堪人耳的粗话。虽然我的目的是使读者阅读时如闻其声，但完全照搬口语并不能造成逼真的效果。因为看与听的情形是不同的。每隔六七旬出现一次粗鄙的话能有利地表现瑞的语言风格，但如果原样照搬，每一两句就跳出粮亵的字眼，阅读时会令人感到压抑、累赘。
    采访过程中，我相信精神放松非常有益，热情也是一种催化剂。我总是让被访人知道，与他们交谈对我来说是难得的乐事，我把作为成千上万的读者的代表，视为一种殊荣。如果我比较放松，很可能对方也会感到随意。如果事先拟定的提问程序突然被打乱甚或完全倒置，我会接受它，并尽力顺应眼前的谈话。眼睛的接触至关重要。我总是用眼睛注视着对方，让他们知道我在这里，在倾听，在学习。我边听边捕捉代表被访者个人语汇风格的关键词和短语。
    写文章时，我在引用一段话之前，总要作一番简短的描绘，如我这样描写一位歌手：“正如他的歌声，其语调高亢。甜美，极具魁力。”我尽力提供一幅画面，使读者有一种身临其境的感受。“斯莫克直望着你，海蓝色的眼睛摄人心魄。坐在乐队的汽车上或在旅馆的套房里，他会与你聊天至天亮，向你讲述他那令人惊叹的经历。他热情而富有生气，他会突然跳起来，大声证明着什么，也会倒下去哈哈大笑。”
    谈话环境也很重要。如果我发现被访者过于沉默，就会建议开车走一段或到海边去散步，使他放松，乐于开口。最近我采访了黑人歌手巴瑞·维特。我们谈起他的童年，当我听说他就是在附近长大的时候，便建议步行到那里去看看。一到那儿，巴瑞便激动起来。在一条街道的拐角，他突然停了下来，对我说：“这是我哥哥被谋杀的地方，就是在这个位置。他是我最好的朋友。我们结成‘二人帮’，让人又敬又怕。我们四处捣蛋，统治这几条街道达数年之久。”如果坐在他那郊区的小屋，我永远不会听到这些话的。
    采访前，我会做充分的准备。如果采访一位歌手，我会研究她的作品，反复听她灌制的磁带。名人常对不规范或天真的提问发出抱怨，这是有道理的。一个愚蠢的提问会迅速扼杀正在进行的采访。从另一个角度说，提对方熟悉的问题最容易引起被访者的反应。萨拉·瓦格罕曾说：“如果有人问我是一个爵士乐歌手还是流行歌手，我想我会扼死他，在来见我之前，他就应将这些搞清楚。他为什么不问我唱‘可怜的蝴蝶’或‘打发小丑回家’时在想什么？”
    “我喜欢对我提出挑战的问题”，萨拉跟我说：“如果别人问我一些能从书中很快查找到的问题，我会认为他对我不感兴趣，那么我又何必对这次采访感兴趣呢？”
    总是保持信心不那么容易，但信心对引导对方进人开诚布公的对话很有帮助。准备得越充分，你的信心就会越充足。但如果碰上一位有敌对情绪的被访人，他以恶劣的态度对待记者，那该怎么办呢？此时，我会提醒这位人士，我是在为他提供服务，为他做宣传，让读者了解他，以我的技巧施惠于他c这不是自大，我为此感到骄傲。
    我认为，以上的采访手段：敏感。轻松、事前准备、信心，都是为了获得更深人的访谈。流于表面的谈话令人厌倦。采访时，我总是对他们真实的想法与深层的感受充满兴趣。这才是最有意思的部分。不管在生活中还是在书中，深人性是区别中规中矩的谈话与精彩的谈话的重要标志。要想使交谈能够深人，首先要获得对方的信任。为了做到这点，首先要扮演一个很好的听众，对被访者说的话要真正怀有兴趣，并适时地展现一些自己的想法。在文章中，我总是将自己隐去，集中笔墨描写被访者。组织采访时，我和我的耳朵都是积极、开放、关切的，好让对方充分展示自己的才智与内心。


现在位置：第四章 非小说类书籍和文章的写作

4．特写文章易发表

    要是你是一个新手，急于将自己的文章变为铅字，但又不知从何做起，为报纸写特写是通向发表的一个理想途径。
    ——西尔维亚·惠特曼

    想想它的好处：首先不需任何经验证明（即使你是个初学者）；此外特写遵循一套固定的程式，易于写作；更重要的是，不管你信不信，编辑总会为这类故事慷慨解囊。

    主题就在你手边
    特写是人们感兴趣、时效性不那么强的新闻故事，它们栖身于报纸上诸如“生活”和“生活方式”这样的版面，将触角伸向日常生活的方方面面。市内一座有纪念意义的大桥，当地为孩子们开办的芭蕾舞学习班，珍奇的宠物，发明创造，新落成的商店，您家邻居的一帧剪影……这些都可以充当特写的对象。
    朋友、生意伙伴、甚至家庭成员都是特写中极好的人物。比如那位荣获蓝级带的邻家养蜂人，临近街区那位做鲜花生意的妇人，在电视节目中亮相的工友的女儿，你看他们怎么样？
    特写的另一主要来源是当地事件，它们在当地的报纸上最受欢迎，而且素材无穷无尽。附近大学的自由演讲，大道上进行的纪念日游行，邻近咖啡馆或书店举行的诗歌朗诵会，图书馆里的演出……都是特写的好素材。
    也许你喜欢寻幽访胜，或了解更多的当地的名胜：最近修复的公园，一幢历史建筑，附近的博物馆……它们的某个特色也值得去写。
    编故事的想法使你在最不起眼的地方都能发现主题。一个很有钻劲儿的自由撰稿人，就五金商店里钉子的规格和用途写了一篇文章，另一个人深人研究了一所公园的雕塑史，还有人发表文章介绍船模的收藏，把好养珍稀小鸟的邻居列为写作对象。

    写作提示
    1）征求建议。假设你已经产生了写一篇特写的强烈愿望，并希望能有专家提出建议，帮你更好地定位，你首先须做好准备工作，了解清楚谁是最适合你采访的人。你还须想清楚，为什么你的特写适合在这家报纸发表。然后，给编辑写一封短信，勾勒你的想法，一定要写明你的地址和电话号码，另外附上一枚写好地址、贴好邮票的信封。许多报纸编辑都在寻觅精心构思的特写，所以一旦你的题材有吸引力，他们很高兴就文章的角度、材料的选取和长度向你提供建议。
    2）轻松，轻松，再轻松。不管这是一篇对城区一角早年岁月怀旧的回顾，还是对有二十年良好服务深为人们爱戴的交通岗亭的侧写，读者最想看到的就是轻松乐观的“成功”故事，他们可以借此逃避报纸前页上关于各种灾难的报道。因此，题材应集中于那些让人高兴，逗读者发笑，或催人上进的故事。
    3）注意文章的时间性。如果你想从某个特殊的角度评价一则新闻报道什匕如对报纸头一页的特写人物作一番肖像描写），或有关最近会议、俱乐部事件、小城故事的报告，一定要把时间引到文章中来。当你所写的题目有季节性时，一定要让眼睛盯着日历，在冬天谈论溜冰和木炭火炉，而在夏季谈论度假和游泳。
    4）注意精确性。特写的作者事实上充当着读者的眼目和耳朵，他们搜集事实，组织访谈，核查一切可能得到的背景信息（报纸剪辑、本地历史沿革，被访谈者的谈话）。当你在文章上署名时，正如一位著名记者所说，你在表示文章中所提供的信息已尽可能地接近了真实。
    在引文时，要作到一字不差。有人对每处引文都需核实感到不寒而栗。但你若刚刚开始写作生涯，在将手稿付诸发表之前重新核对引文的准确性是一个明智的作法。
    5）做好访谈的准备工作。初学写作的人往往受困于采访时的紧张情绪。别恐慌，大多数采访实际上是追寻主题的旅程。另外，做好事前准备，对被采访人了解得越多越好，弄清文章切人的角度，然后准备一系列你想得到回答的问题。一旦现场提问切人了一个更好的角度，不要吝惜舍弃原来的脚本。永远要追求最佳情节。
    6）记笔记。怎样记录访谈内容，随个人所好而定。一些作者随身带着笔记本，另一些人喜欢用录音机。但是完全依赖录音者会招致灾难性的后果，一旦失效的电池使录音在关键时刻受到干扰或出现故障，那真是糟糕透顶。一位作者驱车5／J’时去采访住在另一个州的大名鼎鼎的画家，当她准备回家时，按下了录音机的plny键，想检查一下声音效果如何，却惊恐地发现磁带已被清洗掉了。不幸之中的万幸，她曾草草地做了些记录，在同去的摄影师的帮助下，最大限度地抢救出了文章所需的访谈材料。在访谈中，采访者应将录音机和笔记本结合起来使用。

    制订计划：
    采访之后，下一步就是将零星的信息组织成一篇完整的文章。所幸，特写总是遵循一个简单的模式：导语、转折、正文和结尾。
    开始布局谋篇之前，应牢记新闻写作有别于其他文体形式。一般几句话就构成一个段落，以免读者对大段的铅字望而生畏，翻过这页去寻找轻松的东西来看。
    导语应先声夺人。一则轶事、一段令人吃惊的言论、一个重要的事实、甚至一段有力的引证都能吊起读者的胃口，从而引出下面的情节。除此之外，还要生动。与语气郑重、注重事实的新闻报导不同，特写需要一种不那么正式、较为轻松的调子。
    让我们看一下自由撰稿人奥奈尔在最近一期纽约时报头版上发表的特写是怎么开头的，这篇文章谈及美国家庭对凌乱的忍受度日益增长：

    沙发下脏脏的小兔子，角落里的蜘蛛网，覆于橱房碗柜物品上的肮脏的虫胶，在一种视清洁与虔诚为表里的文化中这些泄露真相的迹象无疑是要遭到谴责的。但是许多美国人并未因逃避春季大扫除而悔恨不己，他们的观念正在悄悄地改变。

    这段轻快的导语交待了5W（谁，发生了什么事，何时，在哪里，为何发生）的前四项，在转折段中，奥奈尔以熟练的手法，引用一位权威人士的话对这一现象的原因加以强调：

    “为肮脏凌乱而祈祷。”平克汉姆说。她在150家报纸上推出连锁专栏，提出有关居室清洁的建议。虽然她本人的家中依然保持着手套雪白的标准，但她相信这样的清洁水平很快会被视为异端。
    “美国的家庭正在变得越来越脏”，她说，“人们有比打扫房屋更重要的事等着他们去做。”

    给你一个小建议，在文章开篇后不久，援弓！一位可信的专家的话，这样易引起读者格外注意。它表明你对这个话题做了充分的准备。
    正文应做到将事实材料、直接引文、间接引文、消息报道有机地融合在一起。它们是确保读者兴致勃勃读下去的关键。在一篇叫做《母亲节》的人物特写中，职业作家李维宁这样布置这些道具：“不，礼貌还未绝迹。事实上，不管年长年幼，人们最喜爱的一条来自母亲的建议是‘经常写一张感谢便条’。”
    接着，她引用了一个例子：

    一位英基诺的妇女在信中写道：“当你抽出时间写信表示感谢时，对方会是多么震动和感激呀！”她是来信表达这种感受的人之一。

    作家先间接援引了一个消息提供者的话，接着直接引用了马丁在一篇专栏文章中的话：“只有忘思负义者和蠢人才认为感谢信是过时的东西。”“只要还存在互赠礼物，相邀聚会，只要这个世界还有善良，感谢信就依然存在。”
    上面所用的技巧，直接引文跟在意义解释之后，是新闻中惯用的。首先介绍一下谈话者要说些什么，然后直接5；用他的话，“根据……”是导人意释策略最简单的方法。
    结尾。人物报道一般遵循一条线索，先是直线式通读下来，最后以一个装饰性的段落结尾，一个简要的概括，与开头遥相呼应，或引用重要人物的一句让人铭记的话。凯雷曼在一篇写关于工厂秘书的文章中，援引了权威费奈尔的话作为结尾：

    “我看到一个广告，招聘一名掌握会财务工作、预测学、软件包装、社交广泛、速记及其他秘书技能的秘书”，费奈尔说，“年薪7000美元，这是个让人吃惊的数目。”

    在结尾处能统率全篇的引言被称作“无可争辩的结论”，有经验的记者总在寻觅这种重磅炸弹式的结尾。
    修改文章时，力求使文字更富有神韵，追求一种风趣幽默的风格，因此，要特别费心思选择词汇。有生气的语言会使读者思维活跃，尽可能使用最强烈最精确的动词，删掉所有不必要的副词和形容词。
    在寄文章的时候，你还需附一封封面短信，在信封上简洁地写明：“内封文章，希望适宜发表。”就足够了。
    还要遵循稿件格式，将你的姓名、地址、电话号码写在第一页的左上角，在右上角写明大约的字数，在稿纸中部三分之一处写上文章题目及作者姓名。
    下一页的左上角写上你的名字，其下是文章题目。右上角标明页数。
    如果你采访了所有的对象，认真研究了背景资料，着重强调人们感兴趣的角度，并以才智和文风将这些有机地融合，那么你的文章就有可能获得发表，你甚至还可以从编辑那里得到支票！


现在位置：第四章 非小说类书籍和文章的写作

5．制造卖点的九种开头方式

    要想引起读者和编辑的注意，就要像我的老师多年前做的那样，大声说：“喂，你！听见了吗？我有话要跟你说。”
    ——洛蒂·罗宾斯

    二十年前，我选修的小说课老师走进教室为我们上第一节课，他翻弄了几分钟报纸，然后突然走到前排一名男生跟前，用手指着他，说：“喂，你！”那年轻人站起来，吓得呆住了。
    “听到我讲话了吗？”老师问。
    “听到了”，学生迅速回答。
    “好，”老师说，走回他的办公桌。“这就是一篇文章应采用的开篇方式：抓住读者的注意力，用最简短的话使他用心听，趁此机会你将文章的主旨介绍给他。”
    这位老师生动的演示一直深刻地留在我的脑海中。
    下面，我为你介绍九种文章开头的方式。
    1．人人事实切入
    介绍谁、什么、何地、何时、为什么，通常构成了新闻的第一句话。我的特写文章《在家上学》是这样开头的：

    我的儿子杰百是一个聪明、正常的十岁男孩，他一周读五本书，喜欢翻阅百科全书，爱看科幻小说，憎恶洗淋浴。他喜欢游泳和参观博物馆，疼爱两岁的妹妹，不喜欢打扫房间。
    现在杰西在上一所私立学校，但是从二年级到四年级，他一直在家上学，虽然我从未获得教育方面的学位，但我是他惟一的老师。

    我没有直接摆事实，而是将一个鲜活的人引人到故事中，赋予他姓名，为他画了幅文字肖像，披露讲述者（在这里是我的儿子），还说明杰西现在在哪里接受教育。
    2．小说式开头
    为避免文章看起来像本教科书，可尝试用故事开头，此方式对于没有太多小说或戏剧性材料的题材效果极好。如果你打算成为一名自由撰稿人，可学习一些小说技巧并收集轶事。
    在《我能听到水在跑》一文中，我选用了别人讲给我的一则故事，文章是这样开头的：

    许多年前，一个当时四十出头的朋友告诉我，自从六岁后她就聋了，最近刚刚接受手术恢复听觉。她说，最大的震撼是她从麻醉状态中醒来时，护士拧开隔壁洗手间的水龙头，她能听到水在奔跑，那真像一曲交响乐。

    如果我上来就写助听器的历史或有听力障碍的人数，可能马上就会失去读者。
    3．以一个人物开头
    写没有统计数字或数字并不重要的文章时，可直接引人与你的论题相关的人。下面是我在《开始你自己的单身俱乐部》中的开场白：

    杰茜5l岁，刚刚离婚。她感到与那些仍在婚姻之中的朋友在一起不自在，甚至当他们邀请她参加在家中举办的晚会时也是如此。

    因为还想吸引男性读者，所以在后面，我又介绍了乔治，他60岁，刚刚丧偶。
    4．设置场景
    偶遇两位为老年人提供私人服务的妇女，我决定写写她们，在未想出合适的开头之前，我曾尝试过许多开篇方式。之所以选择这样的场景引出《帮助年迈的人》，是因为它能开门见山地说明这种服务的目的：

    电话铃响了，“我年迈的母亲最近几天要去做一系列X射线检查，我有工作不能陪她去，你们能护送她吗？”

    接下来我采用同一方式，又列举了两个电话，然后：“拿起电话说，‘好吧，我们很愿意提供帮助。’这便是那两位妇女开设的私人服务机构。”
    5．有震撼力的开头
    有的文章具有强烈的感情色彩，这时最好以有震撼力的语句开头，就像我在《有这样一个男孩》中所做的那样：

    斯科特在五岁半时死去，他出生于1969年12月29日，有着毛茸茸的头发和大大的蓝眼睛，皮肤白皙，是个快乐的小男孩。从医院回家时，他身体健康，食欲很好，活泼敏捷。
    斯科特死于T市。

    有时，你想揭露丑恶现象以震撼读者，使他们采取行动，此法效果极好。在一家为老年人办的报纸的社论中，作者这样写道：“老年朋友们，当心那些能说会道的推销商，他们会许诺，为寄给你的医疗器材付款。”
    6．以提问开头
    提问会促使读者思考并参与到答案中来。问题可放在第一段，也可在几句介绍性的话语之后提出。
    在《重返校园的老年人》一文中，我首先写道：

    你是否在回忆将孩子们一个个送入大学校园的情景，同时渴望自己也能经历富有情趣的大学生活？

    7．以引语作开头
    一种常用的开篇方式是引用某位权威的话，并且写清他的头衔、背景、专业领域。在《为你提供成人公寓》一文中，我征得房地产经纪人的同意，开头便引用了他的话：

    “新泽西州的成人公寓开发项目比任何大城市都多，”驻威切特的房地产公司销售代表阿雷内·穆瑞这样说。

    8．设置引起读者兴趣的对话
    对话是作者可资利用的最重要的吸引注意力的武器之一，一篇文章若想制造戏剧化效果，这种开头会使编辑读完第一句就想继续往下读。我写信给《周末驿站》咨询一篇有关宗教狂热的文章，编辑提醒我这个故事应当既严肃又富有戏剧性，为了引出儿子和我们夫妻俩，我这样人笔：

    “妈妈，你已渐渐接受它了。为了尊敬的蒙及他的教规，我不得不放弃我热爱的一切，我的艺术、鼓、公寓，还有女朋友。”我们22岁的儿子阿诺在电话中这样说。

    9．陈述式开头
    最后，若你想不出采用上述开篇方法中的任何一个，可用陈述法，但一定要有启发性，句子尽量短，每句都与主题直接关联。下面是《法律在虐待妇女吗？》一文的开篇：

    我的工作是为被控杀害虐待自己男人的妇女进行辩护，我在监狱中会见当事人。

    这句开场白不仅使作者真实可信，而且一句短短的话就抓住了读者。

    应该做的和避免做的
    ·使用第一人称时，应在第一句设置情境、时间和主题。
    ·如果所写题材需要权威性，如医学、法律、社会问题。文学、以及体育项目，一定要在第一段就亮明自己的身份。
    ·如果主题有关一个节日，不仅要在题目中，还应在第一段提及。
    ·写少数民族团体时，第一句话就要让读者明了是哪一个团体。
    ·开头要吸引人．但不能压倒正文。
    ·不要使用过长的描述性段落。
    ·用短句子和小段落。


现在位置：第四章 非小说类书籍和文章的写作

6．致一位青年作者的信

    要努力去发现与众不同、出人意料的东西，那会促使编辑采用你的文章，并邀请你参与更多的创作。
    ——西尔玛·格拉瑟

    您的文章内容生动，材料翔实，围绕着一个明确的中心，组织严密，文笔亦很好。然而，这还不够，必须好好修改。
    它缺乏行家们所说的锋刃，即没有扣人心弦的张力。这里显然存在着一个矛盾，既然文章写得这么好，中心明确，材料充分，为什么不能发表？读者必然会问，让我来告诉你。
    您的文章读来令人愉悦，合乎人们的思维习惯，某些情节甚至可预先猜到。但它缺乏突如其来、不可预知的重大事件，使你不能抓住读者的心。
    编辑们常常很难准确地说出，这类文章究竟欠缺什么？我亦如此。问题并不在于文章中已有的，而在于文章中所没有的。编辑希求搜寻到他们不曾见过，也无法驾驭的东西。如果编辑能够知道自己想要的是什么，他们会求助于专家或像我这样常打交道的自由撰稿人。雷辛曾说：“记住：从来不会有人需要一个新作家，这种需要必须由你自己来创造。”
    当一个作者用与主题相适宜的语言和方式，表达了独特的观点时，这种需要就产生了。
    你的思路缺乏那种动人心弦的张力。我在日记本上写的话，有些后来发展成一篇文章，如：“我为拥有一个多病的童年而感到幸运。”（这种经历迫使我练习想象力。）
    “有一个年迈的妻子，使我心情愉快。”（我们拥有可共同分享的经历。）
    “当我是个孩童时，没有童子军这样的组织，真是太好了。”（我们玩门球，不必受望子成龙的父母的过度管束。）
    我习惯于从自己以及周围人的生活中寻觅不同寻常的东西，找到将能激起讽刺、愤怒、失望、痛苦、喜悦、害怕等强烈反应的事件，并把它们进行分类整理。
    我在阅读平日记录的日记、思想录或旅行记时，常问自己这样一些问题：

    1．什么事让我惊奇不已？
    2．特殊性在哪里？
    3．事情应是怎样的？实际情况又是怎样？
    4．冲突在哪里？
    5．这些观点、问题、人，在何处发生碰撞？
    6．问题何在？
    7．与我设想的有何不同？
    8．对于我，对于我的读者，有什么意义？
    9．其间的联系是什么？
    10．是什么在发生冲突？

    作家玛格丽特哎德沃特说，“优秀的作品常诞生于交叉点里。在这里，社会生活扭结、纠缠，复杂难解。”作家玛丽·莉·塞特说，“写作前，我常向自己提一些问题，然后试图回答它们。”
    最近我写了一篇有关孙子学走路的专栏文章，起因来源于他爸爸的一句话：“乔治必须先学会跌倒，才能学会走路。”这就是一个创意，短短的一句话却包含着朴素的哲理。
    有了一个想法，但还不够。一位同行说；“一篇600字的随笔需在一个观点之外，另外再加半个。”这真实地反映出我写文章的情形。
    我的孙子先学会跌跤才学会走路是一个不错的创意，但还不够。写文章时，我将此与作家、画家、科学家及企业家的创业相联系，他们同样需经历有教益的失败才能获得成功。于是，这篇随笔诞生了。
    我注意到，生活中伴侣之间的沟通竟很困难。这是一个非常有趣的话题，这种冲突许多人都曾经历过。但仅把冲突写出来，远不能发表。只有当我想出了这个观点所具有的特质的“另一半”，我才动笔。更可能的情形是，我先是打草稿，在写作过程中，发现了特殊的“另一半”。
    你的文章缺少的就是重要的“另一半”，缺少你和读者在写与读的过程中共同分享的特殊感受。
    为了找到这种感觉，我写得飞快。边写边思考，不时捕捉到一些新的想法。当然，对于这部分有新发现的手稿，你可以不断地思考，再思考；写，重新写。但对我来说，在写的过程中发现该写什么，这一环节不可或缺。若开始落笔时，我便知道该说些什么，那这篇稿子一定是平铺直叙、毫无趣味的。在写作过程中，要努力发现可以与读者分享的特殊感受，这正是编辑踏破铁鞋四处寻觅的东西。
    祝你好运，首先，你已收集到明确而有意义的信息，能够从中提炼中心观点，并用流畅清晰的语句和段落，表达思想，交流情感，这些都证明了你的实力。接下来，要努力去发现与众不同、出人意料的东西，那会促使编辑采用你的文章，并邀请你参与更多的创作。


现在位置：第四章 非小说类书籍和文章的写作

7．给读者想要的与需要的

    简言之，你要研究你想推销作品的刊物，具有可读性的主题，及从内心深处吸引读者的最佳方式。
    ——爱德华·豪尔

    《出版家周刊》曾引用畅销小说家斯蒂芬·金的名言，“别给他们他们想要的，给他们你想要的。”在我看来，如果你想写出有销路的非小说作品，这句话就该倒过来。你的基本指导方针，决定着作品有人买还是被退回，因此应该是：给他们（读者）想看的，而不是你（作者）想写的。你必须将全副精力集中到为读者服务上。
    若想能快速地抓住、吸引读者，一个有效办法就是与读者的自身利益挂钩，告诉他们你文章中讲述的内容会给他们带来什么好处。有句老话要牢记在心：“喂给宠物它们想吃的，而不是你爱吃的。”
    要将读者的问题和需要放在首位，使文章作到精益求精，既清晰又简捷。首先，要善于运用直接或隐含的“你”。在文章及非小说类书籍中，过多的“我”，很可能导致编辑的“不”。检查和修改稿子时，删掉所有无关紧要的“我”，在合适的地方插入“你”。这样做会抓住编辑和读者的心。
    “你”的因素是如何起作用的呢？
    在大多数非小说作品中，“你”的价值远胜于“我”，我对此深信不疑。数年前，我曾为一个新型花园的产品设计广告。先期试验时，广告打出：“怎样培育出一个奇妙的花园。”反响一般，定单数量还算令人满意，但不是特别好。接着，我们在同一家刊物上重新打出广告，只是在标题中添了个字：“你怎样培育一个奇妙的花园”，这个小小的改动立刻使广告的吸引力陡增。这次戏剧性的经历让我认识到“你”的因素巨大无比。后来我应用这一原则写作了30本非小说类的书（其中包括三本具有轰动效应的畅销书）及涉及各种题材的大量文章。
    从那以后，“你”或隐含的“你”成为我所有非小说作品的主要卖点。我建议你在今后的写作中要有意识地考虑到这一点。并且，重新检查被拒绝的稿件中“你”的运用。你会发现，一个微小的变动常会使文章生动起来，增加感染力，从而抓住读者，得到采用。强调“你”可能因此成为你写作非小说作品时一个极有价值的指导方针。
    这里有两个我常用的方法你可以仿效：一是，我把“你”一词打印在一张小卡片上，并把它立在写作时我便于看到的地方。二是，在报纸或杂志上寻找某个人的照片，以他代表要针对的读者。写有关减肥食谱的文章或书籍时，我便盯着一对超重夫妇的相片。如果你写的是关于健康的题目，一定要针对每个人的不同情况。有篇关于买车的文章就很有针对性，它是这样表述的：

    你的保险代理人在给你的信中说：“你大学毕业时买的那辆车现在已可以称为古董了，你的保险金会在等级上体现出这种变化。”这时你会真切地感到自己的年龄。我出门去看那辆车，耳边似乎响起叔叔那令人沮丧的声音：“你不应该买别人用过的车……”

    请数数这一页上用了多少“你”和“你的”。还请注意，多数人会在某段时间考虑买车，新的或用过的，因此这个题材具有广泛的吸引力。
    这种技巧产生了远大于一般方法的效用。
    我那三本减肥畅销书的第一本《医生提供的快速减肥食谱》，读者在开篇第一段就被钓住了：本书的主旨是帮助你快速减肥，保持苗条、健康、富有魁力。你会在书中学到未曾听说过的简单而有效的减肥方法。
    减肥的主题会5；起成百上千人的关注，我因而卖出了几十篇有关减肥的文章。今天，这个领域对你来说依然非常广阔。还有一点：你已写过的主题仍可以继续挖掘。
    我在激励性的《自我意识的快乐》一书中，为很快与读者建立起一种亲密的个人联系，这样开的头：

    自我意识的快乐是自由的，它大大丰富了你的生活。从现在起，我把它送给你做礼物。你必须自己去获得，每天都要为此付出努力。一旦得到它，你会在更有意义的后半生拥有并享受它的恩惠。”

    请注意一下，本文中“你”的使用是如何抓住读者的注意力的。就这个话题来说，谁不想得到快乐？
    作品中“你”显示出的推销魔力使我对此具有前所未有的信心。我在另一本关于减肥的书中也应用了这些写作技巧，所以，它一出版就卖得非常好，而且成为经得住时间考验的减肥畅销书。这就是我的开头：

    对你来说，最有意义的是来自体重超重者的报告。他们主动寄来的陈述，是最为有力的证据，对他们效果明显的减肥食谱对你也会同样有效……

    从中，你可以把取得的经验归为几个字：吸引读者。获取这一经验，今后你的非小说类作品被接受的可能性会大大增多。
    杂志封面上的主打标题就是作者引起读者共鸣的好例子。例如，《女性之家》上大书“什么时候丈夫不愿满足你的需要”。另一本杂志上的文章这样开头：

    快来看！你那正在学步的孩子是否会游泳？你5岁的孩子是否对一种乐器表现出兴趣？你12岁的孩子是否善于社交？…不？好，你的做法出了什么毛病？

    另一期《女性之家》上，好几页上的大标题都冠以“你”，如：“使你度周末更富有情趣的方法”，“辩论高潮时你永不要说的五件事”。接下来是金融版面：“你的钱有多安全？”
    看看《读者文摘》上的第一句话是如何应用“你”的：“你的思想影响了感情与行为，以及你的整个身心。认识到这一点对待肥胖有很大意义。请研究自身……”，请注意这些词句：“你的思想……你的身体……研究自身。”
    简而言之，你要研究你想推销作品的刊物具有可读性的主题，以及从内心深处吸引读者的最佳方式。
    谈到如何打动读者，沃特·维特曼写道：“将普遍适用的大道理准确无误地指向一个特定的人——你。”这个明智的观念至今有效。


现在位置：第四章 非小说类书籍和文章的写作

8．人物专访

    如果被访人提供了珠宝，那么作家就应充当珠宝商，为每一句话设计适宜的背景。
    ——图尔·布卢姆

    在超市购物等待付款时，你不妨观察一下，好奇心在驱使人们阅读什么。报纸的头条新闻以麦当娜的成功和戴安娜王妃的分娩愉悦大众，一句话：传播流言蜚语。就连那些有身份的杂志也不会以普通人作封面人物（除非他是超级偶像迈克尔·杰克逊），编辑们知道，名人能吸引大众。
    对作家来说，这是值得庆幸的事。从灸手可热的企业家到杰出的科学家，他们的吸引力为人物专访文章提供了巨大的市场。如果你常在知名人士的社交圈内活动，只需将句子连缀成篇就会令发行人欣喜不已。但在这个领域，交际不会成就你，也不会败坏你。自由撰稿人如能捕捉到有趣的人物，不管他们知名与否，其生活真相都能吸引大众。

    选择对象
    名声可待价而沽。超级明星所思所想，如今已成为新闻。那些靠写名人小传为生的家伙幸运地发了大财，但是，向明星献殷勤需要耐心和厚脸皮。
    许多富有且名声显赫的人雇用宣传人员挡记者的驾。忙碌的演员通常没有时间与记者闲聊。若一家全国性杂志为你的采访开了方便之门，名人还要讨价还价，将其照片刊登在封面上，为其最新计划作褒扬之词。一些名人还要将问题事先过目。如果新近出炉的公众偶像果真接受了你的约见，你会发现这种谈话气氛相当亲密，你被视为尊贵的客人。
    如果你身处纽约的一个文化精英圈子之外，死去的名人也是很好的题材。首先，他们不会太忙，也不会神经太敏感。其次，在文章若被采用，即将发表之际，他们不会突然收回说过的话。话又说回来，坟墓使明星的新闻价值大大降低。因此，作者一定要想办法给文章一个适时的说辞。那意味着，你须提前一段时间写作，使文章见刊时，正好赶在某个名人的纪念日。你可围绕各种诞辰和十周年纪念做文章。有一次，我投稿给一家航空杂志，文章是对W·C·费尔德斯作品的回顾，我写到：“即使在死后四十年的今天，费尔德斯在黑色幽默领域仍然堪称魁首。”
    初学者最好遵循环境保护者说的：“从全球角度思考，在地区范围行动。”仔细想想你家附近是否有某人的经历值得一写，本地或区域性刊物喜欢向读者介绍生活在他们周围的人。可以先设想一个问题：谁是本市历史文化保护的大力倡导者？谁为爱滋病儿提供了庇护？谁开办了一家生态商店？一次，某市办杂志让我写一篇有关儿童遭受虐待的文章，我便选择了一位乱伦的受害者为写作对象。她现在又在虐待自己的孩子，但正在积极寻找帮助，以摆脱这种恶性循环。另外，广泛翻阅报刊，搜寻有杰出才能的人物。你可能会发现住在隔壁的那个家伙在外面的名声比本地大得多。一位银行投资家被尊称为具有杰出才干的理财能手之后，本市一家周报才安排我采访他，但这里的居民几乎没有人听说过他。
    我常常将本地的人物特写推荐给全国性杂志。我经常翻阅日报，寻找可写的人物。比如：此人有非同寻常的爱好，最近刚获得一项荣誉；或他有一个聪明的想法，令人感兴趣。然后我仔细察看他的经历，以寻找一个切人角度。例如：我在新奥尔良居住时，读到一篇关于法官的报道，讲述了一名法官关心犯人，为年轻犯人指定书目的事。我想：儿童读物作者对此一定颇有兴趣。事实上，最后有两家杂志采用了我这篇人物专访。与这位法官在会议室谈话时，我不仅了解了她的文学口味，还了解到对青少年执法上的困难。文学与法律这两个轮子咬合一起，我就此变换了一个主题，改写的文章寄给了一家青少年杂志。
    人物专访的妙处在于你可根据需要，从不同的角度来阐述。你的采访对象是女的吗？试试向妇女杂志投稿。她工作吗？这又投合了职业期刊的口味。他是在哪儿长大成人的？寄给他家乡的报纸怎么样？他在哪儿上的大学？不妨将其发表在校友杂志上。他在军队服过役吗？军队出版物会对此感兴趣的。
    最近，我采访了一位旅馆老板、慈善家，他在“迪斯尼世界”附近开办了一家免费旅社，专为患有绝症的晚期病儿及家长提供服务。起先，我将这篇报道投给一家一般性的杂志，但是这家杂志已登了一篇有关他的报道，其他杂志也都拒绝了我。既然这位慈善家已接近退休年龄，我又试着向老年人的刊物投稿，但仍未成功。这位慈善家作为一场灾难的幸存者，说过一番让我印象深刻的话：“我与那些对自己的命运毫无把握的孩子容易沟通。我小时候，就感到无法控制自己的命运。”犹太读者会与他的动机产生共鸣吗？果真，一家犹太刊物买下了我的手稿。

    组织采访
    重要的不是你认识谁，而是你对他的了解有多深。通常，你只有一个对象，即被访者，所以应尽可能从交谈中获取有价值的信息。
    我总是考虑到被访者的方便，事先将会谈时间安排好。我喜欢在对方工作时交谈，在他的家或办公室里。
    在周围多看看，小摆设和相片常常能5！出提问，正在活动的人能够为你提供细节。一次我与一位鉴定家共进午餐，得知他已有79岁的年纪，仍爬楼梯到二楼的办公室工作，并且把一块火腿三明治看作是美味佳肴。于是读者通过我，有机会了解到这些生活细节。
    在获得被访者同意的情况下，应尽量多拍些照片。照片不仅会吸引编辑，还使我避免了诸如“灰褐色眼睛”、“短头发”之类的机械描述，只需将笔墨集中在主观性的细节上。作为商人，亨利·朗德威尔斯的胸怀使他有别于那些行政事务人员，我希望借助语言将这种印象传达给读者。“这个身形瘦长的人随意地系着领带，说话时语调柔和，略带欧洲口音。孩子们都很喜欢他……”。
    电话访谈时，由于没有视觉辅助，我向对方提出更多较为深人的问题，有时长达几个小时。电话采访那位乱伦受害者时，出于保护隐私的考虑，她没有公开姓名。但关于她的日常生活我获得了大量信息，使读者相信她是一个正常的父母。

    像大多数在外工作的母亲一样，科瑞丝按钟点安排生活。每天早晨5：30起床，穿衣洗漱，叫醒三个女儿，做早饭，开车将孩子们送到托儿所。她从事室内设计工作，下班后，再将孩子接回来。如果不开教师会议，她通常在下午5：30回到家中。另外，星期二，她六岁的女儿要学芭蕾；星期三，五岁的女儿要学跳舞；星期四，她要去购物。
    每周一，科瑞丝和女儿们急匆勿吃过饭后，便驱车前往教堂。在那儿，科瑞丝和几个家长探讨为什么不应再伤害自己的孩子，以及应该怎么办。

    为准备采访，我阅读有关被访者的所有信息，但对他人所写的资料一定要进行核实。采访时，我快速地记笔记、提问题，但从不是一成不变的。既然我希望得到发自内心的言论，就要保持谈话的自然。
    为求得准确和便于日后核查，多数作家在征得对方同意的前提下，将谈话内容录音。除非担心被起诉，或希望获得专业性引文，一般我不使用录音机，机器的存在会让被访人不自在。这样做笔记时迫使我听得更仔细，有时我一边飞快地做着记录，同时尽力捕捉每一个字眼，在这个空档被访者会不时地插入一些很妙的想法。
    最后，我向朋友、同事，或某对夫妻征求意见。如何将其中令人疑惑的问题搞得清楚明白？要问被访者本人。你若有有趣的问题，朋友们会谈得更放松。除非你写的是个有争议的人物，一般来说，即便是你的崇拜者也会充任非常不错的批评家。他们常会肯定你的判断，同时保护你不涉入危险的境地。

    动笔写作
    我喜欢写人物专访是因为它的连续性，你不需循着来时的路径，回过头去问：这个人是谁？
    时间顺序可形成文章的主要框架：他来自哪里？现在在做什么？他希望将来在什么方面有所成就（如果主人公已死，她留下了什么遗产）？当然，为了引起读者的好奇心，我常常打乱这些顺序。我在为女童子军的创办者写小传时，就没有从她在萨王纳群落度过的随心所欲的童年写起，而是从她在一次恶梦般的婚姻醒来后，空虚郁闷的生活谈起：

    虽然朱丽叶刚刚成功地从已故丈夫的情妇手中夺回属于自己的那部分遗产，她的中年生活看上去却像北极的冻土那样荒凉萧瑟。“我只是这世上一个无聊的妇人，没有真正的工作或责任。”她在1906年从英国写给母亲的信中说。

    接着，我跨越了六年，写她如何创办了赋予她生活目标的女童子军。然后又回过头去写她的家庭，并详细描述了对这位姑娘产生深远影响的几位聪明睿智的妇女，以及她的成长过程。在我确立自己关注的主题时，总是事先找好一两个能弓！导它的观点。在纺织品艺术家李莎·薇莉亚森的小传中，我从她谈论院中的一对雕塑说起，因为阴和阳对阐释她的作品有很大作用。为一家青少年杂志写一位服装设计师的发家史时，我着重强调他是农业季节工的儿子，干的是重活，而非从小与晒衣架打交道。现在他身份显赫，为美国最新潮的人设计时装。
    没有一篇文章能由你独自完成，你和被访者在采访中共同分担这项工作。你们轮流出现在话筒前，记者进行组织、描述、解释，被访者则以清晰的声音讲话。声调能够展现性格，所以我插人许多弓唁。从而，读者得以发现曼林·切平易朴实的风格，她以幽默的口吻谈到法律学校：“我在疑惑中度过了第一学年……我所了解的只有那么一点。”多数人都爱离题闲聊，但我避免将某人滔滔不绝的谈话原样誊写过来。如果被访人提供了珠宝，那么作家就应充当珠宝商，为每一句话设计适宜的背景。
    除了他们的谈话，作者的印象对于一篇专访也非常重要。被访人是像蜂鸟般从一个话题轻盈地转到另一个话题，还是笨拙如熊，步履瞒珊？作为读者的中介，你要回答：“是什么打动了我？”我注意到高利贷投资家唐·葛瑞并不像企业巨头那般穿着，他既不穿丝绸，衣服上也没有交织字母，他只戴手表和婚戒。即使我正着意将某人塑造成英雄或恶棍，我也经常添加其他材料，以反应人的矛盾性。曼林告诉我，她因受不了影片的暴力和读神，她总是闭着眼睛，堵着耳朵。真实的人总有许多难处。
    通常，我总要把最好的引言留待篇尾。设计师海克托·赫尔南德兹用一句话总结了他的时尚哲学，我将其作为结语：“时尚是某种具有个人特色的东西，它是无人观看时的居家穿着，是毫不做作的形象。”我的编辑又加了一句有关他攀登成功之梯的话。这给我一个教训：永远不要认为手中的稿子就是文章发表时的形态，不管被访人物或记者说了些什么，最后的权利总在编辑手中。


现在位置：第四章 非小说类书籍和文章的写作

9．“短片”也有销路

    随时准备记下灵感，过后你可以加上一个新标题或注释文字，对它加以润色。
    ——萨姆·贝克

    将一个短语、惯用词，或通用的表达方法转换成某种幽默形式，它新颖、简易而且有趣。对于掌握了这种技巧的作者来说，这可能成为一个金矿。用滥了的陈旧词语、歌曲、谚语，或常被直接引用的话，都是理想的材料来源，只要稍微变动一个字母或发音，就可以拿去发表。你还可以用人们喜闻乐见的表达创造短语，因为人们很快就能看出它们的原来面目。写这种文章最大的好处在于，你无需是一个思想巨人或语言天才，惟一的要求是：灵敏、幽默、有耐力、适应性强，这几个词在词典中都查得到。正是靠着这几种素质，我们改造原有的表达形式，使它们具有新的价值。
    “写短片”是我为这种游戏起的名字。我没有必要无休无止的写作，只要灵感出现，不管我在哪儿，在干什么，我都可以立刻停下来进行写作。想法到处都是，只等着你去转换，改编，提炼，模仿或加以修饰。有时，只需你给出创作来源及其发表日期。较有影响的杂志如《读者文摘》、《纽约人》以至《花花公子》都愿登载“短片”。一些专家建议作者从底层刊物开始做起，我却上来就盯住了大报刊集团，因为它报酬高。为何不从顶层开始呢？必要的话，你可以再往下一层投稿。如果你富有观察力和洞察力，就能获得金钱。
    随时准备记下灵感，过后你可以加上一个新标题或注释文字，对它加以润色。
    有时，一则我们常见的标语也能构成“短片”，您看这两个如何？“避免家庭意外事故”和“当心孩子”。我将它们以下述形式推销给了《医学新世界》：

    对这个时代来说，家庭生育计划已不是什么新东西。很多年来，我们一直能经常到这样的标语和警告：“避免庭意外事故”及“当心孩子”。

    通常我随身携带笔记本和铅笔。有一天，我看到前面的汽车保险杯上的张贴物，上书：请按我的祈祷去做，偷走这辆车。我将它记下来，并寄给《读者文摘》，登在了“别致的话语”一页的“保险杆张贴物”栏中。
    以下是我利用短语写出的成功作品：

    犹豫的人总是落在最后。
    一个傻瓜和他的钱总是很快就举行聚会。
    每一朵云都有一个银色航班。

    我最喜欢的找乐子方式是赋予司空见惯的单词或短语以不同寻常或出人意料的含义。
    我知道自己不是个诗人，但是，我喜欢通过“音韵”技巧，尝试创作引人注目、暗合双关、富有韵律的作品。
    还有一次，我想到了天气预报，有时，它们是多么不准确。这促使我写了《错误的天气预报》：

    天气预报，如此错误，
    每个都想，抢先登陆；

    我创造警句的捷径是，从完全不同的领域中借用词语来描写主题。以下是我在《花花公子》上登的一则警句：

    挥霍钱财的家伙常会遇上对手。

    你还可以从其他方面选取适宜的词帮你创造类似的警句。例如，选举方面（候选人、最有希望的获胜者、政纲、赢得）或垂钓方面（鱼钩、绕线轮、鱼网、钓到）。
    我希望上面所列举的各种类型的短片实例，有助于你走上写作畅销短片的舞台。


现在位置：第四章 非小说类书籍和文章的写作

10．如何写出成功的文章

    我知道写出好文章的秘诀，一个经过改进的新方法，保证帮你卖出每一篇文章，信不信由你。
    ——约翰·伯汉农

    我是在吸引你的注意力吗？这只不过是一个用以说明论点的隐蔽策略，使用了纽约城广告公司所谓“强有力”的关键词：全新、改良、自由。（请注意晚间黄金时段的电视广告，数数这三个词隔多久就跳出来一次。）
    文章必须有一个吸引人的开头，立刻抓住读者的注意。现在每个人都很忙，没有时间浪费在那些一眼看去就很乏味的作品上。读者是挑剔的，而最挑剔的读者是编辑，他是第一个看你文章的人，而且由他决定是否让其他人看你的文章。
    编辑可能成为你有力的盟友或对头，因此最好在文章开始便倾力而为。万事开头难，任何文章都一样，要让它有趣味。吸引人，你得会哄骗读者，做到精心编织，轮番使用引诱、怂勇、许诺等手腕，但不要签空头支票。把读者带到只有你知道的某个秘密之所，你是惟一知道这个神奇地方的人，你把读者带到那儿，向他们介绍你发现的奇观，然后再把他们安全地送回原处。自自然然地做这一切，不要显得做作。下次再相遇时，读者还会邀你为伴，因为他们知道你又到过好玩的地方，和有趣的人做过交谈，而且很愿意与他们分享自己的经历。但请记住开头是你为读者打开的一扇门，使他们得以一瞥沿途的风光，他们或许会礼貌但坚定地说“不，谢谢”，也可能会说“请再说点儿”。这两种待遇我都多次领教过，希望我继续说下去当然更好。
    詹姆士·萨比尔曾提出几条写幽默故事的原则，事实上对任何写作都适用：

    1．使读者明白讲得是什么。
    2．开头500字要明确交待文章的中心思想。
    3．消除含混不清的好办法是，在投稿之前反复阅读文章。

    原则1和2很容易：写出来就是了。开篇便以简单的描述性语句告诉读者主题是什么，拉开大幕开始表演。当你写完第一、二甚至第三稿后，要照第3条办理。将完成稿搁置一边，让它冷却几天，然后反复阅读，就好像你刚刚翻开一本杂志。你要客观地自问，文章是否有趣使人读得下去？如果不是，重新写。自由撰搞人之间的竞争很激烈，毫不留情。
    在美国，大约有11000种杂志，成千上万的作者在寻找强有力、吸引人的故事，试图立即引起编辑、继而是读者的注意力。你的开头应独特而富有魁力，要通过不断的打磨使它熠熠生辉。在说明论点之后，你必须以清晰的例子、生动的描述。以及来自专家的引语充实中间段落以证明论点。不要在某一点逗留过久，你需要表述的是经过精简的要旨。应重视文章的中间部分，不要让它过度膨胀。当你总结全文，得出结论时，要赶紧收笔：演出结束，大幕拉上。结尾的难度丝毫不亚于开头，中间部分同样令人棘手。除此之外，写作是件轻松容易的事。
    实际上，如果准备充分的话，写作就会容易些。当你的研究资料、事实、背景信息摆在面前时，文章会自然地流淌出来。采访某个人时，我使用录音机，它的记忆不会出错。然后打印出一份标有采访日期、时间和地点的稿子，以防编辑想将打印稿与原文作对照。做事时总要考虑到编辑的工作方便。要写上被访人的地址和电话号码，以备有什么情况需要核实。对于人们普遍感兴趣的文章，将资料来源列一目录，表明你已做了充分的准备工作。最后，当我开始写一篇指派给我的文章时，速度会很快。第一稿只是个骨架，以紧凑的文字点明什么人、发生了什么事、在何时何地发生、为何发生这些等基本线索。这和摄影师使用的方法异曲同工，他们也是先快速地来几个抓拍，以防某一瞬间稍纵即逝，或主体游移出视线之外。然后走近些，仔细观察，精心构思，注意其他一些方面，从不同角度拍上数十个镜头。最后，这幅讲述故事、传达含义、唤起情感、融于一体的画面才凸立在人们眼前。
    写第一稿时，我根本不注意语法和拼写。重写过程中（多次），才确保语法和拼写正确无误。最后一稿，再用心选择最贴切的词。
    所谓最后一稿也只是对我而言，编辑常会对文章加以变动，使它更紧凑、更合理。不要因为你的“妙语”与编辑发生争执，除非那些变动非常武断，破坏了流畅性，改变了文章的倾向，或删掉了主要意思。大多数编辑清楚他们该做什么，因此不要过于挑剔。否则，编辑会认为你这个人很麻烦，将来拒绝你的稿件，换句话说，假如碰上了一位不是在编辑稿件，而是处处让你重写的家伙，最好另投他门。尽管我曾反复强调过，要有的放矢，对你投稿的刊物要有所了解。杂志就像人一样，每一种都不同，有它自身的个性和特殊需要。匆匆写就一篇文章，然后没头没脑地去寻找一个相应的主顾，这样做是愚蠢的。
    阅读五六本你想投稿的杂志。如果你在信中询问的题材恰好刚刚刊出过，编辑很容易把你作为外行打发掉。还要多注意广告，广告商花费成百上千美元将杂志广告定位于特殊的人群，那些广告表明了读者的兴趣所在。读者来信更是了解阅读对象最好的晴雨表，它会告诉你什么会使他们快乐以至开怀大笑，什么会使他们生气以至低声饮泣。
    首先写信咨询。如果你不知道文章该写多长，编辑正在寻找何种样的文章，叙事时应以第一人称还是第三人称表达，最好写封信问问编辑。闭门造车，可能是在浪费时间。
    当然，任何规则都有例外，尤其在投稿过程中你会发现这一点。别气馁，假如没有意外，生活可能更容易预测，但若真是那样也就没有意思了。
    一旦梦想成真，有影响的杂志发表了你的文章，也不要以为编辑正期待着你的下一封咨询信或稿件。这时，你不过是一只脚跨进了门内，编辑看你的信比其他不相识的作者要快些，但如果你不能保持原有的水准，你会一只脚在门内，身体的其余部分留在门廊里，在那儿有那么多作者等着想冲进去。因此要保证下一次投稿的质量。
    将写作看作一项事业和工作，每天都要坚持写，即使只写几小时。表达力求清晰，铲除“阅读障碍”。例如：避免使用常用的“他或她”短语，那样会使读者阅读速度减慢。假如给我看一句写有“他或她”或“他的或她的”的句子，我会回敬你一句去除那种别扭用法的句子。
    指号也是阻碍视觉的因素，而且常常没有必要。避免拼写相同、但含义随发音而变化的单词。
    现在，来谈谈成功写作的秘诀，那就是持之以恒。1965年我在全国性杂志上发表了第一篇文章，下一篇则发表于1985年。这期间，我仍在做记者，而不是自由撰稿人。几年前，我转回到自由撰稿行业，从原先停下的地方继续走，决心推销自己的作品。因此，如果你还没能在大型刊物上发表作品，要坚持，持之以恒。你可能会猛然发现成功的秘诀，这便是作品见诸报端之时。


现在位置：第四章 非小说类书籍和文章的写作

11．人物传记——讲述不为人知的故事

    出色的作者不仅合乎逻辑地组织事实材料，还将他们对事件的感受传达给读者。
    ——汤姆·杰金斯

    撰写报刊上的特写，或杂志、书籍上的人物传略，不仅是搜集、整理资料，书写成篇，还肩负着很大的社会责任。成千上万的读者主要是根据作家笔下的形象，来评判传记人物的。
    尽管作家和编辑们可能不同意，我还是将我写传记的原则作为此次讨论的基点。
    首先，应按时间顺序记述人物生平。单独来看，人物的许多活动是没有多少意义的，但若从行为的统一性来看，后面的行为最终是前面行为的结果，这些行为就变得有章可循了。换言之，作者应还人物以生活的本来面目，以时间顺序写作能客观地再现人物。
    如果有特殊需要，必须打破年代顺序，那么把它放在第一章是较为明智的。在此，作者试图为读者确立一个主题，构建一个有助于他们理解人物的结构框架。我将阿曼德·海默尔传的开篇场景设置在1976年，罗斯·安赫雷斯的审判室，这时他年近38岁。此章之后，全书都按年代顺序编排。
    第二，如果多付出一些努力，就有可能发现重要资料，优秀的传记作者绝不会满足于拥有二手材料，他们会跑几英里对全部材料进行核实。有些作者为图省事，对某个时段文献的空白或不完整的信息不愿加以核实，而轻信传闻，或报刊、自传上史实的文章。有责任心的作者应指出这些资料中，可能存在的夸大其辞处和不可靠成分，告诉读者真相。报道经常与事实有出人；传闻易为私怨蛊惑，为无知扭曲；自传中常有许多重要的东西被忽略掉了。
    第三，成功的传记应提供有助于解释主人公生活的时代背景，威利亚姆·亚伯拉罕（《赫尔贺·奥尔威尔传》的作者）曾说：“一个人不可能与周围的世界无关。奥尔威尔正是他那个时代的产物，他们之间存在着不可忽略的直接的关系，他深刻地感受着他生活的世界。西班牙内战便是其生活的中心事件。”
    有时，生活背景又被过分地渲染。安东尼·艾德蒙谈到，认真负责的传记作者会走一条中间路线：既将主人公放在历史的大背景下，又突出其个性。例如，在乔治·华盛顿的传记中，对印地安人的战略描写是合乎情理的，但也只是写到华盛顿对此了解的程度上，未作过多的渲染。
    第四，作者应避免做“事后诸葛亮”，而脱离年代背景。有些作者倾向于用现在的眼光评价主人公当时的行为，好像事情刚发生不久。我以为，作者不应该倒回主人公的生活中去，指指点点。
    第五，传记作者对主人公应抱有同情心，甚至要移情于他，至少要认识到对主人公持厌恶感的后果。伯纳德·克瑞德的警告对于那些专门爱挖掘阴暗角落的记者是很贴切的：“传记作者一定要富有同情心，否则就要与一个你不喜欢的人相处那么久，很长时间过着阴郁的生活。”
    同情并不等于爱。没有人期望阿道尔夫·希特勒或暴君尼禄的传记作者去爱他们的主人公，但为这些令人生畏的魔头写传一定要试图以主人公的眼睛看世界。
    最后，对某个人行为的解释是微妙而复杂的。历史学家艾伦·奈文思曾评论说：“几乎所有人的行为和性格的意义都要随观察者的喜恶而定。琼斯是一个狡猾多变、犹豫不定的人吗？或者他只是习惯于从正反两方面看待一个事物？表面的动摇决不表明他的坦率和容忍。”
    第六，如果可能的话，传记作者应尽量减少对主人公的心理分析。我们对自己的配偶、父母或子女在想什么都很难有确切地了解，怎么能随便猜想很少谋面甚至从未见过的人的想法呢？
    一个世纪前，马克·吐温在他的自传中有力地写到：“一个人的行为和言谈只占他生活的极微小部分。真正的生活是在头脑中度过的，除了他自己没有人能知道。每一天，他的头脑之磨不停地旋转，不是别的，而是思想构成了他的历史。其行为和言词只是可见的星星点点的雪山与浩瀚的海洋，散布于其内心世界的薄薄的外壳之上，它们如此微不足道，只是覆盖他身躯的一层皮肤而已……传记作品就好像是这个人的衣服与钮扣，一个人真正的传记是不可言传的。”
    一位评论者称我为阿尔曼德·海默尔做的传记是“不动声色、价值中立”的，我不认为这意味着赞扬，但的确道出了事实。
    第七，一旦深人主人公的精神世界，作者必须首先承认人这种动物的复杂性，继而解释这种复杂性。不管你是否赞同马克·吐温关于撰写传记的那些话，它都是真理。
    作者必须认识的复杂性包括：他们的主人公，即主要角色，并非是静止不变的。优秀的传记中，次要人物总是围绕着主要人物展开活动，随情节的发展而发展；反过来，又影响了主要人物的行为。作者需尽力理解这出戏中所有的角色，而非领衔主演者一人。
    如果作者已确立了一个主题来解释人物的一生，一定不要犯简化论的错误，即：力图以此解释人物的每个想法、每个行动，人并不是那么简单的。雷奥纳德·白思汀的传记作者乔安·彼瑟说道：“最近写作时，我甚至不能确定自思汀到底是天使还是魔鬼……这不是一个非此即彼的问题。在很短的时间内，他可能同时扮演两种角色。”
    基于这种考虑，作者必须赋予作品一定的伸缩性。传记毕竟不是生活本身，而是对生活的一种安排和解释。作者若不设定一个主题，作品就会杂乱无章，自相矛盾，所反映的生活缺乏内在统一性。计划一旦选定，作者就要在这个框架内写作，同时又要尽可能地包含与论题相左的材料。
    第八，传记作者在填补资料空白上应抱诚实的态度。每个人的生活在公共记录上都会留有一些空白，即维多利亚·格兰了所说的“谎言与沉默”。这种时间脱漏会导致传记作者对文献丰富的时段大肆渲染，而对资料匾乏的时段一带而过。
    第九，传记作者对作品适宜的长度应作出硬性规定。有时，将大堆可信的事实、合情合理的假设（有时相互之间可作替代）列出来，有助于弥补缺乏可信性与合作精神的人物资料的不足。
    为保证传记有一个适宜阅读和发表的长度，必须在大量资料中进行筛选，这需要很高的技巧。现在，总统图书馆中有成千上万的文献、音频视频磁带、能够在几秒钟内搜检上千种出版物的商业电脑数据库，以及其他大量的信息资料，因此，这项任务在当今尤为艰巨。
    第十，优秀的传记作者将风格与素材看得同样重要。许多为当代人写传的作者仅靠时间迁移，就能发现具有吸引力的新材料。但少数技艺精湛的作家具有化腐朽为神奇的才能。要知道，将生动有趣的生活以陈旧的文体再现出来，实在是太常见的事。
    用于表现“感受”的写作技巧，有一些是从小说中借用过来的。传记和小说同样涉及生、死、爱、恨这些人类重大的情感和事件，以及大量的精神困境。使用的技巧也有相同之处，如：置于某种地理环境下的一幕幕场景的变换，主要人物的外貌刻画、对白、想象、象征、反讽，对比，根据每个人物不同的角度看问题。
    人物传记蜂涌而上的浪潮中充斥着大量二流作品。信息是否真实或能否被证实，对于传记写作来说永远是第一位的。今天，太多的作者忙于挖掘阴暗面，忘记了在同样的材料中，他们可以找到珠宝。他们掉人了扎克思·巴尔松所描述的陷阱：“林肯用威士忌迷惑格兰特的对手，许诺如果喝威士忌能够获得胜利，那么要发给每个将军一品脱苏格兰威士忌。然而格兰特并非是侥幸打赢了这场战争的酒鬼，他是一个碰巧嗜酒如命的军事天才。同样，所有传记中有缺陷的人都不是游手好闲的浪荡子，他们身上的另一面是伟大的艺术家。他们像我们常见的那些人一样，是被一些偶然因素损害了的白壁微瑕的艺术家。”


现在位置：第四章 非小说类书籍和文章的写作

12．一个传记作者的经历

    我坚信社会和经济环境对个人发展的影响，但我不知道若缺乏对人物内心生活的兴趣，如何能为他立传，内心世界才是我们大多数时间生活的地方。
    ——贝蒂娜·德罗

    在写作过程中，一旦发现历史能唤起想象，我便充满好奇心地利用了自己的经历。例如，“大萧条”时期引起了我的极大兴趣。我决定为当时的作家阿尔格林写传记。大学毕业后，阿尔格林为寻找做新闻记者的工作，在西南部漫游，正如我二十出头时，适逢70年代，许多迷失的青年为寻找不甚明确的人生意义，徒步在各个城市旅行。我曾在大篷货车里露宿，有时住在森林中失修的旅舍里。描写阿尔格林在大萧条期的生活，我再次感受到在一个幅员广阔而人情冷漠的国家那种漂泊的感觉。这里文明的中心只靠高速公路联接，没有一个悠久的历史能为人指点方向。阿尔格林从“大萧条”期的衰颓认识到所有被灌输的有关美国的想法都是谎言，幸好，这些移情的情节出现在本书的早期部分，由此，我了解到如何以一个沉默的旁观者的身份置身于情境之中。
    我阅读大量有关大萧条的背景材料，以至于差点儿陷在里面，但不久我就发现每个时代都有它的魅力。对于阿尔格林来说，漫长而令人伤感的30年代和40年代终于过去，这期间阿尔格林经历了5年失业，一次自杀未果，一次失败的婚姻，一部不错的小说，另一部还相当棒，以及在军队中度过的牢狱般的生活。阿尔格林终于进人他一生中最幸福的时期。“噢，夜晚，青春，巴黎，还有月亮广写这一部分时，我在致朋友的信中感慨万千。1947年后，阿尔格林在芝加哥的贫民窟找到了栖身之地，有充足的时间观察那些被社会遗弃的人，创作出他最成功的一部小说，并与西蒙娜·德·波伏瓦陷人情网，到巴黎旅行，获得国家图书奖章。随着纳粹战败，这一切成为可能。然而这是一段短暂的时光，不久冷战的铁幕降下，将这一切击得粉碎。
    在图书馆里，我发现自己爱上了调查研究工作，在俄亥俄州我花了数小时，仔细研读阿尔格林的文章，将许多下午消磨在档案馆不通风的书库里破烂的桌子前。除了重建甚至阿尔格林都可能记不清楚的某个时期，我忘却了一切。通过采访，我认识到在回忆二三十年前的事情时，一般人的记忆是多么不可靠。我喜欢读阿尔格林的信件，它们为那些具有重大心理价值的事件提供了简洁的参考。从那以后，有关阿尔格林的发现更有收获，虽然他身为记者，有时记记笔记，但从不写日记，除了一次在波伏瓦的鼓励下。他实际上是一个极其谨慎的人，面对世人所表现出的强硬面孔，他掩饰的是其内在不可思议的敏感和异常柔弱的自我。
    正如我所表白过的，阿尔格林最初是作为大萧条的产物而吸引我的，现在我觉得将我拉近他的原因很有趣。我将他看作一个具有英雄气概、维护弱者、争取社会正义的激进主义者。当然他是这样，但与人们所想象的相差很远。假如说他首先是个诗人，那么同时他也是赌徒，容易陷人意气消沉，对恋爱关系具有破坏性。实际上，正是他那些让我震惊的事实，最终使我产生了兴趣，使他成为一个非常好的题材。虽然我坚信社会和经济环境对个人发展的影响，但我不知道若缺乏对人物内心生活的兴趣，如何能为他立传，内心世界才是我们大多数时间生活的地方。“不要将他偶像化，也不要神化，只是赋予他人性，这是创造性心理研究最艰巨的工作。不要用一大堆牵强的论据为他辩解，而应对此作出解释，这才是真正的使命。”斯蒂芬·茨威格这位在我看来本世纪最伟大的传记家这样说。
    有时，我周围的一些人，通常是纽约大学里我的几位副手会感到奇怪：她是怎么接触到西蒙娜·德·波伏瓦或其他一些名人的？这其中真的没什么秘密可言。我只是写信，说明现在在做什么，希望能够采访对方，通常得到的答复是肯定的。如果不是因为这件事，那些人我可能永远都不会见到。为了不使自己太紧张，我在心里鼓励自己：名人与其他人没有太大的区别。比如说，他们也可能犯错误。在巴黎，几乎所有我看到的有色人种都在清扫街道，但当身材娇小，头戴纱巾的西蒙娜·德·彼伏瓦，打开她那安静而洒满阳光的房间迎接我时，我立刻明白了在美国的英国教徒是什么样的了。她的居室四周摆满了旅行带回的纪念品，她回顾起那些已经形诸文字的事件，直到我开始追问那个在25年后还能激起她的怒火的人。我是事先知道这个人曾与阿尔格林恋爱过，而去采访她的，但有时，听到的却是一番否认所有证据的谈话。她似乎被我的录音机冒犯过。对这些人物的生活一瞥使我很幸运地得到了小小的教益。但真正给予我深刻印象的是有富有洞察力的纽约市前任警探着·费奈，还有罗赫尔·格罗宁，他是阿尔格林的朋友，我所认识的最博学的人之一。还有许多其他的人，其中三人至今还是我最亲密的朋友。
    自然，我也遇到了性别歧视，主要来自于那些年龄大我一倍的男性，他们奇怪这个“小姑娘”（一位获普利策奖的作家在我30岁时这样描写我）怎么可能准确地刻画出一个硬汉的形象。还有一个美国作家（男性），就我对阿尔格林所持的每一个观点都提出质疑，直到我被激怒了，反击说，既然他已纠正了我说的每件事，我不知该如何答复。幸好，会谈到此为止。后来，同样是这位作家就我的书写了两篇态度宽容的评论，其中一篇甚至说我具有识别真伪、贤愚的慧眼，这真令我惊讶不已。虽然许多学院占着阿尔格林的材料长达10年甚至更久，却不愿与人分享，因为它们“计划将它派某种用场”，并给我设置了很苛刻的限制。幸好我与之联络寻求信息的多数人都非常慷慨地愿意抽出时间为我提供信件、图片和大事记。
    因为阿尔格林曾在吸毒者、妓女、赌棍等不甚合法的人中生活过，井以他们为原形写了大量作品，所以我想采访一些下层民众。这样做难度很大，我试图接近一个军人，他是阿尔格林的小说《一头金发的男人》中富兰克·马齐内的原形。最后我在依利诺斯州一蓝岛找到他的兄弟，但是他兄弟告诉我那个人是个酒鬼，无家可归，刚从医院里出来，身体非常虚弱。我还曾穿过西部芝加哥被大量摧毁的贫民窟来到伊利诺斯州的郊区，打电话到加利福尼亚寻找一位过去吸毒成瘾的妓女，现在她已过了几十年清白的生活。她对我的要求疑虑重重，警告我必须对她的过去保持沉默。因此，我向她询问有关阿尔格林的事时，好像从不认识她，然后我将所有获得的材料归并到一起。
    直到落笔时，一切才有意义。我一章一章地写，不断地修改，我不知写了多少稿，可能是八到十稿左右。只有当我就手头材料写出我想说的话时，才继续写下去，因为惟有这时，我才明白阿尔格林究竟都经历了些什么。一个例子是他在50年代的一封信中说“我在用32000美元玩扑克牌”。因为我知道阿尔格林是个经不住诱惑的赌徒，所以第一次看到这个材料时，我就照字面意思来理解了，后来我才想到他是通过赌博描述事业的情形。虽然签约时，我列了22章大纲，现在我发现必须变动章节以容纳更丰富的内容，为了写好它我可以做一切牺牲。
    很多次，我感到自己非常恨阿尔格林，恨他有性别歧视，暴躁乖戾，有偏执狂倾向，但通过他我对人性的矛盾复杂有了更深层的了解。有时我完全是凭着大量的同情心在写作，实际上，阿尔格林本人的著作也充满了同情，他需要我也这么做。
    毫不夸张地说，在规定得很死的期限内删减作品并按编辑正当的要求进行修改，会使人精疲力竭。我曾为资金及寻求出版批准的花费发愁，担心因书中所写的内容激怒对方，失去与曾热心帮助过我的人的良好关系。说到这儿，我又想起阿尔格林前妻的律师写来的信，这一切都使我心力交瘁。事实上，准备500页待出版稿件的任务极其繁重。虽然最终我还是完成了，但我对美国的出版业实在是不敢恭维。
    这本书出版后很长时间，我的脑海里都不断回响起詹姆士·泰劳尔的话：“要想度过那段难熬的时光，我必须做一个天生的傻瓜。”《奈尔森·阿尔格林》于1991年回月在英国面世之后，还是获得了不少肯定。有篇书评称它为“具有权威性的”，还有的书评称它是“第一流的”。美国人由于保持着不能容忍对资本主义进行批评的冷战时期的习惯，对于赞赏一个代表社会下层人群并与他们共同生活的人感到不自在，英国人则视阿尔格林的生活是美国人生活的完美体现。
    从那以后，我一直在写短文章。但我发现自己非常怀念那种心中有一个宏大计划的满足感，怀念早晨醒来后，要做什么就做什么的充实感，怀念走出家门与形形色色的人打交道，到处旅行的经历。我一直在探寻各种各样的生活，在图书馆里四处寻觅，但这些又有谁知道呢？


现在位置：第四章 非小说类书籍和文章的写作

13．进入杂志写作市场

    如何向编辑呈递手稿非常重要。千万不要将满是拼写和排印错误的稿子递上去。在这个时代，你需要配制一些必要的设备，使文稿看上去整齐、规范。
    ——夏洛特·史密斯

    谈到一位作家，许多人会说他总是有写作的欲望。问题在于，他是真的写出了点什么，还是希望写出点什么？这之间有很大区别。在我看来，对这一问题的不同答案，是把那些真正想成为作家的人，从认为当作家是种荣耀的人中筛选出来的最佳办法。
    在从事写作这项职业之前，你应当用这些问题来检验自己。
    你对文字是否有一种狂热？你的家人是否因为你无论在哪儿，都堆满了书、报、杂志而感到恼火？你认为当一名作家是最好的生活方式吗？你是那种非得写点什么不可的人吗？如果答案是肯定的，那就别放弃写作。这是对你能否成为一名作家的最好检验。
    假定你通过了这一测验，我们来谈谈杂志文章的写作。由于对短文的需求量远大于短篇小说，非小说是比小说更易打人市场，但竞争还是很激烈的。要想使文章得以采纳，你必须了解该杂志发行的一些基本情况。
    首先，要做到专业。如果你从未发表过作品，怎么才能显得有专业知识呢？如果你已为某杂志写了一篇文章，可将其按照专业的方式进行改写。编辑通常不需了解，也根本不关心这是否是你努力写的第一篇文章。
    不管你以何种方式与编辑取得联系，一定要声明你的文章与同题材的其他作品相比有什么独特之处。比如，你掌握了第一手材料，接触到了别人无缘获得的事件内幕，或进行了独家采访，在那个领域受过特殊的训练，或是有一个别具一格的角度，如，一位妇女谈论足球话题，一个农夫写华尔街。
    以我为例，我曾种地，养牛，参加牧场的竞技表演，训练马匹，还饲养过4只鸡，曾在学校教书，弹奏乐器，在公开场合演唱，表演喜剧，整修及重新装饰家具，曾自己动手盖了两间房，钓鱼，野营，徒步旅行，还做了24年的专职记者。有很多出版物都与上述事件相关联，我就此而写的文章也都卖得不错，亲身经历使文章非常可信。
    还可利用他人的经历和技能。我的兄弟是个资深警官，还有一位朋友是世界闻名的家畜拍卖商，对良种马很有研究，其他人还有音乐家、作家、画家，或是做着不同寻常事情的有意思的人。我生活的地区，拥有石油和天然气工业、煤炭采掘业及农业，就这些题材我都写过文章，并且销路很好。其中有些是技术性很强的，我依靠各种渠道弥补自己的知识空白。编辑并不在乎谁是专家，只要文章表述准确，具有可读性就够了。
    如何向编辑呈递手稿非常重要。千万不要将满是拼写和排印错误的稿子递上去。在这个时代，你需要配制一些必要的设备，使文稿看上去整齐、规范。
    如果你使用的是打字机，稿件上有不少修正液的痕迹，应复制一份干净的送上去。
    假如杂志说明栏上写着，“两星期内给予答复”，你不要因在此期限内没有得到编辑的回音，而感到彻底绝望（当然，若时间大大超出了预定期限，你也应与编辑联络，看稿件是寄丢了还是被遗忘了）。如果说明上说“请勿电话咨询”，那就不要打电话。如果说“请事先咨询，勿将已完成稿件寄出”，那你就遵循这些约定。还有，不要用传真寄发稿件，除非你确有把握知道编辑能够接受这种方式。
    编辑对于业余撰稿人最为通常的抱怨之一（当然也是有道理的）就是他们对杂志的定位不够熟悉。别把诗寄到一家从不发表诗的刊物去，或希望某素食杂志发表烧烤野味的文章。可先为选择好的杂志写篇样稿，为了解该杂志，先到报摊上买一份看看，可能的话，到图书馆里阅读几期刊物。仔细研读了你目标中的杂志后，就会对它的主题、笔调、风格有一种感觉，你会掌握用词长度、图片要求、投稿方式等方面的详细信息。
    不要认为你选用的词非常独特，不可替代或删除。编辑常常因文章的长度、中心、内容能否改动，决定你的文章被退回还是被采用。编辑是买主，一定要与他合作。但是，损害文章的意义或影响可信度的改动建议是可以被驳回的，因为可信是非小说作家赖以生存的惟一资本。
    灵感无处不在。如果你缺乏捕捉素材的能力，事情就会很糟。你所见、所闻、所听、所触、所感、所尝，写成文章，都会找到相应的杂志对象。不管你对什么感兴趣，如，某项活动、手工艺品、美食、某种事业、业余爱好、生活方式，总有一家刊物（有时是几家）会欢迎你的光临。找到这些杂志，通过认真研究产生思路。潜在的市场非常广阔，应该主动去寻找。当你经过报摊时，不要忘了看看是否有不曾见过的杂志。一次，我在伦敦的维多利亚车站等火车，翻了几份有关英格兰的马匹与农业的杂志。回家不久，我就将一篇文章卖给了英国杂志《奔马》。
    差不多每个领域都有登载人物专访的刊物，想想你的家人和朋友，他们从事什么职业？业余爱好是什么？是否有过受创伤的经历？得到过某项荣誉？在比赛中获过什么奖？他们中是否有人活到了100岁？这些答案往往会给你提供许多思路。
    锻炼自己记忆事物的能力。你不知道自己看到、听到或读到的东西，何时会适用于一篇文章。很久以前了解的事可能赋予你目前推销的文章以真实性，储存在你脑中的一则轶事为你的某篇文章打上了个人标签。
    对于你可能达到的目标要抱着现实的态度。在你收到报酬之前，有数月时间需要等待，并且许多刊物寄给你的支票只有小数点左边的两位数，对这些都要心中有数。在给定的时间内，你能完成的工作量也是有限的，这在做收入预算时也应考虑在内。在你决定开始写作生涯时，甚至第一次拿到稿酬时，都不要放弃固定工作。
    通常，寄出作品后几周或数月内都拿不到报酬，即使是一经采用立即付酬的刊物也如此。因为编辑在收到文章后几星期内都不能决定是否采用。
    尽你所能将目标订得高些。如果你的文章同时适合两家刊物，那么不管咨询还是投稿，都要选择报酬高的那一家。如果一家决定采用就付酬，另一家要等到出版时才付酬，而报酬金额相当，当然要选择前者。
    不要自行其是。一家刊物不希望它的印刷工人、广告人员、排字工或其他任何人自行其是，作为撰稿人又怎么可以呢？
    这一规则我看也有两种例外，假如你发现某家新创办的刊物会使你成为稳定的投稿对象，将来可能与之达成协议，那就照你想的干下去，但要保持一种稳定的关系。
    另一例外是，这家杂志讨论的话题正是你目前着手研究的宗教、政治观点或社会事件，你就按自己的想法写下去。
    如果你有某领域的专业技能，想专门写这方面的文章，”但是，一定要再涉猎其他领域，这样，写作对于你和读者才会更有趣味。
    不要妄图发大财，请记住，除了金钱以外，生活中还有许多美好的事物。我不知道还有什么职业能这样让人愉悦，它赋予你想做就做的自由，还使你有机会见到这么多有趣的人，获得与名作家紧紧拥抱的殊荣。


现在位置：第四章 非小说类书籍和文章的写作

14．《编者读者》专栏的市场

    如果作者显得别有用心，就会失去读者，该专栏写作的最大误区便是将个人的感情化的叙述风格与客观理智的分析混杂在一起。
    ——杰妮·迪克逊

    关于《编者读者》专栏文章，很多人还不太了解。报社采用两种《编者读者》稿件：个人经历与分析评论。被退回的《编者读者》稿件，多半是因为作者混淆了这两种题材。
    我们先来谈谈个人经历型。它给你提供了在报纸上发表文章最佳同时也是最容易的方式。它所需要的只是——
    1．简单、明了、紧凑的文字表述。
    2．在某领域办理公共事务的个人经历。
    一个外国叛逃者，或某恐怖事件受害者的自述都可归人此类。揭发本公司腐败内幕的雇员，牢骚满腹的工人，受到歧视的少数民族成员，他们都会有自己的故事要讲。无论什么主题的亲身经历都会拥有读者。
    我家附近的松鼠给我带来的问题，在饭店吃早餐时听到的一席话，都曾被我改编成专栏文章。事实上，每个人至少有一件个人经历是读者感兴趣的。
    分析或观点型。分析型通常关注一个公共话题，或阐述一个新的观点，但不涉及私人经历。在文章中，作者采用第三人称，作出客观的评论。一般语调坚定而且比较正规，多选用源于拉丁语的多音节词汇，含义深刻，知识性强。事实材料和统计数字一定要查之有据。例如，仅仅报道一个人厌倦了政府的预算赤字，并不意味着作者能从这篇变为铅字的言论中获利，读者需得到的不只是这些。
    以美元为例，去年的赤字是多少？谁应为此负责？问题在何时初露端倪？英国、德国和日本也同样存在赤字问题吗？有什么证据可资证明？作者一定要合乎逻辑地提供上述事实，并将它们与一个更大的问题紧紧相连：解决的办法是什么？
    经验会对你有所帮助，但不是必要的。我曾以税收、出版自由、人文学科的公共基金为专题发表过观点型《编者读者》专栏文章，而我对这些领域并无专门知识，到图书馆查阅资料会弥补这一缺陷，打电话给政府部门或议员办公室也是不错的办法。
    对分析型的专栏文章来说，紧紧围绕一个主题特别重要，没有来由地就非主题进行阐发会使读者产生不必要的隔阂。要避免对保守主义者、自由主义者、少数民族团体、青少年、大学生等大规模团体作出总体性批评。引导读者从新的角度看待一个问题，不攻击任何个人或阶级。中庸的意识应渗透全篇。
    分析型的作者在文章中应忽略个人的年龄、宗教、种族。政党倾向，生活方式等等。如果作者显得别有用心，就会失去读者，该专栏写作的最大误区便是将个人的感情化的叙述风格与客观理智的分析混杂在一起。该专栏的第一句话都至关重要，要做到机智简洁，一下子抓住读者的兴趣。另一个重要的句子在文章末尾，其功能是总结全文。
    幽默是《编者读者》专栏另一有价值的成分。如果文章能博得人们莞而一笑或开怀大笑，那便达到了最佳效果。虽然这个专栏的目标是基本上引出思考和争论，作者也可作适当的调剂。这种方式不适于严肃的新闻报道，但用在专栏的文章中很有效。当然也不能走得太远，插科打浑，华而不实，玩弄词藻，只能招致退稿的命运。
    题目与标题。报纸的大字标题一般比杂志长些，通常包括一个动词。各家报纸还有自己特有的大写开头方式。应参照所投稿报纸的风格，拟定标题。报社可能会加以变动，但你至少提供了一个选择项，同时显示出你对该报风格有一定了解。
    采用标准的稿件格式打印，并且隔行打印，还要包括一份SASE。《编者读者》专栏文章的报酬在分文没有与几百美元之间不等，发行量大的报纸报酬较高。长度超过700至800字的专栏文章能获得较高的酬金，但没有几家报社愿用长篇文章。
    《编者读者》专栏的最好主顾是家乡报纸。有些报纸拒绝采用外地作者的作品，但多数大报的这一专栏编辑欢迎其他地区的作者带来新鲜的内容。你可将稿件寄给专栏编辑或你知道姓名的编辑。有的专栏编辑喜欢咨询信，但过时的话题不会引起编辑的兴趣。了解一下你意中的报纸的咨询策略。
    是否要随手稿寄一份信件，取决于你想在其中说什么以及编辑是谁。如果你已有相关经验，那么写一封自我介绍的信件或在手稿末端写上个人简历是合乎规范的。
    如果在涉人专栏写作之前，你想作一下尝试，可给编辑写一封短信，其内容接近发表在《编者读者》版的文章。一两次成功会树立起你的信心。


现在位置：第四章 非小说类书籍和文章的写作

15．你不必为写游记去西班牙

    我好不容易才学到了两条重要的教训，一是记忆不可能总是如想象得那样清晰，二是不太可能下周返回去再搜集一次信息。
    ——克雷斯勒·伯德曼

    我从未为写文章的缘故，前往西班牙、巴黎、塔希提岛。但我去过其他旅游胜地，并以它们为题材，写过游记，并且卖得很好。
    我敢保证，即使你没有专程到一处名胜旅游，住在一家贵得离谱的旅馆里，照样可以做一名游记作家。如果你能用生动的文字再现街道拐角处的冰淇凌店，就具备了写作及兜售游记文章的实力。恢复童年时的好奇心，并且无论走到哪里都带上你的笔记本，我会演示给你看，如何将任何一个地方（即使是乡村集市或当地的商业区），变成一次旅行。当然，一次旅行就意味着一篇游记的诞生。我一直在学习充分利用我去得起的地方，而且渐渐地喜欢上这种方式。透过一双游记作家的眼睛，花儿更鲜艳，歌儿更动听，这不仅有益于写作，还使生活变得多姿多彩，情趣盎然。
    要想做一名成功的游记作家，首要的事便是用游记作家的头脑去思考。把每一片海滩，每一处名胜古迹，每一家博物馆或饭店都当成可能的目标，沿途随时停下来，捕捉各具特色的游客，然后用心去体验，并且做笔记（严肃认真的作家都会随时随地带着笔记本和钢笔）。
    这里的海滩是充满生机还是萧条冷落？在此处游泳或日光浴的都是何等人？这里是否有高大的棕榈树，峭壁悬崖，汹涌的波涛，壮观的日落？你到这里来是为得到宁静的沉思，品尝美味的油煎蛤肉，还是想观赏美丽的人儿？若这里是一处历史遗迹，记下在何时何处曾经发生过什么事。如果有时间，参观一下博物馆，在饭馆里吃顿饭。
    一旦你搜寻到未被开发的考古奇观，考察一下周围地区是否有其他旅馆？如廉价的汽车游客旅馆？历史悠久的大旅馆？不同寻常的礼品店或古玩店？这里交通状况如何？附近是否有主要公路、公共交通运输或机场？游客想知道如何到那里；他们可以在哪儿停留；到那儿以后，他们能做些什么。当你准备写文章时，要将各种地点和活动安排成一个丰富多彩、生动有趣的日程提供给读者。
    我好不容易才学到了两条重要的教训，一是记忆不可能总是如想象得那样清晰，二是不太可能下周返回去再搜集一次信息。因此，我随身不光携带值得信赖的笔记本，还有一个很大的！日帆布包，里面装着与要写的文章相关的物品，如：即将到来的庆典、节日或其他特殊事件的日程安排，各种手册、菜单、当地地图，来自旅馆、饭店、礼品店、批发商店、博物馆、戏院和历史名胜的商业明信片。若一家公司的生意看起来不是那么忙，我就自我介绍是一名旅行记者，想和经理聊聊，了解一些基本情况。这种个人交往大大方便了我，事后我可再打电话搜寻更多的信息。
    一回到家，我马上着手将所有文献资料按地区、州、城市或专题归档。随着对旅行写作的日益投入，我的文件夹也一定会变得越来越精练、明确。
    我还通过阅读、剪报、邮件、给信息中心及游客办事处打电话，丰富我的卷宗。我是周末报纸旅游版以及航空杂志的老读者。尤其是报纸，往往包括1－800个电话号码、广告附单。地址，由此你可得到手册丛书、费用和信息。若在一两年内，我可能要去某个地方并写有关这里的旅游文章，就索要它的材料。我还剪下我所感兴趣的地方的有关文章，所有这些文献资料对我拟定旅行和写作计划有很大助益。
    预算有助于精简卷宗。明知今年积累大量有关塔希提岛的材料毫无意义，我便将精力集中于家乡新英格兰，及有可能去的附近加拿大地区那些隐蔽的胜地，同时也考虑到因有朋友或亲戚定居我可能会拜访的地区，如我的老家，及象新奥尔良或蒙特利尔这样梦寐以求的地方。
    一般来说，我坚信要想写出真实生动的旅行记，多数情况下，作者必须亲自前往、亲身经历。我可以不曾到过摩洛哥或墨尔本就写出关于它们的不错的百科全书词条，但恐怕无法写出一篇能让读者想立刻跳上班机飞往那里的旅游文章。因此，我总是写我去过或熟悉的地方。
    当然，没离开过自家的农场，也有可能创作出出色的旅行记。但那需在收集资料、联络信息和分析市场方面下大力气，并以那些不注重个人体验而倾向于信息型文章的出版物为国际。充分调动你的想象力和创造性，为文章增添情趣，但注意不要编造事实。
    要想成为一个给人留下深刻印象的旅游记者，保持对所到之处孩童般的惊奇非常关键。让这个散发着臭气的小城、美丽的种满核桃树的连绵起伏的田野、陈旧的博物馆，进人你的感觉。
    在咖啡馆中小坐或于河岸边野餐，感受你所置身的世界。倾听街道上传来的声音，闻着烤猪排的香味，感觉臂上的冷雾。吃一道地方特色菜，马里兰的蟹肉蛋糕，西西里的干辣椒，墨西哥湾的大虾。放松、享受，记录这一切。当你坐在那里沉浸在这种气氛中时，将你看到的，听到的，尝到的做一下笔记，把你在街上临走前想参观的商店列一个名单。
    我喜欢通过与当地人聊天，了解他们的口音、兴趣爱好，以及这里区别于世界或本国其他地方的独特风格。如果你能使这些人在文章中活灵活现，那会激起未来的旅行者对此地的兴趣。从居民口中，你能听到引人人胜的地方传说，找到游览或就餐的佳地，在一般的旅游指南里，你可无从知晓这些小秘密和好地方。
    照片的作用有多大？在我看来，它们十分重要，但并不是根本的。五岁时，我拍了第一张山的照片。从那以后，我便经常与摄影打交道。我没有成套的照相设备，但有一架性能良好的相机，以及一双捕捉美丽图景的眼睛。和笔记本一样，相机也成为固定的组成部分。我不知会在何时何地看到那家地处偏远但口味颇佳的小餐馆，然后将它介绍给游客。我向编辑自荐文章时，会附上一些彩色幻灯片或提到拥有获得它们的途径，这为文章的发表无疑又增添了一个砝码。
    如果你不是摄影师，也不必为此发愁。与当地旅游点游客管理处的资料员联系，看他们是否可提供一些现有的照片。你在给编辑写信时，应提到这些确定的相片来源。我建议你与优秀的摄影师建立联系，你可以从当地报纸、摄影家组织或在电话号码簿上查到他们的名字。
    在游览某地时，要学会寻找其与众不同之处。自己所在的城市里有一家很好的博物馆，读者为何还要参观这家艺术博物馆？在街道拐角处就能吃到美味的小包子，为何还要驱车1000英里，专程去吃一顿意大利午餐？预先考虑到读者可能提出的问题，你的工作便是提供相应的答案。展示此地与其他同类地方的区别，表明花费时间和金钱去游览是值得的。无论这个地方是大还是小，都要让它在纸上栩栩如生，成为可供休假的特殊处所。
    作为一名希望文章得以发表的旅游作家，你所要了解的不只是计划中要写的那个地方。写任何文章，都要研究市场和读者，阅读你想投稿的报纸的旅游版，研究旅游杂志以及刊登旅游文章的一般性、地区性杂志和妇女杂志。《作家期刊》是自由撰稿人寻找投稿刊物的重要的指南，上面登载的实用而准确的消息会告诉你将手稿寄往何处，哪家刊物会采用，稿酬多少。
    选择三四家适于刊登你作品的刊物。若你已有一系列刊登于重要杂志、给人印象深刻的文章，你就有资格首先选择那些较大的刊物。如果你完全从零开始，小型地方刊物或小城报纸的周末旅游版也很不错。起先报酬可能不高，但你可以将已发表的文章积累起来，以图日后逐渐攀升更高的阶梯。应力求对计划投稿的刊物风格和编辑喜好建立一种感觉：所选用的文章是300字还是3000字？是以第一，第二，还是第三人称写的？它们是以介绍一日游，周末出游，还是以国外旅游为特色？它们的对象是富有的周游世界者，还是寻求度过一个快乐周末的单身汉，或是希望费用合理、精打细算的家庭？不要将一篇介绍廉价出游的文章投给一家面向上层阶级的杂志，或将一篇有关纽约周末一日游的文章推荐给以汽车旅游为对象的杂志。
    在一处游玩之后应尽快写封咨询信，因为这时感受和景象在你的头脑中还很鲜明。信要写得生动形象，同时简明扼要，使编辑被你的想法所吸引，他（或她）也想到你去的地方游历一番。
    如果你保存了所有的旅行手册、菜单和访谈笔记，在实际动笔写时，这场战役已稳握胜券了。我喜欢仔细阅读文字材料，看看在那些地方拍的幻灯片，再回到我准备推荐的那种休假方式。回来后几星期内写比五年后写要容易得多。
    我重新组织笔记，将计划涉及的每个题目和角度写下来。然后按拟好的顺序给题目编上号，着重画出可能构成吸引人的开头或令人印象深刻的结尾的要点。对于大多数“进行中”的游记来说，按时间顺序展开效果最好。如果你是一个严格按提纲写作的人（我不是），就可用这个方法，它可以避免很多失误。但是，若你已在一处停留了一周，想对市内餐馆、体育活动、海滩的昼与夜进行比较，可以试试我的方法。
    文章中应包括许多细节，比如停留的地点，在哪里就餐，怎么到那儿的。要写明历史名胜或其他有趣之处的地点。一些刊物喜欢在文章末尾搞一个花边或副栏，包括旅馆、日程、旅行社及游客管理处的地址和电话，分析你意欲投稿的刊物时要考虑到这些点。
    许多旅游文章的读者像我一样将文章剪下，作为制定旅行计划的参考。因此，准确性至关重要：一定要保证你列出的旅舍、餐馆，及文中提到的地方地址正确，对名称的拼写和事件日期要一再检查。如果你对某些信息不能肯定，要迅速打个电话核实。
    如果你非常幸运，可能第一篇文章就被刊出。但是要想最终打人“旅游文章”的市场你必须意志坚定，工作勤奋，有毅力，真正成为一个优秀的作家。若你写作技巧很高，并且能够诚恳地接受编辑的批评指正，得到这样一封信是迟早的事：“好，我们愿意看到您所建议的游览西密歇根沙丘的文章。”
    当然，一旦得到了编辑肯定的反应，你就要连夜写这篇有关沙丘的文章。然后可开始探究、考虑自己了解或喜爱的其他城市或湖泊，为下一篇文章做准备。上了这条路，要保持这个势头，使文章鲜明、新颖、生动、真实，既引人人胜，又注重细节。要不断提高、磨练文字，把它摆到重要的位置上。
    以上是我遵循的原则，并已从中得到了回报。我喜欢旅游，喜欢写游记文章，假若你也这么做，这种感受会体现在你的文章中，在意识到它之前，你就会因做了喜欢做的事得到了报酬。
    我会继续写作和指导写作，不忘记将一只眼睛盯着报箱，因为我不想错过这样一封信：“我们会继续读到和采用你的游记文章，我们想送你去塔希提岛奇异的海滩旅行一个月，然后请你为我们写一篇文章。”你看，波音飞机一个小时后就要起飞了。


现在位置：第四章 非小说类书籍和文章的写作

16．怎样写书评

    请记住，你的目标不只是完成书评的写作，而且要给评论本身加上一个难忘的结尾，使它成为一篇一流的报刊文章。在被评论的书已被人遗忘后多年，你都会为这篇书评而骄傲。
    ——爱德华·豪尔

    你是否想过阅读最近出的新书，然后就观感写点什么，为此还能获得报酬，你是不是觉得这是件很有意思的事？自然，这便是书评。

    着手准备
    要想使文章得到发表，你不一定要为已出版的书撰写书评。许多家报纸，包括本地的消费者周报，都很高兴采用当地作家所写的有关本地区书籍的书评，地区性和特色杂志也发表书评。因此如果你熟悉某个特定地区或擅长某个特定主题，你就可以写信向出版社咨询。特别是当你对某书有好感，不妨说明你认为读者为什么会喜欢读这本书，以及为什么你尤其有资格来写这本书的书评。对此感兴趣的编辑会通过电话或信件的方式作出反应与你讨论。
    开始做事之前，你手头必须有一本想为之作书评的书。你可以写信给出版商的宣传部，说明你想为哪一家刊物写该书的书评。如果该刊物的编辑曾给你回复，表示有兴趣读到你的书评，你应将此回复附在致出版商的信中。如果你已发表了一些书评，编辑对你的文章已有所了解。他们可能会给你寄来即将出版的书（出版前的平装版本），以答复你致宣传部经理的信。
    开始时，不要为毫无报酬或报酬少而感到沮丧，就把它看作是一次练习的机会。我最初发表在本地周报上的几篇书评，每篇的报酬仅有5美元，但后来我将这几篇书评的剪报寄给《纽约时报》、《芝加哥论坛》等几家我目前工作的报社。现在我大约一个月写两篇书评，每篇报酬100美元至200美元。我还可免费获得精装版图书，书评写完后便归我所有。
    一旦你已为几本书写过书评，再向编辑写咨询信时应附上已发表的书评复制照片，不要担心咨询信发得太多。如果几个星期后你仍未得到编辑的回音，不妨紧跟着再发几封信，信中应说明你喜欢什么类型的书。
    我的专长是当代小说和有关第三世界的书。其他书评作者可能擅长妇女问题、美国历史、自然、运动、船舶或科学。如果你的兴趣面太狭窄，得到回复的可能性就会减小，因此，最好在信中表现出你很愿意为大范围的书籍作书评。
    每年8月和1月，出版家周刊都会列出将在下个季度出版的书籍，说明出版商和日期。你可到图书馆仔细浏览这些目录，寻找适合自己口味的题目。写信给编辑时，列出你有兴趣作书评的书籍名单。

    学写书评
    怎样学写书评？首先，边阅读，边就情节和内容做笔记，记下日后可能阐发的评论。你会惊奇地发现，阅读时手边有一只铅笔，会使理解更为深人。
    阅读报刊杂志上的书评也会使你受益良多。许多国家和地区出版物都辟有书评专栏或专页，一般在接近封底处。
    不妨花些时间到图书馆浏览最新几期的《书籍分类目录》和《当代文艺评论与批评》，这里发表有大多数著名作家早期作品的书评摘要，由此可获得有价值的参考文献。在此你还可读到那些你没有时间去看的书的简略的情节摘要，这为你写书评提供了很好的背景知识。
    你很快会发现，一篇好的书评应包括以下方面：
    1．一个生动的开场白：用一两个简短的段落揭示作者的姓名、书名，以及有关作者的简要信息，如过去的作品、曾获得的荣誉。
    2．如果是小说，对情节做简要勾勒，如果作品不是小说，写明写作目的和主题。
    3．书评作者对此书优缺点的评论。
    4．用一个总结性的语句式段落使读者对此书有一个总体印象。

    开篇
    写好开篇段落对书评来说非常有挑战性，其目的是抓住读者的注意力，使他们产生读这篇文章的热切愿望。
    开篇之前，先做一下笔记，问自己一些问题：
    ·贯穿此书的主题是什么？
    ·与同类书相比，这本书的特色是什么？
    ·这本书对我产生了什么影响？通过回答上述问题，你可能就知道该如何人手了。
    一般来说，作者姓名和书名应该在第一段中出现，但有时你可能会从书中最重要的观点说起，犹如书评专门评论该书的主题。
    下面是我为一篇有关大学生活的讽刺小说所写的书评的开场白，它发表在《纽约时报》上：“一段时间以来，大学校园处于喧嚣混乱之中。不，不是学生调皮捣蛋，而是教授们在学院的走廊里留下斑斑血迹，他们都以自以为正确的政治观点（poiticalcctness）向对方进行猛烈攻击。”
    之后，又隔了几句话，我才写出作者的名字依赛玛利·瑞德和书名《日本的崛起》。在第一段中，我称它为一部“趣味横生，耸人听闻的小说”。一般说来，文章开头用简短的语言表明作者对本书的总体印象是个不错的办法，一两个形容词就够了，过后你可在此基础上扩展。
    为非小说书籍作书评时，最好先对此书主题的背景作简短介绍，尤其是当一些读者对主题不太熟悉时。例如，我发表在《圣·佛朗西斯科编年史》的一篇书评就是这样开头的：“最近来自南非的新闻既令人兴奋，又让人惊恐。这个国家即将获得自由，但它的人民却搞起了内部骚乱。”
    下一句才指出书的名称、作者及与他相关的信。

    摘要
    人们是为了判断是否想读这本书才去看书评的，因此你应让他们对书的内容有所了解。小说的评论可对主要人物作些介绍，但只需简要点出部分情节即可。没有比评论者泄露了小说结局更让作者和准读者更恼火的事了！通常我简介小说的前三分之一或前半部分情节，忽略副情节。在冲突即将解决时，某个人物要做出决定时，或一个主要的活动场景即将开始时，戛然而止。
    非小说的书评则应提供所有重要信息的概览，其中包括重大的日期，人物地点，观点及作者如何得出结论的阐述。
    适当地引用书中原文可使读者产生真实的感受。要寻找那些机智、动人或有力的话语，并对它们产生的背景作一番描述。除非编辑准许你篇幅拉长，一般情况下，一定要将引言限制在一两句之内。不要忘记在每句引文后面注上页码出处，这样编辑可以核实。
    有的作者不介意为缺乏价值的书做书评，甚至表现出很喜欢的样子。我不是这样，如果在一本书的前20或30页未发现任何让我喜欢的东西，我会将它寄回，这样别的评论者可获得机会。既然有那么多的好书值得注意，为什么要将时间浪费在那些我认为没有价值的书上呢？我写过各种各样的评论，尽管这些书也有缺点，但我会诚实地告诉读者，在这本书里我发现了什么值得一读的东西。
    为了形成对一本书的观点，你可问自己这样一些问题：
    ·这位著者想做什么？
    ·他或她获得了多大的成功？
    ·在某些方面，此书是否打动了我？
    ·关于这本书，我喜欢的是什么？
    ·我不喜欢的是什么？
    将你的评价分为两大类会很有帮助：
    ·内容：作者所表述的。
    ·文体：他或她是怎样表述的。
    在考虑一本小说的内容时，不妨问自己：
    ·人物有趣或有说服力吗？
    ·情节是否能始终吸引我的注意力？
    就文体来说，要对作者的语言作出评论：
    ·是简洁的，呆板的还是诗意的？
    ·非特指的，正规的，有感染力的？
    ·陈辞滥调还是富有创意。
    尽量使用新颖的形容词，我的原则是：在我的评论中决不允许出现任何陈腐的形容词。
    评论非小说文章时，虽然你也得提到文字是否清晰，是否具有可读性，但内容比文体更重要。需考虑的有：
    ·作者对材料的驾驭是否充分彻底，是否经过深思熟虑？
    ·作者的中心观点是什么？为什么？
    ·结论可否被作者提供的材料充分证实？
    你可以对作者的结论存有异议，但必须尽量客观，不要说，若我写会如何如何。

    简要的总结
    使用有力度的词语，尽量简短地总结你对此书的观点。如果可能，与篇首的评论遥相呼应。
    在我给依赛玛利·瑞德的书《日本的崛起》所作的书评结尾，我采用不同的表达方式，还加了一个转折，呼应了开篇的观点：“……这篇聪明、骇人的小说，正是我们抵制拘泥形式的学术风气的一把利器。”


现在位置：第四章 非小说类书籍和文章的写作

17．如何写作和推销体育文章

    与其他领域一样，写作之前得到体育刊物的指导，就可能的思路向他们咨询都是很好的主张。
    ——吉尔·卢特曼

    要是有一个市场需要大量高质量的作品，对此多数自由撰稿人都可胜任，你会怎么想？这个市场包括书籍、报纸、周报、年鉴、项目计划、促销材料，以及600多种定期出版的杂志。
    如果你知道我说的市场是体育领域，你可能会感到吃惊。近些年来，写竞技场的体育作品已非常可观，不仅限于三大项：棒球、篮球、足球，还扩展了许多项目：曲棍球、赛跑。划船、溜冰，运动医学，甚至人场券的收集。
    6年来，我在大量刊物上发表了几十篇体育文章，下面向你介绍一下我的经验。

    制订比赛计划
    有两个源于经验、激发灵感的关键原则。首先，做一个运动迷，参与体育赛事，看电视转播的比赛，阅读运动方面的书刊，都会使你产生很多想法。
    几年前，看电视播映的第49届运动会时，评论员开始谈论罗杰·克莱格在1982年的辉煌表现。这使我发出疑问：为何那个激动人心的赛季会使其他运动员黯然失色？做了大量探究之后，疑问解除了，还由此诞生了一篇文章《为荣誉而跑》，发表于《体育收藏家文摘》。
    第二条原则是跟上潮流，关注各种年度比赛。每逢年度赛事或周年纪念之际，饶有趣味的文章立即遍及全国各报刊杂志。但在那之后，这些文章就显得不合时宜，销不动了。
    选择角度时，避免像编辑要求职业记者那样，严格按照新闻报道的方式对待体育事件。应采取什么角度呢？我主张着重个人经历，这类文章尤其对于专门性杂志（如：划艇、溜冰。英式足球）是适用的，有一个新颖的统计分析更能吸引编辑。
    另外，编辑需要新闻专访和运动员小记，查找一下附近地区是否居住有正当红或已退役的运动员。不必局限于职业运动员，许多刊物对出色的少年运动员或成功的残疾运动员同样感兴趣。

    赛前热身（做准备）
    充分的事前准备非常重要，这点无论怎样强调都不过分。最好先从当地图书馆开始，在那儿你会找到参考书、杂志、报纸、剪报案卷，及许多其他信息源。你还可致信体育明星物品收藏馆（主要收藏馆都有涵盖详尽的图书馆，公众很容易从中获取信息），或直接到那里采访，获取信息。日报、电视比赛讲解员、甚至于运动会人场券的背面，也都可以帮你从中获得需要的信息。
    如果你打算定期写体育文章，就要买一些好的参考书，如运动方面的大百科全书。这不仅会节省时间，还使你半夜时分，灵感突然出现时随手取用，立刻就能知晓从1984到1987年间乔·蒙塔纳共投了多少球。
    准备工作的准确性能树立或降低你的可信度，如果你对某数据或事实缺乏把握，应该查查。体育文章的读者（还有编辑）以对事实、数据娴熟著称。如果你猜错了公牛队赢得比赛的次数，编辑便会注意到，这篇文章发表的可能性就大大减少了。

    题目及开篇
    文章题目是文章的招牌，一定要响亮。题目最适于设置双关或押头韵。例如：如果对伊塞亚·托马斯作新闻专访，把题目定为《这个托马斯不容置疑》或《伊塞亚从他的NBA成功中获利》，你看怎样？
    开篇至少与题目同等重要。我成功地使用过各种不同方法，有引文、提问、诠释词意、鲜为人知的事实，及小故事。你要在开篇告诉编辑及读者，为何他或她值得一读，因而开篇一定要有独创性。

    主题
    这部分很容易被忽略，主题可能是一个短的过度段，也可能就是开篇的一部分。在进人正文之前，一定要告知读者你的观点倾向。

    正文
    在一场势均力敌的比赛中，第三场常常是决胜的关键。能最有效地实施其比赛计划的队几乎总是在这一场占了上风。
    这一规则同样适用于体育写作。如果编辑喜欢你的题目。开篇，及观点倾向，一直读了下来，那么在第三部分要写出自己精心组织的关键话语，这会决定这篇文章能否被采用。
    首先，亮出你手中的王牌，你是否掌握某个运动员的独家新闻或某统计分析文章中一两个关键论据。
    编辑喜欢引文、小故事、例子、类比散布于稿件中。用些体育界的行话，就又为文章增加了砝码，因为它表明你非常内行，但不要做得太过分，否则你的文章会显得陈腐不堪，发表的前景黯淡。

    结尾
    结尾是应用引语、双关语、轶事的好地方。假如你给詹姆士·沃西写小记，可以这样说：“詹姆士获得的三项冠军赛及平均18．6的职业得分，有朝一日会使他进人篮球明星博物馆。”独特的结尾会使读者和编辑记住你的文章。

    利用副栏
    副栏在体育文章中广泛应用，尤其对于那些会将文章弄得很杂乱的统计信息大为有效，如：图表、排名、曲线图、名单。
    例如：在田径赛事规模最大的那一年，我撰写文章时，在副栏列出了各次锦标赛的统计对照表，为读者提供了方便。

    了解市场
    所有体育刊物编辑部极其注意措词、语法、拼写、文风。长度。因此，投稿之前，要一读再读，别害怕删减、变动、增添及返工重写。也可考虑让其他人帮助审阅，不管他或她是不是体育迷。这样做对你磨练语言、语法以至拼写都大有稗益。
    体育市场很广大，从《体育说明》（发行量360万）到只有数百读者的专业刊物，它们中多数都采用自由撰稿人的作品。
    基于这个原因，我建议你从相对小的刊物做起。我的第一篇体育文章发表在现已停刊的当地体育周报上，报酬10美元。但这是一个开始，你会由此走向成功。对于人门者，其他可能的主顾有篮球联合会的《行动方案》（全国有177个）、《大学年报》和《课程》等出版物。报纸并不是理想的市场，因为他们聘有专职记者，全国各地都有通讯社。
    要了解潜在的市场，最好去查阅《体育市场》，上面列有53个专业领域的478家体育刊物及142家一般性体育刊物。你可以据此来选择你的发展之路。


现在位置：第四章 非小说类书籍和文章的写作

18．健康领域的写作处方

    如果经常不断地写医学文章，不久你就会发现，你比大多数作家了解医学，当然，也比大多数健康专家更懂得新闻知识。
    ——乔安·比林斯

    正如一堆石头不是一幢房屋一样，事实的堆积也不是科学。信息爆炸在健康医药领域比任何其他领域表现得更为强劲，科学家不断公布新的发现。因此，产生思路并非难事。首先测览近10天的报纸（其中包括两份周末刊），挑出三四个吸引你的主题，判断哪一个可能更直接地影响读者的健康。
    查找《读物文献周刊》中“健康”和“医学医药”两个部分，将小分类列一个清单，例如，“医学动力学”这一主题下包括：教育、电子学、器材、伦理学、医疗检查、辅助设备。遗传学、地理学、历史学和催眠术。每一分类下是已发表文章的题目，这会为你描绘一幅新闻领域大众健康问题的广阔画面。
    参观医学会议的记者室可读到一些通讯，对你也非常有帮助。
    若一个主题在这些地方反复出现，那意味着：1）这些题目已不新鲜；幼读者对此仍兴趣很高。根据你瞄准的市场，判断什么是可行的题目。

    市场
    仔细测览街头报刊，就会发现不时有新创办的刊物出现，加盟新刊物比打人一本资格很老的杂志要容易得多。
    仔细研究市场后，你会注意到，针对一般读者的健康、医药出版物的主题一般都可归人以下两类：
    1．预防疾病l生活方式
    2．疾病/治疗
    你必须选择走哪一条路。
    有些刊物专门介绍医药知识。健康和医药的话题如此普遍，差不多每家杂志都会考虑登载一篇谈论健康话题，对读者有影响力的适时而优秀的文章，尤其是那些面向老年读者的杂志。
    杂志社可能会搬家或更名，编辑也可能替换，因此要搞清楚杂志现任的编辑和当前的地址。

    背景研究
    假设你已决定就乳腺癌的早期识别写篇文章，并且把两三家刊物作为你的投稿对象。那么下一步，你要广泛阅读各种诊断方法：早期胸部肿瘤X射线测定法、乳房的自我检查等，进行深人的背景研究。如果你在人体健康方面毫无经验或知识甚少，这种阅读就更为重要。任何一篇好文章都需要前期的深人钻研，对医药文章的写作来说，研究甚至会产生文章。
    背景研究不可一带而过。除了希望得到最新信息，更重要的是获得观点：你确定的主题在哪些方面切合一般读者？这些话题是否可与社会学、心理学、伦理学及法律相关联？对乳腺癌来说，早期诊断是关键，同时涉及到心理学：如何对待笼罩着死亡阴影的疾病及乳房切除术，如何对待治疗可能会带来的并发症？
    如果你搞不清楚或碰到了太多的术语，可以到公共图书馆的儿童阅读室查找同一主题的书籍。先去大型的市立图书馆，再去医学院图书馆（任何人都可以进，但你恐怕不能将材料带回，准备好钱将关键的文章照相复制下来）。

    采访
    书上刊登的信息已滞后18到24个月，所以你还需向专家咨询。与专家联系的途径之一是通过当地医学院的联络部。
    一旦选择好去采访哪些专家，以下建议可供参考：
    1．约好时间亲自登门采访，避免通过电话咨询；
    2．使用录音机，这一点对于医学文章比其他任何类型的文章更重要，因为其内容复杂，而且误引的可能性很大；
    3．无论是对交谈的题目还是被采访者，都要做好事前的准备工作；
    4．事先准备好需提问的相关问题；
    5．遇到不清楚的地方要请求解释；
    6．将专家说过的话重复一遍，以检验自己的理解。
    只要你表现出适当的信任，多数人都会愿意与你交谈。

    连缀成篇
    写作之前，先列一个大纲。还应提前写出结尾，如果你写不出让自己满意的结尾，要么是因为缺乏一个有意义的主题，要么是你的想法还很模糊。如果是前一个原因，这篇文章恐怕必须得放弃。通常情况下，除非尝试着写出结尾，否则不会认识到这是一篇没有前途的文章。
    假如你想将思路整理得更清晰，并且已有一个明确的结尾，那么继续写开头。开头应生动，但不要玩弄噱头，要吊起读者的胃口，让他们想知道更多的信息。头和尾写好，中间部分也就容易了。考虑到长度限制，这部分你应注意提炼和浓缩（千万不要放开来写，手中的材料与所写内容相比总会绰绰有余）。
    如何处理专家之间的意见分歧？告诉你：千万不要做这种尝试！如实照录他们的话即可。实事求是的意见分歧只会提高文章的可信度。存在对立观点，或提供争论的文章最好不过。医学文章中较为时髦的话题包括：衰老的过程、爱滋病、注意力失调、生育控制、癌症、计算机在医学上的应用、吸毒、内分泌学、医学与伦理学、健康保险、家庭治疗、免疫学、器官移植、休闲、运动损伤、医疗技术、精神健康、新药物、恐惧症、胎儿诊断、人物简介（内科医生、宇航员、诺贝尔奖得主）、自救策略、空间医学、紧张缓解、青少年早孕、大众医疗保健、动物在医学研究中的应用、妇女健康等等。

    结语
    新的信息不断涌现，因此医学领域可供耕耘的土地非常肥沃，能够对成千上万的人提供帮助是件很有意义的事。如果擅长此道，你会比其他的自由撰稿人更有竞争力。
    开始时，不拘大刊小刊，只要能发表都可投稿。发表了几篇文章后，要转向层次较高的期刊。


现在位置：第四章 非小说类书籍和文章的写作

19．写实用技巧文章并不难

    任何能够吸引你的活动，从划独木舟，到烹饪，收集内战遗物，为自己理发，都可构成一篇指导生活实用技巧的文章。不管你是专家还是新手，都有资格写作。
    ——拉尔夫·柯雷根

    从哪里开始
    最成功的导人方式是先提出一个问题，然后提出一个或更多的建设性的解决方法。导人方式与人的七种基本动机相关连。
    自我：你对问题的解决方式是否改善了自我形象、自我感受、及与他人交往的能力？
    经济：这样做省钱吗？是否保护了环境？未增加花费而提高了质量？
    健康：它是否使你精力更充沛，养成了健康习惯，增加了你的心理健康？
    浪漫：它是否使你更富有魅力，营造了温馨的气氛，加强了私人关系？
    家庭：是否使孩子们得到娱乐，培养对家庭的忠诚感，有助于探究家庭的历史？
    休闲：它是否活跃了假日生活，提供了一种让人着迷的爱好，帮助拟定激动人心的休假计划？
    个性：这项活动是否新颖、与众不同，唤起人们普遍具有的追求独特的愿望？
    上述动机常常是交叉的。一种爱好可能会带来收人。节食可能既增进健康又提高自我形象。建造一所别具一格、毫不奢华的小平房，可能会提供一处浪漫的休闲场所。吸引你的动机越多，你就会对技巧文章产生更浓厚的兴趣。

    开始写作
    将读者的兴趣吸引过来之后，接着要用鼓舞信心的话语对此项活动作一个简短介绍。这种技术只需五个简单的步骤就能学会吗？每天需15分钟？是否需要特殊的环境，还是仅车库一角就可以？需要什么特殊工具或材料？
    可能你不想在文章一开篇就将大量的工具和材料一古脑倾倒给读者，那么不妨将它们列在副栏中，即与文章主体分离的花边文字。副栏可不打断叙述而将数据或较长的解释包括进去。有些编辑喜欢有一两个副栏的文章，若文章很长或很复杂，副栏甚至多达三个。
    不常见的术语定义应归人词汇副栏，尤其当这样的术语数目很多时。另一方面，若特定词汇很少或易于解释，最好随着文章的展开说明其含义。
    尽可能以熟悉的事物作类比来描述新概念，比如一篇介绍砌石墙的文章，将灰浆的浓度比作“像黄油一样”，就会迅速地激发联想。像烹调书那样，以简短、不复杂的句子表达，复杂的程序也不会让人陷人到迷惑之中。准确同样带来清晰，像“量6—8杯水”或“剪下2—3码的绳子”这样模糊的说法，会让读者搞不清前后两个标准应用哪个。
    将总的原则与特定程序分开来说，也易使文章明白易懂。比如介绍如何造一个鸡笼，几句简要的介绍之后，解释一下怎样确定设计和尺寸大小，接下来是具体的计划。再比如，介绍圣诞节烤鹅的做法时，先描述怎么烤制，然后提供一些适合个人口味的调制方法。这样，既满足了那些喜欢别出心裁有创新愿望的读者，又照顾到了那些遵循每步程序、不想冒险的人。
    确保清楚明白还有一个最好的办法，就是配以插图。介绍的事物越不常见，照片和草图就越重要，尤其涉及到尺寸规格时，它们更是必不可少。另外，刊物也更倾向于接受有插图的技巧文章。当然，如果你不是个出色的摄影家或画家也不必沮丧，很多“技巧”杂志都有专职插图员，为文章配上清楚、易学的插图，使其增色不少。

    组织
    主题一般决定了技巧文章是按时间顺序组织，还是先讲简单的程序，后讲较难的部分。如果两个步骤同时讲述，一定要做到清晰明白。例如，烤面包的做法，须指出酵母在温水中浸泡的同时，还要称量其他配料。
    重复说明能增强或妨碍读者的理解，太多的重复会使读者的兴趣丧失殆尽。文章较短，则稍微提一下前面的解释就足够了。如果文章很长而且复杂，解释的话语又相对较短，重复说明就有必要，这比让读者往回翻找信息要好。
    每一步都应有个时间表以帮助读者掌握进程。如需多长时间，混凝土才能凝固？鸡蛋才能孵化？酒才能发酵？所需时间是否会因制作条件的变化而变化？要不要采取什么措施加速或放慢制作进程？快要大功告成时，读者是不是应该注意什么征兆？
    最后，有什么样的可能会把事情搞糟？仔细想两遍，然后附一个“不要做”的部分，或“易犯的错误”副栏。面对一长串可能出现的问题，读者理所当然会担心，这件事如此麻烦，值不值得去做。但是，一般情况下，只要这篇文章表述清楚，组织严谨，指出过程中可能遇到的问题，文章则不会受损。
    研究，包括对专家的采访，提供了增加文章深度和权威性的背景知识，从而有助于提高读者的兴趣和信赖，还能让作者发现他的经验是否有代表性。如果缺乏代表性，应避免作出不可靠的总括性的判断。
    查询权威资料时，应注意到你描写的方法和术语的地区差异，尤其当你为全国性杂志撰稿时。提到养小鸡的铁丝围栏，南部人可能会理解成西部人所说的家畜围栏。讲到重新布置沙发椅，有的读者想不到你说的就是沙发。写文章前，要查一查其他地区与之相对应的术语。

    语气
    当然，最后读者要决定怎样按你的要求去做。如果在向有经验的工人讲解一种新的纺织技术，你可以不加注释或随意使用各种标准术语。但对于一般读者，你应该将新技术特有的词汇加以说明，还要解释这项新技术为什么值得学习。
    作为一名“技巧”文章的作者，你应保证读者在读完文章时，每个人都获得了同等程度的信息，并且你不能用居高临下的口吻对他们说话。在写技巧文章时，你不妨假定自己正给一位对此有兴趣的朋友写信，便可做到这一点。
    如果你感到就好像在与某个深深吸引你的人谈话，娓娓道来，你便找到了最佳的讲述口吻。若想不出这么一个合适的人，就自创一个。采用这种面对真实或虚拟的特定个人的讲述方式，你会因此而获得所有读者的好感。


现在位置：第五章 写个好剧本

1．勾画写作剧本的蓝图

    请记住，当你坐下来开始写一个剧本的时候，一种古老而精美的艺术形式的前程正掌握在你的手中。
    ——彼徒·西格尔

    如果我不是位剧作家，我会成为一名建筑师。在过去的许多日子里我曾想，做一名建筑师也许是所有艺术职业中的最佳选择，因为建筑师可以创造一种艺术，它无可争辩地实用，而且能满足人们的需要。建筑是一门能将物质环境中的每种需要紧密粘合起来的艺术。遗憾的是我既不懂绘图，也不通算术，更懒于埋头那些精确的计算和研究，于是我就摸索着走上了成为一位剧作家的道路。即便如此，我还是试图在心中把戏剧想象成建筑，以此安慰自己。起码它们都是这样一种艺术，由它的功用来限定，由它的结构来传达它的意图，并且受到使用它的人们的鼓舞。戏剧，如同建筑，都应该是实用的，并且都是通过被华丽的装饰遮掩起来的真实意图向人们展示美。
    所以，一旦一个人准备好从事剧本写作的话，首先他得具备任何一种纯艺术领域所要求的东西：独立思考、认识规律。掌握知识等等。此外还有一样东西，恰好也是搞建筑所需要的，那就是一种责任感。一名建筑师当然应该知道他（她）的那幢大楼会不会受到路上行人的注目，然而他（她）最先要明确的就是它可不可以使用。无论那幢大楼的外表看起来多么时髦和考究，然而就是不能住，那么，即使建筑师们再费劲心机，挖空心思地向人们演示它的办公功效和私用的功能，劝人们住进去也无济于事。须知设计草图上一个小小的错误也可能会给成千上万蒙在鼓里的人们带来不适和烦恼。剧作家们的要求也许要少得多，但有一点是最现实的：我们要求获得人们的时间。把你生命中的两三个小时给我们，那永远无法追回和替代的两三个小时，然后把你关在一间隔音的屋子里，关掉灯使你没法读书，也不准你与人谈话，并且我们还要向你保证这一切都是值得的。
    因此，作为一名剧作家，你的第一项职责就是不要浪费任何人的时间。把观众的注意力当作他们馈赠给你的最珍贵的礼物吧！一颗宝石，一旦被疏忽和怠慢，将永远找不回来了。时间是神圣的东西，因为每一个人的时间都是有定数的。
    作为一名剧作家，你的任务就是去创造一连串的事件、对话和场景，它们如此重要，值得请求人们暂时抛开一下他们的所有事情来看一看。我以为在所有的写作中，这是一项最困难的任务，除非一卷浩繁的史诗才可能与之相匹敌。你没有一名小说家那样的宽松和自由，也不像一名专栏作家那样有可靠而稳定的读者群，你就要更加努力和认真，这里绝不容忍马虎；写作剧本的那一刻正如枪指眉心。接下来看看该怎么办吧。

    热爱你的艺术
    剧院是不会付给你工钱的，也不会安慰你，但或许会给你一点点奖赏。而正是这一点点奖赏会耗尽你的心血。境况极好的话，你写的东西会受到那帮怪里怪气的演员、技师、导演和编剧们的青睐；如境况不佳，则根本无人问津。就算这剧本写得非常非常的成功，对大多数人来说，他们更乐于天天在电视上看‘与孩子们结婚”的节目，只有一小部分人能有幸看到你写的东西。至于你的经济收人，比起那些专业编剧以及诸如此类的人的报酬，真是少得可怜。如果你只是想给电视或电影写写东西，甚至百老汇大糖果山那样扑朔迷离的地方，那么你大可不必分心为剧院效力了。请记住，你为自己而写，因为你一旦不写就会变疯，因为在你的生活中，没有什么可以与创造你自己的世界相比，仅仅因为你坚信，一群人聚集在一家剧院里观看一场戏剧，没有什么比这再神圣和崇高的了，仅此而已。如果你还不具备确立这种半宗教式的信念的勇气，前途上的任何一次挫折都可能将你击倒。

    钻研你的艺术
    长久以来我一直困惑不解，在戏剧的历史长河中，除了几位巨匠的名字被人们牢记之外，又有多少杰出的作家被人们遗忘。大家只认得这样几个名字：莎士比亚、田纳西·威廉姆斯。阿瑟·米勒、卫·马梅、姆·谢伯德。大多数情况下，一个新手刚开始动笔时会模仿他们中的某一个，但正因为他们是天才大师，你才恰恰模仿不了他们的作品。
    另一个问题是，他们根本就不是什么天才，他们曾经是，现在也还是年复一年地用笔辛勤劳作的人，而且他们中的大多数人都将精力耗尽在剧院里了。没有哪一位伟大的作家不是在剧院里做过长时间的学徒的。像莎士比亚，他最初当过《坎伯兰勋爵的仆人》这出剧的演员。他一生演过无数别人的戏，尽管今天的人们早已忘记了那些无名之辈的作品。只是在此之后很久，他才真正开始自己的创作。
    当然，如此漫长的见习期不一定总是必须的。但是，如果你连如何将自己周遭的生活与舞台紧密联系起来的问题都从不加以思考的话，也太愚蠢了。假如你生活在这样一座城市，那里的戏院演出不断，场场爆满，尤其是新戏一场接一场地上演，那么即使其中没有多少成功的作品，大部分失败的作品也一样会使你受益匪浅。如果你没钱，享受不了看戏的奢华，那么就埋下头来读书吧。读你那些美国同行们的作品，像托尼·库西纳、马雷思·梅厄、尼尔·贝尔、乔斯·利华拉、米格达利亚·克鲁兹、温狄·海萌等人，还有那些英国作家们的作品。甚至非英语国家的作品以及非西方传统的作品也要读。你将经历和体验到无数优秀的思想，日后你会少犯错误。当然，指望每次观众一到剧院坐下来，就能被你抓住心，也是异想天开。应尽一切力量去伪存真，只是每一次你都应清楚自己除去的糟粕是什么。
    对于那些能够提供各种写作“法则”的书籍或文章我一向很怀疑，因此我也不会对剧本的写作问题提出什么特别的建议，像什么“情节在中间展开”啦，什么“要将幕后提示写得生动”啦等等。关于如何创作剧本，我当然已确立了一些自己的原则，但是它们还不足以用来指导如何创作剧本，尤其是创作出我所喜欢的戏剧。所有这些原则都会有一个例外，而许多情形下，正是这些例外创出了惊世之作。举一个例子，我不喜欢让我的剧中人直接冲着观众说话，并滔滔不绝地向他们介绍剧中的其他人。这就意味着我永不会写出像《玻璃动物园》。《拜特和波儿的婚姻》、《亨利五世》等我所欣赏的剧本来。剧院是一个活生生的地方，它远远胜过写作的形式，它生长，它变化，过去转瞬即逝，未来就在眼前。原则阻碍进步，当你坐下来写作的时候，你应该明白自己心中意象的剧本是什么样的，因此不要根据既成的观念来写剧本。电视作家是遵守规则的，因为他们知道电视观众要看什么东西。人们看电视，为的就是能看到他们所希望看到的东西，而剧院恰恰相反。

    实践你的艺术
    作家应该抵御和控制自己对赞美和喝彩的渴望。在剧院里要作到这一点却很困难。因为首先你是在和一大群演员及其他艺术家合作，而他们最渴慕的就是抛头露面，惹人瞩目。更要命的是，你的作品被大声地诵读给了芙芙众生，然后淹没在喧哗之中，谁知道他们是在赞美还是在喝倒彩。美丽的词句越过编剧，跳出演员的身心，直冲人观众的耳朵，直到那辉煌眩目的时刻，这样的诱惑谁能抵挡，谁还能在此刻有心留意修正自己的缺憾和不足之处。不过，如果你还记得我刚刚说过的有关职责的话，你就应该明白这是一片危险的误区，决不要靠近。要牢记这些原则，纪律，写作，持久的研磨，正如同写诗一样，坚不可破。万不可轻信前人的老话，草稿只是一张蓝图，只要自己心里有数，马虎一点也是可以的。是的，这的确只是一张蓝图，可它应该是张最完美的蓝图，否则大厦将永远也立不起来。
    那么写吧，写吧，再写吧。在声音、语言、视像和结构中操练成长。不要放纵，不要懒惰，不要指望你把凑合的词句搬上舞台而观众还乐意欣赏它们。不要哗众取宠，不要半途而废。无论你将什么留在纸上，都要使它成为你自己的。请记住，当你坐下来开始写一个剧本的时候，一种古老而精美的艺术形式的前程正掌握在你的手中。在这满目疮痍的时代，一出糟糕的戏剧无疑对它又是一次重击；而一出好戏会给剧院注人新的生命，轻敲几颗共鸣的心灵，也许，就这样下去，生生不息，在我们身后戏剧之花将昌盛不衰。


现在位置：第五章 写个好剧本

2．第一幕，第一场——拉开帷幕

    撰稿人必须明白如何用最快而又不可抗拒的手段把观众的心一下子牢牢抓住。
    ——杰弗里·斯维特

    就在不久前，两名不太重要的角色在台上手舞足蹈，展开了如下对话：

    玛丽：小格里戈立昨晚出去了很久，一直到今天凌晨三点钟才回来。
    约翰：那他有没有说他去了哪儿呢？他告诉你他的车子上为什么留了个大口子没有？
    玛丽：没有。不过我能告诉你的就是他可能喝了很多酒。
    约翰：真奇怪。不知道这事儿与他昨天收到的那封信有什么关系。他接到那封信后脸都白了。
    玛丽：不太好说。不过今天吃早饭的时候，你倒是可以一刀了断他跟他父母之间的恩怨的。

    好吧，以上我说的可能夸张了点，不过也不算太过分。如今的戏几乎总是这么一套，要么两个仆人，要么住在隔壁的两个长舌妇，还有就是一个刚刚从旅途归来的家伙正在打听他不在的时候都发生了些什么新鲜事。就是诸如此类的开场白，当的一声，戏开演了，这也叫所谓的戏。
    作者的动机都是想把一大堆重要的线索一下子扔给观众，好让他们理解接下来发生的事情。戏迷们通常在头十来分钟里都规规矩矩地坐着，因为他们都清楚，要想看到精彩的正题，必得耐着性子先听一听这类饶舌的开场白，这似乎是合理的代价。关于演戏，我现在正说着的并非离题太远。莎士比亚的（冬天的故事》中第一幕第一场里，插在卡米罗和阿契达姆斯之间的那段对话就相当蹩脚，它存在的惟一理由也只是为了帮助观众进人下文（绝不能因为莎士比亚是最好的剧作家就可以说他没有错误）。
    总的说来，现在的戏剧演进的速度已经比从前快多了。
    我认为这部分是由于电视的普及所导致的。把电视调到任何—个黄金剧场频道，在正片字幕出现之前你通常会看到如下的画面：
    闹剧演员正站在台上搞笑，观众前呼后应。一个穿黑衣服手里提着个小包的女人从舞台的人口溜了进来。她不声不响地朝～扇写有“更衣室”的门蹭去，走进去，随手又把门关上。更衣室内，只见她拧亮灯，环顾四周，接着她看到了一个相框，相片上是一个妩媚的女人正坐在梳妆台前。突然，她猛地把相框砸向地板，破碎的玻璃片滚了一地。舞台上，那位闹剧演员向观众道了声晚安并优雅地鞠了一躬，然后怡然自得地走向那间更衣室。他拧亮灯，刚向前迈了一步，就听到脚下“嘎吱”一声。他低下头来，看到自己正踩在那一大堆碎玻璃上。接着，他背后传来这样的声音：“你今晚倒真的是在做饭呵，查利，是你杀了他们。”一他转过身来，看到刚才那个女人站在门后，正用一支小手枪指着自己。汗珠子从他的头上冒了出来。“我一直以为的宁死不屈大概就是现在你这副尊容吧。”那个女人惬意地笑着，此时镜头拉向她那扣在扳机上的手指。画面消失，轻松的音乐响起来了，字幕开始打出。
    你想知道那个女人究竟是何方神圣吗？为什么她要把相片砸碎？她接下来究竟会怎样处置查利？要想弄个明白，你只好坐等字幕打完，还要熬过一大堆商业广告。如果你确实已耐过了这一段，你很有可能会接着看下去，一个个不太重要的角色上来又下去，直至故事重新回到查利和那神秘的不速之客身上。接下来的情形就好说了，既然已经花了那么多时间，你很有可能会继续呆在那儿一直到故事结束。以一件突发而不明原因的事件做开场白，故事就这样开始了，紧紧地抓住了你的心，自始至终，你没有理由不一直跟下去。
    为电视撰写的脚本常常不得不受到观众与传媒的这种影响。你必须清醒地知道，对于观众，遥控器就握在他们手中，无论在什么时刻，也无论是多么有竞争力的节目，他们随时都有生杀大权。撰稿人必须明白如何用最快而又不可抗拒的手段，把观众的心一下子牢牢抓住。很显然，如果先让两个无关紧要的配角上场，听他们在那儿东拉西扯一些与题无关的事情，这样是很少会有人把这个节目再看下去的。因此，一出好的电视剧应该一露面就把尖锐的戏剧性问题提出来。
    当然，观众是不会手握遥控器到剧院里来的。可是，经过多年在客厅里看电视的熏陶，他们早已适应了那方匣子讲故事的节奏，他们会很自然地再把这种习惯带进剧院，以期迅速地一头扎进故事的高潮。为了能尽快地抓住戏迷们的心，当代许多剧作家早已从电视剧那里搬来了一两招。他们把本应出现在高潮迭起的情节中部的人物移到了最前头，正像刚才介绍的电视剧中查利遇到险境那样。
    在约翰·果奥里的名剧《六度分离》中，两位领衔主演乌依莎和弗兰·济特里奇首先出场，他们激动地向观众讲述着在受到某种莫名的威胁之后，他们正准备出逃。他们紧张地检查着每一样值钱的东西，发现无一被盗后，便惶惶地估摸着那恐怖的死亡离自己究竟还有多远。把观众的兴致挑起来之后，果奥里不慌不忙地又花上几个小时，把大家重新拉回到不那么刺激的开头：主人公的一位朋友到访，他将与他们共进晚餐。正由于看过了上面的开场戏，我们知道，故事的主角不久将大难临头。于是我们当然会细心地看下去，这顿晚餐在这一连串的事件中究竟占了多大的分量，他们究竟又是怎样一步步迈入险情的。
    果奥里本来完全可以把济特里奇夫妇商量晚餐的事儿放在开头，余下的情节照本生发就可以了。这样做丝毫也不会损害故事的完整性。可是，一旦把激烈的险境调到开始，再让我们倒过来欣赏，效果就大不一样了。果奥里使观众从第一刻起就像被钉子钉住一样坐在那里，并且注意力高度集中。这里不再会有观众的烯嘘声，他迅速地吊起了我们的胃口。“究竟是什么事让济特里奇夫妇如此不安？”，欲知究竟，请跟我来，答案就在下面，果奥里正是利用了如上妙方把下面那些相对次要的情节一幕幕展开在那些瞪大了眼睛的观众面前。若非如此，他们的眼睛睁得可就会小多了。
    我并不是在这里倡议所有的戏都该从中场开始，但如果大家愿意试一试的话，情况多少会有些改观的。我曾求助于一家戏剧创作工作室的成员，请他们带上他们正在撰写的初稿作一个试验。我们从稿件中抽段朗读，每次都从第十页开始。结果除了两位例外，其他作家都一致认为，如果该剧从第十页开始要比按原样开始效果更好。
    那么那些被划拉过去的篇幅里面究竟可以提供什么信息呢？我的学生们发现即使是从第十页开始，以后的大部分信息仍含糊不清。而如果越过这前面的十来页纸，让剧情从中间展开，再回头补上前面的内容，这样剧作家就为观众带来了跟踪线索的无限乐趣。砍掉吧，那些枯燥乏味的角色人场式，大费笔墨也只不过是个没完没了的自我介绍；砍掉吧，那些俗气的单方打电话式的开场白；来吧，开动戏剧的马达，让它隆隆响起，让剧情飞速前进，从第一个词开始，就让逼人的紧迫感滚滚袭来，直让台下的观众无法招架。
    开头戏不仅仅意味着一个故事的开始，它同时也与观众订下了一个契约。这最初的几分钟无疑是在宣示，“这就是接下来我们将向您表演的故事的类型。”与此同时，观众也相应地在心里定下了自己的期望。观看不同类型的作品，我们当然会怀抱不同的期望。那么正确地引导观众的期望在作品的开始部分就显得非常重要了。在现实生活中，如果你一次失信于你的某个朋友，很有可能从此你将永远失去那位朋友的信赖。同理，一旦你失信于花钱来看你的剧作表演的人们，回报你的将是疑惑和愤怒。打个比方，如果你把你的开头戏交给两个混混，任他们用极乏味的语言在台上插科打诨，那么，你还是省省事吧，我敢保证，第二场演不到一半，你恐怕就得关灯走人了。用块大黑布把光秃秃的舞台包起来，再让主角在帘子后面躲躲藏藏，用手势打着有关生活的哑语，对于尼尔·西蒙式的家庭喜剧来说简直是不可思议的误导。
    这建议听起来像是再明白不过了，可是正有一些非常博学的戏剧天才们因如此的错断而痛失一部精彩的音乐剧。1962年，华盛顿，戏剧《发生在通往罗马古城途中的一件趣事》在准百老汇演业厅上演。无论从哪方面讲，这出戏实在是值得一看，可观众就是迟迟不能进人状态，哄笑声此起彼伏，几乎每晚幕间休息的时候，观众席上已空了一大片，这可搞晕了那支精良的创作组，他们中间净是像乔治·爱伯特、莱里·吉尔巴特、伯特·谢瓦洛夫和斯蒂芬·桑代姆那样久负盛名的大人物。他们请导演兼编舞杰洛姆·罗宾斯去查一查，他们到底是什么地方弄错了。
    演出之后，罗宾斯告诉创作组问题就出在开场白上。既然全剧是以一支轻松的小曲“爱情就在空中荡漾”开始，那么这出戏一定是浪漫格调的。可是接下来的剧情却恰恰相反，竟是整晚的大笑话，油嘴滑舌和搞笑的把戏。罗宾斯说，惟一需要调整的就是重新安排一个与笑话、油嘴滑舌和搞笑的把戏情境相符的开场白。他坚持认为，一个开场白应有责任向观众保证接下来发生的事情是不会离题太远的。
    词曲作家斯蒂芬·桑代姆当即走向钢琴，谱了一支题为“今宵喜剧”的歌曲，歌曲内容正合剧情的格调。据说，自从换上了这个新的开场白，观众的反应立即来了个一百八十度的大转弯，先前的冷淡被热情的喝彩取代。该剧又巡演至纽约时，观者之众，赞誉之盛全因这一开场白的小小改动。如今它已被视为音乐喜剧的经典之作。
    最初的几分钟不仅为你的作品定了型，同时也确立了你的风格样式。在《六度分离》这部作品的开头戏里，果奥里用最短的时间告诉人们他的作品拥有如下的特征：1．要求他的每一位演员在舞台上一露面就要直接对观众说话，毫不犹豫，毫无拘束ZZ．随着剧情的展开，任何时间或地点的转移、过渡要尽量简短。的确，纵观全剧，无论大小角色，面对剧院爆满的观众，他们都能做到从容自若，眉目传情，心从口出。更精彩的是，一个又一个场景随时间快速地前后转移、跳跃，其间没有一个停顿。观众的视线从济特里奇夫妇那套迷人的寓所移向中央公园再到格林威治村，无论到了哪儿，故事的核心事件都会让你看得眉清目楚，一览无遗。呵，是呵，帷幕刚刚拉开，观众的阵阵笑声就已经清楚地表明大家正在观看一出喜剧。
    对于那些音乐剧作家来说，你写在最后面的东西通常该是用作开场白的，这一点看来是千真万确了。原因是只有在你把故事的其余部分统统完成之后你才会明白你将为观众准备的开场白究竟是什么。比较正统的戏剧在结构上一般不如音乐剧那么复杂，不过在最后定稿之前，一个聪明的剧作家该把最初的几页仔细看过，看看这部分内容是否已经为接下来两个钟头的表演确立了正确的范围和风格。如果不把开门的钥匙先交给他们，观众是不大会心甘情愿自投罗网的。


现在位置：第五章 写个好剧本

3．戏剧的新生

    许多新的创作技巧都像古希腊文明一样古老，但是，把戏剧中多种风格和类型拼接起来的变幻莫测而又令人欢欣鼓舞的方式，却是全新而又充满魅力的，它将把人类的想象力拓展至最遥远的境地。
    ——谢利·巴克

    当你坐下来创作一个剧本的时候，你是否已经觉察到，如果仍旧按照传统的模式展开剧情，以结局的线路来铺叙，已不足以表现你将要传达的思想和情感，你会发现你正力图去洞悉一个没有情节，支离破碎，如烂布片一般的世界吗，或许因为自己不太通晓那些创作法则，还没拿起笔来便感到力不从心吧。我们在衣阿华剧作家工作室与一批新的剧作家一起工作时，发现其中最有意义的事情之一便是无论他们已经完成的作品还是正在进行中的作品都与传统的戏剧创作观念毫不相容。事实上，当这帮学生想努力按照传统的手法来写他们的剧本的时候，比如说这儿的小人物得再有所发挥啦，那儿的情节再添上几笔啦，结果写成的东西却东零西落，体无完肤。当今许多剧作家正努力构画出一个崭新的戏剧领地，创造出属于自己的新规则，而绝不再把传统的风格和结构方式拿过来生搬硬套。
    究竟戏剧是什么样的和应该是什么样的，这一点直到19世纪末仍未形成定论。现实主义戏剧创作的原则，比如忠实于生活，行为要符合潜在的心理动机等，在当今的戏剧创作中已不再是牢不可破了。越来越多的剧作家们发现他们开始着迷于变化多样的戏剧风格和趋势，以致我们对原有的那种的接线性发展情节、人物集中突出的作品反倒有些不知所措了。许多剧作家认为那种现实主义的处理主题和结构戏剧的方法已经不能再用来反映当今生活中支离破碎，感觉丰富，科技日新月异的真实景观了。
    这种新生的戏剧作品倾向于用性情古怪无常的人物来代替原有的与心理潜在动机相吻合的人物；用一系列并不连贯的事件，就像塞车时的热闹场面，来代替原先一根线写到底的情节；用一种只能创造某种瞬间的、富含隐喻意味的语言风范来取代原有现实的、饱含信息的对话。事实上，把以上诸要素揉进一种或另一种形式中去的创作风格，一直是近一个世纪的戏剧舞台上先锋派作家们最关注的东西。不过现在，他们已渐渐成为戏剧创作的主流，甚至还能被称为新古典主义风格。世界已经发生了巨大的变化，在同一个地方，许多毫不相干的事情会同时发生，那种需要穿洋过海的交流也只不过一份传真就解决了。要求主题单一，严格遵循着诸如用两三幕的精力说明一个中心思想或解决一个问题的原则，同时剧中人物的所作所为还要不断地与他们潜在的心理动机相一致，凡此种种，当今的剧作家们早已开始失去耐心。
    像海纳·穆勒、依连恩·冯纳斯、曼弗雷·卡格那样在国际上享有盛誉的剧作家们，都在以他们各自独立的风格创作，他们的作品直指当代生活主题，戏剧语言和结构已完全摒弃了情节、冲突、对话、人物那一套。那么这些后现代剧作家们到底又确立了一些怎样的原则呢？关于剧作家在现实生活中和戏剧舞台上的未来命运，他们又都说了些什么呢？
    让我们先来看看曼弗雷·卡格的剧本《人之于人》。在这个剧中，只有一个人物，即一个女人，为了能在纳粹军队中继续生存，她只好顶替她死去的丈夫工作。正像在伦敦皇家剧院上演的那样，该剧是以这个女人躺在一片废墟中作为开场的，她躺在地板上，地点也根本看不出来是在一间屋子中，我们只看到了一些剧中人的生活片断：几只瓶子，一台录音机，一把椅子，一台电视，仿佛我们正置身于某处考古挖掘场地。
    在接下来的50分钟里（戏剧的时间长短也在发生着变化），这个女人用私人的、政治的、经济的以及神话的语言向我们讲述了有关她生活的故事。若想洞悉她的存在，其中任何一个片断也不比另一个更重要。至此，全剧的过渡是突然的而不是渐进的，情节是支离破碎的而不是线性发展的，剧情的发展是跌宕起伏的而不是按部就班的。
    如果用一般的感觉去看《人之于人》这个剧本，它简直很难算是戏剧。该剧被分割成一系列零碎的片断，其中包括散文、诗体文、标语口号、广告文字、引文、双关语、政治语录，还有一个神话故事。它简直像是一种从政治和文化历史的万花筒里顺手捡来的语言，好几种不同类型的语言，从文学性的引语，到广告牌上的广告文字，它们共同创造了这个女人的昔日生活。更重要的是，这里使用的语言不仅仅是为了向人们披露什么信息，或深化剧中人物的性格，也不是为了追求一种表面上的华丽效果。在《人之于人》这出剧中，语言本身既是主要的角色又是重要的行为，它的各种形式之间互相补充，彼此竟争和冲撞，使我们看惯了的世界天翻地覆，为我们带来了全新的视角。
    在许多令评论界瞩目的新剧当中，传统的戏剧创作智慧已经不大适宜了，那种写剧本就要说的雄辩而有力，就得从亚里士多德开始，就得和易卜生聊一聊的观念如今已不那么有效了，放到今天来看就更加不合时宜了。剧情的线性发展和人物性格的中庸平和，也就是说他人的一切言行都必须为揭示主人公的性格服务，这样的套路已永远不再显得那么重要了。格调的首尾呼应，创作者自身情感的不露声色以及严格遵守的现实主义道路已被当今新剧作中流畅的语言和大胆的想象力彻底拒之门外。观众完全可以保持他们的怀疑，也根本不必像窥淫癖患者那样躲在“第四堵墙”后面。
    这并不是说现在就没有人用传统的形式写出气势流畅、动人、有力度的惊世之作，只是对于现在的部分年轻剧作家来说，他们对那些过去的形式已没有那么大的耐心，也不再予以关注。举个例子来说，现在要想假装台上正在发生的事根本没有人注意，台下黑暗中那几百双闪亮的眼睛也根本不存在，是不可能的。同样，要想控制住剧中人直接向他们的观众说话的热情也是不可能的。修辞的艺术，应该通晓语言是用来干什么的，同时也应十分清楚在语言使用的过程中，什么是恰当的，误用的，以及各种变调方式，这种对文辞之美的鉴赏正日益引导着人们的风尚。因此，那些只能让演员照本宣科的老剧本就变得无人问津了。在新一代剧本中，关于什么是有趣的什么是悲惨的，什么是意义重大的什么是无关紧要的，什么是优美的什么是迂腐的，它们之间的边界已得到拓展，并且因为它们对我们的社会和所处历史时期的直接反映而被拓展到空前的境地。
    在这些新剧本中使用的语汇，它们以抽象和复杂的特征直接诉诸于观众，因而他们与观众之间的联系也显得异乎寻常的直接。剧中人常常用大白话把观众想要知道的东西说出来，而不是用一长串用以构成剧情结构的线索和观众兜圈子。正像几个世纪以前的古希腊人在他们的戏剧中表现的那样，现在的剧作家们通过尽快叙事的方法使自己能更加集中地表现他或她所关心的政治、历史，以及形而上意义的问题。剧中场景的更替也和从前大不一样了。过去，为了使人们陷人一个假想的故事情境，剧中的一切都不可避免地走向一个最终的高潮；而今，这些场景的转换看起来就像中世纪时期的三联画一样，从众所周知的主题中抽选熟悉的意象，让它们相互映照，通过这种碎断的结构和不完整性的不断阐释来演绎故事情节。观众的反应通过一系列印象深刻和发自内心的感受来营造，这一切都经过精心安排，用并置、讽刺。平行发展以及重复的方法来创造一个观念或意象。
    在新一代剧本中，最有意思的流派之一便是独角剧，或叫单人剧。它不像传统的现实主义作品，观众要通过身体语言和情感动作来欣赏故事的进程，新一代独角剧是特别强调通过语言来完成它的重要动作的。作为故事的讲述者，剧作家充分运用语言的节奏变换形式来展示动态的行为方式，而不必去模仿那些逼真的动作。独角剧通常是自传体和文化传奇的混合物。它通过制造一系列印象，细细品味剧中单一的人物性格，使其成为丰富多采的生活缩影。独角剧视自己为社会的产物，视自己为神话中的英雄。戏剧的张力则通过被分裂的自我之间的激烈冲撞得以展现。独角剧中的对话不是发生在分裂了的每一个自我之间就是发生在剧中人与观众之间，至此，每一名观众实际上也就变成了一个剧中人，发生在表演者和观赏者之间的一场真正的对话就开始了。
    新的流派和发展并不是救世妙方，也不是一套可以用来取代旧规律的新法则。比如说依连恩·冯纳斯创作的某个剧本当然会与卡格的剧本截然不同，只是他们又有相同的地方。对于有抱负的剧作家来说，最重要的是要看到隐藏在这些新形式中的自由意识和非凡的想象力，再有就是把语言作为戏剧中第一角色加以再现的风格。
    不过，我们还是谈得再深人一点吧。对于那些刚刚起步的戏剧家们来说，他们究竟该怎么做呢？首先最重要的一条就是要广泛阅读，以便能充分理解发生在当今戏剧创作中的一切事情。比如说，以专门登载主流作品著称的《炉边戏剧》，专门发表最新作品的《词剧杂志》、《国际戏剧》、《美国剧坛》，还有其他一些杂志，另外像《七种戏剧》这样的选辑都是非常好的读物。对于一名没有经验的作家来说，通过了解那些擅长处理当代事物的作家们的创作手法和结构方式，可以从中得到很大的启发。
    用大量的工作来实践自己的想法，所有有抱负的剧作家们都必须学会相信自己的天赋与本能。对于一名新手来说，要想清楚地知道自己是否正走在一条创造非线性、充满诗意、生机勃勃的戏剧风格的道路上是很不容易的，而事实上他们往往费了半天的工夫仅仅才为人物和剧情的发展勾画了一个模模糊糊的轮廓。如果每写一笔，他们都要把它与《一名水手的死》作一番比较的话，那将是得不偿失的。创作新剧本的经验，连同它的形式在内，是一种整体的体验，而不是所谓的生活的片断。这样的体验不必强求语言、地点、人物以及其他各种常规因素的连贯一致。事实上，运用多种形式表现冲动或本能也许正是那惟一可以用来表达你的想法的最佳途径。
    我们还是来总结几条最基本的规则吧，希望你能牢记在心，当你写作或重新审阅你的手稿的时候，或许可以助你一臂之力。
    1．传统的戏剧创作与某些新形式之间有一点是共同的，它们都强调细节的刻画和思想的清晰传达。
    2．当你在进行创作的时候，你要确信你是在倾听剧本本身在告诉你什么，而不是你以为你想要说什么。遵从你的冲动，倾听你笔下人物的内在声响，忘掉规则，忘掉门槛，忘掉温文尔雅，永远不要问自己所写的东西是不是符合逻辑。
    3．如果一个剧本告诉了你有关某个日子的声音和节奏的主要特征，那么你一定要相信它所要展示的决不仅仅是你想描绘的人物和故事情节，它很可能就是关于那一天的戏剧之声。人物和故事情节已经制造出来了，至少在你的笔记本上它将要被制造出来；然而，那一天，那种特殊的气味却还远远没有出现。不要因为你所写的东西一点儿也不像那些大人物的手笔就轻易地否定你可能正在创造一部重要的划时代的作品。
    4．请记住，剧作家可以使任何事情戏剧化，从随便的一天到一首诗乃至建筑物的某个局部。作为戏剧经历的源头，戏剧行为不仅仅是指身体或心理行为，行为同样可以被理解为思想、意象、词语或情感倾向的运动。
    5．在舞台上，要试图把你所洞察的世界记在心头，努力探索你自己的思想、词语和视觉感受，并谋求通过演员、道具和观众诸要素，把它们有效地传达出来。对于你所知道的或已经觉察到的决不要轻易下定论。
    6．要满怀信心。当你在用自己的方式写作的时候，你是孤军奋战的，如果你想套用别人的方式来表达自己的思想常常会事与愿违。


现在位置：第五章 写个好剧本

4．在你进军百老汇之前

    这些初出茅庐的剧作家们犯的最糟糕的错误就是不去尝试，他们不写脚本，不修改，也不把写好的东西送出去给人家看。或者只送出去过一次就从此放弃了。
    ——安娜·哥茨

    身为一名生活在洛杉矾的作家，脚本分析员和社团剧的拥护者，我曾见过许多剧本，它们本可以弄得再好一点，然而，没有人肯去动它们。我还读过大量的脚本，虽然它们大多还未问世就夭折了，但这未必不是件好事。
    小型剧场的作用之一便是为剧作家提供一个机会，看看他们的作品究竟行不行。当然这里指的不是写在纸上的东西，而是付诸于舞台，由活生生的演员表演的剧作家的作品。好让剧作家看一看自己创作的东西还有什么地方不行，为什么不行，如果必要的话，再剪一剪，砍一砍，甚至从头过一遍。
    当今人们的兴趣似乎太偏向于屏幕作家了，从乔·爱兹特拉斯价值三百万元的《本能》到乔·施莫尔价值两万元的B级小剧；不过剧作家相对于屏幕作家有一点是占绝对优势的，当然不包括道义上的超凡脱俗这一点了——
    剧作家可以一边创作，一边学习。
    剧作家可能有志进军百老汇，但是在通往成功的道路上总会发生些意外，他可以不断地对作品修修补补，这里再收紧一点，那里再延伸一点。即便作品已经到了导演手中准备排演了，他仍可以继续改动，根本不必太在意导演的说法，甚至可以拿回来重写。
    能用来演出脚本的地方大体可以分为四类：社团剧场、实验剧场、正统剧场（又称名流剧场），还有就是出版社或电视台。
    当然，这样的分类并非互不相容。所谓社团剧场是指舞台可能是临时搭建的，或者在戏剧旺季，借用某家保留剧专用剧场的一小块地盘，那里会有一整套精致而装备优良的演出装备（当然，所谓的“装备优良”是相对的）。学生剧场是社团剧场的又一类型，在一些大学城里，它们是人们热切期望的惟一可以供演戏的地方。
    社团剧院比较热衷于上演知名作家的著名作品。如果你在6年中已经是第五次观看《我们的小镇》或《街车》之类的作品的话，你或许会感到有些厌倦了。但细细想来，这里面一定自有道理。由于需要投人一笔资金，导演们自然情愿挑选那些已获得广泛声誉的优胜者的作品上演。他心中明白，撇开资金投人不谈，观众是不讲什么淡季旺季的，只要是人流的作品，他们随时都会报以最热烈的反响。
    这不是说你最初写就的某部轻喜剧或社会剧连一家小规模的戏院都找不着，它当然能找到地方上演。不过，要找到一个合适的地方来举行你的首演式，你可能需要特别大的耐性。、不错，某些当地的公司偶尔也会发发疯，同意上演实验戏剧作品。不过我建议你最好还是去像洛杉矾或者纽约这样的城市碰碰运气。因为在那样的地方有密集的演员和作家群，有数不清的演出场地，还有众多古里古怪的（哇，开个玩笑，我其实是想说各种各样的）欣赏品味。
    如果你的作品在白色大道这样的地方，或者在有线电视上上演使你过于费力的话，你最好还是退下来歇一歇，别急于求成。
    通往百老汇（或外百老汇，或外外百老汇）的艰难历程往往是由无数社团剧院和校园剧场铺成的。当然，你或许有幸成为15名优胜者中的一员，被奥尼尔国际戏剧家协会戏剧中心选中；然而另一方面，你也极有可能成为1500名落选者中的一员。尽管希望渺茫，只要还有可能，你都不愿放弃，就在这进退维艰之际，你突然将你的第一部毛糙的脚本递给了某家有线电视公司，结果你得到一份优厚的稿酬，并于一周后与这家公司正式签约。如果你对自己作品确实很有信心，一定要试一试。
    不过对于大多数人来说，要想赢得一些荣誉或学会一些窍门，最好还是先把自己的作品拿到一个小型的地方性剧场试一试，或拿给某位本科生导演看一看。
    这样做看起来相当容易，首先，一名本科生导演实际上不过是一个学生，在地方性剧院也不会有太多的花费，也许得付点车费，他们收到你的作品理所当然会感到荣幸。难道不是吗？
    很遗憾，当然不是。
    大多数送到学生导演、小型剧场以及各类竞赛委员会的脚本几乎从未被编排过，原因是它们写得实在太烂了。
    并不是由于这些作家没有才华。拿起其中的任何一件作品，我都可以说出某些值得肯定的地方来，而且我会尽我所能指出究竟是什么地方值得肯定。然而，当我一本接一本地阅读这些脚本时，发现它们中间塞满了从流行电影或著名的舞台作品中搬弄下来的情节，甚至连剧中人的姓名和对话都一模一样，这实在是令人非常恼火的。如果你真的很聪明，最好写出有新意的东西来。
    无论是导演、读者还是编辑都希望看到一部故事叙述得流畅，剧情发展合乎逻辑的脚本。请仔细想一想那部杰出的《十个小印地安人》，在那部作品中，一名杀人犯抓来九个受害人，然后把他们一个接一个地杀掉，手法缓慢而机智。作品中的构思听起来有点不可思议，尤其是当今我们这个随处都有Uzi枪械和高科技飞速发展的时代。可是这部作品写得是如此精巧，使当代观众无不迷失在剧情的发展和它所营造的恐怖气氛中，他们完全忘记了这一切都是在舞台上发生的，至少在叨分钟的演出中是这样的。

    现实的对话
    除了情节以外，你最应当关心的便是你的剧中人，他（她）应该是可信的人物，他们的对话都应该使用现实而有趣的语言。相信我吧，如果你确实写了一部杰出的作品，而一位有才能的导演仅仅认为在它的结尾处还需要润饰一番，或者需要换一个年纪大一点的主角，或者换一个不同的背景，她一定会让你知道的。尽管它们是暇疵，但一部真正优秀的作品是决不会因为它们而无家可归的。
    平庸的情节，刻板平淡的人物，迂腐而木讷的对话，只会让你吃一顿闭门羹。
    夸张而不自然的对话是一种常见病。如果你想了解现实中的人们是怎样说话的，那么就竖起耳朵去听一听吧。
    不要担心用的词语太少了！其实你很少听到有人会这么说话：“关于这个问题，究竟要如何处理它，我实在是没有办法，毫无头绪。”而大多数人可能会这么说：“关于这件事我不知道怎么办才好。”（当然也有例外，如果剧中人说话本来就木讷，你或许可以这么写，比方说，在电视连续剧《星路历程：下一代》中，达塔先生的‘非缩略性”语汇恰好为烘托剧中机器人的性格起了很大的作用。由于该剧其他配角都使用着人类的语言，所以这样的安排是经济有效的。）
    如果你对所写的东西还不太有把握，就把对话部分大声地朗读一遍。
    人们有时候说起话来会有些停顿，还有的时候，在一句话开始前有“不过”或者“还有”之类的口头禅。可是，我发现作家们在对话中却很少使用停顿。
    如果你想让你的主人公这么说：“格罗莉娅，我，我有些糊涂了。这种感觉真强烈，我不知道我们之间究竟是怎么一回事儿……”那么就决不要写成“格罗莉姬，我确实感到糊涂。这种感觉真强烈，我不知道我们之间究竟发生了什么事。”
    从理论上来说，演员会把你所写的东西一字不落地说出来。然而，有时候他也会一时兴起，插进那么一两句俏皮话，而导演也可能会打算用上这两句俏皮话。如果情形真的是这样的话，你，作为一名剧作家就没有尽到自己的职责，舞台上的对话是不应该由演员们来重写的（我这是在鞭策你，请记住，为了在日后赢得更多的观众，你的任何一部早期作品都是一个机会，你应该把它反复修改和润饰。即使因为剧本已经开始排演了，或导演不允许你重写其中的某些对话，如果你打算日后把自己的作品交给更大的社团公司的话，你应该坚持那么做）。

    具备专业水准的看相
    尽管我不知道究竟是因为什么原因，我还是发现许多初露头角的剧作家们经常不写逗号。如果真的听了你的话，没有逗号，演员们可能会忘记呼吸，至少会把他们弄得稀里糊涂。
    偶尔的笔误还不算什么大问题，如果每隔一行在你的脚本中就会找到拼写错误，那么我得出这样的结论，这位作家太懒了，竟然连字典也不肯查，你会怨我吗？
    语法错误也十分让人恼火。
    作家应该清楚他的剧中人什么时候表现得还凑和，什么时候表现得非常出色，他应该清楚那些不声不响的包袱究竟是在夸耀规则还是在嘲弄它们，而且还应该知道那个孩子的新宠物为什么不能由我而是由他的爸爸来赠送。
    他应该清楚人物所说的话。当然，人们不必都说出完美无缺的话来，有时后边那些七拼八凑文理不通的对话也仍然行得通。可是当剧本中的每一个人物都不讲文法和修辞，当他要说“侥幸”的时候他说“偶然”，当他要说“暗示”的时候他说“猜想”，我不得不怀疑这些没头没脑的话可能并不出自剧中人之口，而是作家自己的特色。
    原本简单的事情就最好写得简单明了。一个长句子是很难看懂的，更不要说那些东拉西扯的句子了。
    方言在剧作家们当中非常流行。但你不必非得在剧中炮制一个口操黑人英语的非洲裔美国人，你也不必非得安排一个刚刚从北京来的伙计（中国人），满口诸如“嘿，伙计。”还有”索利，请不要跟我讲英格利诗”之类的东西。最气人的是，你的那些南方来的贝莉们，明明只冲着一个人说话，却总要在开头带上“你们大家都”这样的开头语。
    如果你确实要告诉大家某种方言的话，请这么做：
    贝莉：“注意了，我现在声明！”（由于贝莉浓重的南方口音，它的话听起来是这样的：“注意了，我现债森民广）
    你只要注明一次就够了，导演当然会明白你的用意，那位女演员也会的，而且他们两个都会感谢你。
    要尽力让你的场景指示减少到最低限度。只要告诉我们，日落的时候我们正呆在一处美丽的沙滩上就足够了。剩下的什么金色的太阳，海鸥的哀鸣，以及在海平面上点点像白色翅膀一般的帆船等等，就交给舞台设计师来操心吧。要牢牢记住，你的剧本要求越多的场景和道具，编排这出戏就要花越多的钱。
    要把演员们在舞台上的提示减少到最低限度。当然，哪里是进场哪里是出场是要指明的，而那些罗哩罗嗦纠缠不清的场面调度写起来自然会很过瘾。不过请你放心，如果汤姆生气了，导演自然会想到安排他“砰”地一声把门关上；如果苏府把观众抛到一边去了，导演也肯定会把她重新拉到舞台上来；如果电话铃响了，他也会派詹跑过去接的。可以了吗？所以，只有当你的故事的发展十分必要的时候，你才用得着指出如何动作。你就行行好吧，让可怜的导演也有点事儿做。
    抓起一大把乱七八糟的东西扔给陌生人去仔细阅读，苦思冥想，这实在太可怕了。一位初出茅庐的剧作家绝对会期望所有的舞台公司都会喜欢他的作品的，请相信，编辑或导演们像你一样，十分热爱说出来的东西，更何况，谁不愿意成为发现下一位山姆·谢伯德的伯乐呢？
    可令我困惑不解的是，有如此众多送过来的作品不仅仅常犯以上我们讨论过的错误，而且还把文稿打印得相当糟糕，几乎没法阅读。
    整洁是必要的，你的三年级老师早已告诉过你，而且上大学的时候，你很可能又重新领教了一次。你的心理学教授可能让你看过一份调查报告，上面清楚地表明两份内容完全相同的论文，打印得整齐的那一份要远比布满了打印错误和东涂西抹的那一份得到更高的分数。
    那么困难是什么呢？
    也许你会说，打印上百页的稿纸难道不需要花费许多时间吗？如果每一次都因为加上或减去那么一两段文字，就把整篇文章重新打一遍是不是太不值当了？
    住嘴吧！你简直伤透了我的心！
    事实是，要是你想让人家认真地对待你，你写的东西就应该看上去非常专业。
    呈递稿件送复印件时，决不要用原稿。如果你的手稿又干干净净地被退回来了，你当然没有理由不把它再送到别的地方去。不过，我们这些对折角、污渍和戳坏纸页的行为患有恐惧症的人，求你还是行行好吧！没有人愿意看到被抹成花脸一般的稿件。
    什么是一个戏剧脚本的标准形式当然要依照剧幕的数量以及相关的媒体而定，这一点有许多方面可供参考，其中包括图书馆里的藏书。如果你仅仅是把本该写成15行的对话写成了17行，或者把你的边页号码写在了顶部正中间，而不是写在右上角，那是不会受到任何惩罚的。

    写在封皮上的文字
    不管你把你的作品寄给一家小型剧院，一个竞赛委员会，一名有线电视的导演，还是一名杂志编辑，请在你的封皮上清晰地写明你究竟要和谁说话，谁可以翻阅你的作品。
    如果你打算把你的稿件交给一家竞赛委员会或一家电视公司，请在开头就写清楚有关作品编排的方式，正式的版权注册．以及是否需要签名等问题。不过，如果你想让一名地方性剧院的导演看一看你的作品，最好先给他打个电话。由于预先打了电话，你才能十分清楚你究竞要和什么人联系，联系地址是什么，以及那位导演是不是愿意看一看你的作品。如果他不愿意，那又何必再浪费时间呢？许多导演都喜欢在戏剧季节的间隙抽空看一看新剧本，所以，如果你把你的稿件在6月里邮给某家校园剧场办公大楼的话，它们恐怕要在灰尘里至少躺到9月份了。请记住，你的作品一旦发出，在封皮的右上方，一定要打上版权所有的标志“c”。
    写在封皮上的文字务必简洁。像“这就是我们谈到过的那份脚本，感谢您抽空审阅”这样的话就可以了。如果你想的话，还可以加上一两行文字说明你曾经有过什么荣誉或者相关的证明文件等。如果你的脚本恰好是一部有关一名挤奶工的生活喜剧，而你恰巧又住在乳牛场里，那么你也可以顺便简要说明。
    无论你家邻居的孩子们是怎么说话的，你都不要把一部塞满了由四个字母组成的单词的脚本送给一家儿童剧场。此外不要忘记，一部全裸的三级喜剧在皮澳里亚这样的地方是不大可能上演的。
    如果这一切你都做好了，而且已经把所有的场景和道具要求减少到了最低限度，你可以在封皮文字里说出来。但不要用你的封皮信来为自己的脚本做广告，不要写这样的话：“这是一部充满了狂欢场面，有关一个挤奶工生活的精彩绝伦、热烈非凡的喜剧。”
    除了以上我所描述的所有这些易犯的错误之外，那些雄心勃勃的剧作家们犯的最糟糕的错误是什么呢？
    不是混乱的情节，平淡的人物性格和迂腐的对话；也不是马马虎虎地打印，混乱不清的封皮文字；甚至不是忘了把自己的姓名和电话号码写在某个人们可以找到的地方。
    这些初出茅庐的剧作家们犯的最糟糕的错误就是不去尝试。他们不写脚本，不修改，也不把写好的东西送出去给人家看，或者只送出去一次就从此放弃了。
    你可能是第一次寄出你的稿件，也有可能是第十次了，就这样默默地看着它们从无数的小型剧场流落到诸如保留剧演出剧场这样的地方。一旦你回过头来，纵观所有它们被拒绝的情形，你一定会发现每一次拒绝都使你受益匪浅。
    我为你加油，那么就赶紧干吧。嘿，咱们百老汇见吧！


现在位置：第五章 写个好剧本

5．冲突：戏剧的心跳

    每一名戏剧家都是一位弗兰肯斯坦博士，企图为效力于舞台的每一页篇章注入活力。在一部好剧中，那心跳声该像雷呜一般轰响。而冲突正是一部戏剧作品的心跳。
    ——D．R．安德森

    简言之，当一位剧中人希望得到什么而得不到的时候，冲突就产生了。冲突有时是在内部产生的，比如当一个剧中人面临着两难选择的时候，或者摇摆不定于激烈冲突着的欲望的时候。举个例子，在田纳西·威廉姆斯的作品《夏天和迷雾》中，阿尔玛渴慕屈从于内心的性召唤，无奈，她天性中被压制的传统意识又阻碍着她。
    戏剧中的冲突也可能是来自外部的，既可以是一个人物和另一个人物之间的冲突，如尼尔·西蒙《一对奇怪的夫妇》中的奥斯卡和菲利科斯；也可以是与社会的冲突，如易卜生的《玩偶之家》中的娜拉；还可以是与自然的冲突，如帕特里克·梅厄《KI》中的几名登山者；与命运的冲突，如索福克勒斯的悲剧《俄第浦斯》。
    在大多数剧本中，冲突是由内部和外部的各种矛盾交替展开的。事实上，内部的矛盾也通常由戏剧的外部矛盾来展现。比如在菲利浦·巴里的《假日》中，主人公内心的两难境地是通过他同时仰慕两姐妹的外在行为得以展现的。姐妹中的一位代表着稳定，然而比较平淡无趣的传统生活。而另一位则是飘忽不定，充满冒险激情的生活的象征。
    既然已经意识到冲突既可以是内部的也可以是外部的，一个人可以与另一个人发生冲突，也可以与社会、自然和命运发生冲突，巨大部分剧本都是内部和外部冲突的混合体，然而许多剧本仍缺乏雷鸣般的心跳。为什么呢？因为这些剧本缺乏那五种因素中最重要的一种，甚至一种也不具备，可正是这五大要素能掀起激动人心的波澜，引人注目的激烈冲突。因此，你的脚本须做到：
    1．永远不要让你的观众忘记你的主角到底想要什么。为了做到这一点，你当然可以采用多种方法。比如在紧急关头安排主角或另一名剧中人以对话表述或偶然重申。也有些剧本，剧中人以一种独白的方式直接向观众述说内心的渴望。当你阅读或观看你所喜爱的戏剧时，尤其要注意剧作家是如何出色地向读者或观众表明剧中人的内心意图的。
    为了让观众能留意到你的主角的内心意图，你要挖掘他心中真正关心的东西，你所采用的方法则是对主角个性的直接反映。在以下从我的剧本《毕业日》中选取的三小段中，一对有着非常传统的价值观念的爸爸和妈妈之间展开了一段对话，他们正等着会见他们的叛逆女儿，而这位姑娘告诉他们她正经历着一场惊吓。请注意剧中主角怀特泰克夫人是如何紧张而热烈地控制着这段对话的，这显示了她对女儿简的关注。

    怀特泰克夫人：简，简，是爸爸和妈妈。（敲门，短暂的安静）没反应。汤姆，我们该怎么办？
    怀特泰克先生：咱们进去吧。
    怀特泰克夫人：要是简跟我们对着干怎么办？
    怀特泰克先生：从史密斯学院里出来的孩子还没有哪一个不是跟父母对着干的哩。
    怀特泰克夫人：你知道的，汤姆，这是我上大一时呆过的屋子。
    怀特泰克先生：我当然知道。
    怀特泰克夫人：也是简的。简上大一时也呆在这屋里。还记得吗，汤姆？
    怀特泰克先生：玛丽，每逢这样的团聚你的心境都糟透了，我似乎再没法让你好起来了。
    怀特泰克夫人：你知道你为什么爱上我吗，汤姆？
    怀特泰克先生：我只知道爱上你那会儿你在吃煎饼。
    怀特泰克夫人：那正是我们关系牢靠的基础。汤姆，你希望简有个怎样的未来呢？更让人不安的是，你猜得出她打算向我们说些什么吗？在电话上她已经说得够清楚了，她要带一个小伙子来这儿见我们。
    怀特泰克先生：是一个男人，玛丽，不是个小伙子。
    怀特泰克夫人：噢，天啊。我居然从没考虑过那种可能性。想想吧，简带未婚夫回来了，像我们的年纪这般大，皮亚·扎罗娜不就是这么干的吗？
    怀特泰克先生：难道你不希望简过她自己想要的生活吗？
    怀特泰克夫人：是的，不希望。尤其是不希望她过自己的生活。随便别的什么人的都可以，就是不要她自己的。
    怀特泰克先生：那么你到底希望简怎么做呢？
    怀特泰克夫人：我真弄不明白，简为什么不能爱上一
    个朴实的哈佛商学院的学生，那样的孩子一定忠实、可靠。

    就这样谈话继续进行。他们讨论了一大堆问题，可最后还是忍不住回到她最关心的话题上去了。在怀特泰克夫人的头脑里，希望自己的女儿行为得体，能明智地对待婚姻问题，这一点在她的谈话中表露无遗。
    在这一幕中，怀特泰克夫人一再向观众暗示她心中的真实想法，戏剧效果也由此展现出来。一旦你已经让大家明白了剧中人的内心渴望，接下来你就可以放手写出有力而热烈的场景了，而观众由于知道了剧中人物的真正意图，也积极加人到剧情中来了。
    2．为了达到目的，你的剧中人必定会经历激烈的挣扎，把这种冲突的过程和状态展示给大家。
    这一原则当然是大家必须知道的有关写作的最基本的建议，在此无须赘言。当我创作《我出生的那间屋子》时，我最关心的就是这一原则的运用。
    情节大致是这样的：一个小伙子，名叫李奥，刚刚从越南战场回来。他由于目睹了战争的残暴而有些身心失调，缄默寡言。他重新回到坐落在荒僻郊区的一幢破旧的老房子里。屋里有一位冷酷无情的继父，一位靠谨慎和低头哈腰生存下来的母亲，一位半疯的姑妈，还有一位倔强的祖父，他死也不肯同意他的家人卖掉他们的老房子。
    我试图在剧中揭示李奥内心的痛苦争斗，一边是满脑子的有关战争的回忆，一边是开始新生活的现实。可是每当我写李奥第一脚迈进家中的场景时，总觉得对话还不够得力，没有揭示出主人公内心复杂的感情。
    后来我突然想到，在第一幕中，李奥根本什么话都不该说，这种空白要远比任何言辞更能向观众揭示他内心的痛苦与烦恼。
    在第三幕剧尾，当李奥终于重获新生活的希望与勇气的时候，先头我为他安排的每一句话都不奏效。后来我终于找到了问题的症结，作为一名剧作家，我不是在向观众展示转变是如何发生的，而是在用大白话告诉观众转变是怎样发生的。
    在最后定稿中，我解决了这一戏剧难题。李奥一生都热爱音乐，我就让他坐在钢琴旁，边弹边唱着圣诞颂歌。四周是他吃惊而释怀的家人。
    从沉默寡言到开怀高歌，绝对比大白话的描述要好多了。
    3．让你的主人公面临确实可信的障碍。
    许多作品都很失败，原因就是剧中人的困难解决得太容易了。当我在创作《哦，答应我吧》时我也为此费尽心机。故事发生在一幢专供老年人使用的寄宿院里。剧本原来的标题是《法尔纳先生想要一张双人床》。描述的是一对上了年纪的男人和女人，即一对未婚的老人，他们十分渴望一张被别人拥有的双人床，而那张床就放在一个十分专制和压抑的人的屋子里。我想通过该剧探究一下当今社会对待老人的态度问题，尤其是这些老人的生活与性挂钩的时候。
    我越是想着这个问题，内心里就越有一个声音不断地重复，“机会是有的，只要这对老人能找到这样一个地方，那里没有人在乎他们是不是结过婚，这问题就解决了。”这声音在不断地对我说，“怎么办呢？”可剧中的主角却根本没有遇到任何确实可信的障碍。
    作家的反应是：“想想看，假如剧中人不是一个男人和一个女人，而都是男人，会怎么样呢？”这里，真正的障碍出现了：两位老人，两名同性恋男子，他们已日渐衰老，想一起睡在一张双人床上，而这张床的主人却是一个冷酷无情，铁石心肝的恶霸。
    突然间一切问题迎刃而解，剧本接下来进行的非常顺利。
    4．在最后一场或几场戏中，一定要写清楚你的主人公是否已经。。想事成了。他是否终于明白他想要的是别的东西；或者终于，他接受了（不情愿地、非常谦卑地）他没法心想事成的现实。
    如果我们花时间在剧院里观看某个角色为了心中的渴望拼来打去，我们当然希望看到结局究竟打出了个什么样的结果？
    在我的心理探索剧《是圈套还是乐趣》中，一位名叫凯蒂的40来岁的女作家正深深坠人情网，她没法决定是拒绝还是接受这种新关系。在一个很偶然的场合她遇见了一名叫托比的年轻男子，可是，正如接下来的对话所显示的，她又坚持和他保持一段距离。

    凯蒂：就这样吧，托比，我们现在还是离开这儿吧。
    托比：好吧。明天咱们去看一看当地的伍豪·约翰逊公寓房吧。
    凯蒂：我想回去，回纽约去。我想回到我自己的房子里去。
    托比：好的，好的，如果你一定要这样，那有什么办法。何况伍豪·约翰逊大楼也不是谁想进就能住进去的。
    凯蒂：是吗？
    托比：那是条古老的校园法则了。如果你不是对你的姑娘十分认真的话，就千万别花钱在伍豪·约翰逊大楼里
    买房子。
    凯蒂：我会记住的。当我同意住进伍豪·约翰逊公寓的时候，你就会明白我已经铁定了咱俩的关系了。

    在全剧展开的过程中，凯蒂面临着一系列考验，她的生活充满了威胁，比如她试图揭露一名异教派领袖的欺诈行为等等。经历了这一系列考验之后，由于托比一直是她忠实的陪伴，她终于意识到她已做好与过去告别的准备，并将全心投入一种新的关系之中。这一重大决定是通过该剧最后几行话幽默地表达出来的：

    凯蒂：你爱我吗，托比？
    托比：是的，我爱你。我是今晚才发现这一点的，就在我想到一旦我将永远失去你的时候。你爱我吗？
    凯蒂：是的，我爱你，我还要证明给你看。
    托比：怎么证明？
    凯蒂：带我去伍豪·约翰逊大楼吧，求求你！马上带我去伍豪·约翰逊大楼吧！

    帷幕落下，观众也已明白，女主角已经作出了毫不含糊的决定。
    5．一定要明白，对于主人公内心真正的渴望，观众最终是寄予深切同情的。无论主人公的所作所为有多么离奇古怪，观众的信念亦不可动摇。
    这也许是五大主要冲突中最重要的一条了，也是最不易把握的一条。简言之，在一部好的戏剧作品中，主角必须是非常可爱的，要么就是怀抱某种众向所趋的目标。
    在我创作过的剧本当中，剧中人似乎总是比较容易赢得观众的同情。在我的浪漫喜剧《风趣的瓦伦丁人》中，安迪·罗宾斯，一位儿童书籍的作者就是这样一个角色。安迪是一个马马虎虎，不讲秩序，而且很容易心烦意乱的人，而这正是他招人喜欢的地方。他非常痛苦地意识到自己的缺点，并且总是直言不讳。以下就是安迪的独白：

    安迪：从我的外表上看，你马上会判断我完完全全是一个从身体到情感上的脆弱者。是的，我没法否认。而且情况还要糟糕，糟糕得太多了，自从爱伦离开我之后。你是知道的。

    安迪勇于向他的老朋友或任何陌生人承认他的失败。以下是他对一名刚刚遇见的颇有魁力的年轻女子说的话。

    安迪：你根本用不着因为我最近没有完成那本书来安慰我。我是不会放声大哭的，也不可能弄出什么惊人的表现。不过，我是在撒谎。告诉你，我很有可能放声痛哭。
    姗：我并不是想说……（她笑了）。
    安迪：你笑什么？
    姗：我笑你用钉书机钉你的衬衣。
    安迪：这有什么好大惊小怪的？每天都有成千上万的流浪汉这么做。
    姗：可你的眼镜居然是用烟斗通条绑起来的。
    安迪：我可不觉得一节小铁丝有什么魅力。

    除了喜欢他，观众们还对安迪寄予极大的同情心。他们不仅希望他能够实践成长的愿望，而且还能最终与他的同事和前妻爱伦重归于好。
    无论你打算写一部独幕剧还是正着手润色一部长篇剧的手稿，或者要将你的某部剧本排演一下，请不要忘记以上有关冲突的五大要素吧。无论你作为一个剧作家的精力如何，也无论你眼下正在做什么，明白戏剧冲突的本质以及如何去创造它，这将对你每一步的写作和舞台排演工作都大有裨益。
    创造戏剧冲突的五项练习
    请做下面的练习，以改进自己处理冲突的技巧。
    1）选择五部你喜欢的剧本。用一句话归纳出剧中主角的内心渴望。比如说，哈姆雷特想要报杀父之仇。
    2）写一页对话，剧中人A请求B做什么事情，而B却不愿做。让A用三种方式提出他的请求，每一种方式都要表达一种不同的情感：罪恶感，风趣感，谦卑感，愤怒感。
    3）写一段话，在这段话中，一个人用一种不太明显的方式把自己的愿望告诉给另一个人。
    4）选一部你喜爱的著名剧本，重写最后的一两页，使剧中主人公的冲突结局与原剧完全不同。
    5）看一下今天的报纸，从中找出一个有关某人的故事，无论是著名人物还是无名之辈，只要你感兴趣就行。然后用一句话来概括这个故事，其中要传达出那个人的内心愿望。举例来说，X想要拯救那些濒临绝迹的鸟类。然后一条条列出这个人为了达到目的，将要面临的所有困难：
    互．一个开发商想要在这群濒临绝迹的鸟类栖息地建一个大型的商业区。
    2．附近的某家工厂带来的污染正威胁着这群鸟类的食物供给等等。
    最后，写几小段场景来表现主角是如何与每一种障碍的代表者们（对手）针锋相对的。（在这个例子当中，对手就是那个发展商或那名工厂主。）看一看你写的哪一场从戏剧效果上看最令你满意，并指明你最满意的原因是什么。


现在位置：第六章 怎样写诗

1．诗人，向你们的同行求艺

    只有当你是一位最深沉、最忠诚、最富独创性的诗人的时候，只有当你已经充分了解被你弃之不顾的东西究竟是些什么的时候，你才可以真正不管什么格式和韵律。
    ——伯特·麦泽

    有人请我为刚起步的作家提一些有用的建议，年轻的诗人们，我只好现身说法了，因为诗是我最了解的艺术。老实说，让我来扮演一位充满智慧的年长的说教者，实在让我觉得有点不自在。因为我既不老也不睿智，而事实上连我本人也还需要听听别人的意见哩。要是真的可能，请让我和罗伯特·弗罗斯特，或约翰·克罗依·兰瑟姆，或W·H·奥登谈一谈，关于诗这门优美而艰难的艺术，我有多少问题要问他们呵。何况，那些前辈大师们留给后辈的箴言总是出其不意地涌上心头。不过没关系，我还是打算说两句，它们可能非常容易理解，听上去也几近是陈腔旧调了，而且还有人不断地在重复他们。
    ·最重要的就是生活。经历，观察，反映和记忆，要努力将它们作好，因为它们将带给你全部生活的感受（亨利·詹姆斯语）。你的经历不必多么广，但是要深。想一想埃米莉·狄金森是怎样生活的吧！没有性，没有旅行，没有毒品，没有职业，也根本不求什么生活方式，可是却很少有几位美国人能像她那样生活得充实而认真。认真过你的生活吧，一个人是不能仅凭书本来写作的。
    ·阅读。话说回来，一个人又正是通过大量的阅读来进行写作的。诗是来源于诗的，读写不分家，一个不懂得阅读的人也不会成为一个作家。读历史书籍、小说、科学著作，读一切你喜欢的书，当然最重要的还是诗。读书也同生活一样，要求深人，而不贪多。要读一流的书，如荷马的、维吉尔的、但丁的、莎士比亚的，还有詹姆斯一世钦定的《圣经》。要坚持不懈地阅读。
    ·要反复修正自己写的东西。当然你不一定一辈子都不断地把自己写的东西改来改去，但是，严谨、生动而充满灵气的作品来自于你长期地坚持写作和重写，漫长的考验和失败必将结出丰硕的果实。最早的想法不一定就是最好的想法，而且诗歌又不是爵士乐，它并非总是即兴而作。事实上，最早的想法常常显得平庸和不集中，沿袭传统，而且也不大协调。大部分诗歌会要求打许多次草稿，有时可能是20次，还可能是50次呢。不要太容易满足。
    以上是三条最基本的要求。如果你遵守起来不那么容易的话，可能你命中注定作不成诗人。不过我还想告诉你一些东西，尽管我的话可能招致许多人的反对。你必须学会写韵诗，不是“胡诌”的韵诗，而是真正的韵诗，完全符和节奏和韵律，或随便你怎么叫它们。大约一个世纪以前的诗人们都是这么写诗的，而只是近几十年来非韵体诗才开始流行，渐渐成为新的规范。如果硬要给这种新规范下个定义的话，那么它该叫做违反规范的规范吧。
    在你打破规则之前，你应当先了解那些规则；在你寻求新颖的创意之前，你应当宣称你对前人的成就都已了然在心。这只需要最简单的诚实和谦虚就可以做到，否则你就还不够格把自己称作诗人。一位不能用韵文来写作的诗人就像一位不会画素描的画家，或者像一位不懂得如何运用科学方法来工作的科学家。其实，一旦你已经掌握了这种本领，你一定会发现写韵诗将使你的诗句更加完美，它将开启你的思想，引你步人原先你从未想到过的境地。而且你终将明白许多诗人早已知道的道理，那就是自由体诗并不比韵诗更容易，而是要难得多，只有极少数人才能写出好的自由体诗来。正如安德烈·纪德曾经说过的，艺术源于约束，而毁于过度的自由。
    那么，你究竟怎样开始学习写格律诗呢？诗人们几乎都知道，一边读优秀的格律诗，一边尽力模仿它们的声音，这样就可以开始学习了。最开始的时候，为了准确地找出诗句中的音节数和正确的重音位置，你可能会用上你的手指头，不过不久你就可以通过耳朵来练习了。与此同时培养一些相关的理论知识是十分有用的，但不要忘记，一行抑扬顿挫的五音步诗最终听起来就该像是一行抑扬顿挫的五音步诗。就像你学习一首古老而熟悉的歌曲旋律，你也用类似的方法来学习诗的韵律。
    要谨慎对待你寻求的指导：因为许多老师对诗律知之甚少，当今大部分诗人也几乎一窍不通，而书本又极易误导，甚至根本就是牛头不对马嘴。乔治·斯蒂沃特的《英诗技巧》是本好书；詹姆斯·麦考利的《诗法》也相当不错，篇幅不大但可能是最好的；还有就是德里克·亚特里奇的《英诗步韵》。
    请记住，那些优秀的诗体学者虽然大都用同样的方法来听诗，却往往使用完全不同的术语和韵律分析符号。一定要知道自己习从的都是优秀的典范。许多当代诗人也用所谓的格律来写诗，只是写的糟糕透了，很显然他们还不知道如何来玩这套游戏。如果你跟从下面这些人来学习是绝不会错的，比如马洛维、赫尔博特、约翰森、弥尔顿、蒲伯、丁尼生或弗罗斯特，这样的人还可以找出一百名。如果你想读一读你同时代诗人们的作品，我可以向你们推荐菲利浦·拉金、埃德加·鲍华斯、唐纳德·贾斯蒂斯、理查·韦尔伯、安东尼·海希特，还有新近著名的美国诗人亨利·库莱特，当然还有其他优秀的人物。
    所有优秀的诗人组成了一个庞大而自由的群体。无论白天或黑夜，你随时都可以从中选出任何一位你喜欢的老师，向他求教。无论你选出什么样的作品来，都要大声朗读，不管是你的老师还是你自己的作品，亦竖耳倾听。听录音带可能也会有帮助。有些优秀的诗人，像弗罗斯特、拉金、贾斯蒂斯、韦尔伯、兰瑟姆等，他们本人朗读的诗也非常出色，多听听他们的录音或磁带可能大有收获。
    一旦你牢记了诗歌的曲调，你将永世不忘，而且日后碰到它的任何变体你都能一下子识别出来。你最起码应该学会写五音步、四音步和三音步诗（诗的行数越多或越少写起来也就越加困难），各种风格的作品都要试着写，如严格符合抑扬格律的和格律松散的，按通用格律的和按叙事韵调的，押韵的对句，三行诗或四行诗，以及无韵诗或马马虎虎的十四行诗等。你越是能运用格律写诗，就越能更好地欣赏旧体诗；从某种意义上来说，反之亦然。
    如果你真能听懂那些杰出的诗，并能或多或少洞悉诗人们的真正意图，这对你来说是非常重要的，因为毕竟这些杰出的诗歌当初正是为寻找日后的知音而创作出来的。如果不坚持这样的训练，最终你对于用你的母语创作出来的诗歌的理解则可能是不全面的和不完美的，这对一个诗人来说是一个致命的缺陷（甚至对于一个受过教育的普通男人或女人也是如此。毕竟，抑扬顿挫的诗歌，无论它的发明和发展，都是我们文化的荣耀之一）。
    一旦你对以上的训练已经有了把握，只要你愿意，你就可以试着写自由律诗了。由于你已经学会了一些创作真正像诗句的方法，你就不会再像除了自由体外从未写过任何东西的人一样了。你一定会干得更好，而且你会真正体会到，就诗歌所能传达的各种魅力来说，自由体并不比韵诗更高明，无论是在表达情感、澄清思想、变幻节奏、勾划微妙的音调或在揭示深邃的意义方面，还是在把思想和情感有力地加以突出、调节、升华和紧密联系起来方面；特别是从错综复杂的神秘现象中揭示出深义方面，而这种能力惟诗歌独有。它能让我们感到那些词句的声音正是它想要说的东西；而正是这些声音深化、拓展。再现和暗示了那隐藏在声音背后的现实，甚至可以说是创造了这种现实。正如亨利·库莱特曾写的那样，“格律就是思想，它是读者与作家亲善的基石。”
    以上也只是韵律的部分功用。我不是叶芝，不过我还是要告诫你们：年轻的诗人们，请遵循他的年轻伙伴们的话吧，向你们的同行求艺。咏诵出最美的歌。


现在位置：第六章 怎样写诗

2．向隐藏在诗中的形式进军

    用明智的方法将自己的心交给她，诗神就会来敲我们的门。
    ——格雷格·格拉兹纳

    任何一名有抱负的诗人都喜爱读诗。每当你写诗的时候，有好一阵子，你的脑中一定储存着你最钟爱的诗人的作品，我这样想恐怕不会错吧。早在我10岁的时候，就开始了这样的储存。我为罗伯特·弗罗斯特的诗句而着迷，这得感谢我的教师。格拉姆斯夫人可能没那么出众，但她热爱诗歌，她曾教给我们一首非常伤感的诗，是由一名二战时的战斗机驾驶员写的。诗是这样开始的，“呵，我已滑过大地阴沉的边界，在如银翼般闪耀的云朵上飞舞。”至今我仍能一字不差地背诵全诗。
    整个初高中时代我都把诗歌遗忘了，直到上大学的第一年，我才在一个偶然的机会中与弗罗斯特又一次相会。“森林，她多么可爱，幽暗，深不可测”，布鲁勒教授在高高的讲台上低声吟诵，于是我记忆中的精彩诗句的储量又开始增加了，也开始发生变化。在接下来的15年中，其他诗人，比如里尔克。斯蒂文斯、惠特曼、叶芝、狄金森、奇耐尔、弥尔顿、罗斯克等人的作品越过弗罗斯特的诗句走进我的记忆。至今，它们依然像我读大四时看到的那样精美、新鲜，那时我才第一次读到《驻足在一片雪夜的林前》。
    对读诗的喜爱应该是你想成为诗人的第一个动力。一首诗一旦你反复读吟，你就会渐渐地充分把握它。第二个动力应该是对自己的作品不断地修改的欲望，这一点在你刚开始写诗时显得尤其重要。第三个动力就是对探索将诗歌的形式与内容完美地融合起来的痴迷，尤其在你已经掌握了某些技巧和知识之后，这种痴迷就更显得重要。
    即便是一些大师也曾和技巧搏斗过，而且这种搏斗不仅限于诗人。查理·帕克尔，这位爵士乐史上颇有争议的最了不起的音乐家，就曾在坎萨斯城以最糟糕的萨克斯演奏家而著名。很显然，他的境况糟透了，以至恶名传出以后，他甚至连一家愿为他试演的地方都找不到。就这样在长达两三年的时间里，他一直与他的同伴迪策·莱斯皮合作练习，在激烈的竞争中生存，勤奋不辍，为后人留下许多经典之作。他曾说他每天要练11到15个小时。难怪他成熟后的独奏作品听起来让人觉得是如此轻盈而毫不费力，充满惊异和勃勃生机。炉火纯青的技巧终于可以使他充分地发挥出他的巨大才能，用以开创一种前无古人后无来者的音乐风格。他根本不必再分心去考虑某个音演奏得是否准确之类的问题。
    诗人也许正同爵士音乐家们一样，他们心中最大的愿望就是创造一种发自内心、充满智慧的音乐。如果真是这样的话，那么刚开始你就要学会欣赏诗，因为几乎每一首诗的意义都是需要意会的，而不是像它的文字表面所显示的那层意思。为了创作意在言外而又能给人以启发的诗歌有许多种方法，其中最令初习者感到头疼的方法有三种，它们是：声音、音调和意象。
    当我使用“声音”一词时．是指隐藏着的由诗句中的语汇和句法揭示出来的作品的品质。也许这样的定义听来有点晦涩难懂，其实不然。在生活中，我们每一天都会无意识地从声音中得到愉悦。请看下面这个虚构的有关个人体验的例子：
    圣诞节期间，我们一大家子人都相聚在我父母的家里。有人给我母亲带来了一个新宠物——一条三个月大的丹麦大狗，它一进屋就把我们家的躺椅撕去了一大块。我祖父正好是第一个目击罪案发生的现场人，他笑眯眯地说：“我想咱们得赶紧准备一个狗棚了。”接着我的小弟大卫走进来说，“这么说，它跟罗伏尔没什么两样，还没开午饭，它就先跳上桌偷吃了一口。”我的母亲直接冲狗发了话：“嗅，过来吧。你会干得比这还要出色的！”
    这里，人们谈话的方式向我们透露了大量有关他们个性特征的信息。所以一首诗的诵读者（不一定是作者本人），他（她）的诵读方式听起来应该是真诚可信的。比如，在我的讲习班里有一名新手的诗是这样开始的，“布满青苔的河水越过碧绿的山峰滚滚向前……”，只要一听，声音的问题马上就蹦了出来。初习写诗的人常常爱选择极至或强烈的词语，以至听起来有点假。所以这位过于注重形式的诗人在念出‘怖满青苔的”河水之后就不该再以同样口气念出又一个形容词“碧绿的”，因此这里还存在一个前后不协调的问题。通过调整词语的重心，把注意力从形容词上挪开，这名学生重新写到“从绿色的山涧出来，河水被苔藻覆盖……”，这样听起来要朴实多了。声音听上去应该是灵动的，而不是矫揉造作的。
    初习诗作时，新手们都会碰到些实际困难。我曾为自己的诗集写过一首9页纸的题头诗，名叫《来自铁轨那边》。在写作那首诗的日子里，我在300多页的笔记本上写满了诗稿。那真叫～种艰辛呵，特别是当我写到全诗的第四部分时，先前完成的草稿中暴露出来的问题几乎同时向我喊出一个声音——音调，你的音调出了问题。说起“音调”，当然我是指作品的整体气质和情绪。
    刚开始的几行写得还可以，只有几个小地方需要改一改。下面就是后来出现在书中的那几行：

    越过前人的井，
    走下坚硬的台阶，还有
    破碎的栏杆，半新不旧
    坏了雕梁的旅店
    我的兄弟——最后一名合法的房客
    打开通往地下室的门
    室内的空气中，他呼出的伏特加，还有
    一丝灰蓝色的静溢。
    他接通电视，用一截电线
    一头连着小汽车的电瓶，还有
    赠我的一杯啤酒。我只好
    抬起头，朝后仰，一醉方休
    20岁，那最初的热烈和被逐，
    这最后一问有人居住的房子，还有
    酒的芬芳和微光荧荧，像一幕
    年华的内心……

    到此为止，整体情调是怀旧的、质朴的，而且一切都十分自然地源于内心。它显得非常诚实。但是在接下来的诗句中，诗的发展选择了错误的转折。下面是最早出现在手稿中的样子：

    扭曲的光柱和墙砖
    在意识中沉沉升起，转眼
    如幻如真，仿佛未来
    曾经有一个高空建构——
    太沉了，一种残暴而无形的力量，
    我受不了，只好遗忘。

    那记忆中的往是的魅力都上哪去了？看这些句子，“在意识中沉沉升起，转眼/如幻如真，仿佛未来/曾经有一个高空建构”，其中的音调是那么冷漠和让人费神，联系上下文来看，这几行就显得生硬且软弱无力。为了直辖市音调，我又重写了这一段——为了找回那种初我愚蠢地抛弃了的“感觉”：

    我们死盯着电视
    仿佛它会给我们带来转机，
    即使墙砖和扭曲的光柱，带着
    如未来般步步进逼。
    天顶又一次呻吟，我倚近
    那此伤感的小提琴。
    有一个钟头了，像僵尸一般，我，和我的兄弟……

    声音和音调合作，创造出一种感觉，这种感觉就是：一首诗，它来自可信的、人类生活的根本，而意象正是通过这类感觉使主题生动活跃起来的。对于大多数诗人来说，意象是他们作品中的绝对核心。诚然，某些伟大的作家非常善于在诗歌中运用有力的抽象表达，华莱士·斯蒂文斯就是因为这么做而被誉为一名现代派作家的。但是在大多数新手的作品中，思想和感情不是通过意象来转述，而是采用直接的抽象表述，效果往往显得虚假而平板，甚至可能把诗歌毁了。威廉·卡洛斯·威廉斯说的“思想诉之于有形”，似乎是专为那些雄心勃勃的写诗新手们写下的。由于记住了威廉斯的话，一位年轻的诗人就把自己特别钟爱的一句诗“由于你的缺席，我怀着热望彻夜无眠”改为“你走了，街灯熄灭／那蓝白色的光芒掠过我的床前”。这一改将视觉和触觉融为一体，使诗句顿时生辉。诗是一种美的体验，而不是什么浅薄的哲学思想，也不是无聊琐事的堆砌。对于大多数诗人来说，意象是使作品生动起来的重要方法。正如诗人米勒·威廉姆斯所说的那样，“让它如电影般一幕幕流过。”
    意象、音调、声音，以及其他众多有关诗歌创作的问题，经常在诗歌讲习班里被讲述。只是那里的老师应该既是优秀诗人，又是位好教师。如果你想尽快提高自己水平的话，讲习班是最佳的去处。那么接下来，经过多年艰苦的努力，一名诗人已经掌握了相当水平的技巧，写的东西比那些成千上万的刊登在美国几百家文学杂志上的诗人们的作品毫不逊色，这之后又该怎么办呢？长久的学徒期已经满了，下一步呢？
    简而言之，请延续你的自我约束吧。作为一名严肃的诗人，在已经通晓如何写出一首像样的诗之后，难道他不想走得更远，继续探求对诸种形式的理解吗？想想戈威·奇耐尔的早期作品，他曾受到50年代形式主义的深重影响（不过这些作品中有一些还是相当出色的）；再看一看他的代表作《恶梦之书》，那些最基本最典型的体验，是如何通过支离破碎的自由韵律的诗行逐渐加以展现的，作品中充满了一种黑暗、热烈的美国式的音乐。再想一想隐居在她父亲家中的狄金森，是如何运用智慧和孤独把教堂颂歌的魁力融人一般韵律风格之中的，使她那些短小有力的颂歌风格备爱青睐。还有查理·帕克尔，那些急促的变音的浪花一阵阵涌过，它们飞过了旋律本身，在那个几乎所有的精神支柱都分崩离析的时代，为无数沮丧的灵魂找回了一种新的尊严。
    因为年轻，谁都可以开始，像丹尼斯·琼森说的那样，“如同从星星的炉膛里溅落的火花。”只要我们够运气，就像我在大四时经历的那样，能用明智的方法将自己的心交给她，诗神就会来敲我们的门。我们中也有一些人，他们的经历是如此奇特，他们的生活始终听从人类之声丰富而神秘莫测的节奏的牵引，他们一生耕耘不辍，自学成才。
    最后，我们永远也不会明确地知道我们是否已经成功地写出了一首重要的诗。但是，这样的进程——阅读、起稿、迈向形式的完美，正是一条由雄心勃勃走向意味深长的人生之路，缺少任何一环都意味着对诗歌的愚弄。


现在位置：第六章 怎样写诗

3．诗的影像

    一个灵感还不是一首真正的诗，但假如灵感真的来临，只要你肯下功夫，并且努力去创造一个相应的影像，灵感就一定能变成一首真正的诗。
    ——彼德·门克

    近来在一些年轻的作家们中间，新形式主义这个词正引起人们极大的兴趣，总的来说这不是件坏事。
    然而新形式主义不是什么有趣的话题，因为它与最主要的问题无关：写出来的诗到底好还是不好？写一首自由体诗或一首十四行诗本身既不是美德也不是罪过。关键是，它好吗？
    我的理论是，每一首诗都应有一个宜人的影像，而诗人的工作就是去发现这个影像（我想影像这个词的含义可能有点接近古拉德·霍普金斯的术语“内景”这个词，他用来指一首诗所属的“类型”）。关于这些影像是没有什么特别的限制的，不过我相信有一些诗从头到尾追求的是一种自由表现的方式，而另一些诗看起来像古代的六行诗之类的东西。一个诗人，在他（她）还在为一首诗打草稿的时候，就应该明确知道这首诗的总体倾向是什么。当然为了做到这一点，你必须使自己尽可能地熟悉各种倾向。
    以下是我为自己的诗集写的题头诗，名字叫《水纸》：

    水纸光滑得像一只蜗牛，这位小牧师
    饶恕着我们的罪过。他轻捻下颌的
    胡须尖儿——阿不拉卡达不拉！又一份清白的纪录。
    我们认识那些糊涂大脑
    只要嗅一下那份纪录，很显然
    被抹去的绝不仅仅是墨迹
    啊想象力，它
    能使一切改变……在我们军中，
    我们的顶头中士剃完了胡子要喝酒，他使劲吸
    直到我的老香袋里尽了最后一滴。
    酒如水纸般在他的脑瓜里产生了效力
    他好像已经滑过了海德伯格的大街
    在寻找着那间依达霍一瓦兹镇上的老屋，
    噢他原来生在那儿……如果我就是上帝
    我将命令那张神圣的水纸
    每隔七年就来把我们的错误清洗
    我们犯了错所以就该送来顺受
    可是七年啊，它真够长。所以我们大家都
    有份儿抽空随处走走
    就在一切都被错误地记下来之前
    去看一眼我们当初诞生的老屋

    在这首诗的最初几份手稿中，整篇只有一段，属于一种常规的（或叫不常规的也行）自由韵诗，差不多只有最后定稿的一半那么长。后来我想最好还是不要有那么多顾忌，能写多长就写多长吧，一直到自己自然而然地停下来或精疲力尽为止。当我照着这样的想法干下去的时候，我开始考虑关于这首诗的最佳结构的问题。很显然，尽管那些句子看起来都差不多一样长，但却不必强求非常规则的押韵和格律变化，就是说不必用一大堆押韵或差不多押韵的词语来组织全诗，也不必让五步抑扬格的小马达躲在文字下面哒哒地响个不停。
    紧接着我注意到这一句，“酒如水纸般在他的脑瓜里产生了效力”，它差不多正好在全诗的中间，所以我干脆让它孤立起来，自成一节。我喜欢那种事物因其自身的力量而独立其行（就像诗中的水纸占领的那一小声属于它的领地）。就这样，我将剩下来的句子和短语搬来调去，以上面的那一句为中心，各自以相同的行数向上或向下依次排开全诗的影像。
    现在我终于完成了一首影像很有趣的诗，两头大约各占十二行，紧紧夹住非常瘦弱的只有一句话的中间一小节。这样一来，整首诗读起来可能有点困难，也可能有些地方弄不大懂。接着我开始寻找第一个自然休止的地方，它出现在第三行的短语“又一份清白的纪录”后面，于是我就把以上的句子安排成一个三行小节（似乎真的是这样：又一份清白的纪录）。然后我就想以中间的那一行为界，两边各写出三段三行小节来。那应该是蛮不错的，可就是怎么也安排不起来。也许是这首诗本身不喜欢这样的三行分节法吧。
    又过了一会儿，我认识到这是一首带有宗教倾向的诗。我开始紧盯着这些熟悉的白纸黑字发愣，看看自己究竟还会想到些什么，它们会将我引向何方（诗歌常常是意在言外的，而那些表面的事物不过是借以进人诗人心灵的依托）。当我发现我把“七”这个数字用了两遍之后，我毫不犹豫地为全诗确定了最终的对称影像——三／七／一/七/三，因为所有这些数字都有它们的宗教含义。维系这飘忽不定的思绪的要旨便是要发现一种影像，以使你的诗能最清晰最生动地在这种影像中表达它自己。很少几个读者会注意到你的苦心经营，就像没有人能用肉眼看到支撑你身体的脊梁一样，但是一旦你煞费苦心地做了，它就会特别重要，因为它支撑着你的诗。
    这样做你便容易知道，什么时候你的工作该结束了。特别是一旦到了为影像做推敲的阶段，你会更有把握确定你的诗应该到此结束了。在写《水纸》的最后阶段，当我凝视着它的整体结构时，我注意到在第二小节（定稿）中的“改变”和“在我们军中”之间有一段想象的空间；而这想象空间也出现在第四小节中的“出生在那儿”和“如果我就是上帝”之间。如果不是因为我已经对全诗的每一小节进行了如此特别的划分，我是绝不会注意到这一点的。这样一来我就创造了一种类似镜中幻象的效果，只是这边去掉两个词，那边加一些感叹，在这种一边七行一小节的形式中制造了4／3：3／4的对应。可是谁会在意呢？我自己在意。就像一个画家，他仔细打量着就要完成的画面，总觉得哪儿还有些不满意。最后他终于在画面的左下角抹上了一笔红色，然后满意地说，“这就对了！”尽管别人谁也不会在意它，但画家本人知道他已经完成了这幅作品。
    我希望当你读《水纸》的时候，感到它十分自然。这一切正如叶芝所说的：

    一行也许会占去我们太多的时间，
    如果不是因为它寄托着一瞬间的思想，
    我们的东涂西改也许就只是枉费心机了。

    也可以为诗的声音设定影像，从最开始的押头韵到结尾处一连串“受”、“够”、“都”、“走”、“误”、“屋”的运用。当然，其中有些东西在初稿中就已经出现了，但有许多是后来加上去的，而且更重要的是，为了将潜藏于诗中的声音清晰地勾画出来，我抛弃的东西就更多了。
    我希望诗的声音听起来也是“真实的”，我以为那是一种真实的感受。可是有些感受不得不因为要勾画声音的形象而被牺牲掉。举例来说，我的可怜的老中士确实很爱我的老香袋里的酒，这倒正合适，因为“老香袋”这个词和前面“想象力”这个词很般配。可是我实际上住在史万福特，而不是在海德伯格。而且我知道我的老中士是奥兰多人，而不是布瓦兹人。很显然，仅仅为了各种声音间的和谐，我才采用了海德伯格一依达霍一布瓦茨等地名的组合。“他好像已经滑过了史万福特的大街”可能与事实相符，但它放进诗里以后的声音听起来却有点别扭，以至阻隔思想表达的通畅。
    另一个简单些的例子是下面一首诗：

    打着绿绑腿的士兵们
    维拉一史凡诺瓦，1987

    爸爸和女儿行进在柏树间，
    青苔把树干
    朝北的一边
    由黑染成了绿
    就像打着绿绑腿的士兵们
    噢他真想说
    让我们放下手中的剑
    （多么自负，真像一个爸爸！）
    噢她真想说
    让我们家中见
    （女儿她多么伤感！）
    可音乐在脑中盘旋
    他们仰起脸
    左右左右大步向前
    神气得就像任何仪仗队列
    突然间大树也齐步向前
    轰的一声颓然倒地
    就像炮弹来自不远的前线
    鸟儿飞散
    如迷路的邮差
    看白旗从堡中升起
    他们扑地跪倒双膝
    那就签约吧：
    只要签约——管它是我的、你的

    这首诗一开始在我脑中有好多个“影像”，后来我终于确定用对句的形式，一组接着一组肩并肩地写到底，正好暗示出诗中的两个人。一份早一点的草稿是这样的：
    爸爸和女儿行进在笔直的柏树间/青苔在朝北的一边把树干染成了绿色/就像打着绿绑腿的士兵。／他想说，让我们放下手中的剑吧。／而她想说，让我们家中见……采用对句的手法使全诗更集中，诸如括号的使用以及其他许多变动都只是为了使新的结构更醒目（比如增加了一些突出军事气氛的内容等）。
    分歧永远是存在的。有些人崇尚“本能冲动”，他们很少重写（如爱伦·金斯堡），也有人喜欢“反复推敲以至优美”（如叶芝）。其实谁也没有错。有一些句子是上天赋予我们的，这叫灵感；而另一些句子正是为了实践这灵感而反复推敲出来的，这叫辛劳。任何一首诗都是这两者的混合物。当然，一旦我们已经做好了充分的准备，我们多么希望能多多地得到那些“天赋”的诗句呵。金斯堡最早是从写布莱克风格的韵诗开始的，正如亚历山大·蒲伯所说：

    诗艺之精巧来自推敲而非偶然，
    正如善舞者之步履轻盈。

    如果你属于那种一出手就能写出最好的句子而不需要任何改动的诗人，愿上帝祝福你。我也会嫉妒的。当然，这种情形在几乎每个人身上甚至包括我也偶有发生，就像一把牌摸了四张A。但是作为对作家们的忠告，我的诗稿中有百分之九十九的东西是需要重写的，此话绝无虚言。灵感还不是一首真正的诗，但假如灵感真的来临，只要你肯下功夫，并且努力去创造一个相应的影像，灵感就一定能变成一首真正的诗。


现在位置：第六章 怎样写诗

4．往日的噪音：来自童年记忆的诗

    这样的诗歌能够提供的最简单、最基本的东西就是记忆本身，记忆只因它们自己的缘故而存在。
    ——琳达·帕斯顿

    10年前我曾写过一篇文章，题为《如思的记忆》，文中论及我对自己童年时代的评价，以及作为一名作家它又是怎样影响我的。如今我回过头来再看一看那篇文章，当初我写的有关童年的那些诗中透露出来的情绪早已不复存在，一种快乐的怀旧感已被一种更现实、至少是更忧伤失落的情绪替代。这使我非常震惊，就让我从最新的诗集中的一首诗开始谈谈吧。

    一支者歌

    我们的童年多么忠诚，
    在同一间屋子里它陪着我们渐渐长大
    就像仆人在内里
    放一点辣，又像牢房的守卫
    手中的钥匙悦耳清脆
    锁住你或把你关在门外你也没法。
    我的生活照旧
    年华一天天累起
    正如门外的积雪，
    而小把戏依然将我们守望
    从镜子的深处
    隔着桌子就在一张张新面孔里

    不管它用什么样的声音，
    不管它说怎样的语言
    问题总是一样。
    他们问“为什么你总把事情
    搞糟？”他们说
    “再这样我们就不再爱你。”

    正如A·S·比亚特在一次采访中谈到她自己的时候所说的：“我还是一个孩子的时候，几乎一无是处。”我妈妈曾经告诉过我，甚至当我还是一个婴儿的时候我就晓得躺在摇床里尖叫个不停，原因是我被环绕在阳光里的尘埃颗粒吓住了，仿佛它们是一大堆昆虫正准备一窝一窝地过来咬我。到了我五六岁的时候，我的脸总是抽搐个不停，牙医担心我日后停不下来，要求我做一些口腔练习，可是我太难受了，没法完成医生的要求。我一直非常害怕，生怕会像那些有着各种不能自控的坏习惯的孩子们一样，被二年级的教师领出教室送回家。幸亏后来我的脸终于不跳了，这一点也是老师后来告诉我的。大约六年级的时候，那是孤独的一年，我成了一个没有人愿意跟我玩的孩子，一个公认的替罪羊，而四年级的时候，我甚至度过了更加孤独的一年．天哪，我居然成了被全校为难的一员。我睡觉的卧室在黑暗的大厅走廊的尽头，所以我的心灵长期被阴影笼罩着，直到一位好心的心理医生来访，在此之前我从没有睡过一个好觉。
    我曾想把我最近的一本书起名为《只有孩子》，原因是过去的这种情形似乎不仅仅只限于我一人，很可能那些埋头写作、大部分时间不得不承受孤独的作家们也和我一样。当然，从某种意义上来说，它代表着我们每一个人，生于孤单，死于孤单，无论我们的外表是多么亲近，在皮肤下面依旧是孤单的。我想捕捉的是：一个孩子的特殊孤独，在交友方面的障碍，为了取得他人的认同心灵所承受的一切。于是，我在创作那本诗集的题头诗时写道：

    只有孩子

    没有姐妹，
    我望着
    邻家的孩子
    在争吵和玩着
    我永不会
    破译的
    密码的游戏。

    去玩啊！
    妈妈告诉我。
    玩啊！姑妈们说，
    她们都点着
    来自同一血统的头。
    一个枝繁叶茂的
    家族
    而我不过是一棵小芽。

    夜晚我梦见
    我是一个双胞胎
    他有一样的双手
    双眼，
    和双脚。
    我嫁给了我的弟弟。

    在记忆破碎的
    光线里——那里
    太阳瞎了，只有暗影
    一直在等我
    站在坚硬的门槛上
    我自己的孩子
    来找我。

    由于读了上面这首诗，一群马里兰州笔会的妇女们把我说成是一名消遣诗作家。很显然，除了我已经发表的作品之外她们从没有读过其他东西。我记得我曾感到非常吃惊。因为这些殷勤的面孔时刻在等待着发现好玩的东西，我似乎从未对她们朗读过一首消遣诗。难道我真得过过如此不愉快的生活吗——滚子、妈妈、祖母，小树林中的散步，读一读书，有三两个好朋友，甚至还有一个非常支持自己的编辑？
    事实上，我是一个快乐的成年人。我的诗之所以染上一层阴郁的色彩，恐怕不仅仅因为我天生就有着忧伤的性格，还与我童年时代受到的挫折有关。即使我写的东西与童年本身没有关系，那种阴郁的气质也索绕不散。我一天天地长大，那些记忆也越来越多地闯进我的作品中。恐怕这正是我所说的“破碎的记忆之光”——我们的童年时光悄悄变化的方式，它们成了诗歌取之不竭的源泉。对我来说，这就像四季经久不衰的主题，变幻的阳光永不衰竭；或者如想象力变幻莫测的光芒，有时慈祥有时恶毒，有时又麻木不仁，一切都有赖于特殊情形下诗人的特殊视角。
    我想用那些诗反映出从我们的童年深处捞起的东西。我想建议那些读到这篇文章的老师们，在给年轻的作家学生们布置作业的时候，让他们写一些有关自己童年时代的诗，这可能会收到异乎寻常的好效果，即被卡夫卡称之为“用诗的战斧凿开冰封的池塘”。
    波德莱尔说过，“天才就是呼之即来的童年”。我曾有一名19岁的学生，他不是天才，但是他抱怨说除了自己的童年再没别的什么东西好写了。很可惜，他的记忆太短暂了，结果，后来他所有的诗都用来写他的初中时代。他曾经上过我的课，他告诉我他之所以这么做是为了发现新的题材。我承认粗粗看来初中时代并不是适于写诗的最肥沃的土壤。而从另一方面来看，缺少安全感、觉醒的性意识、对未来的恐惧——许多重大主题又恰恰与那个时期有关。碰巧在我19岁的时候，所写的东西大都是关于老年和死亡的。只是到了中年的时候我才开始回过头来，看看自己逝去的时光，并以此作为诗的主题。这促使我考虑，是不是其他的诗人也和我一样在稍晚的时候才开始接触这个主题，而不像我的年轻学生们那样？当我随意翻阅书架上的书的时候，我发现那些20到30岁的诗人在写有关孩子的作品时，这些孩子大多是他们自己的孩子；而当他们到了四五十岁或六十岁的时候，他们所写的孩子往往是他们自己。
    唐纳德·贾斯蒂斯在一次接受《密苏里论坛报》的采访中，曾经对此作过一个很好的解释。他说：“在我过去几年所想到和写出的诗中，我意识到童年似乎又一次成为适合我的主题。时间和距离的视点，已经发生了某些变化，因此我们有可能用全新的眼光去看待那些曾经非常熟悉和寻常的事物，仿佛它们又一次变得陌生起来。我不知道这是不是每一个人的真实体验，但是可以肯定地说，童年又一次显得神秘莫测了。它确实重新出现，而且常常是突然不请自来。”
    我以为，首先，确实存在着所谓的“来自欢乐童年的诗歌”，唐纳德·贾斯蒂斯自己的诗《七点钟的诗人》就属于这样的诗。但是对于那些技巧不如贾斯蒂斯那么娴熟的人，写这样的诗有危险，因为他们很有可能绕过那道没有标志却有矿藏的边界线，而滑人感伤的情调，这会让他们变得不诚实，并一味地搜集一些虚假的素材。如果他们写得好的话，那么这些来自欢乐童年的诗歌就会反映出华兹华斯的想法——我们天生是“追随光荣的云彩”，这样到我们年纪大的时候，我们就会变得更加脚踏实地了。甚至早在华兹华斯之前，17世纪中叶，亨利·赫罕就曾在他的诗《撤退》中阐述过这样的观点。
    我之所以提起华兹华斯和赫罕，是因为在重新阅读几个世纪以来先辈们的作品时，我发现其中很少有什么诗是与童年相关的。惟独他们的诗例外，此外还有莎士比亚的第三十首十四行诗和丁尼生的《眼泪，那无缘由的眼泪》。恐怕一直到弗洛伊德，人们才开始普遍关注自己的过去。但是怀旧本身相关的作品并不少，在一本叫做《怀旧的征途：田园诗浅析》的书中，英国评论家劳伦斯·勒奈提出过一个非常有趣的理论。在浏览了自中世纪以来所有的田园诗歌之后，他得出结论：田园诗表达了诗人们想要重返童年乐园的愿望，而事实上他们渴望重返的是童年本身。接着他又把他的理论向前推进了一步，他假定诗人们渴望童年的理由仅仅是因为他们已经失去了童年。他写道：“在这一长串丰富多彩的作品中，他们所乐于歌咏的往往是他们所失去的……难道真正的歌咏应该是这样的吗？”怀旧是否不仅仅是田园诗而且也是其他艺术的基础呢？或者又如鲍勃·海斯在他的诗《拉古尼塔的沉思》中所表述的那样：“一切新思想都是有关失去的。因此，它们也和一切过去的思想那么相像。”
    尽管还有一些人把童年看作失去的乐园，但是对于大多数人来说，弗洛伊德改变了一切。
    在近代我们都知道，诗歌是一种自我对自我的揭示，或者像马格·佩洛夫在描述西莫斯·希尼的诗歌时说的那样，“诗如一柄铁锄”。这种挖掘式的诗歌几乎正好与“来自欢乐童年的诗歌”相反，它们反映了一种与我最近写的童年诗相类似的观点。弗兰克·奥哈拉在一首描述“自传体文学作品的”诗中承认，成年人是通过回忆自己度过的不愉快的童年而得到心灵抚慰的。尽管对奥哈拉本人来说这种滋味并不好受。如果一首来自记忆的诗能够抚慰人们的灵魂，那么它也可以补偿人们的过失。在他著名的作品《那些冬季的星期天》中，罗伯特·海登不仅重新创造了过去，而且通过再一次观照自己的行为，发现了他真正想要得到的东西。这首诗成了他对自己儿童时期的行为所作的道歉，并使写作变成了仟悔。
    如果你不能够补偿以往的过失，起码你还可以经常回过头来看一看它们——无论你用什么非同寻常的方式。在《童年》这首诗中，唐纳德·贾斯蒂斯为这首诗写了一长串注脚，反反复复地解释和说明。在《没有说出来的》这首诗中，马克·斯特兰德以一个成年人的形象重新走进儿童时代，并且不断地向那些参与进来的人们预言着未来可能发生的事。
    对于一首来自童年记忆的诗，它的最高目标可能就是完成一种普鲁斯特式的任务，以此将我们从时间中解放出来。对于那些表面上没有什么特别意义的记忆感受，只要它们能把他带回到过去，普鲁斯特是非常乐意运用的，而且运用得非常完美。当他品尝着他的玛德琳小蛋糕的时候，过去的片断如闪电般掠过，他被带到了一架飞机上，在那里他似乎可以置任何道德于不顾。我们有时候能够在一瞬间抓住我们在平常永远也不会抓到的东西——时间处于最纯净的状态中的一丝迹象。这种感觉当然不会像印刷品那样持续长久，但是它起码可以让我们在瞬间忘掉死亡的恐惧。普鲁斯特曾说：“一分钟，从世俗的秩序中解脱出来的一分钟，它多么重要，它为一个从世俗的秩序中解脱出来的人，带来了对自己的生活的全新领悟。”普鲁斯特以他的感觉和味觉完成了自己的时间之旅。事实上，任何一种感觉或多种感觉的综合都可以做到这一点。在我的一首诗（上午／下午》中，我在第一节中运用了听觉，又在第H节中运用了视觉和触觉的综合感觉。以下是第二小节：

    上午

    孩子睁开眼
    下错了床沿。
    地板上躺着
    冰冷的碎光线
    她皱眉了
    而皱就冻结在她的脸上

    正如她的妈妈的预言
    如果她不好好放胳膊
    桌旁的爸爸就会说：
    你起床的时候下错了床沿
    突然
    牛奶撒出
    一条冰冷的小河。
    这样的姿势还差不多，
    挂毯上密密的针线
    是她将要记住的童年
    那还算快乐。门外
    雪又开始飘落
    见多了
    撕破了的风景，寻常的一天
    起床后一直到现在，
    她一直把冰冷的双腿悬挂在床沿边。

    我不是曾说过：“她将要记住的童年还算快乐”吗？你到底该信谁吧，是那位多年前写这首诗的诗人，还是如今写《一支老歌》的诗人？显然你已经看到，过去可以被重新诠释，过去可以被重新观照，过去还可以被重新设计。事实上有时候，在毫无党察的情况下就设计了自己的记忆。
    在我的一首名叫《没有归途的镜中之旅》的诗中，我察觉到了这一点，诗中有这样的句子：“我所记得的事情几乎从未发生过；而他们说发生过的事情我却从不记得。”或者听听彼尔·马休斯的话，他在《我们奇怪而可爱的天气》这首诗中写道：

    ……
    每一个地方都流传着有关它的气候的谎言，
    正如谈起我们的童年也总是假话连篇，
    也许原因都一样，我们弄不清
    曾经发生的一切
    到底怎么回事，到底怎么回事。
    这一句“到底怎么回事”深深地打动着人们的心，而这正是激发我们去写有关自己童年诗歌的源泉之一。
    这样的诗歌能够提供的最简单、最基本的东西就是记忆本身，记忆只因它们自己的缘故而存在。下面摘录的是查尔斯·思密克的诗《谣曲》中的第三节：“玻璃门在风中尖叫／妈妈一跛一拐地在烤着苹果蛋糕／木头勺在欢乐地跳舞，啊这些田园诗般的木头勺／我真想要一张桌子来把这些美好的记忆炫耀。”接下来这首诗自身就变成了一张桌子，一张专供我们展示记忆的桌子。
    回顾一些我本身的记忆，我有时在想我已经不再是一个孩子了，而是一个演示在儿童躯体之下的孤独的妇人。也许我现在看起来更像一个孩子。至少我希望如此。


现在位置：第六章 怎样写诗

5．写出有趣的严肃诗

    隐喻总有点疯狂和怪异，但它们都有一种内在清醒的共同目的：那就是烘托出衰落、疯狂和神圣的曲调。
    ——亨特·豪金斯

    太多当代的诗歌缺乏幽默感。这也许是因为奥登指出的那样，我们生活在一个“焦虑的时代”，我们的诗人除了疏离感。愤怒和忧虑之外再没什么好表达的了。但是我们不应该忘记在过去的历史中，幽默曾经扮演过重要的角色。从乔叟的满篇脏话，到隐喻派诗人的智慧，还有18世纪讽刺诗人的刻薄话。为了增加阅读量，为了诗歌能像从前那样俘获公众的心，该让幽默重新找回它在诗歌中应有的位置。
    当然存在一种“消遣”诗的传统，而且这种传统一直延续至今。这种诗总是很正规（就是说，它使用格律和韵脚），而且它的幽默主要来自对形式的玩弄，比如奥格登·纳西就曾用这种方法写了不少令人兴奋的对句。但是我所感兴趣的幽默是从诗的总体中产生的，而不是来自它的某个部分，它来自诗的内容远多于它的形式。它与忧虑共生并相互作用，正如马克·吐温所说：“幽默本身的秘密源泉不是欢乐，而是忧伤。”所以我想写的幽默诗歌实际上并不轻松，而是沉重；它们应该是一些有趣而严肃的诗歌。
    为了创作这样的诗歌，我找到两种办法：
    a）夸张的想象
    b）被压缩的叙述
    夸张的想象可以采用隐喻法来获得。举个例子，在《我老婆的鞋子》一诗中，我把她的鞋架比作“一艘驶进纽约港的巨型移民船／结实而忠厚的小两口一字排开在甲板上。”接着我进一步拓展这个隐喻，竭尽所能写出我所需要的东西。该诗全文如下：

    我老婆的鞋子

    一个懒散的下午我正追逐着心爱的游侠猫，
    不小心发现自己正爬进
    我老婆的小秘室，多么陌生又多美丽。
    猫溜了。睡抱在我的脖子上抓痒痒。
    刚要走，却一眼瞥见了她的铝鞋架。
    像一艘驶进纽约港的巨型移民船，
    结实而忠厚的小两口一字排开在甲板上。
    真多啊，真多啊！我可要怎样来给它们喂食和穿衣？
    我最喜欢的宝贝儿都在这儿：放在第八层的鞍脊鞋，
    还有这双蓝色露跟鞋，她穿着它为了我们旧金山的初约，
    还有这双红舞鞋被我好心好意地脱下来
    在那个大雪纷飞的夜晚好让她的小脚丫也尝尝烤牛肉。
    啊，这些鞋子就像外地人一样多么能生产，
    可它们却全然不理睬，
    穷苦的农民来到按劳分配的土地上。
    他们没有技艺。他们将像萨柯和范切蒂一样被处死。
    我想起了自己的小秘室。
    也许我的猫儿它溜去了那里。
    我的小秘室很简陋，里面只有三双鞋，
    可是这漂亮的小窝却很经济。
    我怎样才能满足我老婆没完没了的鞋子欲？
    它们可绝不仅仅是用来裹脚的工具。
    它们都有着宗教的神义像维罗尼卡的擦手巾，
    活在这媚俗的世界里起码可以用来喘口气。
    那么它们究竟打哪儿来？
    来自海外。我看到一群小矮人，
    用挪威话唱着歌，他们头戴针织帽。
    他们跋涉在冰冻的苔原上，
    围起一小群鞋状的牲畜。
    接着他们耐心地剥皮。
    看了让我们真觉得惊心，
    可这就是以劳分工的毛病。
    多少年来让我们彼此分离。
    作为一个诗人，我的职责就是去想象，
    压根儿就没有想到要让我摸牛皮。
    这些猎鞋人看上去真像外国人，
    可一张皮下我们是真正的姐妹和兄弟。
    商品交换早已成为我们的证明。
    快一点，我想老婆要回来了。
    她绝不能发现我就这样呆在她的小秘室里。
    这就完了，我想，这就是我的诗。
    快一点！给我你的鞋子！

    奇怪的隐喻一定要服务于最终的意图。它们不能仅仅是一些语言形式的罗列，就像约翰森博士在写到有关隐喻的智慧时说的那样（其实说的相当不合理），“最最互不相容的思想要用联合的暴力喊出来。”在《我老婆的鞋子》一诗中，我是想说那些移民的劳工们来到了一块按劳划分的土地上，而他们彼此又因不同的任务被迫分离。只有想象力才能把修鞋匠与诗人联系起来，把不爱鞋子的丈夫和酷爱鞋子的妻子联系起来。由于最初的隐喻含意多少有点牵强，所以通篇的语调就显得有些稀奇古怪。但由于该诗最终触及到人类的分离，所以主题是严肃的。
    你还可以将一长串毫不相干的事物联系起来，而不必停留在单一的隐喻上作文章。在《耳朵》这首诗中，我仔细观察了小女儿的耳朵，它们奇特的形态令我着迷。于是我就把它们比作是钮扣，银莲花，古罗马大剧场，还有凡·高的静物，还把它们比作上帝的签名。全诗如下：

    耳朵

    有一次在曼卡托，明尼苏达州，我看见一伙人
    正在往盘子里堆土豆泥
    我也是这么干的，真巧！接着我发现
    他们的耳朵和这堆土豆泥多般配。
    打那以后，我再没把耳朵当回事了。
    如果只是为了听东西，难道
    一对简单的漏斗岂不是更好？
    可瞧瞧这些曲里拐弯的肉菜！何必呢？
    我抱来我的小女儿仔细打量她的一只耳朵。
    软软的边线刚好是两个字母C，
    只不过它们叠在一起倒了个个，
    里面再塞上一个连字符。
    突出的耳朵只是多余的零件
    比不上里面那些绕来绕去的东西亮眼
    就像缝在里面的备用钮扣
    或者是某种银莲
    总让我们想起原来我们都来自水底。
    它们看起来又好像是古罗马大剧院。
    在一大堆皱褶中挺立，接着我又找到了
    小狮子和几个战战兢兢的基督徒。
    我们的耳朵都这么卷曲着，是不是在说
    咱们彼此得绕着道来相互理会。
    我又想起梵·高，他用自己的耳朵当静物。
    也许耳朵是上帝的签字
    模模糊糊地涂在我们的头上
    而多的一份签字算他送我们的祝福。
    或者这可能是一个信号
    那不可避免的大崩溃
    终将降临我们整个不幸的人类。
    一直想着这样的事情
    我担心自己是不是已经有点头晕。
    但愿我从没去过明尼苏达，
    我把女儿紧紧搂在胸前，
    然后亲了一口她那两片奇怪的小帽沿。

    在任何一首诗中，隐喻运用得成功与否，都取决于这个隐喻是否新鲜和生动。如果是在一长串的隐喻里，也有赖于它们之间内在的统一性。每一个意象都应该用来传达一种普遍的意义或目标。在上面这首诗中，我是想通过让读者感受到他们的耳朵原来多么古怪和不可思议，继而扩展到他们的整个身体。隐喻总有点疯狂和怪异，但它们都有一种内在清醒的共同目的：那就是去烘托衰落、疯狂和神圣的曲调。
    另一形式的夸张想象牵涉到运用奇妙的推理，而不是隐喻。这种设想也同样能在诗中刻画出一系列形象。有一件例子可以说明这个问题，在我写的《前约翰》中，我曾考虑过一件奇怪的事情，那就是在大多数公共建筑中，在你走进卫生间之前都必须先经过一个小房间，而我弄不明白这个小房间到底有什么用。而且这个小房间除了我给它杜撰的名字之外绝不可能还有别的什么称呼。在我看来这是一种浪费，所以我就为它猜测了一大堆用途，诗如下：

    前约翰

    昨晚在电影院
    我起身去小便
    我一直在想多艰难啊
    亚当那时过的日子
    当他受天之托要给那么多的动物都取名：
    袋鼠、豪猪、原生动物、果蝇，还有一群又一群。
    那大概就是为什么
    如今还有这么多的东西没姓名；
    好比你现在正在走进的小房间
    在你走进厕所之前。
    我迷惑，沉思，徘徊不前——
    但愿没人这时进来以为我有什么不轨。
    这房子到底有什么用？你说
    它不过是分开男女的局外人
    虽然也说不上有什么地方不顺眼，
    可是很显然我们用不着这么一大间房——
    只是为了拐个弯或者划界线。
    为什么要有前约翰
    当我们还没有前汽车或前厨房？
    我仔细欣赏着这间房，百思不得其解。
    瞧它明亮的灯光，花墙纸和雪白装饰线。
    我有不少朋友住得可比这儿差得多！
    再想想全国成百上千的前约翰，
    全都空着，等着浪费。
    我们至少应该搬进几排架子
    用它们储存果酱和果冻。
    或者把它们改成收容所
    收留那些来自没有我们富裕和民主的国家的无家可归者。
    或者我们可以在每间房里关一个囚徒。
    那样的话，不仅我们的监狱不会那么拥挤，
    而且我们还要警告每一个来此撒尿的公民，
    不要故意犯罪以免人满为患。
    可是一定有什么地方出了问题。
    我们要摆脱的正是这房间它自已。
    我们都要成葛丽泰·嘉宝了，
    对私人的空间有那么多的要求。
    我们已经变成了岛屿，而不是大陆的一部分。
    为什么上一个厕所之前，我们还得再经过一个卫生间
    难道我们不该像亚当的动物，
    纯真自由，在风中撒尿，
    在田野里大便；
    把那些我们不需要的东西
    退还给它们本该属于的大自然？
    嗅，是啊，是啊，为什么我不能更像法国人？

    这种猜测所指与前面离奇可笑的隐喻极为相似，它们有着同样严肃的目的：对我们日益膨胀的私人空间，疏离大众和独自一人的需求提出质疑。
    第二种有趣而严肃的诗歌的写作方法便是压缩叙述性词汇。尽管作为诗歌的一种形式史诗早已寿终正寝，可是很奇怪，有一大堆当代诗歌不仅仅是抒情诗，而且是在讲故事，即使是很短的诗也这么做。在我看来，为了获得幽默效果，我常把叙述与夸张性的想象结合在一起写。举个例子就是《我邻居的裤子》这首诗，诗中我讲述了一个我以前的邻居的故事（部分是编造的），他离过婚，脾气火爆，这让我想起我自己的父亲，他也有过类似的失败经历。那个邻居有一次来和我们一起住了几夜。他走以后，我才发现他穿错了裤子，他穿走了我的蓝裤子，而把他自己的留下了。
    我试了试他的裤子，简直快气疯了，我冲进院子里，把它们撕成碎片，然后点一把火烧了（这部分是编造的）。这时我看到了我的另外一位邻居，

    一位灰头发的浸礼会老太太，
    正在外面耙着她的小草坪，
    她望着我一点也不吃惊。
    可能我拥有一切中产阶级的装备，
    可在她心中却始终清楚
    诗人们都这副德行。

    最终，我发现根本就没有搞错，我那位邻居没有穿走我的裤子，而我烧掉的正是我自己的，我居然成了我自己财物的牺牲品。这种夸张的叙述手法使诗变得有趣，而它并不有趣的一面却一目了然。
    为了说明压缩性叙述法，我举最后一个例子，这是一首最富自传性质的诗，名叫《蜜月》。写这首诗的难处在于如何确定哪些材料是必不可少的，哪些材料又是多余的，以便将叙述压缩到最低限度。此外，你得考虑一下开头和结尾。正如福特·麦道克斯·福特所说，“生活从不叙述”。只有艺术把一系列事件装进故事中，再给它们加上个开头和结尾。但这一条线的首尾两头在诗中起的作用应该是和隐喻差不多的。
    就《蜜月》的情形来看，刚开始我怎么也想不出个结尾来，所以我就一个劲地写了好几页，然后停笔，接下来有很长时间没再考虑它。一天早晨，我刚刚醒来，结尾就从脑海中自己钻了出来。该诗如下：

    蜜月

    当我们手捧结婚证，
    宾夕法尼亚一家公益会，满含智慧地发给
    我们一只装有促销性礼品的塑料袋。
    并告诫我们这对婚姻生活有用：
    一卷塔姆丝，二瓶晕泰克，外加两打阿斯匹林；
    当我们驾车奔向德拉维尔海岸，
    我妻子发现了真正的宝贝
    在塑料袋里藏着一张图片，
    上面印着一个深发姑娘在悬崖上，
    她的白裙子在风中飘荡着“爱之和风”。
    接下来的两天我们很少出门。
    我们索性就不穿衣裳。
    我们轮着大声读书。
    看来多米尼加，那可怜的英国姑娘，
    她不得不嫁给一个希腊的船王，
    因为爸爸欠他太多的钱。
    他脸上有一条伤疤
    她恨佩特洛斯那副自负的
    丑模样
    直到有一天夜里他溜进了她的卧房。
    慢慢地伸出他那只黝黑的手
    摸到多米尼加的缎子睡抱下。
    她被惊醒了想抵抗，
    “可是你是我的妻子呀！”，他大声嚷嚷。
    多米尼加一边无力地挣扎，
    一股动物般的激情已经将她紧抓。
    妻子和我对目相望，
    然后看到了我的伤疤：
    膝盖上有软骨手术留下的痕迹，
    还有手指上被啤酒罐割破的地方。
    经过了好多年我们才决定结婚，
    可是我仍然没有完全确信。
    多米尼加和佩特洛斯是怎么弄的？
    他们俩迅速就消除了分歧，
    佩特洛斯免了她父亲的债
    然后向他透露了他脸上的疤
    原来是在一次抵抗纳粹的战斗中留下。
    我们的蜜月已经结束。
    我想妻子和我都已做好了准备
    随时用上晕泰克、塔姆丝和阿斯匹林，
    我们知道了生活绝不会充满阳光
    只要冲突的战火神采飞扬。
    那有什么关系。
    当我们最后一次漫步在沙滩上，
    “可是你是我的妻子呀！”我反反复复大声嚷嚷。

    也许我费了那么大劲来安排结尾是自找苦吃，因为我的生活没有什么不可避免的冲突。我们永远也不会彻底摆脱怀疑。移情和犹豫不决。你已经看到了，我最后写的结尾就是让自己大声重复佩特洛斯的话。这里的滑稽是双重的，同时瞄准了浪漫的爱情和我自己，既幽默又悲伤。
    如何创作出有趣而严肃的诗歌的方法还有很多。每一位诗人都应找到最适合他（她）的音调和感情色彩。我还希望大家能通过尝试幽默这种形式开辟一条拓宽诗作的途径，并以此吸引新的读者。无论写诗还是读诗都是绝妙的体验。


现在位置：第六章 怎样写诗

6．创作组诗一分耕耘

    一分收获，只要你肯下苦功……
    ——杰弗里·斯金纳

    我真想敦促你有一点点伟大的志向。我当然清楚“一点点伟大”这个说法多少有点矛盾，不过当今流行的组诗不也是既写超凡脱俗又写平凡世俗的东西吗？这很有点像我们的“后现代”艺术，也很像生活本身。所以，求求你，还是听我的吧。
    美国诗坛上的亚当和夏娃：瓦尔特·惠特曼和埃米莉·狄金森，开创了现代组诗那种不太在意各部分之间联系而仅通过韵调、特质和主题来维系的长篇抒情诗（这与传统史诗中的叙述性事件和英雄人物的手法不同）。自那以后，几乎每个美国诗人都至少试写过一次长诗，以期能与他们一争高下，甚至超过他们前辈的成就。
    最令人难忘的现代派诗人有T·S·艾略特及他的《荒原》，艾兹拉·庞德和他的《坎特斯》，威廉·卡洛斯·威廉斯和他的《帕特森城》，哈特·克雷恩和他的《桥》。在他们的下一代中，我们可能会想起约翰·贝瑞曼及他的《梦中之歌》，罗伯特·洛威尔的十四行组诗，西尔维亚·普拉斯和她“最后的”组诗。接下来还有几位当代人：路易斯·格拉克和他的《亚拉腊山》，查尔斯·莱特和他的《中国觅踪》，还有沙朗·奥兹及他的《父亲》。
    以上只是一串粗略的名单，我知道如果我们从《荒原》这样纪念碑式的巨作开始讨论问题恐怕是有点吓唬人了。不过我只把他们当作历史上的先驱，而不是可以竞争的楷模。记住，我说的是“一点点伟大”的志向。只要你能够开始写你的组诗，那就够有抱负的了，根本不必把艾略特时时放在身边，和他们一争高下。
    我们生活在一个松散而支离破碎的社会，而我们的诗歌正反映了这种现实。这就要求我们具备理智和精神上极大的伸缩性。我们的生活极容易沦为变戏法的表演，这有时也正是焦虑产生的原因，但是硬币的另一面是极度的自由。在历史上任何一个时期里，诗人们都没有现在自由。他们可以随意选择和混合从高级到低级的文化，从正统到自由体的诗歌，将形形色色的语汇一锅烩，什么街头语、家庭用语、办公室用语、学院用语，甚至气象学家之间的行话都统统用上。
    这样一来，我们写起一本六节诗集来就太自由了，只要看一看佩里·麦森（电视剧《全部的真实》里的人物，詹姆斯·库明斯著），并以此为基础改一改就可以了。要想写一首十四行组诗，听一听摇滚乐也就可以了（《神奇的火车》中大卫·沃让的歌词）。或者我们可以使用自由体诗，仰仗某个火爆的人物或主题来安排结构，正如沙朗·奥慈那篇有关一个父亲的死的短小精干的作品，或者像查尔斯·莱特的长篇哲理抒情组诗那样，让东西方有关精神复兴的不同观念相撞。可能性是无限的，我们不必从某个伟大而高尚的想法开头。
    那么我们究竟怎样开始写一首长篇组诗呢？对我来说，一首组诗通常是这样开始的，就是当我已经写完了某首诗后，仍觉得意犹未尽，关于那个同样的主题我还有话要说。但我亦明白，那首诗已经完成了。如果不是刻意地变形改动，它自身已具备不可再扩展的完整性。但这首诗起到了一个牵引作用，有关的想法及所涉及的领域，我会进一步从不同的角度加以开发。只要沿着已建立起来的感觉继续走下去，直到完成一系列诗篇，就可能大大地拓展了同一领域的广度和深度，而这一切新增加的东西是原诗所不能独有的。我强烈地感到了搞雕塑的欲望，这与在平面的亚麻布上画画是两码事。以下就是我几年前写的一首诗：

    献给藏在日光中的猫头鹰

    林中的狂热分子，火热的小斑点
    在上帝无尽的棕榈树荫下闪烁，
    原谅我的缺席吧！你们这些贫穷寒伦的
    桥港的房屋
    你们把我赶了出来，走入这死一般的寂静，而此刻
    雨水太多了，树叶在哀鸣，
    绿色飞奔。整个白天我们都看不见你，你写着笔记，
    就像一个商人在空闲的时间里
    写一本小说，一点苍蓝色的火花
    在你的双耳问僻僻啪啪。
    你何时可以会客？我们恭候您的邀请
    看来是没有机会了，想要接到您的会见
    只有我们漂亮的鞋子油光铮亮。
    我想要利爪，想要你金色的
    头灯，还有你丰厚的羽毛。
    我要在夜晚工作白天里睡觉，
    还要那高枝上的寂静。
    我要坚强的意志
    从我的血中流出。噢那日食
    来过又走了：让我们看看你自己。
    你将会发现我对你真诚的爱和我梦中
    与你肩并肩，当婴儿
    从摇床里呼出一朵朵小花
    而战争还在继续，悄悄地，在别的什么地方。

    我也不知道这首诗是从哪儿钻出来的，或者说得更确切一点，我不知道第一行是怎么出现的——“那林中的狂热分子，火热的小斑点。”我一直写到后来才意识到这名“狂热分子”原来是猫头鹰。一旦我明白了，工作进行得也就快多了。我迅速地写完了第三行。一直到全诗写完，我才注意到这是一首献给猫头鹰的类似请求的诗。这样也就帮我定下了诗的题目。
    现在，这么一首在语言中属于我的诗就完成了，而且其间充满了对自我形象的暗示（新生儿，桥港的客房，写小说的商人），但这也同样可以追溯到史前期的文明。那时诗歌是严格服务于宗教乞灵仪式的，以此将人类与自然界紧密地接合起来，所以经常利用动物作调解。这首诗似乎还意识到了人与自然这两个世界之间的距离；隐含着对当今诗歌衰落的哀叹，这种洋溢在当代诗歌中的讥讽情调使我非常震惊。
    这种种矛盾在我内心里引起巨大的震撼，我想进一步探索下去，我开始写其他的“动物赞歌”，并为自己确立了一些“原则”：每一首诗写的必须是未经驯服的野生动物（或昆虫）；我必须遵从动物的本来面目来写，不能使它们脱离它们的自然环境或将一些超自然的特性强加在它们身上；每首诗必须遵从我内心的原始感受，而不能理想化；我必须在每首诗中都表达出我对每种动物的某种祈求，某种真正崇高的东西。我允许自己采用多种形式：《献给春秋的麻雀》是用同韵三行诗节写的，以五步抑扬格为基础；《献给挡住通往池塘的路的棉口蛇》似乎要求用对句的形式；《献给日暮西山的黄蜂》采用二到三度强音的多种变化形式；如此等等。
    这组诗我一口气写了大约15首。沿着一种想法的启示一直走下去真是激动人心的事情，而写这样的组诗真是，如弗罗斯特云，“一种严肃的游戏”。我不断地向自己寻求有关动物的主题，然后一首接一首地写下去。
    当你准备写一首组诗时，我给你的建议是：让你自己完全沉浸在你的思想中，但要记住你目前正在写的每一部分，每一首诗都一定要真正值得你全神贯注，只要做到这一点，那么一天又一天，一切都将自行运转下去。一分耕耘一分收获，只要你肯下苦功……
    我也写过一系列十四行组诗。这对我来说是一场形式的挑战，它引导我们追寻一段久远的历史和一整套属于它自己的原则。我不知道为什么一代又一代过去了，而十四行诗却依然拥有它经久不衰的魅力。自它的发明一直到今天，无数诗人前赴后继地尝试着这种形式，也许正是因为它自身的充实坚固和隐蔽的运行逻辑，十四行诗使诗人感到，它就是人类意识的精确替代物。大卫·圣约翰把诗称作“意识的地图”；或许十四行诗正是语言地图绘制员心中最理想的坐标板。
    撇开理论不谈，经过多年的写作和教学，我已十分清楚地知道，十四行诗或十四行组诗的形式不仅约束不了诗人，还可以为诗人带来一种自由。由于专心致志于十四行诗这种格局，以及它的五步抑扬格律和押尾韵，我的学生们品尝到了他们写“自由体诗”的时候从未体验过的惊讶和赏心说目的东西。这种感觉被包容在十四行组诗中，从某一点上来说，形式本身已经变成了第二属性的东西，它已不再是任何形式障碍，而成了开发新东西的有力工具。
    我有两个女儿，如今一个8岁一个10岁。但当我写下面这首诗的时候，她俩都还是蹒珊学步的幼童。诗如下：

    我当然希望有一名男孩，希望再造
    一个我自己的形象，那位雄心勃勃的小上帝。
    但是纵情左右于身边的美好时日
    已随她们的窈窕而去，命运是：如今我又被她们左右。
    人类的鲜花，你们自然的气息令我陶醉
    我抚平那金铜般的头发，读着书
    也抚平我失落的心。我自己的童年又在我内。心
    隐隐作痛：那夏日黄昏里绚丽的风
    又吹过来了。骑着自行车给人送晚饭，那废品旧货栈，
    野地里精彩的掷刀游戏，还有狂奔，
    狂奔在祖母又长又黑的大厅里
    赠地跃过她香喷喷的棉被……噢，我什么也没有失去，
    也根本不需要自己的小小形象来挽存
    那孩童的欢乐。一个女儿使一切又变得伸手可及。

    读完这首诗，我忽然觉得这首诗可能触及一个更大的主题，一些在那段时期里对我显得十分重要的主题。比如父母与孩子之间的关系问题，那种把孩子视为自我之延伸的危险倾向．有关代沟的主题；以及仅仅由于将孩子带人这个纷乱的世界而引起的种种焦虑等。
    此外，这首诗也为相继出现的诗提供了一个总体姿态的暗示（“你的自然气息令我陶醉”）：它们可以是写给我的女儿们的。在十四行组诗中把作品题献给心爱的人的做法是经常的事，而现在我也在延用这种做法，只不过希望用活生生的当代语言来更新和再建这一形式。
    但是在她们那样一个小小的年纪，我两个女儿谁也不晓得识字读书，而小的那一个甚至连话都还说不好。那么把诗题献给甚至完全不能理解这些诗的人，我又怎能消除这种疑虑呢？最后，组诗的题目帮我解了围：《写给我二十年后的女儿们的十四行诗》。这一组诗或其中任何的一首，正如我们现在看到的模样，是要献给我终将成为妇人的女儿的。我写的是一首加上了“时间盖”的诗。这样一来，我就可以自由地使用成人的语言来谈论成人的事情了，尽管那仍然是写给我的骨肉的。前景又一次令人心动，我全力以赴，十四行诗一首接一首地写了下去。
    我用多种变化的诗体，既有莎士比亚式的，又有佩特拉克式的。尽管在已完成的组诗中有不少格律上的变化，我基本上还是依照五步抑扬格的“基调强节奏”来写的。我也尽可能地尝试了使用精确的尾韵，以及离韵、不工整韵和近似韵等，只要我觉得恰当就可以。为了加强十四行诗在读者心中引起的共鸣，我尽可能地使语言接近现代美国语汇（就像人们在谈话中使用的语言那样）。无论组诗最终效果如何，除去主题之外，它在很大程度上有赖于传统形式与口头语之间形式的张力。学究们也许会反对，但对我来说，再没有比按照严格的格律写十四行诗更令人乏味的事了。“写出新意吧！”庞德说过。为了做到这一点，无论你是在写正统诗还是自由体诗，诗人都应该使用属于他们那个时代和地方的语言。
    尝试创作组诗的优势之一便是，无论作品从整体上看是成功了还是失败了，你总会有那么几个精彩的小节，而且写出了特色，这样就足以挽回所有的损失了。当我创作那组献给女儿的十四行诗时，我原计划一共写50首。可实际上当我写到差不多第40首的时候，我感到我的冲动开始减退，写出来的东西也慢慢变得机械和重复。我于是写信给我的导师和老朋友菲利浦·勒凡，向他征求意见。“停下来吧，”他在回信中说，“一旦你读起它们已经感到疲倦了，那就别再写下去了。”这似乎是绝妙的建议。我立刻关门息业，从这批组诗中挑出20首最好的十四行诗，把它们编进我的第二本诗集里。
    写组诗可以允许我们不必太专心致志，因为我们避免了把所有的东西在同一首诗中说出来的压力。每一首诗都十分和谐地与另一首联接起来。这种更大型结构的“网络”使我们每次提笔写作时，都获得了创造新形式的自由。我们受雄心的鼓舞，每一次提笔都从容自若。
    无论你怎样开始写你的组诗，你都必须先确定组诗的内在意义，即它是否重要到足以让你全力以赴地投人工作。创作一首组诗就是去建设一个小小的世界，而作品自身的分量和强度就是对它最好的报酬。继续努力吧！去试试你的小小的伟大抱负。你将一无所失，而收获的将是无尽的喜悦和发现。


现在位置：第六章 怎样写诗

7．如何为儿童和青少年写诗

    千万不要以为，给孩子写诗要比给成年人写诗容易。你的视角和话题或许不同，但是你用以完成作品所使用的技巧是一样的，而这些技巧的精湛完全有赖于你对优秀诗歌的长期诵读和对自己作品的耕耘不辍。
    ——帕特·柯林斯

    对于年少的孩子们来说，一首诗实在是他们观看世界的一种令人满意的途径。起初由于受韵律的迷惑，他们很快就能欣赏那些涉及简单概念的诗歌。他们都喜爱嬉闹、绝不可能发生的事情、荒谬的东西、字谜游戏、令人迷惑的问题、出人意料的结局、拐来拐去和变幻莫测的东西。他们执迷于重复，习惯于欣赏《一头大肥猪》（玛丽·安·赫伯曼）那样的惊人效果，诗中一句“阿布拉卡达不拉”的咒语，当每一句中出现斑马的时候，就来上这么一声惊叫。
    他们陶醉于动作中的韵律，他们酷爱指头把戏，再大一点就会迷上跳绳了。就像多丽丝·奥戈尔的《快乐快乐的几月份》中的出色表现一样，通过拟声、夸张和头韵等手法的运用来创造一种轻松欢快的诗体。这首诗的题目里先是两个头韵，紧接着一个故意误写的“儿”（将“二月”的头三个字母误拼，译成汉语就成了“儿月”了。一一译者注），这样该诗就读成了“在儿月的第一天/我们离开了海肯赛克／我的姑姑赛尔玛，躲在一个贝壳里/远航到赛玛肯接着原路返回。”
    为这一年龄组写的诗集中大多配有丰富的插图，这不仅是对文字的一种补充，也是帮助孩子理解文字的含义。由于诗人通常是注意视觉感受的作家，所以他们常常让画家们在插图上极尽能事，甚至连想都不想这些插图与诗歌的内容是否相配。
    有一个插图与诗歌异乎寻常地相配的例子，那就是莫里斯·桑代克的配图作品《海克特耳王》与《当我穿行在水上》。诗与画合二为一，相得益彰。提示诗歌大意的词语使插图更有魁力，而许多未用言语表达的行为又惜图画得以展示。但是在大多数情况下，诗歌，即使是为幼儿写的诗歌，无论押韵还是不押韵，都应该可以依赖于别的东西而自行成立。
    有时候一首诗可以作为一部图画书的整体纲要，插图则帮助阐述一个概念或故事的发展。我的一本非小说诗集《我是一名艺术家》中的纲要诗实际上是一首长诗，借助罗宾·布里克曼精彩详实的插图，书上的抽象意义被具体地提示出来，艺术就是那么一个过程，它开始于我们在自然界中的亲身经历。
    根据我个人的观察，处于中年级的儿童（年龄9至12岁）大多已不再为韵律着迷。从某种程度上讲，他们已经开始要求内容更加深刻的诗歌。他们要求作品能与自己的生活经验联系起来，作品能把他们摆在合理严肃的位置上。
    徘句，作为一种三行不押韵的诗体（在日语徘句中，这三行必须包含十七个音节），实在是一种完美的形式。用这种形式来写诗绝不像听起来那么容易。举个例子，我曾费了九牛二虎之力才写出一首来：“迟暮/正悄悄缝起/夜晚的纱帐。”
    这一年纪的儿童常常为徘句的精美着迷，它那简短的形式具有不可抗拒的魁力，因而也常被这些初试笔墨的孩子拿来表现自己的想法。
    但是幽默的而憨笨的诗依然备受青睐，无论它们是采用诸如五行打油诗这类传统形式，还是什么新发明的有创意的形式。像约翰·奇亚迪的《动物园聚会》中的句子“牡蛎／是一种l没有脸的／生物”，其提供的信息可能比任何说教都更容易让人记住。
    勒莫纳·玛赫写的诗集《爱丽丝·亚奇在一年中的奇遇》也是一本这样的好书，这是一组无韵诗，每一首单独成立，合在一起又像为我们讲述了一名纳瓦霍族小姑娘在一年中的生活经历。在那一年里，她掌握了一只绵羊如何生崽的全部秘密。诗中写到“小羊羔喝着奶/矮松木在远处燃烧/妈妈就要睡着／而他鼻子上有颗黑星星在闪耀”。
    描述爸爸妈妈吵架以及爷爷奶奶奶去世的诗歌也不少，只是出于读者年龄层的缘故，这些诗通常被饰以比较轻柔的色调。有一首诗在这一方面处理得相当出色，它就是由X小肯尼迪和多罗瑟·M·肯尼迪共同编选的《拜访一颗星星》。
    语言再次为12岁左右的读者所注目。因为此时的孩子在与同伴们互换信息时，巧计和秘密显得十分重要，因此诗歌就成为他们含蓄地表达感情的最佳手段。这类作品通常满足于无意义的音响、含糊不清的意义、双重含义、韵脚，当然还有幽默，充满了瞎胡闹的奇异魁力。有时整首诗都是刻意的胡言乱语，然而却对这一年龄层的孩子有着与对四岁孩童同等的吸引力。年轻的读者似乎都已非常乐意接受刘易斯·卡罗尔“颠三倒四”式的特殊逻辑，比如说“阵风从树林中吹来／吹来的时候它闯进人家行窃”，又如“笑容满面的孩子”杀了他，当他的“刀片笑容满面！”
    但同样是这些孩子在寻找和他们一样看待生活的诗人。瓦尔特·德·拉·马赫的作品之所以如此经久不衰，就是因为他表达了大众的心声。他的诗集《孔雀馅饼》首次发表于1913年，却一直重印至今。我现在正忙着为亚瑟勒姆出版一本集子，名叫《运动，光荣的权力和梦想，如星星般闪耀的写诗的小姑娘》，由依莎贝尔·乔诗林·格莱塞任编辑，该集子为凯叶·星鸟的诗《亚比该》中出现的那类年轻女子的梦想和抱负提供了佐证。《亚比该》的结尾是这样的，“她妈妈说，‘不要神不守舍，’/‘要么就写写文章’，爸爸又接着说。/‘难道不能违反吗？’亚比该问道，/接着便写了本让你发狂的书。”
    青少年往往热衷于效仿某位特殊的诗人，建立起自己的激情模式，希望借此来感受历史，把握和理解不断变化着的周遭世界的途径。至此他们已经能马马虎虎地领会诗歌的一些规律和技巧，并开始试个不停。任何诗人，只要他制造的形象不是太模糊，他们都能欣赏。由于青少年已经开始感受到诸如死亡和自杀之类强烈的感情和纷乱的事件，所以他们特别崇拜那些生活不能自理的诗人，比如西尔维亚·普拉斯和安妮·塞克斯顿等。
    大多数为这一年龄层孩子写的诗歌都合集出版，诗中多涉及单一的主题，如一个城市或某个历史片断。
    我个人的感觉是，即使你写的作品碰巧备受特殊年龄层的读者青睐，你也一样可以与莎士比亚、T·S·艾略特、瓦尔特，惠特曼、埃米莉·狄金森等许多优秀的作家媲美。当然他们的作品中也有不少是专门写给孩子的精彩之作，但还远远不够。所以今天的大师们完全可以与昨天的大师们好好较量一番，而且我们还有一个优势，那就是我们可以对熟悉的人说话，而他们的作品已相隔遥远。
    熟悉你的读者还只是一个开头。在为年轻人写东西的时候，你要记住的事情还有许多。千万不要以为给孩子写诗要比给成年人写诗容易。你的视角和话题或许不同，但是你用以完成作品所使用的技巧是一样的，而这些技巧的精湛完全有赖于你对优秀诗歌的长期诵读和对自己作品的耕耘不辍。你最重要的助手可能就是一副好记性和内心强烈关注孩子的意识。
    还有一个非常普遍的误会，以为任何人都可以给孩子写诗。没错，要想吃晚餐的时候喂孩子们花生、黄油、三明治，大家都做得来，可最好是多一些奶酪的花生、黄油，或者坚果数量给得合适的三明治，否则那些小东西也不一定会给你好脸色看。正因此，我们奉献给孩子们的诗就该是最上乘、最适合他们的，尤其当他们刚刚开始对语言有所意识的时候。
    另一个误会就是坚信任何一本为孩子写的诗集都一定要用的体文来写，而事实可能刚好相反。尽管也有一些例外，连一些理应是好诗的作品都不必强求如此，更不用说别的诗了。许多交到编辑手中的“第一”草稿几乎一致反对韵文。在此我得承认，我是在为我自己写给孩子们的处女作《我的朋友安德鲁》作辩护。回首前尘，我发现如果我可能有什么优势的话，那就是多少明白要把作品尽力写得明白晓畅。
    除了要做到给孩子写东西和给大人写东西一样谨慎之外，你还应该明白为了寻找兔子洞，有去无回的恶果将是什么，所以请你尽力避免如下的一切发生：
    ·那种冲着读者高谈阔论，或把诗歌当作精神或道德说教的工具的做法，除非你写得极其幽默，就像希尔·塞尔维斯坦那样，在他的作品《靠边站将何时了》中，他告诫读者“请你听听十不该”。
    ·近似韵。这种玩意阻碍了孩子跟随诗的发展，并使他们分心。举个例子就是用“狮子的”来押“无视的”韵，用“猫崽”来押“憎恨”的韵，这些例子出自海尔·萨莫斯《拜访一颗星星》中的一首诗“我的老猫崽”。
    ·过分忸怩作态，过分顺口，或过多过频的使用押韵。如“雷恩”押“思培恩”。
    ·懒于加工的意象。甚至最著名的诗也常这么干，写一些最最显而易见的意象、隐喻，或类似“像天空一样宽广”的明喻。
    ·仅仅为了押韵而押韵，而不是因为它有助于你用最生动的方法来表达。除非像路德维格·梅尔曼在他的诗集《纯属虚构》中那样。如果你用别的方法就很难把故事讲下去的话，那么，你就这么干吧。（我在写《安德鲁》时也曾有过类似的感受。）
    ·主题不适合预定的读者年龄层，有时简直是写给家长们看的，而不是给孩子，或涉及一些孩子经历之外的主题。
    ·扭曲的步韵使作品读起来磕磕巴巴。为了避免这一点，一定要坚持大声朗读你刚写出的作品。
    ·那些用老套路写出来的平庸乏味的作品。
    ·读起来过于晦涩和含糊不清的诗。年少的读者是不大会费力来理解过分个性化的意象的。
    ·写出的诗与诗的形式不相符。稍一扩展就不成诗了，甚至连好散文都算不上。
    ·为了出版发表，一定要把诗写得像某位诗人。
    只有一个叫斯博士的人。如果他坚持要使自己成为另一个爱德华·李尔的话，我们只好忽略了他的独特的视象和音色了。如果你对你自己的音色还不太有把握的话，最好不断学习你所喜爱的作品，看看人家的步态、韵律模式和结构方法，坚持写作，直到你终于找到属于自己的表达心声的方法。
    瓦莱里·沃思在她的作品《所有的小诗》中，为了表现日常事物和周遭随处发生的事情，写了许多绝妙的感受和想法。如果你也想这么做的话，借用她的显微镜吧，但要配上适合你的度数的镜头，并向人展示你独到的观察和特殊才能。要记住，写一首诗非常像搭积木：你得不断地在一个词语或一行诗句之间找平衡；安排和重新安排；去掉一个词，添上另一个词，一直到整首诗开始说出你心中一直想说的东西，或在此之前你从未经历的事情。当一首诗终于完成的时候，奇迹真的发生了，这一刻永远属于你自己。你会快乐得像一个孩子，把胳膊伸向天空。
    如今，儿童诗歌市场已经与80年代时的市场大不相同了。那时，只有少数几位诗人能够早早地打进市场并不断出作品，而能够登台亮相的新手却寥寥无几。这得感谢那些专为年轻读者出书的出版社；感谢那些编辑，是他们意识到诗歌不再是小部分人的专利，因更多人的介人而日渐丰满；还应感谢教师们与图书馆的工作人员，正是他们的大量需求，才有了这些变化，使当今的新秀们获得了更多的机会。有不少出版社如今正非常积极地搜寻儿童题材的诗作，但他们过于挑剔，比较热衷于能够挣钱的诗人的作品，而因此忽视一些有才华的新手。
    诗歌的领域从来没有被认为是一个赚钱的好地方。但也有例外，就像任何艺术形式那样，那种继续把诗句随时写在纸巾或洗衣单上的诗人仍大有人在。真金不怕火炼。


现在位置：第七章 儿童读物

1．儿童读物最需要什么？

    随着90年代的结束，儿童读物领域显示出了复杂的迹象。
    ——伊娃·班亭

    前几年儿童读物非常繁荣，在我看来原因有很多。
    ·其一，开明的新一代父母希望自己的孩子成为佼佼者。
    ·为了满足这些父母及孩子们的需求，一些儿童读物书店纷纷建立，并且一些大的连锁书店如B·道尔顿和沃尔登书屋等也表现出了对儿童读物的兴趣。
    ·80年代中叶，一些教育者便建议，扩大阅读量，把普通版的儿童读物作为阅读课的主要内容。从学龄前儿童到中学生都有优秀的图画书、小说和纪实文学可阅读。这一革新，使得儿童读物的销量大大增加。
    ·儿童读物大增，诱使出版商们纷至沓来，想在这个领域中捞点利润。于是，大名鼎鼎的作家可以提出比以前更优越的报酬，而才华横溢的新人也发现了一个能回报他们的市场。
    不过并非一切都令人乐观。公众和学校图书馆一直是精装儿童读物的主要支柱，由于受到政府财政预算削减的限制，情况发生了一些变化。对那些被图书媒体交口称赞，得过奖项的书，图书馆就尽量购买。但没有被媒体炒作过的书就买得少，尽管这些书内容充实，制作精良。
    图书管理员们在买不知名作家的书时，常表现得非常犹豫。鉴于这些情况，作家怎样才能确保他们的手稿引起编辑的重视，并吸引书店里的顾客们呢？他们的作品在什么样的情况下，才能使图书管理员不顾财政预算紧张把它买下来呢？
    我们先逐一地研究一下出版儿童读物的每一关键领域，让我们从图画书开始。
    1）现在需要一批面向1至3岁儿童的新鲜读物，但文字显然不能用来介绍颜色、形状和熟悉的日常用品。编辑正在寻找更多的作家为这个年龄的儿童创作一些简单但不失生动的故事，如凯瑟琳·福尔韦尔的小男孩尼基的系列书就做到了这一点。
    2）民间传说和神话故事吸引了大批作家重新讲述传统故事或模仿古典模式创作新故事，这类图画书越来越成为插图画家的专利。他们可以一边画插图一边写文字，1990年卡尔德科特奖章的得主杨爱德就是个好例子，他翻译了中国的《红巾军的故事》、《龙婆婆》，并为之配了图。
    当然插图画家自己来写文字部分，就可以独享版权，而不须与作家平分了。
    3）与其复述一些老生常谈的故事，不如就普通家庭或学龄前儿童的生活想点新花样。仔细观察自己的孩子或发生在你身边的事，就可能找到新的途径来表达它们，诸如同胞相争，父子关系，如何适应幼儿园和一年级生活等这一类的主题。编辑们一直在守望着这样的故事，尤其是那些引人人胜，思想深刻的故事。
    4）还有哪些种类的图画故事是编辑们乐于见到的呢？
    ·情节真实，有大量的动作来使插图富于刺激性，整个故事手稿不要超过四到五页打印纸，再长的话就没有地方画插图了。
    ·真正滑稽有趣的故事，像哈里·阿拉德的有关纳尔逊小姐的图画书以及乔·西茨卡的《狼先生讲的三只小猪的真实故事》。
    ·有别出心裁的结局。太多图画书的故事开头还不错，结尾却要么平淡无奇，要么仓促停笔，令孩子们大失所望。为了避免此种情况，你最好在动笔之前就想好结尾。
    5）另一类目前需求量较大的图画书，以“美丽的”图画吸引孩子。书店采购员往往把注意力集中在那些篇幅大，插图精美，一下就能吸5！顾客的书籍上。
    故事通常发生在奇异的场所，如一场暴风雪或森林火灾，尽管它们适于用图画表现出来，但首先它必须是形象生动的故事。没有哪本图画书仅仅靠图画的力量就能获得成功的。
    6）编辑往往喜欢用感情奔放的散文体而不是诗体讲述故事的。许多作者，尤其是新人常错误地认为，采用诗体会使他们的图画书手稿出版的机会增多。
    他们搞错了。经常出现的情况是由于作者太拘泥于诗歌的韵律，导致故事无法一气呵成。相反如果他们采用散文体来写故事，出版的希望就大多了。
    7）编辑决不想多看一眼这类的图画书故事：
    ·故事结尾主人公一觉醒来发现一切都只是个梦。
    ·文中将无生命的物体或物质拟人化——“杰瑞德（病菌）如何在比利体内漫游”，或类似的东西。大多数情况下，拟人手法应少用在物体身上。
    ·故事里的主人公希望自己能变成别的什么，并且想象出一长串的东西。只有一次，在看完了一个此类故事后，我希望主人公最终不要选择成为自己。
    纪实文学又如何呢？市场繁荣对它和它的作者造成了怎样的影响呢？
    1）纪实文学一直保持增长势头，它涉及到传记、运动报导、专题研究等所有的领域，它们往往被一些像密尔布鲁克出版社和克雷兹伍德书屋这样新兴的出版商看好，而像富兰克林·瓦茨这样的大公司也同样对它们有兴趣。
    这些书中，有些得到过认真的编辑和排版，质量很高，有些则不然。尽管它们给作者提供了出版的机会，甚至可能是第一次机会。但在种类繁多的作品中想要出类拔革，引起评论界的关注却是很难的。因此如果你希望自己的纪实作品能引人注意，你还是与那些分类出版书籍的出版社联系为好。
    2）市场繁荣对个人作品也起到积极影响，儿童纪实文学从来没有像过去几年那样获得过那么多著名的大奖。纽伯利荣誉奖就授予了罗达·布拉姆伯格的《幕府之地的海军准将佩里》和巴特里西亚·劳伯尔的《火山：圣海伦斯山的爆发和愈合》，而纽伯利奖章则授予了罗素·福里德曼的《林肯：摄影传记》。
    3）为什么这些类似的纪实性文章会得到这么多喝彩呢？我觉得有如下几个原因：
    ·文章内容不仅准确，而且幽默，富有戏剧色彩，文学气息很浓。它们讲述的往往是一些既富娱乐性又能使人增长见闻的真实故事。
    ·从新的角度去看待熟悉的主题。像福里德曼的《林肯》，作者采用了大量的其他林肯传记中从未出现过的档案图片。要么就围绕不同寻常的主题，别人不曾写过的，如我的《烟囱清扫工》。
    ·合适的话，还应加人一些非西方民族和文化的信息，例如我的《独角兽纪实》中，有一章谈及的是中国独角兽——驯服的麒麟。这类多文化的信息正是老师和图书管理员们所苦苦寻找的。
    ·与过去的儿童纪实文学不同，现在这类书的焦点往往集中在单一的主题上，而不是纵观整个与主题相关的领域。它们有可能会进行综合性的评述，但决无意成为百科全书。例如，劳伯尔的《火山》只涉及一座火山圣海伦斯，而不是笼统的谈火山。这种聚焦的做法更能吸引读者的注意并给他们留下深刻的印象。
    ·最关键的是，现在的纪实性书籍首先要在视觉上有冲击力。页面排版及字体选择要和图画书一样讲究，纸质优良，书要配以详尽的插图，通常带有照片。为了与主题相符，许多照片都经过再处理，使色彩更鲜明夺目。但有时黑白照片效果更佳，如出现在《林肯》中的档案照片。
    大多数纪实文学的作家写完文稿之后，还必须做一些插图说明。但若想找到合适的照片需要耗费大量时间，但很有意思，如果你希望你的书能引人注目并满足读者的胃口，这样做是最起码的。
    最后，让我们看看小说界的近况吧。
    1．编辑们不断呼吁为7至10岁的孩子创作一些章节小说，这些小说要篇幅短小，一般分六章左右，每章五六页纸。它们可以是任何类型的故事：神秘的，冒险的，关于家庭和学校的，但故事的核心都必须有吸引人的人物和新颖的戏剧化情节，而且词汇不能太简单。成功的章节小说有简·莱西·托马斯的戏剧性故事《回家的狗》，史蒂芬·美恩的滑稽喜剧《做三天完人》，以及苏·亚历山大的一个关于孤独的女孩的柔情故事——《平台上的莉娜》。
    注意事项：不要错误地认为由于编辑们正在找寻这类章节故事，那么只要短，即使无血无肉，过分简单的故事，也能蒙混过关。无论如何，如果一篇章节小说想要抓住读者的注意力，那它就必须做到比其他类型的小说更能引人人胜，使读者欲罢不能。
    2．编辑也在为8至12岁的孩子寻找一些中篇小说。当代小说似乎统治了这个领域，不过还有点空间留给其他题材，包括幻想小说在内。总之，创作这些小说时，心里必须时刻装着今天的年轻读者，比起过去的中篇小说，故事进展的节奏要尽量快。如果你对此感兴趣，那么你该好好读一读凯瑟琳·帕特森、洛伊丝·劳莉、贝齐·拜亚斯、玛丽·道林·汉恩以及玛丽安·丹·鲍威的小说。
    由于某些原因，比起前几年，面向青年读者的小说存在的问题更多了。在平装书领域，十几岁的爱情故事掀起的狂热依然如故，还看不出有什么新类型的故事可以在读者中煽起如此的热情。
    无论是精装本还是平装本，“问题”小说已经失去了它的轰动效应，因为各种主题，从毒品到乱伦到艾滋病，已经被无数的针对十几岁读者的作品探讨过。图书调查显示，青少年读者比以往更早地转向成人读物。
    尽管如此，给十八九岁读者的精装小说还是有市场的，虽然这个市场很有限。为了说服编辑买你的手稿，你必须认真勾画人物形象，使之深刻鲜明，并为之设置不同寻常的戏剧性场景，你的写作技巧也应该丰富而独特，如果它能赢得评论界的赞扬，那就会被图书馆买去，而图书馆仍然是精装本青少年读物的主要市场。有些作者包括理查德·佩克、帕姆·康纳德、布鲁斯·布鲁克斯和M·E·克尔，他们的小说就得到评论界的承认，由于出色的写作技巧，他们也成了值得人们研究的对象。
    4．下面两点建议适用于为任何年龄层的读者创作的故事：
    ·给历史小说一个机会，尤其是针对近40年发生的历史事件所写的小说。今天毒品的情形未免太复杂，以至混乱不清，你很难在小说中探讨清楚这个问题，但如果回到六十年代，那时毒品才刚刚成为全国关注的焦点，那时的孩子又会作出怎样的选择呢？通过必要的研究，你大概可以了解到那些历史资料，并把它作为一个使人信服的故事的基础。
    有趣的是，两本大受欢迎的书、近几年的纽伯利奖章得主、帕特丽夏·麦克拉什伦的《萨拉，朴素而高挑》和洛伊丝·劳莉的《给星星编号》，都是历史小说，其中《给星星编号》讲的是，二战时期纳粹占领丹麦。
    ·不要以为你必须得正儿八经的。小说能弓I起各种各样的情绪，孩子们和大人一样，遇到滑稽的事情就喜欢笑，遇到吓人的事，脊梁骨就嗖嗖发冷。因此，编辑们希望更多的儿童读物的作者能将其注意力转向幽默故事、推理小说、鬼故事和悬念故事。换句话说，就是摆脱纯文学气，但是，故事一定要编得巧妙。
    尽管儿童书籍的繁荣有时会带来混乱，但作者们，尤其是那些新手，要出版书稿一定会遇到一个艰难时期，我敢肯定大多数人将会战胜这次挑战。知道在市场上将面临的残酷竞争，他们会问自己这样的问题：这真是个新颖的念头吗？它会成就一篇真正独特的，令孩子和编辑都不能抗拒的书稿吗？
    如果作者找到了这几个问题的正确答案，并在作品中体现出来，那么可以说他走上了通往出版的成功之路。


现在位置：第七章 儿童读物

2．适合写小说的新闻

    如果这个故事使我念念不忘，说明它深深地打动了我的心。这时我会说：“我要就它写点什么。”
    ——基特利·西德尼

    编辑对我写的故事早作过评论，说它们常常直接来源于报纸的新闻摘要…··当然，不是直接照搬，而是将新闻变成了小说。我想既然一个故事被编辑们认为够戏剧化，够伤感，够辛辣，或者是够滑稽，并在出版后能获得数百万读者的话，那么它就是个好故事。
    至于我，读起家里的报纸来也常是浅尝辄止，但一旦某篇文章或散文引起我的注意，它就会令我全神贯注。这时我从来不说“我要就此写一本书”，我说的常是“哇！多有趣的故事。”有时我会把那一页剪下来，有时没有，如果没剪的话，我会为此遗憾不已，就算数日甚至数星期后，仍然忍不住想从我的藏书的缩影胶卷上把它查出来，要知道我已经不能确定是什么时候，也不知在哪儿读到它的。我之所以想查找那个故事，是因为对它不能忘怀，这就是关键所在，如果这个故事使我念念不忘，说明它深深地打动了我的心。这时我会说：“我要就它写点什么。”
    不过，在动笔之前，要考虑四个问题，第一个我已经回答了：
    1）这个故事是否引起我深深的反响？
    2）它是否也会在青年读者中引起反响，还是仅仅引起我个人的兴趣和关注？
    3）我能否把它写成青少年爱看的书，它会不会太成人化了？
    4）我能否从中看到一个隐藏着的深刻含意将随着故事的发展而逐渐显露出来？如果看不到，而且它的价值就在表面的话，我就不想写了。
    要是所有这些问题的回答都是肯定的，说明我做好了全面思考的准备，这对我来说是在小说创作的过程中最有价值的时刻。我不可能在开始就对全篇小说了如指掌，那“令人沮丧的中间部分”仍然藏在阴影中，但我已有了清晰的轮廓。主题或中心思想也在脑中固定下来，并且还有一个强有力的果断的结尾来决定故事的走向。
    一天早上我坐在早餐桌旁读报纸，有一小段文字引起了我的注意，讲的是昨天晚上发生的一件事。两个年轻男孩参加宴会之后步行回家，他们一前一后沿着没有人行道的高速路走着。一辆飞速行驶的车搞错了方向，突然从他们背后驶来，撞死了其中一个，另一个跳开了。“这就是全部。”在爱尔兰我们常这么说。
    但对我来说决不是。
    这个故事占据了我的思想，我的心。我想象当时的场景
    ……黑漆漆的马路，刹车的尖叫声，车继续向前飞驰。那个跳开的男孩摇摇晃晃地走向他的朋友，喊着他的名字，但他躺在地上一动不动，他知道他已经死了。
    我问了自己以上四个重要的问题，并作了“是”的回答。经过仔细思考之后，我脑中有了情节的大致轮廓，应该讲述寻找肇事汽车司机的过程。这是一个关于内疚、关于报复的故事，在这个故事中，一个男孩逐渐成熟起来，意识到事情和人并不总是看上去的那个样子，而报复不能真正地消除痛苦。
    下面是《突如其来的沉默》的开头，是我在晨报上第一次读到这个悲惨的故事时，清晰地浮现在脑中的画面。

    那是6月20日，星期六，夜11点30分，我的兄弟布赖死了，我永远也忘不了那个日子，即使有一天，我成了一个很老很老的人。那是海岸高速公路，两边高耸的灯柱投下巨大的阴影，我和布赖一前一后走在路边茂密的草丛中，车突然从我们背后驶来，我跃向一边，肚皮朝下重重摔倒在地上，白光一闪，车呼啸而过。“砰”地一声巨响，它撞倒了他，我永远也忘不了。

    很自然的，我没用孩子们的真名或真实的背景，但故事是以一个真实的事件开始的，如我写的其他的故事一样。
    一个星期天，我打开洛杉矾时报的“风景”版，看到一组异乎寻常的照片，一些真人大小的木偶，瞪着圆圆的大眼睛，站在一个小木屋的前院里。那儿还有一对老夫妇的照片和一张木偶的特写，随图的文字告诉我们，这对老夫妇一直想要孩子但一直没有，于是丈夫，一个木刻艺人，就为妻子做了这些木偶，它们就成了她的孩子，她为它们亲手缝制衣服，给它们取名字，跟它们说话，他们也“答话”。我瞪着那个木偶，它也瞪着我，我完全着了迷，就像被钩住似的。其中一个木偶曾在洛杉矾的拉·西恩尼咖·布莱瓦德展出，我碰巧去看过。这个钩子下得正是时候。
    我能不能为这对老夫妇杜撰一个真孩子，让他来讲述这个故事呢？当然可以，他可以是他们的侄子，失去了父母后，来和神秘的亲戚及他们更加神秘的孩子们一起生活。我把他叫作麦特，还给了他一个妹妹，好让他在鬼魅的或者疯狂的事情发生时，可以充当她的保护人。年轻的读者会不会像我一样痴迷于这类故事的怪诞恐怖呢？我打保票会的。麦特从中得到了什么教训呢？这一点在一开始我就清清楚楚。由于杰达姑妈“跟别人不一样”，两个孤儿原先都害怕她，后来发现她十分善良，对他俩充满爱心和同情。爱比恐惧更强大吗？在我的故事里是，在生活中也是。
    “那些鬼孩子是真的吗？”孩子们在来信中问我。
    “你以为是真的就是真的。”我回答说。
    给出绝对的是或非的答案是不可能的，因为作者自己都不能确定，正是这种不确定性使写作趣味横生！创作《鬼孩子》当然有意思。
    《分享苏珊》比起我其他的书可能更直接地来源于报刊文章。谁没有读过这样的故事：一个小女孩，在她出生的时候，不小心与另一个孩子弄混淆了，直到其中一个死了才有人开始怀疑这一点，接着发生了一系列复杂难办令人伤痛心碎的事情。一个孩子是否该从13年来她惟一所知的父母身边被带走，送到将成之为其父母的陌生人手中呢？这一戏剧化导致痛苦的情形占据了我的想象。
    《分享苏珊》的写作存在一些难点。通常我写作的时候力图在故事中早早地“摆脱父母”。
    这样的话我就会免受蛊惑，而不至于让一个消极的人物来充当我的主人公了。我往往会创造一个独立的形象，她自己的事自己决定，自己的问题自己解决，不要成人的帮助。（当然早期受训的时期除外，这个时期教她要勇敢、诚实、自立，只有当自己或别人的安全受到影响时才寻求帮助。）在第一章。第二章时，我让她的父母去度假或出差，或者让主人公呆在一个亲戚那儿，或者让她去野营，或者让他或她大部分时候呆在学校里。通常母亲或是父亲根本不出现在故事中，我用单亲家庭来反映当今的社会。
    在《分享苏珊》里，有两对父母，他们做的许多决定与苏珊有关，却由不得她自己来做。我不得不给年轻读者写一大堆平淡的心理活动。挑战之一是如何让情节发展，在这里富于感染力的细节刻划帮了很大的忙。
    我故事里的两对父母有着不同的生活方式：四个复杂不同的人。我试图将其中一对父母描绘成吝啬、苛求、固执的人，这样故事就能产生更多冲突，增添了苏珊被迫离开熟悉的家庭时的愤怒，但我尽量避免自己落人吓唬人的陈词滥调中。这种处境中的孩子大概最终还是你让她去哪儿她就去了哪儿。年轻的读者可能会问，如果类似的事情发生在我身上该怎么办，无需更多的渲染这就够吓人的了。这本书确实激起了许多类似的想象，但事实上大部分给我来信的读者似乎根本没被吓着！

    亲爱的夏娃：
    我总是怀疑我不是父母亲生的，因为我和他们太不一样了。请告诉我，我怎样才能知道自己有没有在出生时跟人弄混淆呢？
    你的朋友……
    附言：今天以前我一直以为自己可能是被领养或者被人丢在他们门前的，但他们否认这一点。看来跟人弄混的可能性更大一些。

    因为我了解孩子们的想象力，我竭尽全力向他们说明发生这种事情的可能性是微乎其微的，并且小心谨慎地把成年人描绘得充满智慧和爱心，他们在悲剧情形下也会尽力而为，使苏珊得到最大的好处——至少我希望他们会这样做。
    我想，书中和现实生活一样，苏珊先就作好了憎恨突然出现的新父母的准备，她对有个兄弟的事实一点也不感兴趣。她想方设法谋取亲戚们的帮助，希望能继续留在她心目中所属的地方，当这样不起作用时，她又另作打算，她对新的小弟弟面目狰狞、粗鲁、恶劣，想以此使“假冒”的父母把她送回去。苏珊的努力为我创造了让她做点什么的机会，而不完全是被动的。
    故事的冲突解开时，苏珊明白了她将会永远属于两个家庭，她明白了爱新的父母也没什么不好，并不是对把她作为可爱的新生儿从医院带回家并养育她多年的父母的不忠诚。她明白了你给出的爱越多，你能继续给出的爱就越多。于是，苏珊被快乐地分享了。
    “这样的事确实发生过，你能免于抄袭事实的起诉吗？”有人问我。
    没有，它并没真正的发生。
    我只是把现实作为故事的起点、开头。因为书中人物形形色色，自然表现方式也形形色色。我尽量避免用与人物原形相同的特征，一切生理的或者据我所知的心理上的特点。例如，在那篇激发了《分享苏珊》的新闻报道中，孩子的生身父母还有六七个孩子，而在《分享苏珊》里只有一个。很久以后，当我的书写完时，我才知道“真实”故事的续篇是怎样的。这就是事实对我的意义。那是发生过的事情，而书中是苏珊的痛苦经历，还有我的，而不是任何别人的。
    所以，首先要贪婪地阅读，像着了迷一样把它剪下来。
    兴奋起来。
    暂停。
    提问。
    构思。
    写作。
    拿来整篇已出版的故事——把它变成你自己的。


现在位置：第七章 儿童读物

3．成为“故事能手

    我搞不懂，如果一个人不了解会发生什么事，他怎么能事先做好必要的铺垫和埋下伏笔呢？
    ——诺玛·福克斯

    自从我开始为年轻人写作以来，我就不断地被评论家或者朋友说成“故事能手”（STORYTELLER），有时还被称为“天生的”甚至是“技艺高超”的编故事者，尽管这个称号明显地带有恭维意味，我却丝毫没有受宠若惊的感觉。
    “故事能手”这个称号唤起了我许多深刻的记忆，特别是关于童年的习惯和癖性。我想，这是因为它们与我为年轻人写的小说密切相关。因此在开始谈论写作技巧的时候，我想讲讲我是怎样在相当年轻的时候就获得了“故事能手”的称号的。在英文里“故事能手”是个具有双重含义的词，除了会讲故事的人之外，另一个含义却是贬义的，即爱撒谎的人。
    小时候，我生活在一个相当狭隘闭塞的环境中，很早就学会了“虚构些东西”来自娱自乐，我自创一些游戏，那些想象力丰富的故事植根于平日的所见所闻，但它又掠过事实使我进人幻觉领域，很快我就发现，讲故事会使人陷入麻烦之中。
    我就曾身陷困境，一次，我在作口头的读书报告时，临时添加了一些激动人心的事件，当我讲述这些故事的时候，就好像我真的身临其境。还有一次，我对父母描述一些有趣的经历，为了使他们觉得故事值得一听，我边讲边大肆渲染。结果，我被认为不诚实。尽管朋友们对我在万圣节大做文章的强烈欲望已经认可，大伙都喜欢听我编的恐怖的鬼故事，但我说的话却不容易得到信任，总以为我是在编故事，我就成了这样的“故事能手”。因此在青少年时，我不得不被迫供认不诚实是我的主要罪过之一，尽管事实上我几乎从不撒谎，只是思维方式与众不同罢了。
    这种供认与我为儿童和青少年撰写作品有什么关系呢？多年来，我为孩子们写过28本书，我的写作技巧自然离不开编故事。我想，至少它们在如下几个方面是相关的。
    我通过沉湎于自娱自乐的方式来开始一个故事，寻找一个或多个人物及一个迫切需要开发和润色的开头，即我母亲通常用责备的口吻所说的“添油加醋”的开头。这个开头必须有刺激、神秘和强烈的情感。多年来我发现，如果缺乏这一因素的话，就没必要再继续构思故事了。
    至少对我来说设定一个待发展的主题，一个待解决的问题，或者一个待讲述的中心思想都是没必要的。因为我试过，我曾经在脑中带着特定的中心思想写书，结果导致故事情节陷入泥潭，人物也死气沉沉。
    我发现更好的方式是任想象力驰骋，充满欢愉和激情时再开始写作，让中心思想自己照料自己吧！它们自己能、也会做到这一点的。文章的中心思想当然不可缺少，但作者最为关心或感触颇深的事都将必然地流露在他或她写的东西里。每当我开始一次新的文学创作之旅时，我发现最好还是让中心思想坐到后排座位上去，而不要邀它来驾车。
    当你找到令人兴致盎然的人物及相关的背景后，接下来会发生什么呢？繁复的工作接踵而至：细致的有条不紊的规划。部署，直至实施。这是艰巨的高要求的工作，但令人振奋令人着迷，讲故事的人为某种境遇激动不已，只等着“添油加醋”了。
    首先我会预备好活页笔记本，抽出其中以前写作时涂写过的，然后在每一张分隔卡后放人一叠崭新的洁白诱人的纸，做完这些后，对我来说艰巨的工作才刚刚开始。第一部分必须有些平整的空白纸，因为我要在上面画地图或楼层平面图。
    这种画地图或平面图的欲望可能是独一无二的，至少我还从未见过别的作家采取这样古怪的步骤。当一座小镇或村庄成为故事的背景时，我就想绘制一幅市镇地区图来解释主人公家庭所在的相对位置，即与其他相关场所之间的关系。比如与他或她的学校，最好的朋友的家，重要事件发生的场所等等。然后如果这房子对故事重要的话，还可再画一个房屋平面图，尤其当它是一栋“宽敞而古老”的房子时，它还可以是座城堡。我在欧洲旅行时，对好几座城堡进行了专门研究，才在写书时画出了那幅平面图，这样的努力是极有意思的。
    我不知道画出这些“地图系列”有什么意义，但知道它能产生强烈的视觉感受。对我来说，在脑中有我想写的鲜明生动的形象是至关重要的，无论是关于地点还是人物。
    下面我要谈到人。我把笔记本的下半部分称作“人物速写”，这部分开始的几页写着主要人物的名字，并匆匆记录了我对他们的初步构想，比如大致的外貌，还有他们的力量和弱点，欢乐与悲伤，爱与恨，家庭关系等，甚至细到一些性格上的小怪癖。我并不指望在写故事之前就完成所有的描写，只不过记下一些最初印象，等了解到更多的信息，对人物更熟悉之后，再进行添加或修改。
    中心人物的速写完成之后，接下来是几页次要人物。主要是我为他们选的名字，或一两句交代他们与故事的关系的话，列这样的表是会派得上用场的，比如，故事临近尾声，有个场合要求你提到一个小角色，他可能是个老师，一个邮递员或一个公车司机，但你却忘记了他叫什么名字，如果没有这样的列表，你就得无休止地翻看每一页，查找一个丝毫没有印象的名字。
    通常画地图和人物速写要经过几天甚至几星期的白日梦，之后，我就开始了正式写作。我总是先预备性地来一下，在第一、第二章把握好故事的语调、风格及初步感觉。然后小想一阵再进行下一步，即我笔记本中最重要的部分：情节。
    在“情节”这一部分，我所做的是我常说的“在写书之前来个读书笔记”。我知道有些优秀的作家，一旦对他们的角色有了大致了解并知道了故事的开头，就开始着手写作，并说“等着瞧会发生什么吧”。我承认这样写作很有意思，但我做不到，通常这样做的结果是使我的人物迅速地陷入窘境，以至于我再也不能用合逻辑的方法把他们弄出来。并且，我也搞不懂，如果一个人不了解会发生什么事，他怎么能事先做好必要的铺垫和埋下伏笔呢？
    于是当我慢慢地谨慎地写下情节部分的前两页时（因为这是整个过程中最费神也是最要紧的步骤），脑中已清楚地有了将要写的精简得不能再精简的故事情节。当然此时我还不知道将要发生的每一件事情，尤其是那些无法预料的事。有时，那些令人惊奇使人激动万分的事，确实随着故事的进展自然而然地发生了。但我必须知道那些等待解决的主要问题或秘密，尤其是故事的高潮及高潮后冲突的解开。这样，即使故事随着新人物的出场或小事件的发生拐来揭去，也不会导致故事最终偏离到爪哇国去。只要作者总能留意着故事的结局。
    完成了情节部分我就会移到“章节提纲”，这是在每一章节开始时要做的。
    每一章节提纲都由一页纸分两栏组成，一栏题为“行为”，一栏为“阐述”。开始一个新章节时，在靠左手边这一栏，我会对下几页里即将发生的事件作个草草的记录，右边一栏是提供给读者的信息，包括那一章的背景资料，场景描写，及性格发展等等。这个简要的提纲对我极有帮助，它能提醒我将一些观点看法编到对话和行动中去，而不是偶尔地集中地大谈一通。
    笔记的下部分标为“修改”，它由写作过程中一些简单的笔录组成，用来提醒自己应该做什么，大概类似于“找个合适的地方来为格拉布对鲁宾逊的死的反应埋下伏笔”，或者比如“检查一遍第九章，看看有没有必要做些删减来加快故事的节奏。”
    做这样的笔记通常是因为：
    1）我的写作智囊团（7个作家连续13年每月聚两次）中的某个人指出了一个缺点；
    2）收到一封刚读完我的手稿的编辑的来信；
    3）我自己突然发现写的东西不够完美。
    大概这些就差不多了，除了我称之为“研究”的最后一部分，这部分是对自我进行的解释说明，它可能相当短，如《利比在星期三》，因为它是发生在加州的现代故事。但《滴水嘴之歌》，因以中世纪为背景，“研究”的部分则基本上和书等长。
    这就是我个人的“笔记方法”，是自从8岁我下决心当作家以来，多年的写作中慢慢逐渐发展形成的。从那以后，我醒悟到世上有一些人，不仅是“编故事的人”，而是能使之成为一项事业。


现在位置：第七章 儿童读物

4．创作多元文化的儿童书籍

    今天，随着移民从世界各地不断涌来，许多出版商正在积极地寻找多元文化的素材来满足正在增长的需求。
    ——凯伦喊廉斯

    很久以前，欧洲人、拉丁美洲人、亚洲人移民到此，使美国成为一个多元文化的国家。那时几百个有着统一的语言、宗教信仰及风俗习惯的印第安部落还遍及整个美洲，今天，随着移民从世界各地不断涌来，大多数学校都有许多来自不同文化区域的学生。因此，老师、图书管理员，以及家长们对多元文化的儿童书籍的需求量越来越大。通过书籍，孩子们可以更好地彼此了解，相互学习，同时保留对自己文化的自豪感。许多出版商正在积极地寻找多元文化的素材来满足正在增长的需求。
    一些主流刊物的编辑对我说，他们选用的作品中，有10％至20％是多元文化的，而且如果有更多的高质量的稿件的话，他们会出版得更多。另外，近10年内，一些专门经营多元文化和双语书籍的出版社蜂拥而起。有些出版商同时用英语和另一种语言出版书籍，通常是西班牙语，另一些则是在一本书中采用两种语言。
    儿童书籍大致被分类为学前读物、给小学三年级以下的孩子看的图画书、给初学阅读者的初级章节故事、给能力稍强的读者的中篇小说、以及给十岁前到十几岁的读者的青少年小说。但不管你为那个年龄层次的读者写作，你都必须做到情节激动人心，人物引人注目。并且你的书应体现出你所写的文化与别的文化之间的共同点以及其独特性。
    也许你会感到疑惑，一个非华人怎么能写出关于美籍华人的家庭小说。要想成功地做到这一点，你决不能不加思索就动笔。如果你从来不曾在中国大陆、台湾或香港生活过，或者从未有过中国朋友，你就必须在图书馆、档案室和博物馆进行广泛的调查研究。除了查阅百科全书、普通书、观看录像之外，还应该阅读文学周刊的读者指南，从中找到有关中国最近的报刊文章，尤其是关于移居美国的中国人的文章。并且尝试着找出你那个地区的中国人或美籍华人的居住地，与在中国住过或旅行过的人交谈。拜读一下图书馆中关于中国的小说或纪实性儿童读物，以及其多元文化的书籍，你甚至可以拜访当地的中国餐馆，使自己充分感受一下中国文化。记住，你的调查越详尽越好，即使在最后的手稿中会舍去其中绝大部分内容。
    埃伦·列文的图画书《我讨厌英语》，是个绝好的讲述外国小孩如何适应美国生活的例子。梅梅在香港的学校里是个好学生，但她的家庭移居到了纽约，她听不懂老师和同学们的话。她讨厌纽约，讨厌英语，如下面这段书中的摘录所示：

    多么孤独的语言。每个字母都是孤立的，各自发着噪音，一点也不像汉语。有时英文字母还互相打架。老师用英语说，“WewillgoonaclassTRIP（我们要组织一次班级旅行）。”“T－R－I－P”，梅梅想，字母“T“和“R”互相抨击，各持己声，一点也不像汉语那样。

    渐渐的，梅梅能听懂一些英语了，但她拒绝开口。后来她的表姐将她带到中国城语言培训中心，在一位美国教师的循循善诱之下，虽然有些困难，她终于开始说英语了。一旦梅梅开口说英语，她成了个地道的既说英语又说汉语的话匣子。
    完成调查之后，怎样才能使作品表现出住在美国的中国家庭的实情呢？来让我们研究一下多元文化书籍中体现外国文化的各种方式：图画书通常使用准确的英语，读者只能通过图画知道这是本多元文化的书。而在其他情况下，作者偶尔会使用一些特定的来自别的文化的字眼或者使词语颠倒，如颠倒主谓语的顺序，使之听起来像外国人说英语。
    作者在彻罗基国家博物馆、彻罗基古村庄、俄克拉何马大学、及由俄克拉何马历史协会开办的色奎亚之家作了大量的考察。
    既然青少年小说要比图画书长得多，它们通常包含更多的对话及细节描写。下面的描述摘自加里·保罗森荣获组伯利荣誉奖的育年读物《狗歌》，我们可以很明显地看出作者要么曾经在爱斯基摩人居住的冰天雪地里生活过，要么对此作过广泛的考察：

    墙上挂着海豹皮靴，他将它们取下来，摸了摸里面，草垫依然完好无损，他将它们套在熊皮裤外，并在腿肚子处系住。然后穿上了松鼠皮大衣，那柔软而光滑的毛皮，摸起来像丝一样……

    在另一本获得组伯利荣誉奖的青年读物《流浪造就男人》中，布鲁斯·布鲁克斯用对话让读者感受一个贫穷的内陆城市的黑人男孩是怎样讲话，怎样思维的：

    我开始喜欢法语课，甚至开始喜欢这门古怪的语言。老师是个叫杜邦夫人的白种女人，但她并不是法国人，尽管有个法国名字。三天后，我们学会了说几个基本的单词，发音和动词规则，从那以后我们在课堂上只许说法语，任何用英语交谈的人都会遭到轻视。

    只要一到学校你就不能说英语！天，那教室对我来说是个特殊的东西，一个独立的小世界……我在那以前从未意识到说话方式在多大程度上决定了我自己和别人对我的看法。

    新一代的言行举止，所用词汇和时尚与过去大不相同，所以调查并熟悉你为之创作的那个年龄群的人是非常重要的。如果你没有接触过初中或高中生，你应该主动地到一所学校或参加青少年举办的社交活动来观察他们的行为，还应该看看受十几岁人欢迎的电视节目。写作过程中，尽量避免使用不熟悉的或在别的地区不常用的，或风靡一时但很快就会过时的词汇。记住，对话中略有方言和土话的感觉是很重要的，但不要完全采用年轻人说话的方式，否则你的小说将无人能懂。
    最后，出版商通常会要求看已完成的图画书和小说稿，只有纪实文学的草稿会被接受（很多情况下如此）。如果你不是一个讲西班牙语的美国人，但写了一本西班牙文化的小说，那么附上一封信说明你的资历，比如在大学的专业是研究拉丁美洲文化的，或者与具有西班牙文化背景的农场工人一起于过活。并且附上一份与从事儿童多元文化书籍写作相关的简历，一张你最近出版的书籍及报刊杂志文章的列单，如果有的话，附上出版商的名字、出版日期、作品针对的读者层、页数、彩色图片数、销售的册数、及撕下来以供参阅的评论，还应列出尔从事过的多元文化的志愿工作或相关的教学经历。


现在位置：第七章 儿童读物

5．创作适合于青少年的短篇小说

    无论情节安排得多么好，如果缺乏其他几个因素，尤其是人物，小说是不可能成功的。男女主人公必须是读者喜欢和关心的人。
    ——格洛莉姬·麦克维茨

    “别这样，小黑。”鲁弗斯蹲在狗面前，发出命令。他希望小黑不要再试图挣脱将它挂在水管上的锁链，他不想就这样把它留在那儿，每一次去医院看望史蒂夫，他都有同样的感觉。
    “趴下，小黑，趴下！”鲁弗斯尽量使自已听起来冷酷些，然后他站起身，背对着狗。如果他不赶紧的话，恐怕就要错过探访时间了，他已有两天没见到史蒂夫。每次探访都比上一次更艰难。自从史蒂夫在车祸中失去了手臂，情况就变得越来越糟。鲁弗斯走进病房，看到他的朋友史蒂夫面朝墙壁，蜷着身子，懒洋洋的。他对他讲起学校，讲起卡琳，讲起他的家庭，但史蒂夫只是说：“滚开，别烦我。”
    “他失去了继续生活的欲望，”一位医生这样说。鲁弗斯的喉咙仿佛被一个大肿块堵住了。他今天该说点啥来引起史蒂夫的兴趣呢？他怎样才能为他重新点燃生命的火花呢？

    这是一个“目的达成”的情节故事的开头。鲁弗斯的目的很快显现出来。他爱他的朋友，但史蒂夫失去了生活的兴趣。故事的问题在于：鲁弗斯能帮朋友找回生活的兴趣吗？
    精心挑选了两千个词汇，大概用了八页打印纸后，鲁弗斯达到了目的。他不断努力，不断失败，但从不放弃行动，最后，由于具有创造力、勇气，他终于成功了。
    大多数短篇小说和中长篇小说都有一个形式，一个框架，一个情节。而且通常采用这种“目的达成”的方式。
    在我的《爆炸之后》中，菲利普的目的是救妈妈，在那次摧毁了洛杉矾的核爆炸中，妈妈被严重烧伤。故事通篇都是菲利普如何努力，失败，再努力，有时似乎有所进展，但更经常的是一败涂地。通过毅力和勇气，他终于成功地将妈妈送到了烧伤中心。这是一条典型的“目的达成”的情节主线。
    另一类情节是“误解，发现，和修正”，在这类故事中主人公对某项重要的事情理解错误。比如，《保持个性比融人到集体中更重要》，故事的前三分之二，主人公一直遵照着错误的前提，后来（通过一个情节），他发现自己错了并彻底改变了他的行为。在最后一个场景中，主人公通过行动表明了他信仰的转变。
    无论情节安排得多么好，如果缺乏其他几个因素，尤其是人物，小说是不可能成功的。男女主人公必须是读者喜欢和关心的人。为了创造有血有肉的人物形象，在动笔之前，你就该充分了解他们的年龄、相貌、态度、家庭、业余爱好及喜恶，他们对自己和别人的看法和感受，他们想从生活中得到什么，他们害怕什么，讨厌自己和别人的什么。简而言之，你要创造出像他，像你，像你的读者的人物来。为每一个角色写一两页纸，然后将之弃置一旁。以后，它会使你的作品更有说服力。
    谁是你的“反面角色”？短篇小说的空间只够容纳一个“反面角色”。反面角色通常是阻碍主人公得到他想得到的东西的人或导致主人公做错事的人。这个“坏蛋”提供了发生冲突的机会，他不必彻彻底底地坏。即使在生活中，坏蛋们也会有可取之处：爱他们的孩子，或可能对动物很仁慈。
    “反面角色”也不一定非要是人不可。想象一下，一个恐高的男孩必须战胜恐惧去救一个朋友。对高度的恐惧就成了“反面角色”。人类为战胜自己或战胜自然提供了大量的故事素材。
    在故事中酝酿人物的时候，记住：每个人物都必须有个出现在那儿或从那儿消失的理由。
    背景：生活不是在真空中进行的，故事发生在某个地方，一个特定的地方。在故事的第一幕开始之前，设想好一个舞台。那上面有什么？一把躺椅？几幅画挂在墙上？一辆健身脚踏车？把你的人物带人这样的背景，并让他们用动作，对话，就有关的问题是什么，怎样来解决等进行表演。
    叙事：在大多短篇小说中，都有一个叙事的人物，这便是你的主人公。他或她将要讲述这个故事，但怎样来讲呢？用第一人称（“别这样，小黑，”我命令道。）还是第三人称（“别这样，小黑，”鲁弗斯命令道。）？无论采用那种方式，叙事人都必须能看到或听到所有的事情的发生，并对此作出反应。没有叙事人在场观察或参予其中，事情就无法发生。例如，在用第一或第三人称叙述的故事中，如果主人公听不到发生了什么事情，你就无法写出几个朋友谈论主人公的情景。
    在适合青少年的短篇和中长篇小说中，主要人物都必须自己解决问题，父母或朋友往往会提出一些明智的建议，但不被采纳，主人公总是自作主张，采取行动。
    有了情节、人物、背景和观点，下一步呢？
    将一幕幕故事汇总起来，我们可以看到故事的问题是什么，主人公又是怎样解决的。每一幕必须至少做好下面三项事中的一项，两项更好，最好是三项都完成：
    1）通过对话、内心活动、动作来推动故事进展；
    2）表现人物的感受；
    3）提供信息。
    看看鲁弗斯故事的第一段。鲁弗斯责备他的狗，但语气温和，所以我们喜欢他。
    叙述（非对白）展现了鲁弗斯的内心活动，为读者提供了信息和感受（我们知道了他经常去探访史蒂夫，而且很泄气）。接下来，叙述把故事带到医院，下一幕将在那儿发生。第三段结尾时，故事的问题和情节类型已经十分明确了。问题是：鲁弗斯该做些什么才能使史蒂夫想继续活下去呢？情节类型是“目的达成”，背景是医院，叙事用的是第三人称。
    看完第三段，读者知道鲁弗斯会作出一切努力的，也确实如此。故事的剩余部分讲的就是他如何努力：他给朋友讲道理，但毫无效果，于是他指责他的懦弱，想用激将法使他振作起来。这样做也失败了之后，他花掉了辛苦赚来的血汗钱买了个礼物，但史蒂夫却回报以愤怒。这是最黯淡的时刻。鲁弗斯垂头丧气地离开医院，认定自己无法达到目的了。在离去的路上，他遇到了史蒂夫的医生，医生说史蒂夫需要一个继续生活的理由，“某个让他爱的人，某件值得他站起来的事，某个能够令他忘记失去了一只手的东西”。
    现在鲁弗斯知道自己该做什么了。你能猜到他把什么送给了史蒂夫吗？对，小黑，他心爱的小狗。在最后一幕，他将小黑带到史蒂夫的床前，并告诉他这狗现在是他的了，史蒂夫提出抗议，但鲁弗斯转身走了。当小黑舔着史蒂夫的脸颊，史蒂夫伸出那只完好的手臂拍了拍小狗。读者们便知道现在一切都会好起来的。
    当草稿完成后，你应该用和编辑一样挑剔的眼光审视一遍你的故事。或许你是在白热化的状态下一气将故事呵成的，那么先把它搁在一边，几天后再读，就好像你从来没读过一样。当你再次读它时，你要问自己，是不是每一幕都完成了该做的事？是否每一个人物都是必要的生动的？你是否过于注重背景和内心活动的细节？一个词用了三遍还能用吗？
    主题：你的故事所阐明的道理，你希望赋予的智慧是否明确？每个故事都必须暗含一个主题。《爆炸之后》的主题是，“永不放弃”；在鲁弗斯的故事里则是“爱是最好的礼物”。
    写一篇短篇小说，要考虑到方方面面，看起来可能有些人为甚至狭隘，但事实并非如此。每一个好的故事都包含有情节、人物、背景、观点及主题。有些作家本能地知道如何运用这些因素，但大多数人需要被提醒。
    掌握这些因素的运用，你能写出更好的短篇小说，写长篇也会因此变得容易些。

    短篇小说清单
    1．你的故事有情节类型吗？是“目的达成”（通过创造力，勇气或特殊才能）还是“误解，发现，和修正”？
    2．用一句话说说故事要解决的问题是什么？
    3．你的主题是什么，你要阐明什么道理？主题是否通过故事情节来展开？
    4．你是否在第一页就提出了要解决的问题？第一段是否就有剧情细节？
    5．你有没有通过反面角色，自然或主人公的个人缺陷来造咸故事的冲突？
    6．主人公是否自己解决自己的问题？
    7．故事是用第一人称讲述的吗？
    8．你有没有避免通过碰巧侥幸来解决问题？
    9．故事是否在几幕场景之后达到高潮，而在高潮中主人公看起来已经失败了？然后，解决的办法是否紧接着出现了？
    10．你是否检查了每一个词、句子、段落，它们是否合适或需要修改？


现在位置：第七章 儿童读物

6．它对孩子来说足够好吗？

    有人坚信，只有当你不能成为好的成人文学作家时，才不得不为孩子写作，因为给孩子写作要简单些。错，错，借！
    ——玛德琳·英格尔

    不久以前，当我在教小说技巧课时，一个年轻的女人上前对我说：“我非常希望你能跟我们讲讲儿童文学的创作，这是我来这上课的原因。”
    “我刚才讲的是什么？”我问她。
    “哦，写作。”
    “给孩子写就不是写作了吗？”
    “是，但……难道没有什么不同吗？”
    没有，我肯定地对她说，没什么不同。小说技巧就是小说技巧，它们对贝娅特丽克丝·波特和对陀思妥耶夫斯基都一样适用。
    但事实上给孩子写作和给成年人写作不一样的看法十分盛行，通常还伴随着这样的观点：它不如成年人作品那么好。如果你是个好作家，就不必为孩子写作。只有当你不能成为好的成人文学作家时，才不得不为孩子写作，因为给孩子写作要简单些。
    错，错，错！
    在一个出版商要我写瑞士寄宿学校的经历之前，我已经写了几本正规市场销售的小说，没有人告诉我给孩子的写作是不同的，所以我写起来没有什么不同。我只是尽力写到最好，它的题目是《我们都年轻》，那以后我又写了《卡密拉》，再版时被当作青年读物，然后是《认识奥斯丁一家》。这本小书因为写的是关于死亡，以及一个普通家庭对死亡的反应，所以在一段时期找不到出版者。死亡在那时候是个禁忌，是孩子们不应该了解的东西。出版商几次提议我删除死亡部分，但家庭——父母和孩子们对死亡的反应是这本书的核心。
    今天我们提供给孩子的东西使《认识奥斯丁一家》显得小巫见大巫，孩子们知道的比大人对他们所认为的要多得多，《认识奥斯丁一家》来源于我家庭中几次死亡的经历。想在孩子面前掩盖这些死亡是绝对愚蠢的，所有的掩藏只会使孩子迷惑并加剧他们的恐惧。应该成为禁忌的不是死亡，而是对待它的方式。
    许多年前，即我通过写作赚到钱的第一年，我的嫂子来拜访我们，当我的丈夫告诉她那年我赚了多少钱时，她大为震惊并感慨道：“想想看大多数人要付出多少劳动才可能赚到那么多！”
    可是，写作就是劳动，理所当然地是劳动；再精彩有趣的劳动，也毕竟是劳动。修改，修改，再修改。很多时间不是用来写作，而是在做调查。我想我在大学里学到的最重要的事情就是做调查，以至于毕业后我能直接继续学习。
    当然，它又不仅仅是劳动，它是一项使不能被理解的事情变得能被理解的工作。伯恩斯坦说音乐对他来说是混乱中的和谐。写小说也是这样。亚里斯多德说，看起来合理而不可行，比可行但看起来不合理要好。
    这就意味着故事不必是事实，但一定要显得真实。很多人都不太理解这一点。当我是个小学生时，我的一个老师指责我爱编故事，她不认为这是因为我的想象力丰富，而是认为我在撒谎。
    事实是好的，我们需要事实。但故事将我们带到一个超越事实的世界，到了事实的另一面，人们对这个世界是极度害怕的。
    作家基思·米勒对我讲起一个年轻的女人，她有三个学龄前的孩子，她发誓，决不用神话、幻想、童话来污染他们的头脑。他们将永远知道真相，他们是为了真相而阅读，因此，她只让他们读真人真事。
    一次，下了一整星期的雨，患了一个星期的轻感冒后，太阳出来了，于是她把孩子们放进红色的大众牌小型汽车里，带他们去动物农场。停车场拥挤不堪，但幸好她的车非常小，她设法为它找了个位置。那天她和孩子们玩得很开心，抚摸动物，继而骑在上面，享受阳光。突然，她看了看表，发现已到了该离开的时间了，她和孩子们匆匆赶到停车的地方，让他们没料到的是，车的前端被撞瘪了。
    她气急败坏地向管理员办公室走去，当管理员看到她走近时，笑了起来并说：“我敢打赌你就是那辆红色小‘大众’的主人。”
    “这一点不有趣广她的声音又尖又快。
    “现在，夫人，平静下来，让我告诉你发生了什么。你知道你的孩子们骑得好高兴的那头大象吗，它经过马戏训练，并且它常被训练坐在一个红桶上。你的发动机在后面，所以你可以毫不费力的把它开回家，别担心，保险公司会料理此事的，你先回家，我们星期一会去找你。”
    稍稍宽慰些，她和孩子上了车并离开了，但时间更晚了，所以当看到路上发生了一起小车祸时，她没有停下来，而是驶了过去。
    紧接着，闪烁的车灯和拉响的警报随即出现，她被拦了下来。“女士，难道你不知道在这个国家肇事潜逃是犯法的吗？”追踪者问道。
    “但我没有肇事呀。”她抗议道。
    “我想你的车是从那个方向来的吧，”他指着瘪下去的车前端说。
    “不，是一头大象坐了上去。”
    “女士，您介意跟我们去趟警局吗？”
    这给了她一个教训，纯粹的事实是不够的，事实并不能构成完全的真实。从那以后，她开始给孩子们讲童话故事，并鼓励他们玩“扮家家”的游戏。
    我也很愿意知道真相，知道人们为什么要互相倾轧？为什么有时又互相帮助？为什么有战争？为什么儿童被虐待？……我在故事书中比在百科全书中更有可能了解真相。我一遍又一遍地读露西·莫德·蒙哥马利的《新月的艾米莉》，因为艾米莉的父亲死于肺病，我父亲也是；艾米莉在学校里很不适应，我也是；艾米莉想成为一名作家，我也是；艾米莉知道世上有超出可见事实的东西，我也如此。我爱读童话故事、各国的神话、科幻、幻想故事和内斯比特的家庭故事，读儒勒·凡尔纳和H·G·威尔斯，也读我父母的书，尤其是那些有很多对话的书。
    我们往往得到我们寻找的东西。如果我们寻找灰尘，就得到灰尘，不管那儿有没有。我曾接到一封很好的读者来信，信上说，她发现《无尽的光环》在如何面对一个朋友的死上给了她很大的帮助，但另一个朋友却问她怎么看待我使用的脏词。我回信中说我不会把那本书重读一遍去寻找肮脏的字眼，但就我所能记得的，书中惟一可以被看作脏话的字，是我自己造的，而且就是为了避免使用脏词。难道寻找脏词不是一种很丑陋的读书方式吗？
    我最喜欢的一本书是弗朗西斯·霍奇森·伯内特的《秘密花园》。一个下雨的周末，在阁楼里的老式铜床上，我给一群孙女辈的小女孩读这本书，女主人公玛丽·勒若克思是个被宠坏的小女孩，我想我们每个人都可以在她身上找到一点自己的影子。秘密花园既有现实的围墙，又是玛丽心中的花园。故事结束时，生病的男孩科林又能走能跑了，玛丽也知道了如何给予别人温暖、爱和关怀，园丁的孩子迪肯，看着美丽复原的花园说：“这简直是魔术！”但“魔术”成了今天自命为书籍检查员的人们主要的禁忌词之一，因此，他们带着百分之二百的不满，将《秘密花园》投人火堆之中。我不寒而栗，这种态度是极端危险的。
    现在再谈谈看待成人和孩子的作品的不同标准的老问题。判断一本儿童读物的惟一标准是：这是本好书吗？对我来说够好吗？如果一本儿童读物不是对我们所有的人都够好，那么对孩子来说就不够好。


现在位置：第七章 儿童读物

7．就此停笔吗？

    你的故事，你的情节，你的主题，只能是你创造的人物的生活的一部分。如果你使读者觉得可信，就会在读者的脑中延续下去。
    ——路易斯·罗雷

    “你往里面放什么了？”我儿子问，嘴里半含着又子。
    “生姜脆饼，”我重申道：“捣碎的生姜脆饼。”
    “我想也正是你说的那玩意儿。”我看着他把又子扔回盘中，又将盘子推向一边。很显然，一向以吃为乐的儿子不打算吃我突发奇想的炖牛肉了。
    在我尝了它以后，我明白了，他的决定是对的。
    在创作过程中，有时你很难知道什么时候该停止增添内容。
    几年前，我收到我的第一本青年小说《死亡之夏》的第一版翻译本。幸好那是法语，后来，令我目瞪口呆的是，我陆续收到了芬兰语、南非荷兰语、加泰罗尼亚语的版本。不过第一版是法语的，法语我还能懂。
    于是我草草浏创览了一遍，看着自己的文字被翻译成别国的语言，体验着被人承认的惊喜。
    在最后一页，我读到一句总结全篇的对白：“‘梅格’，他笑着，一只手臂搭到我的肩上，‘你总是这么美。”’法语本中也是这样的。
    但还加了点别的东西。看到它，我惊得直眨眼睛。法语本结尾的一句是：“他们继续走了下去。”
    他们继续走了下去？他们当然继续走了下去，这两个人物，梅格和韦尔，我知道这一点，我相信我的读者们也知道，但我没写这一句，翻译者却加了上去。
    我不知道他为什么要加这一句。我只能猜测翻译者无法抵抗那种往炖牛肉里加生姜脆饼末的冲动。
    知道什么时候该停下来是作者面临的最艰巨的任务。
    有没有什么规则可以遵循？恐怕没有。但我想，有一种方法可以检验作者是不是停在了该停的地方。
    当还有些事情要发生，但人物已经刻画完毕，前面的事件已得到详尽的叙述，读者感到很过瘾，通过沉思就能想象出即将发生什么，这时书就该收笔了。
    作为作者，你应该成功地教会读者在脑中继续完成这本书。
    那么解决冲突的内容怎么办？难道作者不该在结尾时将事情尽可能地写得完整？如果每件事都叙述详尽，那么更多的事情又如何发生呢？
    你的故事，你的情节，你的主题，只能是你创造的人物的生活的一部分。如果你使读者觉得可信，就会在读者的脑中延续下去。
    你的任务只是整个过程的一部分，当你的任务完成时，你需要知道什么时候以及怎样从这个过程中出来。作为作者，你截取一段生活，仔细地研究它并解决其中的冲突，然后大大方方地离开。生活还在继续，但你已经不必再管它了。
    你激发并指导读者去想象，这样你给了读者更多的自由空间。
    写到这儿，我翻看了一些我自己的书的结尾，看它们是否达到了这一点。
    在《独立的阿纳斯塔西娅》里，母女俩在一段楼梯上笑着，一起跳着踢踏舞。
    《寻找陌生人，说再见》中，一个年轻女孩正收拾行李准备离去，她在决定该带什么，该留下什么。
    《粗野的斯塔基》的叙述者和她的妈妈一起坐在车中，向未知的未来进发（并非偶然，这本书在英国出版时题为《前方的路》）。
    这些结尾的形式都不一样，有些是描述性的，有些由对话组成，有些轻松愉快，有的则偏于内省，相对沉重得多。
    但它们确实有些共同的地方。
    它们都有主要人物，甚至不止一个。
    每个结尾，尽管形式不一，但都给人故事会继续向前发展的感觉。
    而且各自以不同的方式包含有结论性的句子。

    阿纳斯塔西妞在妈妈后面，尽力跟上妈妈所做的那些复杂的蹦跳，旋转和扭动。她们一起踢踏着跳下大厅，又跳上楼梯，这实在是太傻了，她想，但又实在好玩。而且有妈妈在背后撑腰感觉好极了。
    ——《独立的阿纳斯塔西妞》

    抛弃是最难的，但她这么做了。到行李箱收拾好，垃圾箱塞满时，房间里几乎什么都没有了，除了记忆以外，纳塔莉妞知道，记忆是永远也抹不去的。
    ——《寻找陌生人，说再见》

    她加了点速，开得十分小心，当我们兜圈子时，我向外看去，那儿模糊一片，什么也没有，只有斯威特·何塞纳和我，清晨的世界静悄悄的，绿色中点缀着初放的花朵，就像我最好的礼服上的花。
    ——《粗野的斯塔基》

    你在这些结尾段落中所看到的共同之处，就像美味的炖牛肉中的基本佐料，你尽可以把它们等同于蒜瓣、月桂叶和一点点滴。
    至于生姜脆饼末？作为不必要的成分，只会导致整道菜让人恶心。
    以上三段最大的共同点是，每一段都是很不情愿地结束的，像翻译者在书的最后加上一句那样，我也想继续写下去，我很想再加点生姜脆饼末：再多一些句子，多一些形象、细节、说明和渲染。
    如果我这么做的话，会怎样呢？让我们来看看：
    她加了点速，开得十分小心。当我们兜着圈子时，我向外望去，那儿模糊一片，什么也没有。除了斯威特·何塞纳和我以外，清晨的世界静悄悄的，绿色之中点缀着初放的花朵，就像我最好的礼服上的花。
    我们的未来是什么？我无法知道。但我记得过去的日子里妈妈是怎样拼命工作，省吃俭用地把我们抚养到今天的。我看着她，她的眼注视着前面的路，我可以看到她的决心……
    多余，你不会读到它的。因为我决不会写它，我不想让你把盘子推向一边，它完全是不必要的，是画蛇添足。一句话，恶心。
    我常常收到孩子们的来信，他们在信中无意识地提醒了我一个好结尾所具有的影响力。哎，如果世上有人知道如何结尾的话，那就是孩子们的信。
    他们说：“好了，我不得不停笔了。”


现在位置：第七章 儿童读物

8．为图画书寻找故事

    当我们长大后，我们作为孩子时所梦想的，所为之欢欣的，所想逃避的或所希望改变的，仍深深地影响着我们。从这些影响中可以产生最好的图画书故事。
    ——芭巴拉·阿伯比

    你是否问过自己，为什么写本图画书这么难？当初，你以为这是再简单不过的事：给小孩子写简短的故事，就像给成人写小说练练笔，于是你写了一篇自以为孩子会喜欢的小故事，但当你把它送到出版商那儿的时候，它却成了一堆废纸。你很想知道是否有某种方法或是技巧、公式之类的东西，能帮你写一些好卖的故事。
    我得告诉你，技巧、公式是绝对没有的，如果说有什么方法的话，那就是忠实于你自己的感受，而不是你以为的孩子们该有或不该有的感受。
    当你很小的时候，你的神秘的幻想是什么？你想要飞吗？你希望和你的猫交谈吗？你想要许多兄弟姐妹还是希望家里只有你一个孩子？你有没有疑惑过你是谁？你到底想要什么？你是否曾怀着世上最好的动机，到头来却被人误解？你是否想变得大点儿？好点儿？勇敢点儿？你的父母是否曾让你为难？你是否为感到为难而内疚？你有没有觉得自己太高，太矮，太胖或太瘦？
    你可能注意到当我们长大后事情并没有多大变化。我们作为孩子时所梦想的，所为之欢欣的，所想逃避的或所望改变的仍然深深地影响着我们。从这些影响中可以产生最好的图画书故事。我花了很长时间才意识到这一点。当我第一次为孩子们创作时，我相信我能设想并制订好我的写作方案，但结果相反，我第一本图画书《阿曼达、希瑟和同伴们》的构想起因于一幅生活画面，一个瞬间的回忆：我记起在电梯上的小孩只能看到大人膝盖时的感受。
    我无法告诉你这个画面是怎样又是为什么突然进人我的脑中的，但我知道到它曾给过我的感受，小小孩是不能理解成人及他们奇怪的行为的，于是，两个小女孩在宴会上被大人们稀奇古怪的娱乐方式所迷惑的故事就此展开了。这个故事里没有丝毫与电梯有关的事，但有一幅插图（咪密·鲍斯韦尔画）上画着希瑟，她非常小，抬着头向上看着数不清的成人的膝盖。
    从第一本图画书的写作中，我得到这个经验：关注你的感受，尊重它们，认识到你的感受是惟一的但同时又是普遍的。
    进人过去的感受的方法是将注意力集中于你某个特殊的经历，你不妨按下面的列表来试试（过后你可能列出自己的表）。在每个画面前，闭一会儿眼睛，放松，并且想象着去看，去闻，去品尝，去触摸或去聆听这个画面所显示的一切东西。选择一段童年生活的特定时期，注意那些和记忆一起出现的感觉。

    想象
    ·第一天上学时教室里的味道
    ·试穿一双崭新的鞋子
    ·在你上床之后静听夏夜的声音
    ·一个寒冷的冬晨在厨房里吃着热气腾腾的米饭
    ·抱着一只小猫咪，用手指轻轻地捋它的毛
    ·赤脚走过草地
    ·你父母生气时的声音
    ·打开一个你企盼已久的礼物（或没有得到你企盼已久的礼物）
    ·你的寝室：你的床，你收集的东西，你最爱的玩具，窗外的风景，都是什么样子
    ·和最好的朋友做游戏：声音，四周的环境，球或扑克或其他玩具的触感

    在这个练习中还要注意到能够唤起感受和记忆的词是多么少。
    在图画书中如同在诗歌中一样，每个词都很有价值，掷地有声。事实上，我认为图画书是所有创作类型中最接近诗歌的。故事需要简洁，同时每句话又要求有分量有浓度。修斯博士（狄奥多尔·盖泽尔）说过，“把事情简化到其本质”。简化特定的形象（包括暗喻）是基本的，同时你的故事还要做到妙趣横生。语言的音调和节奏至关重要。孩子们喜欢听到一本好的图画书被一遍一遍地朗读（很少有小说或其他形式的文字能做到这一点），但如果故事没意思的话，是没人愿听的。
    要想理解图画书的力量和其宽度、深度，以及它带给孩子们的快乐，就该读读莫里斯·森达克的《野生生物在哪儿》。一遍又一遍地读它，你就会明白一本图画书为什么能像诗歌那样持久并引起共鸣。读芒罗·利弗的《斐迪南的故事》也一样。写于50多年前的这部经典儿童读物，讲述了一头只想坐着享受悠闲的公牛的故事，在不到三页纸的篇幅上，他在处理情节、人物、语言等方面都堪称典范。阅读图画书是你小时候最喜欢的事情，那么在写图画书之前，你至少要阅读50本当今出版的图画书。不是为了寻找公式或规则，而是为激发想象力，并看看什么是如今可能出版的。学习写作的最好方法就是阅读你想写的内容（我总是惊讶地发现许多想从事儿童文学创作的人，从来没有读过当今出版的儿童读物）。
    你是如何想到图画故事的构思的？我所能确切知道的故事出自于写作本身。你拿来一瞬间的记忆，一件生活中发生的真事，一个梦，或一次观察，并开始写作。比如，你把自己的猫送给两个想象中的人，你记得当一个宠物失去时的感受，并进行一些设想，如果父亲和他的新妻子住在城市中会怎样呢？如果女孩子们每星期去拜访他们会怎样呢？突然你意识到这样的情景应该与猫也有两个家庭联系在一起。
    有时创作图画书的灵感可能来自于成人后的经历，故事自身产生于现实和想象的结合。查理，我的图画书《查理·安德逊》中的那只猫，确确实实是我父母收养的，后来他们发现它另有一个家。我通过两个女孩的眼睛来写它的故事，但只是当我写作的时候我才发现萨拉和伊丽莎白也有两个家庭，她们的母亲在乡下，父亲和继母在城市里。我刚开始并没想到写由于父母离婚而有两个家庭的孩子；在写作的过程中随着查理的生活发现了一个更有意义的故事。
    图画书的另一个灵感来源可能是重写历史的冲动，把事实上令人伤感的结局变得愉快而令人满意。报纸可能是个为你提供想重写的故事的金矿。几年前我读到一封写给亲爱的艾比的信，信中讲到一个名叫哈姆莱特的宠物小猪，它以为自己是只狗，当它的主人听到邻里的抱怨将它抛弃时，它的生活可想而知结局悲惨。伤心的主人写信给艾比以此来让全世界知道猪是多么善良，并且它们可以成为多么棒的宠物。我被这封信感动了，并无法忘怀。最终我着手写了一个有着快乐结局的小猪的故事。我的猪，改名叫亨利，想适应收养它的家庭，它开始试着作一个婴儿，后来试着当猫，后来是狗，但它始终不能感到被人欣赏，它找不到快乐是因为它总是想成为它不是的东西。它觉得自己的颜色不对，毛发和尾巴也不对，或觉得自己太胖。我的愉快的结局是亨利下半生在宠物动物园里过着自悠自在的生活，它在那儿被人宠爱，欣赏，它就是自己——只可爱友好的粉红色的猪。
    我为了使自己不再为那只想变成狗的小猪难过而写了这个故事。图画书不是给那些等待着被告之什么是正确的思想及生活道路的孩子而写的。我们真正为之创作的孩子就在我们心中，为过去曾是孩子今天是成人的我们而写作。我们仍然想听到关于这个世界的古怪的故事；想听到有麻烦，有危险或有时会疯狂的人的故事；想听到在黑暗中给我们以抚慰的故事。


现在位置：第七章 儿童读物

9．少儿侦探小说的角色安排

    如果没有好奇心、耐力，以及强烈的自我保护意识，你就不该把他写进侦探小说。
    ——玛丽·克里斯汀

    如果我们成功的话，年轻的读者会以为我们的角色是真的。他们确实不再只是“角色”，而是人，活生生的呼吸着的人，和我们其余人一样跌跌撞撞地经历着困境，偶然地获得了成功，这样我们所有的人才会感到好受点儿。
    我经过大量的思考，创造了一个聪明的老英国牧羊犬的形象，塞巴斯蒂安（超级侦探）。侦探约翰·昆西·琼斯，它的主人，就像它的单亲爸爸。一方面塞巴斯蒂安是个比琼斯强得多的侦探，一方面，它又必须依靠别人的照料才能生存。塞巴斯蒂安不会开门，不会开狗食罐头，也没有钱。尽管它用英语思维，但只会说犬语，这就意味着它很难把自己的想法告诉别人。
    它比人想象的要聪明得多，却常因干了顽皮的事儿而遭到严厉批评，很少因成绩突出获得喝彩。我的年轻读者们认同这些经历，更乐意把塞巴斯蒂安看作同龄人，而忽视它长着毛和四条腿。
    读者的认同是最能增加故事可信度的。它使读者相信那些难以置信的冒险。
    对8到10岁，甚至十几岁的孩子来说，遇到我在故事中让他们面对的神秘事件几乎是不可能的。我得创造出真实可信的人物，故事才能进展下去，而从表面上看这几乎是不可能的。
    不要急于把这些人物和他们的特点介绍给读者。作家就像人类学家一样，慢慢扫去表面的尘土，揭开令人惊奇的秘密，一次揭开一层。这就是我在写作过程中最喜欢做的，因为每揭开一层都会获得惊喜。
    我的故事大多开始时只有一个模糊的情景，一个故事主人公的大体形象：性别、年龄、外表的瑕疵和力量。
    我总是随身带着一个小笔记本，草草记下一些简短的句子，收集值得刻画的人物。因此，我会迅速地记起某个我观察过的人：那个没牙的女服务员，围裙上满是番茄酱的污迹；那个目光诡诈的家伙，从马甲里伸出来的手简直跟火腿一样大
    ……从他们身上，我可以得到需要的小说人物形象。
    只是那个形象还相当模糊，直到我为她或他找到一个恰当的名字为止，我就像给自己的孩子取名一样从头至尾精心于人物的名字。
    我仔细阅读《给孩子取名字》来查找当代的名字，至于那些流行的名字，则有学校人名录和报纸上的出生声明可以提供。如果我需要一个乡气粗俗的名字或上个世纪的名字，我就用《圣经上的名字》或《圣经人物》上的名字。至于比较特别、奇怪的名字，我就要请教《新世纪的婴儿名大全》了。姓和名一样重要，一定要注意选择适合你的人物的出身及背景的名字，这有助于你的人物形象的展开。
    我翻阅这些书籍，直到其中的一个名字和尚且模糊的形象产生“联系”，那个形象就开始逐渐清晰起来。我知道不能以我自己的狗给小说中的狗命名。谁会相信一个英雄的名字叫“棒冰”？当我找到“塞巴斯蒂安”这个名字的那一刻，一个不太完美的老英国牧羊犬，一只搞特工的狗的形象就变得清晰了，故事也逐渐明朗起来。
    在一个近似滑稽剧的神秘故事里，主人公是个故作正经的人，于是我选“芬顿·P·史密斯”作他的名字，一个普通名和特殊名的混合，还有点神秘，和我的人物很像。
    一旦我确信名字和其形象搭配恰当，我就会做个“巴斯金一罗宾斯”测验，大概因为我是个长期节食者，而这让我能名正言顺地拜访冰琪淋店，在那样的背景下，我为观察自己的角色了解了很多东西。
    面对这些甜美的东西，他点的是香子兰，是巧克力，还是草莓呢？他可能是个传统主义者，不喜欢冒险。作为一个神秘故事的主人公，他一定要到忍无可忍的地步才会还击。他是否在没有品尝的情况下就点了本月最佳风味的糕点？他容易受人摆布，动不动就随着嫌疑犯到了黑暗的通道。他是要了个盘子还是蛋筒，是两勺还是一勺？我的结论是：那儿没有热量高的食物。
    然后我随着他回家，直接进人他的房间，打开抽屉和橱柜，往床底下看。抽屉里的东西是乱糟糟地塞满了还是整齐地分门别类地摆放着？床底下是不是塞了一堆汽车杂志？棒球防滑鞋旁边是不是放了双打冰球用的冰鞋？
    家具和窗帘可能是她妈妈选的，但那张《壮志凌云》的电影画报一定是他自己的。
    现在我对我的人物有了相当深人地了解，我甚至还没有看他的钱夹，当然，我一定会看的！我们总是随身带着身份证，把它放在钱夹子里或手提袋里。那里面还会有我们的爱人、朋友甚至宠物的照片。我们可以知道他有没有汽车驾照、学生证、私人飞机的驾驶证，是不是某个组织的会员，他有没有一张或几张信用卡或现金。
    我会在一张纸上记下这些珍贵的信息，列出他在家庭中的地位（他是惟一的，还是中间的，或是最大的孩子，等等），他的宗教信仰，他对孩子，老人及动物的态度，他的种族，他的个人野心和需求。当我对他了解得足够多时，我可能会写一两幕冲突的场景，只为了听听他的声音，听听他的想法，看看他的身体反应。他是不是在无人的时候没精打采，一旦有人出现就挺直腰板？他是怎样进门的？他是不是经常重复地说某个词？当跟最好的朋友、老师、父母、女朋友谈话时，他会是怎样的？
    我不会对这群角色的其他成员置之不理。反面角色的态度和个性是在过去的经历中形成的，他不会把自己看作坏蛋，对于自己的所做所为，他总是有充分的理由。另外，他是因为他的行为而不是他的样子而成为坏蛋的。所以我也会初步勾画出他以及其他在故事中起重要作用的人的形象。
    想象我们的角色在生活中的所有事情，从生到死，并把它们用一根线穿起来。我们的故事可能只是那根线上的一小截，我们能看到的只是眼前的那一部分，但看得到他所做的每件事都深受过去的影响，并且他的将来也取决于我们现在观察到的行为，所以如果想让他有一个幸福的未来，那么就应该在角色的人生之旅中加人一些能使其将来幸福的亮点。
    你不可能让一个登山者在没有安全绳索和冰镐的情况下登上派克峰。同样，如果没有好奇心、耐力，以及强烈的自我保护意识你就不该把他写进侦探小说。不管他有没有认识到他所具有的这些品质，一旦故事开始，它们就必须到位，否则就会出现一些漏洞，你的故事也就缺乏可信度了。
    随着第一稿的完成，那张纸上的信息逐渐增多。像我们一样，人物角色在自己四周建起保护壳，但它们被一层层剥去。如果有一幕写不出来时，我就回头翻翻所做的记录，例如，在5岁的时候，他曾被困于一栋着火的房子里，直到最后被一个消防队员救出来。这就是我知道面对房屋着火，如今他会作何反应的原因。由于我在速写中谈到他的父亲死于一次肇事者逃逸的车祸，所以我知道他会多么强烈地希望抓住逃跑的肇事司机。
    但是，仅仅知道你的角色在给定情形下的反应还不够。在我幸运地进人托尼·希勒尔的工作室之前，我的几本书都反响平平，是托尼的话提高了我的写作技巧，使我以后的书获得较高的评论。
    他提醒我是细腻的感觉使读者和主要人物紧密联系起来，使难以置信的情境看起来像真的。他告诉我们写完第一稿，要回头看看每页上是否至少有两处角色所体味的感觉细节。现在我调动全部的感觉来经历这个故事：味觉、嗅觉、触觉、视觉、听觉。因此我与人物联系紧密，我的读者也是。


现在位置：第七章 儿童读物

10．儿童纪实文学的创意

    一旦你成功地诱使读者来读你的书，你怎样才能使他们保持兴趣呢？
    ——卡罗琳·比林斯

    儿童纪实文学的创作决不仅仅是叙述事实。挑战之一是要将事实转化为能激发读者进一步深人学习的知识和见解。儿童纪实文学的写作技巧和小说的创作技巧有许多相同之处。

    准确性
    准确性是至高无上的。少儿传记或科普读物的编辑总是一丝不苟地要求事实准确。
    悉心的调查和严密的论证是趋向准确的第一步。只要有可能，我就会影印一些信息，放人我的文件夹里，这样可以避免错误地引用统计数据或错误地拼写名字。如果材料来源于一次采访，我会要求录音，然后整理成文字。通常被采访者都乐意合作，只要他或她理解你录音的目的是确保准确性。
    当然，你写的那些事并不一定容易出版。相互矛盾的事实必须得到客观的解释，这样你能尽量地接近事实真相。不准确性会低毁作品的信誉。有时，把不同的观点展示在读者面前，由他们自己得出结论，是鼓励读者思考的好方法。

    将零碎事实组织起来
    对富于创造性的创作过程来说，最关键的就是把零碎的事实组织成一个紧凑的整体，而不仅仅是把它们堆放在一块儿，这有点像将拼块拼成一幅图画。首先要作的是，用几个简明的句子概述书中的基本要点，这一点非常重要。
    下一步是写出一个完整的提纲，包括每个章节的副题、结论、附录，如果有，加一个生词表，一个便于进一步阅读的列表，一个索弓！和书目。这样做可以迫使你做出决定，主要的话题和较次要的话题分别是什么，怎样在进行写作之前使它们安排得当。准备一个提纲，让它帮助你看到各个组成部分之间的关系，以便你找到一个意想不到的新的角度。它还能帮你决定每个部分的分量使它们在书中达到平衡。这对于儿童书籍尤为重要，因为你的读者的年龄或编辑的要求，局限了书的长度以及其能容纳的信息量。一个好的提纲应该可塑性很强，允许你在写作的过程中加人新发现的、吸引人的、人时的信息。

    开场自
    首段最至关重要，因为它位于开端，你必须在一开始就抓住读者的注意力，激起他们的兴趣。
    年轻的读者喜欢了解有关特别的或有毒的动物的知识，为此，我写了《蝎子》。首段所描述的是一幕自然戏剧：

    哪哪叫的蟋蟀没有意识到危险临近了。
    没有任何警告，那巨大的毛乎乎的蝎子用爪子一把抓住了猎物。它迅速地将尾部的毒针刺入挣扎的蟋蟀体内，这闪电的一击使蟋蟀的歌声嘎然而止，然后蝎子吃掉了它刚刚捕获的晚餐。

    在《潜鸟：荒野之声》里，我于首段设定了一个场景，好让年轻的读者立即陶醉在潜鸟索绕不绝的叫声中。

    除了从森林传来的风声，在新汉普郡的北国湖上几乎听不到别的声音。那是五月初，云杉。冷杉以及白桦树的倒影在波光盈盈的水面摇曳。
    一天，就在黄昏来临之际，一对小鸟在湖面上盘旋，接着一头扎进水中。它们是白嘴潜鸟，令人激动的叫声划破了寂静。
    “啊一呼一喹一喹一喂一哦一喹！”
    “啊一呼一喹一喹一喂一哦一喹！”

    一旦你成功地诱使读者来读你的书，你怎样才能使他们保持兴趣呢？
    采用能激发想象的章节标题是一个办法，例如，在《蝎子》中，我在第四章描写了蝎子的交配仪式，因为事后雄蝎子将会作为雌蝎子的美餐而被吃掉，所以这一章的标题是“求爱——死亡之舞”，第六章讲到有关生存，但题目是“吃与被吃”。
    章节题目还可以对全篇作一个全面的概述，使读者能迅速地了解下面的内容。《克里斯塔·麦克奥利弗：进军太空的女教师》的章节题目就概述了这篇传记，作为给克里斯塔（及全体成员）的献礼，它写于“挑战者”号发射之前的几个月，重写于它发射失败之后；“正直的女教师”，“成为明星之前的生活”，“受训中的女教师”，“进人最后的决战”，和“悲剧的胜利”。
    在我的《超导性：从发现到突破》中，我采取问句的形式给几个章节命名：“什么是超导性？”、“对超导体我们知道什么？”以及“超导体是怎么形成的？”在《集成电路：小奇迹》里，我问：“什么是集成电路片？”以及“集成电路片用于何处？”以这样的题目激发读者去书中寻找答案。

    引语、轶事、细节又幽默
    引语、轶事以及真实的细节为科学增添了些内容，加强了书的趣味性。幽默说明了即使是严肃的科学家也喜欢笑。
    在《格雷斯·霍珀：海军上将和电脑先锋》里，我描述了1945年的一个炎热的夏日，格雷斯·霍珀正在哈佛大学一台最早的自动计算机“马克二代”上工作。由于处于战时，维护电脑日夜不停地工作是极其重要的。继电器启动后，电脑开始进行运算，但突然它停了下来。原来是一只飞蛾被运转的70号继电器打死，那只飞蛾被记人了海军行军日志，那天的记录写到：“第一例故障：找到一只虫子。”
    格雷斯说：“我们找来一只小钳子，小心翼翼地从继电器中取出那只飞蛾，把它夹在行军日志里，并用透明胶带粘住它……从那以后，如果我们不能进行计算……是因为我们正在“除虫”（即排除电脑故障）。据格雷斯所说，这就是“排除故障”（DEBUGGING）这个词的来源。

    历史看法
    历史记录以宝贵的资料丰富了科学书籍和传记作品，对那些年轻读者尤为可贵，因为他们在事件发生的年代还未出世。例如，亚历山大·格雷姆·贝尔在发明了电话4年之后，又开始研究另一种通讯设施——光纤电话。光纤电话通过光纤在空气中的运行，把人的声音从一个地方传到另一个地方。在《纤维光学：崭新的通讯方式》和《激光：光的新技术》中，我简单地介绍了光纤电话是怎样工作的，并引用了贝尔致父亲信中的一句话表达了他的热情；“我听到一束阳光在欢笑在咳嗽在歌唱！”尽管贝尔认为光纤电话是他最好的主意之一，但他活着的时候，却未能看到光纤电话的问世。
    在《超导性：从发现到突破》的第一章，我向读者介绍了荷兰科学家H·K·昂讷斯的研究，在1911年，他发现一旦汞冷却至液体氦的极低温度，电流就可以通过它而不损失任何能量。从这一历史性的开端，读者被一直引向80年代所实现的超导体的最新突破。
    即使从如此简单的历史记录中，年轻的读者也能了解到科学的地基是由无数虔诚的研究者们通过多年的努力建造的，而在重大的科学发现中那鼓舞人心的时刻“我找到了！”完全依赖于这个地基。这些给予读者的远远不止是科学事实，它引导着读者把科学作为持续的进程来理解。
    历史记录也使现在的科学杂志在认识上更新。在《农药：必要的冒险》中，我提到滴滴涕最初受到了高度赞扬，1944年在意大利那不勒斯，它被撒到130万人的身上，阻止了斑疹伤寒的流行，从而挽救了数百万的生命。它还阻止了瘟疫在非洲达卡的传播。但到了50年代，人们开始对滴滴涕在环境上的副作用产生疑虑。在1962年出版的《静寂的春天》中，拉结·卡森提高了公众对环境问题的意识，并对不加选择地乱用农药所存在的危险提出警告。在《农药：必要的冒险》一书中，我向年轻的读者推荐了卡森的划时代之作。法官威廉姆·O·道格拉斯曾这样形容它：“本世纪人类最重要的编年史。”

    照片和插图
    使年轻读者保持对纪实作品的兴趣的另一个办法是提供解说词详尽画面引人的插图。除了我写的第一本书外，我对书中的图片都进行过查询研究，并编写了大部分解说词。
    为《蝾螈》（我第一本用照片作插图的书）所作的研究使我知道，找到照片并获得使用它们的权力是和撰写文稿一样繁重的工作和责任。许多提供照片的人往往还是提供时事信息的权威。
    《蝎子》中开篇段落的构思源于我看到了一张巨大的毛乎乎的蝎子吞吃蟋蟀的图片。将图中的这个动作改写成文字，使读者在翻开这本书的那一刻就被牢牢地吸引住。另外一些照片则是一只蝎子与一只多毛毒蜘蛛的战斗，一张蝎子的刺的特写，以及一只雌蝎子背上骑着她的小家伙。
    在《激光：光的新技术》中，我用一只显微镜放大的蚂蚁驮着集成电路片来强调通过激光技术是可以制成极小极小的集成电路片的。同样的照片出现在《集成电路：小奇迹》正文开始的前一页上。又一次，我在一幅引人注目的照片的启发下写出了书的开头。
    给年轻读者的纪实文学应该有一个过瘾的结尾，结尾应该对书中撰写的信息做一总结，并表达对发现科学、历史，及人类成就的知识时的激动。
    书中应含有推荐给读者进一步阅读的书及文章的列表，这对那些想学到更多知识的人是很有帮助的，它肯定了这样的事实：没有哪本书或哪篇文章是可以包罗万象、面面俱到的。索引便于读者在书中查找信息，参考书目是介绍别的渠道的相关信息必不可少的。
    给儿童的纪实作品往往被看作“事实而已”，因此，被认为没有小说重要，不像小说那样具有创造性。但传记、科学、历史读物和小说一样是儿童读物不可或缺的一部分。它们以清楚的语言，提供准确的信息，深刻的见解，历史事实，和鼓舞人心的榜样，它们绝不仅仅是讲述事实。纪实文学记录了人类创造的历程，歌颂了人类的业绩，并肯定了人类不屈不挠的精神。


现在位置：第七章 儿童读物

11．戳穿为孩子写东西容易的谎言

    儿童读物一般要比成人读物短小的确是事实，但这并不意味着它们花的时间就更少，而且更缺乏创造性思维。
    ——奥尼尔·诺克斯

    在一些写作教程上总能看到这样的话：“你也能成为一名作家，给孩子和青少年写书更容易被出版。”我赞成任何激励作家的方式，但这样的说法却实在不敢苟同。它似乎是在暗示人们，为孩子写东西不过是通往“真正”创作的敲门砖。孩子的书容易写，而且更容易卖，多少有抱负的作家成了这一谎言的受害者啊。这种有毒的言论必须制止，因为它使编辑们看不到真正有才华的作家，同时对我们这些努力创作着优秀儿童作品的作家是极大的侮辱。
    为儿童写作和出书是一件非常有意义的工作。如果你真心想闯入这一领地，那么就听一听下面这些建议吧，它们可以帮助你的作品得到发表的机会。
    1）不要相信“为孩子写东西容易”的谎言。儿童读物一般要比成人读物短小的确是事实，但这并不意味着它们花的时间就更少，而且更缺乏创造性思维。恰恰相反，越是短小的文章写起来越困难，因为你为了创造最有力的效果，就必须更精心地选择每一个词语。即使是最老练的作家也会承认，写作是一项艰苦的工作，无论你的读者年纪有多大。
    明确了这一点，你就会明白少儿读物的编辑与那些在成人领域里耕耘的同行们一样有敏锐的识别力。近年来，正由于市场上各种名目的儿童读物泛滥成灾，使得不堪负重的书商们大力削减他们的订货，出版商们也因此不得不减少名目，更加精心地挑选作品。所以，目前比以往任何时候都更需要富有独创性的少儿作品。
    2）写作之前，最重要的准备工作就是调查。你应在向市场进军之前先搞清楚它。你可以去当地图书馆的儿童阅览室走走，与那儿的工作人员谈谈心，向他或她请教你该阅读的儿童经典作品；请求看一看最新的考德科特和纽伯利奖获得者的作品；请教一下哪些书是当今最受孩子们青睐的作品，而哪些又是他们想要却又无处可寻的作品。下一步，你可以在当地的儿童书店做同样的事情。看看家长和孩子都挑一些怎样的书；查询一下那些顶级出版商的名字；你对他们出版的图书有什么感觉；然后再给你喜欢的出版商写信，向他们索取最新出版书目以及对采纳作品的相关指示。如果你愿意，不妨再设法弄到儿童书籍编辑的名字。你调查工作中的另一项重要任务就是与自己心目中的读者熟悉一下。如果你没有孩子，可以在朋友或亲戚家里找到谈话的对象，学校、图书馆、托儿所等也都是你应涉足的地方。最成功的儿童读物作家即使对最年幼的读者也怀着极大的诚意和尊敬。他们不会使用甜言蜜语，也不会机械地套用拟人手法或押韵诗，如果直言更好，忠实于生活更好，他们不会再用其他的办法。他们深知年幼的孩子多么渴望学习，乐于信任，喜爱欢笑，并有着无尽的想象力。
    3）尽管了解年轻读者和书商们的所思所想非常重要，但我并不认为你应顺应潮流写作。那儿已经有一大堆人在写当代社会的琐事见闻了，还没等你赶上趟，就会有成百上千的同类稿件堆在那儿了，再等到编辑出书的十八个月周期一满，潮流早已过去了。
    4）心中始终不要忘记为孩子而创作。在调查中收集起来的信息将帮助你确定写作的范围，并带给你一把衡量自己的魔尺。我读过不少优秀的手稿，它们中许多都出自作者的亲身经历，而且根本不是故意为孩子设计的。
    5）一旦你把东西写完了，不妨自己先扮演一下出版商的角色。当你重读它的时候问一问自己，这本插画书中的文字与图画是否相配？这部小说是在面向广大读者说话吗？市场上是否已经出现了其他类似的书？这件作品给人们展示了一个新鲜的视角吗？作品中的措词是否符合预想中读者的接收能力？它是否节奏太快，是否可信，是否有说服力？它够分量吗？它的开头是否够吸引人？结尾令人满意吗？我会付15元钱买这本书吗？
    6）如果你觉得你的稿件大都符合以上的要求，而且可以投稿了，那么你应该是信心十足的，在发稿的时候应尽可能地让稿件显得专业一些。
    以下是一些有关投稿的要与不要。

    要·
    ·打印你的稿件（隔行打）。
    ·发出清晰、可读的影印件。
    ·如果作品是图画书，那么注明图画的插页数，并指明它可能占据的标准部位是非常有好处的。
    ·内含一封简明的抬头信，写明指定接稿的编辑，列举出版记录、荣誉或相关经历。简洁地说明一下你的作品与他人的有什么不同，为什么你认为它是符合该出版社的（这一点显示你对市场的了解以及对编辑们的熟悉程度）。提及你是乐于接受批评的，也是愿意修改作品的。
    ·用注明你自己的地址及贴好邮票的信封装好你的稿件。

    不要……
    ·将充满打印和拼写错误的信件或稿件寄出去。记得刚读大学时，我的写作老师非常挑剔打印和拼写错误，如今我成了一位编辑，也领教到了个中滋味。它们使我感到，你毫不在乎。既然你毫不在乎，编辑为什么要在乎呢？
    ·使用易散的捆杂物，或寄出一份又旧又黄的复印件，看上去就像它已在外流荡了多年。
    ·试图解释你的创作动机，或是把手稿带着直接去见编辑。让作品自己说话。
    ·把自己的稿件与经典作品作比较。
    ·说孩子一定会有什么反应。对此编辑一定不以为然，知否，如果冲着孩子大声朗读电话号码簿，也可能会让他们大乐一场的。
    ·请求编辑将你刚刚寄出的稿件（9月份）务必赶上圣诞节发表或建议把你的书推荐给《今日大观》节目（这说明你对自己的未来抱有不切实际的打算）。
    ·把对插图画的种种指示都写进去，除非你作品中某些动作确实不明确。一般情况下，我们都会请插图画家仔细读书再根据他们的感觉来配画，为故事增添一个更大的叙述空间。
    ·试图自己画插图，除非你受过专门的训练。我们会为你选择好的插图画家。我们通常总是为一名新手配上一名著名的插图画家，这样就更能确保书籍吸引读者。
    7）即使你的稿件已经寄出，还有一些事情你可以做，可能增大或减少你的作品的出版机会。切记你的东西不过是成百上千份手稿中的一份，而这一切东酉编辑们都得逐一阅读，讨论，并作出评论。因此在你的稿件发出去两周内不要给编辑打电话，以免干扰对你的作品的审阅工作。大约3个月后，你有权知道结局。如果你的稿件同时被另一家公司选中，那么应该让大家都知道这个消息，彼此可以有效地竞争。如果一位编辑对你的作品表现了兴趣，你应该报以热情，并向他显示你愿意修改作品或服从某些编辑上的变动，同时你可以就合约以及出版程序上的某些问题显示你的态度。
    8）如果为孩子写书是你的至爱，我们衷心欢迎你来稿，无论这些稿件最终是发了还是没发，被代理了还是没代理，是被一家代理了还是被多家代理（如果是后者，请及时通告我们）。但是如果你把给孩子写书仅仅当作是通向出版界大门的奠基石，你最好还是另请高明吧。因为孩子们是不可欺的，所以孩子们的书只能交给那些全心奉献给他们的作家来写。


现在位置：第七章 儿童读物

12．从“纸堆”中脱颖而出

    如果你对写作没有激情，那么完全没有理由从事这个职业。即使你有激情，也不能保证你就能从纸堆里脱颖而出。
    ——玛丽·福斯

    作为儿童读物编辑，我读了大量的投稿。我很乐意给大家讲讲我的经历，既然你们中很多人都把稿件投给像我这样的人，而我们，并不高明的编辑们，也需要新的作家。
    我将从这个过程的开端讲起可怕的“纸堆”：我说“投稿”可能还客气，但出版社的人可不这么说，尽管我们用“纸堆”这个词时是带着畏惧、困惑和希望等复杂的心情的。我们因不得不对付那么多稿件而畏惧，因面对使人误人歧途的言辞而困惑，同时怀着从这些稿件里找到高质量作品（如果今天没有，那么明天有）的希望。无论如何，这些纸堆是出版商潜在的金矿，所以大多数出版商都会认真地阅读它。
    在纸堆里，某种类型的投稿占了大多数，你应该着力于使你的作品与这类稿件不同，读者们早已厌倦再看到它们。这里有一个表列出了我最常见的稿件类型。
    热门话题：新闻上的任何内容都可能一阵风似地产生出一堆手稿。从图画书到小说，都在某种程度上“包含”了那个话题。“沙漠风暴”是一个流行的来源，“绿皮书”（意大利、英国等政府事物的官方报告）就更滥了，里面充斥着老生常谈的话题。最近的呈递内容是：“两升托妮奖章得到回收”，“克林顿的猫很大”，“热带雨林也很大’……但有多少同一个话题的书能被出版呢？没有多少。
    拟人化的物体：这类书从普通的（《克莱德——教你识别天气的云》到稀奇古怪的（《哈里——地平线》）无所不有。我们收到了无数这样简单的图画书故事，它们的本意想教孩子点什么，不管是实用信息还是价值观念，这在过去是图画书中最常见的一类，但今天出版得就不多了。
    热门人物：围绕着圣诞老人、复活节美女、卡通等人物新编的故事。先将侵犯版权的问题放在一边，有些人似乎意识不到这个问题，要将这些知名人物创作出新的形象是很难的。
    名字压头韵的人格化动物：这包括松鼠松利、鲤鱼里特和喜欢发号施令的甲虫加里。我们收到成百上千的属于此类的故事，似乎它们的作者都认为只要故事里有个会说话、名字可爱的小动物，那么就是给孩子们的故事了。但他们把角色弄得既不像动物也不像孩子的替身，这种情况实在太经常了。
    难道他（她）或它不可爱吗？一些爱写自己的宠物或孩子，或亲密的祖孙关系的作者，总觉得他们的故事非常有意思，但孩子们读它们却如同嚼蜡。
    诗体：许多人都企图像修斯博士那样写作；他们试了又试，就是没有多少用处。我自己是做不到的。诗体要么跟给孩子的故事或诗集极其相配，要么听起来一塌糊涂。
    系列故事：有些人费了很多时间和精力来撰写系列图画书或小说，最近收到的稿件中就有一套32本关于两兄弟在一个农场冒险的图画书。不幸的是，精装本出版商几乎从未一次和一本以上的书签约，这位作者在系列故事上的付出都白费了。
    通俗小说：包括公式化的一般侦探故事和冒险故事，年轻人的浪漫故事和成年人写的青春期自传。尽管它们写作技巧很高，甚至不亚于那些出版的作品，但很难吸引住编辑们，他们需要一些与众不同的东西。
    “自我认同”的故事：当然，在儿童书籍中这是一种经典的类型。但我们到底需要多少丑小鸭故事的变异？我们有的已太多了！
    如果你想吸引住像我这样的读者，那么就不要写这类故事。枯树发新芽的可能性是有的，但读者会注意到你的努力吗？去开辟新的领域吧！写出新颖独创的作品，你才会被读者注意到。
    我还看到过大量的随文稿一起寄来的无关紧要的附加材料，在吸引我的注意力方面它们丝毫不起作用。
    插图。除非你确定你既适合做作家又适合做插图画家，否则不要寄来。它们只会妨碍读者对故事的欣赏。花哨的稿纸。彩色的信封、快件……所有这些都说明你不了解编辑的要求。
    简历、资历证明。不必麻烦，除非你的经历与故事确切相关。比方说，曾写过专门的成人手册不是读者需要了解的东西。
    介绍人。我们收到越来越多的自称介绍人的来信，由于我们不认识他们，你的手稿会和其他稿件一样，被一视同仁地对待。知名人士介绍来的新作者也一样。你会发现你很难找到一个好的经纪人，直到你的作品出版，所以你应该把努力集中在寻找出版商上。
    磁带、幻灯片。这些只会分散第一读者的注意力，大多数编辑的办公室里都没有必要的设备。
    市场计划和丛书计划。大部分编辑认为他们知道或者他们的市场部知道如何销售一本书，以及一本书能不能变成一套丛书。
    我形成了一个挑剔的阅览规则：在无关紧要的东西上下的功夫越多，在手稿上下的功夫就越少，这种疏忽自然会在审阅手稿中表现出来。
    把你的稿件寄给某个特定的编辑有用吗？我想编辑的名字只有在你与他真正接触过后才有用，如他给你写过一封鼓励信，或你们在某个会上遇到过，否则，你的稿件只会被放进纸堆。如果你的信息过时了，或如果你将小说投到一个专管纪实文学的编辑那儿，那就会起反作用了。而且新编辑都没有名，如果你始终瞄准某个已成名的人的话，你自然会错过他们，要知道他们才是你应该联系的人。最重要的是，千万不要打电话并询问编辑的名字。助手们最憎恨这一套，这意味着你不信任他们。即使你得到一个编辑的名宇，你的稿子也可能只在他的桌子上稍作停留就被送进纸堆里。
    怎样才能引起别人的主意呢？下面两个办法可能有用：
    1．找一个闪光点，在你的附信里将这个事实吹嘘一番（不要超过半页纸，否则无人会看）。查阅《出版的儿童书籍》，其他的参考指南和你的藏书。找到使你的书稿与已出版的东西不同的办法。你是否有一个新的角度来看待熟悉的话题呢？说说看是什么。这对纪实文学最有效，并适用于图画书和小说。你应该多了解现在存在哪些类似的书籍，并读些主要的评论杂志，如《初级读本》、《书单》、《学校图书期刊》、《出版人周刊》，它们能帮助你跟上潮流。《出版人周刊》尤其有用，那上面刊登着出版人的新闻、闲谈、倾向等等。
    2．在手稿上下功夫。对自己要严格，我们收到的许多手稿似乎根本没有修改过，或得到过别人的指点。将手稿送到作家工作室确实是个好主意。顺便提一句，当地的写作竞赛对出版商来说算不得衡量你作品好坏的依据。有时作者在随手稿寄来的附信上自豪地说，本稿赢得过什么什么比赛的奖项，但它们读起来像是给成人看的短篇小说，小孩只不过在其中充当角色罢了，并且这就是他获奖的原因。来自于专业人士而不是你的朋友或家人的反馈大概是最有价值的。
    最终你的手稿要做到不言自喻。只需用普通的信封寄出稿件即可，但要写清楚回信地址，贴满邮资，附上一封信来向“尊敬的编辑”（或类似的称呼）指明它的独特之处。
    不仅尝试一些新公司，还应找些地方上专门出书的出版商。不要忽视了杂志，你可以获得与编辑一起工作的宝贵经验，并使自己有些出版记录。如果我知道一个人曾发表过作品，我就会多给他出些主意。
    让你的稿件最终能从纸堆中脱颖而出的最好办法就是写一些令你激情满怀的东西，努力超越你的能力极限，找到只有你能写的东西，并以特别的方式来写。然后找个编辑来分享你的激情。如果你对写作没有激情，那么完全没有理由从事这个职业。即使你有激情，也不能保证你就能从纸堆里脱颖而出，而且你不可能通过写作变得有钱，如果你以为能从写作中捞到什么好处的话。
    祝你因努力碰到好运！运气是一个对你有帮助的东西……


现在位置：第八章 打入市场

1．作家与代理商

    在这一切都不确定的时代，有了文学代理商这位好参谋你将不会独自旅行，他一定会帮助你识地图的。
    ——乔纳森·多尔吉

    当我初次与出版界打交道的时候，我感到最棘手的事情便是找一位出版商。在那些日子里，出版商们还能接受作家们未被代理的作品，然后再由一帮编辑一周接一周地看这些作品。那时很少有代理商，而且作家与编辑之间的接触往往是一对一的形式，比起今天的情形省事多了。
    随着出版公司的不断增多与合并，出版便成了一种更加官僚武断的程序了。编辑们的取舍主要依赖于“得失多少”的原则，市场的需求与销售状况越来越被编辑们当作影响出版的重要因素而加以考虑。一名编辑再也无法对一份稿件能否出版作最后论断了。相反，我们都得通过出版商才行，编辑的作用已经有点像跑堂的说客了。
    操心这样的事情对一名作家来说是无益无利的。原先“绅士的事业”已经变成了一桩真正的交易，而且这还不算太坏。新的工作方法产生了，代理商们集思广益，多渠道集合式地进军出版业，只要可行，就有可能非常成功。
    这些变化导致的结果，便是过去在出版业中完全由编辑来完成的工作如今已部分地被代理商们取代了，比如说对一部新书的审读和评估。代理商也不是什么通天法师，所以你要是指望一旦某位代理看上你的作品，就能马上找到出版商未免太天真了。没有人可以强迫一位编辑买下一本书，一切取决于作品自身的内涵，及编辑对它的反应。
    如果你的作品被出版商要了，那么一位代理商能做的事情就不仅是让你与出版商签下理想的合同，同时还可以保护你的利益。这一点是相当重要的，因为那么多编辑正不停地从一家出版社跳到另一家出版社，所以你的稿件很有可能几易数名编辑之手。我的一个委托人最近在同一家出版社就一连换了5名编辑，开始是一个人拿的书，到书要发行的那一刻又是另一个人签的字。
    既然我已经陈述了一位代理商对一名作家的重要性，那么就让我来谈一谈一名新手在找代理人之前应该做些什么吧。报纸和杂志仍然是新手发表作品的最佳选择。不要把自己只局限在不多的几家“大牌”出版社身上，需知他们在审阅未经代理的稿件时会碰到与书籍出版社一模一样的问题。对于一名刚刚建立名声的新手来说，最可行的办法便是与地方和区域性出版商家建立联系，拥有良好的发表作品的关系，在此基础之上你才可能更有信心去开发有潜力的出版商或代理商。我最近参加了一个作家会议，大约有450名作家即席，而他们中有许多人就是以这种方式起家的。这里介绍一本比较好的参考书《全国小杂志小出版社指南》，由尘埃图书公司发行。
    在你写出成熟的作品后，感到自己需要找代理商了，那么你的下一个任务便是找一位合适的代理商或一家代理机构。如果你有不少关系，可以由他们用私人介绍的方式把你推荐给一些代理商。如果情况不是这样，可以求助于值得信赖的参考书，上面列有各类文学代理商以及他们各自的要求，比如《文学市场》和《作家手册》等，均在其列。多数代理机构会告诉你它们代理什么类型的材料，以及什么类型的稿件他们会予以考虑。举个例子，我的代理机构主要受理成人商贸小说及非小说类作品，此外还有插图书籍。我们不受理未经委托的稿件，但是会考虑一些附有样品材料的征询函件，而且要用回邮已付信封。如果你是科幻小说或儿童文学作家，我的代理机构并不是你的最佳选择。你还应该明白，大多数代理机构是不会收阅读费的，所以不要吝惜将你的作品拿出去让人评价。
    一旦你为自己找到了合适的代理机构，那就该考虑作家与代理商的关系问题了。作家该不该和代理商签合同？还有一旦事情进展不顺，而你想终止和约那又会怎样？某些代理机构坚持与每一位委托人签约。一般来说，合同上都会专门写明一旦一方想终止合同时该怎样做，假如没有这类文字协定，你也应该请求在口头协定中加进这一条。
    作家与代理商签约的最大的好处就是，使作家与代理商的关系更加清晰也更加专业化。一旦双方都明白了对方的职责，也很少有理由再引起什么纠纷。因为权利在协约中已经写明，而代理商要拿多少钱也清清楚楚（代理商的提取额也因所提供的服务项目的多少而变化——比如卖给国外出版商，把版权卖给影视行业等等，但通常都是从作家的总收人中提取10％—20％）。
    代理商在把你的作品送给出版社之前，承担的最重要的责任便是要确信你的作品是否有水准，并且具有进人市场的能力。小说与非小说类作品之间是有区别的，以下我将分别谈谈。
    先谈谈非小说类作品。对于从未发表过作品的作家来说，他应先向出版商交上一份提纲或提议书，再提供两到三章样稿，好让出版商对作品的主题有个初步印象。至于那是一本自助式书籍还是一份有关环境污染的社会调查报告，被选送的这几页文字一定要能清晰地阐述出全书的中心。到这一步，代理商就有点像在扮演“前编辑”的角色了，他一定要确认这些文字对观点表述得是否清晰有力。此外，作者还要在提议书中写明有关自己的资料、背景，并在提议书中为自己开发未来的市场。
    代理商或许想知道，你的作品究竟有什么样的竞争力。在同一领域里，是否已有相似的书上市或正要上市？如果是这样的话，那么这一本与别的作品在处理同一问题的手法上有什么特别的高招？出版商还可以为这本书找到什么样的市场，比如：特别优惠销售呵，适合的专业群体呵，等等。还有什么办法为这部本增添吸引力？这本书有没有曾被这一领域的名人担保或推荐过呢？作者和其他专业人士有没有私人接触，井提供一些独家信息？提议书应由作家与代理商共同完成，起码要有50－75页纸的内容，要尽可能地写得好。当材料送到出版社的时候，代理商应该把自己的看法和信息加进去，当然这些加进去的内容只应该使原提议书更加光彩照人。作家自己的声音应该清晰嘹亮。
    再说说小说类作品。在当今大量缩减和竞争激烈的市场中，初出茅庐作家写的小说想卖得好是件很稀罕的事。仅凭几小段样品章节和一个作品提纲，即使是发表过作品的作家也难以打动出版商。大多数出版商在最终决定接受某位作家之前都想看看整部手稿。当然也有例外，但那大多是爱情故事或男性冒险经历之类的“首选书目”（因这类作品都是按照某一要求来写的，所以也不由一般的标准和尺度来衡量）。此外，小说是一种“主观的”艺术：每个编辑的品味和感受都不相同。只有通过阅读整件作品，编辑才能最终把握作家想要表现的东西。
    这里，代理商又一次帮助作家确定作品的节奏是否合适，人物展现得是否深刻，作家是否让读者关心并同情他的故事，但是在这类小说提议书中代理商的评论参与就没有在非小说类中那么多了。从某种程度上讲，代理商的观点也是主观的。代理商应该考虑到他或她的反应是非常私人化的，而到了编辑那里，反应可能又完全不同。
    一旦某位代理商决定把你接纳为他的委托人，那么无论是小说还是非小说类作品，总有多种渠道将你的稿件付诸出版。
    传统的作法一直都是选择一家出版社和一位编辑，然后在宽容度很大的基础上让他们考虑你的作品。如果没有卖出去，那么你再接着作第二次，第三次，第四次选择。然而，由于时间有限，代理商很可能同时把稿件投给多家出版商。一稿多投的另一个显著理由是你的书主题涉及的是时事（比如，当今某个政治问题），而你想使自己的作品尽快地得到最大限度的曝光。有些出版商很容易被一稿多投拍卖之类的事情惹恼，我认为完全大可不必。我觉得应该让编辑、出版商与作家之间好好竞争一下，而且希望这能奏效。如果不行，我会再试试另外几家出版社，但如果这还是不成的话，我就只好减少我的多投数目，并通知每一家有眼光的买主，其他的出版商同时也在阅读同一份材料。
    除了为委托人签署最好的协议，争取最有利的好处外，了解出版界的内部状况也是代理商的份内事。他应作出选择和判断，究竟哪位编辑和哪家出版社最适合出你的书。作为你与出版界的桥梁，代理商在疏通出版的路途中应始终保护着你，一切为你的利益着想，同时帮助你了解出版商那边有什么异议或争执。做到这一点需要经验、知识、直觉，而．且还要有良好的社交感觉。依我之见，如果没有代理商的参与，作家们是很难为自己争取到最大的利益的，他们显然需要代理商的忠实援助。
    合同的签订可能会依出版商家的变化而变化。但是商业的要旨，预付款和税款，却可能是差不多的。但是这方面也有许多微妙的差异，比如说谈到再次转让权益的问题、授权的问题以及绝版的有关条文等，这一系列复杂的事情也只有一位久经沙场的代理商才能应付自如。一位好代理还要注意到出版协约中的最新变化，比如来自1992年欧洲市场的恶果，这一切均表明专业的意见是多么重要。
    你的作品已经找到了接受它的代理商，你的出版合同也已经签订，看来美好的旅程已经走到了尽头。可事实上这只是刚刚开始。买卖谈定，出版的程序就开始启动。一路上还有太多需要作出的决定，编辑的变化，书籍的设计，促销以及公共关系等。在当今出版气候下，即使是最老练的作家也会自觉是一名澳洲的新访者，黄砖路的指示标记变啦，而维扎特又有了老板！在这一切都不确定的时代，有了文学代理商这位好参谋，你将不会独自旅行，他一定会帮助你识地图的。


现在位置：第八章 打入市场

2．有关版权的一般问题

    想成为一名作家，你就得了解有关写作的基本问题。作为已发表过作品的作家，你必须了解手稿的使用和编辑程序等相关的基本常识。
    ——豪沃德·萨罗夫

    作为一名成功的作家，你得了解有关版权法的基本条例。作为一名长期致力于此的律师，我向你保证了解这一切并不难。许多自由撰稿人经常向我提出一些相关的问题，我想通过如下的回答来证明这一点。
    在此之前我还有点说明。首先，我的答复是依照美国法律的。在此基本上不考虑国际性事端。其次，我集中谈论的主要是1989年3月1日之后，即版权法修正条例（以下简称为“条例”）公布之后首次发表或创作的作品。第三，尽管版权局不能提供什么法律意见，但是你可以从它属下的大众信息公告处获得与下列事项相关的指导意见。此外还有许多优秀的书籍可供查考，如爱伦·科查克的《版权与出版法作家指南》（猫头鹰出版社，1990）。
    1．什么样的东酉可以申请版权？版权几乎保护每一件由你原创的东西（如文学作品、绘画作品、音乐作品、编舞、声像带、雕塑品等）：不仅包括你创作的小说、散文或诗歌，还包括你原创的软件程序、广告辞、问候卡片，以及你高中时代的情书等等。但是版权不保护你的思想，只保护你用以表达思想的方式。
    2．版权能提供哪些保护？一份“版权”意味着一大把权利。版权所有人（以下简称“所有人”）不仅拥有复制作品的权利，还享有一切“派生作品”的权利（所谓“派生作品”包括改编本、译本以及其他类似的以原作为基础的再生作品），享有公开表演和展示作品权，享有任何作品副本的首次拍卖权。
    3．版权保护的有效期限是多久，它可不可以再生？对于那些在1978年之后创作或首次发表的作品，版权通常在原作者死后50年内有效。不过对于无名氏作品或使用假名的作品，或那些“受雇”而制的作品（详见下文），可自作品诞生之日起100年内有效，或作品发表后的75年内有效。期限是不能再生的（对于1978年之前发表的作品，有效期是28年，同时另增再生期47年。参见公告15，“版权再生期”）。
    4．如何获取版权？只要你把你的思想放进了任何有形的形式之中，版权保护就自动开始起作用了。因此，一旦你在纸上、画布上、音像带上或计算机软盘上留下了你的作品，该作品就立即受法律保护。
    5．为了保护版权，是否需要一份版权预告书？不需要。1989年3月1日，美国加人了国际版权协约，也就是众所周知的伯尔尼会议，会议决定自该日起，所有发表的作品都不再需要版权预告书，而享受版权保护。
    当然，一份预告书就是一个提醒，它能帮你阻止任何自称“无辜”的侵权行为（也就是那些声称没有想到你的作品已获版权的作法）。因此，你最好还是对自己所有的作品准备好这些预告书，而且还要让你的出版商也坚持这么做。
    如果你顾及到你的尚未发表的作品有可能在未经许可的情况下使用或复制，比如说，你把手上正在完成的作品拿出来在刚刚成立的作家小组中传阅，一份预告书足以让你万无一失。
    6．那么在版权预告书上应该说些什么呢？一份正规的预告书有以下三个要素；
    ·国际版权符号或“版权所有”字样。大部分出版商往往两者都用。
    ·注明作品首次发表的年份（对于尚未发表的作品，可以省略日期）。
    ·注明你的姓名或可以识别的简称（比如美国国际商用机器公司可以用“田”’来代替。）
    总的来说，你应该在作品发表后的一段时间内拟定预告书，尽管在此之后的任何时候都行得通。如果你的作品是出现在杂志、选集或其他集合类刊物上，那么以出版商的名义发出的单一预告书也能保有你的大部分权利。尽管如此，一份用你自己的名字起草的版权预告书将清晰地表明，只有你，而不是出版商，享有任何进一步使用你的作品的权利。
    7．我一定要把我的作品拿到版权局注册登记吗？尽管版权保护法并没要求注册，可是一旦涉及对首发作品侵权行为提起诉讼，它却是一个先决条件（美国公民的未发表作品也一样）。同时可使你免去律师代理费和法律保护损害费（损害费高达10万美元的，依法庭裁决，根据证明和索求实际的损失大小而定，而这笔费用本可以由所有人通过法庭要求侵权人偿付）。
    你可以在版权有效期内任何时候注册版权。不过，在作品发表后3个月内的注册可使你免遭一切侵权行为的伤害。包括法律保护损害费，而发表后5年内的注册只能依法律程序提供一些特殊权益。
    8．如何为一件作品注册？版权局的TX表是所有非舞台文字作品的基本形式。PA表是用来注册表演艺术作品的，包括戏剧和电影。这两种只有一页纸的表格只需要花20元的工本费，而且填写起来非常容易（不过你必须在读过以下指示之后才是这样）。附表GR／CP可为作家们减少花费，他们可以在12个月的时间内为自己发表的所有作品申请一份单一的注册。
    申请的时候必须附上一件作品副本（如果是尚未发表的作品），或两件最佳版本的样品（如果是已经发表的）。如果是选集作品，那么只选送一件最佳版本的副本就可以了。所谓“最佳版本”是指已出版的作品中编辑质量最高的版本，可以由纸张质量、装磺及版权局所列其他诸因素来衡量。举个例子，如果该作品是有软硬两种包装出版的，那么硬皮的通常就是最佳版本。
    9．我是否该注册我的作品？在大多数情况下没有这个必要。如果你的作品已经出版了，你的出版商就可能已经为它注册过了。
    10．什么是“公众领域”？怎样才能判断它是否属于“公众领域”？那些不受版权保护的作品就是属于“公众领域”的，因此它可以由公众自由使用，无需征得同意或付费。这类作品包括版权到期或遗失的，或版权无法生效的，以及那些声明是奉献给公众的作品。尽管有许多例外，但总的来说如下所列均在公众领域之内：
    ·75年以前就已发表的作品。
    ·28年以前就已发表的作品，而版权又没有再续的。
    ·在1978年以前出版的而又没有版权预告书的作品。
    ·在1978牛1月1日到1989年2月28日之间出版的而又没有版权预告书的作品。
    ·那些由联邦政府雇员创作的作品，而这些作品本身又是他们份内的工作。
    至于费用，版权局将视作品的具体情况而定。
    11．什么是正当使用？条例将对他人作品的使用限定在研究、教学、新闻报导、评论及类似意图的领域之类。这类被允许的使用就叫“正当使用”，尽管条例从未为此下过确切的定义。此外，条例中还列出应该考虑到的因素，包括使用的意图和性质（比如，是赢利性的还是用于教学的），作品的性质（比如是科普文章还是一首诗），使用的数量及实际状况，以及该作品给市场带来的反响等等。
    以上不过是一些基本常识，它们将有助于你正确地站在法律的一边（当然一旦有人非法使用，它们也会帮助你识别出这类行为）。
    ·非商业目的的使用权限（如教育的）比商业目的的宽。比方说，一般来讲你从一名在电视文献剧中亮相的政客发表的作品里引述的东西，要比一名历史学教授从期刊杂志文章中引述的东西少。
    ·复制现成品比复制文本享有更多的自由。文本包含更多的受条例保护的“原创性”：如人物和事件，有时甚至还包括时间和地点，只要这些都源于作家的想像力。事实或实物是不能申请版权的。
    ·为创作模仿作品而使用他人的作品是允许的，只要该作品不涉及到原作过多的内容。
    ·未经许可便使用未发表作品通常被认为是非法的。由于发生了1989年的案子，该案子涉及一本未经授权的有关科学论教派创始人兼科幻小说作家卜龙体伯的传记，以上条例才被确定下来。参见更早些时候的一件案子，案中兰德姆公司被禁止出版一本未经授权的J·D·塞林格的传记作品，因为它侵犯了塞林格一些未发表信件的版权，法庭写道：“未发表作品通常受完全保护”，任何未经授权的出版都是禁止的。（不过，有关法律正在考虑扩大未发表作品的正当使用权问题。）
    ·条例规定了版权作品的某些特殊合法使用场所，如图书馆、档案馆、教育部门、公共福利机构等。
    这些规定是相当复杂的。所以，如果你未经许可而使用了别人的作品，而使用的数量又决不是可以忽略不计的话，请最好写信给出版商或版权所有人。别冒险。
    12．什么是“受雇作品”，谁对这些作品拥有所有权？虽然一般说来，作品的创作者就是这部作品的版权所有者，不过有一个例外，那就是“受雇作品”。“受雇作品”的版权所有被认为属于委托和出资工作的一方，而不是作品的实际创作者。因此我们得弄清楚，什么算是“受雇”。
    首先，若非有约在先，雇员在其受雇用期间及职责范围内创作的所有作品均属“受雇作品”（不包括在受雇范围以外用自己的时间完成的作品）。因此如果你受雇于一家报社，或受雇为一家软件出版公司写文献作品，你的雇主就对他出钱让你完成的所有作品拥有版权。如果你在下一份工作中使用这些作品，你就是在侵犯你的前任雇主的版权。
    其次，某些特殊类型的作品，包括翻译作品、编辑作品及部分音像作品等，如果它们是受了专门的委托并且有字据留下证明它们是“受雇作品”，那么它们就是“受雇作品”。因此，如果你不曾被雇用，也未曾用任何书面形式声明你的作品是“受雇的”，那么即使有人付钱给你创作了什么东西，一般来讲你将继续拥有你的作品的版权（尽管他们因为付钱而有权依出版目的使用你的作品）。
    在没有任何文字约定的情况下，你的文章、故事或诗歌被发表在某个杂志或其他综合性刊物上，这时你或许弄不清自己的权益划分。条例是这样回答你的：出版商只享有在综合性作品集册中出版一件你的作品的权利，它有再版的权利，以及日后在相同系列的集册中出版的权利。除此之外，你享有一切其他权利，你可以自由重写重投你的作品。
    以上是就版权法应用到自由撰稿人身上的一般性讨论，不包括无以计数的其他例外。在你作出任何重大的版权决定之前，请去找一名学识渊博的版权律师商量一下，或征求一下版权局的意见，也可以找一家信得过的出版社或代理机构，请他们帮助你更好地理解现行法律条文。


现在位置：第八章 打入市场

3．找一位代理比找一位出版商更难

    代理商就是要让作家生活过得好些，让他们的作品更具商业独立性些，并使他们做的一切得到应有的回报。
    ——爱德华·诺瓦克

    为什么需要找一位代理呢？如果你是一位从未出过书的作家，我这就告诉你为什么。
    我的职业的任务之一就是审读出版社里由作家们直接寄到麦克米兰来的未经挑选的稿件。这些稿件大小形状无奇不有，可我的宗旨永远不变，除非我又看到了一部《乱世佳人》，当然那纯属妄谈。在我工作的两年里，我见过不少相当不错的稿件，可是在我审读过的稿件中，还没有一件未经代理的作品吸引过编辑的注意。你知道，编辑们总是大忙人，每周他们都要不断地与销售部、市场部、艺术部、公关部以及编辑部打交道，每天都与不同的代理商碰头。就这样，到了晚上或周末时光，他们还得挤出时间来亲自阅读稿件。每回我碰到某位刚认识的编辑，他们的第一个抱怨总是：他们多么缺少时间来读已经出版的书，当然其他行业的人听到这些是不会为此动容的。你认为他们会花时间来认真考虑哪一份稿件呢？是那位未经安排自己将稿件直愣愣地递过来的那份，还是由某位资深代理推荐的那一份？
    换句话说，作为一名有着多年工作经验的编辑，他的工作是帮作家们出书，而不是发现他们。编辑们只能依靠代理商来发现下一个海明威、费茨杰拉德或福克纳，然后把他们交给出版商。＿
    如果你是一名已经出过书的作家，我以为你更有理由去找一位代理商。如果你不想为出版上大大小小的琐事而殚精竭虑的话，你可能会写出更多的东西。为了让出版商弄懂你的某个想法或是签个什么合同，很可能要花去你几周甚至几个月的时间，你何不去专心写作而非要去操那份烦心呢？
    怎样去找代理，他们又是怎样做交易的，一位代理究竟能为你做些什么呢？
    找一名代理最便捷的途径就是私人介绍，通过你的某位好友、至亲或一位认识代理商的作家，让他们推荐你。当我最初做代理的时候，依靠的是我当编辑时曾经共过事的作家朋友们的介绍。他们要么是委托人，要么直接把作家带到我这儿来。如果你想找一位律师或会计，难道你不会先问问朋友，他们请的律师或会计是什么人，他们合作愉快吗？那当然是最简便的办法了。
    第一步：做一些调查。去你当地的图书馆或书店，从一大堆书中找一份比如工具书之父——《文学市场》，上面列有一大批知名代理商的名单，去了解一下这些委托人或代理商们在找一些什么样的书籍，对作品有些什么样的要求。
    第二步：一旦你找着了与你的情形相吻合的代理商，就写一封信给他们，谈一谈你的想法，描述一下你写的书，你的背景，再征询一下他们对你的东西兴趣如何（切记信要装在一个写明你的地址井贴足了回邮邮票的信封里）。我不太赞成你用电话来描述你的书，一封信将使你不必紧张，有条理地把每一件事都谈到，而且不会有任何压力。这封信是非常重要的，所以你得多花些时间仔细想想。一封表述清晰的信，不仅能恰当地涵纳你所有的想法，而且也为代理商判断你的写作才能提供了一个很好的机会。我总是告诉作家们，一定要弄明白，为什么成千上万的人非得花18．95美元来买你的书，而不愿花同样的钱买别人的书看。在你给代理商写信的时候，你一定要说清楚你的书有什么特点。
    即使没有一位代理商答复你，也不必气馁。我可能无法为每一次代理说情，但是只要收到一封带回邮已付信封的信，我们都会一一作答。所以如果有代理商对你说，他们没有时间，也没有再找新的委托人，你不必吃惊。为了给他们手头上的委托人提供具有专业水准的服务，代理商得把大部分时间花在这些委托人身上。
    第三步：继续努力。只要你的东西写得好，构思新颖，任何一位好代理商都是会给予考虑的。如果某位代理商不太喜欢你的作品，就继续找另一位。至于为什么一位代理商会放弃一些写得相当出色的书，理由可以找出一大把，而且它们大都与书的质量毫无关系。我们大家的想法各不相同，也不可能都喜欢同一类型的作品，所以或许第二个，第三个，或第十个代理商正好喜欢你的东西并一拍即合了。要坚持不懈地出作品！我老爱对大家说一件事，我的一位委托人在70年代写过一本很好的小说，可是她一直得不到任何鼓励。她就把这本书在书房里一搁就是15年，后来她突然又一时兴起，把它拿给一位代理看，这位代理就是我，我很快就把它卖给了出版商。这个故事的结局是令人愉快的，可是我总在想，如果当初她一直耕耘不辍的话，那么这位作家不知会写出多少东西来呢！
    关于一稿多投的几句话：许多代理商都不太认同一稿多投，原因很简单，他们不想在花了一大段时间读完了整部作品之后，却发现作者在两天前已找到了另一位代理。如果你打算把你的作品同时寄给好几位代理，请一定得通知各位代理，告诉他们你这是一稿多送，而且做好被迅速拒绝的准备。事情也有另一面，如果你确实有奇特的构思，你可能会得到尽快的答复，代理们会争着为它找出版的地方。
    第四个建议：可能只对部分作家有效，那就是参加作家会议。首先，你能有机会展示你的作品，得到专业人士的批评与合作；其次，全年内代理商（像我这样的）和编辑们都会为了寻找新的天才而出席各种会议。尽管很难通过某次会议便得到某位代理的青睐，但许多代理商们都是在类似的会议场所开始他们的代理生涯的。
    代理商们究竟在寻找什么样的稿件呢？一句话：好卖的。据我所知，很少有代理商钟情于某一固定类型的书的，无论是小说类还是非小说类的书籍都有可能被他们接受。让我大胆猜测一下，可能大多数代理商更倾向于非小说类而不是小说类作品。在非小说类作品中，一些时尚的话题，大多由在此领域享有盛誉的作家们来写。如果你想写自传，那么你最好是《人物》杂志上经常露面的人物，要么就是过着一种十分神秘，令人难以想象的生活的人。如果你想写一份新闻调查，你本人若是记者的话将大有好处。如果你确有什么过人的专长就不应该藏而不露。对于小说，代理商只要求写得好，而且有一种好的陈述故事的感觉，至于小说家，任何有才华的人他们都会喜欢。
    我认识的大部分代理商都不太热衷杂志文章、诗歌或儿童读物。大杂志大多选用它们自己出版的作品。而诗歌可以由作者本人直接送到文学杂志社。至于书籍出版商，他们大多只会考虑那些已多次发表过作品的诗人的作品集。如今有更多的代理商开始考虑儿童读物，因为出版商开始预付给他们更多的钱，尽管如此，这类代理商仍属少数。
    对于作家寻找主题的事情我有两点建议：
    1）去书店看一看，了解一下什么样的书正在发行。如果你看到20种书都是关于同一个主题的，那我敢打赌，市场已经饱和了。举个例子，1990年关于环境问题出版业非常火爆；可不久之后，出版商便不再考虑关于同一主题的新书了，尽管这些作品可能有非常新颖的视角。如果你想写一本有关越南战争的军旅生涯的小说，最好你曾在那儿呆过。当然从另一方面来说，有哪位科幻小说家是真正去过火星或金星的呢？
    最后，对于一位已经代理了你的书的代理商，你还能抱什么样的期望呢？嗯，或许是让他成为你作家生涯中最重要的人吧。多年前，像麦克斯韦尔·怕金斯这样的编辑和贝内特·瑟夫这样的出版商一手垄断了这个行业而成了作家生涯的支柱。这种局面已经一去不复返了。当然今天，在这个行业里仍有不少杰出的编辑和举足轻重的出版商，但是随着出版业自身快速深刻的变化，使得许多大公司的编辑还没来得及与作家建立关系就换了职业或出版社。今天，若听说某个作家写了四本书就换了四个编辑并没有什么可大惊小怪的。但是在一名作家的事业生涯中最持久的伙伴可能正是他或她的代理商。
    一位代理商能为你做的最重要的一件事便是他能为你的书找到一家出版社，与它签约，并能为你拿到相当可观的预付款。作为一名作家，你该真正操心的就是你的写作；而你的代理商可以为你包揽除写作之外的一切大小事务。成功的代理商对他们的行业了如指掌，他们是绝不会把某位作家的第一部小说交给一位专出“指南”书籍的出版商的。一位好代理不仅清楚什么样的出版商愿意出你的书，而且还了解那家出版社的哪一位编辑会认真对待你的作品。
    代理商还能为你提供不少有价值的想法和意见。举个例子，许多代理商在读他们的委托人的新作的时候，都会提出一些修改意见，然后才把它交给出版社。有时一位代理读了一篇杂志或报纸上的文章后，会产生做某本书的想法，他会把这个想法告诉他的委托人，然后由委托人写出一本书。多年以来，我们看到越来越多的名人写的书，可是你真的以为迪卜奥尼尔能从繁忙的日程安排中抽出9个月的时间来写回忆录吗？绝不可能，是一位代理说服了他出书，然后把他介绍给某位与前白宫发言人关系密切的作家，再与兰登书屋签约了事。奥尼尔和他的合作人在一起断断续续地干了几个月，然后由那位作家完成手稿，结果成了头号畅销书。如果没有那位代理的作用，这本书永远也不会问世。
    代理商也掌握着出版合同的生命，也就是说，我们能跟踪并确保出版商及时支付预付款；我们还能跟踪版税以及合同中声明的各项相关事宜。我们能监督一部书的版权及在国外的买卖。你希望你的书能在西班牙或日本翻译出售吗？把它节选给某家杂志或报纸怎么样？录在磁带上呢？还是改编成电影好？文学作品代理商为作家们操办这一切业务。
    代理商就是要让作家生活过得好些，让他们的作品更具商业独立性些，并使他们做的一切得到应有的回报。这些回报通常占国内销售和特许费的10－15％，占各类国外交易的15－20％，当然这部分收人若是在其他有“分销商”介人的国家里，也由分销商与总代理共同分享。
    找代理商也有不利的一面，这一点你在该文的题目中已经看到。做一名代理商实在太艰难了。我个人大约每周会接到30封询问性来函，而且它们都不是我的好友、至亲或作家向我推荐的作者写来的。如此大的数量，我只能每两个月抽出其中2到4份稿件看一看。这并不是说我没选中的作品都是糟糕的。事实上其中也有一些好作品，但即便不错也没有好到可以令出版商接收。其他出版商也都差不多。
    尽管如此，你还是需要找一名代理商。因为争取出版的战斗最后竟局限在让出版商坐下来认真考虑你的书这一点上。你绝对需要一名拥护者为你提供一次战斗的机会。所以，我还是要向每一个本国作家重复这项建议：尽一切努力找一名代理吧，因为找一名代理要比找一位出版商难得多！


现在位置：第八章 打入市场

3．找一位代理比找一位出版商更难

    代理商就是要让作家生活过得好些，让他们的作品更具商业独立性些，并使他们做的一切得到应有的回报。
    ——爱德华·诺瓦克

    为什么需要找一位代理呢？如果你是一位从未出过书的作家，我这就告诉你为什么。
    我的职业的任务之一就是审读出版社里由作家们直接寄到麦克米兰来的未经挑选的稿件。这些稿件大小形状无奇不有，可我的宗旨永远不变，除非我又看到了一部《乱世佳人》，当然那纯属妄谈。在我工作的两年里，我见过不少相当不错的稿件，可是在我审读过的稿件中，还没有一件未经代理的作品吸引过编辑的注意。你知道，编辑们总是大忙人，每周他们都要不断地与销售部、市场部、艺术部、公关部以及编辑部打交道，每天都与不同的代理商碰头。就这样，到了晚上或周末时光，他们还得挤出时间来亲自阅读稿件。每回我碰到某位刚认识的编辑，他们的第一个抱怨总是：他们多么缺少时间来读已经出版的书，当然其他行业的人听到这些是不会为此动容的。你认为他们会花时间来认真考虑哪一份稿件呢？是那位未经安排自己将稿件直愣愣地递过来的那份，还是由某位资深代理推荐的那一份？
    换句话说，作为一名有着多年工作经验的编辑，他的工作是帮作家们出书，而不是发现他们。编辑们只能依靠代理商来发现下一个海明威、费茨杰拉德或福克纳，然后把他们交给出版商。＿
    如果你是一名已经出过书的作家，我以为你更有理由去找一位代理商。如果你不想为出版上大大小小的琐事而殚精竭虑的话，你可能会写出更多的东西。为了让出版商弄懂你的某个想法或是签个什么合同，很可能要花去你几周甚至几个月的时间，你何不去专心写作而非要去操那份烦心呢？
    怎样去找代理，他们又是怎样做交易的，一位代理究竟能为你做些什么呢？
    找一名代理最便捷的途径就是私人介绍，通过你的某位好友、至亲或一位认识代理商的作家，让他们推荐你。当我最初做代理的时候，依靠的是我当编辑时曾经共过事的作家朋友们的介绍。他们要么是委托人，要么直接把作家带到我这儿来。如果你想找一位律师或会计，难道你不会先问问朋友，他们请的律师或会计是什么人，他们合作愉快吗？那当然是最简便的办法了。
    第一步：做一些调查。去你当地的图书馆或书店，从一大堆书中找一份比如工具书之父——《文学市场》，上面列有一大批知名代理商的名单，去了解一下这些委托人或代理商们在找一些什么样的书籍，对作品有些什么样的要求。
    第二步：一旦你找着了与你的情形相吻合的代理商，就写一封信给他们，谈一谈你的想法，描述一下你写的书，你的背景，再征询一下他们对你的东西兴趣如何（切记信要装在一个写明你的地址井贴足了回邮邮票的信封里）。我不太赞成你用电话来描述你的书，一封信将使你不必紧张，有条理地把每一件事都谈到，而且不会有任何压力。这封信是非常重要的，所以你得多花些时间仔细想想。一封表述清晰的信，不仅能恰当地涵纳你所有的想法，而且也为代理商判断你的写作才能提供了一个很好的机会。我总是告诉作家们，一定要弄明白，为什么成千上万的人非得花18．95美元来买你的书，而不愿花同样的钱买别人的书看。在你给代理商写信的时候，你一定要说清楚你的书有什么特点。
    即使没有一位代理商答复你，也不必气馁。我可能无法为每一次代理说情，但是只要收到一封带回邮已付信封的信，我们都会一一作答。所以如果有代理商对你说，他们没有时间，也没有再找新的委托人，你不必吃惊。为了给他们手头上的委托人提供具有专业水准的服务，代理商得把大部分时间花在这些委托人身上。
    第三步：继续努力。只要你的东西写得好，构思新颖，任何一位好代理商都是会给予考虑的。如果某位代理商不太喜欢你的作品，就继续找另一位。至于为什么一位代理商会放弃一些写得相当出色的书，理由可以找出一大把，而且它们大都与书的质量毫无关系。我们大家的想法各不相同，也不可能都喜欢同一类型的作品，所以或许第二个，第三个，或第十个代理商正好喜欢你的东西并一拍即合了。要坚持不懈地出作品！我老爱对大家说一件事，我的一位委托人在70年代写过一本很好的小说，可是她一直得不到任何鼓励。她就把这本书在书房里一搁就是15年，后来她突然又一时兴起，把它拿给一位代理看，这位代理就是我，我很快就把它卖给了出版商。这个故事的结局是令人愉快的，可是我总在想，如果当初她一直耕耘不辍的话，那么这位作家不知会写出多少东西来呢！
    关于一稿多投的几句话：许多代理商都不太认同一稿多投，原因很简单，他们不想在花了一大段时间读完了整部作品之后，却发现作者在两天前已找到了另一位代理。如果你打算把你的作品同时寄给好几位代理，请一定得通知各位代理，告诉他们你这是一稿多送，而且做好被迅速拒绝的准备。事情也有另一面，如果你确实有奇特的构思，你可能会得到尽快的答复，代理们会争着为它找出版的地方。
    第四个建议：可能只对部分作家有效，那就是参加作家会议。首先，你能有机会展示你的作品，得到专业人士的批评与合作；其次，全年内代理商（像我这样的）和编辑们都会为了寻找新的天才而出席各种会议。尽管很难通过某次会议便得到某位代理的青睐，但许多代理商们都是在类似的会议场所开始他们的代理生涯的。
    代理商们究竟在寻找什么样的稿件呢？一句话：好卖的。据我所知，很少有代理商钟情于某一固定类型的书的，无论是小说类还是非小说类的书籍都有可能被他们接受。让我大胆猜测一下，可能大多数代理商更倾向于非小说类而不是小说类作品。在非小说类作品中，一些时尚的话题，大多由在此领域享有盛誉的作家们来写。如果你想写自传，那么你最好是《人物》杂志上经常露面的人物，要么就是过着一种十分神秘，令人难以想象的生活的人。如果你想写一份新闻调查，你本人若是记者的话将大有好处。如果你确有什么过人的专长就不应该藏而不露。对于小说，代理商只要求写得好，而且有一种好的陈述故事的感觉，至于小说家，任何有才华的人他们都会喜欢。
    我认识的大部分代理商都不太热衷杂志文章、诗歌或儿童读物。大杂志大多选用它们自己出版的作品。而诗歌可以由作者本人直接送到文学杂志社。至于书籍出版商，他们大多只会考虑那些已多次发表过作品的诗人的作品集。如今有更多的代理商开始考虑儿童读物，因为出版商开始预付给他们更多的钱，尽管如此，这类代理商仍属少数。
    对于作家寻找主题的事情我有两点建议：
    1）去书店看一看，了解一下什么样的书正在发行。如果你看到20种书都是关于同一个主题的，那我敢打赌，市场已经饱和了。举个例子，1990年关于环境问题出版业非常火爆；可不久之后，出版商便不再考虑关于同一主题的新书了，尽管这些作品可能有非常新颖的视角。如果你想写一本有关越南战争的军旅生涯的小说，最好你曾在那儿呆过。当然从另一方面来说，有哪位科幻小说家是真正去过火星或金星的呢？
    最后，对于一位已经代理了你的书的代理商，你还能抱什么样的期望呢？嗯，或许是让他成为你作家生涯中最重要的人吧。多年前，像麦克斯韦尔·怕金斯这样的编辑和贝内特·瑟夫这样的出版商一手垄断了这个行业而成了作家生涯的支柱。这种局面已经一去不复返了。当然今天，在这个行业里仍有不少杰出的编辑和举足轻重的出版商，但是随着出版业自身快速深刻的变化，使得许多大公司的编辑还没来得及与作家建立关系就换了职业或出版社。今天，若听说某个作家写了四本书就换了四个编辑并没有什么可大惊小怪的。但是在一名作家的事业生涯中最持久的伙伴可能正是他或她的代理商。
    一位代理商能为你做的最重要的一件事便是他能为你的书找到一家出版社，与它签约，并能为你拿到相当可观的预付款。作为一名作家，你该真正操心的就是你的写作；而你的代理商可以为你包揽除写作之外的一切大小事务。成功的代理商对他们的行业了如指掌，他们是绝不会把某位作家的第一部小说交给一位专出“指南”书籍的出版商的。一位好代理不仅清楚什么样的出版商愿意出你的书，而且还了解那家出版社的哪一位编辑会认真对待你的作品。
    代理商还能为你提供不少有价值的想法和意见。举个例子，许多代理商在读他们的委托人的新作的时候，都会提出一些修改意见，然后才把它交给出版社。有时一位代理读了一篇杂志或报纸上的文章后，会产生做某本书的想法，他会把这个想法告诉他的委托人，然后由委托人写出一本书。多年以来，我们看到越来越多的名人写的书，可是你真的以为迪卜奥尼尔能从繁忙的日程安排中抽出9个月的时间来写回忆录吗？绝不可能，是一位代理说服了他出书，然后把他介绍给某位与前白宫发言人关系密切的作家，再与兰登书屋签约了事。奥尼尔和他的合作人在一起断断续续地干了几个月，然后由那位作家完成手稿，结果成了头号畅销书。如果没有那位代理的作用，这本书永远也不会问世。
    代理商也掌握着出版合同的生命，也就是说，我们能跟踪并确保出版商及时支付预付款；我们还能跟踪版税以及合同中声明的各项相关事宜。我们能监督一部书的版权及在国外的买卖。你希望你的书能在西班牙或日本翻译出售吗？把它节选给某家杂志或报纸怎么样？录在磁带上呢？还是改编成电影好？文学作品代理商为作家们操办这一切业务。
    代理商就是要让作家生活过得好些，让他们的作品更具商业独立性些，并使他们做的一切得到应有的回报。这些回报通常占国内销售和特许费的10－15％，占各类国外交易的15－20％，当然这部分收人若是在其他有“分销商”介人的国家里，也由分销商与总代理共同分享。
    找代理商也有不利的一面，这一点你在该文的题目中已经看到。做一名代理商实在太艰难了。我个人大约每周会接到30封询问性来函，而且它们都不是我的好友、至亲或作家向我推荐的作者写来的。如此大的数量，我只能每两个月抽出其中2到4份稿件看一看。这并不是说我没选中的作品都是糟糕的。事实上其中也有一些好作品，但即便不错也没有好到可以令出版商接收。其他出版商也都差不多。
    尽管如此，你还是需要找一名代理商。因为争取出版的战斗最后竟局限在让出版商坐下来认真考虑你的书这一点上。你绝对需要一名拥护者为你提供一次战斗的机会。所以，我还是要向每一个本国作家重复这项建议：尽一切努力找一名代理吧，因为找一名代理要比找一位出版商难得多！

上一篇 （全文结束）


专业图书排版印刷请找北京创新世纪图文设计印刷有限公司

快手师爷 实战问答
如果您觉得用电脑比手写快，那么专业撰稿软件会更快，成功率更高！ 点此下载《快手师爷》 本软件对机关、企事业单位的文案和公文写作速度有不可思议的飞速提升，因此首先受到了广大公务员和白领阶层的热烈欢迎，许多正式用户都是局级以上干部和硕士以上学历的白领，更有众多宣传部门的领导和编辑记者以及出版部门、医疗科研单位、高校的专家学者用《快手师爷》写出了很多高质量的文章、专著和各类论文，至于自由撰稿人更是如鱼得水……软件推出仅仅几个月，下载用户就达到数万，并被国内大型专业软件网站纷纷收录！ 其实，只要你喜欢写作，就可以用这个软件使你的文字大片生成！要知道在同样的稿费制度和市场环境下，已经有很多人靠写作成了大腕巨富，更多的人靠写作维持了很好的生活状态（详情见文人写作与生存状态）！看看你身边的报纸吧：动辄每天十几个版面的容量要消耗多少稿件？！而全国这样的报纸又有多少？！全国各个报刊每天、每月的用稿量是任何人都不可想象的（征稿信息 投稿大全），所以，只要你喜欢，就开始写作吧！每千字几十元的稿费，在商业上已经是很可观的利润了！只要你能快速大量地写出很多的“每千字”，那么你就会获得成功！而使用《快手师爷》就能让你轻松做到这一点…… 因为《快手师爷》的“快”，不仅表现在对文字编辑的大量自动化处理上，使您从烦琐的电脑操作中解脱出来，更重要的是表现在对人类思维和写作习惯的多方面体贴上，能让你纷乱的思绪和自动采集到的各种背景资料迅速变成条理分明的各类文章，甚至让从来没有尝试过写作乐趣的人，也能轻易快速地写出漂亮的作品…… 本教程最后有两个示范文章，就是用《快手师爷》快速生成的两个“毛胚”，其中《孩子补锌要适可而止！》的专业科普文章，更是完全自动生成，数千字的专业论文，仅仅用了半个小时！您还可以在此基础上加上不同的润饰，即可获得不同特色的更好的文章，甚至可以发展成数十万字的宏篇巨著，或者写出不同立场和论点的系列文章…… 这里应众多用户的强烈要求，将用实际案例来说明《快手师爷》的各个使用功能。 《快手师爷》概 论
人类的思维特点与写作方式 | 《快手师爷》的一个真实故事(案例) | 《快手师爷》的写作流程是怎样的？
《快手师爷》能否自动写出文章？ | 《快手师爷》与Word等软件有什么区别？ | 《快手师爷》的关键技术在哪里？
《快手师爷》写稿算“原创”吗？ | 《快手师爷》为什么不带素材库？ | 《快手师爷》适合哪些人群使用？
《快手师爷》能否插图和制表？ | 《快手师爷》到底有多快？ | 有没有出稿更快的软件？
《快手师爷》各个功能详解
初识《快手师爷》 | 《快手师爷》的设计特点 | 《快手师爷》基本操作
《网际神捕》 | 《文抄公》 | 《快手书童》
“文件快照”和“落字生根” | 《总览调配》 | 《精灵管家》
《今日备忘》 | 《计时提醒》 | 《超级录音》
《秘密档案》 | 《公关小姐》 | 《送子麒麟》
《放大镜》 | 《变色龙》 | 隐秘编辑与瞬间隐藏
《投稿信箱、征稿大全》 | 《报刊名录、通讯簿》 | 《写作计划、发稿记录》
功能更加强大的《快手书生》操作详解 《快手书生》下载
《快手师爷》实战案例详解 （有关文章及其写作过程）
谁是真正的《英雄》？！ (评论的写作) | 孩子补锌要适可而止！ (自动汇编) | 文人写作与生存状态 （纪实）

人类的思维特点与写作方式

    因为《快手师爷》的“快”，不仅表现在对文字编辑的大量自动化处理上，更重要的是表现在对人类思维和写作习惯的多方面体贴上，能让你纷乱的思绪和自动采集到的各种背景资料迅速变成条理分明的各类文章，甚至让从来没有尝试过写作乐趣的人，也能轻易快速地写出漂亮的作品……

    人类的思维方式实际上是一个个的片断，思维的过程也是跳跃式的，甚至是同时铺开几个不同方向的思路，或者根本就是互相矛盾的几个观点同时涌现，然后才逐渐系统起来，形成初步的轮廓，所有这些片断，不可能在一开始的时候就形成逻辑清晰的体系，而是在各自充分酝酿之后，再经过组织加工，才最后形成富于逻辑的文章。众所周知，发散式思维使我们获得创造力，表现在写作过程中，就会常常在想到一个问题的时候，脑海里必然会同时涌现与此相关的其他几个问题，这时面对一个写作窗口，我们就会觉得无从下手，经常会由于在心里来回整理那些纷乱的思绪而对着电脑痴痴地发呆，更可惜的是，往往在思考了半天以后，又忘了都想了些什么，最后什么也没有写出来，最终导致写作的彻底失败！

    为此，我们的《快手书童》专门开了三个正文编辑窗口，每个编辑窗口又配备四个草稿文档，其中每个窗口或文档都可以输入三万多字，各个窗口和草稿文档之间可以方便地相互切换和调用资料，如此设计能使人充分发挥自己的想象，不限制任何逻辑和关联，让您想到哪里就写到哪里，随心所欲地尽情涂鸦，然后，在预定的写作提纲和篇章结构框架下，将众多的思维片断和素材不断进行取舍衔接和扩展，形成一篇绝佳的妙文，再保存成最后的作品！您甚至可以在这里一次就写出观点相左的数篇论文或者AB剧本：将一篇论文或者素材放置在正文一里，然后在正文二和正文三里比照正文一的篇章结构，写出相反或者相关的其他副本即可！

    因此，《快手师爷》是最人性、最受专家学者和“写手”欢迎的创编工具！

返回上端

《快手师爷》有什么实际意义？

这里从一个实际的案例说起，首先来看这样一篇报道：

《半小时，从应聘到行政主管？！》

2003/1/7/AM 11:57:37

    都说大学生工作难找，普通院校的毕业生尤其难上加难！而电大生，而且还是38岁的老电大生，要在今天去应聘一个大型企业的管理人员，又能如何？

    李小姐是一个从国营单位下岗的会计，今年已经38岁了，学历就是86届电大会计。下岗后的两年里，她也干了不少工作，而且还自己投资做了一些小生意，虽然都没有成功，但却积累了丰富的社交经验。因此，在见到某单位在本市招聘管理人员的启事后，她就风风火火地赶到了招聘地点，负责招聘的副总一看她的学历证明，就说：“我们要的是本科以上学历啊，您看……”她立刻机智地说：“我知道，但是你们更需要具有丰富实践经验能把企业做起来的实干人才，对吗？”接着，她坦诚地谈了自己下岗两年后的经历和感悟以及对企业管理和运作的思路，那位副总慢慢地对她感兴趣起来，面试自然就算通过，决定让她参加统一考试。
    考试的题目，就是用两个小时的时间，在电脑上编制企业的规章制度。操作电脑，对现在的学生根本就不是问题，但是对一些年龄较大的人可能就有困难了，幸亏她早就知道上网查阅资料，跟网友的聊天也练就了较快的打字速度，虽然对办公软件和操作系统并不是十分熟悉，但是打出一篇文字性的东西，还是能应付的，更让她胸有成竹的是，她手里有一个朋友提供的软件，叫《快手师爷》，平常她也试过用这个软件采集或者写作一些自己喜欢的东西，这回正好派上大用场了！：）
    打开电脑，连上网，首先下载《快手师爷》，200多K，很快就下载完毕，免安装，直接点击执行。在搜索里面填入“规章制度典范”之类关键词，几秒钟就找到了大量资料和素材，其中有一个专业的企业管理网站还有不少现成的企业规章制度案例和模板， 于是大喜：“天助我也！”用鼠标选定，打开自动采集，将所有相关资料先采集下来，连续的几次Ctrl+C之后，她已经拥有了足够的素材，点击查看结果，所有采集的素材都在一个写字板文件内保存着，用写字板的搜索功能，找出“人事制度”、“财务制度”等不同的类别，分别贴进《快手师爷》的各个编辑栏里，用批量替换功能，将部分关键词替换成与应聘公司相适应的词组，几秒钟即可完成所有的替换。剩下的就是修整了，从头到尾顺了一遍，删除一些与本公司无关的东西，再略加润色，点击“成稿”，一篇完善的公司全面规章制度自动生成，制度详细到秘书如何接待客人，小车司机如何保养车辆……全部时间也就是20多分钟！
    在其他人还在瞪着屏幕苦思冥想的时候，她已经用她那不可思议的出稿速度和质量赢得了公司老板的赞叹！结果是她当然地夺下了那次招聘中唯一的行政主管宝座，而败在她手下的有很多是具有中级职称的经济师、大学本科学生等。
    在老板知道她的写作方式之后，并没有生气，反而赞叹道：“我要的就是效率和办事结果，电脑就得这样用，懂得调配各种资源为自己办事的才是好人才，这篇规章制度比咱们多少年制订的都完善，以后就按照这个执行。”
于是，同样是一批招聘的人，她的月薪要比其他人高出近千元！

    IT时代，这算不算又是一个小小的传奇？

2003/1/7/AM 12:33:28

    此篇文章当然也用《快手师爷》写成，看看开头和结尾自动插入的时间标签，用时36分钟，下面的字数统计显示是1419字，按照30元/千字的最低稿酬，应该有42.57元的进帐，那么就是说，每分钟有一元多的稿酬收入，况且这还没有发挥软件的自动采集、自动替换、自动汇编等等功能。实际上，本人收到或者遇到的稿酬，一般都在60元－800元/千字，另外，在写作论坛里，有一段关于“枪手”报酬的讨论：
……
    首先，笔者没有将“撰稿”和“枪手”区分开来。现在的兼职撰稿人很多，但实际上称职的兼职撰稿也不多。费用一般是在100——300元/千字。对于兼职撰稿来说，企业方所要求的大多为功能技巧稿和新闻动态稿的撰写，市场分析都很少，更别提什么深度报道了。这是“撰稿人”的特点。

    “枪手”是绝对不同的。我个人认为，“枪手”不仅仅要具备相对犀利的目光和独到的见解，良知是不能少的，因为一个缺乏良知的人，哪怕他再有优秀的文笔，也很难做到真正的震撼。而且，一个只懂得“指桑骂槐”的作者，是称不上“枪手”的称呼的。而“枪手”的费用一般是在700元/千字以上。所以对于企业来说，选择“枪手”是很重要的。
……

    所以，至少，对于大量的网络写手来说，把精力放在写作和思考上，把资料收集、资料整理、文字的修改调配等交给电脑来做，能极大地提高出稿速度，当然也极大地提高了写手的社会和经济效益！ 至于对各个行业的专家学者、编辑记者、文案策划等来说，《快手师爷》更是让他们只管酣畅淋漓地“码字”，极大地减轻了存取文件查找替换等无效劳动，提高了工作效率。

返回上端

《快手师爷》的写作流程是怎样的？

    一、确定中心思想：要写作，首先要明白这次想写些什么，就是文章的中心思想，然后，根据这个中心思想，确定要从哪几个方面来写作，也就是确定文章的篇章结构，这些东西是作者主观上事先确定好了的，任何软件都无法代替人的思维。您可以把这些放在《快手书童》的提纲栏和素材栏里，以便随时参考。

    二、开始采集有关的背景资料和素材：这时您可以使用《快手师爷》的《网际神捕》，填入需要检索的关键词，然后点击不同的搜索引擎，即可检索到指定的大量资料素材的网络链接，用右键在新的窗口打开即可看到详细资料内容，这时打开《文抄公》，点击自动采集的“开始”，在需要的资料上用鼠标选定文字，用右键复制，或者键盘的Ctrl+C即可。这时您可以不必关心《文抄公》的操作，把注意力完全放到网络资料的浏览和选择上，您的每一次复制动作，都会使《文抄公》自动将选定的文字保存到一个写字板文件内，而且程序会自动判断采集的内容，以避免重复采集，等您觉得所有要找的资料和素材都差不多的时候，就可以打开《文抄公》查看结果了。如果只是少量地采集文字，用手工采集功能也可以。如果想把每篇文字都独立保存起来，使用“即时贴”功能即可，软件会自动将您选定的文字输送到记事本里，并将文字最前面部分作为标题供您保存。

    三、整理收集到的资料：对于“即时贴”保存的独立文件，可以做到心中有数即可；对于《文抄公》自动采集的大量参考资料，可以利用写字板的“查找”功能，找到相应的版块，分别保存到不同的文件中，或者干脆直接输入《快手书童》的各个草稿栏里，以便汇编和加工。也可以将采集的结果整个另存为指定的文件名称，以便以后使用。资料处理完毕，应点击《文抄公》的“清空”按钮，清除采集的结果，以便下次采集其他资料。

    四、开始汇编和创作：根据中心思想和篇章结构的要求，开始写作各个文章片断。打开《快手书童》的放大操作窗口，即可找到正式编辑栏目，这里可以同时控制十五个窗口处理数十万字的文章，其中正文一、正文二和正文三是三个相对独立的栏目，有自己的编辑按钮，包括常用的文字编辑按钮和插入时间、查找替换、批量替换等功能，要提醒的是，正文栏的文件快照功能是可以控制的，您可以选择使用快照和关闭快照功能。为每个正文栏配备的四个草稿栏，是为正文栏服务的，其编辑按钮在整个窗口的下方，并具备与各自的正文栏交换文字的输出、替换等功能。如果想对草稿栏进行批量查找和替换，可以打开“总览调配”的编辑功能，将任意窗口的文字调出进行指定加工。
这时，您就可以随心所欲地让文字从手下流淌了：想到哪里，就写到哪里，第一段写不出来，就先写第二段，甚至第五段、第六段，等想起第一段的时候，再回头写第一段……这样就能达到充分利用时间，不会使写作处于暂停和凝滞状态，更重要的是，在这里写下的任何文字，都会被程序自动保存起来，而下次编辑的时候，又会自动打开，您根本就不必考虑文章的存取和路径等繁琐的电脑操作，从而极大提高工作效率。

    五、总览调配：等到各个篇章基本成型的时候，可以打开“总览调配”对整体文字进行全面的润色和加工。在这里，您可以将各个篇章随意调换位置，也可以将不满意的片断进行再加工，以便整体衔接更加顺畅，就像以前我们用剪刀和浆糊一样，将所有的文字进行重新剪辑汇编，等觉得满意的时候，就可以成稿了。

    六、成稿：上述工作完成后，点击成稿，软件会将所有的文字按照“正文一、一甲、一乙、一丙、一丁、正文二、二甲、二乙……”的顺序自动生成最终的成品！当然，如果不是太大的文章，只利用一个正文栏和所属的几个草稿栏即可完成，成稿的时候，点击每个正文的“定稿”即可自动生成小篇的文章。

返回上端

《快手师爷》能否自动写出文章？

    有朋友来电问：“是不是我把中心思想一写，《快手师爷》就能自动写出我需要的文章？”

    可以说，在很大程度上，《快手师爷》能做到这一点，甚至有时候，连中心思想都不要写，直接进行自动汇编就是啦！

    比如，您要写的是众所周知的知识性论文和介绍等，那么，您就可以用《快手师爷》全自动地迅速生成您所需要的论文！详细举例见下面的孩子补锌要适可而止！(自动汇编)，这是一个仅用半个多小时就自动生成的近7000字的科普论文。

    但是，如果要写的全部内容都是自己的创作和思维，那么您就只好费点劲把自己的思想和创意都写出来，分别放置到各个草稿栏里，然后利用《快手师爷》的快速汇编功能，迅速组成整篇文章。

    当然，更多的时候，我们写作的东西是个人创作和资料引用相结合的，您可以充分调动《快手师爷》里《网际神捕》、《文抄公》和《快手书童》等各项功能，迅速创作出自己的文章。详细举例见：谁是真正的《英雄》？！

    应当说明的是，自动作文是众多人的梦想，并且是一个很奇妙的思路，我们也希望能做到这样：只要写一个题目，然后点击“开始”就能迅速得到一个成品文章！可惜从严格的意义上来说，至少目前还不行，因为电脑的智力还没有到这样的程度；毕竟电脑还只认识两个字：1和0，它根本不知道用多少个1和多少个0搭配才讨人喜欢。目前最好的程序，也就是对人们的工作进行最好的支持，提供最大的方便而已；比如Photoshop、Flash等等软件，能做出令人吃惊的平面或动画效果，但那必须在人的操作下才能完成，最终体现的还是人们自己的想象和美术素质，软件自身只是提供了对细节的技术处理而已，再好的软件也没有做到您说一句“风景”，它就自动给你产生一幅美丽风光的程度；同样道理，我们的《快手师爷》也只能是最大程度地提供写作过程的方便，最大可能地将文字处理自动化而已，至于要写什么文章，写成什么风格，写多少字，引用那些素材等等，还都得您自己决定。也正是这样，才会有不同作者的不同文风，否则，谁还去征稿啊！

返回上端

《快手师爷》与Word等软件有什么区别？

    Word是很优秀的文字处理软件，功能很多，但大都偏重于办公和打印排版，用Word能很方便地进行图文混排，并最终打印出版式漂亮的公文。
    《快手师爷》却把所有的版式处理都放弃了，专门进行文本文字的编辑处理，由于目的不同，所以《快手师爷》具备很多Word所没有的编辑功能，比如字数的即时统计、防止文字丢失的文件自动快照、各个编辑栏目的文字互传及互相调用、文字的自动批量替换、随意调配修改任意章节的“总览调配”，自动生成最后文章的“成稿”等等，另外，为了更好地编辑和写作，《快手师爷》还从整个写作过程的角度，提供了大量与编写创作相关的功能，比如，方便迅速检索资料的《网际神捕》、自动采集大量文本资料的《文抄公》、记录瞬间构思的《超级录音》、保证写作或者工作进度的“每周计划”、“今日备忘”和“计时提醒”、照顾不同视力用户的字体无级放大和智能放大镜等众多贴心功能……可以简单概括地说，《快手师爷》是用来很轻松地产生文章的，而Word则是用来打印文章的。用一个网友的话说：“用《快手师爷》写作，简直爽歪了！”

返回上端

《快手师爷》的关键技术在哪里？

    《快手师爷》经过一年多的测试和不断升级，目前已经比较成熟，并且暂时还没有发现有同类的软件，作文之星等作文软件绝对跟《快手师爷》不是一回事儿：一个是为学生作文提供方便的普及软件，一个是专为想认真写点东西的专家学者、编辑记者、企管策划、自由撰稿人设计的文字处理软件。

    2002年终的时候，曾有某大型软件公司宣称自己的软件具有防止系统崩溃不丢失文字的功能，并且作为他们产品的一大卖点广为宣传，但是在《快手师爷》这里，文件快照、落字生根技术仅仅是最基本的辅助功能而已！

    《快手师爷》具有目前最体贴最人性化的设计，具有很多辅助功能，比如字体的任意大小，字数统计，文件快照、精灵管家、每周计划、今日备忘、计时提醒、网际神捕、变色龙、文件加密、公关小姐……等等，让你即使处理日常事务和办公也是如鱼得水，但对于写家来说，最重要的功能模块，还是《文抄公》和《快手书童》！

    《文抄公》可以把您用《网际神捕》搜索到的大量资料自动保存，以便后期参考，而《快手书童》则几乎是软件的心脏，能让您的文思在这里得到最畅快的自由发挥！因此，这两个功能绝对是您试用的重点…… 另外再加上各个文件、文字之间的互相关联和轻松调动，真正让写作变得象绘画一样：让您畅快淋漓地随意涂鸦！

返回上端

用《快手师爷》写稿还算“原创”吗？

    首先，从我们的写作方式来说：原先我们都是用钢笔一个字一个字地往稿纸上写字，象种田一样，所以也叫“笔耕”；那时，每写错一个字，或者要改动一句话，都有可能要重新誊写一遍，最后成稿还要再全部誊抄一遍，不仅写作周期长，而且费工费力；现在好了，大家用电脑写作，可以随意修改，添加和删除文字，而不必来回誊写，这就省了大劲儿，而且没有人会说，电脑打出的字，由于不是您亲手写出来的，就不是原创！因为大家都明白：只要是表达了自己的思想和感情，又是完全自己组织原材料（包括你以前在脑子里或者笔记本里积累的素材）创作出来的东西，再加入了自己的观点和评论，当然就是原创。

    至于对素材的引用，那是每个作者都不可避免的，否则何以为论？何以为证？即使在传统写作方式下，占有素材的多少，在很大程度上也标志着一个人的知识是否渊博，并由此决定着写作水平的高低和最终稿件的成败！因此，对于同样的素材，比如各类史料、纪事、报道等，谁都可以拿来为自己的文章和观点服务，进行重新的组合加工，添上自己的看法和感受，写出新的文章，这自然是原创！

    而《快手师爷》仅仅是把素材的查找和引用变得更加方便和迅速了，把原先为写作而做的素材收集与整理的时间，包括到图书馆借阅有关参考资料、做摘抄笔记和素材分类卡片等等，从几周甚至几个月的时间，缩短到几个小时甚至几分钟之内！因为面对知识爆炸和网络的海洋，任何人的知识结构都显得那么渺小和无奈，如果靠自己一点一点积累，或者靠自己一点点查找，最终未必能找到那些需要的素材，也未必能在很短时间内去保存大量可用的素材，而且很费力地找到的素材，和很轻松地找到的素材，跟文章的原创性几乎毫无关系！最终决定文章是否原创的，还是作者本人对素材的取舍和加工过程：如果是为自己的观点服务，对素材进行了再加工和重新组织的话，那么就可以说是原创，否则，也可以用《快手师爷》找到很多现成的文章，只进行简单的改头换面，那么，无疑就是抄袭了！

    《快手师爷》不过是知识海洋里的一只快艇，让您能更快捷、更轻松、更惬意地冲浪而已，最终决定文章品味和质量的，还是作者本人，而不是使用了什么软件，当然，跟作者用的是什么电脑、使用的是win98还是WinXP也毫无关系。

返回上端

《快手师爷》为什么不带素材库？

    很多朋友询问，《快手师爷》为什么不像《作文之星》等软件那样，带有自己的大量素材库？而且还好心把《作文之星》的功能提供如下：1、分类素材库。2、例文范文库。3、分类框架库……

    首先声明：《快手师爷》作者并没有接触过《作文之星》等软件，所以对此类软件不便做任何评论；而且，《快手师爷》从一开始就不是为学生学习作文设计的，而是专门为真正的作者实际写作设计的！每个软件都有不同的设计方向和应用目的，如果用户觉得自己的文字功底太差，离不开那些范文框架之类的话，那么还是先使用《作文之星》练习基本写作技巧为好，就像一个不懂绘画和摄影的人，无论版本多么高的Photoshop，在他手里都无法做出好的作品一样。

    而对于真正的作者，在实际工作中遇到的东西，根本就不是几个范文和框架所能解决的，比如，有人要写一本关于牙疼的专著，还有人要写关于烹调的书，又该怎样设置那么多“库”呢？实际上，《快手师爷》可以利用《网际神捕》和《文抄公》很快找到任何专题的大量相关素材，并自动保存下来，成为一个最合适的“专用素材库”供作者分析和使用，如果您有兴趣，还可以利用《快手师爷》写一本关于原子弹的专著呢！

    由于《快手师爷》采用开放式的素材检索和自动保存方式，面对的是各个行业的专家学者、编辑记者、企业白领、广告策划等等用户，所以根本就不必设置什么“素材库”，如果说有的话，那就是整个网络都是《快手师爷》的素材库，需要什么，尽管抓来就是，而且速度甚至比检索自己硬盘上的内容还快！比如想找唐诗，那就输入关键词“唐诗”，即可找到您能见到的所有唐诗，甚至输入“李白 举杯邀明月”，即可找到整个原诗以及众多的释义，这样的搜索方式找到的内容，恐怕是多少张光盘也无法容纳的……

返回上端

《快手师爷》适合哪些人群使用？

    《快手师爷》本身是一个纯文本编辑软件，因此，所有要写和想写文章的人都可以使用，并都能从中得到巨大的帮助！

    首先，所有自由撰稿人，无论是做汇编的，还是搞创作的，《快手师爷》都能使您的出稿速度加快十几倍到几十倍，因为您从此所有的时间就是思考和写作，再不必为文章的保存等繁琐的电脑操作费心了，而且很多时候，您根本就不是在写作，而是大块的“码字”，象堆积木一样！

    如果是做文化出版行业的，无论是编辑还是记者，使用《快手师爷》都能极大地提高出稿速度，甚至一周一个长篇，或者一天一本书都不成问题。

    对于各个机关的文秘和文案工作者，更是如鱼得水，因为公文的写作都是一个模子，更多的就是批量替换而已，这时的写作更是象变魔术一样，比如，一个“学习三个代表”的报告，将其中的部门和单位名称进行一次批量替换，瞬间就成了另一个部门的工作报告！还有我们大量的工作总结也是一样，都是“在……的关怀领导下，取得了……，今后要……”，嘿嘿，把数字批量替换一下，一个模子能用好多年啊！

    对于各个大专院校的广大学生和教职员工，《快手师爷》又是一个快速写作论文和教案的好工具：可以极大地减少跑图书馆的时间，而且还可以找到最新的技术发展情报甚至别人直接的论文结果，利用《快手师爷》的自动搜索、自动采集、快速汇编功能，快速生成一个内容丰富的论文或者教案。

    对于各个医院的大夫来说，发表职务论文也十分轻松，您可以就任何熟悉的专题和医疗方法进行评论和分析，因为你能找到大量有关的医案和其他大夫的治疗方案以及结果……

    即使对于编程的同行们，《快手师爷》的《变色龙》和批量替换、对于程序色彩设计、代码改进，尤其是用同一个源程序生成其他客户端程序时，简单地用批量替换瞬间即可搞定！

    还有……实在想不起来有谁不能用了，嘿嘿，抱歉啊！

返回上端

《快手师爷》能否插图和制表？

    很多用户来信问：《快手师爷》如何解决插图和制表的问题？

    这里要说的是：这个软件是专业的撰稿软件，而不是办公排版软件，软件设计的目的，就是快速产生出大量的文字素材和作品，或者是其他作品的文字部分，所以不支持任何图形、表格和其他版式编辑，软件的全部功能都围绕文字自动处理这个中心设计！另外，各个报刊出版社甚至网站征稿要的都是纯文本格式，以便后期根据自己的版面和版式进行相应的编辑设计，如果您想自己编辑版面，可以在用《快手师爷》快速得到文字稿件后，再用Word等办公和排版软件进行版式设计和编排，然后打印出来（其实真的是画蛇添足啊）！只是编排或者打印后的文件，反而会给出版印刷单位的版面布置甚至文字输入带来麻烦，往往还是要恢复纯文本格式才能使用，这样反而会因为操作烦琐而令人讨厌，失去了你中稿的机会！

    所以，大家千万不要拿这个跟Word等办公软件比，两者根本不是一回事儿，用途也完全不一样！Word已经有的功能，这里就不必重复，而Word没有的功能，这里却为你提供了巨大的方便！

返回上端

《快手师爷》到底有多快？

    “刚用电脑的时候，觉得打字远不如手写快：用了半天时间才输入了“床前明月光”几个字，想着要用电脑写几万字的文章，岂不是痴人说梦！而现在我根本无法忍受手写了：以前用手写一周的文章，用电脑一个晚上就能完成！

    后来听说用《快手师爷》写得更快，便下载了一个试试，开始也不习惯，觉得用那个《快手师爷》堆砌文字，虽然快很多，但总是不如Word顺手，不过我现在同样不能忍受没有《师爷》的日子啦：以前用电脑写一周的文章，现在用《师爷》一个晚上就能完成！

    《快手师爷》，快到超乎想象！”

    上面是我们一个用户的来信，已经基本说明了使用《快手师爷》的感受！不过，如果要写“大部头”的作品，会更加体现出《快手师爷》的威力：下面孩子补锌要适可而止！ 这篇7千字的科普论文，是本人用了半个多小时的时间，用《快手师爷》“堆砌”出来的，而如果要用传统的写作方法，从收集资料开始到成稿，没有一两个月是不可能的，何况我们对这些医疗保健方面的专业知识又是一窍不通！

    如果有兴趣，您也可以试试：以“家庭暴力中的女人”为题，通过检索和保存素材，然后将搜索到的素材分门别类地“堆砌”到“快手书童”的各个文档里，再加上文档之间的相互衔接、文字润色和评论，编出一个数万字甚至数十万字的专著，看看需要多长时间？！前提当然是您对《快手师爷》的各个环节都比较熟悉以后！（如果您文思敏捷而又勤奋的话，想必不过一周就成！）

返回上端

有没有出稿更快的软件？

    决定出稿速度的因素，从写作过程来看，不外乎三个：一个是思考和构思的速度，一个是取得素材和背景资料的速度，最后才是文字输入和组合的速度！下面我们分别来分析一下：

    1、思考和构思，这个本来是您自己的心理活动，没有任何软件能干涉的。但是我们的《快手师爷》却能在很大程度上参与并帮助您的思考！利用人类发散思维的特点，您可以将自己散乱的思维片段，放置在各个不同的文档里，然后再按照一定的思路进行取舍，并逐渐形成逻辑严密的体系，最后进行文辞加工和润色，即可成稿，完全避免了由于思维混乱而导致大量的写作失败：要知道，谁都会有想法，但是能把想法酝酿成文章却很难得，而使用《快手师爷》，几乎可以使任何有想法的人，都成为作家！从而极大地提高了稿件写作的成功率，这已经不是一个简单的速度所能概括的了！ 这一点，目前还是我们独家具有的体贴设计。

    山东的一个中年用户来信说，他以前很喜欢写作，但是由于繁忙的工作和生活，很难抽出时间，虽然也有不少的想法和构思，但都因为凌乱而没有形成作品，自从使用了《快手师爷》之后，他又激起了极大的创作激情，每天都要打开《师爷》往文本栏里灌点什么才好受！而且在使用《师爷》的第一个星期，就写了三篇短文，并在当地报纸上发表了两篇！此时，对他来说，一个星期的出稿速度，已经超过了他以往的20年！！！

    2、取得素材和背景资料，目前在网络支持下，利用很多功能强大的搜索引擎，已经不是什么问题：您尽可以利用不同的关键词，找到任何您需要的各种资料，这个是目前很多软件都具备的功能，但是《快手师爷》在提供多引擎组合的“网际神捕”的同时，还提供了“即时贴”和“文抄公”等全自动资料采集工具，极大地提高了获取资料的速度，能让您在浏览检索到的资料的同时，迅速获得一个自己的专用素材库！这也是目前最快的获取资料方式啦！

    3、关于文字的输入和组合速度，目前由于我们采取的多文本自动存取方式，避免了大量烦琐的电脑文件的存储和打开等操作，您只要专心往里堆字即可，其他的什么都不用管，从而真正把精力集中到创作和思考上，彻底从电脑操作中解放出来，再加上很多时候，我们完善的材料采集工作，使您连打字都不要，直接往里粘贴大片的文章片段即可，所以写作和汇编的速度，是不可想象的：有时候，就是点两下鼠标，您就有了数万字的篇章啦！难道还有比这个更快的吗？！

    如果说有的话，那也是我们的《快手书生》：一个文档里即可容纳无限的字数，可同时控制20个文档，同时支持直接拖拽文字，您可以将迅速搜索到的网络资料，直接拖进指定的文档里，连自动保存资料再提取粘贴的步骤都省了，您想想是什么速度？！

返回上端

初识《快手师爷》

    下载软件后，双击下载的软件，程序即可自动运行，出现一个带有广告画面的简单界面，大致分为上下两个部分，上面的广告画面暂且不说，下面的文本框就是一个简单的“系统记事本”。您可以在这里随手记录一些东西，下面有一排简单的编辑按钮，供文字编辑使用，按钮上面有字数统计和当前时间等参数。点击“放大记事本”，即可进行放大编辑，具备更强大的编辑功能，除了一般编辑按钮外，还提供文件快照、插入时间、字体大小控制、查找替换和批量替换等高级功能。而且这里的文字与封面记事栏里的文字在来回切换时会保持同步。右下角的那个文本框是便笺栏，可以随便记录一些瞬间构思和参考资料。点击“返回系统记事本”，即可关闭这个窗口，返回到封面的记事本，这时所有编辑的文字也同步显示在广告画面下的“系统记事本”里。“系统记事本”的内容如果不保存或者没有打开文件快照，在程序退出后会消失。如果打开文件快照，则能随时提取快照以便继续原来的编辑，直到保存成单独的文件。

    在程序封面上，点击“缩小为便笺”，即可将程序缩小成一个小的文本框，可在里面随意记录一些文字，返回时文字仍然会同步保持在下面的记事本里。

    再就是广告画面右下的“显示工具箱”，程序的主要功能都在这里了。您可以随意点击或者隐藏这个“工具箱”。工具箱里的每个按钮，都可能是一个功能强大的独立程序，您也可以通过双击下面的“系统记事本”来打开“工具箱”，再双击“工具箱”来显示“系统记事本”。

    广告画面下的一个长文本框，是一个多功能文件运行系统，您可以在这里双击鼠标，清空里面的内容，然后直接输入要打开的网址，或者硬盘上的文件或者程序（包括文件路径），点击文本框左面的“运行”，即可打开相应的网站、文件或程序。比如输入“http://www.new-365.com”点击“运行”，即可打开我们的主页，输入“regedit.exe”点击“运行”，即可打开注册表……如果你的文件保存在c:\wenzhang.txt，那么输入“c:\wenzhang.txt”即可直接打开你指定的那个文件，当然，您也可以打开指定的文件夹，比如输入“C:\windows\temp”点击“运行”即可显示整个temp文件夹下的文件名称……类似的运行系统，在《快手书童》上面也有。

    这个运行文件的文本框上面，是一个长的软件说明文字，点击这个长框，即可打开或者关闭上面的广告画面，从而显示或隐藏画面下的软件说明，您也可以直接双击画面，显示下面的说明，同时，这个说明也是一个隐含的记事本，具有隐秘编辑功能，详情见里面的说明最后部分。 为了方便使用，本程序在关键部分都有鼠标帮助和注释，比如，将鼠标放在广告画面上，稍停一会儿，就会出现相应的提示。

    另外，程序封面，可以随时隐藏起来，以便节省桌面空间：将鼠标移动到程序的最上方，程序即可消失，变成一个小小的红条放置在桌面的左上方，用鼠标轻轻接触一下这个红色小条，程序即可恢复原状。

    好了，现在您应该对《快手师爷》有一个初步印象了吧？！

返回上端

《快手师爷》的设计特点

    《快手师爷》由于是纯文本处理软件，所以不考虑任何打印和排版的要求，体现在设计上，就有很多独特之处：比如，字体的大小，不是按通常的字号来区分，而是由一个字体滑块来随意调整，象放大镜一样，直到您觉得合适为止，而字体大小，跟文件的大小没有任何关系，该是多少字节，就是多少字节，仅仅是为了您看着舒服而已，尤其是对中老年用户，意义更是重大。

    《快手师爷》的另一个显著特点，就是各个文本框和编辑窗口之间的紧密联系。很多文字处理软件，比如Word，虽然能打开很多独立的窗口，或者新建很多新的文件，但是，各个窗口之间根本无法随意交换文字，每个窗口和文件都要独立保存，在继续编辑的时候，还要逐个打开，很费时费力。而《快手师爷》的各个窗口和文本框之间，往往可以通过一下点击就能很轻松的随意交换和调配文字，把文字片段象玩积木或打牌一样，随意组合和调配，以便充分发挥作者的想象和创造力，这是目前任何软件都没有的。

    《快手师爷》还拥有对作者来说更重要的文字保存技术，可以使写下的文字自动随时保存，即使来回切换编辑窗口，也不必考虑刚才写下的文字是否保存等问题，而且程序打开时会自动显示原来的编辑状态，以便继续编辑，而且，一旦遇到系统崩溃等意外，写下的文字仍不会丢失，使得作者可以放心地在这里随意涂鸦，根本不必考虑文件的保存和名称、路径等问题，完全把精力放在构思和写作上。

    《快手师爷》还是一个开放的资讯采集系统，依托浩瀚的网络资讯，通过自己的《网际神捕》和《文抄公》等功能，取得源源不断的创作源泉和素材，无论是取得背景资料，还是考证具体细节，都可以在瞬间完成，从此再不必为了掌握某个资料细节而到图书馆借书、抄写、誊印了！

返回上端

《快手师爷》基本操作

    《快手师爷》里内置了众多的文本框，并相应设置了编辑按钮，其基本的按钮操作含义如下：
    “清空”：清空指定文本框里所有的文字。
    “全选”：全部选定指定文本框里所有的文字，以便拷贝。
    “拷贝”：将文本框里选定的文字拷贝到系统的剪贴板上，以便粘贴到其他地方。
    “粘贴”：将系统剪贴板上的文字粘贴到指定文本框里的光标位置。
    “剪切”：将指定文本框里选定的文字，拷贝到粘贴板上，并从原来的位置删除，以便粘贴到新的位置。
    “删除”：将指定文本框里选定的文字删除。
    “保存”：将指定文本框里的文字保存下来，不同的文本框有不同的保存方式。
    所有文本框都支持邮件编辑功能，即点击右键，出现相应的编辑菜单，里面的“全选”、“复制”、“粘贴”等命令与上面的按钮操作具有相同的结果。

    “字体大小”调节：在《快手师爷》里，有很多地方设置了字体大小调节滑块，您可以点击上下箭头或者拖动中间的滑块来调节文本框里的字体。与其他文字处理软件不同的是，这里的文字大小是“无级变化”的，可以随意调节。

    鼠标选定技巧：要想用鼠标选定指定的文字，可以按住鼠标左键，在要选定的文字上拖动，直到最后一个字符时松开左键，这时中间的文字就全部被选定，您可以对这些选定的文字进行“拷贝”、“删除”、“剪切”等各种编辑操作。

    要选定大段的文字，用鼠标长时间拖动不太容易，这时您可以在要选定的文字开头点击一下鼠标，然后按住Shift键，再在要选定的文字最后一个字符后面点击一下鼠标，这样两次点击之间的所有文字即可被您选定。

    文字复制或者拷贝技巧：将文字选定后，可以点击“拷贝”按钮进行拷贝，还可以点击右键，再选择右键菜单的“复制”进行拷贝，也可以选择“Ctrl+C”的组合键来拷贝。这时如果打开“文抄公”的话，您拷贝的内容将自动被采集到一个固定的文件内，您就可以很方便地采集任何文字资料了。

    文字粘贴技巧：将选定的文字拷贝后，即可在指定位置进行粘贴：先在要粘贴的位置点击一下鼠标，确定光标位置，然后点击“粘贴”按钮、用右键菜单的“粘贴”、使用“Ctrl+V”组合键都能将复制好的文字粘贴到指定位置。

返回上端

《网际神捕》使用详解

    为了更好地搜索到需要的各类背景资料和素材，《快手师爷》特别内置了《网际神捕》。

    打开《网际神捕》，可以看到界面十分清楚，基本上一看就会：菜单栏都是一些常用网址的链接，可以直接点击即可访问相应的网站。
    下面是一个文本框，可以输入需要查阅的关键词，多个关键词之间用空格连接，输入完毕后，点击下面各个搜索引擎的按钮，即可得到相应搜索引擎的查询结果。您只要按住Shift键点击相应的链接，即可在新窗口打开需要查阅的资料。

    为了方便和《快手师爷》用户的联系，这里还提供在线支持功能，您可以直接在这里进行留言和发生电子邮件进行技术咨询，同时一些特殊的网络服务也只在这里提供，比如免费发布商情等。默认的内容是新阳设计室的最新消息和常用网址链接，以便得到最新的升级服务信息。注意：每次变化窗口大小都会显示“最新消息”，所以最好一开始就确定窗口大小，以便连续搜索。

    另外，此文本框还支持直接打开功能，您可以直接输入某一个网址，或者电脑上的一个文件的路径和文件名称，点击右面的“打开”，即可直接访问相应的网站，或者打开相应的文件或程序。 值得一提的是，Google是一个很好的搜索引擎，无论是搜索速度，还是准确程度上，都十分令人满意，但也正因为使用人数众多，您会发现常常打不开这个引擎，令您满头冒火！为此，我们另外内置了一系列其他搜索引擎，其中一些仍然是Google的技术内核，这样就保证您能随时检索到需要的资料，避免耽误您宝贵的工作时间。

    关于关键词的使用，您可以根据自己的专业和搜索要求，填入不同的关键词进行搜索，一般来说，巧妙地使用关键词，能迅速准确地找到您需要的详细资料，填入的关键词越少，找到的资料就越多，填入的关键词越多，找到的资料就越准确。比如，您填入“三国演义”，那么能迅速找到所有与“三国演义”有关的资料，甚至包括有关的评论、电影、游戏等等，但是，如果您填入“三国演义 第四回”，那么就能很快而准确地找到原著的那个章节，其他无关资料就不再显示了。

    为了方便您对资料的保存，这里还设置了《文抄公》按钮，可以直接打开《文抄公》对选定的资料进行自动保存。

返回上端

《文抄公》使用详解

    打开《文抄公》，可见界面大致分为两个功能块：上面的是《全自动文本采集器》，您只要点击一下“开始”，《文抄公》就会自动处于工作状态，即使点击“隐藏”按钮，使《文抄公》隐藏起来，仍然能正常进行采集工作。这时，您只要将需要保存的文字用鼠标选定，再用右键选择“复制”，或者直接按下Ctrl+C，指定的文字资料就会自动保存到一个写字板文件内，并自动插入您采集的时间参数，同时，程序会自动分析采集的文字，避免重复采集同一内容。这样的设计，使您可以专心查阅《网际神捕》搜索到的相关资料，对有参考意义的文字，随时用鼠标选定并按下Ctrl+C即可，再不必考虑文件的存储路径和标题等问题，很快就能将大量相关资料自动保存成一个参考报告，以便后期的整理和汇编。

    如果想查看采集的结果，只要随时点击“查看结果”，即可打开已经采集的资料文本，要查看更新的结果，需要将现有的采集文件关闭，重新打开“查看结果”。

    中间的文本框，可以随时显示最后一次采集的文字内容，以便在采集过程中心里有数（超过64K的文字将不显示）。

    下面的功能是手动采集，适用于小量的文章采集工作，使用方法是选定文字后拷贝，再点击“手工采集”即可。采集的内容与自动采集的内容放在同一个文件内，并统一计数，稍有不同的是，这里可以重复采集同样的内容，为避免重复采集，请随时查看中间文本框显示的内容。 另外，这里还设置了《即时贴》功能，以便少量采集短篇文字资料，容量限制是64K。使用方法：将要采集的文字，用鼠标选定并复制后，点击“即时贴”按钮，程序就会自动将选定的文字采集到记事本里，并用最前面的几个字作为标题进行保存，如此设计，可以使采集的资料直接保存为单独的文件，避免了后期整理的麻烦。

    鼠标选定技巧：在要选择的文字开头，点击一下鼠标左键，然后按住Shift键，在要选定的文字结尾点击一下鼠标左键，两次点击之间的文字就会被全部选定。然后就可以用鼠标右键或者Ctrl+C复制了。

    关于资料的整理：

    当全部资料采集结束后，点击查看结果，采集的结果就会显示在一个写字板文件内，您可以将整个结果另存为一个新的文件，以便后期参考；也可以用写字板的“搜索”功能，填入关键词，找出不同的资料位置，将相关的资料文字粘贴到《快手书童》的草稿栏里，以便进一步汇编和修改。

    整理结束后，点击“清空”，以便下次采集新的资料。

返回上端

《快手书童》使用详解

    这里是《快手师爷》的核心部分了！打开后，界面大致分为五个文本框，上面的菜单栏是常用网址和工具的链接，下面的五个文本框分别对应于写作过程的提纲栏、素材栏、正文一、正文二、正文三，各个文本框都有自己的一组编辑按钮，以便进行文字的各种编辑。其实，这里还只是一个文件的定位和快速浏览界面，真正的编辑界面在各个正文栏的“放大操作”上。

    《快手书童》的提纲栏和素材栏，窗口虽然小，但也可以写作2万多字，可以将要写作的提纲和素材提要放在这里，随时查看。程序退出时一定要记住，当然提示是否删除临时文件的时候，点击否，以便保存你输入的文字不被删除。

    点击《快手书童》的“放大操作”，即可进入真正的编辑中心。这里显示的就是一大一小两个文本框和左面一竖排按钮、下面两行按钮，而所有的编辑功能全蕴涵在这些按钮里面！这时如果觉得《快手书童》的界面碍事，可以点击菜单栏里的“窗口\自动隐藏”，等您鼠标离开《快手书童》的窗口时，《快手书童》的界面就会消失，需要的时候，再用鼠标触碰桌面上端，即可恢复，跟QQ一样。

    先看看左面的竖排按钮，前面三个，分别调动三个正文栏，后面的四个，分别调动每个正文栏所属的草稿栏。这样的一组按钮，即可在同一个界面上同时调动十五个文档窗口，控制数十万字的写作容量！接着的按钮是“……定稿”栏，负责对相应的正文及其草稿栏的成稿，点击后，即可自动将指定正文栏和草稿栏的文字生成一篇完整的文章，适于中短篇文章的创作。

    每个正文栏下面的按钮，除了常规的编辑按钮外，还有几个特设按钮：一个是关于“文件快照”的几个按钮，分别用于打开快照、查看快照和暂停快照，关于“文件快照”将另外详解。另一组是关于查找替换的，可以输入指定的词组和语句进行查找、替换和批量替换，这里的查找起始点是文本框里的光标位置。“插入时间”按钮，可以在指定位置插入时间参数。

    点击正文下面的彩色草稿栏按钮，即可打开相应正文栏下的草稿栏窗口，此时所属的正文栏按钮用红色显示，正文栏的编辑按钮被草稿栏遮挡，对草稿栏的文字编辑就靠最下面的一行按钮了，这里有三个特设按钮：“选择输出”、“全部输出”和“全部替换”，功能分别是将草稿栏里选定的文字输出到自己的正文栏里、将草稿栏里全部文字输出到正文栏里、用草稿栏里的文字替换正文栏的文字。如果想在各个文档之间随意调换文字顺序，请使用“总览调配”功能。

    下面的小文本框，可以作为随手记录一些简单的构思或者素材的便笺。程序退出后，里面的文字会自动消失。

    左下角的一组按钮，一看就明白：分别是控制字体大小，便笺栏的编辑以及“总览调配”和“成稿”。“成稿”当然是将所有的文字自动生成最终的作品，“总览调配”是对文章的总体修饰，由于功能复杂，将作为专题另外讲解。

    如此的设计可以使您在一个窗口界面上同时控制十五个文档，并且能方便地随意调用和修改任意片断和章节，从而把精力完全放在对文章的思考和写作上，再不必为繁琐的电脑文件操作而烦心！

返回上端

什么是“文件快照”和“落字生根”？

    为了避免在写作过程中，由于电脑系统意外造成的文字损失和频繁存取文件的麻烦，我们在软件内特设了“文件快照”功能，只要在正文栏的编辑按钮上点击“文件快照”，程序就会每10秒自动抓取一次正在编辑的文字“快照”，即使出现死机断电等意外情况，只要还没有将文字正式保存到记事本，在同一台电脑上都可以通过“提取快照”功能随时恢复以前的写作进度和文字内容，使您可以专心构思可写作，不必担心文件是否保存和丢失的问题，极大地提高了程序的可靠性和写作的效率！
    正文栏的“文件快照”功能从点击“文件快照”按钮开始到文件被正式保存到记事本里为一个周期，一旦文件被正式保存，“文件快照”会自动消失。 您可以充分利用文件快照功能，随时打开上次保存的快照，以便继续编辑。最新的8.03版本以后，根据用户的强烈要求，我们在所有的文本编辑栏里，都设置了自动提取快照的功能：您只要上次保存了文件快照，程序启动时，会自动将上次的快照提取到正文里供您继续加工编辑。
    至于所有的草稿栏，都具备自动的“文件快照”功能，只要打开相应的窗口，快照功能就已经自动开始，并且始终保持。这样就可以保证您的任何文字不会丢失。当然，如果这时您选择了“清空”，快照功能也会把空白文件保存下来，因此在编辑过程中应该慎重选择“清空”按钮。（倒是可以利用这个功能，删除以前的内容，保存一个空白的文档）
    关于“落字生根”，是说您在编辑文字的过程中，从一个窗口转换到另一个窗口时，不必理会刚才编辑的文字是否保存和丢失，只管随意切换您需要的窗口，程序会自动保存您编辑的文字，保证不会丢失，而且当你切换回来的时候，还会自动显示刚才的编辑状态，以便继续工作。

    从此，您就再也不必操心文件的保存和打开，把精力完全放在文章的构思和写作上。

返回上端

总览调配使用详解

    《总览调配》是本软件又一个关键部分，通过《总览调配》可以对全部的文章和每个片断进行仔细地汇编和整理，并可以任意调整每个章节的前后顺序，随意查找和替换指定的字词和句子，并支持“零替换”：即用一个零字符替换指定的字词，也就是删除指定字词。

    《快手书童》号称能把文章片断象洗牌或者堆积木一样的任意整理和汇编，依靠的就是这个《总览调配》！

    打开《总览调配》的界面，一看就像是打麻将：上下各有一排标号，代表不同栏目，中间是一个文本框，可以显示各个栏目的内容，通过点击不同的栏目标号，即可将各个栏目的内容在这里随意编辑和替换，并且替换的结果会在背后的《快手书童》上立刻显示！
    调配的总原则是：上面一排标号，是用来提取指定文档的内容，并将相应内容显示在中间的文本框里，文本框下面有自己独立的编辑按钮，可以对显示出来的文字进行随意编辑加工；下面一排标号，是用来接收中间文本框显示的内容的。知道了这个原则，就会对文件的汇编整理做到心中有数了！
    点击上面栏目的标号，即可在中间文本框里显示相应栏目的内容，再点击下面栏目的标号，即可将文本框显示的内容置入其中，同时下面被置换文档原来的内容自动替换到中间文本框，以便其他栏目再次替换和调配，同时上面的状态条显示操作过程和现在的标号及状态。而刚被替换的新内容会同步显示在背后相应的放大操作窗口上，供您参阅，若想取消刚才的替换操作，只要在下面刚替换过的栏目标号再点击一下，即可重新替换回来。

    中间文本框的“查找”和“替换”等编辑按钮是为方便这里的文字修改设置的，您可以随时对文本框里的文字进行任意修改汇编，然后再保存到下面指定栏目里。

    “单独保存”功能可以将文本框里的内容单独保存为一篇独立的文章。
    “隐藏窗口”可以将《总览调配》窗口隐藏，同时保持现有的编辑状态，以便随时继续原有的编辑工作。

    此项功能可迅速浏览和调整文章结构或者前后篇章的顺序，也可以将所有的内容在这里进行总览并修改后再替换回去，比如，点击上面的“正文一”，就会在这里显示其内容，修改后，点击下面的“正文一”，“正文一”就被新的内容替换，同样可以将文本框显示的“正文一”的内容通过点击下面的“正文三”或者“正文二”的“甲”，即可将“正文一”的内容替换到“正文三”或者“正文二”的“二甲”文档中，同时“正文三”或者“正文二”的“二甲”原来的内容又被自动显示到这里，以便再次替换其他栏目，而背后的放大编辑操作窗口将同步显示被替换后的栏目内容，如果对某次修改或替换后悔，则立刻在下面刚操作过的标号上再点击一下即可换回！

    此功能十分方便，真正使文章篇章和片断的修改和调配象洗牌一样迅速快捷而直观，一定要多加练习以便熟练掌握，在您对此还不太熟练的时候，请慎重使用，以免发生混乱，造成意外损失！

返回上端

《精灵管家》使用详解

    这是一个查找、打开并将文件输入到指定窗口的程序。
    点击盘符、文件夹和文件，可显示指定路径下的所有文件，双击选定的文件或程序即可打开。
    点击下面的一系列文件扩展名按钮，即可只显示指定类型的文件，为文件查找提供了极大方便。
    点击“文件搜索器”，输入指定的文件名称，即可自动在所有的电脑硬盘上查找文件，支持通配符“？”和“*”进行模糊查询。

    对于文本文件，《精灵管家》有特别的设计：

    首先点击扩展名按钮的“txt”，这样便仅显示文本格式的文件，选定文件后，点击下面的“打开txt”，文本内容即可在下面的文本框里显示出来。这时，点击“输出一”，即可将显示的文本输出到《快手师爷》封面的系统记事栏里，“输出二”则将文本输出到广告画面下的隐含记事栏里，原来记事栏的文字被替代。同样，下面的“置换正文一”是指将文本内容输出到“正文一”并替换那里的文字，“置入正文一”则是输出到正文一光标指定位置，同时保持正文一原有的内容，其余类推。注意，这里的“正文一”“素材栏”等，是指《快手书童》的总界面，而不是指正式编辑窗口。一旦文字被输入到“正文一”等窗口，再打开“放大操作”，文字也会自动输入到指定的编辑窗口了。 最右面的“删除”按钮，可以删除显示在上面文本框里被选定的文件。 《每周日程》使用详解

    这是一个能安排每周日程的软件，打开后一看便知：上面是记录文件的标号，下面是查看文件的标号，中间是文本内容。
在中间文本框里输入要安排的事项，双击上面的星期标号，若底色改变，即表示已经保存到指定文件内。
点击下面的星期标号，则能看到每天的具体内容，不同日期的事项，用不同的颜色加以区别。您可以随时输入或者修改中间文本框内容，并保存到上面指定的任何一天文件内。

    当然，您也可以将这个界面作为一个小小的写作系统，毕竟每个“日期”里能写出上万字的内容呢！
左下面的按钮分别是字体大小、剩余时光查看和关闭，其中“剩余时光”的计算分别是以元旦、0点和下一个整点为界，计算出一年、一天、一个小时还有多少时间，以提醒您加快工作进度和提高工作效率。

返回上端

《今日备忘》使用详解

    这个就是一个简单的备忘录了，每天把要做的事情输入进去，可以保存以便随时查看，把已经做过的事情从里面删除，以便提示自己的每天每时的工作内容和进度。这个文件完全可以循环使用，不必删除。备忘里的文字可以随时备份到软盘里或者从备份软盘里提取出来，以便移动办公使用。下面是“每周日程”查看，可以随时查看今天的计划安排，以便调整内容。
    再下面就是语音备忘了，您可以用麦将要备忘的内容或者瞬间的构思说出来，尤其适合记录瞬间的灵感，以便随时播放提示。

返回上端

《计时提醒》使用详解

    界面大致分为三个版块：上面是计时提醒功能，中间是秒表计时功能，下面是语音定时提醒功能。
    点击“设置提醒时间”，右面的文本框里自动出现当前的时间参数，您只要修改成需要提醒的时间参数，并点击“开始计时”即可，这时最右面的秒表开始走动，说明计时提醒功能开启。
    下面的文本框可以输入要提醒的文字内容，到时间电脑会自动显示给你看。
    最下面的录音栏可以记录要提醒的语音内容，到提醒时间的时候，电脑会自动播放您的语音，以免错过重要事项。
    等提醒时间一到，程序会自动出现一个黑屏提示，并播放您自己的语音提醒，点击确定即可退出，并显示您的文字提醒内容。
    中间的版块就是秒表计时，点击“开始”后即可显示开始计时的时间和当前的时间，下面自动显示已经消耗的时间，单位分别是秒、分、时。

返回上端

《超级录音》使用详解

    界面简单，一看便知，基本上不用多解释即可。要说的是，标准录音和高级录音具有不同的采样率和声道参数，标准录音音质清晰，文件较小，高级录音音质优美，文件较大，其实在实际应用中，标准录音已经能满足日常需要了，不必非得用那么高的录音参数，何况很多时候听起来也都差不多，因此，用标准录音就行了，何况小的文件毕竟好处理，作为附件发送速度也比较快啊。

    操作时，首先输入录音要保存的路径和文件名称，这里默认的是C:\001.wav，然后点击“标准录音”或“高级录音”开始录音。完毕后点击“停止录音”，声音文件就会自动保存到您指定的路径下。点击播放，即可回放。这里设置了两个播放方式：一个是简单的播放和停播，一个是“长时播放”，其区别是，“长时播放”将调用专用的播放程序来播放语音文件，适合长文件的播放，以便随时控制播放的时间和位置。另外，系统在win2000下，可能不支持“停播”功能，也可以用“长时播放”来收听语音文件。
要注意的是，不要在一个录音文件正在播放的过程中，重新录制其他内容。

返回上端

《秘密档案》使用详解

    这是一个对文本文件加密的小程序，可以对自己觉得敏感的文本文件进行加密。
    使用时点击上面的盘符目录选择要加密的文件，如果文件小于64K，会在下面的文本框里直接显示出内容，否则将仅仅显示文件的路径和名称，但都可以正常进行加密和解密处理。加密时在左面的密码框里输入要加密的密码，点击下面的“加密”即可对文件加密。输入同样的密码，点击“解密”即可解密。软件支持多层加密：在进行第一次加密后，再输入另外的密码，即可进行再次加密，以增加破译的难度，若输入与第一次相同的密码，则认为是解密。对于多层加密的文件，解密时应该按相反次序输入密码，层层解密。

返回上端

《公关小姐》使用详解

    由于软件具有20次的免费试用机会，对于经常移动办公的客户来说，实际上，就可以在不同的电脑上无限制地使用这个程序，为此，程序设置了能为客户自动发放名片和宣传材料的功能，受到了众多用户的欢迎！
    在文本框里输入要给客户电脑发布的文字资料，然后插入自己的程序软盘，点击“保存资料”即可将内容保存到软盘上，点击“查看资料”，即可查看软盘上的资料，以便修改和更新。输入完毕后，在《快手师爷》退出时会有一个提示，询问您是否要向客户电脑发放名片资料，如果点击确定，程序就会自动将您输入的名片资料在您使用的电脑上发布一份，以增加您的社交和商业机会。

返回上端

《送子麒麟》使用详解

    这是一个方便获得《快手师爷》软盘版程序的功能，如果您的程序出错，或者其他用户想立刻获得《快手师爷》，都可以插入软盘并点击这个按钮，从而迅速获得一个全新的软盘版《快手师爷》，从此您就可以拿着这个软盘到别处的电脑上随时投入您的工作。当然，对已经正式注册《快手师爷》的电脑，这个未注册版本就不能使用了，除非知道电脑上已注册《快手师爷》的注册码。这样的设计，既方便了用户的移动办公，又保护了正版用户的个人隐私。

返回上端

《放大镜》使用详解

    现在的网络，内容越来越繁琐复杂，相应的文字也越来越小，对于许多中老年用户来说，看电脑上的文字就感到十分吃力，为此，我们特别设计了这个可以随意控制放大倍数的“智能放大镜”，打开后，即可将鼠标所指的文字放大显示，并且能随意调节放大窗口的大小和放大参数。点击左上角的调节滑块，即可调节放大倍数，同时右面会自动显示当前的放大参数，您也可以根据自己的视力情况，记住最适合自己的放大参数，直接输入到放大参数文本框里，使程序的放大倍数最适合自己使用。

返回上端

《变色龙》使用详解

    这是为日常办公、图文处理、程序和网页设计专门设置的一个全屏取色和调色工具。
    打开后猛一看，觉得界面有些复杂，其实使用十分简单；
    先看最右面的一排：上面部分是“屏幕取色器”，能显示电脑屏幕上任意位置的色彩及其各种色值，其中：VB是VB编程时使用的色值，WEB是网页设计时使用的色值，RGB是图形处理和日常办公时使用的色值，point是鼠标的位置坐标，以便定位和测量屏幕位置和图形大小。
    下面是一个简单方便的调色器，您可以拖动三个颜色滑块，调制出任意的RGB色彩，满意后，用上面的取色器显示其各种参数，以便应用。

    左面的版块是自动调色器，点击“开始红”等按钮，程序会按照指定的步长自动逐级变化色彩，等你觉得满意时，点击“停止红”即可。其余按钮依此类推。颜色窗口的右面是色彩取样区，可以将左面窗口的色彩不停地取样以便对比选择，同时显示每次取样的RGB色值。下面的“＋”和“－”是手动微调按钮，当自动变色按钮接近您需要的色值时，可以停止自动变色，改用手工微调，以便取得准确的色值。无论是自动还是手动调色，都可以点击选择右面的色阶增减幅度按钮，来控制色彩变化的幅度。

    “输出代码”是将当前窗口上的颜色代码自动粘贴到剪贴板上，以便拷贝保存。
    “手工输入色彩代码”是将预定的代码输入到下面的RGB文本框里，便得到相应的色样，以便取舍对比。

    看到本页上端目录表格的色彩设置了吗？表格内标题背景色与网页背景色的和谐和细腻的差别，就是用《变色龙》通过很简单地选择对比确定的，而这个色系设置是Dreamweaver自身无法完成的！巧妙和熟练地使用《变色龙》，能为您的工作带来巨大的方便，并提高您的工作质量。

返回上端

隐秘编辑与瞬间隐藏

    本软件可在公开场合、集体办公等复杂环境下随意编辑和浏览敏感机密文件，遇有打扰，能瞬间隐藏甚至销毁机密内容！详细操作方法见软件的说明（双击广告画面即可见到软件的详细说明），这里就不便展示了。

    窗口隐藏：当鼠标滚过窗口上端即可隐藏窗口，点击桌面上端的红色小条即可复原！快手书童的主界面也有窗口控制功能，可随时隐藏窗口以方便其他窗口的显示。其他功能模块凡是带有“隐藏”按钮的，都可以在保持其相应功能的前提下隐藏窗口。
    另外，程序增加锁机功能，以便在暂时离开电脑或者休息时锁定系统，避免他人窥视或者操作您的电脑，直到输入自己或系统设定的解锁密码！

返回上端

投稿信箱、征稿大全

    这里是为您投稿提供方便的网络自动搜索功能，只要点击相应的按钮，即可找到成千上万的投稿信箱和征稿信息，使您的稿件能充分发挥社会价值和经济效益！当然，我们不鼓励一稿多投，但是您可以根据不同的媒体特点和编辑的要求，对同一个素材进行多角度的不同加工，从而写出很多不同的作品，来满足媒体的需要，而这个正是《快手师爷》所擅长的：随便一篇文章，用师爷进行批量代换和加减，仅仅是瞬间的事情！

    另外，您也可以根据个人的情况，将一些适合您写作风格的媒体详细资料搜集下来，加入自己的《报刊名录》档案里，经过一段时间，您会自然形成一批自己的媒体客户群，那样您的稿件就会有更多的定单了！

返回上端

报刊名录、通讯簿

    这里可以记录您收集的各个媒体的详细情况和众多朋友的通讯录，点击“添加”即可添加一条新的记录，按照预先设计好的条目填上您收集的信息即可，当然，也可以自己对现有的项目进行修改，以便更适合您的使用习惯。点击“保存”即可将修改或者添加的信息保存起来，下次打开的时候，已经保存的信息会自动显示出来，以便您快速查找需要的信息。查找时，输入要查找的关键词，比如姓名、电话、媒体名称以及任何一个词组，都能迅速查到您需要的信息！

返回上端

写作计划、发稿记录

    这里可以根据您收集的投稿和征稿信息以及众多编辑给你的征稿任务，拟订不同的写作计划，以便制定自己的写作方向，不至于使自己的精力和时间浪费在大量的思考和题材选择上，发稿记录，更可以使您对媒体进行更紧密的合作，也可以及时调整自己的写作计划，对已经发过稿件而没有被采用的媒体，换个角度改写一下作品，进行第二次甚至更多次的投稿，充分发挥现有稿件的潜力，同时也迅速提高自己投稿的命中率和写作技巧。使用方法同上。

返回上端

《快手书生》操作详解：

    如果您理解了《快手书童》的操作原理，那么《快手书生》肯定就一看即会！

    《快手书生》可统计任意选定字数，可随意拖拽文字、可同时控制20个文档、每个文档可输入无限多个字数，程序可任意安装在多个文件夹下同时运行，可同时进行多个鸿篇巨制的汇编和创作、从此再无字数和文章大小以及文章篇数的限制！可迅速找到大量媒体征稿和投稿信息……并且具备独立的网络搜索、自动采集、每周日程、今日备忘、批量替换、自动成稿、文字自动保存等功能！

    软件真正做到了从网上采集大量指定资料，经过快速加工汇编成文章后再通过网上投稿给各类媒体的全程电脑创作！是各类白领、自由撰稿人和SOHO一族的撰稿利器！

    打开《快手书生》，就是一个文本窗口，所有的控制功能都在文本窗口的上方，界面十分简洁，让人一目了然，一看就会。

    首先，上面的两排数字编号，分别代表了20个文档窗口的标号，任意点击一个标号，即可进入相应文档的编辑，同时程序会自动每隔5秒钟保存一次您的文档，编辑完毕，点击本标号的下面按钮，即可退出本文档的编辑，并自动保存已经编辑的内容。注意：在没有点击任何文档标号的情况下，输入的文字无法自动保存。 这里的字数统计，可以同时统计总字数和选定部分的字数，为篇章布局提供了极大方便。关于字体大小控制和字体设置（可以方便地将选定的文字设置为标准字体、粗体、斜体、下划线等形式），如果想对全部文档进行设置，只要点击下面的“全选”按钮，再调整字体大小和字体设置即可。菜单里的查找和替换、批量替换按钮，网际神捕、文抄公、每周日程、今日备忘等功能，操作与《快手师爷》里的完全一致，这里不再赘述。

    值得特别提出的是，这里的文档没有输入字数的限制，任意一个文档都可能输入上百万字，20个文档足以让您写到过瘾为止，而且这里的文字支持拖拽功能，您可以把任意一块选定的文字拖拽到其他地方，更可以将网络上的资料，直接拖拽到这里指定文档的指定位置，直接进行汇编，进一步提高了汇编和写作的速度。 如果需要，您还可以将这个程序安装在多个目录下，每个目录下的程序都可以独立运行，跟其他目录下的《快手书生》互不干扰，以便同时进行不同专题的文章汇编和写作，甚至能同时开始几个长篇的创作！注意：在同一个目录下的《快手书生》只能运行一个程序界面，否则会造成文字保存混乱：即把两个程序产生的文字保存到同一个文档下，或者一个程序会把另一个程序的文档改变或者误删除。

返回上端

谁是真正的《英雄》？！ (附：写作过程详解)

正文：

    早听说，张艺谋的《英雄》很是了得，而且受到很多非议，出于对张导的敬重和维护，忍不住便看了一遍；这里暂且不说有多少《卧虎藏龙》中似曾相识的画面和音乐，也不说武打设计和电影的什么风格，仅就电影宣传的主题思想：什么是大英雄？心中一直感到十分不快！

    影片就是三个人物：残剑、飞雪和无名，三人的感情纠葛且放在一边，三人的国仇家恨及其私人恩怨也暂且不论，影片最后落实到什么是最高境界的剑术和什么是最大的英雄，结论就是不杀，就是宽容！而且残剑无名之类还知道秦国的强大，早晚要统一天下，为了避免更多的杀戮，干脆就放弃反抗，还美其名曰明白了“天下”，要以天下为己任了！看完影片，心中对那里面的所谓英雄，感到阵阵恶心：如果我有剑，首先要杀的就是残剑无名之类“英雄”！

    按照《英雄》的逻辑，那么当年的吴三桂也是大英雄，因为他顺应了大清得天下的运势，避免了更多的杀戮；屈原、荆轲之流肯定是阻挡历史前进的跳梁小丑，因为他的存在，只能导致更多的抵抗，造成更多的杀戮；岳飞也不要抗金好了，早晚金兵要灭了北宋，何必损兵折将，使百姓涂炭？何况大金也是中国人啊，闹什么内讧？反而倒是秦桧显得明智！至于文天祥史可法之流，就更是该死：眼看国破家亡，还耍什么小心眼？跟人家合作，好好为百姓造福，大家一起好好过和平日子就是了嘛！

    再想到那些被称为“汉奸”的人们，岂不也是一肚子冤枉？人家本来就是想：“国人对于各种事业，假定不想努力或者不肯努力，那末日本只有来带你努力；假定努力得不足，那末日本只有来指导你，督促你；假定努力而不得其当，那末日本只有反对你，纠正你……”，可见也是为国为民的一片苦心啊！

    再进一步想到，这样的大《英雄》，如果生在今天，面对今日强国，说不定还想干脆让人家把咱给统治了算了：中国的几十个省，变成人家的几十个州，大家一块跟着拿美圆，多好啊！还搞什么国防，纯粹是劳民伤财！

    这样的题材，这样的英雄，很应该在国际上获得某些人的赏识才对，也很有获得什么大奖的危险啊！

    早听说中国的某些文人缺钙，但却不知已经如此病入膏肓！还有什么岳飞、文天祥不是民族英雄的怪论，那么谁还是民族英雄？看看我们的民族当然包括清朝八旗子弟，对南明灭亡时一些汉人的评价吧：

    ……
    左良玉于１６４５年４月病死在九江，５月他的儿子左梦庚率马步兵１３万降清。清军渡江，兵临南京城下。大学士王铎和尚书钱谦益等在城门口跪迎多铎进城。投降马步兵２３万８千人。 “十万将士齐解甲，更无一位是男儿”。

    南京陷落之后，刘良佐望风而降。马士英和阮大诚逃往浙江，金华民众拒绝让他们进城。二贼走投无路，投降了清军。没有料到清朝的多尔衮和多铎也痛恨这种祸国秧民的奸贼，下令处死。马士英被斩首示众，阮大诚吓得赶快自尽，仍然被清军戮尸。

    史可法誓死抗清，在扬州就义，被民众称为民族英雄。在扬州沦陷时，史可法巷战被俘。清军统帅多铎劝降说：“前次写信诣见，先生不从。现在先生对旧朝忠义已成，当负重任替我大清收拾江南。”史可法严词拒绝，他说：“我此来只求一死。”。三日后英勇捐躯。后来，多铎在扬州屠城之后为史可法建祠记念。清朝皇帝在杀史可法的大刀上写道：“此刀曾杀天下第一忠臣”。乾隆四十一年(公元1776年)即史可法就义一百三十年，乾隆帝赐其谥“公正”，并派人为史可法建祀立碑，题像赋诗，赞辞颇佳。“节秉清刚，心存于济，危颠难救，正直不回。”
……

    谁是真正的英雄？！这才是我们整个中华民族的声音！

    本文用《快手师爷》写作完成！（字数统计：1452字，用时38分钟。）

    嘿嘿，看了上面的文章，是不是觉得本人“学富五车，才高八斗”啊？连那么多的历史资料都记得那么详细？而且一篇一千多字的文章简直如手到擒来一般！告诉你：别急着崇拜，往下看，您或许比我能耐还大呢！

******************************************

完成过程详解：

    打开《快手师爷》，点击《快手书童》，随便点击一个“放大编辑”，找一个草稿栏即可开始工作：）

    首先，确定主题思想：抵抗才是真英雄！

    其实真正要说的话，也就是前面两段，还有一些有感而发的支离破碎的语句和片段，比如“中国的几十个省，变成人家的几十个州，大家一块跟着拿美圆，多好啊！”“这样的片子应该让美国人给发奖”之类，先随便记下来，一般人到这里就没有什么可写的了！ 但是要成篇，还必须有论据啊，怎么找？手头什么也没有，就是一个上网的电脑，和电脑上的《快手师爷》！

    于是凭借常识，写出了第三段，这是一般中学生也能写出来的，作为后面的引子。

    关键的是检索和采集素材：

    打开《网际神捕》，先找有没有汉奸理论的素材：直接找“汉奸”，或者“日本”，那么找到的结果就太多了，必须加上限制，而汉奸的理论，肯定离不开最大的汉奸汪精卫，于是输入关键词：“日本 汉奸 汪精卫 理论”，点击第一个“Google”，立刻显示报告：“已向英特网搜索日本 汉奸 汪精卫 理论. 共约有1,720项查询结果，这是第1-10项 。 搜索用时0.20秒。”并在下面显示出搜索的众多结果，随便浏览一下，看到第二条比较符合要求“1998年11月04日... 此时国人不必怀疑日本……”于是点击链接“1998年11月04日”，看到了原文“汉奸的理直气壮”，由于原文不长，也没有打算做过多的采集，便用鼠标选定文章的开头和结尾，再按下“Ctrl+C”加以复制，然后打开《文抄公》，点击上面的“即时贴”，文章便自动用“汉奸的理直气壮”作为标题保存到“我的文档”下。用同样的办法，分别输入“吴三桂”“文天祥”“史可法”，找到大量资料，看看没有什么太大的用处，便想史可法就义的时候，清朝是什么态度？于是输入“史可法 就义 清朝”，很快找到了“史可法”、“ZT---南明的覆没”等详细资料，用同样的《文抄公》和即时贴保存下来，注意，您不必采集里面的全部文章，只要选择有用的片段保存下来即可，这样就完成了资料和素材的搜索和采集。

    然后打开采集的文件，浏览一番，将可用的史实材料加以引用和评论，最后略加润饰，即可成文！

    当然，这样一个短篇，根本用不着“批量替换”、“总览调配”等高级功能，只在一个草稿栏里就搞定了。不过，如果您若想多赚些稿费银子，尽可再引用一些资料进行详细评说，甚至把历史上能想到的正反面人物都详细评说一遍，反正就是一个思路，加上无穷无尽的网络资料，有《网际神捕》和《文抄公》、《快手书童》的帮助，您尽可以随意加水搅拌就是啦，直至搞成一本专著也未尝不可，反正用《快手师爷》出一本如此这般几十万字的书，也不过几天而已，而对一个拥有十几个编辑的出版部门，如果大家分工合作，一天一本书绝对是“毛毛雨”啦！

返回上端

孩子补锌要适可而止！

（本文由《快手师爷》自动汇编而成，后面有详细写作过程说明）

    2003/1/22/AM 11:21:18
    锌：锌对青少年生长发育极为重要，研究资料表明缺锌可以导致青少年味觉减退，创伤后伤口愈合不良，生长发育停滞，补锌后食欲会明显增强，身高迅速增长，并且有助于促进性器官的成熟。锌普遍存在于各种食物中，而动物性食物中含量丰富且吸收率高,如鲜牡蛎、牛肉、鲜虾、羊肉、牛羊肝、猪肉 鱼鸡类等植物性食品中粗粮、黄豆、坚果、大白菜、白萝卜、土豆、胡萝卜、南瓜、匣子等含量较高，但因受所含植酸、钙和食物纤维的影响吸收率要低一些。

    哪些人宜补锌

吃素者宜补锌 有些人喜欢吃蔬菜，有些人由于患了动脉硬化症或其它疾病而不得不多吃蔬菜。蔬菜内纤维丰富，对身体固然有很多好处，但是有些重要的微量金属在蔬菜中的含量却极微。譬如说，人体内如果缺乏锌就会引起食欲减退、发育缓慢、皮肤病、伤口不宜愈合、味觉衰退等现象。尤其是女同志，如果只吃蔬菜，由于摄入的热量几锌不足，容易给下一代带来先天性疾病。因此，多吃蔬菜的人也应该吃一些含锌较多的食物，例如畜肉、家禽、海产品、豆类及乳制品等。

早衰者宜补锌 如果生物体得不到正常的锌的供应，体内细胞机能将会变得不正常，并会加速人的衰老。具体地说，锌对高血压、糖尿病、心脏病、肝病、未老先衰等症有阻止作用。对健康人来说，摄取适当量的锌，则有防病延寿的作用。

营养不良的儿童宜补锌 据报道，在人体已知的1300多种酶中，有数十种是含锌的。小儿处于生长发育阶段，对锌的需要量较多。据上海市有关单位对158名6岁以下营养不良儿童做锌含量测定，发现其中有118例儿童缺锌。经服用硫酸锌后，食欲增强，身高、体重也有明显增长。因此，如发现小儿体弱多病，必要时可作含锌量测定，在医生的指导下服用锌类药物。

有厌食症的儿童宜补锌 医学上发现，儿童体内缺乏锌元素不仅会影响正常的机体生长发育进程，而且还会出现多种症候，如食欲不振、味觉减退、疲乏、消瘦，甚至厌食等等，患儿还可能发生脚浮肿、烦躁不安、皮肤溃疡等。少数患儿还可能出现异食癖，正常的味觉和食欲发生了病态的改变，常爱吃一些根本不能吃的东西，如石灰、泥土、砖块、香烟头、粉笔等等，令人难以理解，但他们却滋滋有味地吃。

患厌食症并有上述症候的儿童，应及时去医院检查。如果经过化验证实其血清中锌的含量确实显著低于正常水平时，就可以确诊。可在医生的指导下服用含微量元素锌、铁及维生素的药品。

视力差者宜补锌 因锌参与了维生素A和视黄色醇结合蛋白的合成，并动员肝脏内的维生素A到血浆中，以维持血浆中维生素A的正常含量，有保护视力的作用，眼球中的锌可使夜间视力增强。

免疫力差者补锌 锌在核酸合成中起重要作用。当体内缺锌时，胸腺萎缩，胸腺因子活性降低，T细胞功能减退，免疫功能下降，机体极易受到微生物的感染。

味觉差的老人宜补锌 老年人缺锌会是身体功能出现诸多障碍，表现最明显的就是常常感到味觉异常，吃东西不香，其原因除了舌头上味蕾数目减少和牙齿缺损影响咀嚼外，锌的缺乏也是重要原因。有人对33位老年人和31名青年人进行比较，发现老年人地苦、辣、酸、甜、咸的感觉远比青年人低下。而且老年人体内缺锌愈多，味觉就愈差。这是因为锌有参与味觉素合成，增强味蕾机能和营养味蕾以及促进食欲的作用

    什么样的孩子更容易缺锌?

    根据国内外儿科医学研究的结果，有几类孩子属于容易缺锌的高危人群，应列为补锌的重点对象：

    （1）母亲在怀孕期间摄入锌不足的孩子：美国专家建议孕妇每天从食物中摄取不少于20毫克的锌，国内专家推荐的标准是使孕妇的血锌水平维持在89.4毫克/分升左右，以满足母体和胎儿双方的需求。如果孕妇的一日三餐中缺乏含锌的食品，势必会影响胎儿对锌的利用，使体内贮备的锌过早被应用，这样的孩子出生后就容易出现缺锌症状。 （2）早产儿：俗话说“十月怀胎，一朝分娩”，如果孩子不能在母亲体内孕育足够的时间而提前出世，就容易失去在母体内贮备锌元素的黄金时间（一般是在孕未期的最后1个月），造成先天不足。孕期提前得越早，锌的贮备就越少，孩子出生后缺锌的机会就越重。

    （3）非母乳喂养的孩子：母乳中含锌量大大超过普通牛奶，更重要的是其吸收率高达42%，这是任何非母乳食品都不能企及的。因此吃母奶长大的孩子不易缺锌，而用牛奶或其他食品喂养的孩子容易发生缺锌。

    （4）过分偏食的孩子：现代城市孩子偏食的很多，尤其是有些“素食者”，从小拒绝吃任何肉类、蛋类、奶类及制品，这样的孩子也非常容易缺锌，因此主张从小就培养良好的膳食习惯，不偏食，不挑食。 （5）过分好动的孩子：不少孩子尤其是男孩子，过分好动，经常出汗甚至大汗淋漓，而汗水是人体排锌的渠道之一。据测定，一天中大汗淋漓可丢失锌1.3毫克，在炎热的夏季因出汗引起的丢失量可达2~3毫克，因此过分好动的孩子，又不能在饮食中补充，就容易发生缺锌。

    （6）罹患佝偻病的孩子：临床资料表明，罹患佝偻病的孩子普遍缺锌。分析其原因是由于佝偻病的孩子因治疗需要而服用钙制剂，而体内钙水平升高后就会抑制肠道对锌的吸收。同时，因为这样的病儿食欲也相对较差，食物中的锌摄入减少，很容易发生缺锌。因此，佝偻病儿不但要补钙，还要重视补锌，否则容易出现治了此病，却患了彼病的现象。 （7）一些特殊情况下的孩子：地区土壤含锌过低，使当地农产品缺锌；孩子的消化吸收功能不良，一些疾病如肠道及胰腺疾患，脂肪泻或吸收不良综合征。食物中粮谷的植酸和蔬菜的纤维素也会妨碍吸收。药物如四环素、青霉胺等与锌结成难溶的复合物妨碍吸收；因失血和溶血及创伤时因红细胞破坏而使锌的丢失增加，当因饥饿及营养不良或尿毒症时从尿中排出多量的锌；食物中摄入的锌1/2～3/4从肠道排出，因此慢性腹泻的孩子也会发生缺锌。

    假如您的孩子具有上述容易导致缺锌的7大因素之一。他就很可能发生锌缺乏症。但是否真的缺锌以及缺锌的程度，则必须根据一些临床的表现和各种检查予以分析。

    怎样判断孩子缺锌？

    一般说来，儿童缺锌常有三大表现，即异食、厌食与生长缓慢。“异食”是指孩子突然喜欢吃一些正常孩子一般不能吃的特殊性物品。如泥土、火柴杆、煤渣、纸屑等。“厌食”则指胃口差，不想吃饭或进食量过少。“生长缓慢”是指体重、身高、头围等发育指标明显低于同龄儿童。这样的孩子通过检查和询问，经常会发现以下症状。

    （1） 觉减退，食欲低下。由于摄入少，蛋白质合成障碍，使生长发育延迟，面色苍白，还可能有性发育迟缓。
    （2） 皮肤损害。口周、肛周及阴道旁发生皮炎。毛发稀疏脱落，伤口难以愈合，容易发生皮肤的溃疡。

    （3） 精神疲倦、萎靡、嗜睡。因肝脏不能利用维生素A使暗适应延迟。

    （4） 细胞免疫功能低下。抵抗力差，容易患肺炎、尿路感染。

    当然最终的诊断还要靠化验检查来确定：

    （1） 发锌：易采样，可运输。可以分年龄段测定而反映出不同时期的营养及环境情况。检测方法简便，可作为普查时应用，但是仅供参考（家长不需要通过检查发锌去诊断锌缺乏症）。发锌正常男童为2.1(0.3(mol/g，女童为2.6((mol/g，如果低于1.6(mol/g则表明有缺乏的可能。

    （2） 血清锌，能够反映近期内锌的动态平衡。但是往往受很多机体和外界环境因素的影响，单一指标不能作出诊断。其正常值为13.8(mol/L。在检查时应注意血清锌的昼夜浓度变化较大，在清晨8～9时空腹取血最佳。

    （3） 尿锌：正常值为4.5(1.9～7.4(2.4(mol/24小时 ，严重缺锌时尿锌可能会排出减少。

    因此，锌缺乏症的诊断需要参考其病因、临床上的表现及检查、实验室化验检查等几方面综合考虑，才能确诊。

    缺锌的孩子如何补锌呢？

    方案一：饮食补锌

    当确认孩子缺锌后，应注意早期、及时、足量地进行补锌。锌的补充有“食补”与“药补”两种方法，我们认为除严重的锌缺乏症以外，应以“食补”为首选。

    从儿童的正常生理角度来看，他们对锌的需要量并不大，不足6个月的小儿每天约需3毫克的锌，7~12个月者也只需5毫克，1~10岁儿童可增至10毫克。而100克食物的含锌量是：猪瘦肉3.8毫克、猪肝4毫克、鸡肝5毫克、蛋黄3.4毫克，海带3.2毫克、鱼虾8毫克。海产牡蛎和贝类等是含锌最高的食物。稍加计算就不难明白，1岁左右的小儿只要坚持每天吃上述食品每种15克就已足够其生长需要。此外，食用菌、谷类中含锌也不少，但这些植物性食品中的植酸、草酸、纤维素含量也多，虽然含有的锌量较多，但其中的锌不容易被吸收，因此相比较而言，荤食补锌更值得推荐。

    方案二：药物补锌

    当“食补”效果不佳，或当地缺乏富含锌的食物，或者孩子缺锌较严重时，“药补”就有必要了。

    常用补锌的药剂有硫酸锌、葡萄糖酸锌、醋酸锌、锌酵母等多种，其中硫酸锌的“治疗资格”最老，属于无机锌。最早用于临床的就是它，但它的缺点也不少，最主要的就是长期服用可能引起较重的胃肠反应，如恶心、呕吐，甚至严重时出现胃出血等。

    葡萄糖酸锌与锌酵母均是“补锌一族的后起之秀”，属于有机锌，它们没有硫酸锌那样重的胃肠反应，较为适合孩子们应用。但相比较而言，葡萄糖酸锌仍有轻度胃肠不适感，但如果在进食中或饭后服用可以消除其胃肠症状，也可溶于果汁中喂服。较之葡萄糖酸锌，锌酵母胜一筹，它是采用生物工程技术生产的纯天然制品，锌与蛋白结合，生物利用度较高，口感也好，值得推荐。

    静脉注射锌制剂多用于手术后或胃肠道不能接受口服时。可以按照每天0.1～0.3mg/Kg体重的锌离子给予。但应注意补锌过多会引起铜的吸收障碍，应同时测定血清的铜/锌值来调整用量。

    为啥有的孩子补锌效果不佳？

    有些孩子采用了补锌治疗，但总是效果不佳，应注意以下几点可能影响效果的因素。

    一是注意补锌的季节性。一年四季补锌应有差异，这与锌的吸收与排泄有关。夏日气温高，孩子的食欲低下，进餐量减少，摄锌量也随之减少；同时，炎夏出汗多，锌的流失也多。故夏季的补锌量当高过冬春等寒冷季节。

    二是防止其它药物的干扰。缺锌儿童一般自身抗病能力差，患病的几率自然较高，一旦患病就须用药物治疗。已经证实，不少药物可干扰锌的疗效，如四环素可与锌结合成络合物；维生素C与锌结合成不溶性复合物；钙可与锌竞争等，进而导致锌的吸收率下降而防碍疗效。此外，青霉胺、叶酸等药物也有类似副作用。故补锌时应注意不要将锌制剂与这些药物同时服用。

    三是注意食物搭配。在服用锌剂期间，应少吃或不吃有碍于锌吸收的食物如：含有较多植酸、草酸与纤维的食物。其中植酸降低锌吸收的作用较强，存在于所有植物的种子以及块茎中，尤以豆类种子、麦糠及谷物胚芽中含量最高。另外一种干扰锌吸收的就是纤维素，韭菜、竹笋、芹菜等含有最多，补锌的孩子应减少食用。

    四是注意各种微量元素间的平衡。孩子需要的微量元素多达数十种，而结构相似的金属元素间有抵抗作用，锌、铁、铜等就是这样的元素，相互之间需有一个合适的比例，如果一种元素摄入过多，势必影响其他元素的吸收而导致缺乏。故补铁过多的孩子易发生缺锌，而补锌过多的也可能导致缺铁而患贫血症，家长在给孩子补充微量元素时，切不要忘记这一点。补充这些微量元素时一定要在医生的指导下进行，确保安全。

    五是治疗为辅，预防为主。治疗是必要的，但是预防更加重要。将一种疾病预防于其未发生之时，是最理想的临床治疗。对于容易患锌缺乏症的孩子应进行日常补锌。但是并不推荐家长们为了让孩子“更聪明”而大量地给予孩子很多补锌的保健品或者药品，既花费很多额外的金钱，又不会有良好的效果，甚至还会效果相反，给孩子的健康带来麻烦。因为过多的摄入锌，可能导致锌的吸收率下降，同时可能影响铜、钙等元素的吸收利用，因此预防缺锌只要建立良好的饮食习惯，每日都吃一定量的动物类食品如奶制品、肉类、蛋类，定期补充些动物类的肝脏或海产牡蛎、贝类、海带等就可以有效补锌了。

    此外，婴幼儿缺锌绝大多数是从“胎里”带来的，这就对于年轻的“准妈妈”们提出较高的要求。妊娠头3个月的胎儿对各种理化因素的变化非常敏感，此时母亲缺锌，DNA的信息传递容易产生错误，容易导致儿童的智力衰退。锌缺乏还会影响胎儿的生长模式，导致中枢神经系统发育不同步、脑重量降低、大脑皮层发育停滞，引起神经和精神方面的异常。因此我国推荐成年妇女锌的摄入量每天为15毫克，孕妇每天为20毫克，并且最好从食物中摄取。孕妇膳食要多样化，多食用肉、蛋、乳，多吃粗粮、豆类，合理搭配蔬菜，保证供给机体足够的锌，必要时，可以补充锌制剂。

    如何避免孩子缺锌？

    1、提倡母乳喂养。

    母乳中锌的吸收率可达62％，初乳的合锌量很高，平均浓度为血清锌的4-7倍，有条件的至少要哺乳3个月，然后再逐渐改用牛乳或其它代乳品喂养。人工喂养的婴儿，从4个月起，开始添加含锌量高、容易吸牧的辅食，如蛋黄、肉糜、猪肝等。

    2、注意从膳食中补锌。

    食物中牡蛎、鲱鱼含锌量最高，每公斤食物中含锌超过100毫克3其次是肉、肝、蛋　类、蟹、花生、核桃、茶叶、杏仁、可可、芝庶，合量20-50毫克；麦类、鱼类、胡萝卜、土豆含6-20毫克。这些食物含锌量较高，可以作为补锌食用。让孩子多吃一些动物性食物。据测定，动物性食物的含锌量高于植物性食物，且动物蛋白质分解后所产生的氨基酸能促进锌的吸收，锌的吸收率一殷在50％左右，而植物性食物所含的植酸和纤维素可与锌结合成不溶于水的化合物，从而妨碍人体对锌的吸牧，吸收率仅20％左右。锌的吸收校大程度依赖于铁、钙、磷的存在。为了防止锌的缺乏，应鼓励孩子多吃瘦肉、猪肝、鱼类和蛋黄等动物性食物，养成良好的饮食习惯，不偏食和挑食。大米、玉米、白面、蔬菜和果类中合量少，低于5毫克，在食用这些食物中要注意补锌。

    3、孩子缺锌，应设法及时纠正。

    根据不同程度，除及时添加含锌丰富的食物外，还可按医生嘱咐服用锌制剂，如葡萄锌、硫酸锌、甘草锌、醋酸锌糖浆和复合维生素锌糖浆等。通常孩子服用1--2个星期后，食欲便可明显增加。整个疗程应维持2-3个月。

    以下介绍四种通过日常饮食给儿童补充锌的方法：

    1、吃三豆粥

    取绿豆、黑豆和赤豆适量，加少许米洗净后同煮，煮烂后加入甜味或咸味便成。

    2、吃猪胰泥

    将猪胰脏洗净切开后，用刀转刮成泥状，再加入少量油，盐，生粉和味精等调味品拌和，蒸熟即可食用。

    3、吃果子糊

    将栗子肉研成粉末，用栗子粉适量加水及及糖，或加入少许米粒煮成稀糊状即可。

    4、吃苹果泥，喝苹果汁

    将苹果用水洗净削皮，再用汤匙轻轻将苹果刮成泥便成苹果泥，也可以蒸热后再食用，如再用水煎煮取汁便成苹果汁。

    此外，大豆牛肉，牛乳和各种鱼类食品含锌也很丰富，也可以让缺锌儿童适当吃一些。

    同时，应当避免矫枉过正。孩子锌的需要量与年龄有关。4个月以内婴儿3毫克，6-12个月墨入5毫克，1-10岁儿童10毫克，10-13岁儿童13毫克，15岁后与成人同，为15毫克。妊娠及哺乳期妇女每日需要量为20--25毫克。有些父母为了使孩子健壮、聪明，滥用锌制剂。殊不知微量元素过量镊入对人体反而有害。锌的有效剂量与中毒剂量相距甚小，故使用不当，很容导致过量，使体内数量元素平衡失调，甚至出现加重缺铁、缺铜、继发贫血等一系列病症。

    儿童补锌防过量

    锌是人体必需的微量元素之一尤其是葡萄糖酸锌等锌剂药物已进入医药市场，给缺锌的儿童带来了福音。但是，现代医学研究认为，儿童盲目补锌，长期过量服用锌有损健康。

    因为，科学家们通过大量动物实验与临床观察，发现锌对铜的吸收有抑制作用，吃高锌饲料的大鼠生长受阻，肝中铜贮量下降，粪铜排泄增加。另据研究观察，在给予人群以锌量从低(每日1.8毫克)到高(每日20.7毫克)的各种膳食显示，吃高锌膳食的人群大便中铜量显著增加，肝铜贮量相应明显降低。

    现代医学研究认为，铜也是儿童生长发育必不可少的微量元素，它遍布全身的组织和器官，是血液中一种不可缺少的成分，还是人体内多种酶的活性成分，对人体的新陈代谢起着重要的调节作用。研究表明，儿童体内铜缺乏，可导致贫血、发育不良，甚至引起心肌变性，影响儿童的身心健康。

    因此，为了确保儿童健康地生长发育，作家长的不宜擅自购买葡萄糖酸锌等制剂药物，让儿童长期服用，谨防过量引起锌中毒与铜缺乏。对于怀疑有缺锌的儿童应请医生检查诊断，合理服药治疗。

    总之，孩子补锌要因人而异，根据每个孩子的具体情况，采取适当的措施，切不可盲目跟风，造成不应有的不良后果。

2003/1/22/AM 11:55:31

******************************************************************

写作过程：这篇文章是利用了《快手师爷》的快速汇编功能，全文作者仅仅写了题目和结尾两句话而已！

    这是一篇跟自己的专业和常识一点都不沾边的科普文章，一般情况下，写这样的文章，必须有相应的专业知识才行，而一般人对这些问题根本就不敢随便发言，以免贻笑大方甚至误人子弟。但是，我们却可以将专家的意见汇总一下，得出一个普遍的结论，提醒一下孩子的家长，不要盲目跟风造成不良后果，而专家的结论和意见应该是没有问题的。

    步骤一：打开《快手师爷》，点击《快手书童》，随便找一个草稿栏，写下题目：《孩子补锌要适可而止！》 同时写下写作的重点，以便做到搜索资料时心中有数：锌对人体的作用，什么样的孩子要补锌，怎样补锌，补锌过分有什么危害。

    步骤二：打开《网际神捕》，输入“儿童 补锌”，点击“google”。瞬间出现大量有关儿童补锌的文章和论述，按照预定的题目和写作要点，找出需要的资料和片断。

    步骤三：将需要的片断和文章按照不同内容直接粘贴到另外的几个草稿栏里，避免了文件的来回存放和打开输入等步骤，而且由于《快手书童》的“文字快照”和“落地生根”技术，使得粘贴上的任何文字自动保存而不会丢失。

    步骤四：将搜集到的资料，按照文章预定写作要点的顺序，先使用《总览调配》，对每个草稿栏采集的内容加以删节和简单调整，去掉重复的内容，使得前后文连接更加顺畅，再依次拷贝到同一个草稿栏的文章题目下。

    步骤五：最后写出自己的结论：“总之，孩子补锌要因人而异，根据每个孩子的具体情况，采取适当的措施，切不可盲目跟风，造成不应有的不良后果。”将拷贝后的草稿栏内采集内容清空，点击“成稿”，一篇近7000字的科普文章瞬间生成！

    好啦！看看时间，前后不过半个多小时（时间都花在了对资料的浏览和选择上了），整个过程没有任何打开和保存文件等繁琐的电脑操作过程，而自己仅仅写了题目和结尾两行字，一个6978字的科普文章就搞定了，并且论证还十分充分；此类文章，由于没有象时评那样的时效性，又是各个报纸杂志通用的稿件，可以大量向各位编辑老师投稿了，而每次投稿被采用，按照最少的稿费标准，也够买一套《快手师爷》吧！所以，如果各位高兴，直接将这篇文章拿去签上自己的姓名投稿，本人不会有任何意见，因为那样，您就能用稿费买《快手师爷》了，^_^！

返回上端